%%LocalItemTitle%%

XML Einrichten V-1-1 Schema
Elemente
Element | Beschreibung
DesadvMessage | Nachricht: Lieferschein (DESADV)
IFTMIN-Message | Nachricht: Transportauftrag(IFTMIN)
InvoiceMessage | Nachricht: Rechnung (INVOIC)
InvrptMessage | Nachricht: Lagerbestand (INVRPT)
OrdchgMessage | Nachricht: Bestelländerung (ORDCHG)
OrderMessage | Nachricht: Bestellung (ORDERS)
OrdrspMessage | Nachricht: Bestellbestätigung (ORDRSP)
OstrptMessage | Nachricht: Bestellstatus (OSTRPT)
RecadvMessage | Nachricht: Wareiengangsmeldung (RECADV)
RemadvMessage | Nachricht: Zahlungsavise (REMADV)
Komplexe Typen
Complex Type | Beschreibung
AccountingPeriodDate | Start oder Endedatum des Abrechungszeitraums
ActualDeliveryDate | Tatsächliches Lieferdatum
AdditionalLineReferences | Geben Sie hier über den Standard hinausgehende Informationen zur Position ein
Adjustment
BorderCrossing | Nummer des Grezübergangs
BordercrossingDate | Datum des Grezübergangs
CashDiscount | Preisnachlass festgelegt über Datum , Prozensatz und/oder Betrag
ClassOfGoods | Katageorisierung für ein Produkt über Klassikationsschema, Merkmal und Merkmalswert
CNDF | Segment für Konditionen zu einem Beleg
CNDL | Segment für Konditionen zu einer Position
CODL | Handhabungshinweise für eine Position
ConfirmedDeliveryDate | Bestätigtes Lieferdatum
Contact | Segment für Kontaktinormationen
ContactCommunication | Block für Kommunikationsdaten einer Kontaktperson
CurrencyValue | Betrag, festgelegt über Dezimalwert und Währung
DELTIMES | Segment für Lieferzeiten
DespatchAdviceDate | Datum des Lieferscheins
DespatchAdviceLine | Position auf dem Lieferschein
DespatchAdviceNumberRef | Referenz auf die Lieferscheinnummer
DespatchDate | Warenausgagsdatum
DespatchNumberRef | Referenz auf die Versendenummer
DiscountsConditionsTotal | Gesamtwert aller Rabatte auf Kopf oder Position
DocumentFoot | Abschluss der Nachricht
DocumentHead | Kopf des Belegs
DocumentLineReference
Referenz auf die Position aus einem anderen Dokument
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified | Referenz auf andere Belege variabel über Qualifier
DocumentPaci
Informationen zu den Packstücken
Hinweise für ORDRSP:
Packstücke, die mehrere Artikelpositionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine | Verknüpfung zwischen den Struktrem LINE und PACI (n:m)
DocumentReference
Referenz auf einen anderen Beleg oder Vorgang
Wie überträgt man z.B. ExcalibuR Kennungen?
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified | Referenz auf andere Belege variabel über Qualifier
DueDate | Fälligkeitsdatum
Duration
Dauer
Codeliste:
803 = Wochen
804 = Tage
805 = Stunden
806 = Minuten
EDIDate | Variable Angabe eines Datusmformats über Format Codes
EDIDateQualified
Datumsformatangabe
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer | Information zum Endkunden
EndCustomerOrderLine | Auftragsposition in der Endkundenbestelllung
FII | Block für Finanzinformationen
GrossLineAmount | Brutto Positionsbetrag (Bruttopreis*Menge
GrossUnitPrice | Brutto Preis
HTXT | Segment für Textinformationen zum Nachrichtenkof
InvoiceAmount | Gesamtbetrag einer Rechnung inklusive alle Steuerbeträge aus allen Steuersätzen
InvoiceDate | Rechnungsdatum
InvoiceListDate | Datum der Rechnungsliste
LastChangeDate | Letztmögliches Änderungsdatum der Bestellung
LineAmount | Nicht näger spezifizierter Positionsbetrag
LineAmountQualified | Über einen Code spezifizierter Positionsbetrag
LTXT | Segment für Textinformatioen zu einer Position
MEA | Block für Maßangabe
MessageVersion | Format Version und Handling
MULH | Segment für Multimedia Informationen zum Beleg
MULL | Segment für Multimedia Informationen zu einer Position
MVMT | Bestandsbewegungen
NAD | Segment für Adressinformationen
NetItemAmount | Summe aller Netto Positionseträge
NetLineAmount | Netto Positionsbetrag (Nettoopreis*Menge
NetUnitPrice | Netto Preis einer bestimmten Einheit
OpeningPeriod
Öffnungszeit, Anlieferungszeit
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
OPT | Segment für Varianteninformationen zu einer Position
Option | Antwort auf eine Featureangabe
OrderLine | Position in einer Bestellung
OrderLineNumberEndCustomer | Position in einer Bestellung eines Endkunden
OrderNumber | Bestellnummer
OrderResponseDate | Datum der Bestellbestätigung
OrderResponseLine | Position in einer Bestellbestätigung
OrderResponseNumberRef | Referenz auf die Nummer der Auftragsbestätigung
OriginalOrder | Referenz auf die ursprüngliche Bestellung
PaymentDate | Bezahldatum
PickUpDate | Pick up date
PreCustomerOrder | Nummer der Endkundenbestellung in einem vorgelagerten system
PreCustomerOrderLine | Nummer der Position einer Endkundenbestellung in einem vorgelagerten system
PrevInvoice | Nummer der vroausgegangenen Rechnung
PrevOrderResponse | Nummer der vorausgegangenen Bestellbestätigung
Price | Preisangabe
PriceQualified | Preisangabe mit definierten Preistyp über einen Qualifer
ProcessingStates
Prozess Status in der jeweiligen Prozess Kategorie
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier | Identifikationsangaben zu eines Artkels
Quantity | Menge
QuantityQualified | Qualifizierte Mengenangabe
ReceivingPaci
RequestedDeliveryDate | Gewünschtes Lieferdatum
ShippingDate | Warenausgagsdatum /-zeit
Textinformation | Qualifizierte Textinformation
Times
TotalAmount | Gesamtbetrag
TotalAmountQualified | Gesamtbetrag qualifiziert
TotalLineAmount | Gesamtbetrag einer POsition
UnitValue | Wert in einer Einheit
ValueDate | Valuta Datum
Vat | Block zur Beschreibung einer Steuer
VatTotal | Summe aller Steuerbeträge
Weight | Gewicht
Einfache Typen
Simple Type | Beschreibung
Availability
Verfügbarkeit des Artikels
71 = Verfügbar
72 = Nicht verfügbar
BarcodeNumber | Eindeutige Barcodenummer für diesen Beleg
BatchNumber | Chargennummer
BusinessCustomerNumber | Interne Nummer des Köufers beim Hersteller
CatalogID | Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
ClassOfGoodsFeature | Merkmal
ClassOfGoodsType
Klassifikationsschema
HS = Zolltarifsystem
NB = Chargennummer
STQ = eCl@ss
ClassOfGoodsValue
Klassifikationswert
1. Ident innerhalb der Klassifikation (ClassofGoodsFeature bleit leer)
2. Merkmalswert zu einem feature (ClassofGoodsFeature ist definiert)
Commission | Name / Nummer der Kommsssion
CorrectionReason
Grund für die Berichtigung
Codeliste:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency | Währung kodiert z.B. EUR
DeliveryCondition
Liederbedingungen. Folgende Codes verwenden
04E = Nachnahme
DespatchAdviceNumber | Nummer des Lieferscheins
DespatchNumber | Versendenummer
DirectionOfMovement
Richtung der Bestandsbewegung
Codeliste:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime | Entladedauer
DischargingTimeMeasureUnit | Zeiteinheit der Entladedauer
DocumentFunctionSymbol
Dokumentensteuerungskennzeichen
Codeliste:
9 = Für alle Nachrichtenarten: Original
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm: Bestätigung ohne weitere Angabe
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber | Nummer des Belegs
DocumentReferenceQualifier
Qualifizerte Referenzauf einen anderen Inhalt
Codeliste:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID (XcalibuR)
XCC = Referenz auf die ConfigID (XcalibuR
FCID = Referenz auf die FurncloudID (furnplan)
DocumentType
Belegart
Codeliste
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
Code zur Beschreibung des Datumsformats
Codeliste:
102 = CCYYMMDD
201 = YYMMDDHHMM
615 = YYWW
616 = CCYYWW
720 = THHMMTHHMM
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
Code für den Datumstyp
Codeliste:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Bestätigter Liefertermin
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
743 = Letztmögliches Änderungsdatum
EmployeeID | Personalnummer des Verkäufers
ExchangeRate | Umrechnungskurs
GoodsCountry | Herkunftsland
GoodsReceiptNumber | Nummer des Wareneingangsbelegs
IndicatorForDocumentLine
InstructionsConsumer | Nutzungsempfehlung fpr den Endkunde
InventoryMethod
Methode der Bestandsbewertung
Codeliste:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit | Mengeneinheit des Bestands
InventoryType
Bestandsart
Codeliste:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber | Nummer der zusammenfassenden Rechnungsliste
InvoiceNumber | Rechnungsnummer
LicencePlateTrailer | Kennzeichen des Anhängersr
LicencePlateTruck | Kennzeichen des Trucks
Liefermeldungsnummer | Nummer des Lieferscheins
LineAmountQualifier
Positionsbetrag
Codeliste:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber | Nummer des Belegopsition
LoadingTackle | Lademittel
LocationOfGoods | Wo befindet sich die Ware
NumberOfPackages | Anzahl der Packstücke
NumberOfTheLeadWireSeal | Nummer des Plombendrahts
Orderability
Kann der Artikel bestellt werden?
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber | Nummer des Position in der Auftragsbestätigung
OrderResponseNumber | Nummer der Auftragbestätigung
OrderType
Auftragsart
Codeliste:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber | Nummer des Packstücks
PartialDelivery
Einschänkungen zur Teillieferung
Codeliste:
X2 = Teillieferung mit Nachliefeerung erlaub
X1 = Teillieferung ohne Nachliefeerung erlaubt
144 = Keine Teillieferung erlaubt
PaymentType | Bezahlungsmethode
PaymentWay ?
PointOfSale | Adresse der Verkaufstelle (GLN möglich)
PositionFunctionSymbol
Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Codeliste:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
PrepaidAmountOfLine | Vorauszahlungsbetrag auf der Positions
PriceQualifier
Codes zu Preisangabe
Codeliste:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
PromotionNumber | Kennung der Werbeaktion
QTYVar
Angabe, ob der Artikel mengenvariabel ist
Codeliset:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
Code zur Festlegung der Types einer Mengenangabe
Codeliste:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
129 = Einheiten pro Stückpreis
131 = Bestätigte Menge
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber | Nummer des Zahlungsavis
SerialNumber | Seriennummer
ShippingMark | Identifikatoin des Packstücks
StackType | Art der Stapelung
TaxId | Steuer nummer
TechnicalReceiver | Technischer, physischer Versender des Dokumentes (GLN)
TerminalNumber | Nummer der Kasse
TotalAmountQualifier
Code zur Identification eines Gesamtbetrags
Codeliste:
22 = Nachnahme Betrag
44 = Wert der Lieferung
77 = Beleg Gesamtbetrag Rechnung = 125+124
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts) Typ 66)
86 = Beleg Gesamtbetrag = 125+124-113
131 = Summe aller Beleg Zu- und Abschläge
125 = Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
TourNumber | Nummer der (Auslieferungs) Tour
TypeOfPackaging
Verpackungsart
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
Codeliste:
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
Art des Artikels
Codeliste:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation | Art und Ursache einer Mengenabweichung
TypeOfShippingMark
Art der Versandmarkierung
Codeliste:
BJ = NVE
TypeOfTransportCondition
Transport Konditionen
Codeliste:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
Beschaffenheit der Ware
Codeliste:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
Transport Services
Codeliste:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
Transport Geschwindigkeit
Codeliste:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit | Einheit
VATId | Umsatzsteuer Identnummer
VatPercentage | Steuersatz
WorkflowDestination
Hinweise zum Workflow ausgehend von der Bestellnachricht
D = Direktbelieferung an den Endkunde. Lieferadresse im NAD + UC
L = Lagerauftrag. Lieferung an einen Lagerort
CD= Crossdocking. Lieferung an ein Umschlaglager. Lieferadresse im NAD + DP
ZRNumber | Nummer beim Zentralregulierer

© 2021 IWOfurn Service GmbH. All Rights Reserved.

Senden Sie uns hier Ihre Kommentare und Verbesserungsvorschläge


DesadvMessage Element
XML Einrichten V-1-1 Schema : DesadvMessage Element
Beschreibung
Nachricht: Lieferschein (DESADV)
Namensraum (none)
Diagramm
DESADV Element Sequence DesadvMessage Element
Overview
DesadvMessage
Nachricht: Lieferschein (DESADV)
Sequence
DESADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Lieferscheins (DESADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Lieferschein (DESADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel im Lieferschein (DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Lieferscheins (DESADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DesadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Lieferschein (DESADV) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Delivery note (DESADV) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DESADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil des Lieferscheins (DESADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the delivery note (DESADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                      <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
                      <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
                      <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
                      <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="Weight" type="MEA" minOccurs="0" />
                      <xs:element name="Volume" type="MEA" minOccurs="0" />
                      <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
                      <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
                      <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Packstücke im Lieferschein (DESADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Description of the pachaging pieces within the delivery note (DESADV) </xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Artikel im Lieferschein (DESADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Description of the articles within the delivery note (DESADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
                  <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the delivery note (DESADV) </xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss des Lieferscheins (DESADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Footer of the delivery note (DESADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
XML Einrichten V-1-1 Schema


DESADV Element
XML Einrichten V-1-1 Schema > DesadvMessage Element : DESADV Element
Namensraum (none)
Diagramm
FOOT Element Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element LINE Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence DESADV Element
Overview
DESADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Lieferscheins (DESADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Lieferschein (DESADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel im Lieferschein (DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Lieferscheins (DESADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DESADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil des Lieferscheins (DESADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the delivery note (DESADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
                <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
                <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
                <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="Weight" type="MEA" minOccurs="0" />
                <xs:element name="Volume" type="MEA" minOccurs="0" />
                <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
                <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
                <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Packstücke im Lieferschein (DESADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Description of the pachaging pieces within the delivery note (DESADV) </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Artikel im Lieferschein (DESADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Description of the articles within the delivery note (DESADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
            <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the delivery note (DESADV) </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss des Lieferscheins (DESADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Footer of the delivery note (DESADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
DesadvMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : FOOT Element
Beschreibung
Abschluss des Lieferscheins (DESADV)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss des Lieferscheins (DESADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss des Lieferscheins (DESADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Footer of the delivery note (DESADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : HEAD Element
Beschreibung
Kopfteil des Lieferscheins (DESADV)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element LeadWireSealNumber Element LicencePlateTrailer Element LicencePlateTruck Element Volume Element Weight Element NumberOfPackages Element UnloadingDuration Element ShippingDate Element DespatchDate Element DocDate Element DocRefNumber Element Sequence BorderCrossingRef Element OrderResponseRef Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil des Lieferscheins (DESADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil des Lieferscheins (DESADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the delivery note (DESADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
          <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
          <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
          <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
          <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="Weight" type="MEA" minOccurs="0" />
          <xs:element name="Volume" type="MEA" minOccurs="0" />
          <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
          <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
          <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


BorderCrossingRef Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : BorderCrossingRef Element
Namensraum (none)
Typ
BorderCrossing Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence BorderCrossingRef Element
Overview
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DespatchDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DespatchDate Element
Namensraum (none)
Typ
DespatchDate Complex Type
Diagramm
DespatchDate Element
Overview
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LeadWireSealNumber Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LeadWireSealNumber Element
Namensraum (none)
Typ
NumberOfTheLeadWireSeal Simple Type
Diagramm
LeadWireSealNumber Element
Overview
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
Quelle
<xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LicencePlateTrailer Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LicencePlateTrailer Element
Namensraum (none)
Typ
LicencePlateTrailer Simple Type
Diagramm
LicencePlateTrailer Element
Overview
LicencePlateTrailer optional LicencePlateTrailer Simple Type
Quelle
<xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LicencePlateTruck Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LicencePlateTruck Element
Namensraum (none)
Typ
LicencePlateTruck Simple Type
Diagramm
LicencePlateTruck Element
Overview
LicencePlateTruck optional LicencePlateTruck Simple Type
Quelle
<xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OrderResponseRef Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : OrderResponseRef Element
Namensraum (none)
Typ
OrderResponseNumber Simple Type
Diagramm
OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumber Simple Type
Quelle
<xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


ShippingDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : ShippingDate Element
Namensraum (none)
Typ
ShippingDate Complex Type
Diagramm
ShippingDate Element
Overview
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


UnloadingDuration Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : UnloadingDuration Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
UnloadingDuration Element
Overview
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="UnloadingDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


Volume Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Volume Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
Volume Element
Overview
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="Volume" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


Weight Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Weight Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
Weight Element
Overview
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="Weight" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : LINE Element
Beschreibung
Beschreibung der Artikel im Lieferschein (DESADV)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element LineText Element Sequence LTXT Element MEA Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element NumberOfPackages Element QuantityDeviationType Element QuantityDeviation Element DespatchAdviceQuantity Element QuantityExclusiveOfEvaluation Element OrderResponseQuantity Element OrderedQuantity Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element MinimumDurabilityDate Element ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element BatchNumber Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Beschreibung der Artikel im Lieferschein (DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Artikel im Lieferschein (DESADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Description of the articles within the delivery note (DESADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
      <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


BatchNumber Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : BatchNumber Element
Namensraum (none)
Typ
BatchNumber Simple Type
Diagramm
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Quelle
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


ClassOfGoods Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : ClassOfGoods Element
Namensraum (none)
Typ
ClassOfGoods Complex Type
Diagramm
ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Quelle
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


DespatchAdviceQuantity Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : DespatchAdviceQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
DespatchAdviceQuantity Element
Overview
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


FinalOrderResponseLineRef Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : FinalOrderResponseLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element
Overview
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


GoodsCountry Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : GoodsCountry Element
Namensraum (none)
Typ
GoodsCountry Simple Type
Diagramm
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Quelle
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


MinimumDurabilityDate Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : MinimumDurabilityDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
MinimumDurabilityDate Element
Overview
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OrderedQuantity Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderedQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderedQuantity Element
Overview
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OrderLineRef Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


OrderResponseQuantity Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderResponseQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderResponseQuantity Element
Overview
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviation Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityDeviation Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviationType Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityDeviationType Element
Namensraum (none)
Typ
TypeOfQuantityDeviation Simple Type
Diagramm
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Quelle
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


QuantityExclusiveOfEvaluation Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityExclusiveOfEvaluation Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
QuantityExclusiveOfEvaluation Element
Overview
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : PACI Element
Beschreibung
Beschreibung der Packstücke im Lieferschein (DESADV)
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Lieferschein (DESADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Packstücke im Lieferschein (DESADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Description of the pachaging pieces within the delivery note (DESADV) </xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


PACILINE Element
XML Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : PACILINE Element
Beschreibung
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)
Namensraum (none)
Typ
DocumentPaciLine Complex Type
Diagramm
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
Quelle
<xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken im Lieferrschein(DESADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the delivery note (DESADV) </xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
DESADV Element | DesadvMessage Element | XML Einrichten V-1-1 Schema


IFTMIN-Message Element
XML Einrichten V-1-1 Schema : IFTMIN-Message Element
Beschreibung
Nachricht: Transportauftrag(IFTMIN)
Namensraum (none)
Diagramm
IFTMIN Element Sequence IFTMIN-Message Element
Overview
IFTMIN-Message
Nachricht: Transportauftrag(IFTMIN)
Sequence
IFTMIN 1..∞
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken.
Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig.
Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Transportuftrags (IFTMIN)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Transportauftrag (IFTMIN)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Transportauftrags (IFTMIN)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="IFTMIN-Message" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Transportauftrag(IFTMIN) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Transport instruction(IFTMIN) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="IFTMIN" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">
            <dl>
              <dt>Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.</dt>
              <dt>Für jede Teilstrecke gibt es einen Transportauftrag.</dt>
              <dt>Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken.  </dt>
              <dt>Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden. </dt>
              <dt>Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig.   </dt>
              <dt>Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil des Transportuftrags (IFTMIN)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the transport message (IFTMIN) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:annotation>
                      <xs:documentation xml:lang="de">In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </xs:documentation>
                      <xs:documentation xml:lang="en">Please insert if opssible in additional References the order number from the retailer for the manufacturer </xs:documentation>
                    </xs:annotation>
                    <xs:sequence>
                      <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
                      <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
                      <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
                      <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="Weight" type="MEA" minOccurs="0" />
                      <xs:element name="Volume" type="MEA" minOccurs="0" />
                      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Packstücke im Transportauftrag (IFTMIN)  </xs:documentation>
                <xs:documentation xml:lang="en">Description of the pachaging pieces within the transport instruction (IFTMIN)</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Artikel im Transportauftrag (IFTMIN) </xs:documentation>
                <xs:documentation xml:lang="en">Description of the articles within the transport instruction (IFTMIN) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN) </xs:documentation>
                <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the transport instruction (IFTMIN) </xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss des Transportauftrags (IFTMIN) </xs:documentation>
                <xs:documentation xml:lang="en">Footer of the transport instruction (IFTMIN)) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


IFTMIN Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element : IFTMIN Element
Beschreibung
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken.
Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig.
Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
Namensraum (none)
Diagramm
FOOT Element Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element LINE Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence IFTMIN Element
Overview
IFTMIN 1..∞
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken.
Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig.
Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Transportuftrags (IFTMIN)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Transportauftrag (IFTMIN)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Transportauftrags (IFTMIN)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="IFTMIN" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.</dt>
        <dt>Für jede Teilstrecke gibt es einen Transportauftrag.</dt>
        <dt>Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken.  </dt>
        <dt>Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden. </dt>
        <dt>Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig.   </dt>
        <dt>Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil des Transportuftrags (IFTMIN)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the transport message (IFTMIN) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:annotation>
                <xs:documentation xml:lang="de">In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </xs:documentation>
                <xs:documentation xml:lang="en">Please insert if opssible in additional References the order number from the retailer for the manufacturer </xs:documentation>
              </xs:annotation>
              <xs:sequence>
                <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
                <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
                <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
                <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="Weight" type="MEA" minOccurs="0" />
                <xs:element name="Volume" type="MEA" minOccurs="0" />
                <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Packstücke im Transportauftrag (IFTMIN)  </xs:documentation>
          <xs:documentation xml:lang="en">Description of the pachaging pieces within the transport instruction (IFTMIN)</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Artikel im Transportauftrag (IFTMIN) </xs:documentation>
          <xs:documentation xml:lang="en">Description of the articles within the transport instruction (IFTMIN) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN) </xs:documentation>
          <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the transport instruction (IFTMIN) </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss des Transportauftrags (IFTMIN) </xs:documentation>
          <xs:documentation xml:lang="en">Footer of the transport instruction (IFTMIN)) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
IFTMIN-Message Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : FOOT Element
Beschreibung
Abschluss des Transportauftrags (IFTMIN)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss des Transportauftrags (IFTMIN)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss des Transportauftrags (IFTMIN) </xs:documentation>
    <xs:documentation xml:lang="en">Footer of the transport instruction (IFTMIN)) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : HEAD Element
Beschreibung
Kopfteil des Transportuftrags (IFTMIN)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element HeadText Element Sequence HTXT Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element MEA Element Volume Element Weight Element NumberOfPackages Element TypeOfTransportNature Element TypeOfTransportVelocity Element TypeOfTransportCondition Element TypeOfTransportService Element RequestedDeliveryDate Element RequestedPickUpDate Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil des Transportuftrags (IFTMIN)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil des Transportuftrags (IFTMIN)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the transport message (IFTMIN) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:annotation>
          <xs:documentation xml:lang="de">In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </xs:documentation>
          <xs:documentation xml:lang="en">Please insert if opssible in additional References the order number from the retailer for the manufacturer </xs:documentation>
        </xs:annotation>
        <xs:sequence>
          <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
          <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
          <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
          <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="Weight" type="MEA" minOccurs="0" />
          <xs:element name="Volume" type="MEA" minOccurs="0" />
          <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


RequestedPickUpDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : RequestedPickUpDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedPickUpDate Element
Overview
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TypeOfTransportCondition Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportCondition Element
Namensraum (none)
Typ
TypeOfTransportCondition Simple Type
Diagramm
TypeOfTransportCondition Element
Overview
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
Quelle
<xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TypeOfTransportNature Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportNature Element
Namensraum (none)
Typ
TypeOfTransportNature Simple Type
Diagramm
TypeOfTransportNature Element
Overview
TypeOfTransportNature optional TypeOfTransportNature Simple Type
Quelle
<xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TypeOfTransportService Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportService Element
Namensraum (none)
Typ
TypeOfTransportService Simple Type
Diagramm
TypeOfTransportService Element
Overview
TypeOfTransportService TypeOfTransportService Simple Type
Quelle
<xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TypeOfTransportVelocity Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportVelocity Element
Namensraum (none)
Typ
TypeOfTransportVelocity Simple Type
Diagramm
TypeOfTransportVelocity Element
Overview
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
Quelle
<xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


Volume Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : Volume Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
Volume Element
Overview
Volume optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="Volume" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


Weight Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : Weight Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
Weight Element
Overview
Weight optional MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="Weight" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : LINE Element
Beschreibung
Beschreibung der Artikel im Transportauftrag (IFTMIN)
Namensraum (none)
Diagramm
MEA Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element AdditionalQuantity Element AdditionalDate Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element AssemblyDuration Element NumberOfPackages Element TypeOfProduct Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Beschreibung der Artikel im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Artikel im Transportauftrag (IFTMIN) </xs:documentation>
    <xs:documentation xml:lang="en">Description of the articles within the transport instruction (IFTMIN) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalLineAmount Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalLineAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalLineRef Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalLineRef Element
Namensraum (none)
Typ
DocumentLineReferenceQualified Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AdditionalQuantity Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalQuantity Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


AssemblyDuration Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AssemblyDuration Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
AssemblyDuration Element
Overview
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="AssemblyDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


ClassOfGoods Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : ClassOfGoods Element
Namensraum (none)
Typ
ClassOfGoods Complex Type
Diagramm
ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Quelle
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


FinalOrderResponseLineRef Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : FinalOrderResponseLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element
Overview
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


OrderLineRef Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : OrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


TypeOfProduct Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : TypeOfProduct Element
Namensraum (none)
Typ
TypeOfProduct Simple Type
Diagramm
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Quelle
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : PACI Element
Beschreibung
Beschreibung der Packstücke im Transportauftrag (IFTMIN)
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke im Transportauftrag (IFTMIN)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Packstücke im Transportauftrag (IFTMIN)  </xs:documentation>
    <xs:documentation xml:lang="en">Description of the pachaging pieces within the transport instruction (IFTMIN)</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


PACILINE Element
XML Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : PACILINE Element
Beschreibung
Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN)
Namensraum (none)
Typ
DocumentPaciLine Complex Type
Diagramm
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
Quelle
<xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Zugehörigkeit von Artikeln zur Packstücken im Transportauftrag (IFTMIN) </xs:documentation>
    <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the transport instruction (IFTMIN) </xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
IFTMIN Element | IFTMIN-Message Element | XML Einrichten V-1-1 Schema


InvoiceMessage Element
XML Einrichten V-1-1 Schema : InvoiceMessage Element
Beschreibung
Nachricht: Rechnung (INVOIC)
Namensraum (none)
Diagramm
INVOICE Element Sequence InvoiceMessage Element
Overview
InvoiceMessage
Nachricht: Rechnung (INVOIC)
Sequence
INVOICE 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Rechnung (INVOIC)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional ValueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..99999 NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
LINE 1..∞
Positionen der Rechnung (INVOIC)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300 LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="InvoiceMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Rechnung (INVOIC) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Invoice (INVOIC) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="INVOICE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil der Rechnung (INVOIC)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the invoice (INVOIC) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                      <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
                      <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
                      <xs:element name="ValueDate" type="ValueDate" minOccurs="0" />
                      <xs:element name="DueDate" type="DueDate" minOccurs="0" />
                      <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="99999" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen der Rechnung (INVOIC) </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the invoice (INVOIC)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
                  <xs:element name="InvoiceQuantity" type="Quantity" />
                  <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
                  <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LineVat" type="Vat" minOccurs="0" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="300" />
                  <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:annotation>
                      <xs:documentation xml:lang="de">Abschluss der Rechnung (INVOIC)</xs:documentation>
                      <xs:documentation xml:lang="en">Footer of the invoice (INVOIC) </xs:documentation>
                    </xs:annotation>
                    <xs:sequence>
                      <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


INVOICE Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element : INVOICE Element
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence INVOICE Element
Overview
INVOICE 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Rechnung (INVOIC)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional ValueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..99999 NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
LINE 1..∞
Positionen der Rechnung (INVOIC)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300 LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="INVOICE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil der Rechnung (INVOIC)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the invoice (INVOIC) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
                <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
                <xs:element name="ValueDate" type="ValueDate" minOccurs="0" />
                <xs:element name="DueDate" type="DueDate" minOccurs="0" />
                <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="99999" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen der Rechnung (INVOIC) </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the invoice (INVOIC)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
            <xs:element name="InvoiceQuantity" type="Quantity" />
            <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
            <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
            <xs:element name="LineVat" type="Vat" minOccurs="0" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="300" />
            <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Rechnung (INVOIC)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the invoice (INVOIC) </xs:documentation>
              </xs:annotation>
              <xs:sequence>
                <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
InvoiceMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : FOOT Element
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element Currency Element Value Element Sequence InvoiceAmount Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Rechnung (INVOIC)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the invoice (INVOIC) </xs:documentation>
        </xs:annotation>
        <xs:sequence>
          <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


CNDF Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : CNDF Element
Namensraum (none)
Typ
CNDF Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


InvoiceAmount Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : InvoiceAmount Element
Namensraum (none)
Typ
InvoiceAmount Complex Type
Diagramm
Currency Element Value Element Sequence InvoiceAmount Element
Overview
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


VatTotal Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : VatTotal Element
Namensraum (none)
Typ
VatTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : HEAD Element
Beschreibung
Kopfteil der Rechnung (INVOIC)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element HeadText Element Sequence HTXT Element BarcodeNumber Element Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Element DueDate Element ValueDate Element ActuallyDeliveryDate Element DocDate Element DocRefNumber Element Sequence PrevInvoiceRef Element OrderResponseRef Element DespatchAdviceNumberRef Element Commission Element OrderType Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Rechnung (INVOIC)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional ValueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..99999 NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil der Rechnung (INVOIC)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the invoice (INVOIC) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
          <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
          <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
          <xs:element name="ValueDate" type="ValueDate" minOccurs="0" />
          <xs:element name="DueDate" type="DueDate" minOccurs="0" />
          <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="99999" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


ActuallyDeliveryDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : ActuallyDeliveryDate Element
Namensraum (none)
Typ
ActualDeliveryDate Complex Type
Diagramm
ActuallyDeliveryDate Element
Overview
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


BarcodeNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : BarcodeNumber Element
Namensraum (none)
Typ
BarcodeNumber Simple Type
Diagramm
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Quelle
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


CashDiscount Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : CashDiscount Element
Namensraum (none)
Typ
CashDiscount Complex Type
Diagramm
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Element
Overview
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DespatchAdviceNumberRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DespatchAdviceNumberRef Element
Namensraum (none)
Typ
DespatchAdviceNumber Simple Type
Diagramm
DespatchAdviceNumberRef Element
Overview
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
Quelle
<xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DueDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DueDate Element
Namensraum (none)
Typ
DueDate Complex Type
Diagramm
DueDate Element
Overview
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DueDate" type="DueDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..99999 NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="99999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OrderResponseRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderResponseRef Element
Namensraum (none)
Typ
OrderResponseNumber Simple Type
Diagramm
OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumber Simple Type
Quelle
<xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OrderType Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderType Element
Namensraum (none)
Typ
OrderType Simple Type
Diagramm
OrderType Element
Overview
OrderType optional OrderType Simple Type
Quelle
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


PrevInvoiceRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : PrevInvoiceRef Element
Namensraum (none)
Typ
PrevInvoice Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence PrevInvoiceRef Element
Overview
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


ValueDate Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : ValueDate Element
Namensraum (none)
Typ
ValueDate Complex Type
Diagramm
ValueDate Element
Overview
ValueDate optional ValueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ValueDate" type="ValueDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : LINE Element
Beschreibung
Positionen der Rechnung (INVOIC)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element LineText Element Sequence LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence GrossLineAmount Element PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element InvoiceQuantity Element MEA Element NumberOfPackages Element TypeOfPackaging Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element Commission Element ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element TypeOfProduct Element BatchNumber Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Positionen der Rechnung (INVOIC)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300 LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen der Rechnung (INVOIC) </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the invoice (INVOIC)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
      <xs:element name="InvoiceQuantity" type="Quantity" />
      <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
      <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
      <xs:element name="LineVat" type="Vat" minOccurs="0" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="300" />
      <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


BatchNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : BatchNumber Element
Namensraum (none)
Typ
BatchNumber Simple Type
Diagramm
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Quelle
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


ClassOfGoods Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ClassOfGoods Element
Namensraum (none)
Typ
ClassOfGoods Complex Type
Diagramm
ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Quelle
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


CNDL Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : CNDL Element
Namensraum (none)
Typ
CNDL Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DespatchAdviceLineRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : DespatchAdviceLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLineRef Element
Overview
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


DiscountsConditionsTotal Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : DiscountsConditionsTotal Element
Namensraum (none)
Typ
DiscountsConditionsTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


GoodsCountry Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GoodsCountry Element
Namensraum (none)
Typ
GoodsCountry Simple Type
Diagramm
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Quelle
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


GrossUnitPrice Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GrossUnitPrice Element
Namensraum (none)
Typ
GrossUnitPrice Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element
Overview
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


InvoiceQuantity Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : InvoiceQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
InvoiceQuantity Element
Overview
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="InvoiceQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


LineVat Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : LineVat Element
Namensraum (none)
Typ
Vat Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element
Overview
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="LineVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT 0..300 LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="300" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


NetUnitPrice Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NetUnitPrice Element
Namensraum (none)
Typ
NetUnitPrice Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element
Overview
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OrderLineRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : OrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


OrderResponseLineRef Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : OrderResponseLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLineRef Element
Overview
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


TypeOfProduct Element
XML Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : TypeOfProduct Element
Namensraum (none)
Typ
TypeOfProduct Simple Type
Diagramm
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Quelle
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVOICE Element | InvoiceMessage Element | XML Einrichten V-1-1 Schema


InvrptMessage Element
XML Einrichten V-1-1 Schema : InvrptMessage Element
Beschreibung
Nachricht: Lagerbestand (INVRPT)
Namensraum (none)
Diagramm
INVRPT Element Sequence InvrptMessage Element
Overview
InvrptMessage
Nachricht: Lagerbestand (INVRPT)
Sequence
INVRPT 1..∞
Kopfteil des Lagerbestandsberichts(INVRPT)
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
LINE 1..∞
Positionen des Lagerbestandsberichts(INVRPT)
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT MVMT Complex Type
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="InvrptMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Lagerbestand (INVRPT) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Inventory (INVRPT) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="INVRPT" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil des Lagerbestandsberichts(INVRPT)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the inventory report (INVRPT)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen des Lagerbestandsberichts(INVRPT)  </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the inventory report (INVRPT)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="Orderability" type="Orderability" minOccurs="0" />
                  <xs:element name="Availability" type="Availability" minOccurs="0" />
                  <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
                  <xs:element name="MVMT" type="MVMT" minOccurs="1" maxOccurs="1" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT) </xs:documentation>
                <xs:documentation xml:lang="en">Footer of the inventory report (INVRPT)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence />
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


INVRPT Element
XML Einrichten V-1-1 Schema > InvrptMessage Element : INVRPT Element
Beschreibung
Kopfteil des Lagerbestandsberichts(INVRPT)
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence INVRPT Element
Overview
INVRPT 1..∞
Kopfteil des Lagerbestandsberichts(INVRPT)
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
LINE 1..∞
Positionen des Lagerbestandsberichts(INVRPT)
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT MVMT Complex Type
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="INVRPT" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil des Lagerbestandsberichts(INVRPT)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the inventory report (INVRPT)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen des Lagerbestandsberichts(INVRPT)  </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the inventory report (INVRPT)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="Orderability" type="Orderability" minOccurs="0" />
            <xs:element name="Availability" type="Availability" minOccurs="0" />
            <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
            <xs:element name="MVMT" type="MVMT" minOccurs="1" maxOccurs="1" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT) </xs:documentation>
          <xs:documentation xml:lang="en">Footer of the inventory report (INVRPT)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence />
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
InvrptMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : FOOT Element
Beschreibung
Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDERdes Lagerbestandsberichts(INVRPT) </xs:documentation>
    <xs:documentation xml:lang="en">Footer of the inventory report (INVRPT)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence />
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : HEAD Element
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : LINE Element
Beschreibung
Positionen des Lagerbestandsberichts(INVRPT)
Namensraum (none)
Diagramm
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element LeadTimeIfNotAvailable Element Availability Element Orderability Element NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Sequence LINE Element
Overview
LINE 1..∞
Positionen des Lagerbestandsberichts(INVRPT)
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT MVMT Complex Type
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen des Lagerbestandsberichts(INVRPT)  </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the inventory report (INVRPT)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="Orderability" type="Orderability" minOccurs="0" />
      <xs:element name="Availability" type="Availability" minOccurs="0" />
      <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
      <xs:element name="MVMT" type="MVMT" minOccurs="1" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


Availability Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : Availability Element
Namensraum (none)
Typ
Availability Simple Type
Diagramm
Availability Element
Overview
Availability optional Availability Simple Type
Quelle
<xs:element name="Availability" type="Availability" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


LeadTimeIfNotAvailable Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : LeadTimeIfNotAvailable Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
LeadTimeIfNotAvailable Element
Overview
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


MVMT Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : MVMT Element
Namensraum (none)
Typ
MVMT Complex Type
Diagramm
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT MVMT Complex Type
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="MVMT" type="MVMT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


Orderability Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : Orderability Element
Namensraum (none)
Typ
Orderability Simple Type
Diagramm
Orderability Element
Overview
Orderability optional Orderability Simple Type
Quelle
<xs:element name="Orderability" type="Orderability" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | INVRPT Element | InvrptMessage Element | XML Einrichten V-1-1 Schema


OrdchgMessage Element
XML Einrichten V-1-1 Schema : OrdchgMessage Element
Beschreibung
Nachricht: Bestelländerung (ORDCHG)
Namensraum (none)
Diagramm
ORDCHG Element Sequence OrdchgMessage Element
Overview
OrdchgMessage
Nachricht: Bestelländerung (ORDCHG)
Sequence
ORDCHG 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestelländerung (ORCHG)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestelländerung (ORDCHG)
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestelländeurng (ORDCHG)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="OrdchgMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Bestelländerung (ORDCHG) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Order  Change (ORDCHG) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDCHG" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil der Bestelländerung (ORCHG)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the order change (ORDCGF) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen der Bestelländerung (ORDCHG) </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the order change(ORDCHG)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="OrderQuantity" type="Quantity" />
                  <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Bestelländeurng (ORDCHG)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the Order change (ORDVHG) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


ORDCHG Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element : ORDCHG Element
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence ORDCHG Element
Overview
ORDCHG 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestelländerung (ORCHG)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestelländerung (ORDCHG)
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestelländeurng (ORDCHG)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="ORDCHG" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil der Bestelländerung (ORCHG)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the order change (ORDCGF) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen der Bestelländerung (ORDCHG) </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the order change(ORDCHG)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="OrderQuantity" type="Quantity" />
            <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVAT" type="Vat" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Bestelländeurng (ORDCHG)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the Order change (ORDVHG) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
OrdchgMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : FOOT Element
Beschreibung
Abschluss der Bestelländeurng (ORDCHG)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestelländeurng (ORDCHG)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Bestelländeurng (ORDCHG)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the Order change (ORDVHG) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


VatTotal Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : VatTotal Element
Namensraum (none)
Typ
VatTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : HEAD Element
Beschreibung
Kopfteil der Bestelländerung (ORCHG)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element HeadText Element Sequence HTXT Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element BarcodeNumber Element DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element OrderType Element PartialDelivery Element RequestedDeliveryDate Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestelländerung (ORCHG)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil der Bestelländerung (ORCHG)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the order change (ORDCGF) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


BarcodeNumber Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : BarcodeNumber Element
Namensraum (none)
Typ
BarcodeNumber Simple Type
Diagramm
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Quelle
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OrderType Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OrderType Element
Namensraum (none)
Typ
OrderType Simple Type
Diagramm
OrderType Element
Overview
OrderType optional OrderType Simple Type
Quelle
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OriginalOrderRef Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OriginalOrderRef Element
Namensraum (none)
Typ
OriginalOrder Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element
Overview
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


PartialDelivery Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : PartialDelivery Element
Namensraum (none)
Typ
PartialDelivery Simple Type
Diagramm
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Quelle
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : LINE Element
Beschreibung
Positionen der Bestelländerung (ORDCHG)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element ObjectID Element FileName Element Sequence MULL Element CommandCode Element CommandGroup Element Sequence CODL Element LineText Element Sequence LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element RequestedDeliveryDate Element QTYVar Element OrderQuantity Element TypeOfProduct Element CatalogID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element PositionFunctionSymbol Element Sequence LINE Element
Overview
LINE 1..∞
Positionen der Bestelländerung (ORDCHG)
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen der Bestelländerung (ORDCHG) </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the order change(ORDCHG)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="OrderQuantity" type="Quantity" />
      <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVAT" type="Vat" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


BuyingPrice Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : BuyingPrice Element
Namensraum (none)
Typ
PriceQualified Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element
Overview
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


CatalogID Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : CatalogID Element
Namensraum (none)
Typ
CatalogID Simple Type
Diagramm
CatalogID Element
Overview
CatalogID optional CatalogID Simple Type
Quelle
<xs:element name="CatalogID" type="CatalogID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


CODL Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : CODL Element
Namensraum (none)
Typ
CODL Complex Type
Diagramm
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Quelle
<xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


LineVAT Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : LineVAT Element
Namensraum (none)
Typ
Vat Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element
Overview
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="LineVAT" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


MULL Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : MULL Element
Namensraum (none)
Typ
MULL Complex Type
Diagramm
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Quelle
<xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OrderQuantity Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : OrderQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderQuantity Element
Overview
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : PACI Element
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


PositionFunctionSymbol Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : PositionFunctionSymbol Element
Namensraum (none)
Typ
PositionFunctionSymbol Simple Type
Diagramm
PositionFunctionSymbol Element
Overview
PositionFunctionSymbol PositionFunctionSymbol Simple Type
Quelle
<xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


QTYVar Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : QTYVar Element
Namensraum (none)
Typ
QTYVar Simple Type
Diagramm
QTYVar Element
Overview
QTYVar optional QTYVar Simple Type
Quelle
<xs:element name="QTYVar" type="QTYVar" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


SalesPrice Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : SalesPrice Element
Namensraum (none)
Typ
PriceQualified Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element
Overview
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


TypeOfProduct Element
XML Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : TypeOfProduct Element
Namensraum (none)
Typ
TypeOfProduct Simple Type
Diagramm
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Quelle
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDCHG Element | OrdchgMessage Element | XML Einrichten V-1-1 Schema


OrderMessage Element
XML Einrichten V-1-1 Schema : OrderMessage Element
Beschreibung
Nachricht: Bestellung (ORDERS)
Namensraum (none)
Diagramm
ORDER Element Sequence OrderMessage Element
Overview
OrderMessage
Nachricht: Bestellung (ORDERS)
Sequence
ORDER 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellung (ORDER)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestellung (ORDER)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDER)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="OrderMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Bestellung (ORDERS) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Order (ORDERS) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDER" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil der Bestellung (ORDER)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the order (ORDER) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen der Bestellung (ORDER) </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the order (ORDER)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="OrderQuantity" type="Quantity" />
                  <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVat" type="Vat" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDER)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the Order (ORDER) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


ORDER Element
XML Einrichten V-1-1 Schema > OrderMessage Element : ORDER Element
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence ORDER Element
Overview
ORDER 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellung (ORDER)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestellung (ORDER)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDER)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="ORDER" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil der Bestellung (ORDER)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the order (ORDER) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen der Bestellung (ORDER) </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the order (ORDER)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="OrderQuantity" type="Quantity" />
            <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVat" type="Vat" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDER)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the Order (ORDER) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
OrderMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : FOOT Element
Beschreibung
Abschluss der Bestellung (ORDER)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellung (ORDER)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Bestellung (ORDER)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the Order (ORDER) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


VatTotal Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : VatTotal Element
Namensraum (none)
Typ
VatTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : HEAD Element
Beschreibung
Kopfteil der Bestellung (ORDER)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element HeadText Element Sequence HTXT Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element BarcodeNumber Element DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element OrderType Element PartialDelivery Element RequestedDeliveryDate Element Commission Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellung (ORDER)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil der Bestellung (ORDER)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the order (ORDER) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


BarcodeNumber Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : BarcodeNumber Element
Namensraum (none)
Typ
BarcodeNumber Simple Type
Diagramm
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Quelle
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


OrderType Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : OrderType Element
Namensraum (none)
Typ
OrderType Simple Type
Diagramm
OrderType Element
Overview
OrderType optional OrderType Simple Type
Quelle
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


OriginalOrderRef Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : OriginalOrderRef Element
Namensraum (none)
Typ
OriginalOrder Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element
Overview
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


PartialDelivery Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : PartialDelivery Element
Namensraum (none)
Typ
PartialDelivery Simple Type
Diagramm
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Quelle
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : LINE Element
Beschreibung
Positionen der Bestellung (ORDER)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element ObjectID Element FileName Element Sequence MULL Element CommandCode Element CommandGroup Element Sequence CODL Element LineText Element Sequence LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element RequestedDeliveryDate Element QTYVar Element OrderQuantity Element TypeOfProduct Element CatalogID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Positionen der Bestellung (ORDER)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen der Bestellung (ORDER) </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the order (ORDER)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="OrderQuantity" type="Quantity" />
      <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVat" type="Vat" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


BuyingPrice Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : BuyingPrice Element
Namensraum (none)
Typ
PriceQualified Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element
Overview
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


CatalogID Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : CatalogID Element
Namensraum (none)
Typ
CatalogID Simple Type
Diagramm
CatalogID Element
Overview
CatalogID optional CatalogID Simple Type
Quelle
<xs:element name="CatalogID" type="CatalogID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


CODL Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : CODL Element
Namensraum (none)
Typ
CODL Complex Type
Diagramm
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Quelle
<xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


LineVat Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : LineVat Element
Namensraum (none)
Typ
Vat Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element
Overview
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="LineVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


MULL Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : MULL Element
Namensraum (none)
Typ
MULL Complex Type
Diagramm
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Quelle
<xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


OrderQuantity Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : OrderQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderQuantity Element
Overview
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : PACI Element
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


QTYVar Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : QTYVar Element
Namensraum (none)
Typ
QTYVar Simple Type
Diagramm
QTYVar Element
Overview
QTYVar optional QTYVar Simple Type
Quelle
<xs:element name="QTYVar" type="QTYVar" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


SalesPrice Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : SalesPrice Element
Namensraum (none)
Typ
PriceQualified Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element
Overview
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


TypeOfProduct Element
XML Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : TypeOfProduct Element
Namensraum (none)
Typ
TypeOfProduct Simple Type
Diagramm
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Quelle
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDER Element | OrderMessage Element | XML Einrichten V-1-1 Schema


OrdrspMessage Element
XML Einrichten V-1-1 Schema : OrdrspMessage Element
Beschreibung
Nachricht: Bestellbestätigung (ORDRSP)
Namensraum (none)
Diagramm
ORDRSP Element Sequence OrdrspMessage Element
Overview
OrdrspMessage
Nachricht: Bestellbestätigung (ORDRSP)
Sequence
ORDRSP 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellbestätigung (ORDRSP)
Positionen eines Auftrags können einzeln bestätigt werden.
Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.
Empfehlung: alle Informationen auch auf den Positionen senden.
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional LastChangeDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestellbestätigung (ORDRSP)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellbestätigung (ORDRSP)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="OrdrspMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Bestellbestätigung (ORDRSP) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Order Resopons (ORDRSP)</b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDRSP" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">
                  <dl>
                    <dt>Kopfteil der Bestellbestätigung (ORDRSP)  </dt>
                    <dt>Positionen eines Auftrags können einzeln bestätigt werden.</dt>
                    <dt>Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.</dt>
                    <dt>Empfehlung: alle Informationen auch auf den Positionen senden.</dt>
                  </dl>
                </xs:documentation>
                <xs:documentation xml:lang="en">
                  <dl>
                    <dt>Head of the order response (ORDRSP)  </dt>
                    <dt>Positions of an order can be confirmed as single position. </dt>
                    <dt>Head information are valid for all positions without for any contrary are laid down.</dt>
                    <dt>Recommendation: Send all information on the positions, too.</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
                      <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element name="LastChangeDate" type="LastChangeDate" minOccurs="0" />
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen der Bestellbestätigung (ORDRSP) </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the order response (ORDRSP)   </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
                  <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="1" maxOccurs="1" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
                  <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                  <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Bestellbestätigung (ORDRSP)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the order response (ORDRSP)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


ORDRSP Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element : ORDRSP Element
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence ORDRSP Element
Overview
ORDRSP 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellbestätigung (ORDRSP)
Positionen eines Auftrags können einzeln bestätigt werden.
Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.
Empfehlung: alle Informationen auch auf den Positionen senden.
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional LastChangeDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 1..∞
Positionen der Bestellbestätigung (ORDRSP)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellbestätigung (ORDRSP)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="ORDRSP" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">
            <dl>
              <dt>Kopfteil der Bestellbestätigung (ORDRSP)  </dt>
              <dt>Positionen eines Auftrags können einzeln bestätigt werden.</dt>
              <dt>Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.</dt>
              <dt>Empfehlung: alle Informationen auch auf den Positionen senden.</dt>
            </dl>
          </xs:documentation>
          <xs:documentation xml:lang="en">
            <dl>
              <dt>Head of the order response (ORDRSP)  </dt>
              <dt>Positions of an order can be confirmed as single position. </dt>
              <dt>Head information are valid for all positions without for any contrary are laid down.</dt>
              <dt>Recommendation: Send all information on the positions, too.</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
                <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element name="LastChangeDate" type="LastChangeDate" minOccurs="0" />
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen der Bestellbestätigung (ORDRSP) </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the order response (ORDRSP)   </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
            <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="1" maxOccurs="1" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
            <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVAT" type="Vat" minOccurs="0" />
            <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Bestellbestätigung (ORDRSP)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the order response (ORDRSP)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
OrdrspMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : FOOT Element
Beschreibung
Abschluss der Bestellbestätigung (ORDRSP)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Bestellbestätigung (ORDRSP)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Bestellbestätigung (ORDRSP)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the order response (ORDRSP)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


CNDF Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : CNDF Element
Namensraum (none)
Typ
CNDF Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF 0..∞ CNDF Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="CNDF" type="CNDF" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


VatTotal Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : VatTotal Element
Namensraum (none)
Typ
VatTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : HEAD Element
Beschreibung
Kopfteil der Bestellbestätigung (ORDRSP)
Positionen eines Auftrags können einzeln bestätigt werden.
Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.
Empfehlung: alle Informationen auch auf den Positionen senden.
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element HeadText Element Sequence HTXT Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element MEA Element NumberOfPackages Element LastChangeDate Element BarcodeNumber Element PartialDelivery Element ConfirmedDeliveryDate Element RequestedDeliveryDate Element Commission Element OrderType Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Bestellbestätigung (ORDRSP)
Positionen eines Auftrags können einzeln bestätigt werden.
Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.
Empfehlung: alle Informationen auch auf den Positionen senden.
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional LastChangeDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Kopfteil der Bestellbestätigung (ORDRSP)  </dt>
        <dt>Positionen eines Auftrags können einzeln bestätigt werden.</dt>
        <dt>Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind.</dt>
        <dt>Empfehlung: alle Informationen auch auf den Positionen senden.</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Head of the order response (ORDRSP)  </dt>
        <dt>Positions of an order can be confirmed as single position. </dt>
        <dt>Head information are valid for all positions without for any contrary are laid down.</dt>
        <dt>Recommendation: Send all information on the positions, too.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
          <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element name="LastChangeDate" type="LastChangeDate" minOccurs="0" />
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


BarcodeNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : BarcodeNumber Element
Namensraum (none)
Typ
BarcodeNumber Simple Type
Diagramm
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Quelle
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


ConfirmedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : ConfirmedDeliveryDate Element
Namensraum (none)
Typ
ConfirmedDeliveryDate Complex Type
Diagramm
ConfirmedDeliveryDate Element
Overview
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


LastChangeDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : LastChangeDate Element
Namensraum (none)
Typ
LastChangeDate Complex Type
Diagramm
LastChangeDate Element
Overview
LastChangeDate optional LastChangeDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="LastChangeDate" type="LastChangeDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OrderType Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : OrderType Element
Namensraum (none)
Typ
OrderType Simple Type
Diagramm
OrderType Element
Overview
OrderType optional OrderType Simple Type
Quelle
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


PartialDelivery Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : PartialDelivery Element
Namensraum (none)
Typ
PartialDelivery Simple Type
Diagramm
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Quelle
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
RequestedDeliveryDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : LINE Element
Beschreibung
Positionen der Bestellbestätigung (ORDRSP)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element ObjectID Element FileName Element Sequence MULL Element LineText Element Sequence LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence GrossLineAmount Element PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element QuantityDeviationType Element QuantityDeviation Element OrderResponseQuantity Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element NumberOfPackages Element TypeOfPackaging Element MEA Element ConfirmedDeliveryDate Element RequestedDeliveryDate Element BatchNumber Element ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element TypeOfProduct Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Positionen der Bestellbestätigung (ORDRSP)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen der Bestellbestätigung (ORDRSP) </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the order response (ORDRSP)   </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
      <xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="1" maxOccurs="1" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
      <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVAT" type="Vat" minOccurs="0" />
      <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineAmount Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : AdditionalLineAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


BatchNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : BatchNumber Element
Namensraum (none)
Typ
BatchNumber Simple Type
Diagramm
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Quelle
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


ClassOfGoods Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ClassOfGoods Element
Namensraum (none)
Typ
ClassOfGoods Complex Type
Diagramm
ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Quelle
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


CNDL Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : CNDL Element
Namensraum (none)
Typ
CNDL Complex Type
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL 0..∞ CNDL Complex Type
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="CNDL" type="CNDL" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


ConfirmedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ConfirmedDeliveryDate Element
Namensraum (none)
Typ
ConfirmedDeliveryDate Complex Type
Diagramm
ConfirmedDeliveryDate Element
Overview
ConfirmedDeliveryDate optional ConfirmedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ConfirmedDeliveryDate" type="ConfirmedDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


DiscountsConditionsTotal Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : DiscountsConditionsTotal Element
Namensraum (none)
Typ
DiscountsConditionsTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


GoodsCountry Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GoodsCountry Element
Namensraum (none)
Typ
GoodsCountry Simple Type
Diagramm
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Quelle
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


GrossUnitPrice Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GrossUnitPrice Element
Namensraum (none)
Typ
GrossUnitPrice Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element
Overview
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


LineVAT Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : LineVAT Element
Namensraum (none)
Typ
Vat Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element
Overview
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="LineVAT" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


MULL Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : MULL Element
Namensraum (none)
Typ
MULL Complex Type
Diagramm
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Quelle
<xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


NetUnitPrice Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NetUnitPrice Element
Namensraum (none)
Typ
NetUnitPrice Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element
Overview
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OrderLineRef Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : OrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OrderResponseQuantity Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : OrderResponseQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderResponseQuantity Element
Overview
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : PACI Element
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviation Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : QuantityDeviation Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviationType Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : QuantityDeviationType Element
Namensraum (none)
Typ
TypeOfQuantityDeviation Simple Type
Diagramm
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Quelle
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
RequestedDeliveryDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


TypeOfProduct Element
XML Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : TypeOfProduct Element
Namensraum (none)
Typ
TypeOfProduct Simple Type
Diagramm
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Quelle
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | ORDRSP Element | OrdrspMessage Element | XML Einrichten V-1-1 Schema


OstrptMessage Element
XML Einrichten V-1-1 Schema : OstrptMessage Element
Beschreibung
Nachricht: Bestellstatus (OSTRPT)
Namensraum (none)
Diagramm
OSTRPT Element Sequence OstrptMessage Element
Overview
OstrptMessage
Nachricht: Bestellstatus (OSTRPT)
Sequence
OSTRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Bestellstatus (OSTRPT)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 0..∞
Positionen des Bestellstatus (OSTRPT)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates 0..∞ ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Bestellstatus (OSTRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OstrptMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Bestellstatus (OSTRPT) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Order status report (OSTRPT) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="OSTRPT" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil des Bestellstatus (OSTRPT)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the order status report (OSTRPT) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Positionen des Bestellstatus (OSTRPT)  </xs:documentation>
                <xs:documentation xml:lang="en">Posiitions of the order status report (OSTRPT) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" maxOccurs="1 " />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="Commission" type="Commission" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="OrderQuantity" type="Quantity" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" maxOccurs="1 " />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss des Bestellstatus (OSTRPT)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the order status report (OSTRPT)) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot"></xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


OSTRPT Element
XML Einrichten V-1-1 Schema > OstrptMessage Element : OSTRPT Element
Namensraum (none)
Diagramm
FOOT Element LINE Element HEAD Element Sequence OSTRPT Element
Overview
OSTRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil des Bestellstatus (OSTRPT)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
LINE 0..∞
Positionen des Bestellstatus (OSTRPT)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates 0..∞ ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss des Bestellstatus (OSTRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OSTRPT" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil des Bestellstatus (OSTRPT)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the order status report (OSTRPT) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Positionen des Bestellstatus (OSTRPT)  </xs:documentation>
          <xs:documentation xml:lang="en">Posiitions of the order status report (OSTRPT) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" maxOccurs="1 " />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" maxOccurs="1 " />
            <xs:element name="Commission" type="Commission" minOccurs="0" maxOccurs="1 " />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
            <xs:element name="OrderQuantity" type="Quantity" minOccurs="0" maxOccurs="1 " />
            <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" maxOccurs="1 " />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss des Bestellstatus (OSTRPT)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the order status report (OSTRPT)) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot"></xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
OstrptMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : FOOT Element
Beschreibung
Abschluss des Bestellstatus (OSTRPT)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss des Bestellstatus (OSTRPT)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss des Bestellstatus (OSTRPT)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the order status report (OSTRPT)) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot"></xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : HEAD Element
Beschreibung
Kopfteil des Bestellstatus (OSTRPT)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element HeadText Element Sequence HTXT Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil des Bestellstatus (OSTRPT)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil des Bestellstatus (OSTRPT)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the order status report (OSTRPT) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT optional HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


MULH Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : MULH Element
Namensraum (none)
Typ
MULH Complex Type
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH 0..10 MULH Complex Type
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="MULH" type="MULH" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


ProcessingStates Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : ProcessingStates Element
Namensraum (none)
Typ
ProcessingStates Complex Type
Diagramm
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element
Overview
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
Quelle
<xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : LINE Element
Beschreibung
Positionen des Bestellstatus (OSTRPT)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element ObjectID Element FileName Element Sequence MULL Element CommandCode Element CommandGroup Element Sequence CODL Element LineText Element Sequence LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element OrderQuantity Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 0..∞
Positionen des Bestellstatus (OSTRPT)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates 0..∞ ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Positionen des Bestellstatus (OSTRPT)  </xs:documentation>
    <xs:documentation xml:lang="en">Posiitions of the order status report (OSTRPT) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" maxOccurs="1 " />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" maxOccurs="1 " />
      <xs:element name="Commission" type="Commission" minOccurs="0" maxOccurs="1 " />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " />
      <xs:element name="OrderQuantity" type="Quantity" minOccurs="0" maxOccurs="1 " />
      <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" maxOccurs="1 " />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineReferences Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : AdditionalLineReferences Element
Namensraum (none)
Typ
AdditionalLineReferences Complex Type
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


CODL Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : CODL Element
Namensraum (none)
Typ
CODL Complex Type
Diagramm
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL 0..∞ CODL Complex Type
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Quelle
<xs:element name="CODL" type="CODL" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


MULL Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : MULL Element
Namensraum (none)
Typ
MULL Complex Type
Diagramm
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL 0..10 MULL Complex Type
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Quelle
<xs:element name="MULL" type="MULL" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


OrderQuantity Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : OrderQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderQuantity Element
Overview
OrderQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderQuantity" type="Quantity" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : PACI Element
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


ProcessingStates Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ProcessingStates Element
Namensraum (none)
Typ
ProcessingStates Complex Type
Diagramm
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element
Overview
ProcessingStates 0..∞ ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
Quelle
<xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" maxOccurs="1 " xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | OSTRPT Element | OstrptMessage Element | XML Einrichten V-1-1 Schema


RecadvMessage Element
XML Einrichten V-1-1 Schema : RecadvMessage Element
Beschreibung
Nachricht: Wareiengangsmeldung (RECADV)
Namensraum (none)
Diagramm
RECADV Element Sequence RecadvMessage Element
Overview
RecadvMessage
Nachricht: Wareiengangsmeldung (RECADV)
Sequence
RECADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Wareiengangsmeldung (RECADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpDate optional PickUpDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT 0..∞ HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Wareiengangsmeldung (RECADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RecadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Wareiengangsmeldung (RECADV) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Receiving advice(RECADV) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="RECADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil der Wareiengangsmeldung (RECADV) </xs:documentation>
                <xs:documentation xml:lang="en">Head of the receiving advice(RECADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="VATId" type="VATId" minOccurs="0" />
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
                      <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
                      <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
                      <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
                      <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                      <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                      <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
                      <xs:element name="PickUpDate" type="PickUpDate" minOccurs="0" />
                      <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Description of the pachaging pieces within the receiving advice(RECADV) </xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Artikel in der Wareiengangsmeldung (RECADV) </xs:documentation>
                <xs:documentation xml:lang="en">Description of the articles within the receiving advice(RECADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
                  <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
                  <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV) </xs:documentation>
                <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the receiving advice(RECADV)</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Wareiengangsmeldung (RECADV)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the receiving advice(RECADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


RECADV Element
XML Einrichten V-1-1 Schema > RecadvMessage Element : RECADV Element
Namensraum (none)
Diagramm
FOOT Element Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element LINE Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence RECADV Element
Overview
RECADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Wareiengangsmeldung (RECADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpDate optional PickUpDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT 0..∞ HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LINE 1..∞
Beschreibung der Artikel in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Wareiengangsmeldung (RECADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RECADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil der Wareiengangsmeldung (RECADV) </xs:documentation>
          <xs:documentation xml:lang="en">Head of the receiving advice(RECADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="VATId" type="VATId" minOccurs="0" />
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
                <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
                <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
                <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
                <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
                <xs:element name="PickUpDate" type="PickUpDate" minOccurs="0" />
                <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Description of the pachaging pieces within the receiving advice(RECADV) </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Artikel in der Wareiengangsmeldung (RECADV) </xs:documentation>
          <xs:documentation xml:lang="en">Description of the articles within the receiving advice(RECADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
            <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
            <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV) </xs:documentation>
          <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the receiving advice(RECADV)</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Wareiengangsmeldung (RECADV)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the receiving advice(RECADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
RecadvMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : FOOT Element
Beschreibung
Abschluss der Wareiengangsmeldung (RECADV)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Wareiengangsmeldung (RECADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Wareiengangsmeldung (RECADV)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the receiving advice(RECADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : HEAD Element
Beschreibung
Kopfteil der Wareiengangsmeldung (RECADV)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element HeadText Element Sequence HTXT Element PickUpDate Element GoodsReceiptNumber Element LeadWireSealNumber Element UnloadingDuration Element DocDate Element DocRefNumber Element Sequence DespatchNumber Element TourNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceRef Element DocDate Element DocRefNumber Element Sequence OrderResponseRef Element Commission Element RequestedDeliveryDate Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element VATId Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Wareiengangsmeldung (RECADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpDate optional PickUpDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT 0..∞ HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil der Wareiengangsmeldung (RECADV) </xs:documentation>
    <xs:documentation xml:lang="en">Head of the receiving advice(RECADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="VATId" type="VATId" minOccurs="0" />
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
          <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
          <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
          <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
          <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
          <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
          <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
          <xs:element name="PickUpDate" type="PickUpDate" minOccurs="0" />
          <xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DespatchAdviceRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DespatchAdviceRef Element
Namensraum (none)
Typ
DespatchAdviceNumberRef Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence DespatchAdviceRef Element
Overview
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DespatchNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DespatchNumber Element
Namensraum (none)
Typ
DespatchNumberRef Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence DespatchNumber Element
Overview
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


GoodsReceiptNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : GoodsReceiptNumber Element
Namensraum (none)
Typ
GoodsReceiptNumber Simple Type
Diagramm
GoodsReceiptNumber Element
Overview
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
Quelle
<xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


HTXT Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : HTXT Element
Namensraum (none)
Typ
HTXT Complex Type
Diagramm
HeadText Element Sequence HTXT Element
Overview
HTXT 0..∞ HTXT Complex Type
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HTXT" type="HTXT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


LeadWireSealNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : LeadWireSealNumber Element
Namensraum (none)
Typ
NumberOfTheLeadWireSeal Simple Type
Diagramm
LeadWireSealNumber Element
Overview
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
Quelle
<xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OrderNumberRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : OrderNumberRef Element
Namensraum (none)
Typ
OrderNumber Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OrderResponseRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : OrderResponseRef Element
Namensraum (none)
Typ
OrderResponseNumberRef Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


PickUpDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : PickUpDate Element
Namensraum (none)
Typ
PickUpDate Complex Type
Diagramm
PickUpDate Element
Overview
PickUpDate optional PickUpDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="PickUpDate" type="PickUpDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : RequestedDeliveryDate Element
Namensraum (none)
Typ
RequestedDeliveryDate Complex Type
Diagramm
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional RequestedDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="RequestedDeliveryDate" type="RequestedDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


TourNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TourNumber Element
Namensraum (none)
Typ
TourNumber Simple Type
Diagramm
TourNumber Element
Overview
TourNumber TourNumber Simple Type
Quelle
<xs:element name="TourNumber" type="TourNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


UnloadingDuration Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : UnloadingDuration Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
UnloadingDuration Element
Overview
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="UnloadingDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


VATId Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : VATId Element
Namensraum (none)
Typ
VATId Simple Type
Diagramm
VATId Element
Overview
VATId optional VATId Simple Type
Quelle
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


LINE Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : LINE Element
Beschreibung
Beschreibung der Artikel in der Wareiengangsmeldung (RECADV)
Namensraum (none)
Diagramm
NumericValue Element TextValue Element OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element LineText Element Sequence LTXT Element MEA Element AdditionalQuantity Element AdditionalDate Element DespatchDate Element NumberOfPackages Element QuantityDeviationType Element QuantityDeviation Element QuantityExclusiveOfEvaluation Element ReceivingAdviceQuantity Element OrderResponseQuantity Element OrderedQuantity Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element SerialNumber Element BatchNumber Element PackagingType Element Commission Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence BlanketOrderLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Beschreibung der Artikel in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Artikel in der Wareiengangsmeldung (RECADV) </xs:documentation>
    <xs:documentation xml:lang="en">Description of the articles within the receiving advice(RECADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
      <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalLineRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalLineRef Element
Namensraum (none)
Typ
DocumentLineReferenceQualified Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalQuantity Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalQuantity Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


BatchNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : BatchNumber Element
Namensraum (none)
Typ
BatchNumber Simple Type
Diagramm
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Quelle
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


BlanketOrderLineRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : BlanketOrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence BlanketOrderLineRef Element
Overview
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


Commission Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : Commission Element
Namensraum (none)
Typ
Commission Simple Type
Diagramm
Commission Element
Overview
Commission optional Commission Simple Type
Quelle
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


DespatchDate Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : DespatchDate Element
Namensraum (none)
Typ
DespatchDate Complex Type
Diagramm
DespatchDate Element
Overview
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


LTXT Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : LTXT Element
Namensraum (none)
Typ
LTXT Complex Type
Diagramm
LineText Element Sequence LTXT Element
Overview
LTXT optional LTXT Complex Type
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LTXT" type="LTXT" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OPT Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OPT Element
Namensraum (none)
Typ
OPT Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT 0..∞ OPT Complex Type
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OPT" type="OPT" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OrderedQuantity Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderedQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderedQuantity Element
Overview
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OrderLineRef Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderLineRef Element
Namensraum (none)
Typ
DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


OrderResponseQuantity Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderResponseQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
OrderResponseQuantity Element
Overview
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


PackagingType Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : PackagingType Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
PackagingType Element
Overview
PackagingType optional TypeOfPackaging Simple Type
Quelle
<xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


ParentLineItemNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ParentLineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviation Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityDeviation Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


QuantityDeviationType Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityDeviationType Element
Namensraum (none)
Typ
TypeOfQuantityDeviation Simple Type
Diagramm
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Quelle
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


QuantityExclusiveOfEvaluation Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityExclusiveOfEvaluation Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
QuantityExclusiveOfEvaluation Element
Overview
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


ReceivingAdviceQuantity Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ReceivingAdviceQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
ReceivingAdviceQuantity Element
Overview
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


SerialNumber Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : SerialNumber Element
Namensraum (none)
Typ
SerialNumber Simple Type
Diagramm
SerialNumber Element
Overview
SerialNumber optional SerialNumber Simple Type
Quelle
<xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LINE Element | RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


PACI Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : PACI Element
Beschreibung
Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)
Namensraum (none)
Typ
DocumentPaci Complex Type
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Packstücke in der Wareiengangsmeldung (RECADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Description of the pachaging pieces within the receiving advice(RECADV) </xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


PACILINE Element
XML Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : PACILINE Element
Beschreibung
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV)
Namensraum (none)
Typ
DocumentPaciLine Complex Type
Diagramm
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞ DocumentPaciLine Complex Type
Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
Quelle
<xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Zugeörigkeit von Artikeln zur Packstücken in der Wareiengangsmeldung (RECADV) </xs:documentation>
    <xs:documentation xml:lang="en">Description of the relation bewteen articles and packagign pieces within the receiving advice(RECADV)</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
RECADV Element | RecadvMessage Element | XML Einrichten V-1-1 Schema


RemadvMessage Element
XML Einrichten V-1-1 Schema : RemadvMessage Element
Beschreibung
Nachricht: Zahlungsavise (REMADV)
Namensraum (none)
Diagramm
REMADV Element Sequence RemadvMessage Element
Overview
RemadvMessage
Nachricht: Zahlungsavise (REMADV)
Sequence
REMADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Zahlungsavise (REMADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional PaymentDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
FOOT Extension of DocumentFoot Complex Type
Abschluss der Zahlungsavise (REMADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="RemadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <b>Nachricht: Zahlungsavise (REMADV) </b>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <b>Mesage: Remittance advise (REMADV) </b>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="REMADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Kopfteil der Zahlungsavise (REMADV)  </xs:documentation>
                <xs:documentation xml:lang="en">Head of the remittance advise (REMADV) </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
                      <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
                      <xs:element name="PaymentDate" type="PaymentDate" minOccurs="0" />
                      <xs:element name="AccountingPeriodStartDate" type="AccountingPeriodDate" minOccurs="0" />
                      <xs:element name="AccountingPeriodEndDate" type="AccountingPeriodDate" minOccurs="0" />
                      <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
                      <xs:element name="Currency" type="Currency" minOccurs="0" />
                      <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DocumentType" type="DocumentType" />
                  <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                  <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                  <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
                  <xs:element name="ProductADV">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
                        <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
                        <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                        <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                        <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="de">Abschluss der Zahlungsavise (REMADV)</xs:documentation>
                <xs:documentation xml:lang="en">Footer of the remittance advise (REMADV)  </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
XML Einrichten V-1-1 Schema


REMADV Element
XML Einrichten V-1-1 Schema > RemadvMessage Element : REMADV Element
Namensraum (none)
Diagramm
FOOT Element MessageADV Element HEAD Element Sequence REMADV Element
Overview
REMADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Kopfteil der Zahlungsavise (REMADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional PaymentDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
FOOT Extension of DocumentFoot Complex Type
Abschluss der Zahlungsavise (REMADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="REMADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Kopfteil der Zahlungsavise (REMADV)  </xs:documentation>
          <xs:documentation xml:lang="en">Head of the remittance advise (REMADV) </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
                <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
                <xs:element name="PaymentDate" type="PaymentDate" minOccurs="0" />
                <xs:element name="AccountingPeriodStartDate" type="AccountingPeriodDate" minOccurs="0" />
                <xs:element name="AccountingPeriodEndDate" type="AccountingPeriodDate" minOccurs="0" />
                <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
                <xs:element name="Currency" type="Currency" minOccurs="0" />
                <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DocumentType" type="DocumentType" />
            <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
            <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
            <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
            <xs:element name="ProductADV">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                  <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="de">Abschluss der Zahlungsavise (REMADV)</xs:documentation>
          <xs:documentation xml:lang="en">Footer of the remittance advise (REMADV)  </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
RemadvMessage Element | XML Einrichten V-1-1 Schema


FOOT Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : FOOT Element
Beschreibung
Abschluss der Zahlungsavise (REMADV)
Namensraum (none)
Typ
Extension of DocumentFoot Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Abschluss der Zahlungsavise (REMADV)
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Zahlungsavise (REMADV)</xs:documentation>
    <xs:documentation xml:lang="en">Footer of the remittance advise (REMADV)  </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmounts Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : AdditionalAmounts Element
Namensraum (none)
Typ
TotalAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
FOOT Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


VatTotal Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : VatTotal Element
Namensraum (none)
Typ
VatTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
FOOT Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


HEAD Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : HEAD Element
Beschreibung
Kopfteil der Zahlungsavise (REMADV)
Namensraum (none)
Typ
Extension of DocumentHead Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element ExchangeRate Element Currency Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FinancialInformation Element AccountingPeriodEndDate Element AccountingPeriodStartDate Element PaymentDate Element PaymentWay Element PaymentType Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Kopfteil der Zahlungsavise (REMADV)
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional PaymentDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopfteil der Zahlungsavise (REMADV)  </xs:documentation>
    <xs:documentation xml:lang="en">Head of the remittance advise (REMADV) </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
          <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
          <xs:element name="PaymentDate" type="PaymentDate" minOccurs="0" />
          <xs:element name="AccountingPeriodStartDate" type="AccountingPeriodDate" minOccurs="0" />
          <xs:element name="AccountingPeriodEndDate" type="AccountingPeriodDate" minOccurs="0" />
          <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
          <xs:element name="Currency" type="Currency" minOccurs="0" />
          <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
          <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
Siehe auch
REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AccountingPeriodEndDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AccountingPeriodEndDate Element
Namensraum (none)
Typ
AccountingPeriodDate Complex Type
Diagramm
AccountingPeriodEndDate Element
Overview
AccountingPeriodEndDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AccountingPeriodEndDate" type="AccountingPeriodDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AccountingPeriodStartDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AccountingPeriodStartDate Element
Namensraum (none)
Typ
AccountingPeriodDate Complex Type
Diagramm
AccountingPeriodStartDate Element
Overview
AccountingPeriodStartDate optional AccountingPeriodDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AccountingPeriodStartDate" type="AccountingPeriodDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency optional Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


ExchangeRate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : ExchangeRate Element
Namensraum (none)
Typ
ExchangeRate Simple Type
Diagramm
ExchangeRate Element
Overview
ExchangeRate optional ExchangeRate Simple Type
Quelle
<xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


FinancialInformation Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : FinancialInformation Element
Namensraum (none)
Typ
FII Complex Type
Diagramm
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FinancialInformation Element
Overview
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Quelle
<xs:element name="FinancialInformation" type="FII" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


PaymentDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentDate Element
Namensraum (none)
Typ
PaymentDate Complex Type
Diagramm
PaymentDate Element
Overview
PaymentDate optional PaymentDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="PaymentDate" type="PaymentDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


PaymentType Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentType Element
Namensraum (none)
Typ
PaymentType Simple Type
Diagramm
PaymentType Element
Overview
PaymentType optional PaymentType Simple Type
Quelle
<xs:element name="PaymentType" type="PaymentType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


PaymentWay Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentWay Element
Namensraum (none)
Typ
PaymentWay Simple Type
Diagramm
PaymentWay Element
Overview
PaymentWay optional PaymentWay Simple Type
Quelle
<xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
HEAD Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


MessageADV Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : MessageADV Element
Namensraum (none)
Diagramm
ProductADV Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element VatBase Element VatPercentage Element VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence MAJT Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element PreviousDocumentNumber Element DocumentType Element Sequence MessageADV Element
Overview
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DocumentType" type="DocumentType" />
      <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
      <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
      <xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" />
      <xs:element name="ProductADV">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
            <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmount Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalReference Element
Namensraum (none)
Typ
DocumentLineReferenceQualified Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


GrossLineAmount Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : GrossLineAmount Element
Namensraum (none)
Typ
GrossLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


MAJT Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : MAJT Element
Namensraum (none)
Typ
Adjustment Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence MAJT Element
Overview
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD 1..∞ NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


NetLineAmount Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : NetLineAmount Element
Namensraum (none)
Typ
NetLineAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


PreviousDocumentNumber Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : PreviousDocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
PreviousDocumentNumber Element
Overview
PreviousDocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="PreviousDocumentNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


ProductADV Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : ProductADV Element
Namensraum (none)
Diagramm
VatBase Element VatPercentage Element VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence LAJT Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element LineItemNumber Element IndicatorForDocumentLine Element Sequence ProductADV Element
Overview
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="ProductADV" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
      <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
Siehe auch
MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalAmount Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : AdditionalAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


IndicatorForDocumentLine Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : IndicatorForDocumentLine Element
Namensraum (none)
Typ
IndicatorForDocumentLine Simple Type
Diagramm
IndicatorForDocumentLine Element
Overview
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
Quelle
<xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


LAJT Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : LAJT Element
Namensraum (none)
Typ
Adjustment Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence LAJT Element
Overview
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : LineItemNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber optional LineItemNumber Simple Type
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


ProductID Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : ProductID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


SeriesID Element
XML Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : SeriesID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | XML Einrichten V-1-1 Schema


AccountingPeriodDate Complex Type
XML Einrichten V-1-1 Schema : AccountingPeriodDate Complex Type
Beschreibung
Start oder Endedatum des Abrechungszeitraums
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
AccountingPeriodDate Complex Type
Overview
AccountingPeriodDate Restriction of EDIDate Complex Type
Start oder Endedatum des Abrechungszeitraums
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
AccountingPeriodStartDate Element
AccountingPeriodEndDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="AccountingPeriodDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Start oder Endedatum des Abrechungszeitraums </xs:documentation>
    <xs:documentation xml:lang="en">Start or end date of the accounting period </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


ActualDeliveryDate Complex Type
XML Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Beschreibung
Tatsächliches Lieferdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
Tatsächliches Lieferdatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
ActuallyDeliveryDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Tatsächliches Lieferdatum </xs:documentation>
    <xs:documentation xml:lang="en">Actual delivery date </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


AdditionalLineReferences Complex Type
XML Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Beschreibung
Geben Sie hier über den Standard hinausgehende Informationen zur Position ein
Namensraum (none)
Diagramm
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Geben Sie hier über den Standard hinausgehende Informationen zur Position ein
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
AdditionalLineReferences Element
AdditionalLineReferences Element
AdditionalLineReferences Element
AdditionalLineReferences Element
AdditionalLineReferences Element
AdditionalLineReferences Element
Quelle
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Geben Sie hier über den Standard hinausgehende Informationen zur Position ein </xs:documentation>
    <xs:documentation xml:lang="en">Enter subsequent additional information related to a position </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
AdditionalLineReferences Complex Type | XML Einrichten V-1-1 Schema


AdditionalLineAmount Element
XML Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
AdditionalLineReferences Complex Type | XML Einrichten V-1-1 Schema


AdditionalLineRef Element
XML Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namensraum (none)
Typ
DocumentLineReferenceQualified Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
AdditionalLineReferences Complex Type | XML Einrichten V-1-1 Schema


AdditionalPrice Element
XML Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namensraum (none)
Typ
PriceQualified Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
AdditionalLineReferences Complex Type | XML Einrichten V-1-1 Schema


AdditionalQuantity Element
XML Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
AdditionalLineReferences Complex Type | XML Einrichten V-1-1 Schema


Adjustment Complex Type
XML Einrichten V-1-1 Schema : Adjustment Complex Type
Namensraum (none)
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
MAJT Element
LAJT Element
Quelle
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <xs:documentation xml:lang="de">Berichtigung </xs:documentation>
      <xs:documentation xml:lang="en">Correction </xs:documentation>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AdditionalAmount Element
XML Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namensraum (none)
Typ
LineAmountQualified Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Adjustment Complex Type | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namensraum (none)
Typ
DocumentLineReferenceQualified Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Adjustment Complex Type | XML Einrichten V-1-1 Schema


CorrectionReason Element
XML Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namensraum (none)
Typ
CorrectionReason Simple Type
Diagramm
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Quelle
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Adjustment Complex Type | XML Einrichten V-1-1 Schema


CorrectionVat Element
XML Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namensraum (none)
Typ
Vat Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Adjustment Complex Type | XML Einrichten V-1-1 Schema


BorderCrossing Complex Type
XML Einrichten V-1-1 Schema : BorderCrossing Complex Type
Beschreibung
Nummer des Grezübergangs
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
Nummer des Grezübergangs
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
BorderCrossingRef Element
Quelle
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Nummer des Grezübergangs</xs:documentation>
    <xs:documentation xml:lang="en"> Border Crossing Number </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


BordercrossingDate Complex Type
XML Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Beschreibung
Datum des Grezübergangs
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
Datum des Grezübergangs
FormatCode optional EDIDateFormatCode Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Datum des Grezübergangs</xs:documentation>
    <xs:documentation xml:lang="en"> Date of Border Crossing </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


CashDiscount Complex Type
XML Einrichten V-1-1 Schema : CashDiscount Complex Type
Beschreibung
Preisnachlass festgelegt über Datum , Prozensatz und/oder Betrag
Namensraum (none)
Diagramm
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Preisnachlass festgelegt über Datum , Prozensatz und/oder Betrag
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
CashDiscount Element
Quelle
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisnachlass festgelegt über Datum , Prozensatz und/oder Betrag</xs:documentation>
    <xs:documentation xml:lang="en">Cash Discount defined by Date percentage and/or amount </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


CashDiscountAmount Element
XML Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namensraum (none)
Typ
TotalAmount Complex Type
Diagramm
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
CashDiscount Complex Type | XML Einrichten V-1-1 Schema


CashDiscountDate Element
XML Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
CashDiscount Complex Type | XML Einrichten V-1-1 Schema


CashDiscountPercentage Element
XML Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namensraum (none)
Typ
xs:decimal
Diagramm
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Quelle
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
CashDiscount Complex Type | XML Einrichten V-1-1 Schema


ClassOfGoods Complex Type
XML Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Beschreibung
Katageorisierung für ein Produkt über Klassikationsschema, Merkmal und Merkmalswert
Namensraum (none)
Diagramm
ClassOfGoodsValue Element ClassOfGoodsFeature Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Katageorisierung für ein Produkt über Klassikationsschema, Merkmal und Merkmalswert
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Verwendet von
ClassOfGoods Element
ClassOfGoods Element
ClassOfGoods Element
ClassOfGoods Element
Quelle
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Katageorisierung für ein Produkt über Klassikationsschema, Merkmal und Merkmalswert</xs:documentation>
    <xs:documentation xml:lang="en">Categorization of a product by categorization schema type, feature and option</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsFeature" type="ClassOfGoodsFeature" minOccurs="0" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


ClassOfGoodsFeature Element
XML Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsFeature Element
Namensraum (none)
Typ
ClassOfGoodsFeature Simple Type
Diagramm
ClassOfGoodsFeature Element
Overview
ClassOfGoodsFeature optional ClassOfGoodsFeature Simple Type
Quelle
<xs:element name="ClassOfGoodsFeature" type="ClassOfGoodsFeature" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ClassOfGoods Complex Type | XML Einrichten V-1-1 Schema


ClassOfGoodsType Element
XML Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namensraum (none)
Typ
ClassOfGoodsType Simple Type
Diagramm
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Quelle
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ClassOfGoods Complex Type | XML Einrichten V-1-1 Schema


ClassOfGoodsValue Element
XML Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namensraum (none)
Typ
ClassOfGoodsValue Simple Type
Diagramm
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Quelle
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ClassOfGoods Complex Type | XML Einrichten V-1-1 Schema


CNDF Complex Type
XML Einrichten V-1-1 Schema : CNDF Complex Type
Beschreibung
Segment für Konditionen zu einem Beleg
Namensraum (none)
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Complex Type
Overview
CNDF
Segment für Konditionen zu einem Beleg
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Verwendet von
CNDF Element
CNDF Element
Quelle
<xs:complexType name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Konditionen zu einem Beleg </xs:documentation>
    <xs:documentation xml:lang="en">Segment for conditions for the complete document </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ConditionIndicator" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Konditionskennzeichen</dt>
            <dt>A = Abschlag</dt>
            <dt>C = ZUschlag</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Condition Indicator</dt>
            <dt>A = Allowence</dt>
            <dt>C = Charge</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ConditionLevel">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Konditionsstufe</dt>
            <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
            <dt>1 = Anwendung auf den Basisbetrag</dt>
            <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
            <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
            <dt>etc.</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Condition levele</dt>
            <dt>Sequence of calculation</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="TypeOfCondition">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Konditionsart</dt>
            <dt>DI = Rabattt</dt>
            <dt>FC = Frachtkosten</dt>
            <dt>IN = Versicherung</dt>
            <dt>PC = Verpacken, Handlingskosten</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Type of conditiont</dt>
            <dt>DI = Rebate</dt>
            <dt>FC = Freight Cost</dt>
            <dt>IN = Insurance</dt>
            <dt>PC = Handling costs</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="DscOfConditionType" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Textliche Beschreibun der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Description of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PercentageRateOfCondition" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Prozentsatz der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Percentage value of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AmountOfCondition" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Betrag der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Amount value of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="15" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Steuersatz der Kondition  </xs:documentation>
        <xs:documentation xml:lang="en">Vat of the condition </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AmountOfCondition Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : AmountOfCondition Element
Beschreibung
Betrag der Kondition
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
Quelle
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Betrag der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Amount value of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


ConditionIndicator Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : ConditionIndicator Element
Beschreibung
Konditionskennzeichen
A = Abschlag
C = ZUschlag
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
Quelle
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Konditionskennzeichen</dt>
        <dt>A = Abschlag</dt>
        <dt>C = ZUschlag</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Condition Indicator</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


ConditionLevel Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : ConditionLevel Element
Beschreibung
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
Condition levele
Sequence of calculation
Quelle
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Condition levele</dt>
        <dt>Sequence of calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


DscOfConditionType Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : DscOfConditionType Element
Beschreibung
Textliche Beschreibun der Kondition
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
Quelle
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Textliche Beschreibun der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Description of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


PercentageRateOfCondition Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : PercentageRateOfCondition Element
Beschreibung
Prozentsatz der Kondition
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
Quelle
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Prozentsatz der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Percentage value of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


TypeOfCondition Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : TypeOfCondition Element
Beschreibung
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
Quelle
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of conditiont</dt>
        <dt>DI = Rebate</dt>
        <dt>FC = Freight Cost</dt>
        <dt>IN = Insurance</dt>
        <dt>PC = Handling costs</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


VatPercentageOfCondition Element
XML Einrichten V-1-1 Schema > CNDF Complex Type : VatPercentageOfCondition Element
Beschreibung
Steuersatz der Kondition
Namensraum (none)
Typ
VatPercentage Simple Type
Diagramm
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuersatz der Kondition  </xs:documentation>
    <xs:documentation xml:lang="en">Vat of the condition </xs:documentation>
  </xs:annotation>
</xs:element>
CNDF Complex Type | XML Einrichten V-1-1 Schema


CNDL Complex Type
XML Einrichten V-1-1 Schema : CNDL Complex Type
Beschreibung
Segment für Konditionen zu einer Position
Namensraum (none)
Diagramm
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Complex Type
Overview
CNDL
Segment für Konditionen zu einer Position
Sequence
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
ConditionLevel Restriction of xs:string
Konditionsstufe
TypeOfCondition Restriction of xs:string
Art der Kondition
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Verwendet von
CNDL Element
CNDL Element
Quelle
<xs:complexType name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Konditionen zu einer Position </xs:documentation>
    <xs:documentation xml:lang="en">Segment for conditions for a single position </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ConditionIndicator" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Konditionskennzeichen</dt>
            <dt>A = Abschlag</dt>
            <dt>C = ZUschlag</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Condition Indicator</dt>
            <dt>A = Allowence</dt>
            <dt>C = Charge</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ConditionLevel">
      <xs:annotation>
        <xs:documentation xml:lang="de">Konditionsstufe </xs:documentation>
        <xs:documentation xml:lang="en">Condition level </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="TypeOfCondition">
      <xs:annotation>
        <xs:documentation xml:lang="de">Art der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Type of condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="DscOfConditionType" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Textliche Beschreibun der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Description of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PercentageRateOfCondition" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Prozentsatz der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Percentage value of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AmountOfCondition" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Betrag der Kondition </xs:documentation>
        <xs:documentation xml:lang="en">Amount value of the condition </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="15" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Steuersatz der Kondition  </xs:documentation>
        <xs:documentation xml:lang="en">Vat of the condition </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AmountOfCondition Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : AmountOfCondition Element
Beschreibung
Betrag der Kondition
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
Betrag der Kondition
Quelle
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Betrag der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Amount value of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


ConditionIndicator Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : ConditionIndicator Element
Beschreibung
Konditionskennzeichen
A = Abschlag
C = ZUschlag
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
Konditionskennzeichen
A = Abschlag
C = ZUschlag
Quelle
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Konditionskennzeichen</dt>
        <dt>A = Abschlag</dt>
        <dt>C = ZUschlag</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Condition Indicator</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


ConditionLevel Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : ConditionLevel Element
Beschreibung
Konditionsstufe
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
Konditionsstufe
Quelle
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Konditionsstufe </xs:documentation>
    <xs:documentation xml:lang="en">Condition level </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


DscOfConditionType Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : DscOfConditionType Element
Beschreibung
Textliche Beschreibun der Kondition
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
Textliche Beschreibun der Kondition
Quelle
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Textliche Beschreibun der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Description of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


PercentageRateOfCondition Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : PercentageRateOfCondition Element
Beschreibung
Prozentsatz der Kondition
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
Prozentsatz der Kondition
Quelle
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Prozentsatz der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Percentage value of the condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


TypeOfCondition Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : TypeOfCondition Element
Beschreibung
Art der Kondition
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
Art der Kondition
Quelle
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Art der Kondition </xs:documentation>
    <xs:documentation xml:lang="en">Type of condition </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


VatPercentageOfCondition Element
XML Einrichten V-1-1 Schema > CNDL Complex Type : VatPercentageOfCondition Element
Beschreibung
Steuersatz der Kondition
Namensraum (none)
Typ
VatPercentage Simple Type
Diagramm
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Steuersatz der Kondition
Quelle
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuersatz der Kondition  </xs:documentation>
    <xs:documentation xml:lang="en">Vat of the condition </xs:documentation>
  </xs:annotation>
</xs:element>
CNDL Complex Type | XML Einrichten V-1-1 Schema


CODL Complex Type
XML Einrichten V-1-1 Schema : CODL Complex Type
Beschreibung
Handhabungshinweise für eine Position
Namensraum (none)
Diagramm
CommandCode Element CommandGroup Element Sequence CODL Complex Type
Overview
CODL
Handhabungshinweise für eine Position
Sequence
CommandGroup Restriction of xs:string
Anweisungs Gruppe
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Verwendet von
CODL Element
CODL Element
CODL Element
Quelle
<xs:complexType name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Handhabungshinweise für eine Position  </xs:documentation>
    <xs:documentation xml:lang="en">Handling instructions for a position</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommandGroup">
      <xs:annotation>
        <xs:documentation xml:lang="de">Anweisungs Gruppe </xs:documentation>
        <xs:documentation xml:lang="en">Command Group</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommandCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
            <dt>002  = Aufbau</dt>
            <dt>003  = Anschluss</dt>
            <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Instruction by the client</dt>
            <dt>002  = Assembly</dt>
            <dt>003  = Connection</dt>
            <dt>004 = Adding the goods by the carrier</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


CommandCode Element
XML Einrichten V-1-1 Schema > CODL Complex Type : CommandCode Element
Beschreibung
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Quelle
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Instruction by the client</dt>
        <dt>002  = Assembly</dt>
        <dt>003  = Connection</dt>
        <dt>004 = Adding the goods by the carrier</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CODL Complex Type | XML Einrichten V-1-1 Schema


CommandGroup Element
XML Einrichten V-1-1 Schema > CODL Complex Type : CommandGroup Element
Beschreibung
Anweisungs Gruppe
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
Anweisungs Gruppe
Quelle
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Anweisungs Gruppe </xs:documentation>
    <xs:documentation xml:lang="en">Command Group</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
CODL Complex Type | XML Einrichten V-1-1 Schema


ConfirmedDeliveryDate Complex Type
XML Einrichten V-1-1 Schema : ConfirmedDeliveryDate Complex Type
Beschreibung
Bestätigtes Lieferdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
ConfirmedDeliveryDate Complex Type
Overview
ConfirmedDeliveryDate Restriction of EDIDate Complex Type
Bestätigtes Lieferdatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
ConfirmedDeliveryDate Element
ConfirmedDeliveryDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="ConfirmedDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Bestätigtes Lieferdatum </xs:documentation>
    <xs:documentation xml:lang="en">Confirmed delivery date </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Contact Complex Type
XML Einrichten V-1-1 Schema : Contact Complex Type
Beschreibung
Segment für Kontaktinormationen
Namensraum (none)
Diagramm
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
Segment für Kontaktinormationen
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Verwendet von
ContactPerson Element
Quelle
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Kontaktinormationen</xs:documentation>
    <xs:documentation xml:lang="en">Group for contact information</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Nachname der Kontaktperson</xs:documentation>
        <xs:documentation xml:lang="en">Surname of the contact</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Vorname der Kontaktperson</xs:documentation>
        <xs:documentation xml:lang="en">First name of the contact</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Kurzzeichen der Kontaktperson</xs:documentation>
        <xs:documentation xml:lang="en">Ident of the contact</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9">
      <xs:annotation>
        <xs:documentation xml:lang="de">Block für die Kommunikationsdaten</xs:documentation>
        <xs:documentation xml:lang="en">Group for the communication data</xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


ContactCommunication Complex Type
XML Einrichten V-1-1 Schema : ContactCommunication Complex Type
Beschreibung
Block für Kommunikationsdaten einer Kontaktperson
Namensraum (none)
Diagramm
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
Block für Kommunikationsdaten einer Kontaktperson
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Verwendet von
ContactCommunication Element
Quelle
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Block für Kommunikationsdaten einer Kontaktperson</xs:documentation>
    <xs:documentation xml:lang="en">Group for communication data of a contact person</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Typ der Kommunikationsadresse</dt>
            <dt>Codeliste:  </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>TCommunication Type</dt>
            <dt>Code list:  </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Phone</dt>
            <dt>AL = Mobile phone</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AL" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Kommunikationsadresse zum davor festgelegten Kommunikationstyp </xs:documentation>
        <xs:documentation xml:lang="en">Communication address related to the previous defined communication type </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


CommunicationAdress Element
XML Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Beschreibung
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Quelle
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kommunikationsadresse zum davor festgelegten Kommunikationstyp </xs:documentation>
    <xs:documentation xml:lang="en">Communication address related to the previous defined communication type </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
Siehe auch
ContactCommunication Complex Type | XML Einrichten V-1-1 Schema


CommunicationCode Element
XML Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Beschreibung
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
Quelle
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Typ der Kommunikationsadresse</dt>
        <dt>Codeliste:  </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>TCommunication Type</dt>
        <dt>Code list:  </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Phone</dt>
        <dt>AL = Mobile phone</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AL" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
Siehe auch
ContactCommunication Complex Type | XML Einrichten V-1-1 Schema


CurrencyValue Complex Type
XML Einrichten V-1-1 Schema : CurrencyValue Complex Type
Beschreibung
Betrag, festgelegt über Dezimalwert und Währung
Namensraum (none)
Diagramm
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Betrag, festgelegt über Dezimalwert und Währung
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Quelle
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Betrag, festgelegt über Dezimalwert und Währung</xs:documentation>
    <xs:documentation xml:lang="en">Amount defined by decimal value and currency</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
CurrencyValue Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
CurrencyValue Complex Type | XML Einrichten V-1-1 Schema


DELTIMES Complex Type
XML Einrichten V-1-1 Schema : DELTIMES Complex Type
Beschreibung
Segment für Lieferzeiten
Namensraum (none)
Diagramm
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element Sequence DELTIMES Complex Type
Overview
DELTIMES
Segment für Lieferzeiten
Sequence
NAD optional NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Lieferzeiten </xs:documentation>
    <xs:documentation xml:lang="en">Segment for delivery times </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="NAD" type="NAD" minOccurs="0" maxOccurs="1" />
    <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


DeliveryDateUntil Element
XML Einrichten V-1-1 Schema > DELTIMES Complex Type : DeliveryDateUntil Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DELTIMES Complex Type | XML Einrichten V-1-1 Schema


DeliveryTime Element
XML Einrichten V-1-1 Schema > DELTIMES Complex Type : DeliveryTime Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DELTIMES Complex Type | XML Einrichten V-1-1 Schema


NAD Element
XML Einrichten V-1-1 Schema > DELTIMES Complex Type : NAD Element
Namensraum (none)
Typ
NAD Complex Type
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD optional NAD Complex Type
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="NAD" type="NAD" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DELTIMES Complex Type | XML Einrichten V-1-1 Schema


OrderDateUntil Element
XML Einrichten V-1-1 Schema > DELTIMES Complex Type : OrderDateUntil Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DELTIMES Complex Type | XML Einrichten V-1-1 Schema


TargetMarket Element
XML Einrichten V-1-1 Schema > DELTIMES Complex Type : TargetMarket Element
Namensraum (none)
Typ
WorkflowDestination Simple Type
Diagramm
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Quelle
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DELTIMES Complex Type | XML Einrichten V-1-1 Schema


DespatchAdviceDate Complex Type
XML Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Beschreibung
Datum des Lieferscheins
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
Datum des Lieferscheins
FormatCode optional EDIDateFormatCode Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Datum des Lieferscheins</xs:documentation>
    <xs:documentation xml:lang="en">Date of the delivery note</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DespatchAdviceLine Complex Type
XML Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Beschreibung
Position auf dem Lieferschein
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
Position auf dem Lieferschein
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Position auf dem Lieferschein</xs:documentation>
    <xs:documentation xml:lang="en">Position within the delivery note</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DespatchAdviceLine Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DespatchAdviceLine Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DespatchAdviceLine Complex Type | XML Einrichten V-1-1 Schema


DespatchAdviceNumberRef Complex Type
XML Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Beschreibung
Referenz auf die Lieferscheinnummer
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
Referenz auf die Lieferscheinnummer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
DespatchAdviceRef Element
Quelle
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Referenz auf die Lieferscheinnummer </xs:documentation>
    <xs:documentation xml:lang="en">reference to the dispatch advise number</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DespatchAdviceNumberRef Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DespatchAdviceNumberRef Complex Type | XML Einrichten V-1-1 Schema


DespatchDate Complex Type
XML Einrichten V-1-1 Schema : DespatchDate Complex Type
Beschreibung
Warenausgagsdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
Warenausgagsdatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
DespatchDate Element
DespatchDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Warenausgagsdatum</xs:documentation>
    <xs:documentation xml:lang="en">Goods issue date</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DespatchNumberRef Complex Type
XML Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Beschreibung
Referenz auf die Versendenummer
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
Referenz auf die Versendenummer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
DespatchNumber Element
Quelle
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Referenz auf die Versendenummer</xs:documentation>
    <xs:documentation xml:lang="en">Referenc to the dispatch number </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DespatchNumberRef Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DespatchNumberRef Complex Type | XML Einrichten V-1-1 Schema


DiscountsConditionsTotal Complex Type
XML Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Beschreibung
Gesamtwert aller Rabatte auf Kopf oder Position
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
Gesamtwert aller Rabatte auf Kopf oder Position
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
DiscountsConditionsTotal Element
DiscountsConditionsTotal Element
DiscountsConditionsTotal Element
Quelle
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gesamtwert aller Rabatte auf Kopf oder Position</xs:documentation>
    <xs:documentation xml:lang="en">Total amount for all conditions on head or line level</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DiscountsConditionsTotal Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DiscountsConditionsTotal Complex Type | XML Einrichten V-1-1 Schema


DocumentFoot Complex Type
XML Einrichten V-1-1 Schema : DocumentFoot Complex Type
Beschreibung
Abschluss der Nachricht
Namensraum (none)
Diagramm
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Abschluss der Nachricht
Sequence
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abschluss der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Foot section of the message</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
        <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


SendingDate Element
XML Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Beschreibung
Versanddatum der Nachricht
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
Versanddatum der Nachricht
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versanddatum der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">Sending date of this message</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentFoot Complex Type | XML Einrichten V-1-1 Schema


DocumentHead Complex Type
XML Einrichten V-1-1 Schema : DocumentHead Complex Type
Beschreibung
Kopf des Belegs
Namensraum (none)
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Kopf des Belegs
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kopf des Belegs </xs:documentation>
    <xs:documentation xml:lang="en">Head of the document</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
        <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
        <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


AdditionalReference Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namensraum (none)
Typ
DocumentReferenceQualified Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


DocumentDate Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namensraum (none)
Typ
DocumentFunctionSymbol Simple Type
Diagramm
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Quelle
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


DocumentNumber Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


DocumentType Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namensraum (none)
Typ
DocumentType Simple Type
Diagramm
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Quelle
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


TechnicalReceiver Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Beschreibung
Technischer, physischer Empfänger der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
Technischer, physischer Empfänger der Nachricht
Quelle
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Empfänger der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical recipient of the message</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


TechnicalSender Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Beschreibung
Technischer, physischer Versender der Nachricht
Namensraum (none)
Typ
TechnicalReceiver Simple Type
Diagramm
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
Technischer, physischer Versender der Nachricht
Quelle
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">technical, physical sender of the message</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


VersionNumber Element
XML Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namensraum (none)
Typ
MessageVersion Complex Type
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentHead Complex Type | XML Einrichten V-1-1 Schema


DocumentLineReference Complex Type
XML Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Beschreibung
Referenz auf die Position aus einem anderen Dokument
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
Referenz auf die Position aus einem anderen Dokument
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Verwendet von
OrderLineRef Element
OrderLineRef Element
FinalOrderResponseLineRef Element
OrderLineRef Element
BlanketOrderLineRef Element
OrderLineRef Element
DespatchAdviceLineRef Element
OrderResponseLineRef Element
OrderLineRef Element
FinalOrderResponseLineRef Element
Quelle
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Referenz auf die Position aus einem anderen Dokument</dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">reference to a position of another document</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocumentLineReferenceQualified Complex Type
XML Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Beschreibung
Referenz auf andere Belege variabel über Qualifier
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Referenz auf andere Belege variabel über Qualifier
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Verwendet von
AdditionalLineRef Element
AdditionalReference Element
AdditionalLineRef Element
AdditionalReference Element
AdditionalLineRef Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Quelle
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Referenz auf andere Belege variabel über Qualifier  </xs:documentation>
    <xs:documentation xml:lang="en"> Reference to other documents variable defined by qualifier</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReferenceQualified Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReferenceQualified Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReferenceQualified Complex Type | XML Einrichten V-1-1 Schema


DocumentPaci Complex Type
XML Einrichten V-1-1 Schema : DocumentPaci Complex Type
Beschreibung
Informationen zu den Packstücken
Hinweise für ORDRSP:
Packstücke, die mehrere Artikelpositionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namensraum (none)
Diagramm
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
Informationen zu den Packstücken
Hinweise für ORDRSP:
Packstücke, die mehrere Artikelpositionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Verwendet von
PACI Element
PACI Element
PACI Element
PACI Element
PACI Element
PACI Element
PACI Element
Quelle
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Informationen zu den Packstücken</dt>
        <dt>Hinweise für ORDRSP:</dt>
        <dt>Packstücke, die mehrere Artikelpositionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Information about the packaging pieces</dt>
        <dt>Hint for the ORDRSP:</dt>
        <dt>Pieces which contain more than one article position are defined below the first article position within the piece</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocumentPaciLine Complex Type
XML Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Beschreibung
Verknüpfung zwischen den Struktrem LINE und PACI (n:m)
Namensraum (none)
Diagramm
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
Verknüpfung zwischen den Struktrem LINE und PACI (n:m)
Sequence
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
Verwendet von
PACILINE Element
PACILINE Element
PACILINE Element
Quelle
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Verknüpfung zwischen den Struktrem LINE und PACI (n:m) </xs:documentation>
    <xs:documentation xml:lang="en"> Link between LINE and PACI (n..m)</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de"> Referenz auf eine Positionsnummer aus LINE</xs:documentation>
        <xs:documentation xml:lang="en"> reference to a position defined in LINE</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de"> Referenz auf eine in PACI definierte Packstückposition</xs:documentation>
        <xs:documentation xml:lang="en"> Reference to a position defined in PACi</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de"> Anzahl der Einheiten von LINE in PACI</xs:documentation>
        <xs:documentation xml:lang="en"> Number of units from LINE in PACI</xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


LineItemNumber Element
XML Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Beschreibung
Referenz auf eine Positionsnummer aus LINE
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Referenz auf eine Positionsnummer aus LINE
Quelle
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Referenz auf eine Positionsnummer aus LINE</xs:documentation>
    <xs:documentation xml:lang="en"> reference to a position defined in LINE</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentPaciLine Complex Type | XML Einrichten V-1-1 Schema


PaciNumber Element
XML Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Beschreibung
Referenz auf eine in PACI definierte Packstückposition
Namensraum (none)
Typ
PackingPieceNumber Simple Type
Diagramm
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Referenz auf eine in PACI definierte Packstückposition
Quelle
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Referenz auf eine in PACI definierte Packstückposition</xs:documentation>
    <xs:documentation xml:lang="en"> Reference to a position defined in PACi</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentPaciLine Complex Type | XML Einrichten V-1-1 Schema


Quantity Element
XML Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Beschreibung
Anzahl der Einheiten von LINE in PACI
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
Quantity Element
Overview
Quantity optional Quantity Complex Type
Anzahl der Einheiten von LINE in PACI
Unit optional Unit Simple Type
Quelle
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Anzahl der Einheiten von LINE in PACI</xs:documentation>
    <xs:documentation xml:lang="en"> Number of units from LINE in PACI</xs:documentation>
  </xs:annotation>
</xs:element>
DocumentPaciLine Complex Type | XML Einrichten V-1-1 Schema


DocumentReference Complex Type
XML Einrichten V-1-1 Schema : DocumentReference Complex Type
Beschreibung
Referenz auf einen anderen Beleg oder Vorgang
Wie überträgt man z.B. ExcalibuR Kennungen?
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namensraum (none)
Diagramm
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
Referenz auf einen anderen Beleg oder Vorgang
Wie überträgt man z.B. ExcalibuR Kennungen?
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Referenz auf einen anderen Beleg oder Vorgang</dt>
        <dt>Wie überträgt man z.B. ExcalibuR Kennungen?</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Reference to another document or process</dt>
        <dt>How to transfer for example ExcalibuR Idents?</dt>
        <dt>DocRefNumber = GeoID or ConfigID</dt>
        <dt>DocDate = Date of transfer from XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocumentReferenceQualified Complex Type
XML Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Beschreibung
Referenz auf andere Belege variabel über Qualifier
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Referenz auf andere Belege variabel über Qualifier
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
AdditionalReference Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Quelle
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Referenz auf andere Belege variabel über Qualifier  </xs:documentation>
    <xs:documentation xml:lang="en"> Reference to other documents variable defined by qualifier</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentReferenceQualified Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentReferenceQualified Complex Type | XML Einrichten V-1-1 Schema


DueDate Complex Type
XML Einrichten V-1-1 Schema : DueDate Complex Type
Beschreibung
Fälligkeitsdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
Fälligkeitsdatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
DueDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Fälligkeitsdatum</xs:documentation>
    <xs:documentation xml:lang="en">Due date</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Duration Complex Type
XML Einrichten V-1-1 Schema : Duration Complex Type
Beschreibung
Dauer
Codeliste:
803 = Wochen
804 = Tage
805 = Stunden
806 = Minuten
Namensraum (none)
Typ
Extension of UnitValue Complex Type
Diagramm
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
Dauer
Codeliste:
803 = Wochen
804 = Tage
805 = Stunden
806 = Minuten
Unit optional Unit Simple Type
Verwendet von
DeliveryTime Element
DeliveryTime Element
UnloadingDuration Element
UnloadingDuration Element
AssemblyDuration Element
LeadTimeIfNotAvailable Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Unit | Unit Simple Type | optional |  |  |
Quelle
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Dauer</dt>
        <dt>Codeliste: </dt>
        <dt>803 = Wochen </dt>
        <dt>804 = Tage </dt>
        <dt>805 = Stunden </dt>
        <dt>806 = Minuten </dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Duration</dt>
        <dt>Code list: </dt>
        <dt>803 = Weeks </dt>
        <dt>804 = Days </dt>
        <dt>805 = Hours </dt>
        <dt>806 = Mminutes </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


EDIDate Complex Type
XML Einrichten V-1-1 Schema : EDIDate Complex Type
Beschreibung
Variable Angabe eines Datusmformats über Format Codes
Namensraum (none)
Typ
Extension of xs:string
Diagramm
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
Variable Angabe eines Datusmformats über Format Codes
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedDeliveryDate Element
RequestedDeliveryDate Element
SendingDate Element
DocumentDate Element
RequestedDeliveryDate Element
RequestedDeliveryDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
DocumentDate Element
MinimumDurabilityDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
DocumentDate Element
RequestedPickUpDate Element
RequestedDeliveryDate Element
SendingDate Element
DocumentDate Element
SendingDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Variable Angabe eines Datusmformats über Format Codes</xs:documentation>
    <xs:documentation xml:lang="en">variable definition of a date format by format code</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


EDIDateQualified Complex Type
XML Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Beschreibung
Datumsformatangabe
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namensraum (none)
Typ
Extension of EDIDate Complex Type
Diagramm
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Datumsformatangabe
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Datumsformatangabe</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>format description for a date info</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


EndConsumer Complex Type
XML Einrichten V-1-1 Schema : EndConsumer Complex Type
Beschreibung
Information zum Endkunden
Namensraum (none)
Diagramm
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Information zum Endkunden
Sequence
QualifierType Restriction of xs:string
Adressart des Endkunden
Codeliste:
UD = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
Kundennummer des Endkunden
CompanyName optional Restriction of xs:string
Firmenname des Endkunden
FirstName optional Restriction of xs:string
Vorname des Endkunden
SurName optional Restriction of xs:string
Nachname des Endkunden
Street1 optional Restriction of xs:string
Strasse Zeile 1
Street2 optional Restriction of xs:string
Strasse Zeile 2
PostalCode optional Restriction of xs:string
Postleitzahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
CustomerPhone optional Restriction of xs:string
Telefonnummer des Endkunden
CustomerMobile optional Restriction of xs:string
Mobilnummer des Endkunden
CustomerEmail optional Restriction of xs:string
E-Mail des Endkunden
Quelle
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Information zum Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Information about the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Adressart des Endkunden</dt>
            <dt>Codeliste: </dt>
            <dt>UD = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Type of address for the endconsumer </dt>
            <dt>Code list: </dt>
            <dt>UD = Invoice address</dt>
            <dt>UC = Delivery address</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="UD" />
          <xs:enumeration value="UC" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Kundennummer des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">Customer ID of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Firmenname des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">Company name of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Vorname des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">First name of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Nachname des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">Surname of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Strasse Zeile 1</xs:documentation>
        <xs:documentation xml:lang="en">Stree Row 1</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Strasse Zeile 2</xs:documentation>
        <xs:documentation xml:lang="en">Stree Row 2</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Postleitzahl</xs:documentation>
        <xs:documentation xml:lang="en">Zip Code</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Ort</xs:documentation>
        <xs:documentation xml:lang="en">City</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">ISO Länderkennzeichen</xs:documentation>
        <xs:documentation xml:lang="en">ISO Country Code</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Telefonnummer des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">Phone number of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Mobilnummer des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">Mobile phone number of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">E-Mail des Endkunden</xs:documentation>
        <xs:documentation xml:lang="en">E-Mail of the end-consumer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


City Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Beschreibung
Ort
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
City Element
Overview
City optional Restriction of xs:string
Ort
Quelle
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Ort</xs:documentation>
    <xs:documentation xml:lang="en">City</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


CompanyName Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Beschreibung
Firmenname des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
Firmenname des Endkunden
Quelle
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Firmenname des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Company name of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


CustomerEmail Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Beschreibung
E-Mail des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
E-Mail des Endkunden
Quelle
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">E-Mail des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">E-Mail of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


CustomerID Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Beschreibung
Kundennummer des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
Kundennummer des Endkunden
Quelle
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kundennummer des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Customer ID of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


CustomerMobile Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Beschreibung
Mobilnummer des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
Mobilnummer des Endkunden
Quelle
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Mobilnummer des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Mobile phone number of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


CustomerPhone Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Beschreibung
Telefonnummer des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
Telefonnummer des Endkunden
Quelle
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Telefonnummer des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Phone number of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


FirstName Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Beschreibung
Vorname des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FirstName Element
Overview
FirstName optional Restriction of xs:string
Vorname des Endkunden
Quelle
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Vorname des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">First name of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


ISOCountryCode Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Beschreibung
ISO Länderkennzeichen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
Quelle
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">ISO Länderkennzeichen</xs:documentation>
    <xs:documentation xml:lang="en">ISO Country Code</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


PostalCode Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Beschreibung
Postleitzahl
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
Postleitzahl
Quelle
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Postleitzahl</xs:documentation>
    <xs:documentation xml:lang="en">Zip Code</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


QualifierType Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Beschreibung
Adressart des Endkunden
Codeliste:
UD = Rechnungsadresse
UC = Lieferadresse
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
QualifierType Element
Overview
QualifierType Restriction of xs:string
Adressart des Endkunden
Codeliste:
UD = Rechnungsadresse
UC = Lieferadresse
Quelle
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Adressart des Endkunden</dt>
        <dt>Codeliste: </dt>
        <dt>UD = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of address for the endconsumer </dt>
        <dt>Code list: </dt>
        <dt>UD = Invoice address</dt>
        <dt>UC = Delivery address</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="UD" />
      <xs:enumeration value="UC" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


Street1 Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Beschreibung
Strasse Zeile 1
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Street1 Element
Overview
Street1 optional Restriction of xs:string
Strasse Zeile 1
Quelle
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Strasse Zeile 1</xs:documentation>
    <xs:documentation xml:lang="en">Stree Row 1</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


Street2 Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Beschreibung
Strasse Zeile 2
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Street2 Element
Overview
Street2 optional Restriction of xs:string
Strasse Zeile 2
Quelle
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Strasse Zeile 2</xs:documentation>
    <xs:documentation xml:lang="en">Stree Row 2</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


SurName Element
XML Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Beschreibung
Nachname des Endkunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
SurName Element
Overview
SurName optional Restriction of xs:string
Nachname des Endkunden
Quelle
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nachname des Endkunden</xs:documentation>
    <xs:documentation xml:lang="en">Surname of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
EndConsumer Complex Type | XML Einrichten V-1-1 Schema


EndCustomerOrderLine Complex Type
XML Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Beschreibung
Auftragsposition in der Endkundenbestelllung
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
Auftragsposition in der Endkundenbestelllung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Auftragsposition in der Endkundenbestelllung</xs:documentation>
    <xs:documentation xml:lang="en">Position within the order of the end-consumer</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
EndCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
EndCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
EndCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


FII Complex Type
XML Einrichten V-1-1 Schema : FII Complex Type
Beschreibung
Block für Finanzinformationen
Namensraum (none)
Diagramm
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
Block für Finanzinformationen
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Verwendet von
Accounting Element
FinancialInformation Element
Quelle
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Block für Finanzinformationen</xs:documentation>
    <xs:documentation xml:lang="en">Group for financial information</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Kontonummer </xs:documentation>
        <xs:documentation xml:lang="en">Account Number </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Konto Inhaber Zeile 1 </xs:documentation>
        <xs:documentation xml:lang="en">Account holder Line 1</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Konto Inhaber Zeile 2 </xs:documentation>
        <xs:documentation xml:lang="en">Account holder Line 2</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Niederlassung der Bank</xs:documentation>
        <xs:documentation xml:lang="en">Branch of the bank</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Name der Bank </xs:documentation>
        <xs:documentation xml:lang="en">Name of the bank</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Ort der Bankfiliale </xs:documentation>
        <xs:documentation xml:lang="en">City of the bank branch</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Land der Bank </xs:documentation>
        <xs:documentation xml:lang="en">City of the bank</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">BIC Code </xs:documentation>
        <xs:documentation xml:lang="en">BIC Code</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">IBAN</xs:documentation>
        <xs:documentation xml:lang="en">IBAN</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AccountHolder1 Element
XML Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Beschreibung
Konto Inhaber Zeile 1
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
Quelle
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Konto Inhaber Zeile 1 </xs:documentation>
    <xs:documentation xml:lang="en">Account holder Line 1</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


AccountHolder2 Element
XML Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Beschreibung
Konto Inhaber Zeile 2
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
Quelle
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Konto Inhaber Zeile 2 </xs:documentation>
    <xs:documentation xml:lang="en">Account holder Line 2</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


AccountNumber Element
XML Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Beschreibung
Kontonummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
Kontonummer
Quelle
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kontonummer </xs:documentation>
    <xs:documentation xml:lang="en">Account Number </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


BICNumber Element
XML Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Beschreibung
BIC Code
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
BIC Code
Quelle
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">BIC Code </xs:documentation>
    <xs:documentation xml:lang="en">BIC Code</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


Country Element
XML Einrichten V-1-1 Schema > FII Complex Type : Country Element
Beschreibung
Land der Bank
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Country Element
Overview
Country optional Restriction of xs:string
Land der Bank
Quelle
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Land der Bank </xs:documentation>
    <xs:documentation xml:lang="en">City of the bank</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


IBANNumber Element
XML Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Beschreibung
IBAN
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
IBAN
Quelle
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">IBAN</xs:documentation>
    <xs:documentation xml:lang="en">IBAN</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


InstitutionBranch Element
XML Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Beschreibung
Niederlassung der Bank
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
Quelle
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Niederlassung der Bank</xs:documentation>
    <xs:documentation xml:lang="en">Branch of the bank</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


InstitutionBranchLocation Element
XML Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Beschreibung
Ort der Bankfiliale
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Quelle
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Ort der Bankfiliale </xs:documentation>
    <xs:documentation xml:lang="en">City of the bank branch</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


InstitutionName Element
XML Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Beschreibung
Name der Bank
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
Name der Bank
Quelle
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Name der Bank </xs:documentation>
    <xs:documentation xml:lang="en">Name of the bank</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
FII Complex Type | XML Einrichten V-1-1 Schema


GrossLineAmount Complex Type
XML Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Beschreibung
Brutto Positionsbetrag (Bruttopreis*Menge
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
Brutto Positionsbetrag (Bruttopreis*Menge
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
GrossLineAmount Element
GrossLineAmount Element
GrossLineAmount Element
GrossLineAmount Element
GrossLineAmount Element
GrossLineAmount Element
Quelle
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Brutto Positionsbetrag (Bruttopreis*Menge </xs:documentation>
    <xs:documentation xml:lang="en">Gross amount of a position (Gross price*Quantity)</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
GrossLineAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
GrossLineAmount Complex Type | XML Einrichten V-1-1 Schema


GrossUnitPrice Complex Type
XML Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Beschreibung
Brutto Preis
Namensraum (none)
Typ
Extension of Price Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
Brutto Preis
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Verwendet von
GrossUnitPrice Element
GrossUnitPrice Element
Quelle
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Brutto Preis</xs:documentation>
    <xs:documentation xml:lang="en">Gross price</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
GrossUnitPrice Complex Type | XML Einrichten V-1-1 Schema


PriceQuantity Element
XML Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Beschreibung
Preisberechnungsmenge
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisberechnungsmenge</xs:documentation>
    <xs:documentation xml:lang="en">Quantity related to the price information</xs:documentation>
  </xs:annotation>
</xs:element>
GrossUnitPrice Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
GrossUnitPrice Complex Type | XML Einrichten V-1-1 Schema


HTXT Complex Type
XML Einrichten V-1-1 Schema : HTXT Complex Type
Beschreibung
Segment für Textinformationen zum Nachrichtenkof
Namensraum (none)
Diagramm
HeadText Element Sequence HTXT Complex Type
Overview
HTXT
Segment für Textinformationen zum Nachrichtenkof
Sequence
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Verwendet von
HTXT Element
HTXT Element
HTXT Element
HTXT Element
HTXT Element
HTXT Element
HTXT Element
Quelle
<xs:complexType name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Textinformationen zum Nachrichtenkof </xs:documentation>
    <xs:documentation xml:lang="en">Segment for textual information within the head of the message </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
      <xs:annotation>
        <xs:documentation xml:lang="de">Informationszeile zum Kopf der Nachricht </xs:documentation>
        <xs:documentation xml:lang="en">One line of text information according to the head information </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


HeadText Element
XML Einrichten V-1-1 Schema > HTXT Complex Type : HeadText Element
Beschreibung
Informationszeile zum Kopf der Nachricht
Namensraum (none)
Typ
Textinformation Complex Type
Diagramm
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
Informationszeile zum Kopf der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Informationszeile zum Kopf der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">One line of text information according to the head information </xs:documentation>
  </xs:annotation>
</xs:element>
HTXT Complex Type | XML Einrichten V-1-1 Schema


InvoiceAmount Complex Type
XML Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Beschreibung
Gesamtbetrag einer Rechnung inklusive alle Steuerbeträge aus allen Steuersätzen
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
Gesamtbetrag einer Rechnung inklusive alle Steuerbeträge aus allen Steuersätzen
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
InvoiceAmount Element
Quelle
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gesamtbetrag einer Rechnung inklusive alle Steuerbeträge aus allen Steuersätzen</xs:documentation>
    <xs:documentation xml:lang="en">Total amount if the invoice including all taxes from all tax rates</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
InvoiceAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
InvoiceAmount Complex Type | XML Einrichten V-1-1 Schema


InvoiceDate Complex Type
XML Einrichten V-1-1 Schema : InvoiceDate Complex Type
Beschreibung
Rechnungsdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
Rechnungsdatum
FormatCode optional EDIDateFormatCode Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Rechnungsdatum</xs:documentation>
    <xs:documentation xml:lang="en">Date of the invoice</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


InvoiceListDate Complex Type
XML Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Beschreibung
Datum der Rechnungsliste
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
Datum der Rechnungsliste
FormatCode optional EDIDateFormatCode Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Datum der Rechnungsliste</xs:documentation>
    <xs:documentation xml:lang="en">date of the consolidated invoice list</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


LastChangeDate Complex Type
XML Einrichten V-1-1 Schema : LastChangeDate Complex Type
Beschreibung
Letztmögliches Änderungsdatum der Bestellung
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
LastChangeDate Complex Type
Overview
LastChangeDate Restriction of EDIDate Complex Type
Letztmögliches Änderungsdatum der Bestellung
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
LastChangeDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="LastChangeDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Letztmögliches Änderungsdatum der Bestellung</xs:documentation>
    <xs:documentation xml:lang="en">Last possible date for change of the order </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


LineAmount Complex Type
XML Einrichten V-1-1 Schema : LineAmount Complex Type
Beschreibung
Nicht näger spezifizierter Positionsbetrag
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Nicht näger spezifizierter Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nicht näger spezifizierter Positionsbetrag </xs:documentation>
    <xs:documentation xml:lang="en">not on detail defined position amount)</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


LineAmountQualified Complex Type
XML Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Beschreibung
Über einen Code spezifizierter Positionsbetrag
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Über einen Code spezifizierter Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Verwendet von
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalAmount Element
AdditionalLineAmount Element
Quelle
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Über einen Code spezifizierter Positionsbetrag </xs:documentation>
    <xs:documentation xml:lang="en">by code defined position amount)</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LineAmountQualified Complex Type | XML Einrichten V-1-1 Schema


Qualifier Element
XML Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namensraum (none)
Typ
LineAmountQualifier Simple Type
Diagramm
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Quelle
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LineAmountQualified Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
LineAmountQualified Complex Type | XML Einrichten V-1-1 Schema


LTXT Complex Type
XML Einrichten V-1-1 Schema : LTXT Complex Type
Beschreibung
Segment für Textinformatioen zu einer Position
Namensraum (none)
Diagramm
LineText Element Sequence LTXT Complex Type
Overview
LTXT
Segment für Textinformatioen zu einer Position
Sequence
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Verwendet von
LTXT Element
LTXT Element
LTXT Element
LTXT Element
LTXT Element
LTXT Element
LTXT Element
Quelle
<xs:complexType name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Textinformatioen zu einer Position </xs:documentation>
    <xs:documentation xml:lang="en">Segment for textual information for a position</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999">
      <xs:annotation>
        <xs:documentation xml:lang="de">Informationszeile Position der Nachricht </xs:documentation>
        <xs:documentation xml:lang="en">One line of text information according to the line information </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


LineText Element
XML Einrichten V-1-1 Schema > LTXT Complex Type : LineText Element
Beschreibung
Informationszeile Position der Nachricht
Namensraum (none)
Typ
Textinformation Complex Type
Diagramm
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Informationszeile Position der Nachricht
Type required Restriction of xs:string
Quelle
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Informationszeile Position der Nachricht </xs:documentation>
    <xs:documentation xml:lang="en">One line of text information according to the line information </xs:documentation>
  </xs:annotation>
</xs:element>
LTXT Complex Type | XML Einrichten V-1-1 Schema


MEA Complex Type
XML Einrichten V-1-1 Schema : MEA Complex Type
Beschreibung
Block für Maßangabe
Namensraum (none)
Typ
Extension of UnitValue Complex Type
Diagramm
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
Block für Maßangabe
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Verwendet von
MEA Element
MEA Element
MEA Element
MEA Element
MEA Element
MEA Element
Weight Element
Volume Element
MEA Element
MEA Element
MEA Element
Weight Element
Volume Element
MEA Element
MEA Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Type Restriction of xs:string optional
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension | Restriction of xs:string | optional
Unit | Unit Simple Type | optional
Quelle
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Block für Maßangabe </xs:documentation>
    <xs:documentation xml:lang="en">Group for measurement information</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation xml:lang="de">
            <dl>
              <dt>Art der Maßangabe</dt>
              <dt>Codeliste (für Artikel wie für Packstücke):</dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt>PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
          <xs:documentation xml:lang="en">
            <dl>
              <dt>Type if measurement</dt>
              <dt>Code list (for articles and packaging):</dt>
              <dt>AAE = Weight or Volumen </dt>
              <dt>PD = Dimension</dt>
              <dt>Use the following codes for special article measurements: </dt>
              <dt>ABK = Outside dimension</dt>
              <dt>ABL = Inside dimension</dt>
              <dt>Y2E = Maximum dimension </dt>
              <dt>Y3E = Minimum dimensionMinimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Lying dimension</dt>
              <dt>Y5E = Sitting dimension</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation xml:ang="de">
            <dl>
              <dt>Gemessene Dimension</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
          <xs:documentation xml:ang="en">
            <dl>
              <dt>Mesaured dimension </dt>
              <dt>use this codes for articles and packaging:</dt>
              <dt>DP  = Depth</dt>
              <dt>HT  = Height</dt>
              <dt>LN  = Length</dt>
              <dt>WD  = Width</dt>
              <dt>DI  = Diameter</dt>
              <dt>AAA = Net weight goods incl. end-consumer packaging</dt>
              <dt>AAB = Gross weight goods incl. packaging for transporz</dt>
              <dt>AAF = Net weight goods without any packaging</dt>
              <dt>ABJ = Volume</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


MessageVersion Complex Type
XML Einrichten V-1-1 Schema : MessageVersion Complex Type
Beschreibung
Format Version und Handling
Namensraum (none)
Diagramm
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Format Version und Handling
Sequence
VersionName Restriction of xs:string
Format Name
VersionNo Restriction of xs:string
Format Versionsnummer
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Verwendet von
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
VersionNumber Element
Quelle
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Format Version und Handling </xs:documentation>
    <xs:documentation xml:lang="en">Format Version and handling</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Format Name </xs:documentation>
        <xs:documentation xml:lang="en">format name</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Format Versionsnummer </xs:documentation>
        <xs:documentation xml:lang="en">format Version number</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Hinweise zum Prozess basierend auf derBestellnachricht</dt>
            <dt>Codeliste: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planungsauftrag</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag ausschließlich mit GTIN (EAN) Nummern</dt>
            <dt>T   = Textauftrag ohne eindeutige Artikelidents</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Remarks to the process based on the order message</dt>
            <dt>Code list: </dt>
            <dt>""  = Standard order</dt>
            <dt>P   = Planning order</dt>
            <dt>K   = Kitchen order </dt>
            <dt>E   = Order with GTIN (EAN)in each position</dt>
            <dt>T   = Order with text and without unigue article identifier</dt>
            <dt>XCR  = Variant order from XcalibuR</dt>
            <dt>XCRK= Copy of a variant order from XcalibuR - only for transport to IWOfurn Platform</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Hinweise zum Prozess basierend dem Lieferprozess</dt>
            <dt>Codeliste: </dt>
            <dt>L   = Lager</dt>
            <dt>CD   = Cross docking</dt>
            <dt>D   = Dropshipping</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Remarks to the process based on the delivery process</dt>
            <dt>Code list: </dt>
            <dt>L   = Lager</dt>
            <dt>CD   = Cross docking</dt>
            <dt>D   = Dropshipping</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>Codeliste: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Which documents have to be generated additionally</dt>
            <dt>Code list: </dt>
            <dt>R = Invoice</dt>
            <dt>L = delivery note</dt>
            <dt>A = labels</dt>
            <dt>#..# = all combinations of above</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


VersionName Element
XML Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Beschreibung
Format Name
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
VersionName Element
Overview
VersionName Restriction of xs:string
Format Name
Quelle
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Format Name </xs:documentation>
    <xs:documentation xml:lang="en">format name</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MessageVersion Complex Type | XML Einrichten V-1-1 Schema


VersionNo Element
XML Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Beschreibung
Format Versionsnummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
VersionNo Element
Overview
VersionNo Restriction of xs:string
Format Versionsnummer
Quelle
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Format Versionsnummer </xs:documentation>
    <xs:documentation xml:lang="en">format Version number</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MessageVersion Complex Type | XML Einrichten V-1-1 Schema


WorkflowAdditonalDocs Element
XML Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Beschreibung
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
Codeliste:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Which documents have to be generated additionally
Code list:
R = Invoice
L = delivery note
A = labels
#..# = all combinations of above
Quelle
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>Codeliste: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Which documents have to be generated additionally</dt>
        <dt>Code list: </dt>
        <dt>R = Invoice</dt>
        <dt>L = delivery note</dt>
        <dt>A = labels</dt>
        <dt>#..# = all combinations of above</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MessageVersion Complex Type | XML Einrichten V-1-1 Schema


WorkflowDestination Element
XML Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Beschreibung
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
Namensraum (none)
Typ
WorkflowDestination Simple Type
Diagramm
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Hinweise zum Prozess basierend dem Lieferprozess
Codeliste:
L = Lager
CD = Cross docking
D = Dropshipping
Quelle
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Hinweise zum Prozess basierend dem Lieferprozess</dt>
        <dt>Codeliste: </dt>
        <dt>L   = Lager</dt>
        <dt>CD   = Cross docking</dt>
        <dt>D   = Dropshipping</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Remarks to the process based on the delivery process</dt>
        <dt>Code list: </dt>
        <dt>L   = Lager</dt>
        <dt>CD   = Cross docking</dt>
        <dt>D   = Dropshipping</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
MessageVersion Complex Type | XML Einrichten V-1-1 Schema


WorkflowType Element
XML Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Beschreibung
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
Hinweise zum Prozess basierend auf derBestellnachricht
Codeliste:
"" = Standard
P = Planungsauftrag
K = Küchenauftrag
E = Auftrag ausschließlich mit GTIN (EAN) Nummern
T = Textauftrag ohne eindeutige Artikelidents
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Quelle
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Hinweise zum Prozess basierend auf derBestellnachricht</dt>
        <dt>Codeliste: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planungsauftrag</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag ausschließlich mit GTIN (EAN) Nummern</dt>
        <dt>T   = Textauftrag ohne eindeutige Artikelidents</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Remarks to the process based on the order message</dt>
        <dt>Code list: </dt>
        <dt>""  = Standard order</dt>
        <dt>P   = Planning order</dt>
        <dt>K   = Kitchen order </dt>
        <dt>E   = Order with GTIN (EAN)in each position</dt>
        <dt>T   = Order with text and without unigue article identifier</dt>
        <dt>XCR  = Variant order from XcalibuR</dt>
        <dt>XCRK= Copy of a variant order from XcalibuR - only for transport to IWOfurn Platform</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MessageVersion Complex Type | XML Einrichten V-1-1 Schema


MULH Complex Type
XML Einrichten V-1-1 Schema : MULH Complex Type
Beschreibung
Segment für Multimedia Informationen zum Beleg
Namensraum (none)
Diagramm
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Complex Type
Overview
MULH
Segment für Multimedia Informationen zum Beleg
Sequence
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Source optional Restriction of xs:string
Pfad zur Datei
ObjectContent optional xs:string
Inhalte base64 dociert
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Verwendet von
MULH Element
MULH Element
MULH Element
MULH Element
MULH Element
MULH Element
Quelle
<xs:complexType name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Multimedia Informationen zum Beleg </xs:documentation>
    <xs:documentation xml:lang="en">Segment for multimedia information for the document</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="FileName" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Name der Datei ohne Pfadangabe</xs:documentation>
        <xs:documentation xml:lang="en">file name without path prefix </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="256" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ObjectDescription" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Beschreibt den Inhat der Datei</xs:documentation>
        <xs:documentation xml:lang="en">Describes the content of the file </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="256" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ObjectType" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Objekttyp (Inhalt der Datei)</dt>
            <dt>PCT = Bild</dt>
            <dt>TXT = Text</dt>
            <dt>OTH = Andere Formate</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Object type classifeid</dt>
            <dt>PCT = Picture</dt>
            <dt>TXT = Text</dt>
            <dt>OTH = Others</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FunctionType" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Wozu wird die Datei benutzt</dt>
            <dt>SKE = Skizze</dt>
            <dt>...</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Use case of the file</dt>
            <dt>SKE = Sketch</dt>
            <dt>...</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="RemoteType" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Wo befindet sich das Objekt</dt>
            <dt>IA = external see Source</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>where is the object located</dt>
            <dt>IA = external see Source</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Source" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Pfad zur Datei</xs:documentation>
        <xs:documentation xml:lang="en">File path</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Inhalte base64 dociert </xs:documentation>
        <xs:documentation xml:lang="en">content base64 coded</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AppSourceIdentification" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Quellprogramm </xs:documentation>
        <xs:documentation xml:lang="en">Source application</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AppTargetIdentification" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Zielporgramm für das Objekt </xs:documentation>
        <xs:documentation xml:lang="en">Target program for the object</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AppSourceIdentification Element
XML Einrichten V-1-1 Schema > MULH Complex Type : AppSourceIdentification Element
Beschreibung
Quellprogramm
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
Quellprogramm
Quelle
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Quellprogramm </xs:documentation>
    <xs:documentation xml:lang="en">Source application</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


AppTargetIdentification Element
XML Einrichten V-1-1 Schema > MULH Complex Type : AppTargetIdentification Element
Beschreibung
Zielporgramm für das Objekt
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
Zielporgramm für das Objekt
Quelle
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Zielporgramm für das Objekt </xs:documentation>
    <xs:documentation xml:lang="en">Target program for the object</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


FileName Element
XML Einrichten V-1-1 Schema > MULH Complex Type : FileName Element
Beschreibung
Name der Datei ohne Pfadangabe
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FileName Element
Overview
FileName Restriction of xs:string
Name der Datei ohne Pfadangabe
Quelle
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Name der Datei ohne Pfadangabe</xs:documentation>
    <xs:documentation xml:lang="en">file name without path prefix </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


FunctionType Element
XML Einrichten V-1-1 Schema > MULH Complex Type : FunctionType Element
Beschreibung
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FunctionType Element
Overview
FunctionType Restriction of xs:string
Wozu wird die Datei benutzt
SKE = Skizze
...
Use case of the file
SKE = Sketch
...
Quelle
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Wozu wird die Datei benutzt</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Use case of the file</dt>
        <dt>SKE = Sketch</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


ObjectContent Element
XML Einrichten V-1-1 Schema > MULH Complex Type : ObjectContent Element
Beschreibung
Inhalte base64 dociert
Namensraum (none)
Typ
xs:string
Diagramm
ObjectContent Element
Overview
ObjectContent optional xs:string
Inhalte base64 dociert
Quelle
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Inhalte base64 dociert </xs:documentation>
    <xs:documentation xml:lang="en">content base64 coded</xs:documentation>
  </xs:annotation>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


ObjectDescription Element
XML Einrichten V-1-1 Schema > MULH Complex Type : ObjectDescription Element
Beschreibung
Beschreibt den Inhat der Datei
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
Beschreibt den Inhat der Datei
Quelle
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibt den Inhat der Datei</xs:documentation>
    <xs:documentation xml:lang="en">Describes the content of the file </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


ObjectType Element
XML Einrichten V-1-1 Schema > MULH Complex Type : ObjectType Element
Beschreibung
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ObjectType Element
Overview
ObjectType Restriction of xs:string
Objekttyp (Inhalt der Datei)
PCT = Bild
TXT = Text
OTH = Andere Formate
Quelle
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Objekttyp (Inhalt der Datei)</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Object type classifeid</dt>
        <dt>PCT = Picture</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Others</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


RemoteType Element
XML Einrichten V-1-1 Schema > MULH Complex Type : RemoteType Element
Beschreibung
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
Wo befindet sich das Objekt
IA = external see Source
where is the object located
IA = external see Source
Quelle
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Wo befindet sich das Objekt</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>where is the object located</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


Source Element
XML Einrichten V-1-1 Schema > MULH Complex Type : Source Element
Beschreibung
Pfad zur Datei
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Source Element
Overview
Source optional Restriction of xs:string
Pfad zur Datei
Quelle
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Pfad zur Datei</xs:documentation>
    <xs:documentation xml:lang="en">File path</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULH Complex Type | XML Einrichten V-1-1 Schema


MULL Complex Type
XML Einrichten V-1-1 Schema : MULL Complex Type
Beschreibung
Segment für Multimedia Informationen zu einer Position
Namensraum (none)
Diagramm
ObjectID Element FileName Element Sequence MULL Complex Type
Overview
MULL
Segment für Multimedia Informationen zu einer Position
Sequence
FileName Restriction of xs:string
Datename
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Verwendet von
MULL Element
MULL Element
MULL Element
MULL Element
Quelle
<xs:complexType name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Multimedia Informationen zu einer Position </xs:documentation>
    <xs:documentation xml:lang="en">Segment for multimeda information for a single position </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="FileName">
      <xs:annotation>
        <xs:documentation xml:lang="de">Datename </xs:documentation>
        <xs:documentation xml:lang="en">Filename </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="256" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ObjectID" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Kennung des Objetkes in der Datei </xs:documentation>
        <xs:documentation xml:lang="en">ID of the object within the file</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


FileName Element
XML Einrichten V-1-1 Schema > MULL Complex Type : FileName Element
Beschreibung
Datename
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FileName Element
Overview
FileName Restriction of xs:string
Datename
Quelle
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Datename </xs:documentation>
    <xs:documentation xml:lang="en">Filename </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULL Complex Type | XML Einrichten V-1-1 Schema


ObjectID Element
XML Einrichten V-1-1 Schema > MULL Complex Type : ObjectID Element
Beschreibung
Kennung des Objetkes in der Datei
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
Kennung des Objetkes in der Datei
Quelle
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kennung des Objetkes in der Datei </xs:documentation>
    <xs:documentation xml:lang="en">ID of the object within the file</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
MULL Complex Type | XML Einrichten V-1-1 Schema


MVMT Complex Type
XML Einrichten V-1-1 Schema : MVMT Complex Type
Beschreibung
Bestandsbewegungen
Namensraum (none)
Diagramm
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Complex Type
Overview
MVMT
Bestandsbewegungen
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Verwendet von
MVMT Element
Quelle
<xs:complexType name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Bestandsbewegungen </xs:documentation>
    <xs:documentation xml:lang="en">Inventory movements </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
    <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
    <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
    <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
    <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
    <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
    <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
    <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
    <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


AdditionalDate Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : AdditionalDate Element
Namensraum (none)
Typ
EDIDateQualified Complex Type
Diagramm
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


AdditionalQuantity Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : AdditionalQuantity Element
Namensraum (none)
Typ
QuantityQualified Complex Type
Diagramm
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Quelle
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


DateOfInventoryReport Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : DateOfInventoryReport Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


DirectionOfMovement Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : DirectionOfMovement Element
Namensraum (none)
Typ
DirectionOfMovement Simple Type
Diagramm
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Quelle
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


ExpirationDateEnd Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : ExpirationDateEnd Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


ExpirationDateStart Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : ExpirationDateStart Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


InventoryMethod Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : InventoryMethod Element
Namensraum (none)
Typ
InventoryMethod Simple Type
Diagramm
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Quelle
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


InventoryQuantity Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : InventoryQuantity Element
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


InventoryType Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : InventoryType Element
Namensraum (none)
Typ
InventoryType Simple Type
Diagramm
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Quelle
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


LocationOfGoods Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : LocationOfGoods Element
Namensraum (none)
Typ
LocationOfGoods Simple Type
Diagramm
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Quelle
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


PromotionNumber Element
XML Einrichten V-1-1 Schema > MVMT Complex Type : PromotionNumber Element
Namensraum (none)
Typ
PromotionNumber Simple Type
Diagramm
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Quelle
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
MVMT Complex Type | XML Einrichten V-1-1 Schema


NAD Complex Type
XML Einrichten V-1-1 Schema : NAD Complex Type
Beschreibung
Segment für Adressinformationen
Namensraum (none)
Diagramm
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Complex Type
Overview
NAD
Segment für Adressinformationen
Sequence
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
GLN Nummer der Adresse
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Street1 optional Restriction of xs:string
Strasse
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
PostalCode optional Restriction of xs:string
Postleiztahl
City optional Restriction of xs:string
Ort
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
Abkommensnummer
ZRNumber optional ZRNumber Simple Type
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Verwendet von
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
NAD Element
Quelle
<xs:complexType name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Adressinformationen </xs:documentation>
    <xs:documentation xml:lang="en">Segment for address information </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="FlagOfParty" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Adress Typ</dt>
            <dt>Codeliste:</dt>
            <dt>SU = Lieferant</dt>
            <dt>BY = Käufer</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>UC = Lieferadresse Endkunde</dt>
            <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
            <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
            <dt>PL = Zentralregulierer</dt>
            <dt>MA = Montageadresse</dt>
            <dt>----- Transport -----</dt>
            <dt>PO = Auftraggeber des Transportauftrags</dt>
            <dt>PW = Abholadresse, Übergabeort</dt>
            <dt>PF = Empfänger der Frachtrechnung</dt>
            <dt>FW = Ausgewähltes Transportunternehmen</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Adress Typ</dt>
            <dt>Code list:</dt>
            <dt>SU = Suppler address</dt>
            <dt>BY = Buyers address</dt>
            <dt>DP = Delivery address</dt>
            <dt>UC = Delivery address end-consumer</dt>
            <dt>IV = Invoice Recipient</dt>
            <dt>UD = invoice recipient end-consumer</dt>
            <dt>PL = Faktorer</dt>
            <dt>MA = Assembly address</dt>
            <dt>----- Transport -----</dt>
            <dt>PO = Client of the transport orders</dt>
            <dt>PW = Pick-Up address, delivery point</dt>
            <dt>PF = Recipient of the freight invoice</dt>
            <dt>FW = Selected carrier</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="BY" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="FW" />
          <xs:enumeration value="IV" />
          <xs:enumeration value="MA" />
          <xs:enumeration value="PF" />
          <xs:enumeration value="PL" />
          <xs:enumeration value="PO" />
          <xs:enumeration value="PW" />
          <xs:enumeration value="SU" />
          <xs:enumeration value="UC" />
          <xs:enumeration value="UD" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AdressGLN" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">GLN Nummer der Adresse </xs:documentation>
        <xs:documentation xml:lang="en">GLN Code of the address </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Name1" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Bei Firmen:         Firmierung</dt>
            <dt>Bei Privatpersonen: Vorname Nachname</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>in case of Companies: Companyname</dt>
            <dt>in case of Endusers:  Firstname surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name2" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Bei Firmen:         Fortsetzung der Firmierung</dt>
            <dt>Bei Privatpersonen: leer</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>in case of Companies: Continuation of the Companyname</dt>
            <dt>in case of Endusers:  empty</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name3" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Bei Firmen:         Leer</dt>
            <dt>Bei Privatpersonen: Vorname</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>in case of Companies: Empty</dt>
            <dt>in case of Endusers:  First name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name4" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Bei Firmen:         Leer</dt>
            <dt>Bei Privatpersonen: Nachname</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>in case of Companies: Empty</dt>
            <dt>in case of Endusers:  Surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Strasse</xs:documentation>
        <xs:documentation xml:lang="en">Street </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
      <xs:annotation>
        <xs:documentation xml:lang="de">Zusatzinformationen zur Strasse</xs:documentation>
        <xs:documentation xml:lang="en">Additional information to the Street </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Postleiztahl</xs:documentation>
        <xs:documentation xml:lang="en">Zip Code </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Ort</xs:documentation>
        <xs:documentation xml:lang="en">City </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">ISO Länderkennzeichen</xs:documentation>
        <xs:documentation xml:lang="en">ISO Country Code </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VATId" type="VATId" minOccurs="0" />
    <xs:element name="TaxId" type="TaxId" minOccurs="0" />
    <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
    <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
    <xs:element name="ContractNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Abkommensnummer </xs:documentation>
        <xs:documentation xml:lang="en">Contract number </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" />
    <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
    <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
    <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
    <xs:element name="FurtherReferences" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">z.B. Depotnummer/Abladestelle </xs:documentation>
        <xs:documentation xml:lang="en">e.g. depot number </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


Accounting Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Accounting Element
Namensraum (none)
Typ
FII Complex Type
Diagramm
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
Kontonummer
AccountHolder1 optional Restriction of xs:string
Konto Inhaber Zeile 1
AccountHolder2 optional Restriction of xs:string
Konto Inhaber Zeile 2
InstitutionBranch optional Restriction of xs:string
Niederlassung der Bank
InstitutionName optional Restriction of xs:string
Name der Bank
InstitutionBranchLocation optional Restriction of xs:string
Ort der Bankfiliale
Country optional Restriction of xs:string
Land der Bank
BICNumber optional Restriction of xs:string
BIC Code
IBANNumber optional Restriction of xs:string
IBAN
Quelle
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


AdressGLN Element
XML Einrichten V-1-1 Schema > NAD Complex Type : AdressGLN Element
Beschreibung
GLN Nummer der Adresse
Namensraum (none)
Diagramm
AdressGLN Element
Overview
AdressGLN optional
GLN Nummer der Adresse
Quelle
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">GLN Nummer der Adresse </xs:documentation>
    <xs:documentation xml:lang="en">GLN Code of the address </xs:documentation>
  </xs:annotation>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


BusinessCustomerNumber Element
XML Einrichten V-1-1 Schema > NAD Complex Type : BusinessCustomerNumber Element
Namensraum (none)
Typ
BusinessCustomerNumber Simple Type
Diagramm
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Quelle
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


City Element
XML Einrichten V-1-1 Schema > NAD Complex Type : City Element
Beschreibung
Ort
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
City Element
Overview
City optional Restriction of xs:string
Ort
Quelle
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Ort</xs:documentation>
    <xs:documentation xml:lang="en">City </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


ContactPerson Element
XML Einrichten V-1-1 Schema > NAD Complex Type : ContactPerson Element
Namensraum (none)
Typ
Contact Complex Type
Diagramm
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Quelle
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


ContractNumber Element
XML Einrichten V-1-1 Schema > NAD Complex Type : ContractNumber Element
Beschreibung
Abkommensnummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
Abkommensnummer
Quelle
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Abkommensnummer </xs:documentation>
    <xs:documentation xml:lang="en">Contract number </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


DeliveryConditions Element
XML Einrichten V-1-1 Schema > NAD Complex Type : DeliveryConditions Element
Namensraum (none)
Typ
DeliveryCondition Simple Type
Diagramm
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Quelle
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


FlagOfParty Element
XML Einrichten V-1-1 Schema > NAD Complex Type : FlagOfParty Element
Beschreibung
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
Adress Typ
Codeliste:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Quelle
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Adress Typ</dt>
        <dt>Codeliste:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Adress Typ</dt>
        <dt>Code list:</dt>
        <dt>SU = Suppler address</dt>
        <dt>BY = Buyers address</dt>
        <dt>DP = Delivery address</dt>
        <dt>UC = Delivery address end-consumer</dt>
        <dt>IV = Invoice Recipient</dt>
        <dt>UD = invoice recipient end-consumer</dt>
        <dt>PL = Faktorer</dt>
        <dt>MA = Assembly address</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Client of the transport orders</dt>
        <dt>PW = Pick-Up address, delivery point</dt>
        <dt>PF = Recipient of the freight invoice</dt>
        <dt>FW = Selected carrier</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


FurtherReferences Element
XML Einrichten V-1-1 Schema > NAD Complex Type : FurtherReferences Element
Beschreibung
z.B. Depotnummer/Abladestelle
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
z.B. Depotnummer/Abladestelle
Quelle
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">z.B. Depotnummer/Abladestelle </xs:documentation>
    <xs:documentation xml:lang="en">e.g. depot number </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


ISOCountryCode Element
XML Einrichten V-1-1 Schema > NAD Complex Type : ISOCountryCode Element
Beschreibung
ISO Länderkennzeichen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
ISO Länderkennzeichen
Quelle
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">ISO Länderkennzeichen</xs:documentation>
    <xs:documentation xml:lang="en">ISO Country Code </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


Name1 Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Name1 Element
Beschreibung
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Name1 Element
Overview
Name1 optional Restriction of xs:string
Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
Quelle
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Bei Firmen:         Firmierung</dt>
        <dt>Bei Privatpersonen: Vorname Nachname</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>in case of Companies: Companyname</dt>
        <dt>in case of Endusers:  Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


Name2 Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Name2 Element
Beschreibung
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Name2 Element
Overview
Name2 optional Restriction of xs:string
Bei Firmen: Fortsetzung der Firmierung
Bei Privatpersonen: leer
Quelle
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Bei Firmen:         Fortsetzung der Firmierung</dt>
        <dt>Bei Privatpersonen: leer</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>in case of Companies: Continuation of the Companyname</dt>
        <dt>in case of Endusers:  empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


Name3 Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Name3 Element
Beschreibung
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Name3 Element
Overview
Name3 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Vorname
Quelle
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Bei Firmen:         Leer</dt>
        <dt>Bei Privatpersonen: Vorname</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>in case of Companies: Empty</dt>
        <dt>in case of Endusers:  First name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


Name4 Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Name4 Element
Beschreibung
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Name4 Element
Overview
Name4 optional Restriction of xs:string
Bei Firmen: Leer
Bei Privatpersonen: Nachname
Quelle
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Bei Firmen:         Leer</dt>
        <dt>Bei Privatpersonen: Nachname</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>in case of Companies: Empty</dt>
        <dt>in case of Endusers:  Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


OpeningHours Element
XML Einrichten V-1-1 Schema > NAD Complex Type : OpeningHours Element
Namensraum (none)
Typ
OpeningPeriod Complex Type
Diagramm
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


PostalCode Element
XML Einrichten V-1-1 Schema > NAD Complex Type : PostalCode Element
Beschreibung
Postleiztahl
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
Postleiztahl
Quelle
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Postleiztahl</xs:documentation>
    <xs:documentation xml:lang="en">Zip Code </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


Street1 Element
XML Einrichten V-1-1 Schema > NAD Complex Type : Street1 Element
Beschreibung
Strasse
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Street1 Element
Overview
Street1 optional Restriction of xs:string
Strasse
Quelle
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Strasse</xs:documentation>
    <xs:documentation xml:lang="en">Street </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


StreetAddition Element
XML Einrichten V-1-1 Schema > NAD Complex Type : StreetAddition Element
Beschreibung
Zusatzinformationen zur Strasse
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
Zusatzinformationen zur Strasse
Quelle
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Zusatzinformationen zur Strasse</xs:documentation>
    <xs:documentation xml:lang="en">Additional information to the Street </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
NAD Complex Type | XML Einrichten V-1-1 Schema


TaxId Element
XML Einrichten V-1-1 Schema > NAD Complex Type : TaxId Element
Namensraum (none)
Typ
TaxId Simple Type
Diagramm
TaxId Element
Overview
TaxId optional TaxId Simple Type
Quelle
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


VATId Element
XML Einrichten V-1-1 Schema > NAD Complex Type : VATId Element
Namensraum (none)
Typ
VATId Simple Type
Diagramm
VATId Element
Overview
VATId optional VATId Simple Type
Quelle
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


ZRNumber Element
XML Einrichten V-1-1 Schema > NAD Complex Type : ZRNumber Element
Namensraum (none)
Typ
ZRNumber Simple Type
Diagramm
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
Quelle
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NAD Complex Type | XML Einrichten V-1-1 Schema


NetItemAmount Complex Type
XML Einrichten V-1-1 Schema : NetItemAmount Complex Type
Beschreibung
Summe aller Netto Positionseträge
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
Summe aller Netto Positionseträge
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
NetItemAmount Element
Quelle
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Summe aller Netto Positionseträge</xs:documentation>
    <xs:documentation xml:lang="en">sum of all net position amounts</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetItemAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetItemAmount Complex Type | XML Einrichten V-1-1 Schema


NetLineAmount Complex Type
XML Einrichten V-1-1 Schema : NetLineAmount Complex Type
Beschreibung
Netto Positionsbetrag (Nettoopreis*Menge
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
Netto Positionsbetrag (Nettoopreis*Menge
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
NetLineAmount Element
NetLineAmount Element
NetLineAmount Element
NetLineAmount Element
NetLineAmount Element
NetLineAmount Element
Quelle
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Netto Positionsbetrag (Nettoopreis*Menge </xs:documentation>
    <xs:documentation xml:lang="en">Net amount of a position (Net price*Quantity)</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetLineAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetLineAmount Complex Type | XML Einrichten V-1-1 Schema


NetUnitPrice Complex Type
XML Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Beschreibung
Netto Preis einer bestimmten Einheit
Namensraum (none)
Typ
Extension of Price Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
Netto Preis einer bestimmten Einheit
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Verwendet von
NetUnitPrice Element
NetUnitPrice Element
Quelle
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Netto Preis einer bestimmten Einheit </xs:documentation>
    <xs:documentation xml:lang="en">Net price of an unit</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetUnitPrice Complex Type | XML Einrichten V-1-1 Schema


PriceQuantity Element
XML Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Beschreibung
Preisberechnungsmenge
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisberechnungsmenge</xs:documentation>
    <xs:documentation xml:lang="en">Quantity related to the price information</xs:documentation>
  </xs:annotation>
</xs:element>
NetUnitPrice Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
NetUnitPrice Complex Type | XML Einrichten V-1-1 Schema


OpeningPeriod Complex Type
XML Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Beschreibung
Öffnungszeit, Anlieferungszeit
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
Öffnungszeit, Anlieferungszeit
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
OpeningHours Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Öffnungszeit, Anlieferungszeit</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Working period</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Monday</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


OPT Complex Type
XML Einrichten V-1-1 Schema : OPT Complex Type
Beschreibung
Segment für Varianteninformationen zu einer Position
Namensraum (none)
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Complex Type
Overview
OPT
Segment für Varianteninformationen zu einer Position
Sequence
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Verwendet von
OPT Element
OPT Element
OPT Element
OPT Element
OPT Element
OPT Element
OPT Element
OPT Element
Quelle
<xs:complexType name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Segment für Varianteninformationen zu einer Position </xs:documentation>
    <xs:documentation xml:lang="en">Segment for information about features and options for a single position </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="FeatureLineNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Fortlaufende nummereriung der Feature innerhalb einer Position </xs:documentation>
        <xs:documentation xml:lang="en">Sequential number of the feature within a line  </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:int">
          <xs:totalDigits value="6" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ParentFeatureLineNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Referenz auf ein übergeordnetes Feature </xs:documentation>
        <xs:documentation xml:lang="en">reference to a superior feature </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="6" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Identifktaionen zu einem Feature </xs:documentation>
        <xs:documentation xml:lang="en">identification elements for a feature </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Option" type="Option" minOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Beschreibung der Option zu einem Feature </xs:documentation>
        <xs:documentation xml:lang="en">Description of the option according to the feature </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


Option Complex Type
XML Einrichten V-1-1 Schema : Option Complex Type
Beschreibung
Antwort auf eine Featureangabe
Namensraum (none)
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Antwort auf eine Featureangabe
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Verwendet von
Option Element
Quelle
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Antwort auf eine Featureangabe </xs:documentation>
    <xs:documentation xml:lang="en">Subsequent to a feature information</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


NumericValue Element
XML Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namensraum (none)
Typ
UnitValue Complex Type
Diagramm
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Option Complex Type | XML Einrichten V-1-1 Schema


OptionID Element
XML Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Option Complex Type | XML Einrichten V-1-1 Schema


TextValue Element
XML Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namensraum (none)
Diagramm
TextValue Element
Overview
TextValue optional
Quelle
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Option Complex Type | XML Einrichten V-1-1 Schema


OrderLine Complex Type
XML Einrichten V-1-1 Schema : OrderLine Complex Type
Beschreibung
Position in einer Bestellung
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
Position in einer Bestellung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Position in einer Bestellung </xs:documentation>
    <xs:documentation xml:lang="en">Line within an order</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


OrderLineNumberEndCustomer Complex Type
XML Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Beschreibung
Position in einer Bestellung eines Endkunden
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
Position in einer Bestellung eines Endkunden
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Position in einer Bestellung eines Endkunden </xs:documentation>
    <xs:documentation xml:lang="en">Line within an order of an end-consumer</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
OrderLineNumberEndCustomer Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
OrderLineNumberEndCustomer Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
OrderLineNumberEndCustomer Complex Type | XML Einrichten V-1-1 Schema


OrderNumber Complex Type
XML Einrichten V-1-1 Schema : OrderNumber Complex Type
Beschreibung
Bestellnummer
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
Bestellnummer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
OrderNumberRef Element
OrderNumberRef Element
OrderNumberRef Element
OrderNumberRef Element
OrderNumberRef Element
OrderNumberRef Element
Quelle
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Bestellnummer </xs:documentation>
    <xs:documentation xml:lang="en">Number of an order</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderNumber Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderNumber Complex Type | XML Einrichten V-1-1 Schema


OrderResponseDate Complex Type
XML Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Beschreibung
Datum der Bestellbestätigung
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
Datum der Bestellbestätigung
FormatCode optional EDIDateFormatCode Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Datum der Bestellbestätigung </xs:documentation>
    <xs:documentation xml:lang="en">Date of the an order response</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


OrderResponseLine Complex Type
XML Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Beschreibung
Position in einer Bestellbestätigung
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
Position in einer Bestellbestätigung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Position in einer Bestellbestätigung </xs:documentation>
    <xs:documentation xml:lang="en">Line within an order response</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderResponseLine Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderResponseLine Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderResponseLine Complex Type | XML Einrichten V-1-1 Schema


OrderResponseNumberRef Complex Type
XML Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Beschreibung
Referenz auf die Nummer der Auftragsbestätigung
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
Referenz auf die Nummer der Auftragsbestätigung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
OrderResponseRef Element
Quelle
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Referenz auf die Nummer der Auftragsbestätigung</xs:documentation>
    <xs:documentation xml:lang="en">reference to the number of the order response </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
OrderResponseNumberRef Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
OrderResponseNumberRef Complex Type | XML Einrichten V-1-1 Schema


OriginalOrder Complex Type
XML Einrichten V-1-1 Schema : OriginalOrder Complex Type
Beschreibung
Referenz auf die ursprüngliche Bestellung
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
Referenz auf die ursprüngliche Bestellung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
OriginalOrderRef Element
OriginalOrderRef Element
Quelle
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Referenz auf die ursprüngliche Bestellung</xs:documentation>
    <xs:documentation xml:lang="en">Reference to the original order</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OriginalOrder Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OriginalOrder Complex Type | XML Einrichten V-1-1 Schema


PaymentDate Complex Type
XML Einrichten V-1-1 Schema : PaymentDate Complex Type
Beschreibung
Bezahldatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
PaymentDate Complex Type
Overview
PaymentDate Restriction of EDIDate Complex Type
Bezahldatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
PaymentDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="PaymentDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Bezahldatum </xs:documentation>
    <xs:documentation xml:lang="en">Date of payment </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


PickUpDate Complex Type
XML Einrichten V-1-1 Schema : PickUpDate Complex Type
Beschreibung
Pick up date
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
PickUpDate Complex Type
Overview
PickUpDate Restriction of EDIDate Complex Type
Pick up date
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
PickUpDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="PickUpDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Pick up date </xs:documentation>
    <xs:documentation xml:lang="en">Pick up date </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


PreCustomerOrder Complex Type
XML Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Beschreibung
Nummer der Endkundenbestellung in einem vorgelagerten system
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
Nummer der Endkundenbestellung in einem vorgelagerten system
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="en">Number of the customer order in a previous system </xs:documentation>
    <xs:documentation xml:lang="de">Nummer der Endkundenbestellung in einem vorgelagerten system</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


PreCustomerOrderLine Complex Type
XML Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Beschreibung
Nummer der Position einer Endkundenbestellung in einem vorgelagerten system
Namensraum (none)
Typ
Extension of DocumentLineReference Complex Type
Diagramm
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
Nummer der Position einer Endkundenbestellung in einem vorgelagerten system
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="en">Number of position within the customer order in a previous system </xs:documentation>
    <xs:documentation xml:lang="de">Nummer der Position einer Endkundenbestellung in einem vorgelagerten system</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
PreCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
PreCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
PreCustomerOrderLine Complex Type | XML Einrichten V-1-1 Schema


PrevInvoice Complex Type
XML Einrichten V-1-1 Schema : PrevInvoice Complex Type
Beschreibung
Nummer der vroausgegangenen Rechnung
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
Nummer der vroausgegangenen Rechnung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
PrevInvoiceRef Element
Quelle
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der vroausgegangenen Rechnung </xs:documentation>
    <xs:documentation xml:lang="en">Number of the previous invoice</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PrevInvoice Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PrevInvoice Complex Type | XML Einrichten V-1-1 Schema


PrevOrderResponse Complex Type
XML Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Beschreibung
Nummer der vorausgegangenen Bestellbestätigung
Namensraum (none)
Typ
Extension of DocumentReference Complex Type
Diagramm
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
Nummer der vorausgegangenen Bestellbestätigung
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der vorausgegangenen Bestellbestätigung </xs:documentation>
    <xs:documentation xml:lang="en">Number of the previous order response</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PrevOrderResponse Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PrevOrderResponse Complex Type | XML Einrichten V-1-1 Schema


Price Complex Type
XML Einrichten V-1-1 Schema : Price Complex Type
Beschreibung
Preisangabe
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
Preisangabe
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisangabe </xs:documentation>
    <xs:documentation xml:lang="en">Price information</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation xml:lang="de">Preisberechnungsmenge</xs:documentation>
            <xs:documentation xml:lang="en">Quantity related to the price information</xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


PriceQualified Complex Type
XML Einrichten V-1-1 Schema : PriceQualified Complex Type
Beschreibung
Preisangabe mit definierten Preistyp über einen Qualifer
Namensraum (none)
Typ
Extension of Price Complex Type
Diagramm
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Preisangabe mit definierten Preistyp über einen Qualifer
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Verwendet von
AdditionalPrice Element
BuyingPrice Element
SalesPrice Element
BuyingPrice Element
SalesPrice Element
Quelle
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisangabe mit definierten Preistyp über einen Qualifer</xs:documentation>
    <xs:documentation xml:lang="en">Price information with a defined price type by a qualifier</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PriceQualified Complex Type | XML Einrichten V-1-1 Schema


PriceQuantity Element
XML Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Beschreibung
Preisberechnungsmenge
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisberechnungsmenge</xs:documentation>
    <xs:documentation xml:lang="en">Quantity related to the price information</xs:documentation>
  </xs:annotation>
</xs:element>
PriceQualified Complex Type | XML Einrichten V-1-1 Schema


Qualifier Element
XML Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namensraum (none)
Typ
PriceQualifier Simple Type
Diagramm
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Quelle
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PriceQualified Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PriceQualified Complex Type | XML Einrichten V-1-1 Schema


ProcessingStates Complex Type
XML Einrichten V-1-1 Schema : ProcessingStates Complex Type
Beschreibung
Prozess Status in der jeweiligen Prozess Kategorie
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namensraum (none)
Diagramm
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
Prozess Status in der jeweiligen Prozess Kategorie
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
Verwendet von
ProcessingStates Element
ProcessingStates Element
Quelle
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Processig stat within serveral processing types</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt></dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:    <OrderState>SENT</OrderState></dt>
        <dt>Category=2,Code=101:    <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104,    Reason=001: <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104,    Reason=101: <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:  <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:  <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:  <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Art des Prozessstatus</dt>
            <dt></dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Type of process status</dt>
            <dt></dt>
            <dt>1 = Transport</dt>
            <dt>2 = Order managament</dt>
            <dt>3 = Control result</dt>
            <dt>4 = Publication</dt>
            <dt>5 = Legal regulation</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Verarbeitungsstatus der Nachricht</dt>
            <dt>Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Grund für den Prozessstatus</dt>
            <dt></dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Reason for the processing state</dt>
            <dt></dt>
            <dt>001 = Timed out</dt>
            <dt>101 = Inventory difference</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Beschreibung des Prozessstatus</xs:documentation>
        <xs:documentation xml:lang="en">Description of the status </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


ProcessingStateCategory Element
XML Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Beschreibung
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
Art des Prozessstatus
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Quelle
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Art des Prozessstatus</dt>
        <dt></dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of process status</dt>
        <dt></dt>
        <dt>1 = Transport</dt>
        <dt>2 = Order managament</dt>
        <dt>3 = Control result</dt>
        <dt>4 = Publication</dt>
        <dt>5 = Legal regulation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProcessingStates Complex Type | XML Einrichten V-1-1 Schema


ProcessingStateCode Element
XML Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Beschreibung
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
Verarbeitungsstatus der Nachricht
Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Quelle
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Verarbeitungsstatus der Nachricht</dt>
        <dt>Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProcessingStates Complex Type | XML Einrichten V-1-1 Schema


ProcessingStateDescription Element
XML Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Beschreibung
Beschreibung des Prozessstatus
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
Beschreibung des Prozessstatus
Quelle
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung des Prozessstatus</xs:documentation>
    <xs:documentation xml:lang="en">Description of the status </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProcessingStates Complex Type | XML Einrichten V-1-1 Schema


ProcessingStateReasonCode Element
XML Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Beschreibung
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
Grund für den Prozessstatus
001 = Zeitüberschreitung
101 = Lagerdifferenz
Quelle
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Grund für den Prozessstatus</dt>
        <dt></dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Reason for the processing state</dt>
        <dt></dt>
        <dt>001 = Timed out</dt>
        <dt>101 = Inventory difference</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProcessingStates Complex Type | XML Einrichten V-1-1 Schema


ProductIdentifier Complex Type
XML Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Beschreibung
Identifikationsangaben zu eines Artkels
Namensraum (none)
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Identifikationsangaben zu eines Artkels
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Verwendet von
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
ProductID Element
SeriesID Element
ProductID Element
SeriesID Element
ProductID Element
Quelle
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Identifikationsangaben zu  eines Artkels </xs:documentation>
    <xs:documentation xml:lang="en">Identification information for an article</xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de"> = EAN Code </xs:documentation>
        <xs:documentation xml:lang="en"> = EAN Code </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Hersteller Nummer </xs:documentation>
        <xs:documentation xml:lang="en">Internal number defined by the manufacturer</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Name </xs:documentation>
        <xs:documentation xml:lang="en">Name</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Nummer beim Kunden</xs:documentation>
        <xs:documentation xml:lang="en">Number at customers site</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation xml:lang="de">Name beim Kunden </xs:documentation>
        <xs:documentation xml:lang="en">Name at customers site</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


CustomerName Element
XML Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Beschreibung
Name beim Kunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Name beim Kunden </xs:documentation>
    <xs:documentation xml:lang="en">Name at customers site</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProductIdentifier Complex Type | XML Einrichten V-1-1 Schema


CustomerNumber Element
XML Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Beschreibung
Nummer beim Kunden
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
Quelle
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer beim Kunden</xs:documentation>
    <xs:documentation xml:lang="en">Number at customers site</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProductIdentifier Complex Type | XML Einrichten V-1-1 Schema


GTIN Element
XML Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Beschreibung
= EAN Code
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
= EAN Code
Quelle
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> = EAN Code </xs:documentation>
    <xs:documentation xml:lang="en"> = EAN Code </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProductIdentifier Complex Type | XML Einrichten V-1-1 Schema


Name Element
XML Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Beschreibung
Name
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Name Element
Overview
Name optional Restriction of xs:string
Name
Quelle
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Name </xs:documentation>
    <xs:documentation xml:lang="en">Name</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProductIdentifier Complex Type | XML Einrichten V-1-1 Schema


Number Element
XML Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Beschreibung
Hersteller Nummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Number Element
Overview
Number optional Restriction of xs:string
Hersteller Nummer
Quelle
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Hersteller Nummer </xs:documentation>
    <xs:documentation xml:lang="en">Internal number defined by the manufacturer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
ProductIdentifier Complex Type | XML Einrichten V-1-1 Schema


Quantity Complex Type
XML Einrichten V-1-1 Schema : Quantity Complex Type
Beschreibung
Menge
Namensraum (none)
Typ
Extension of UnitValue Complex Type
Diagramm
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Menge
Unit optional Unit Simple Type
Verwendet von
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderQuantity Element
OrderQuantity Element
OrderResponseQuantity Element
OrderQuantity Element
OrderedQuantity Element
OrderResponseQuantity Element
QuantityExclusiveOfEvaluation Element
DespatchAdviceQuantity Element
OrderedQuantity Element
OrderResponseQuantity Element
ReceivingAdviceQuantity Element
QuantityExclusiveOfEvaluation Element
InvoiceQuantity Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Unit | Unit Simple Type | optional |  |  |
Quelle
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Menge </xs:documentation>
    <xs:documentation xml:lang="en">Quantity </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue"></xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


QuantityQualified Complex Type
XML Einrichten V-1-1 Schema : QuantityQualified Complex Type
Beschreibung
Qualifizierte Mengenangabe
Namensraum (none)
Typ
Extension of Quantity Complex Type
Diagramm
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifizierte Mengenangabe
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Verwendet von
AdditionalQuantity Element
AdditionalQuantity Element
QuantityDeviation Element
QuantityDeviation Element
QuantityDeviation Element
AdditionalQuantity Element
AdditionalQuantity Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Quelle
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Qualifizierte Mengenangabe </xs:documentation>
    <xs:documentation xml:lang="en">Qualified quantity </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


ReceivingPaci Complex Type
XML Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Namensraum (none)
Diagramm
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Quelle
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <xs:documentation xml:lang="de"> Informationen zum gebuchten  Wareneingang</xs:documentation>
      <xs:documentation xml:lang="en"> Information about the received packages</xs:documentation>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


ConsumerInstructions Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namensraum (none)
Typ
InstructionsConsumer Simple Type
Diagramm
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Quelle
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


LoadingTackle Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namensraum (none)
Typ
LoadingTackle Simple Type
Diagramm
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Quelle
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


PaciNumber Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namensraum (none)
Typ
PackingPieceNumber Simple Type
Diagramm
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Quelle
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


ParentPaciNumber Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namensraum (none)
Typ
PackingPieceNumber Simple Type
Diagramm
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Quelle
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


ShippingMark Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namensraum (none)
Typ
ShippingMark Simple Type
Diagramm
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Quelle
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


TypeOfShippingMark Element
XML Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namensraum (none)
Typ
TypeOfShippingMark Simple Type
Diagramm
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Quelle
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
ReceivingPaci Complex Type | XML Einrichten V-1-1 Schema


RequestedDeliveryDate Complex Type
XML Einrichten V-1-1 Schema : RequestedDeliveryDate Complex Type
Beschreibung
Gewünschtes Lieferdatum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
RequestedDeliveryDate Complex Type
Overview
RequestedDeliveryDate Restriction of EDIDate Complex Type
Gewünschtes Lieferdatum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
RequestedDeliveryDate Element
RequestedDeliveryDate Element
RequestedDeliveryDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="RequestedDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gewünschtes Lieferdatum </xs:documentation>
    <xs:documentation xml:lang="en">Requested delivery date </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


ShippingDate Complex Type
XML Einrichten V-1-1 Schema : ShippingDate Complex Type
Beschreibung
Warenausgagsdatum /-zeit
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
Warenausgagsdatum /-zeit
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
ShippingDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Warenausgagsdatum /-zeit </xs:documentation>
    <xs:documentation xml:lang="en">goods issue date/time</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Textinformation Complex Type
XML Einrichten V-1-1 Schema : Textinformation Complex Type
Beschreibung
Qualifizierte Textinformation
Namensraum (none)
Typ
Extension of xs:string
Diagramm
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Qualifizierte Textinformation
Type required Restriction of xs:string
Verwendet von
HeadText Element
LineText Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Type | Restriction of xs:string | required |  |  |
Quelle
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Qualifizierte Textinformation </xs:documentation>
    <xs:documentation xml:lang="en">Qualified text information</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation xmlns:lang="de">
            <dl>
              <dt>Freitext</dt>
              <dt>Codeliste für Rechnungen</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Codeliste allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
          <xs:documentation xmlns:lang="en">
            <dl>
              <dt>Free text</dt>
              <dt>Code list for invoice </dt>
              <dt>SUR = Text about payment reduction</dt>
              <dt>REG = Text about Intra-European delivery </dt>
              <dt>AAB = Payment conditions</dt>
              <dt>AAR = Delivery conditions</dt>
              <dt>-----------------------</dt>
              <dt>Code list common</dt>
              <dt>TDT = Remarks about delivery</dt>
              <dt>ZZZ = bilateral agreed</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Times Complex Type
XML Einrichten V-1-1 Schema : Times Complex Type
Namensraum (none)
Diagramm
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
Sequence
OrderDateUntil optional EDIDate Complex Type
Bei Bestellung bis zu diesem Datum gilt nachfolgende Lieferzeit.
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <xs:documentation xml:lang="de">Zeitenangaben in den Lieferzeiten</xs:documentation>
      <xs:documentation xml:lang="en">Times within the delivery times section</xs:documentation>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de"> Bei Bestellung bis zu diesem Datum gilt nachfolgende Lieferzeit.</xs:documentation>
        <xs:documentation xml:lang="en"> For oders unti this date the subsequent delivery time is valid.</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


DeliveryTime Element
XML Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namensraum (none)
Typ
Duration Complex Type
Diagramm
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Times Complex Type | XML Einrichten V-1-1 Schema


OrderDateUntil Element
XML Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Beschreibung
Bei Bestellung bis zu diesem Datum gilt nachfolgende Lieferzeit.
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
Bei Bestellung bis zu diesem Datum gilt nachfolgende Lieferzeit.
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Bei Bestellung bis zu diesem Datum gilt nachfolgende Lieferzeit.</xs:documentation>
    <xs:documentation xml:lang="en"> For oders unti this date the subsequent delivery time is valid.</xs:documentation>
  </xs:annotation>
</xs:element>
Times Complex Type | XML Einrichten V-1-1 Schema


TotalAmount Complex Type
XML Einrichten V-1-1 Schema : TotalAmount Complex Type
Beschreibung
Gesamtbetrag
Namensraum (none)
Typ
Extension of CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
Gesamtbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
CashDiscountAmount Element
Quelle
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gesamtbetrag </xs:documentation>
    <xs:documentation xml:lang="en">Total amount</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


TotalAmountQualified Complex Type
XML Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Beschreibung
Gesamtbetrag qualifiziert
Namensraum (none)
Typ
Extension of TotalAmount Complex Type
Diagramm
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
Gesamtbetrag qualifiziert
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Verwendet von
AdditionalAmounts Element
AdditionalAmounts Element
AdditionalAmounts Element
AdditionalAmounts Element
AdditionalAmounts Element
AdditionalAmounts Element
Quelle
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gesamtbetrag qualifiziert</xs:documentation>
    <xs:documentation xml:lang="en">Qualified total amount</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
TotalAmountQualified Complex Type | XML Einrichten V-1-1 Schema


Qualifier Element
XML Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namensraum (none)
Typ
TotalAmountQualifier Simple Type
Diagramm
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Quelle
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
TotalAmountQualified Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
TotalAmountQualified Complex Type | XML Einrichten V-1-1 Schema


TotalLineAmount Complex Type
XML Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Beschreibung
Gesamtbetrag einer POsition
Namensraum (none)
Typ
Extension of TotalAmount Complex Type
Diagramm
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
Gesamtbetrag einer POsition
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gesamtbetrag einer POsition</xs:documentation>
    <xs:documentation xml:lang="en">Total amountof a position</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
TotalLineAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
TotalLineAmount Complex Type | XML Einrichten V-1-1 Schema


UnitValue Complex Type
XML Einrichten V-1-1 Schema : UnitValue Complex Type
Beschreibung
Wert in einer Einheit
Namensraum (none)
Typ
Extension of xs:decimal
Diagramm
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Wert in einer Einheit
Unit optional Unit Simple Type
Verwendet von
NumericValue Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Unit | Unit Simple Type | optional |  |  |
Quelle
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Wert in einer Einheit</xs:documentation>
    <xs:documentation xml:lang="en">Unit value</xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


ValueDate Complex Type
XML Einrichten V-1-1 Schema : ValueDate Complex Type
Beschreibung
Valuta Datum
Namensraum (none)
Typ
Restriction of EDIDate Complex Type
Diagramm
ValueDate Complex Type
Overview
ValueDate Restriction of EDIDate Complex Type
Valuta Datum
FormatCode optional EDIDateFormatCode Simple Type
Verwendet von
ValueDate Element
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Quelle
<xs:complexType name="ValueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Valuta Datum </xs:documentation>
    <xs:documentation xml:lang="en">Value date </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Vat Complex Type
XML Einrichten V-1-1 Schema : Vat Complex Type
Beschreibung
Block zur Beschreibung einer Steuer
Namensraum (none)
Diagramm
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
Block zur Beschreibung einer Steuer
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
CorrectionVat Element
LineVat Element
LineVAT Element
LineVAT Element
LineVat Element
Quelle
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Block zur Beschreibung einer Steuer </xs:documentation>
    <xs:documentation xml:lang="en">Group to describe a tax </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Betrag der Steuer </xs:documentation>
        <xs:documentation xml:lang="en">Tax Amount</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">Steuersatz </xs:documentation>
        <xs:documentation xml:lang="en">Tax rate</xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation xml:lang="de">
          <dl>
            <dt>Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
          </dl>
        </xs:documentation>
        <xs:documentation xml:lang="en">
          <dl>
            <dt>Vat base amount for a dedicated tax rate</dt>
            <dt>Calculation: Sum of all Net Line Amounts - DiscountsConditionsTotal</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
XML Einrichten V-1-1 Schema


VatTotal Complex Type
XML Einrichten V-1-1 Schema : VatTotal Complex Type
Beschreibung
Summe aller Steuerbeträge
Namensraum (none)
Typ
Extension of Vat Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
Summe aller Steuerbeträge
Sequence
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
Steuersatz
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Verwendet von
VatTotal Element
VatTotal Element
VatTotal Element
VatTotal Element
VatTotal Element
Quelle
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Summe aller Steuerbeträge </xs:documentation>
    <xs:documentation xml:lang="en">Sum of all tax amounts</xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


DiscountsConditionsTotal Element
XML Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namensraum (none)
Typ
DiscountsConditionsTotal Complex Type
Diagramm
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
VatTotal Complex Type | XML Einrichten V-1-1 Schema


NetItemAmount Element
XML Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namensraum (none)
Typ
NetItemAmount Complex Type
Diagramm
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
VatTotal Complex Type | XML Einrichten V-1-1 Schema


VatBase Element
XML Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Beschreibung
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Namensraum (none)
Typ
CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Vat base amount for a dedicated tax rate</dt>
        <dt>Calculation: Sum of all Net Line Amounts - DiscountsConditionsTotal</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
VatTotal Complex Type | XML Einrichten V-1-1 Schema


VatPercentage Element
XML Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Beschreibung
Steuersatz
Namensraum (none)
Typ
VatPercentage Simple Type
Diagramm
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
Steuersatz
Quelle
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuersatz </xs:documentation>
    <xs:documentation xml:lang="en">Tax rate</xs:documentation>
  </xs:annotation>
</xs:element>
VatTotal Complex Type | XML Einrichten V-1-1 Schema


VatValue Element
XML Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Beschreibung
Betrag der Steuer
Namensraum (none)
Typ
CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Betrag der Steuer </xs:documentation>
    <xs:documentation xml:lang="en">Tax Amount</xs:documentation>
  </xs:annotation>
</xs:element>
VatTotal Complex Type | XML Einrichten V-1-1 Schema


Weight Complex Type
XML Einrichten V-1-1 Schema : Weight Complex Type
Beschreibung
Gewicht
Namensraum (none)
Typ
Extension of UnitValue Complex Type
Diagramm
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Gewicht
Unit optional Unit Simple Type
Attribute
Name | Typ | Verwenden | Standard | Festgelegt | Beschreibung
Unit | Unit Simple Type | optional |  |  |
Quelle
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Gewicht </xs:documentation>
    <xs:documentation xml:lang="en">Weight </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue"></xs:extension>
  </xs:simpleContent>
</xs:complexType>
XML Einrichten V-1-1 Schema


Availability Simple Type
XML Einrichten V-1-1 Schema : Availability Simple Type
Beschreibung
Verfügbarkeit des Artikels
71 = Verfügbar
72 = Nicht verfügbar
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Availability Simple Type
Overview
Availability Restriction of xs:string
Verfügbarkeit des Artikels
71 = Verfügbar
72 = Nicht verfügbar
Facette (Aspekt)
MaxLength | 2
Enumeration | 71
Enumeration | 72
Quelle
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Verfügbarkeit des Artikels</dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Availabilty of the products</dt>
        <dt>71 = Available</dt>
        <dt>72 = Not Available</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


BarcodeNumber Simple Type
XML Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Beschreibung
Eindeutige Barcodenummer für diesen Beleg
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
Eindeutige Barcodenummer für diesen Beleg
Facette (Aspekt)
MaxLength 10
Quelle
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Eindeutige Barcodenummer für diesen Beleg</xs:documentation>
    <xs:documentation xml:lang="en"> Unique barcode for this document</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


BatchNumber Simple Type
XML Einrichten V-1-1 Schema : BatchNumber Simple Type
Beschreibung
Chargennummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
Chargennummer
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Chargennummer </xs:documentation>
    <xs:documentation xml:lang="en"> Batch Number</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


BusinessCustomerNumber Simple Type
XML Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Beschreibung
Interne Nummer des Köufers beim Hersteller
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
Interne Nummer des Köufers beim Hersteller
Facette (Aspekt)
MaxLength 17
Quelle
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Interne Nummer des Köufers beim Hersteller</xs:documentation>
    <xs:documentation xml:lang="en"> Internal number of the buyer at the manufacturer</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


CatalogID Simple Type
XML Einrichten V-1-1 Schema : CatalogID Simple Type
Beschreibung
Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
Quelle
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</xs:documentation>
    <xs:documentation xml:lang="en">Catalogue Ident for the catalogue from which the order has been produced</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string" />
</xs:simpleType>
XML Einrichten V-1-1 Schema


ClassOfGoodsFeature Simple Type
XML Einrichten V-1-1 Schema : ClassOfGoodsFeature Simple Type
Beschreibung
Merkmal
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ClassOfGoodsFeature Simple Type
Overview
ClassOfGoodsFeature Restriction of xs:string
Merkmal
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="ClassOfGoodsFeature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Merkmal </xs:documentation>
    <xs:documentation xml:lang="en">Feature </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


ClassOfGoodsType Simple Type
XML Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Beschreibung
Klassifikationsschema
HS = Zolltarifsystem
NB = Chargennummer
STQ = eCl@ss
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
Klassifikationsschema
HS = Zolltarifsystem
NB = Chargennummer
STQ = eCl@ss
Facette (Aspekt)
MaxLength 15
Quelle
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Klassifikationsschema</dt>
        <dt>HS  = Zolltarifsystem</dt>
        <dt>NB  = Chargennummer</dt>
        <dt>STQ = eCl@ss</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>classification schema</dt>
        <dt>HS  = customs tariff number</dt>
        <dt>NB  = Batch Number</dt>
        <dt>STQ = eCl@ss</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


ClassOfGoodsValue Simple Type
XML Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Beschreibung
Klassifikationswert
1. Ident innerhalb der Klassifikation (ClassofGoodsFeature bleit leer)
2. Merkmalswert zu einem feature (ClassofGoodsFeature ist definiert)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
Klassifikationswert
1. Ident innerhalb der Klassifikation (ClassofGoodsFeature bleit leer)
2. Merkmalswert zu einem feature (ClassofGoodsFeature ist definiert)
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Klassifikationswert</dt>
        <dt>1. Ident innerhalb der Klassifikation (ClassofGoodsFeature bleit leer)</dt>
        <dt>2. Merkmalswert zu einem feature (ClassofGoodsFeature ist definiert)</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>value within a classification</dt>
        <dt>1. Ident within a classification (ClassofGoodsFeature stays empty)</dt>
        <dt>2. option value for the specified feature (ClassofGoodsFeature is defined)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


Commission Simple Type
XML Einrichten V-1-1 Schema : Commission Simple Type
Beschreibung
Name / Nummer der Kommsssion
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Commission Simple Type
Overview
Commission Restriction of xs:string
Name / Nummer der Kommsssion
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Name / Nummer  der Kommsssion </xs:documentation>
    <xs:documentation xml:lang="en">Name (number) of the commission </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


CorrectionReason Simple Type
XML Einrichten V-1-1 Schema : CorrectionReason Simple Type
Beschreibung
Grund für die Berichtigung
Codeliste:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
Grund für die Berichtigung
Codeliste:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facette (Aspekt)
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Quelle
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Grund für die Berichtigung</dt>
        <dt>Codeliste:</dt>
        <dt>  1 = Vereinbarte Regulierung</dt>
        <dt>  7 = Akontozahlung</dt>
        <dt>  8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt> 17 = Transportschaden</dt>
        <dt> 19 = Handelsrabatt</dt>
        <dt> 21 = Werbekostenzuschuss</dt>
        <dt> 38 = Bonus</dt>
        <dt> 40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Resaon for the correction</dt>
        <dt>Grund für die Berichtigung</dt>
        <dt>Code list:</dt>
        <dt>  1 = Vereinbarte Regulierung</dt>
        <dt>  7 = Akontozahlung</dt>
        <dt>  8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt> 17 = Transportschaden</dt>
        <dt> 19 = Handelsrabatt</dt>
        <dt> 21 = Werbekostenzuschuss</dt>
        <dt> 38 = Bonus</dt>
        <dt> 40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


Currency Simple Type
XML Einrichten V-1-1 Schema : Currency Simple Type
Beschreibung
Währung kodiert z.B. EUR
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Currency Simple Type
Overview
Currency Restriction of xs:string
Währung kodiert z.B. EUR
Facette (Aspekt)
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Quelle
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Währung kodiert z.B. EUR </xs:documentation>
    <xs:documentation xml:lang="en">currency coded. for example EUR </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DeliveryCondition Simple Type
XML Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Beschreibung
Liederbedingungen. Folgende Codes verwenden
04E = Nachnahme
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
Liederbedingungen. Folgende Codes verwenden
04E = Nachnahme
Facette (Aspekt)
MaxLength | 3
Enumeration | 04E
Quelle
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Liederbedingungen. Folgende Codes verwenden </dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Delivery Conditions. Use the following code list </dt>
        <dt>04E = Cash on delivery</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DespatchAdviceNumber Simple Type
XML Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Beschreibung
Nummer des Lieferscheins
Namensraum (none)
Typ
Restriction of DocumentNumber Simple Type
Diagramm
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
Nummer des Lieferscheins
Quelle
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Lieferscheins </xs:documentation>
    <xs:documentation xml:lang="en">despatch advise number </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
XML Einrichten V-1-1 Schema


DespatchNumber Simple Type
XML Einrichten V-1-1 Schema : DespatchNumber Simple Type
Beschreibung
Versendenummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
Versendenummer
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Versendenummer</xs:documentation>
    <xs:documentation xml:lang="en">Dispatch number </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DirectionOfMovement Simple Type
XML Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Beschreibung
Richtung der Bestandsbewegung
Codeliste:
1 = Lagerabgang
2 = Lagerzugang
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
Richtung der Bestandsbewegung
Codeliste:
1 = Lagerabgang
2 = Lagerzugang
Facette (Aspekt)
MaxLength | 1
Enumeration | 1
Enumeration | 2
Quelle
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Richtung der Bestandsbewegung</dt>
        <dl>Codeliste:</dl>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Movement of inventory</dt>
        <dl>Code list:</dl>
        <dt>1 = from stock</dt>
        <dt>2 = to stock</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DischargingTime Simple Type
XML Einrichten V-1-1 Schema : DischargingTime Simple Type
Beschreibung
Entladedauer
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
Entladedauer
Facette (Aspekt)
TotalDigits 7
Quelle
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Entladedauer</xs:documentation>
    <xs:documentation xml:lang="en">Discharging Time </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DischargingTimeMeasureUnit Simple Type
XML Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Beschreibung
Zeiteinheit der Entladedauer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
Zeiteinheit der Entladedauer
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Zeiteinheit der Entladedauer</xs:documentation>
    <xs:documentation xml:lang="en">DTime unit for the discharging Time </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DocumentFunctionSymbol Simple Type
XML Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Beschreibung
Dokumentensteuerungskennzeichen
Codeliste:
9 = Für alle Nachrichtenarten: Original
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm: Bestätigung ohne weitere Angabe
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
Dokumentensteuerungskennzeichen
Codeliste:
9 = Für alle Nachrichtenarten: Original
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm: Bestätigung ohne weitere Angabe
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facette (Aspekt)
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Quelle
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Dokumentensteuerungskennzeichen</dt>
        <dt>Codeliste:</dt>
        <dt> 9 = Für alle Nachrichtenarten: Original</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm: Bestätigung ohne weitere Angabe</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Document functional symbol</dt>
        <dt>Code list:</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DocumentNumber Simple Type
XML Einrichten V-1-1 Schema : DocumentNumber Simple Type
Beschreibung
Nummer des Belegs
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
Nummer des Belegs
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Belegs</xs:documentation>
    <xs:documentation xml:lang="en">Number of this document </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DocumentReferenceQualifier Simple Type
XML Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Beschreibung
Qualifizerte Referenzauf einen anderen Inhalt
Codeliste:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID (XcalibuR)
XCC = Referenz auf die ConfigID (XcalibuR
FCID = Referenz auf die FurncloudID (furnplan)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
Qualifizerte Referenzauf einen anderen Inhalt
Codeliste:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID (XcalibuR)
XCC = Referenz auf die ConfigID (XcalibuR
FCID = Referenz auf die FurncloudID (furnplan)
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Qualifizerte Referenzauf einen anderen Inhalt</dt>
        <dt>Codeliste: </dt>
        <dt>ABO  = Referenz auf die Kommission</dt>
        <dt>ON   = Referenz auf den Auftrag</dt>
        <dt>LI   = Referenz auf die Position</dt>
        <dt>DQ   = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG  = Referenz auf die GeoID (XcalibuR)</dt>
        <dt>XCC  = Referenz auf die ConfigID (XcalibuR</dt>
        <dt>FCID = Referenz auf die FurncloudID (furnplan)</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Qualified reference to another content</dt>
        <dt>Code list: </dt>
        <dt>ABO  = Reference to to the commission</dt>
        <dt>ON   = Referenc to the order</dt>
        <dt>LI   = Reference to the position</dt>
        <dt>DQ   = Reference to the despatch advise number</dt>
        <dt>XCG  = Reference to the  GeoID(XcalibuR)</dt>
        <dt>XCC  = Reference to the  ConfigID(XcalibuR)</dt>
        <dt>FCID = Reference to the  FurncloudID(furnplan)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DocumentType Simple Type
XML Einrichten V-1-1 Schema : DocumentType Simple Type
Beschreibung
Belegart
Codeliste
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
Belegart
Codeliste
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facette (Aspekt)
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Quelle
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Belegart</dt>
        <dt>Codeliste </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of the document</dt>
        <dt>Code liste </dt>
        <dt> 35 = Inventory report</dt>
        <dt>163 = Receiving advice</dt>
        <dt>220 = Order</dt>
        <dt>22E = Order generated by manufacturer</dt>
        <dt>230 = Order response change</dt>
        <dt>231 = Order Response</dt>
        <dt>256 = Delivery Time report</dt>
        <dt>351 = Dispatch advise</dt>
        <dt>380 = Invoice   </dt>
        <dt>381 = Credit note</dt>
        <dt>481 = Remittance advise</dt>
        <dt>610 = Forwarding order</dt>
        <dt>73E = Sales report</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


EDIDateFormatCode Simple Type
XML Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Beschreibung
Code zur Beschreibung des Datumsformats
Codeliste:
102 = CCYYMMDD
201 = YYMMDDHHMM
615 = YYWW
616 = CCYYWW
720 = THHMMTHHMM
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
Code zur Beschreibung des Datumsformats
Codeliste:
102 = CCYYMMDD
201 = YYMMDDHHMM
615 = YYWW
616 = CCYYWW
720 = THHMMTHHMM
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Code zur Beschreibung des Datumsformats</dt>
        <dt>Codeliste: </dt>
        <dt>102 = CCYYMMDD</dt>
        <dt>201 = YYMMDDHHMM</dt>
        <dt>615 = YYWW</dt>
        <dt>616 = CCYYWW</dt>
        <dt>720 = THHMMTHHMM</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Code for the description of an date format</dt>
        <dt>Code list: </dt>
        <dt>102 = CCYYMMDD</dt>
        <dt>201 = YYMMDDHHMM</dt>
        <dt>615 = YYWW</dt>
        <dt>616 = CCYYWW</dt>
        <dt>720 = THHMMTHHMM</dt>
        <dt>804 = Number of dayse</dt>
        <dt>Example &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


EDIDateQualifier Simple Type
XML Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Beschreibung
Code für den Datumstyp
Codeliste:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Bestätigter Liefertermin
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
743 = Letztmögliches Änderungsdatum
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
Code für den Datumstyp
Codeliste:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Bestätigter Liefertermin
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
743 = Letztmögliches Änderungsdatum
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Code für den Datumstyp</dt>
        <dt>Codeliste: </dt>
        <dt>  2 = Gewünschtes Lieferdatum</dt>
        <dt>  3 = Rechnungsdatum</dt>
        <dt>  4 = Bestelldatum</dt>
        <dt> 11 = Warenlieferdatum</dt>
        <dt> 18 = Montagedatum, Installationsdatum</dt>
        <dt> 35 = Tatsächliches Lieferdatum</dt>
        <dt> 48 = Dauer</dt>
        <dt> 63 = Spätestes Lieferdatum</dt>
        <dt> 64 = Frühestes Lieferdatum</dt>
        <dt> 69 = Versprochenes Lieferdatum</dt>
        <dt> 76 = Bestätigter Liefertermin</dt>
        <dt> 79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>743 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Code for the type of adate</dt>
        <dt>Code list: </dt>
        <dt>  2 = Recommended delivery date</dt>
        <dt>  3 = Invoice date</dt>
        <dt>  4 = Order date</dt>
        <dt> 11 = Delivery datum</dt>
        <dt> 18 = date of assembly installation</dt>
        <dt> 35 = real delivery date</dt>
        <dt> 48 = Duration</dt>
        <dt> 63 = Latest delivery data</dt>
        <dt> 64 = Earliest delivery date</dt>
        <dt> 69 = Promised delivery date</dt>
        <dt> 76 = Confirmed delivery date</dt>
        <dt> 79 = Goods issue date</dt>
        <dt>137 = date of the document</dt>
        <dt>138 = Payment date</dt>
        <dt>157 = Information valid from</dt>
        <dt>171 = Reference date</dt>
        <dt>209 = Value date</dt>
        <dt>743 = Latest possible order changing date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


EmployeeID Simple Type
XML Einrichten V-1-1 Schema : EmployeeID Simple Type
Beschreibung
Personalnummer des Verkäufers
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
Personalnummer des Verkäufers
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Personalnummer des Verkäufers</xs:documentation>
    <xs:documentation xml:lang="en">Employee ID of the salesman </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


ExchangeRate Simple Type
XML Einrichten V-1-1 Schema : ExchangeRate Simple Type
Beschreibung
Umrechnungskurs
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
Umrechnungskurs
Facette (Aspekt)
TotalDigits | 12
FractionDigits | 6
Quelle
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Umrechnungskurs</xs:documentation>
    <xs:documentation xml:lang="en"> Exchange Rate</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


GoodsCountry Simple Type
XML Einrichten V-1-1 Schema : GoodsCountry Simple Type
Beschreibung
Herkunftsland
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
Herkunftsland
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"> Herkunftsland</xs:documentation>
    <xs:documentation xml:lang="en"> Country of origin</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


GoodsReceiptNumber Simple Type
XML Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Beschreibung
Nummer des Wareneingangsbelegs
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
Nummer des Wareneingangsbelegs
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Wareneingangsbelegs</xs:documentation>
    <xs:documentation xml:lang="en">Number of the goods receipt document </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


IndicatorForDocumentLine Simple Type
XML Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"></xs:documentation>
    <xs:documentation xml:lang="en"></xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InstructionsConsumer Simple Type
XML Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Beschreibung
Nutzungsempfehlung fpr den Endkunde
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
Nutzungsempfehlung fpr den Endkunde
Facette (Aspekt)
MaxLength 70
Quelle
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nutzungsempfehlung fpr den Endkunde</xs:documentation>
    <xs:documentation xml:lang="en">Instruction for the end consumer </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InventoryMethod Simple Type
XML Einrichten V-1-1 Schema : InventoryMethod Simple Type
Beschreibung
Methode der Bestandsbewertung
Codeliste:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
Methode der Bestandsbewertung
Codeliste:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facette (Aspekt)
MaxLength | 1
Enumeration | 1
Enumeration | 2
Quelle
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Methode der Bestandsbewertung</dt>
        <dt>Codeliste: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Method of inventory rating</dt>
        <dt>Code list: </dt>
        <dt>1 = booked inventory </dt>
        <dt>2 = counted inventory </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InventoryQuantityUnit Simple Type
XML Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Beschreibung
Mengeneinheit des Bestands
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
Mengeneinheit des Bestands
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Mengeneinheit des Bestands</xs:documentation>
    <xs:documentation xml:lang="en">Quantity unit of invetory </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InventoryType Simple Type
XML Einrichten V-1-1 Schema : InventoryType Simple Type
Beschreibung
Bestandsart
Codeliste:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
Bestandsart
Codeliste:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facette (Aspekt)
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Quelle
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Bestandsart</dt>
        <dt>Codeliste: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of inventory</dt>
        <dt>Code list: </dt>
        <dt>1 = Accepted inventory</dt>
        <dt>2 = damaged inventory</dt>
        <dt>3 = Customs inventory</dt>
        <dt>4 = reserved Inventory</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InvoiceListNumber Simple Type
XML Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Beschreibung
Nummer der zusammenfassenden Rechnungsliste
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
Nummer der zusammenfassenden Rechnungsliste
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der zusammenfassenden Rechnungsliste</xs:documentation>
    <xs:documentation xml:lang="en">Number of the invoice summary list </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


InvoiceNumber Simple Type
XML Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Beschreibung
Rechnungsnummer
Namensraum (none)
Typ
Restriction of DocumentNumber Simple Type
Diagramm
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
Rechnungsnummer
Quelle
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Rechnungsnummer</xs:documentation>
    <xs:documentation xml:lang="en">Number of the invoice </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
XML Einrichten V-1-1 Schema


LicencePlateTrailer Simple Type
XML Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Beschreibung
Kennzeichen des Anhängersr
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
Kennzeichen des Anhängersr
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kennzeichen des Anhängersr</xs:documentation>
    <xs:documentation xml:lang="en">Plate of the trailer </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


LicencePlateTruck Simple Type
XML Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Beschreibung
Kennzeichen des Trucks
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
Kennzeichen des Trucks
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kennzeichen des Trucks</xs:documentation>
    <xs:documentation xml:lang="en">Plate of the truck </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


Liefermeldungsnummer Simple Type
XML Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Beschreibung
Nummer des Lieferscheins
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
Nummer des Lieferscheins
Facette (Aspekt)
TotalDigits 35
Quelle
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Lieferscheins</xs:documentation>
    <xs:documentation xml:lang="en">Number of the dispatch advise </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


LineAmountQualifier Simple Type
XML Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Beschreibung
Positionsbetrag
Codeliste:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
Positionsbetrag
Codeliste:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facette (Aspekt)
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Quelle
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Positionsbetrag</dt>
        <dt>Codeliste:</dt>
        <dt> 66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Amount of the position</dt>
        <dt>Code list:</dt>
        <dt> 66 = Net value   = Gross price*Quantity - Conditions</dt>
        <dt>203 = Gross value = Gross price*Quantity  Remark: No Tax included</dt>
        <dt>131 = Sum of all discounts and allowances</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


LineItemNumber Simple Type
XML Einrichten V-1-1 Schema : LineItemNumber Simple Type
Beschreibung
Nummer des Belegopsition
Namensraum (none)
Typ
Restriction of xs:int
Diagramm
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
Nummer des Belegopsition
Facette (Aspekt)
TotalDigits 6
Quelle
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Belegopsition</xs:documentation>
    <xs:documentation xml:lang="en">Number of position in a document </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


LoadingTackle Simple Type
XML Einrichten V-1-1 Schema : LoadingTackle Simple Type
Beschreibung
Lademittel
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
Lademittel
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Lademittel</xs:documentation>
    <xs:documentation xml:lang="en">Loading Tackle</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


LocationOfGoods Simple Type
XML Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Beschreibung
Wo befindet sich die Ware
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
Wo befindet sich die Ware
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Wo befindet sich die Ware</xs:documentation>
    <xs:documentation xml:lang="en">Location of goods </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


NumberOfPackages Simple Type
XML Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Beschreibung
Anzahl der Packstücke
Namensraum (none)
Typ
Restriction of xs:int
Diagramm
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
Anzahl der Packstücke
Facette (Aspekt)
TotalDigits 8
Quelle
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Anzahl der Packstücke</xs:documentation>
    <xs:documentation xml:lang="en">Number of packing pieces </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


NumberOfTheLeadWireSeal Simple Type
XML Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Beschreibung
Nummer des Plombendrahts
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
Nummer des Plombendrahts
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Plombendrahts</xs:documentation>
    <xs:documentation xml:lang="en">Seal identifier </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


Orderability Simple Type
XML Einrichten V-1-1 Schema : Orderability Simple Type
Beschreibung
Kann der Artikel bestellt werden?
71 = Bestellbar
72 = Nicht bestellbar
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Orderability Simple Type
Overview
Orderability Restriction of xs:string
Kann der Artikel bestellt werden?
71 = Bestellbar
72 = Nicht bestellbar
Facette (Aspekt)
MaxLength | 2
Enumeration | 71
Enumeration | 72
Quelle
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Kann der Artikel bestellt werden?</dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Is it possible to order the product</dt>
        <dt>71 = yes</dt>
        <dt>72 = No</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


OrderResponseLineItemNumber Simple Type
XML Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Beschreibung
Nummer des Position in der Auftragsbestätigung
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
Nummer des Position in der Auftragsbestätigung
Facette (Aspekt)
TotalDigits 6
Quelle
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Position in der Auftragsbestätigung</xs:documentation>
    <xs:documentation xml:lang="en">Number of position in an order response</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


OrderResponseNumber Simple Type
XML Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Beschreibung
Nummer der Auftragbestätigung
Namensraum (none)
Typ
Restriction of DocumentNumber Simple Type
Diagramm
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
Nummer der Auftragbestätigung
Quelle
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der Auftragbestätigung</xs:documentation>
    <xs:documentation xml:lang="en">Number of the order response </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
XML Einrichten V-1-1 Schema


OrderType Simple Type
XML Einrichten V-1-1 Schema : OrderType Simple Type
Beschreibung
Auftragsart
Codeliste:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
OrderType Simple Type
Overview
OrderType Restriction of xs:string
Auftragsart
Codeliste:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facette (Aspekt)
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Quelle
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Auftragsart</dt>
        <dt>Codeliste:</dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of the order</dt>
        <dt>Code ist:</dt>
        <dt>FURN000 = Standard order for stock delivery</dt>
        <dt>FURN050 = Standard order in commission</dt>
        <dt>FURN100 = Promotional goods</dt>
        <dt>FURN200 = Basic equipment</dt>
        <dt>FURN210 = Sample</dt>
        <dt>FURN250 = new opening</dt>
        <dt>FURN300 = Spare parts delivery free of charge</dt>
        <dt>FURN350 = Spare parts delivery free with charge</dt>
        <dt>FURN400 = Complaint order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PackingPieceNumber Simple Type
XML Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Beschreibung
Nummer des Packstücks
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
Nummer des Packstücks
Facette (Aspekt)
MaxLength 12
Quelle
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Packstücks</xs:documentation>
    <xs:documentation xml:lang="en">Number of the packing piece </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PartialDelivery Simple Type
XML Einrichten V-1-1 Schema : PartialDelivery Simple Type
Beschreibung
Einschänkungen zur Teillieferung
Codeliste:
X2 = Teillieferung mit Nachliefeerung erlaub
X1 = Teillieferung ohne Nachliefeerung erlaubt
144 = Keine Teillieferung erlaubt
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
Einschänkungen zur Teillieferung
Codeliste:
X2 = Teillieferung mit Nachliefeerung erlaub
X1 = Teillieferung ohne Nachliefeerung erlaubt
144 = Keine Teillieferung erlaubt
Facette (Aspekt)
MaxLength | 2
Enumeration | X2
Enumeration | X1
Quelle
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Einschänkungen zur Teillieferung</dt>
        <dt>Codeliste: </dt>
        <dt> X2 = Teillieferung mit Nachliefeerung erlaub</dt>
        <dt> X1 = Teillieferung ohne Nachliefeerung erlaubt</dt>
        <dt>144 = Keine Teillieferung erlaubt</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Restrictions on partial delivery</dt>
        <dt>Code list: </dt>
        <dt> X2 = Partial delivery  with subsequent delivery allowed</dt>
        <dt> X1 = Partial delivery  without subsequent delivery allowed</dt>
        <dt>144 = KPartial delivery  disallowed</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PaymentType Simple Type
XML Einrichten V-1-1 Schema : PaymentType Simple Type
Beschreibung
Bezahlungsmethode
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
Bezahlungsmethode
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Bezahlungsmethode</xs:documentation>
    <xs:documentation xml:lang="en">Type of payment </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PaymentWay Simple Type
XML Einrichten V-1-1 Schema : PaymentWay Simple Type
Beschreibung
?
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
?
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">?</xs:documentation>
    <xs:documentation xml:lang="en">Way of payment </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PointOfSale Simple Type
XML Einrichten V-1-1 Schema : PointOfSale Simple Type
Beschreibung
Adresse der Verkaufstelle (GLN möglich)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
Adresse der Verkaufstelle (GLN möglich)
Facette (Aspekt)
MaxLength 17
Quelle
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Adresse der Verkaufstelle (GLN möglich)</xs:documentation>
    <xs:documentation xml:lang="en">Point of Sale (Identification by GLN possible) </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PositionFunctionSymbol Simple Type
XML Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Beschreibung
Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Codeliste:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Codeliste:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
Facette (Aspekt)
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Quelle
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf =  1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf =  4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf =  5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Codeliste: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Flag how to process the Position especially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are canceled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position canceled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unmodified  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PrepaidAmountOfLine Simple Type
XML Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Beschreibung
Vorauszahlungsbetrag auf der Positions
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
Vorauszahlungsbetrag auf der Positions
Facette (Aspekt)
TotalDigits | 15
FractionDigits | 3
Quelle
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Vorauszahlungsbetrag auf der Positions</xs:documentation>
    <xs:documentation xml:lang="en">Prepaid amount on position</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PriceQualifier Simple Type
XML Einrichten V-1-1 Schema : PriceQualifier Simple Type
Beschreibung
Codes zu Preisangabe
Codeliste:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
Codes zu Preisangabe
Codeliste:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facette (Aspekt)
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Quelle
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Codes zu Preisangabe</dt>
        <dt>Codeliste: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Codes for definition of pricetypes</dt>
        <dt>Code list: </dt>
        <dt>AAA = Net price</dt>
        <dt>AAB = Gross price</dt>
        <dt>INF = Imformation only. not billed</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PromotionalGoodsNumber Simple Type
XML Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de"></xs:documentation>
    <xs:documentation xml:lang="en"></xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


PromotionNumber Simple Type
XML Einrichten V-1-1 Schema : PromotionNumber Simple Type
Beschreibung
Kennung der Werbeaktion
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
Kennung der Werbeaktion
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kennung der Werbeaktion</xs:documentation>
    <xs:documentation xml:lang="en">Identification of the promotion</xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


QTYVar Simple Type
XML Einrichten V-1-1 Schema : QTYVar Simple Type
Beschreibung
Angabe, ob der Artikel mengenvariabel ist
Codeliset:
VQ = mengenvariabel
= nicht mengenvariabel
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
Angabe, ob der Artikel mengenvariabel ist
Codeliset:
VQ = mengenvariabel
= nicht mengenvariabel
Facette (Aspekt)
MaxLength | 2
Enumeration | VQ
Enumeration |
Quelle
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>Codeliset: </dt>
        <dt>VQ  = mengenvariabel</dt>
        <dt>    = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Information whether a product is variable in quantity</dt>
        <dt>Code list: </dt>
        <dt>VQ  = yes</dt>
        <dt>    = no</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


QuantityQualifier Simple Type
XML Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Beschreibung
Code zur Festlegung der Types einer Mengenangabe
Codeliste:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
129 = Einheiten pro Stückpreis
131 = Bestätigte Menge
131 = Liefermenge
182 = Stornierte Menge
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
Code zur Festlegung der Types einer Mengenangabe
Codeliste:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
129 = Einheiten pro Stückpreis
131 = Bestätigte Menge
131 = Liefermenge
182 = Stornierte Menge
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Code zur Festlegung der Types einer Mengenangabe</dt>
        <dt>Codeliste:</dt>
        <dt> 12 = Gelieferte Menge</dt>
        <dt> 21 = Bestellte Menge</dt>
        <dt> 35 = Preisberechnungsmenge</dt>
        <dt> 47 = Rechnungsmenge</dt>
        <dt> 53 = Mindestbestellmenge</dt>
        <dt> 54 = Maximum der Bestellmenge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Bestätigte Menge</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Code for definition of the type of a quantity</dt>
        <dt>Code list:</dt>
        <dt> 12 = Delivered quantity</dt>
        <dt> 21 = ordered quantity</dt>
        <dt> 35 = Price calculation quantity</dt>
        <dt> 47 = Billed quantity</dt>
        <dt> 53 = Minimum order quantity</dt>
        <dt> 54 = Maximum order quantity</dt>
        <dt>131 = confirmed order quantity</dt>
        <dt>129 = Units per unit price</dt>
        <dt>131 = Delivered quantity</dt>
        <dt>182 = canceled quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


RemittanceAdviceNumber Simple Type
XML Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Beschreibung
Nummer des Zahlungsavis
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
Nummer des Zahlungsavis
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer des Zahlungsavis</xs:documentation>
    <xs:documentation xml:lang="en">Number of the remittance advise </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


SerialNumber Simple Type
XML Einrichten V-1-1 Schema : SerialNumber Simple Type
Beschreibung
Seriennummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
Seriennummer
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Seriennummer </xs:documentation>
    <xs:documentation xml:lang="en">Serial Number </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


ShippingMark Simple Type
XML Einrichten V-1-1 Schema : ShippingMark Simple Type
Beschreibung
Identifikatoin des Packstücks
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
Identifikatoin des Packstücks
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Identifikatoin des Packstücks </xs:documentation>
    <xs:documentation xml:lang="en">Mark in the shipped package </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


StackType Simple Type
XML Einrichten V-1-1 Schema : StackType Simple Type
Beschreibung
Art der Stapelung
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
StackType Simple Type
Overview
StackType Restriction of xs:string
Art der Stapelung
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Art der Stapelung </xs:documentation>
    <xs:documentation xml:lang="en">Type of stack </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TaxId Simple Type
XML Einrichten V-1-1 Schema : TaxId Simple Type
Beschreibung
Steuer nummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TaxId Simple Type
Overview
TaxId Restriction of xs:string
Steuer nummer
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuer nummer </xs:documentation>
    <xs:documentation xml:lang="en">Tax Identification number </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TechnicalReceiver Simple Type
XML Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Beschreibung
Technischer, physischer Versender des Dokumentes (GLN)
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
Technischer, physischer Versender des Dokumentes (GLN)
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Technischer, physischer Versender des Dokumentes (GLN) </xs:documentation>
    <xs:documentation xml:lang="en">Technical, physical sender of the document (GLN) </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TerminalNumber Simple Type
XML Einrichten V-1-1 Schema : TerminalNumber Simple Type
Beschreibung
Nummer der Kasse
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
Nummer der Kasse
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der Kasse</xs:documentation>
    <xs:documentation xml:lang="en">Number of the Cash register </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TotalAmountQualifier Simple Type
XML Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Beschreibung
Code zur Identification eines Gesamtbetrags
Codeliste:
22 = Nachnahme Betrag
44 = Wert der Lieferung
77 = Beleg Gesamtbetrag Rechnung = 125+124
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts) Typ 66)
86 = Beleg Gesamtbetrag = 125+124-113
131 = Summe aller Beleg Zu- und Abschläge
125 = Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
Code zur Identification eines Gesamtbetrags
Codeliste:
22 = Nachnahme Betrag
44 = Wert der Lieferung
77 = Beleg Gesamtbetrag Rechnung = 125+124
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts) Typ 66)
86 = Beleg Gesamtbetrag = 125+124-113
131 = Summe aller Beleg Zu- und Abschläge
125 = Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
Facette (Aspekt)
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Quelle
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Code zur Identification eines Gesamtbetrags</dt>
        <dt>Codeliste: </dt>
        <dt> 22 = Nachnahme Betrag</dt>
        <dt> 44 = Wert der Lieferung</dt>
        <dt> 77 = Beleg Gesamtbetrag Rechnung                           = 125+124</dt>
        <dt> 79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts) Typ 66)</dt>
        <dt> 86 = Beleg Gesamtbetrag                                    = 125+124-113</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge </dt>
        <dt>125 = Steuerpflichtiger Betrag:                             = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Code for deinition of a total document amount</dt>
        <dt>Code list: </dt>
        <dt> 22 = Cash on delivery amount</dt>
        <dt> 44 = Delivery value</dt>
        <dt> 77 = Total Invoice amount              = 125+124</dt>
        <dt> 79 = Sum of all Net Line Amounts       = (Type 66)</dt>
        <dt> 86 = Total document amount             = 125+124-113</dt>
        <dt>131 = Sum of all charges and allowances</dt>
        <dt>125 = Taxable amount                    = 79 - 131</dt>
        <dt>124 = Sum of all taxes</dt>
        <dt>113 = Sum of all prepayments</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TourNumber Simple Type
XML Einrichten V-1-1 Schema : TourNumber Simple Type
Beschreibung
Nummer der (Auslieferungs) Tour
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
Nummer der (Auslieferungs) Tour
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer der (Auslieferungs) Tour</xs:documentation>
    <xs:documentation xml:lang="en">Number of the (delivery) tour </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfPackaging Simple Type
XML Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Beschreibung
Verpackungsart
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
Codeliste:
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
Verpackungsart
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
Codeliste:
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Verpackungsart</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>Codeliste: </dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of packaging</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>Code list: </dt>
        <dt> 09= Pallet that must be returned</dt>
        <dt>201= Euro pallet</dt>
        <dt> CT=carton</dt>
        <dt> PK=Package generaln</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfProduct Simple Type
XML Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Beschreibung
Art des Artikels
Codeliste:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
Art des Artikels
Codeliste:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facette (Aspekt)
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Quelle
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Art des Artikels</dt>
        <dt>Codeliste: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>type of product</dt>
        <dt>Code list: </dt>
        <dt> BA = Basic product doe variant definition</dt>
        <dt> TU = Trading unit</dt>
        <dt> NO = Nor order product, Packaging, Service</dt>
        <dt>PR1 = Bonus Pack -  not ordered but delivered and not billed</dt>
        <dt>NDU = No delivery unit</dt>
        <dt>FMD = Article of another manufacturer</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfQuantityDeviation Simple Type
XML Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Beschreibung
Art und Ursache einer Mengenabweichung
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
Art und Ursache einer Mengenabweichung
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Art und Ursache einer Mengenabweichung</xs:documentation>
    <xs:documentation xml:lang="en">type and reason for a quantity deviation </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfShippingMark Simple Type
XML Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Beschreibung
Art der Versandmarkierung
Codeliste:
BJ = NVE
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
Art der Versandmarkierung
Codeliste:
BJ = NVE
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Art der Versandmarkierung</dt>
        <dt>Codeliste: </dt>
        <dt>BJ = NVE</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Type of shipping mark SSCC</dt>
        <dt>Code list: </dt>
        <dt>BJ = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfTransportCondition Simple Type
XML Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Beschreibung
Transport Konditionen
Codeliste:
5 = Standard
12 = Spezielle Vereinbarungen
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
Transport Konditionen
Codeliste:
5 = Standard
12 = Spezielle Vereinbarungen
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Transport Konditionen</dt>
        <dt>Codeliste: </dt>
        <dt> 5 = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Conditions fpr transport</dt>
        <dt>Code list: </dt>
        <dt> 5 = Standard</dt>
        <dt>12 = Special agreements</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfTransportNature Simple Type
XML Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Beschreibung
Beschaffenheit der Ware
Codeliste:
12 = Standard
11 = Gefahrgut
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
Beschaffenheit der Ware
Codeliste:
12 = Standard
11 = Gefahrgut
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Beschaffenheit der Ware</dt>
        <dt>Codeliste: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>type of the goods in transport</dt>
        <dt>Codeliste: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Dangerous goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfTransportService Simple Type
XML Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Beschreibung
Transport Services
Codeliste:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
Transport Services
Codeliste:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Transport Services</dt>
        <dt>Codeliste: </dt>
        <dt> 5 = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Transport Services</dt>
        <dt>Code list: </dt>
        <dt> 5 = Standard: The cargo has to be delivered as instructed</dt>
        <dt>20 = Retrieval</dt>
        <dt>37 = assembly service</dt>
        <dt>59 = 2 Men Handling</dt>
        <dt>?? = 4 Men Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


TypeOfTransportVelocity Simple Type
XML Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Beschreibung
Transport Geschwindigkeit
Codeliste:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
Transport Geschwindigkeit
Codeliste:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facette (Aspekt)
MaxLength 3
Quelle
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Transport Geschwindigkeit</dt>
        <dt>Codeliste: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Transport Geschwindigkeit</dt>
        <dt>Codeliste: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = according to contract with the carrier</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


Unit Simple Type
XML Einrichten V-1-1 Schema : Unit Simple Type
Beschreibung
Einheit
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
Unit Simple Type
Overview
Unit Restriction of xs:string
Einheit
Facette (Aspekt)
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Quelle
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Einheit</xs:documentation>
    <xs:documentation xml:lang="en">Unit </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


VATId Simple Type
XML Einrichten V-1-1 Schema : VATId Simple Type
Beschreibung
Umsatzsteuer Identnummer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
VATId Simple Type
Overview
VATId Restriction of xs:string
Umsatzsteuer Identnummer
Facette (Aspekt)
MaxLength 35
Quelle
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Umsatzsteuer Identnummer</xs:documentation>
    <xs:documentation xml:lang="en">Sales tax identification number </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


VatPercentage Simple Type
XML Einrichten V-1-1 Schema : VatPercentage Simple Type
Beschreibung
Steuersatz
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
Steuersatz
Facette (Aspekt)
TotalDigits | 15
FractionDigits | 3
Quelle
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuersatz</xs:documentation>
    <xs:documentation xml:lang="en">Tax rate </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


WorkflowDestination Simple Type
XML Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Beschreibung
Hinweise zum Workflow ausgehend von der Bestellnachricht
D = Direktbelieferung an den Endkunde. Lieferadresse im NAD + UC
L = Lagerauftrag. Lieferung an einen Lagerort
CD= Crossdocking. Lieferung an ein Umschlaglager. Lieferadresse im NAD + DP
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
Hinweise zum Workflow ausgehend von der Bestellnachricht
D = Direktbelieferung an den Endkunde. Lieferadresse im NAD + UC
L = Lagerauftrag. Lieferung an einen Lagerort
CD= Crossdocking. Lieferung an ein Umschlaglager. Lieferadresse im NAD + DP
Facette (Aspekt)
MaxLength | 10
Enumeration | CD
Enumeration | D
Enumeration | L
Quelle
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>D = Direktbelieferung an den Endkunde. Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag. Lieferung an einen Lagerort</dt>
        <dt>CD= Crossdocking. Lieferung an ein Umschlaglager. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dt>workflow instructions referencing to the starting point: order message</dt>
      <dt>D = Drop Shipping to an endconsumer.               Delivery address in NAD + UC</dt>
      <dt>L = Lagerauftrag. Delivery to a stock.             Delivery address in NAD + DP</dt>
      <dt>CD= Crossdocking. Delivery to a crossdocing stock. Delivery address in NAD + DP</dt>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="CD" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


ZRNumber Simple Type
XML Einrichten V-1-1 Schema : ZRNumber Simple Type
Beschreibung
Nummer beim Zentralregulierer
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
Nummer beim Zentralregulierer
Facette (Aspekt)
MaxLength 17
Quelle
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nummer beim Zentralregulierer</xs:documentation>
    <xs:documentation xml:lang="en">Number at Zentralregulierer </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
BorderCrossing Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
BorderCrossing Complex Type | XML Einrichten V-1-1 Schema


ContactCode Element
XML Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Beschreibung
Kurzzeichen der Kontaktperson
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
Kurzzeichen der Kontaktperson
Quelle
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Kurzzeichen der Kontaktperson</xs:documentation>
    <xs:documentation xml:lang="en">Ident of the contact</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
Contact Complex Type | XML Einrichten V-1-1 Schema


ContactCommunication Element
XML Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Beschreibung
Block für die Kommunikationsdaten
Namensraum (none)
Typ
ContactCommunication Complex Type
Diagramm
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Block für die Kommunikationsdaten
Sequence
CommunicationCode Restriction of xs:string
Typ der Kommunikationsadresse
Codeliste:
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
TCommunication Type
Code list:
EM = eMail
FX = Fax
TE = Phone
AL = Mobile phone
CommunicationAdress Restriction of xs:string
Kommunikationsadresse zum davor festgelegten Kommunikationstyp
Quelle
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Block für die Kommunikationsdaten</xs:documentation>
    <xs:documentation xml:lang="en">Group for the communication data</xs:documentation>
  </xs:annotation>
</xs:element>
Contact Complex Type | XML Einrichten V-1-1 Schema


ContactFirstName Element
XML Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Beschreibung
Vorname der Kontaktperson
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
Vorname der Kontaktperson
Quelle
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Vorname der Kontaktperson</xs:documentation>
    <xs:documentation xml:lang="en">First name of the contact</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
Contact Complex Type | XML Einrichten V-1-1 Schema


ContactSurName Element
XML Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Beschreibung
Nachname der Kontaktperson
Namensraum (none)
Typ
Restriction of xs:string
Diagramm
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
Nachname der Kontaktperson
Quelle
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Nachname der Kontaktperson</xs:documentation>
    <xs:documentation xml:lang="en">Surname of the contact</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
Contact Complex Type | XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReference Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReference Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Siehe auch
DocumentLineReference Complex Type | XML Einrichten V-1-1 Schema


ConsumerInstructions Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namensraum (none)
Typ
InstructionsConsumer Simple Type
Diagramm
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Quelle
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


LoadingTackle Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namensraum (none)
Typ
LoadingTackle Simple Type
Diagramm
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Quelle
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


MEA Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namensraum (none)
Typ
MEA Complex Type
Diagramm
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
Art der Maßangabe
Codeliste (für Artikel wie für Packstücke):
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABL = Innenmaß
ABK = Außenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
Unit optional Unit Simple Type
Quelle
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


NumberOfPackages Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namensraum (none)
Typ
NumberOfPackages Simple Type
Diagramm
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Quelle
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


PaciNumber Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namensraum (none)
Typ
PackingPieceNumber Simple Type
Diagramm
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Quelle
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


ParentPaciNumber Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namensraum (none)
Typ
PackingPieceNumber Simple Type
Diagramm
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Quelle
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


ShippingMark Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namensraum (none)
Typ
ShippingMark Simple Type
Diagramm
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Quelle
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


TypeOfPackaging Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namensraum (none)
Typ
TypeOfPackaging Simple Type
Diagramm
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Quelle
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


TypeOfShippingMark Element
XML Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namensraum (none)
Typ
TypeOfShippingMark Simple Type
Diagramm
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Quelle
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentPaci Complex Type | XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentReference Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
DocumentReference Complex Type | XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
LineAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
LineAmount Complex Type | XML Einrichten V-1-1 Schema


FeatureID Element
XML Einrichten V-1-1 Schema > OPT Complex Type : FeatureID Element
Beschreibung
Identifktaionen zu einem Feature
Namensraum (none)
Typ
ProductIdentifier Complex Type
Diagramm
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
Identifktaionen zu einem Feature
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
Quelle
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Identifktaionen zu einem Feature </xs:documentation>
    <xs:documentation xml:lang="en">identification elements for a feature </xs:documentation>
  </xs:annotation>
</xs:element>
OPT Complex Type | XML Einrichten V-1-1 Schema


FeatureLineNumber Element
XML Einrichten V-1-1 Schema > OPT Complex Type : FeatureLineNumber Element
Beschreibung
Fortlaufende nummereriung der Feature innerhalb einer Position
Namensraum (none)
Typ
Restriction of xs:int
Diagramm
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
Fortlaufende nummereriung der Feature innerhalb einer Position
Quelle
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Fortlaufende nummereriung der Feature innerhalb einer Position </xs:documentation>
    <xs:documentation xml:lang="en">Sequential number of the feature within a line  </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
OPT Complex Type | XML Einrichten V-1-1 Schema


Option Element
XML Einrichten V-1-1 Schema > OPT Complex Type : Option Element
Beschreibung
Beschreibung der Option zu einem Feature
Namensraum (none)
Typ
Option Complex Type
Diagramm
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
Beschreibung der Option zu einem Feature
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
= EAN Code
Number optional Restriction of xs:string
Hersteller Nummer
Name optional Restriction of xs:string
Name
CustomerNumber optional Restriction of xs:string
Nummer beim Kunden
CustomerName optional Restriction of xs:string
Name beim Kunden
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Quelle
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Beschreibung der Option zu einem Feature </xs:documentation>
    <xs:documentation xml:lang="en">Description of the option according to the feature </xs:documentation>
  </xs:annotation>
</xs:element>
OPT Complex Type | XML Einrichten V-1-1 Schema


ParentFeatureLineNumber Element
XML Einrichten V-1-1 Schema > OPT Complex Type : ParentFeatureLineNumber Element
Beschreibung
Referenz auf ein übergeordnetes Feature
Namensraum (none)
Typ
Restriction of xs:decimal
Diagramm
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
Referenz auf ein übergeordnetes Feature
Quelle
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Referenz auf ein übergeordnetes Feature </xs:documentation>
    <xs:documentation xml:lang="en">reference to a superior feature </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
OPT Complex Type | XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefLineNumber Element
XML Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namensraum (none)
Typ
LineItemNumber Simple Type
Diagramm
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Quelle
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderLine Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
OrderLine Complex Type | XML Einrichten V-1-1 Schema


DocDate Element
XML Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namensraum (none)
Typ
EDIDate Complex Type
Diagramm
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Quelle
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PreCustomerOrder Complex Type | XML Einrichten V-1-1 Schema


DocRefNumber Element
XML Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namensraum (none)
Typ
DocumentNumber Simple Type
Diagramm
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Quelle
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
PreCustomerOrder Complex Type | XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Price Complex Type | XML Einrichten V-1-1 Schema


PriceQuantity Element
XML Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Beschreibung
Preisberechnungsmenge
Namensraum (none)
Typ
Quantity Complex Type
Diagramm
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
Preisberechnungsmenge
Unit optional Unit Simple Type
Quelle
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Preisberechnungsmenge</xs:documentation>
    <xs:documentation xml:lang="en">Quantity related to the price information</xs:documentation>
  </xs:annotation>
</xs:element>
Price Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
Price Complex Type | XML Einrichten V-1-1 Schema


Currency Element
XML Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namensraum (none)
Typ
Currency Simple Type
Diagramm
Currency Element
Overview
Currency Currency Simple Type
Quelle
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
TotalAmount Complex Type | XML Einrichten V-1-1 Schema


Value Element
XML Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namensraum (none)
Typ
xs:decimal
Diagramm
Value Element
Overview
Value xs:decimal
Quelle
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
TotalAmount Complex Type | XML Einrichten V-1-1 Schema


VatBase Element
XML Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Beschreibung
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Namensraum (none)
Typ
CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">
      <dl>
        <dt>Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
      </dl>
    </xs:documentation>
    <xs:documentation xml:lang="en">
      <dl>
        <dt>Vat base amount for a dedicated tax rate</dt>
        <dt>Calculation: Sum of all Net Line Amounts - DiscountsConditionsTotal</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
Vat Complex Type | XML Einrichten V-1-1 Schema


VatPercentage Element
XML Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Beschreibung
Steuersatz
Namensraum (none)
Typ
VatPercentage Simple Type
Diagramm
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
Steuersatz
Quelle
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Steuersatz </xs:documentation>
    <xs:documentation xml:lang="en">Tax rate</xs:documentation>
  </xs:annotation>
</xs:element>
Vat Complex Type | XML Einrichten V-1-1 Schema


VatValue Element
XML Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Beschreibung
Betrag der Steuer
Namensraum (none)
Typ
CurrencyValue Complex Type
Diagramm
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
Betrag der Steuer
Sequence
Value xs:decimal
Currency Currency Simple Type
Quelle
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="de">Betrag der Steuer </xs:documentation>
    <xs:documentation xml:lang="en">Tax Amount</xs:documentation>
  </xs:annotation>
</xs:element>
Vat Complex Type | XML Einrichten V-1-1 Schema