%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Introduction

IDM_MERGE 2.1.1 XML schema

Documentation

release 01 May 2020

Documented XML schema:

IDM_MERGE_2_1_1.xsd

Contact

DCC e. V.
Dr.-Ing. Olaf Plümer
E-Mail pluemer@dcc-moebel.org
Telefon 0 52 21/12 65-37


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Basic structure of the IDM format
Introduction > Basic structure of the IDM format

The main element T_NEW_MERGE_CATALOGS defines that a new and complete multi-manufacturer catalogue data pool is made available.

The IDM format is subdivided in data ranges that are specified in the subsequent child-elements (see figure 1) in T_NEW_MERGE_CATALOGS.

The data ranges are not used in isolation from each other. In some data ranges, data is initially created and used from other data ranges via referencing.

Description of the data ranges

CATALOG

CATALOG is used to store administrative information concerning the data pool. E.g. the version of the data format, release date or the unique identification of the data pool.

SUPPLIER

SUPPLIER is used to store administrative information concerning the manufacturer. Example: specification of contact data or the manufacturer's country of origin.

GLOBAL_DEFINITION

The GLOBAL_DEFINITION data range is a kind of data pool for information used in the other data ranges. Example: storage of media, e.g. photos and installation instructions.

CATALOG_REFERENCES

CATALOG_REFERENCES are used to reference the catalogues associated with this multi-manufacturer catalogue via the GLN of a manufacturer and its CATALOG_ID element.


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Notes to the documentation
Introduction > Notes to the documentation

Notes to the IDM documentation

Notes to the IDM documentation schema are stored in this section.

Explanation of the element properties

Each element is documented on the basis of a description and its properties. The following shows an example for an element description:

IDM_MERGE 1.0.0 XML schema documentation
DATA_VERSION Element
Minimise show all
IDM_MERGE 1.0.0 XML schema documentation > T_NEW_MERGE_CATALOGS element > CATALOG element : DATA_VERSION element

Description

The data version (DATA_VERSION) defines the date until which catalogue data, supplements and error corrections published by the manufacturer were included in the data pool. D date
P
M

The element properties are documented on the right side. They have the following meaning:

D | The data type of the element is documented here. If this position is left blank, the element does not contain any reference data but additional child-elements.
P | The entries made in P and M document the value range of an element. A regular expression that defines the permitted values must be entered in P.
M | The minimum and maximum permitted values must be entered in M. In the case of a string data type, P defines the permitted characters and M the minimum and maximum character length. In the case of a numeric data type, the permitted minimum and maximum value is defined.


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Data types and value ranges
Introduction > Data types and value ranges

Data types and value ranges

Data types and value ranges

The IDM schema used the data types defined in the standard XML schema 1.0 second edition (28 October 2004).

IDMP version 2.4 uses the following data types:

boolean | This data type maps the logical values "true" or "false". In accordance with the W3C recommendation for XML schemas, the values that can be used in the IDM are true/false or 1/0.
date | In the IDMP, the data type date is used in conformity with the XML schemas as follows: YYYY-MM-DD Y = year, M = month, D = day
integer | Numbers can be positive and negative integers.
nonNegativeInteger | Value is a positive integer, including 0
positiveInteger | Value is a positive integer, excluding 0
decimal | The data type is used in the IDMP for floating-point values. Floating-point values for this data type are, as recommended by the W3C, stored as 126.05 ir 45.98000 or +27.0
string | A limited number of alphanumeric characters and special characters.
anyURI | The data type is used in the IDMP for URLs.anyURI represents a Uniform Resource Identifier (URI). The lexical part of anyURI is an indefinite sequence of characters that correspond to a legal URI. An anyURI value can be absolute or relative and may contain fragment codes (e.g. an URI reference).
language | The data type is used in the IDMP for the mapping of valid language keys.language represents codes for natural languages as defined in theTags for the Identification of Languages Thevalue rangeof language is the quantum of all character sequences that represent a valid code of a natural language. For ISO languages, the format consists of a sequence of 2-3 lower case letters optionally followed by a hyphen and a country code consisting of 2 upper case letters, e.g. en-US.

Additionally, there are also user-defined data types:

languagetext | This data type is used to create multiple-language texts of any length.
languagetext30 | This data type is used to create multiple-language texts with a maximum length of 30 characters.
languagetext40 | This data type is used to create multiple-language texts with a maximum length of 40 characters.


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Language key
Introduction > Language key
Language key | Language name
AA | Afar
AB | Abkhasian
AE | Avestan
AF | Afrikaans
AM | Amharic
AN | Aragonese
AR | Arabic
AS | Assam
AY | Aymara
AZ | Azerbaijanian
BA | Baschkirian
BE | Byelorussian
BG | Bulgarian
BH | Biharic
BI | Bislamic
BM | Bambara
BN | Bengal
BO | Tibetan
BR | Breton
BS | Bosnian
CA | Catalan
CE | Circassian
CH | Chamorro
CO | Corsican
CS | Czech
CU | Old slavish
CV | Chuvash
CY | Welsh
DA | Danish
DE | German
DV | Dhivehi
DZ | Dzongkha
DV | Dhivehi
EE | Estonian
EL | Greek
EN | English
EO | Esperanto
ES | Spanish
ET | Estonian
EU | Basque
FA | Persian
FF | Fulfulde
FI | Finno-Ugric
FJ | Fiji
FO | Faroese
FR | French
FY | Frisian
GA | Irish
GD | Gaelic
GL | Galician
GN | Guarani
GU | Gujaratic
GV | Manx, Manx-Gaelic
HA | Hausa
HE | Hebrew
HI | Hindi
HO | Hiri Motu
HR | Croatian
HT | Haitian
HU | Hungarian
HY | Armenian
HZ | Herero
IA | Interlingua
ID | Indonesian
IE | Interlingue
IG | Igbo
II | Yi
IK | Inupiak
IN | former Indonesian
IO | Ido
IS | Icelandic
IT | Italian
IU | Inuit
JA | Japanese
JV | Javanese
KA | Georgian
KG | Kikongo
KI | Kikuyu
KJ | Kuanyama
KK | Kazakh
KL | Kalaallisut (Greenland)
KM | Cambodian
KN | Canadian
KO | Korean
KR | Kanuri
KS | Kashmirian
KU | Kurdish
KV | Komi
KW | Cornish
KY | Kirghiz
LA | Latin
LB | Luxembourgish
LG | Luganda
LI | Limburg
LN | Lingala
LO | Laotian
LT | Lithuanian
LU | Kiluba
LV | Lett
MG | Malagasy
MH | Marshallese
MI | Maori
MK | Macedonian
ML | Malay
MN | Mongolian
MO | Moldovan
MR | Marathi
MS | Malayan
MT | Maltese
MY | Burmese
NA | Nauruan
NB | Norwegian Bokmål
ND | North Ndebele
NE | Nepalese
NG | Ndonga
NL | Dutch
NN | Norwegian Nynorsk
NO | Norwegian
NR | South Ndebele
NV | Navajo
NY | Chichewa
OC | Occitan
OJ | Ojibwe
OM | Oromo
OR | Orija
OS | Ossetian
PA | Punjab
PI | Pali
PL | Polish
PS | Paschtu
PT | Portugese
QU | Quechua
RM | Rhaeto-Romanic
RN | Kirundisch
RO | Romanian
RU | Russian
RW | Kijarwanda
SA | Sanskrit
SC | Sardinian
SD | Sinto
SE | North Sami
SG | Sango
SI | Sinhalese
SK | Slovakian
SL | Slovenian
SM | Samoan
SN | Shonian
SO | Somali
SQ | Albanian
SR | Serbian
SS | Swazi
ST | Sesothisch
SU | Sudanese
SV | Swedish
SW | Swahili
TA | Tamil
TE | Tegulu
TG | Tajik
TH | Thai
TI | Tigrinja
TK | Turkmenian
TL | Tagalog
TN | Sezuan
TO | Tongan
TR | Turkish
TS | Tongan
TT | Tartary
TW | Twi
TY | Thai
UG | Uighur
UK | Ukranian
UR | Urdu
UZ | Uzbek
VI | Vietnamese
VO | Volapük
WA | Walloon
WO | Wolof
XH | Xhosa
YI | Yiddish
YO | Joruba
ZA | Zhuang
ZH | Chinese
ZU | Zulu

</</


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Country code
Introduction > Country code

country code | country (German) | country (English)
AC | Ascension | Ascension
AD | Andorra | Andorra
AE | Vereinigte Arabische Emirate | United Arab Emirates
AF | Afghanistan | Afghanistan
AG | Antigua und Barbuda | Antigua and Barbuda
AI | Anguilla | Anguilla
AL | Albanien | Albania
AM | Armenien | Armenia
AN | Niederländische Antillen | Dutch Antilles
AO | Angola | Angola
AQ | Antarktika | Antarctica
AR | Argentinien | Argentina
AS | Amerikanisch-Samoa | American Samoa
AT | Österreich | Austria
AU | Australien | Australia
AW | Aruba | Aruba
AX | Aland | Aland
AZ | Aserbaidschan | Azerbaijan
BA | Bosnien und Herzegowina | Bosnia and Herzegovina
BB | Barbados | Barbados
BD | Bangladesch | Bangladesh
BE | Belgien | Belgium
BF | Burkina Faso | Burkina Faso
BG | Bulgarien | Bulgaria
BH | Bahrain | Bahrain
BI | Burundi | Burundi
BJ | Benin | Benin
BL | Saint-Barthélemy | Saint-Barthélemy
BM | Bermuda | Bermuda
BN | Brunei Darussalam | Brunei Darussalam
BO | Bolivien | Bolivia
BQ | Bonaire, Sint Eustatius und Saba (Niederlande) | Bonaire, Sint Eustatius and Saba
BR | Brasilien | Brazil
BS | Bahamas | Bahamas
BT | Bhutan | Bhutan
BU | Burma (jetzt Myanmar) | Burma
BV | Bouvetinsel | Bouvet Island
BW | Botswana | Botswana
BY | Belarus | Belarus
BZ | Belize | Belize
CA | Kanada | Canada
CC | Kokosinseln | Cocos) Islands
CD | Kongo, Demokratische Republik (ehem. Zaire) | Democratic Republic of the Congo
CF | Zentralafrikanische Republik | Central African Republic
CG | Kongo, Republik (ehem. K.-Brazzaville) | Republic of the Congo
CH | Schweiz | Switzerland
CI | Côte d’Ivoire (Elfenbeinküste) | Ivory Coast
CK | Cookinseln | Cook Islands
CL | Chile | Chile
CM | Kamerun | Cameroon
CN | China | China
CO | Kolumbien | Columbia
CP | Clipperton | Clipperton
CR | Costa Rica | Costa Rica
CU | Kuba | Cuba
CV | Kap Verde | Cape Verde
CW | Curaçao | Curaçao
CX | Weihnachtsinsel | Christmas Island
CY | Zypern | Cyprus
CZ | Tschechische Republik | Czech Republic
DE | Deutschland | Germany
DG | Diego Garcia | Diego Garcia
DJ | Dschibuti | Djibouti
DK | Dänemark | Denmark
DM | Dominica | Dominica
DO | Dominikanische Republik | Dominican Republic
DZ | Algerien | Algeria
EA | Ceuta, Melilla | Ceuta, Melilla
EC | Ecuador | Ecuador
EE | Estland | Estonia
EG | Ägypten | Egypt
EH | Westsahara | Westsahara
EN | England | England
ER | Eritrea | Eritrea
ES | Spanien | Spain
ET | Äthiopien | Ethiopia
FI | Finnland | Finland
FJ | Fidschi | Fiji
FK | Falklandinseln | Falklands
FM | Mikronesien | Micronesia
FO | Färöer | Faeroe Islands
FR | Frankreich | France
GA | Gabun | Gabon
GB | England/Großbritannien | England/Great Britain
GD | Grenada | Grenada
GE | Georgien | Georgia
GF | Französisch-Guayana | French Guiana
GG | Guernsey (Kanalinsel) | Guernsey (Channel Island)
GH | Ghana | Ghana
GI | Gibraltar | Gibraltar
GL | Grönland | Greenland
GM | Gambia | Gambia
GN | Guinea | Guinea
GP | Guadeloupe | Guadeloupe
GQ | Äquatorialguinea | Equatorial Guinea
GR | Griechenland | Greece
GS | Südgeorgien und die Südlichen Sandwichinseln | South Georgia and the South Sandwich Islands
GT | Guatemala | Guatemala
GU | Guam | Guam
GW | Guinea-Bissau | Guinea-Bissau
GY | Guyana | Guyana
HK | Hong Kong | Hong Kong
HM | Heard und McDonaldinseln | Heard and McDonald Islands
HN | Honduras | Honduras
HR | Kroatien | Croatia
HT | Haiti | Haiti
HU | Ungarn | Hungary
ID | Indonesien | Indonesian
IE | Irland | Ireland
IL | Israel | Israel
IM | Insel Man | Isle of Man
IN | Indien | India
IO | Britisches Territorium im Indischen Ozean | British Indian Ocean Territory
IQ | Irak | Iraq
IR | Iran, Islamische Republik | Islamic Republic of Iran
IS | Island | Iceland
IT | Italien | Italy
JE | Jersey (Kanalinsel) | Channel Island of Jersey
JM | Jamaika | Jamaica
JO | Jordanien | Jordan
JP | Japan | Japan
KE | Kenia | Kenya
KG | Kirgisistan | Kyrgyzstan
KH | Kambodscha | Cambodia
KI | Kiribati | Kiribati
KM | Komoren | Comoros
KN | St. Kitts und Nevis | Saint Kitts and Nevis
KP | Korea, demokratische Volksrepublik | Democratic People's Republic of Korea
KR | Korea, Republik | Republic of Korea
KW | Kuwait | Kuwait
KY | Kaimaninseln | Cayman Islands
KZ | Kasachstan | Kazakstan
LA | Laos, Demokratische Volksrepublik | Laos
LB | Libanon | Lebanon
LC | St. Lucia | Saint Lucia
LI | Liechtenstein | Liechtenstein
LK | Sri Lanka | Sri Lanka
LR | Liberia | Liberia
LS | Lesotho | Lesotho
LT | Litauen | Lithuania
LU | Luxemburg | Luxembourg
LV | Lettland | Latvia
LY | Libyen | Libya
MA | Marokko | Morocco
MC | Monaco | Monaco
MD | Moldavien | Moldavia
ME | Montenegro | Montenegro
MF | Saint-Martin (franz. Teil) | Saint Martin
MG | Madagaskar | Madagascar
MH | Marshallinseln | Marshall Islands
MK | Nordmazedonien | North Macedonia
ML | Mali | Mali
MM | Myanmar (Burma) | Myanmar (Burma)
MN | Mongolei | Mongolia
MO | Macau | Macau
MP | Nördliche Marianen | Northern Mariana Islands
MQ | Martinique | Martinique
MR | Mauretanien | Mauritania
MS | Montserrat | Montserrat
MT | Malta | Malta
MU | Mauritius | Mauritius
MV | Malediven | Maldives
MW | Malawi | Malawi
MX | Mexiko | Mexico
MY | Malaysia | Malaysia
MZ | Mosambik | Mozambique
NA | Namibia | Namibia
NC | Neukaledonien | New Caledonia
NE | Niger | Niger
NF | Norfolkinsel | Norfolk Island
NG | Nigeria | Nigeria
NI | Nicaragua | Nicaragua
NL | Niederlande | Netherlands
NO | Norwegen | Norway
NP | Nepal | Nepal
NR | Nauru | Nauru
NU | Niue | Niue
NZ | Neuseeland | New Zealand
OM | Oman | Oman
PA | Panama | Panama
PE | Peru | Peru
PF | Französisch-Polynesien | French Polynesia
PG | Papua-Neuguinea | Papuan New Guinea
PH | Philippinen | Philippine
PK | Pakistan | Pakistan
PL | Polen | Poland
PM | Saint-Pierre und Miquelon | St. Pierre and Miquelon
PN | Pitcairninseln | Pitcairn Islands
PR | Puerto Rico | Puerto Rica
PS | Staat Palästina[ | Palestine
PT | Portugal | Portugal
PW | Palau | Palau
PY | Paraguay | Paraguay
QA | Katar | Qatar
RE | Réunion | Reunion
RO | Rumänien | Romania
RS | Serbien | Serbia
RU | Russland | Russia
RW | Ruanda | Ruanda
SA | Saudi Arabien | Saudi Arabia
SB | Salomonen | Solomon Islands
SC | Seychellen | Seychelles
SD | Sudan | Sudan
SE | Schweden | Sweden
SG | Singapur | Singapore
SH | St. Helena | St. Helena
SI | Slowenien | Slovenia
SJ | Svalbard und Jan Mayen | Svalbard and Jan Mayen Islands
SK | Slowakei (slowakische Republik) | Slovak Republic
SL | Sierra Leone | Sierra Leone
SM | San Marino | San Marino
SN | Senegal | Senegal
SO | Somalia | Somalia
SR | Suriname | Suriname
SS | Südsudan | South Sudan
ST | São Tomé und Príncipe | Democratic Republic of São Tomé and Príncipe
SV | El Salvador | El Salvador
SX | Sint Maarten (niederl. Teil) | Sint Maarten
SY | Syrien, Arabische Republik | Syrian Arab Republic
SZ | Swasiland | Swaziland
TC | Turks- und Caicosinseln | Turks and Caicos Islands
TD | Tschad | Chad
TF | Französische Süd- und Antarktisgebiete | French Southern and Antarctic Territories
TG | Togo | Togo
TH | Thailand | Thailand
TJ | Tadschikistan | Tadschikistan
TK | Tokelau | Tokelau
TL | Osttimor (Timor-Leste) | East Timor
TM | Turkmenistan | Turkmenistan
TN | Tunesien | Tunisia
TO | Tonga | Tonga
TR | Türkei | Turkey
TT | Trinidad und Tobago | Trinidad and Tobago
TV | Tuvalu | Tuvalu
TW | Taiwan | Taiwan
TZ | Tansania, Vereinigte Republik | Tanzania
UA | Ukraine | Ukraine
UG | Uganda | Uganda
UM | kleinere amerikanische Überseeinseln | United States Minor Outlying Islands
US | Vereinigte Staaten von Amerika | United States of America
UY | Uruguay | Uruguay
UZ | Usbekistan | Uzbekistan
VA | Vatikanstadt | Vatican City
VC | St. Vincent und die Grenadinen | Saint Vincent and the Grenadines
VE | Venezuela | Venezuela
VG | Britische Jungferninseln | British Virgin Islands
VI | Amerikanische Jungferninseln | American Virgin Islands
VN | Vietnam | Vietnam
VU | Vanuatu | Vanuatu
WF | Wallis und Futuna Inseln | Wallis and Futuna Islands
WS | Samoa | Samoa
YE | Jemen | Yemen
YT | Mayotte | Mayotte
ZA | Südafrika | South Africa
ZM | Sambia | Sambia
ZW | Simbabwe | Zimbabwe

</</


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Types of detailed information
Introduction > Types of detailed information

The following info types can be used to describe the type of detail information:

1 = Milieu photo
2 = Item pictogram (type/item overview)
3 = Magnetic planner drawing (SVGs in top view)
4 = Version photo
5 = Version texture (type of leather, ...)
6 = Manufacturer logo/product brand
7 = Colour consultancy (the versions are defined in an assessment procedure)
8 = Fabric sample book (PDF for fabric groups)
9 = Model description sheets (PDF below series)
10 = Installation instructions
11 = Marketing
12 = Miscellaneous
13 = Colour consultancy wall
14 = Colour consultancy floor
15 = functional description
16 = planning advice
17 = catalogue image


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Element reference


%%LocalItemTitle%%

IDM_MERGE
IDM_MERGE
Elements
Element | Description
NODES | The node serves the purpose of enabling a sub-ordinate group to ensure the trade. The entry structure must not have more than three levels.
T_NEW_MERGE_CATALOGS | This element is used for storing and providing all information and data for the issuing of a complete catalogue/ database.
Complex Types
Complex Type | Description
languagetext | This data type is used to create multiple-language texts of any length.
languagetext30 | This data type is used to create multiple-language texts with a maximum length of 30 characters.
languagetext40 | This data type is used to create multiple-language texts with a maximum length of 40 characters.

© 2020 All Rights Reserved.

Send comments on this topic.


%%LocalItemTitle%%

IDM_MERGE
NODES Element
IDM_MERGE : NODES Element
Description

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

Namespace (none)
Diagram
NODE Element Sequence NODES Element
Overview
NODES

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

Sequence
NODE 1..∞

This element serves to reference the entry structure for the trade with respect to the multi-manufacturer catalogue.

It contains the entry designation and the associated catalogue references.

This requires capturing of catalogues is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

NODE_NO required Restriction of xs:nonNegativeInteger
The unique node identifier is specified here. D positiveInteger
P
M [1:99]
SEQUENCE_NO required Restriction of xs:nonNegativeInteger
The sorting takes place here. D nonNegativeInteger
P
M [0:99]
Sequence
NODE_NAME languagetext30 Complex Type
The entry designation the specified here.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Choice
CATALOG_REFERENCES_REF
This element is used to reference the catalogue.
Sequence
SUPPLIER_GLN_NO Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID Restriction of xs:string

The unique ID of a manufacturer is specified here in order to provide a unique identification of the catalogue.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
NODES

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

DETAIL_INFOS 0..∞
This element is used to specify images or other media for the entry structure.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="NODES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="NODE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="NODE_NAME" type="languagetext30">
              <xs:annotation>
                <xs:documentation>Katalogname</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:choice>
              <xs:element name="CATALOG_REFERENCES_REF">
                <xs:annotation>
                  <xs:documentation>Referenzierung einer Knoteninformation</xs:documentation>
                </xs:annotation>
                <xs:complexType>
                  <xs:sequence>
                    <xs:element name="SUPPLIER_GLN_NO">
                      <xs:annotation>
                        <xs:documentation>GLN_Nr </xs:documentation>
                      </xs:annotation>
                      <xs:simpleType>
                        <xs:restriction base="xs:string">
                          <xs:pattern value="[0-9]{13}" />
                        </xs:restriction>
                      </xs:simpleType>
                    </xs:element>
                    <xs:element name="CATALOG_ID">
                      <xs:simpleType>
                        <xs:restriction base="xs:string">
                          <xs:minLength value="1" />
                          <xs:maxLength value="64" />
                        </xs:restriction>
                      </xs:simpleType>
                    </xs:element>
                  </xs:sequence>
                </xs:complexType>
              </xs:element>
              <xs:element ref="NODES" />
            </xs:choice>
            <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                                        Angabe von Detailinformationen
                                    </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
                    <xs:annotation>
                      <xs:documentation>
                                                    Referenzierung einer Detailinformation
                                                </xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:attribute name="DETAIL_INFO_NO" use="required">
                        <xs:annotation>
                          <xs:documentation>
                                                            Nummer der Detailinformation
                                                        </xs:documentation>
                        </xs:annotation>
                        <xs:simpleType>
                          <xs:restriction base="xs:positiveInteger">
                            <xs:maxInclusive value="999999999" />
                          </xs:restriction>
                        </xs:simpleType>
                      </xs:attribute>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
          <xs:attribute name="NODE_NO" use="required">
            <xs:annotation>
              <xs:documentation>Knotenidentifikator</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:nonNegativeInteger">
                <xs:maxInclusive value="99" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
          <xs:attribute name="SEQUENCE_NO" use="required">
            <xs:annotation>
              <xs:documentation>Sortierung</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:nonNegativeInteger">
                <xs:maxInclusive value="99" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
T_NEW_MERGE_CATALOGS Element
IDM_MERGE : T_NEW_MERGE_CATALOGS Element
Description
This element is used for storing and providing all information and data for the issuing of a complete catalogue/ database.
Namespace (none)
Diagram
STRUCTURE Element CATALOG_REFERENCES Element GLOBAL_DEFINITION Element SUPPLIER Element CATALOG Element Sequence T_NEW_MERGE_CATALOGS Element
Overview
T_NEW_MERGE_CATALOGS
This element is used for storing and providing all information and data for the issuing of a complete catalogue/ database.
MAJOR required Restriction of xs:nonNegativeInteger
The version number "MAJOR" indicates the format version of the database. This main version number is only changed if the format is changed completely.
The complete definition of a format version consists of the following elements: MAJOR, MINOR and REVISION. 		D positiveInteger
P
M [1:2]
MINOR required Restriction of xs:nonNegativeInteger
In general the number of the sub-version "MINOR" changes every year. In case the main version number MAJOR is changed, the sub-version number is reset to 0.
 D nonNegativeInteger
P
M [0:2]
REVISION required Restriction of xs:nonNegativeInteger
During the year the field revision number "REVISION" indicates changes of the format, as agreed upon in the regular sessions of the committee. The different revisions are not issued unless they are necessary corrections. The different revisions are not issued unless they are necessary corrections. With each new sub-version number "MINOR" the field REVISION is reset to 0. D nonNegativeInteger
P
M [0:2]
Sequence
CATALOG
All administrative information about the catalogue/ database is stored in this element.
Sequence
FILE_RELEASE_DATE Restriction of xs:date
The last modification date of the database is indicated in this element. D date
P
M
CATALOG_NAME languagetext30 Complex Type
This element is used to specify the catalogue name of the data pool.It serves as the basis for displaying the catalogue name in the software products. Catalogue names that include the year are permitted.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
DATA_VERSION Restriction of xs:date
The element data version (DATA_VERSION) defines the date up to which published catalogue data, supplements, and corrections are included in the database. D date
P
M
VALID_FROM_DATE Restriction of xs:date
The element is used to specify the validity period start date of the multi-manufacturer catalogue. D date
P
M
VALID_UNTIL_DATE Restriction of xs:date
The element is used to specify the validity period expiry date of the multi-manufacturer catalogue. D date
P
M
CATALOG_INFO languagetext Complex Type
This element is used to store the information texts.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
CATALOG_ID Restriction of xs:string

The unique ID of a multi-manufacturer is specified here in order to provide a unique identification of the catalogue.

A multi-manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
CATALOG_VERSION Restriction of xs:positiveInteger
The manufacturer must assign a version number for the catalogue in this field. D positiveInteger
P
M [1:999999999]
DETAIL_INFOS 0..∞
This element serves to specify images on catalogue level, e.g. a manufacturer or catalogue logo.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
SUPPLIER
This element is used to specify the manufacturer's data, e.g. communication and contact information.
Sequence
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
GLN_NO Restriction of xs:string
This element is used to enter a unique global location number ( GLN) of the multi-manufacturer. The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
WEEE_NO optional Restriction of xs:string
This element is used to enter the WEEE registration number. A WEEE registration number is mandatory for everyone classified as a manufacturer or importer of electrical appliances in accordance with the "Electrical and Electronic Equipment Act" (ElektroG).
In Germany, WEE look as follows: "DE12345678".
Dealers can verify the validity of WEE numbers on the website of the register for Waste Electrical Appliances (http://www.stiftung-ear.de). 		D string
P
M
CONTACT_PERSON 1..2
This element is used to specify the information of a contact person.
Sequence
CONTACT_PERSON_NO Restriction of xs:positiveInteger
This element is used to specify the priorities of methods for making contact with the contact person. (1=1st contact, 2=2nd contact) D positiveInteger
P
M [1:2]
CONTACT_ROLE Restriction of xs:string
This element is used to specify the role of the newly created contact. The role designations are certified by the manufacturer (e.g. substitute, person responsible for IT). D string
P
M [1:60]
CONTACT_NAME Restriction of xs:string
This element is used to specify the last name of the direct contact person for the software house. D string
P
M [1:20]
FIRST_NAME Restriction of xs:string
This element is used to specify the first name of the direct contact person. D string
P
M [1:20]
FORM_OF_ADDRESS Restriction of xs:positiveInteger
This element is used to specify the salutation for the direct contact person.
1 = Mrs
2 = Mr 		D positiveInteger
P
M [1:2]
DEPARTMENT optional Restriction of xs:string
This element is, if present, used to specify the department of the direct contact person. D string
P
M [1:15]
TELEPHONE Restriction of xs:string
This element is used to specify the telephone number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX optional Restriction of xs:string
This element is used to specify the fax number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(5251)60-3284. D string
P
M [1:18]
EMAIL optional Restriction of xs:string
This element is used to specify the email address. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
STREET optional Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET optional Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY optional Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
CONTACT_SUPPLIER
This element is used to specify the manufacturer's contact data.
Sequence
MANUFACTURER_NAME_1 Restriction of xs:string
This element is used to specify the first line of the company name. D string
P
M [1:30]
MANUFACTURER_NAME_2 optional Restriction of xs:string
If activated, this element is used to store the second line of the company name. D string
P
M [1:30]
EMAIL optional Restriction of xs:string
This element is used to specify the official email address for the dealership or consumer. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
INTERNET_ADDRESS optional Restriction of xs:string
This element, if present, is used to specify the official URL (e.g. http://www.company.com) for dealerships or consumers. D string
P
M
STREET Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
ZIPCODE_POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the postcode associated with the PO Box. D string
P
M [1:8]
POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the PO Box line of the manufacturer's address. The word "PO Box" must be omitted. D string
P [0-9a-zA-Z]{0,10}
M [0:10]
TELEPHONE_SWITCHBOARD Restriction of xs:string
This element is used to specify the telephone number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX_SWITCHBOARD Restriction of xs:string
This element is used to specify the fax number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
GLOBAL_DEFINITION
This element is used to specify data that is valid for the entire catalogue/data pool (global information).
Sequence
DETAIL_INFOS optional
This element is used to specify detailed information.
Sequence
DETAIL_INFO 1..∞
This element is used to specify URLs to detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute identifies a detailed information. D positiveInteger
P
M [1:999999999]
Sequence
CLASSIFICATION Restriction of xs:string
This element is used to classify detailed information.

 D string
P
M
INFO_TYPE Restriction of xs:positiveInteger
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
EXTERNAL_NAME optional languagetext Complex Type
This element contains the display name of the link (e.g. "sketch 4711").
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
INTERNAL_NAME optional languagetext40 Complex Type
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
TOOL_TIP optional languagetext Complex Type

This element contains the text for a link note.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
URL
This element specifies the URL to the detailed information.
Sequence
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
LAYER optional Restriction of xs:positiveInteger

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
CATALOG_REFERENCES
This element is used to reference the manufacturer catalogues.
Sequence
CATALOG_REFERENCE 1..∞

The information about a manufacturer catalogue are stored here via the manufacturer's GLN and the catalogue identifier.

SUPPLIER_GLN_NO required Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID required Restriction of xs:string

The manufacturer must enter a unique ID (e.g. GUID) that unequivocally identifies the catalogue here.
This ID is required for identification in the case of multi-manufacturer catalogues.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
STRUCTURE optional

This element is used to define an entry structure for retail dealers.

This requires capturing of catalogue is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

Sequence
NODES

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

Attributes
Name Type Use Default Fixed Description
MAJOR Restriction of xs:nonNegativeInteger required
The version number "MAJOR" indicates the format version of the database. This main version number is only changed if the format is changed completely.
The complete definition of a format version consists of the following elements: MAJOR, MINOR and REVISION. 		D positiveInteger
P
M [1:2]
MINOR Restriction of xs:nonNegativeInteger required
In general the number of the sub-version "MINOR" changes every year. In case the main version number MAJOR is changed, the sub-version number is reset to 0.
 D nonNegativeInteger
P
M [0:2]
REVISION Restriction of xs:nonNegativeInteger required
During the year the field revision number "REVISION" indicates changes of the format, as agreed upon in the regular sessions of the committee. The different revisions are not issued unless they are necessary corrections. The different revisions are not issued unless they are necessary corrections. With each new sub-version number "MINOR" the field REVISION is reset to 0. D nonNegativeInteger
P
M [0:2]
Source
<xs:element name="T_NEW_MERGE_CATALOGS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CATALOG">
        <xs:annotation>
          <xs:documentation>Kataloginformationen</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="FILE_RELEASE_DATE">
              <xs:annotation>
                <xs:documentation>Dateifreigabe</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:date" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="CATALOG_NAME" type="languagetext30">
              <xs:annotation>
                <xs:documentation>Katalogname</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="DATA_VERSION">
              <xs:annotation>
                <xs:documentation>Daten_Version</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:date" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="VALID_FROM_DATE">
              <xs:annotation>
                <xs:documentation>Gueltig_ab_Datum</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:date" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="VALID_UNTIL_DATE">
              <xs:annotation>
                <xs:documentation>Gueltig_bis_Datum</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:date" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="CATALOG_INFO" type="languagetext">
              <xs:annotation>
                <xs:documentation>Informationsblatt</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="CATALOG_ID">
              <xs:annotation>
                <xs:documentation xml:lang="DE">
              MERGE_CATALOG_ID
              hier kann der Hersteller eine
              eindeutige ID (z.B.GUID)eingeben, um
              den Katalog eindeutig zu
              identifizieren
            </xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="64" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="CATALOG_VERSION">
              <xs:annotation>
                <xs:documentation>Versionsnummer des Herstellers</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:positiveInteger">
                  <xs:minInclusive value="1" />
                  <xs:maxInclusive value="999999999" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>Angabe von Detailinformationen</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
                    <xs:annotation>
                      <xs:documentation>Referenzierung einer Detailinformation</xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:attribute name="DETAIL_INFO_NO" use="required">
                        <xs:annotation>
                          <xs:documentation>Nummer der Detailinformation</xs:documentation>
                        </xs:annotation>
                        <xs:simpleType>
                          <xs:restriction base="xs:positiveInteger">
                            <xs:maxInclusive value="999999999" />
                          </xs:restriction>
                        </xs:simpleType>
                      </xs:attribute>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="SUPPLIER">
        <xs:annotation>
          <xs:documentation>Herstellerinformationen</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="ISO_COUNTRY_ID">
              <xs:annotation>
                <xs:documentation>Länderkennzeichen</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[A-Z]{2}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="GLN_NO">
              <xs:annotation>
                <xs:documentation>GLN des Herstellers</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[0-9]{13}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="WEEE_NO" minOccurs="0">
              <xs:annotation>
                <xs:documentation>WEEE_Nr</xs:documentation>
                <xs:documentation />
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="CONTACT_PERSON" maxOccurs="2">
              <xs:annotation>
                <xs:documentation>Ansprechpartner</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="CONTACT_PERSON_NO">
                    <xs:annotation>
                      <xs:documentation>Nummer der Kontaktperson</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:positiveInteger">
                        <xs:minInclusive value="1" />
                        <xs:maxInclusive value="2" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="CONTACT_ROLE">
                    <xs:annotation>
                      <xs:documentation>Bestimmung des Kontaktes</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="60" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="CONTACT_NAME">
                    <xs:annotation>
                      <xs:documentation>Nachame</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="20" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="FIRST_NAME">
                    <xs:annotation>
                      <xs:documentation>Vorname</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="20" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="FORM_OF_ADDRESS">
                    <xs:annotation>
                      <xs:documentation>Anrede</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:positiveInteger">
                        <xs:minInclusive value="1" />
                        <xs:maxInclusive value="2" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="DEPARTMENT" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Abteilung</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="15" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="TELEPHONE">
                    <xs:annotation>
                      <xs:documentation>Telefonnummer</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="18" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="FAX" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Faxnummer</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="18" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="EMAIL" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>E-Mail-Adresse</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="STREET" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Straße</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="ZIPCODE_STREET" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Postleitzahl</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="8" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="CITY" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Stadt</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="ISO_COUNTRY_ID">
                    <xs:annotation>
                      <xs:documentation>Länderkennzeichen</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:pattern value="[A-Z]{2}" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="CONTACT_SUPPLIER">
              <xs:annotation>
                <xs:documentation>Kontaktdaten des Herstellers</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="MANUFACTURER_NAME_1">
                    <xs:annotation>
                      <xs:documentation>Firmenname 1. Zeile</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="MANUFACTURER_NAME_2" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Firmenname 2. Zeile</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="EMAIL" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>E-Mail-Adresse</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="INTERNET_ADDRESS" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Internet-Adresse</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string" />
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="STREET">
                    <xs:annotation>
                      <xs:documentation>Straße</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="ZIPCODE_STREET">
                    <xs:annotation>
                      <xs:documentation>Postleitzahl</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="8" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="CITY">
                    <xs:annotation>
                      <xs:documentation>Stadt</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="30" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="ISO_COUNTRY_ID">
                    <xs:annotation>
                      <xs:documentation>Länderkennzeichen</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:pattern value="[A-Z]{2}" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="ZIPCODE_POSTBOX" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>PLZ des Postfaches</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="8" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="POSTBOX" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Postfachnummer</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:pattern value="[0-9a-zA-Z]{0,10}" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="TELEPHONE_SWITCHBOARD">
                    <xs:annotation>
                      <xs:documentation>Telefonnummer der Zentrale</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="18" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="FAX_SWITCHBOARD">
                    <xs:annotation>
                      <xs:documentation>Fax-Nummer der Zentrale</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="1" />
                        <xs:maxLength value="18" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="GLOBAL_DEFINITION">
        <xs:annotation>
          <xs:documentation>Globale Informationen</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>Detailinformationen</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DETAIL_INFO" minOccurs="1" maxOccurs="unbounded">
                    <xs:annotation>
                      <xs:documentation>Detailinformation</xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="CLASSIFICATION">
                          <xs:annotation>
                            <xs:documentation>Klassifizierung</xs:documentation>
                          </xs:annotation>
                          <xs:simpleType>
                            <xs:restriction base="xs:string" />
                          </xs:simpleType>
                        </xs:element>
                        <xs:element name="INFO_TYPE">
                          <xs:annotation>
                            <xs:documentation xml:lang="DE">Version 2.3
01.07.2013 Hermann Balke
1 = Milieufoto
2 = Artikelpictogramm (Type/Artikelübersicht)
3 = Magnetplanerzeichnung (SVGs in Draufsicht)
4 = Variante Foto
5 = Variante Textur(Ledersorte, ....)
6 = Logo Hersteller/Produktmarke
7 = Farbberatung (über ein Prüfverfahren werden die Varianten definiert)
8 = Stoffpass (PDF an den Stoffgruppen)
9 = Modellbeschreibungsblätter (PDF unterhalb der Serie)
10 = Montageanleitung
11 = Marketing
12 = diverse
13 = Farbberatung Wand
14 = Farbberatung Boden
15 = Funktionsbeschreibung
16 = Planungshinweis
17 = Katalogbild
10.03.2020/Kerstin Richter</xs:documentation>
                          </xs:annotation>
                          <xs:simpleType>
                            <xs:restriction base="xs:positiveInteger">
                              <xs:maxInclusive value="17" />
                            </xs:restriction>
                          </xs:simpleType>
                        </xs:element>
                        <xs:element name="EXTERNAL_NAME" type="languagetext" minOccurs="0">
                          <xs:annotation>
                            <xs:documentation>Anzeigename</xs:documentation>
                          </xs:annotation>
                        </xs:element>
                        <xs:element name="INTERNAL_NAME" type="languagetext40" minOccurs="0">
                          <xs:annotation>
                            <xs:documentation>Information für Softwarehäuser</xs:documentation>
                          </xs:annotation>
                        </xs:element>
                        <xs:element name="TOOL_TIP" type="languagetext" minOccurs="0">
                          <xs:annotation>
                            <xs:documentation>Hinweis zum Link</xs:documentation>
                          </xs:annotation>
                        </xs:element>
                        <xs:element name="URL">
                          <xs:annotation>
                            <xs:documentation>URL</xs:documentation>
                          </xs:annotation>
                          <xs:complexType>
                            <xs:sequence>
                              <xs:element name="LANGUAGE" maxOccurs="unbounded">
                                <xs:annotation>
                                  <xs:documentation>Sprachzuordnung</xs:documentation>
                                </xs:annotation>
                                <xs:complexType>
                                  <xs:sequence>
                                    <xs:element name="TEXT" type="xs:anyURI">
                                      <xs:annotation>
                                        <xs:documentation>URI</xs:documentation>
                                      </xs:annotation>
                                    </xs:element>
                                    <xs:element name="HASH_VALUE">
                                      <xs:annotation>
                                        <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
                                      </xs:annotation>
                                      <xs:simpleType>
                                        <xs:restriction base="xs:string">
                                          <xs:minLength value="32" />
                                          <xs:maxLength value="32" />
                                        </xs:restriction>
                                      </xs:simpleType>
                                    </xs:element>
                                  </xs:sequence>
                                  <xs:attribute name="ISO_LANGUAGE_ID" use="required">
                                    <xs:annotation>
                                      <xs:documentation>ISO-Sprachcode</xs:documentation>
                                      <xs:documentation />
                                    </xs:annotation>
                                    <xs:simpleType>
                                      <xs:restriction base="xs:language">
                                        <xs:pattern value="[A-Z]{2}" />
                                      </xs:restriction>
                                    </xs:simpleType>
                                  </xs:attribute>
                                </xs:complexType>
                              </xs:element>
                            </xs:sequence>
                          </xs:complexType>
                        </xs:element>
                        <xs:element name="LAYER" minOccurs="0">
                          <xs:annotation>
                            <xs:documentation xml:lang="DE">Layer gibt es nur für SVG's:
                                                -innerhalb der Outline einer SVG gilt:
                                                Es gibt keine Überlappungen der durch Outlines gekennzeichneten Flächen innerhalb des selben Layers.
                          10=Teppich, 20=Sofa, Möbel,Tisch(Default-Wert),30 Kissen,40 Dekorkissen, 50 Kopfstützen, 60 Plate/Überwurf
                          </xs:documentation>
                          </xs:annotation>
                          <xs:simpleType>
                            <xs:restriction base="xs:positiveInteger">
                              <xs:pattern value="[1-6]0" />
                            </xs:restriction>
                          </xs:simpleType>
                        </xs:element>
                      </xs:sequence>
                      <xs:attribute name="DETAIL_INFO_NO" use="required">
                        <xs:annotation>
                          <xs:documentation>Nummer der Detailinformation</xs:documentation>
                        </xs:annotation>
                        <xs:simpleType>
                          <xs:restriction base="xs:positiveInteger">
                            <xs:maxInclusive value="999999999" />
                          </xs:restriction>
                        </xs:simpleType>
                      </xs:attribute>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="CATALOG_REFERENCES">
        <xs:annotation>
          <xs:documentation>Referenzierung auf Herstellerkataloge</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="CATALOG_REFERENCE" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>Angaben zu einem Herstellerkatalog</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:attribute name="SUPPLIER_GLN_NO" use="required">
                  <xs:annotation>
                    <xs:documentation>GLN des Herstellers</xs:documentation>
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:string">
                      <xs:pattern value="[0-9]{13}" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
                <xs:attribute name="CATALOG_ID" use="required">
                  <xs:annotation>
                    <xs:documentation>Katalogidentifikator</xs:documentation>
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:string">
                      <xs:minLength value="1" />
                      <xs:maxLength value="64" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="STRUCTURE" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Sortimentsstruktur</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element ref="NODES" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="MAJOR" use="required">
      <xs:annotation>
        <xs:documentation>Versionsnummer </xs:documentation>
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:nonNegativeInteger">
          <xs:maxInclusive value="2" />
          <xs:minInclusive value="1" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
    <xs:attribute name="MINOR" use="required">
      <xs:annotation>
        <xs:documentation>Sub-Versionsnummer </xs:documentation>
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:nonNegativeInteger">
          <xs:minInclusive value="0" />
          <xs:maxInclusive value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
    <xs:attribute name="REVISION" use="required">
      <xs:annotation>
        <xs:documentation>Revisionsnummer </xs:documentation>
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:nonNegativeInteger">
          <xs:minInclusive value="0" />
          <xs:maxInclusive value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
languagetext Complex Type
IDM_MERGE : languagetext Complex Type
Description

This data type is used to create multiple-language texts of any length.

Namespace (none)
Diagram
LANGUAGE Element Sequence languagetext Complex Type
Overview
languagetext

This data type is used to create multiple-language texts of any length.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Used By
CATALOG_INFO Element
EXTERNAL_NAME Element
TOOL_TIP Element
Source
<xs:complexType name="languagetext" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Für beliebig lange Texte</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LANGUAGE" maxOccurs="unbounded">
      <xs:annotation>
        <xs:documentation>Sprachzuordnung</xs:documentation>
      </xs:annotation>
      <xs:complexType>
        <xs:sequence>
          <xs:element name="TEXT" type="xs:string">
            <xs:annotation>
              <xs:documentation />
            </xs:annotation>
          </xs:element>
        </xs:sequence>
        <xs:attribute name="ISO_LANGUAGE_ID" use="required">
          <xs:annotation>
            <xs:documentation />
          </xs:annotation>
          <xs:simpleType>
            <xs:restriction base="xs:language">
              <xs:pattern value="[A-Z]{2}" />
            </xs:restriction>
          </xs:simpleType>
        </xs:attribute>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
languagetext30 Complex Type
IDM_MERGE : languagetext30 Complex Type
Description
This data type is used to create multiple-language texts with a maximum length of 30 characters.
Namespace (none)
Diagram
LANGUAGE Element Sequence languagetext30 Complex Type
Overview
languagetext30
This data type is used to create multiple-language texts with a maximum length of 30 characters.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Used By
CATALOG_NAME Element
NODE_NAME Element
Source
<xs:complexType name="languagetext30" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Für Texte mit 30stelliger Zeile</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LANGUAGE" maxOccurs="unbounded">
      <xs:annotation>
        <xs:documentation>Sprachzuordnung</xs:documentation>
      </xs:annotation>
      <xs:complexType>
        <xs:sequence>
          <xs:element name="TEXT">
            <xs:annotation>
              <xs:documentation />
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:string">
                <xs:pattern value="[\S ]{1,30}" />
              </xs:restriction>
            </xs:simpleType>
          </xs:element>
        </xs:sequence>
        <xs:attribute name="ISO_LANGUAGE_ID" use="required">
          <xs:annotation>
            <xs:documentation />
            <xs:documentation />
          </xs:annotation>
          <xs:simpleType>
            <xs:restriction base="xs:language">
              <xs:pattern value="[A-Z]{2}" />
            </xs:restriction>
          </xs:simpleType>
        </xs:attribute>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
languagetext40 Complex Type
IDM_MERGE : languagetext40 Complex Type
Description

This data type is used to create multiple-language texts with a maximum length of 40 characters.

Namespace (none)
Diagram
LANGUAGE Element Sequence languagetext40 Complex Type
Overview
languagetext40

This data type is used to create multiple-language texts with a maximum length of 40 characters.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
Used By
INTERNAL_NAME Element
Source
<xs:complexType name="languagetext40" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Für Texte mit 40stelliger Zeile</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LANGUAGE" maxOccurs="unbounded">
      <xs:annotation>
        <xs:documentation>Sprachzuordnung</xs:documentation>
      </xs:annotation>
      <xs:complexType>
        <xs:sequence>
          <xs:element name="TEXT">
            <xs:annotation>
              <xs:documentation />
              <xs:documentation>Längenbeschränkung 1-40</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:string">
                <xs:pattern value="[\S ]{1,40}" />
              </xs:restriction>
            </xs:simpleType>
          </xs:element>
        </xs:sequence>
        <xs:attribute name="ISO_LANGUAGE_ID" use="required">
          <xs:annotation>
            <xs:documentation />
            <xs:documentation />
          </xs:annotation>
          <xs:simpleType>
            <xs:restriction base="xs:language">
              <xs:pattern value="[A-Z]{2}" />
            </xs:restriction>
          </xs:simpleType>
        </xs:attribute>
      </xs:complexType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IDM_MERGE


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Elements
Elements
Element | Description
T_NEW_MERGE_CATALOGS | Summary This element is used to specify all information and data for the provisioning of a complete catalogue/data pool.
NODES | Summary The node serves the purpose of enabling a sub-ordinate group to ensure the trade. The entry structure must not have more than three levels. .


%%LocalItemTitle%%

IDM_MERGE
CATALOG Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element : CATALOG Element
Description
All administrative information about the catalogue/ database is stored in this element.
Namespace (none)
Diagram
DETAIL_INFOS Element CATALOG_VERSION Element CATALOG_ID Element LANGUAGE Element Sequence CATALOG_INFO Element VALID_UNTIL_DATE Element VALID_FROM_DATE Element DATA_VERSION Element LANGUAGE Element Sequence CATALOG_NAME Element FILE_RELEASE_DATE Element Sequence CATALOG Element
Overview
CATALOG
All administrative information about the catalogue/ database is stored in this element.
Sequence
FILE_RELEASE_DATE Restriction of xs:date
The last modification date of the database is indicated in this element. D date
P
M
CATALOG_NAME languagetext30 Complex Type
This element is used to specify the catalogue name of the data pool.It serves as the basis for displaying the catalogue name in the software products. Catalogue names that include the year are permitted.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
DATA_VERSION Restriction of xs:date
The element data version (DATA_VERSION) defines the date up to which published catalogue data, supplements, and corrections are included in the database. D date
P
M
VALID_FROM_DATE Restriction of xs:date
The element is used to specify the validity period start date of the multi-manufacturer catalogue. D date
P
M
VALID_UNTIL_DATE Restriction of xs:date
The element is used to specify the validity period expiry date of the multi-manufacturer catalogue. D date
P
M
CATALOG_INFO languagetext Complex Type
This element is used to store the information texts.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
CATALOG_ID Restriction of xs:string

The unique ID of a multi-manufacturer is specified here in order to provide a unique identification of the catalogue.

A multi-manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
CATALOG_VERSION Restriction of xs:positiveInteger
The manufacturer must assign a version number for the catalogue in this field. D positiveInteger
P
M [1:999999999]
DETAIL_INFOS 0..∞
This element serves to specify images on catalogue level, e.g. a manufacturer or catalogue logo.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="CATALOG" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Kataloginformationen</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FILE_RELEASE_DATE">
        <xs:annotation>
          <xs:documentation>Dateifreigabe</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:date" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="CATALOG_NAME" type="languagetext30">
        <xs:annotation>
          <xs:documentation>Katalogname</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="DATA_VERSION">
        <xs:annotation>
          <xs:documentation>Daten_Version</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:date" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="VALID_FROM_DATE">
        <xs:annotation>
          <xs:documentation>Gueltig_ab_Datum</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:date" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="VALID_UNTIL_DATE">
        <xs:annotation>
          <xs:documentation>Gueltig_bis_Datum</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:date" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="CATALOG_INFO" type="languagetext">
        <xs:annotation>
          <xs:documentation>Informationsblatt</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="CATALOG_ID">
        <xs:annotation>
          <xs:documentation xml:lang="DE">
              MERGE_CATALOG_ID
              hier kann der Hersteller eine
              eindeutige ID (z.B.GUID)eingeben, um
              den Katalog eindeutig zu
              identifizieren
            </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="64" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CATALOG_VERSION">
        <xs:annotation>
          <xs:documentation>Versionsnummer des Herstellers</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:minInclusive value="1" />
            <xs:maxInclusive value="999999999" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>Angabe von Detailinformationen</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>Referenzierung einer Detailinformation</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:attribute name="DETAIL_INFO_NO" use="required">
                  <xs:annotation>
                    <xs:documentation>Nummer der Detailinformation</xs:documentation>
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:positiveInteger">
                      <xs:maxInclusive value="999999999" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
FILE_RELEASE_DATE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : FILE_RELEASE_DATE Element
Description
The last modification date of the database is indicated in this element. D date
P
M
Namespace (none)
Type
Restriction of xs:date
Diagram
FILE_RELEASE_DATE Element
Overview
FILE_RELEASE_DATE Restriction of xs:date
The last modification date of the database is indicated in this element. D date
P
M
Source
<xs:element name="FILE_RELEASE_DATE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Dateifreigabe</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:date" />
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_NAME Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : CATALOG_NAME Element
Description
This element is used to specify the catalogue name of the data pool.It serves as the basis for displaying the catalogue name in the software products. Catalogue names that include the year are permitted.
Namespace (none)
Type
languagetext30 Complex Type
Diagram
LANGUAGE Element Sequence CATALOG_NAME Element
Overview
CATALOG_NAME languagetext30 Complex Type
This element is used to specify the catalogue name of the data pool.It serves as the basis for displaying the catalogue name in the software products. Catalogue names that include the year are permitted.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Source
<xs:element name="CATALOG_NAME" type="languagetext30" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Katalogname</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DATA_VERSION Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : DATA_VERSION Element
Description
The element data version (DATA_VERSION) defines the date up to which published catalogue data, supplements, and corrections are included in the database. D date
P
M
Namespace (none)
Type
Restriction of xs:date
Diagram
DATA_VERSION Element
Overview
DATA_VERSION Restriction of xs:date
The element data version (DATA_VERSION) defines the date up to which published catalogue data, supplements, and corrections are included in the database. D date
P
M
Source
<xs:element name="DATA_VERSION" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Daten_Version</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:date" />
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
VALID_FROM_DATE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : VALID_FROM_DATE Element
Description
The element is used to specify the validity period start date of the multi-manufacturer catalogue. D date
P
M
Namespace (none)
Type
Restriction of xs:date
Diagram
VALID_FROM_DATE Element
Overview
VALID_FROM_DATE Restriction of xs:date
The element is used to specify the validity period start date of the multi-manufacturer catalogue. D date
P
M
Source
<xs:element name="VALID_FROM_DATE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Gueltig_ab_Datum</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:date" />
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
VALID_UNTIL_DATE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : VALID_UNTIL_DATE Element
Description
The element is used to specify the validity period expiry date of the multi-manufacturer catalogue. D date
P
M
Namespace (none)
Type
Restriction of xs:date
Diagram
VALID_UNTIL_DATE Element
Overview
VALID_UNTIL_DATE Restriction of xs:date
The element is used to specify the validity period expiry date of the multi-manufacturer catalogue. D date
P
M
Source
<xs:element name="VALID_UNTIL_DATE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Gueltig_bis_Datum</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:date" />
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_INFO Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : CATALOG_INFO Element
Description
This element is used to store the information texts.
Namespace (none)
Type
languagetext Complex Type
Diagram
LANGUAGE Element Sequence CATALOG_INFO Element
Overview
CATALOG_INFO languagetext Complex Type
This element is used to store the information texts.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Source
<xs:element name="CATALOG_INFO" type="languagetext" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Informationsblatt</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_ID Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : CATALOG_ID Element
Description

The unique ID of a multi-manufacturer is specified here in order to provide a unique identification of the catalogue.

A multi-manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Namespace (none)
Type
Restriction of xs:string
Diagram
CATALOG_ID Element
Overview
CATALOG_ID Restriction of xs:string

The unique ID of a multi-manufacturer is specified here in order to provide a unique identification of the catalogue.

A multi-manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Source
<xs:element name="CATALOG_ID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">
              MERGE_CATALOG_ID
              hier kann der Hersteller eine
              eindeutige ID (z.B.GUID)eingeben, um
              den Katalog eindeutig zu
              identifizieren
            </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="64" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_VERSION Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : CATALOG_VERSION Element
Description
The manufacturer must assign a version number for the catalogue in this field. D positiveInteger
P
M [1:999999999]
Namespace (none)
Type
Restriction of xs:positiveInteger
Diagram
CATALOG_VERSION Element
Overview
CATALOG_VERSION Restriction of xs:positiveInteger
The manufacturer must assign a version number for the catalogue in this field. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="CATALOG_VERSION" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Versionsnummer des Herstellers</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:positiveInteger">
      <xs:minInclusive value="1" />
      <xs:maxInclusive value="999999999" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFOS Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element : DETAIL_INFOS Element
Description
This element serves to specify images on catalogue level, e.g. a manufacturer or catalogue logo.
Namespace (none)
Diagram
DETAIL_INFO_REF Element Sequence DETAIL_INFOS Element
Overview
DETAIL_INFOS 0..∞
This element serves to specify images on catalogue level, e.g. a manufacturer or catalogue logo.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Angabe von Detailinformationen</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>Referenzierung einer Detailinformation</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:attribute name="DETAIL_INFO_NO" use="required">
            <xs:annotation>
              <xs:documentation>Nummer der Detailinformation</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:positiveInteger">
                <xs:maxInclusive value="999999999" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFO_REF Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG Element > DETAIL_INFOS Element : DETAIL_INFO_REF Element
Description
This element is used to reference the detailed information.
Namespace (none)
Diagram
DETAIL_INFO_REF Element
Overview
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Attributes
Name Type Use Default Fixed Description
DETAIL_INFO_NO Restriction of xs:positiveInteger required
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Referenzierung einer Detailinformation</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:attribute name="DETAIL_INFO_NO" use="required">
      <xs:annotation>
        <xs:documentation>Nummer der Detailinformation</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:positiveInteger">
          <xs:maxInclusive value="999999999" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
DETAIL_INFOS Element | CATALOG Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
SUPPLIER Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element : SUPPLIER Element
Description
This element is used to specify the manufacturer's data, e.g. communication and contact information.
Namespace (none)
Diagram
CONTACT_SUPPLIER Element CONTACT_PERSON Element WEEE_NO Element GLN_NO Element ISO_COUNTRY_ID Element Sequence SUPPLIER Element
Overview
SUPPLIER
This element is used to specify the manufacturer's data, e.g. communication and contact information.
Sequence
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
GLN_NO Restriction of xs:string
This element is used to enter a unique global location number ( GLN) of the multi-manufacturer. The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
WEEE_NO optional Restriction of xs:string
This element is used to enter the WEEE registration number. A WEEE registration number is mandatory for everyone classified as a manufacturer or importer of electrical appliances in accordance with the "Electrical and Electronic Equipment Act" (ElektroG).
In Germany, WEE look as follows: "DE12345678".
Dealers can verify the validity of WEE numbers on the website of the register for Waste Electrical Appliances (http://www.stiftung-ear.de). 		D string
P
M
CONTACT_PERSON 1..2
This element is used to specify the information of a contact person.
Sequence
CONTACT_PERSON_NO Restriction of xs:positiveInteger
This element is used to specify the priorities of methods for making contact with the contact person. (1=1st contact, 2=2nd contact) D positiveInteger
P
M [1:2]
CONTACT_ROLE Restriction of xs:string
This element is used to specify the role of the newly created contact. The role designations are certified by the manufacturer (e.g. substitute, person responsible for IT). D string
P
M [1:60]
CONTACT_NAME Restriction of xs:string
This element is used to specify the last name of the direct contact person for the software house. D string
P
M [1:20]
FIRST_NAME Restriction of xs:string
This element is used to specify the first name of the direct contact person. D string
P
M [1:20]
FORM_OF_ADDRESS Restriction of xs:positiveInteger
This element is used to specify the salutation for the direct contact person.
1 = Mrs
2 = Mr 		D positiveInteger
P
M [1:2]
DEPARTMENT optional Restriction of xs:string
This element is, if present, used to specify the department of the direct contact person. D string
P
M [1:15]
TELEPHONE Restriction of xs:string
This element is used to specify the telephone number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX optional Restriction of xs:string
This element is used to specify the fax number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(5251)60-3284. D string
P
M [1:18]
EMAIL optional Restriction of xs:string
This element is used to specify the email address. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
STREET optional Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET optional Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY optional Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
CONTACT_SUPPLIER
This element is used to specify the manufacturer's contact data.
Sequence
MANUFACTURER_NAME_1 Restriction of xs:string
This element is used to specify the first line of the company name. D string
P
M [1:30]
MANUFACTURER_NAME_2 optional Restriction of xs:string
If activated, this element is used to store the second line of the company name. D string
P
M [1:30]
EMAIL optional Restriction of xs:string
This element is used to specify the official email address for the dealership or consumer. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
INTERNET_ADDRESS optional Restriction of xs:string
This element, if present, is used to specify the official URL (e.g. http://www.company.com) for dealerships or consumers. D string
P
M
STREET Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
ZIPCODE_POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the postcode associated with the PO Box. D string
P
M [1:8]
POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the PO Box line of the manufacturer's address. The word "PO Box" must be omitted. D string
P [0-9a-zA-Z]{0,10}
M [0:10]
TELEPHONE_SWITCHBOARD Restriction of xs:string
This element is used to specify the telephone number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX_SWITCHBOARD Restriction of xs:string
This element is used to specify the fax number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Source
<xs:element name="SUPPLIER" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Herstellerinformationen</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ISO_COUNTRY_ID">
        <xs:annotation>
          <xs:documentation>Länderkennzeichen</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="GLN_NO">
        <xs:annotation>
          <xs:documentation>GLN des Herstellers</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[0-9]{13}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="WEEE_NO" minOccurs="0">
        <xs:annotation>
          <xs:documentation>WEEE_Nr</xs:documentation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="CONTACT_PERSON" maxOccurs="2">
        <xs:annotation>
          <xs:documentation>Ansprechpartner</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="CONTACT_PERSON_NO">
              <xs:annotation>
                <xs:documentation>Nummer der Kontaktperson</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:positiveInteger">
                  <xs:minInclusive value="1" />
                  <xs:maxInclusive value="2" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="CONTACT_ROLE">
              <xs:annotation>
                <xs:documentation>Bestimmung des Kontaktes</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="60" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="CONTACT_NAME">
              <xs:annotation>
                <xs:documentation>Nachame</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="20" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="FIRST_NAME">
              <xs:annotation>
                <xs:documentation>Vorname</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="20" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="FORM_OF_ADDRESS">
              <xs:annotation>
                <xs:documentation>Anrede</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:positiveInteger">
                  <xs:minInclusive value="1" />
                  <xs:maxInclusive value="2" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="DEPARTMENT" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Abteilung</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="15" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="TELEPHONE">
              <xs:annotation>
                <xs:documentation>Telefonnummer</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="18" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="FAX" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Faxnummer</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="18" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="EMAIL" minOccurs="0">
              <xs:annotation>
                <xs:documentation>E-Mail-Adresse</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="STREET" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Straße</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="ZIPCODE_STREET" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Postleitzahl</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="8" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="CITY" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Stadt</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="ISO_COUNTRY_ID">
              <xs:annotation>
                <xs:documentation>Länderkennzeichen</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[A-Z]{2}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="CONTACT_SUPPLIER">
        <xs:annotation>
          <xs:documentation>Kontaktdaten des Herstellers</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="MANUFACTURER_NAME_1">
              <xs:annotation>
                <xs:documentation>Firmenname 1. Zeile</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="MANUFACTURER_NAME_2" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Firmenname 2. Zeile</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="EMAIL" minOccurs="0">
              <xs:annotation>
                <xs:documentation>E-Mail-Adresse</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="INTERNET_ADDRESS" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Internet-Adresse</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="STREET">
              <xs:annotation>
                <xs:documentation>Straße</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="ZIPCODE_STREET">
              <xs:annotation>
                <xs:documentation>Postleitzahl</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="8" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="CITY">
              <xs:annotation>
                <xs:documentation>Stadt</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="30" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="ISO_COUNTRY_ID">
              <xs:annotation>
                <xs:documentation>Länderkennzeichen</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[A-Z]{2}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="ZIPCODE_POSTBOX" minOccurs="0">
              <xs:annotation>
                <xs:documentation>PLZ des Postfaches</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="8" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="POSTBOX" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Postfachnummer</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:pattern value="[0-9a-zA-Z]{0,10}" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="TELEPHONE_SWITCHBOARD">
              <xs:annotation>
                <xs:documentation>Telefonnummer der Zentrale</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="18" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="FAX_SWITCHBOARD">
              <xs:annotation>
                <xs:documentation>Fax-Nummer der Zentrale</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="1" />
                  <xs:maxLength value="18" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ISO_COUNTRY_ID Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element : ISO_COUNTRY_ID Element
Description
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Namespace (none)
Type
Restriction of xs:string
Diagram
ISO_COUNTRY_ID Element
Overview
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Source
<xs:element name="ISO_COUNTRY_ID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Länderkennzeichen</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
GLN_NO Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element : GLN_NO Element
Description
This element is used to enter a unique global location number ( GLN) of the multi-manufacturer. The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
Namespace (none)
Type
Restriction of xs:string
Diagram
GLN_NO Element
Overview
GLN_NO Restriction of xs:string
This element is used to enter a unique global location number ( GLN) of the multi-manufacturer. The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
Source
<xs:element name="GLN_NO" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>GLN des Herstellers</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[0-9]{13}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
WEEE_NO Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element : WEEE_NO Element
Description
This element is used to enter the WEEE registration number. A WEEE registration number is mandatory for everyone classified as a manufacturer or importer of electrical appliances in accordance with the "Electrical and Electronic Equipment Act" (ElektroG).
In Germany, WEE look as follows: "DE12345678".
Dealers can verify the validity of WEE numbers on the website of the register for Waste Electrical Appliances (http://www.stiftung-ear.de). 		D string
P
M
Namespace (none)
Type
Restriction of xs:string
Diagram
WEEE_NO Element
Overview
WEEE_NO optional Restriction of xs:string
This element is used to enter the WEEE registration number. A WEEE registration number is mandatory for everyone classified as a manufacturer or importer of electrical appliances in accordance with the "Electrical and Electronic Equipment Act" (ElektroG).
In Germany, WEE look as follows: "DE12345678".
Dealers can verify the validity of WEE numbers on the website of the register for Waste Electrical Appliances (http://www.stiftung-ear.de). 		D string
P
M
Source
<xs:element name="WEEE_NO" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>WEEE_Nr</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string" />
  </xs:simpleType>
</xs:element>
See Also
SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CONTACT_PERSON Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element : CONTACT_PERSON Element
Description
This element is used to specify the information of a contact person.
Namespace (none)
Diagram
ISO_COUNTRY_ID Element CITY Element ZIPCODE_STREET Element STREET Element EMAIL Element FAX Element TELEPHONE Element DEPARTMENT Element FORM_OF_ADDRESS Element FIRST_NAME Element CONTACT_NAME Element CONTACT_ROLE Element CONTACT_PERSON_NO Element Sequence CONTACT_PERSON Element
Overview
CONTACT_PERSON 1..2
This element is used to specify the information of a contact person.
Sequence
CONTACT_PERSON_NO Restriction of xs:positiveInteger
This element is used to specify the priorities of methods for making contact with the contact person. (1=1st contact, 2=2nd contact) D positiveInteger
P
M [1:2]
CONTACT_ROLE Restriction of xs:string
This element is used to specify the role of the newly created contact. The role designations are certified by the manufacturer (e.g. substitute, person responsible for IT). D string
P
M [1:60]
CONTACT_NAME Restriction of xs:string
This element is used to specify the last name of the direct contact person for the software house. D string
P
M [1:20]
FIRST_NAME Restriction of xs:string
This element is used to specify the first name of the direct contact person. D string
P
M [1:20]
FORM_OF_ADDRESS Restriction of xs:positiveInteger
This element is used to specify the salutation for the direct contact person.
1 = Mrs
2 = Mr 		D positiveInteger
P
M [1:2]
DEPARTMENT optional Restriction of xs:string
This element is, if present, used to specify the department of the direct contact person. D string
P
M [1:15]
TELEPHONE Restriction of xs:string
This element is used to specify the telephone number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX optional Restriction of xs:string
This element is used to specify the fax number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(5251)60-3284. D string
P
M [1:18]
EMAIL optional Restriction of xs:string
This element is used to specify the email address. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
STREET optional Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET optional Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY optional Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Source
<xs:element name="CONTACT_PERSON" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Ansprechpartner</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CONTACT_PERSON_NO">
        <xs:annotation>
          <xs:documentation>Nummer der Kontaktperson</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:minInclusive value="1" />
            <xs:maxInclusive value="2" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CONTACT_ROLE">
        <xs:annotation>
          <xs:documentation>Bestimmung des Kontaktes</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="60" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CONTACT_NAME">
        <xs:annotation>
          <xs:documentation>Nachame</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="20" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FIRST_NAME">
        <xs:annotation>
          <xs:documentation>Vorname</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="20" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FORM_OF_ADDRESS">
        <xs:annotation>
          <xs:documentation>Anrede</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:minInclusive value="1" />
            <xs:maxInclusive value="2" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DEPARTMENT" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Abteilung</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TELEPHONE">
        <xs:annotation>
          <xs:documentation>Telefonnummer</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="18" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FAX" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Faxnummer</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="18" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="EMAIL" minOccurs="0">
        <xs:annotation>
          <xs:documentation>E-Mail-Adresse</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="STREET" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Straße</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZIPCODE_STREET" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Postleitzahl</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="8" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CITY" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Stadt</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISO_COUNTRY_ID">
        <xs:annotation>
          <xs:documentation>Länderkennzeichen</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CONTACT_ROLE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : CONTACT_ROLE Element
Description
This element is used to specify the role of the newly created contact. The role designations are certified by the manufacturer (e.g. substitute, person responsible for IT). D string
P
M [1:60]
Namespace (none)
Type
Restriction of xs:string
Diagram
CONTACT_ROLE Element
Overview
CONTACT_ROLE Restriction of xs:string
This element is used to specify the role of the newly created contact. The role designations are certified by the manufacturer (e.g. substitute, person responsible for IT). D string
P
M [1:60]
Source
<xs:element name="CONTACT_ROLE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Bestimmung des Kontaktes</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="60" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CONTACT_NAME Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : CONTACT_NAME Element
Description
This element is used to specify the last name of the direct contact person for the software house. D string
P
M [1:20]
Namespace (none)
Type
Restriction of xs:string
Diagram
CONTACT_NAME Element
Overview
CONTACT_NAME Restriction of xs:string
This element is used to specify the last name of the direct contact person for the software house. D string
P
M [1:20]
Source
<xs:element name="CONTACT_NAME" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Nachame</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="20" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
FIRST_NAME Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : FIRST_NAME Element
Description
This element is used to specify the first name of the direct contact person. D string
P
M [1:20]
Namespace (none)
Type
Restriction of xs:string
Diagram
FIRST_NAME Element
Overview
FIRST_NAME Restriction of xs:string
This element is used to specify the first name of the direct contact person. D string
P
M [1:20]
Source
<xs:element name="FIRST_NAME" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Vorname</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="20" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
FORM_OF_ADDRESS Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : FORM_OF_ADDRESS Element
Description
This element is used to specify the salutation for the direct contact person.
1 = Mrs
2 = Mr 		D positiveInteger
P
M [1:2]
Namespace (none)
Type
Restriction of xs:positiveInteger
Diagram
FORM_OF_ADDRESS Element
Overview
FORM_OF_ADDRESS Restriction of xs:positiveInteger
This element is used to specify the salutation for the direct contact person.
1 = Mrs
2 = Mr 		D positiveInteger
P
M [1:2]
Source
<xs:element name="FORM_OF_ADDRESS" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Anrede</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:positiveInteger">
      <xs:minInclusive value="1" />
      <xs:maxInclusive value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DEPARTMENT Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : DEPARTMENT Element
Description
This element is, if present, used to specify the department of the direct contact person. D string
P
M [1:15]
Namespace (none)
Type
Restriction of xs:string
Diagram
DEPARTMENT Element
Overview
DEPARTMENT optional Restriction of xs:string
This element is, if present, used to specify the department of the direct contact person. D string
P
M [1:15]
Source
<xs:element name="DEPARTMENT" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Abteilung</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TELEPHONE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : TELEPHONE Element
Description
This element is used to specify the telephone number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Namespace (none)
Type
Restriction of xs:string
Diagram
TELEPHONE Element
Overview
TELEPHONE Restriction of xs:string
This element is used to specify the telephone number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Source
<xs:element name="TELEPHONE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Telefonnummer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="18" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
FAX Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : FAX Element
Description
This element is used to specify the fax number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(5251)60-3284. D string
P
M [1:18]
Namespace (none)
Type
Restriction of xs:string
Diagram
FAX Element
Overview
FAX optional Restriction of xs:string
This element is used to specify the fax number of the direct contact person. This also includes all (international) dialling codes, e.g. +49(5251)60-3284. D string
P
M [1:18]
Source
<xs:element name="FAX" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Faxnummer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="18" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
EMAIL Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : EMAIL Element
Description
This element is used to specify the email address. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
Namespace (none)
Type
Restriction of xs:string
Diagram
EMAIL Element
Overview
EMAIL optional Restriction of xs:string
This element is used to specify the email address. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
Source
<xs:element name="EMAIL" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>E-Mail-Adresse</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
STREET Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : STREET Element
Description
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
STREET Element
Overview
STREET optional Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
Source
<xs:element name="STREET" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Straße</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ZIPCODE_STREET Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : ZIPCODE_STREET Element
Description
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
Namespace (none)
Type
Restriction of xs:string
Diagram
ZIPCODE_STREET Element
Overview
ZIPCODE_STREET optional Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
Source
<xs:element name="ZIPCODE_STREET" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Postleitzahl</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="8" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CITY Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : CITY Element
Description
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
CITY Element
Overview
CITY optional Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
Source
<xs:element name="CITY" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Stadt</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ISO_COUNTRY_ID Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_PERSON Element : ISO_COUNTRY_ID Element
Description
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Namespace (none)
Type
Restriction of xs:string
Diagram
ISO_COUNTRY_ID Element
Overview
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Source
<xs:element name="ISO_COUNTRY_ID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Länderkennzeichen</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_PERSON Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CONTACT_SUPPLIER Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element : CONTACT_SUPPLIER Element
Description
This element is used to specify the manufacturer's contact data.
Namespace (none)
Diagram
FAX_SWITCHBOARD Element TELEPHONE_SWITCHBOARD Element POSTBOX Element ZIPCODE_POSTBOX Element ISO_COUNTRY_ID Element CITY Element ZIPCODE_STREET Element STREET Element INTERNET_ADDRESS Element EMAIL Element MANUFACTURER_NAME_2 Element MANUFACTURER_NAME_1 Element Sequence CONTACT_SUPPLIER Element
Overview
CONTACT_SUPPLIER
This element is used to specify the manufacturer's contact data.
Sequence
MANUFACTURER_NAME_1 Restriction of xs:string
This element is used to specify the first line of the company name. D string
P
M [1:30]
MANUFACTURER_NAME_2 optional Restriction of xs:string
If activated, this element is used to store the second line of the company name. D string
P
M [1:30]
EMAIL optional Restriction of xs:string
This element is used to specify the official email address for the dealership or consumer. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
INTERNET_ADDRESS optional Restriction of xs:string
This element, if present, is used to specify the official URL (e.g. http://www.company.com) for dealerships or consumers. D string
P
M
STREET Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
ZIPCODE_STREET Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
CITY Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
ZIPCODE_POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the postcode associated with the PO Box. D string
P
M [1:8]
POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the PO Box line of the manufacturer's address. The word "PO Box" must be omitted. D string
P [0-9a-zA-Z]{0,10}
M [0:10]
TELEPHONE_SWITCHBOARD Restriction of xs:string
This element is used to specify the telephone number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
FAX_SWITCHBOARD Restriction of xs:string
This element is used to specify the fax number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Source
<xs:element name="CONTACT_SUPPLIER" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Kontaktdaten des Herstellers</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="MANUFACTURER_NAME_1">
        <xs:annotation>
          <xs:documentation>Firmenname 1. Zeile</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="MANUFACTURER_NAME_2" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Firmenname 2. Zeile</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="EMAIL" minOccurs="0">
        <xs:annotation>
          <xs:documentation>E-Mail-Adresse</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="INTERNET_ADDRESS" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Internet-Adresse</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="STREET">
        <xs:annotation>
          <xs:documentation>Straße</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZIPCODE_STREET">
        <xs:annotation>
          <xs:documentation>Postleitzahl</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="8" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CITY">
        <xs:annotation>
          <xs:documentation>Stadt</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="30" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISO_COUNTRY_ID">
        <xs:annotation>
          <xs:documentation>Länderkennzeichen</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZIPCODE_POSTBOX" minOccurs="0">
        <xs:annotation>
          <xs:documentation>PLZ des Postfaches</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="8" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="POSTBOX" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Postfachnummer</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[0-9a-zA-Z]{0,10}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TELEPHONE_SWITCHBOARD">
        <xs:annotation>
          <xs:documentation>Telefonnummer der Zentrale</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="18" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FAX_SWITCHBOARD">
        <xs:annotation>
          <xs:documentation>Fax-Nummer der Zentrale</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="18" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
MANUFACTURER_NAME_1 Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : MANUFACTURER_NAME_1 Element
Description
This element is used to specify the first line of the company name. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
MANUFACTURER_NAME_1 Element
Overview
MANUFACTURER_NAME_1 Restriction of xs:string
This element is used to specify the first line of the company name. D string
P
M [1:30]
Source
<xs:element name="MANUFACTURER_NAME_1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Firmenname 1. Zeile</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
MANUFACTURER_NAME_2 Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : MANUFACTURER_NAME_2 Element
Description
If activated, this element is used to store the second line of the company name. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
MANUFACTURER_NAME_2 Element
Overview
MANUFACTURER_NAME_2 optional Restriction of xs:string
If activated, this element is used to store the second line of the company name. D string
P
M [1:30]
Source
<xs:element name="MANUFACTURER_NAME_2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Firmenname 2. Zeile</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
EMAIL Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : EMAIL Element
Description
This element is used to specify the official email address for the dealership or consumer. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
Namespace (none)
Type
Restriction of xs:string
Diagram
EMAIL Element
Overview
EMAIL optional Restriction of xs:string
This element is used to specify the official email address for the dealership or consumer. D string
P [a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}
M
Source
<xs:element name="EMAIL" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>E-Mail-Adresse</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[a-zA-Z0-9._+\-!#$'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
INTERNET_ADDRESS Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : INTERNET_ADDRESS Element
Description
This element, if present, is used to specify the official URL (e.g. http://www.company.com) for dealerships or consumers. D string
P
M
Namespace (none)
Type
Restriction of xs:string
Diagram
INTERNET_ADDRESS Element
Overview
INTERNET_ADDRESS optional Restriction of xs:string
This element, if present, is used to specify the official URL (e.g. http://www.company.com) for dealerships or consumers. D string
P
M
Source
<xs:element name="INTERNET_ADDRESS" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Internet-Adresse</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string" />
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
STREET Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : STREET Element
Description
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
STREET Element
Overview
STREET Restriction of xs:string
This element is used to specify the street of the manufacturer's business address. D string
P
M [1:30]
Source
<xs:element name="STREET" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Straße</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ZIPCODE_STREET Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : ZIPCODE_STREET Element
Description
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
Namespace (none)
Type
Restriction of xs:string
Diagram
ZIPCODE_STREET Element
Overview
ZIPCODE_STREET Restriction of xs:string
This element is used to specify the postcode of the manufacturer's business address. D string
P
M [1:8]
Source
<xs:element name="ZIPCODE_STREET" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Postleitzahl</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="8" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CITY Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : CITY Element
Description
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
CITY Element
Overview
CITY Restriction of xs:string
This element is used to specify the manufacturer's place registered office. D string
P
M [1:30]
Source
<xs:element name="CITY" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Stadt</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="30" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ISO_COUNTRY_ID Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : ISO_COUNTRY_ID Element
Description
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Namespace (none)
Type
Restriction of xs:string
Diagram
ISO_COUNTRY_ID Element
Overview
ISO_COUNTRY_ID Restriction of xs:string
This element is used to specify the manufacturer's country in accordance with the ISO standard. D string
P [A-Z]{2}
M [2:2]
Source
<xs:element name="ISO_COUNTRY_ID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Länderkennzeichen</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
ZIPCODE_POSTBOX Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : ZIPCODE_POSTBOX Element
Description
This element, if present, is used to specify the postcode associated with the PO Box. D string
P
M [1:8]
Namespace (none)
Type
Restriction of xs:string
Diagram
ZIPCODE_POSTBOX Element
Overview
ZIPCODE_POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the postcode associated with the PO Box. D string
P
M [1:8]
Source
<xs:element name="ZIPCODE_POSTBOX" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>PLZ des Postfaches</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="8" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
POSTBOX Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : POSTBOX Element
Description
This element, if present, is used to specify the PO Box line of the manufacturer's address. The word "PO Box" must be omitted. D string
P [0-9a-zA-Z]{0,10}
M [0:10]
Namespace (none)
Type
Restriction of xs:string
Diagram
POSTBOX Element
Overview
POSTBOX optional Restriction of xs:string
This element, if present, is used to specify the PO Box line of the manufacturer's address. The word "PO Box" must be omitted. D string
P [0-9a-zA-Z]{0,10}
M [0:10]
Source
<xs:element name="POSTBOX" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Postfachnummer</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[0-9a-zA-Z]{0,10}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TELEPHONE_SWITCHBOARD Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : TELEPHONE_SWITCHBOARD Element
Description
This element is used to specify the telephone number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Namespace (none)
Type
Restriction of xs:string
Diagram
TELEPHONE_SWITCHBOARD Element
Overview
TELEPHONE_SWITCHBOARD Restriction of xs:string
This element is used to specify the telephone number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Source
<xs:element name="TELEPHONE_SWITCHBOARD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Telefonnummer der Zentrale</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="18" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
FAX_SWITCHBOARD Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > SUPPLIER Element > CONTACT_SUPPLIER Element : FAX_SWITCHBOARD Element
Description
This element is used to specify the fax number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Namespace (none)
Type
Restriction of xs:string
Diagram
FAX_SWITCHBOARD Element
Overview
FAX_SWITCHBOARD Restriction of xs:string
This element is used to specify the fax number of the manufacturer's switchboard. This also includes all (international) dialling codes, e.g. +49(1234)56-7890. D string
P
M [1:18]
Source
<xs:element name="FAX_SWITCHBOARD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Fax-Nummer der Zentrale</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="18" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CONTACT_SUPPLIER Element | SUPPLIER Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
GLOBAL_DEFINITION Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element : GLOBAL_DEFINITION Element
Description
This element is used to specify data that is valid for the entire catalogue/data pool (global information).
Namespace (none)
Diagram
DETAIL_INFOS Element Sequence GLOBAL_DEFINITION Element
Overview
GLOBAL_DEFINITION
This element is used to specify data that is valid for the entire catalogue/data pool (global information).
Sequence
DETAIL_INFOS optional
This element is used to specify detailed information.
Sequence
DETAIL_INFO 1..∞
This element is used to specify URLs to detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute identifies a detailed information. D positiveInteger
P
M [1:999999999]
Sequence
CLASSIFICATION Restriction of xs:string
This element is used to classify detailed information.

 D string
P
M
INFO_TYPE Restriction of xs:positiveInteger
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
EXTERNAL_NAME optional languagetext Complex Type
This element contains the display name of the link (e.g. "sketch 4711").
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
INTERNAL_NAME optional languagetext40 Complex Type
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
TOOL_TIP optional languagetext Complex Type

This element contains the text for a link note.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
URL
This element specifies the URL to the detailed information.
Sequence
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
LAYER optional Restriction of xs:positiveInteger

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
Source
<xs:element name="GLOBAL_DEFINITION" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Globale Informationen</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>Detailinformationen</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DETAIL_INFO" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>Detailinformation</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="CLASSIFICATION">
                    <xs:annotation>
                      <xs:documentation>Klassifizierung</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string" />
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="INFO_TYPE">
                    <xs:annotation>
                      <xs:documentation xml:lang="DE">Version 2.3
01.07.2013 Hermann Balke
1 = Milieufoto
2 = Artikelpictogramm (Type/Artikelübersicht)
3 = Magnetplanerzeichnung (SVGs in Draufsicht)
4 = Variante Foto
5 = Variante Textur(Ledersorte, ....)
6 = Logo Hersteller/Produktmarke
7 = Farbberatung (über ein Prüfverfahren werden die Varianten definiert)
8 = Stoffpass (PDF an den Stoffgruppen)
9 = Modellbeschreibungsblätter (PDF unterhalb der Serie)
10 = Montageanleitung
11 = Marketing
12 = diverse
13 = Farbberatung Wand
14 = Farbberatung Boden
15 = Funktionsbeschreibung
16 = Planungshinweis
17 = Katalogbild
10.03.2020/Kerstin Richter</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:positiveInteger">
                        <xs:maxInclusive value="17" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                  <xs:element name="EXTERNAL_NAME" type="languagetext" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Anzeigename</xs:documentation>
                    </xs:annotation>
                  </xs:element>
                  <xs:element name="INTERNAL_NAME" type="languagetext40" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Information für Softwarehäuser</xs:documentation>
                    </xs:annotation>
                  </xs:element>
                  <xs:element name="TOOL_TIP" type="languagetext" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>Hinweis zum Link</xs:documentation>
                    </xs:annotation>
                  </xs:element>
                  <xs:element name="URL">
                    <xs:annotation>
                      <xs:documentation>URL</xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="LANGUAGE" maxOccurs="unbounded">
                          <xs:annotation>
                            <xs:documentation>Sprachzuordnung</xs:documentation>
                          </xs:annotation>
                          <xs:complexType>
                            <xs:sequence>
                              <xs:element name="TEXT" type="xs:anyURI">
                                <xs:annotation>
                                  <xs:documentation>URI</xs:documentation>
                                </xs:annotation>
                              </xs:element>
                              <xs:element name="HASH_VALUE">
                                <xs:annotation>
                                  <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
                                </xs:annotation>
                                <xs:simpleType>
                                  <xs:restriction base="xs:string">
                                    <xs:minLength value="32" />
                                    <xs:maxLength value="32" />
                                  </xs:restriction>
                                </xs:simpleType>
                              </xs:element>
                            </xs:sequence>
                            <xs:attribute name="ISO_LANGUAGE_ID" use="required">
                              <xs:annotation>
                                <xs:documentation>ISO-Sprachcode</xs:documentation>
                                <xs:documentation />
                              </xs:annotation>
                              <xs:simpleType>
                                <xs:restriction base="xs:language">
                                  <xs:pattern value="[A-Z]{2}" />
                                </xs:restriction>
                              </xs:simpleType>
                            </xs:attribute>
                          </xs:complexType>
                        </xs:element>
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                  <xs:element name="LAYER" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation xml:lang="DE">Layer gibt es nur für SVG's:
                                                -innerhalb der Outline einer SVG gilt:
                                                Es gibt keine Überlappungen der durch Outlines gekennzeichneten Flächen innerhalb des selben Layers.
                          10=Teppich, 20=Sofa, Möbel,Tisch(Default-Wert),30 Kissen,40 Dekorkissen, 50 Kopfstützen, 60 Plate/Überwurf
                          </xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:positiveInteger">
                        <xs:pattern value="[1-6]0" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                </xs:sequence>
                <xs:attribute name="DETAIL_INFO_NO" use="required">
                  <xs:annotation>
                    <xs:documentation>Nummer der Detailinformation</xs:documentation>
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:positiveInteger">
                      <xs:maxInclusive value="999999999" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFOS Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element : DETAIL_INFOS Element
Description
This element is used to specify detailed information.
Namespace (none)
Diagram
DETAIL_INFO Element Sequence DETAIL_INFOS Element
Overview
DETAIL_INFOS optional
This element is used to specify detailed information.
Sequence
DETAIL_INFO 1..∞
This element is used to specify URLs to detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute identifies a detailed information. D positiveInteger
P
M [1:999999999]
Sequence
CLASSIFICATION Restriction of xs:string
This element is used to classify detailed information.

 D string
P
M
INFO_TYPE Restriction of xs:positiveInteger
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
EXTERNAL_NAME optional languagetext Complex Type
This element contains the display name of the link (e.g. "sketch 4711").
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
INTERNAL_NAME optional languagetext40 Complex Type
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
TOOL_TIP optional languagetext Complex Type

This element contains the text for a link note.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
URL
This element specifies the URL to the detailed information.
Sequence
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
LAYER optional Restriction of xs:positiveInteger

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
Source
<xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Detailinformationen</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DETAIL_INFO" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>Detailinformation</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="CLASSIFICATION">
              <xs:annotation>
                <xs:documentation>Klassifizierung</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string" />
              </xs:simpleType>
            </xs:element>
            <xs:element name="INFO_TYPE">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Version 2.3
01.07.2013 Hermann Balke
1 = Milieufoto
2 = Artikelpictogramm (Type/Artikelübersicht)
3 = Magnetplanerzeichnung (SVGs in Draufsicht)
4 = Variante Foto
5 = Variante Textur(Ledersorte, ....)
6 = Logo Hersteller/Produktmarke
7 = Farbberatung (über ein Prüfverfahren werden die Varianten definiert)
8 = Stoffpass (PDF an den Stoffgruppen)
9 = Modellbeschreibungsblätter (PDF unterhalb der Serie)
10 = Montageanleitung
11 = Marketing
12 = diverse
13 = Farbberatung Wand
14 = Farbberatung Boden
15 = Funktionsbeschreibung
16 = Planungshinweis
17 = Katalogbild
10.03.2020/Kerstin Richter</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:positiveInteger">
                  <xs:maxInclusive value="17" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
            <xs:element name="EXTERNAL_NAME" type="languagetext" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Anzeigename</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="INTERNAL_NAME" type="languagetext40" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Information für Softwarehäuser</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="TOOL_TIP" type="languagetext" minOccurs="0">
              <xs:annotation>
                <xs:documentation>Hinweis zum Link</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="URL">
              <xs:annotation>
                <xs:documentation>URL</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LANGUAGE" maxOccurs="unbounded">
                    <xs:annotation>
                      <xs:documentation>Sprachzuordnung</xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="TEXT" type="xs:anyURI">
                          <xs:annotation>
                            <xs:documentation>URI</xs:documentation>
                          </xs:annotation>
                        </xs:element>
                        <xs:element name="HASH_VALUE">
                          <xs:annotation>
                            <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
                          </xs:annotation>
                          <xs:simpleType>
                            <xs:restriction base="xs:string">
                              <xs:minLength value="32" />
                              <xs:maxLength value="32" />
                            </xs:restriction>
                          </xs:simpleType>
                        </xs:element>
                      </xs:sequence>
                      <xs:attribute name="ISO_LANGUAGE_ID" use="required">
                        <xs:annotation>
                          <xs:documentation>ISO-Sprachcode</xs:documentation>
                          <xs:documentation />
                        </xs:annotation>
                        <xs:simpleType>
                          <xs:restriction base="xs:language">
                            <xs:pattern value="[A-Z]{2}" />
                          </xs:restriction>
                        </xs:simpleType>
                      </xs:attribute>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="LAYER" minOccurs="0">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Layer gibt es nur für SVG's:
                                                -innerhalb der Outline einer SVG gilt:
                                                Es gibt keine Überlappungen der durch Outlines gekennzeichneten Flächen innerhalb des selben Layers.
                          10=Teppich, 20=Sofa, Möbel,Tisch(Default-Wert),30 Kissen,40 Dekorkissen, 50 Kopfstützen, 60 Plate/Überwurf
                          </xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:positiveInteger">
                  <xs:pattern value="[1-6]0" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
          </xs:sequence>
          <xs:attribute name="DETAIL_INFO_NO" use="required">
            <xs:annotation>
              <xs:documentation>Nummer der Detailinformation</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:positiveInteger">
                <xs:maxInclusive value="999999999" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFO Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element : DETAIL_INFO Element
Description
This element is used to specify URLs to detailed information.
Namespace (none)
Diagram
LAYER Element URL Element LANGUAGE Element Sequence TOOL_TIP Element LANGUAGE Element Sequence INTERNAL_NAME Element LANGUAGE Element Sequence EXTERNAL_NAME Element INFO_TYPE Element CLASSIFICATION Element Sequence DETAIL_INFO Element
Overview
DETAIL_INFO 1..∞
This element is used to specify URLs to detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute identifies a detailed information. D positiveInteger
P
M [1:999999999]
Sequence
CLASSIFICATION Restriction of xs:string
This element is used to classify detailed information.

 D string
P
M
INFO_TYPE Restriction of xs:positiveInteger
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
EXTERNAL_NAME optional languagetext Complex Type
This element contains the display name of the link (e.g. "sketch 4711").
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
INTERNAL_NAME optional languagetext40 Complex Type
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
TOOL_TIP optional languagetext Complex Type

This element contains the text for a link note.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
URL
This element specifies the URL to the detailed information.
Sequence
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
LAYER optional Restriction of xs:positiveInteger

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
Attributes
Name Type Use Default Fixed Description
DETAIL_INFO_NO Restriction of xs:positiveInteger required
This attribute identifies a detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="DETAIL_INFO" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Detailinformation</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CLASSIFICATION">
        <xs:annotation>
          <xs:documentation>Klassifizierung</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string" />
        </xs:simpleType>
      </xs:element>
      <xs:element name="INFO_TYPE">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Version 2.3
01.07.2013 Hermann Balke
1 = Milieufoto
2 = Artikelpictogramm (Type/Artikelübersicht)
3 = Magnetplanerzeichnung (SVGs in Draufsicht)
4 = Variante Foto
5 = Variante Textur(Ledersorte, ....)
6 = Logo Hersteller/Produktmarke
7 = Farbberatung (über ein Prüfverfahren werden die Varianten definiert)
8 = Stoffpass (PDF an den Stoffgruppen)
9 = Modellbeschreibungsblätter (PDF unterhalb der Serie)
10 = Montageanleitung
11 = Marketing
12 = diverse
13 = Farbberatung Wand
14 = Farbberatung Boden
15 = Funktionsbeschreibung
16 = Planungshinweis
17 = Katalogbild
10.03.2020/Kerstin Richter</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:maxInclusive value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="EXTERNAL_NAME" type="languagetext" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Anzeigename</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="INTERNAL_NAME" type="languagetext40" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Information für Softwarehäuser</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="TOOL_TIP" type="languagetext" minOccurs="0">
        <xs:annotation>
          <xs:documentation>Hinweis zum Link</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="URL">
        <xs:annotation>
          <xs:documentation>URL</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LANGUAGE" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>Sprachzuordnung</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="TEXT" type="xs:anyURI">
                    <xs:annotation>
                      <xs:documentation>URI</xs:documentation>
                    </xs:annotation>
                  </xs:element>
                  <xs:element name="HASH_VALUE">
                    <xs:annotation>
                      <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
                    </xs:annotation>
                    <xs:simpleType>
                      <xs:restriction base="xs:string">
                        <xs:minLength value="32" />
                        <xs:maxLength value="32" />
                      </xs:restriction>
                    </xs:simpleType>
                  </xs:element>
                </xs:sequence>
                <xs:attribute name="ISO_LANGUAGE_ID" use="required">
                  <xs:annotation>
                    <xs:documentation>ISO-Sprachcode</xs:documentation>
                    <xs:documentation />
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:language">
                      <xs:pattern value="[A-Z]{2}" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="LAYER" minOccurs="0">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Layer gibt es nur für SVG's:
                                                -innerhalb der Outline einer SVG gilt:
                                                Es gibt keine Überlappungen der durch Outlines gekennzeichneten Flächen innerhalb des selben Layers.
                          10=Teppich, 20=Sofa, Möbel,Tisch(Default-Wert),30 Kissen,40 Dekorkissen, 50 Kopfstützen, 60 Plate/Überwurf
                          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:positiveInteger">
            <xs:pattern value="[1-6]0" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="DETAIL_INFO_NO" use="required">
      <xs:annotation>
        <xs:documentation>Nummer der Detailinformation</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:positiveInteger">
          <xs:maxInclusive value="999999999" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CLASSIFICATION Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : CLASSIFICATION Element
Description
This element is used to classify detailed information.

 D string
P
M
Namespace (none)
Type
Restriction of xs:string
Diagram
CLASSIFICATION Element
Overview
CLASSIFICATION Restriction of xs:string
This element is used to classify detailed information.

 D string
P
M
Source
<xs:element name="CLASSIFICATION" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Klassifizierung</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string" />
  </xs:simpleType>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
INFO_TYPE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : INFO_TYPE Element
Description
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
Namespace (none)
Type
Restriction of xs:positiveInteger
Diagram
INFO_TYPE Element
Overview
INFO_TYPE Restriction of xs:positiveInteger
This element is here to describe the type of detailed information.

The values that can be assigned to the information types can be found in the corresponding table in the introduction. 		D positiveInteger
P
M [1:14]
Source
<xs:element name="INFO_TYPE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Version 2.3
01.07.2013 Hermann Balke
1 = Milieufoto
2 = Artikelpictogramm (Type/Artikelübersicht)
3 = Magnetplanerzeichnung (SVGs in Draufsicht)
4 = Variante Foto
5 = Variante Textur(Ledersorte, ....)
6 = Logo Hersteller/Produktmarke
7 = Farbberatung (über ein Prüfverfahren werden die Varianten definiert)
8 = Stoffpass (PDF an den Stoffgruppen)
9 = Modellbeschreibungsblätter (PDF unterhalb der Serie)
10 = Montageanleitung
11 = Marketing
12 = diverse
13 = Farbberatung Wand
14 = Farbberatung Boden
15 = Funktionsbeschreibung
16 = Planungshinweis
17 = Katalogbild
10.03.2020/Kerstin Richter</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:positiveInteger">
      <xs:maxInclusive value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
EXTERNAL_NAME Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : EXTERNAL_NAME Element
Description
This element contains the display name of the link (e.g. "sketch 4711").
Namespace (none)
Type
languagetext Complex Type
Diagram
LANGUAGE Element Sequence EXTERNAL_NAME Element
Overview
EXTERNAL_NAME optional languagetext Complex Type
This element contains the display name of the link (e.g. "sketch 4711").
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Source
<xs:element name="EXTERNAL_NAME" type="languagetext" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Anzeigename</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
INTERNAL_NAME Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : INTERNAL_NAME Element
Description
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Namespace (none)
Type
languagetext40 Complex Type
Diagram
LANGUAGE Element Sequence INTERNAL_NAME Element
Overview
INTERNAL_NAME optional languagetext40 Complex Type
A more detailed description of the link can be included here.

This information is not intended for disclosure to the dealership, but to provide further information to the software houses.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
Source
<xs:element name="INTERNAL_NAME" type="languagetext40" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Information für Softwarehäuser</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TOOL_TIP Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : TOOL_TIP Element
Description

This element contains the text for a link note.

Namespace (none)
Type
languagetext Complex Type
Diagram
LANGUAGE Element Sequence TOOL_TIP Element
Overview
TOOL_TIP optional languagetext Complex Type

This element contains the text for a link note.

Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Source
<xs:element name="TOOL_TIP" type="languagetext" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Hinweis zum Link</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
URL Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : URL Element
Description
This element specifies the URL to the detailed information.
Namespace (none)
Diagram
LANGUAGE Element Sequence URL Element
Overview
URL
This element specifies the URL to the detailed information.
Sequence
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
Source
<xs:element name="URL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>URL</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LANGUAGE" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>Sprachzuordnung</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="TEXT" type="xs:anyURI">
              <xs:annotation>
                <xs:documentation>URI</xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="HASH_VALUE">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
              </xs:annotation>
              <xs:simpleType>
                <xs:restriction base="xs:string">
                  <xs:minLength value="32" />
                  <xs:maxLength value="32" />
                </xs:restriction>
              </xs:simpleType>
            </xs:element>
          </xs:sequence>
          <xs:attribute name="ISO_LANGUAGE_ID" use="required">
            <xs:annotation>
              <xs:documentation>ISO-Sprachcode</xs:documentation>
              <xs:documentation />
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:language">
                <xs:pattern value="[A-Z]{2}" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
LANGUAGE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element > URL Element : LANGUAGE Element
Description
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
Namespace (none)
Diagram
HASH_VALUE Element TEXT Element Sequence LANGUAGE Element
Overview
LANGUAGE 1..∞
This element allows for the specification of texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
Attributes
Name Type Use Default Fixed Description
ISO_LANGUAGE_ID Restriction of xs:language required
This attribute is used to specify theISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Source
<xs:element name="LANGUAGE" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Sprachzuordnung</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TEXT" type="xs:anyURI">
        <xs:annotation>
          <xs:documentation>URI</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="HASH_VALUE">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="32" />
            <xs:maxLength value="32" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="ISO_LANGUAGE_ID" use="required">
      <xs:annotation>
        <xs:documentation>ISO-Sprachcode</xs:documentation>
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:language">
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
URL Element | DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TEXT Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element > URL Element > LANGUAGE Element : TEXT Element
Description
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
Namespace (none)
Type
xs:anyURI
Diagram
TEXT Element
Overview
TEXT xs:anyURI
This element is used to store the URI for the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D anyURI
P
M [1:1024]
Source
<xs:element name="TEXT" type="xs:anyURI" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>URI</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
LANGUAGE Element | URL Element | DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
HASH_VALUE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element > URL Element > LANGUAGE Element : HASH_VALUE Element
Description
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
Namespace (none)
Type
Restriction of xs:string
Diagram
HASH_VALUE Element
Overview
HASH_VALUE Restriction of xs:string
The image is displayed in encrypted form here.The HASH_VALUE must have exactly 32 characters and must be MD5-encrypted.
This will enable any service provider to determine whether the image has already been downloaded or not. 		D string
P
M [32:32]
Source
<xs:element name="HASH_VALUE" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Hier wird das Bild verschlüsselt dargestellt. Somit kann jeder Dienstleister feststellen, ob das Bild schonmal heruntergeladen wurde oder nicht.</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="32" />
      <xs:maxLength value="32" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
LANGUAGE Element | URL Element | DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
LAYER Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > GLOBAL_DEFINITION Element > DETAIL_INFOS Element > DETAIL_INFO Element : LAYER Element
Description

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
Namespace (none)
Type
Restriction of xs:positiveInteger
Diagram
LAYER Element
Overview
LAYER optional Restriction of xs:positiveInteger

This element is used to place add-on items, e.g. headrests.

This element is only allowed for SVG files.

Within the outline type of a SVG, the following applies:

There is no overlapping of any areas designated by our clients within the same layer.

The following values apply to the element:

10 Carpet

20 Sofa/furniture/table (default value)

30 Cushion

40 Decorative cushion

50 Headrest

60 Plate/ throw

 D positiveInteger
P [1-6]0
M [10:60]
Source
<xs:element name="LAYER" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Layer gibt es nur für SVG's:
                                                -innerhalb der Outline einer SVG gilt:
                                                Es gibt keine Überlappungen der durch Outlines gekennzeichneten Flächen innerhalb des selben Layers.
                          10=Teppich, 20=Sofa, Möbel,Tisch(Default-Wert),30 Kissen,40 Dekorkissen, 50 Kopfstützen, 60 Plate/Überwurf
                          </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:positiveInteger">
      <xs:pattern value="[1-6]0" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
DETAIL_INFO Element | DETAIL_INFOS Element | GLOBAL_DEFINITION Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_REFERENCES Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element : CATALOG_REFERENCES Element
Description
This element is used to reference the manufacturer catalogues.
Namespace (none)
Diagram
CATALOG_REFERENCE Element Sequence CATALOG_REFERENCES Element
Overview
CATALOG_REFERENCES
This element is used to reference the manufacturer catalogues.
Sequence
CATALOG_REFERENCE 1..∞

The information about a manufacturer catalogue are stored here via the manufacturer's GLN and the catalogue identifier.

SUPPLIER_GLN_NO required Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID required Restriction of xs:string

The manufacturer must enter a unique ID (e.g. GUID) that unequivocally identifies the catalogue here.
This ID is required for identification in the case of multi-manufacturer catalogues.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Source
<xs:element name="CATALOG_REFERENCES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Referenzierung auf Herstellerkataloge</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CATALOG_REFERENCE" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>Angaben zu einem Herstellerkatalog</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:attribute name="SUPPLIER_GLN_NO" use="required">
            <xs:annotation>
              <xs:documentation>GLN des Herstellers</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:string">
                <xs:pattern value="[0-9]{13}" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
          <xs:attribute name="CATALOG_ID" use="required">
            <xs:annotation>
              <xs:documentation>Katalogidentifikator</xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:string">
                <xs:minLength value="1" />
                <xs:maxLength value="64" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_REFERENCE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element > CATALOG_REFERENCES Element : CATALOG_REFERENCE Element
Description

The information about a manufacturer catalogue are stored here via the manufacturer's GLN and the catalogue identifier.

Namespace (none)
Diagram
CATALOG_REFERENCE Element
Overview
CATALOG_REFERENCE 1..∞

The information about a manufacturer catalogue are stored here via the manufacturer's GLN and the catalogue identifier.

SUPPLIER_GLN_NO required Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID required Restriction of xs:string

The manufacturer must enter a unique ID (e.g. GUID) that unequivocally identifies the catalogue here.
This ID is required for identification in the case of multi-manufacturer catalogues.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Attributes
Name Type Use Default Fixed Description
SUPPLIER_GLN_NO Restriction of xs:string required
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID Restriction of xs:string required

The manufacturer must enter a unique ID (e.g. GUID) that unequivocally identifies the catalogue here.
This ID is required for identification in the case of multi-manufacturer catalogues.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Source
<xs:element name="CATALOG_REFERENCE" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Angaben zu einem Herstellerkatalog</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:attribute name="SUPPLIER_GLN_NO" use="required">
      <xs:annotation>
        <xs:documentation>GLN des Herstellers</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:pattern value="[0-9]{13}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
    <xs:attribute name="CATALOG_ID" use="required">
      <xs:annotation>
        <xs:documentation>Katalogidentifikator</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:minLength value="1" />
          <xs:maxLength value="64" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
CATALOG_REFERENCES Element | T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
STRUCTURE Element
IDM_MERGE > T_NEW_MERGE_CATALOGS Element : STRUCTURE Element
Description

This element is used to define an entry structure for retail dealers.

This requires capturing of catalogue is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

Namespace (none)
Diagram
NODES Element Sequence STRUCTURE Element
Overview
STRUCTURE optional

This element is used to define an entry structure for retail dealers.

This requires capturing of catalogue is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

Sequence
NODES

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

Source
<xs:element name="STRUCTURE" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Sortimentsstruktur</xs:documentation>
    <xs:documentation />
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NODES" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
T_NEW_MERGE_CATALOGS Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
NODE Element
IDM_MERGE > NODES Element : NODE Element
Description

This element serves to reference the entry structure for the trade with respect to the multi-manufacturer catalogue.

It contains the entry designation and the associated catalogue references.

This requires capturing of catalogues is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

Namespace (none)
Diagram
DETAIL_INFOS Element NODES Element CATALOG_REFERENCES_REF Element Choice LANGUAGE Element Sequence NODE_NAME Element Sequence NODE Element
Overview
NODE 1..∞

This element serves to reference the entry structure for the trade with respect to the multi-manufacturer catalogue.

It contains the entry designation and the associated catalogue references.

This requires capturing of catalogues is in accordance with the range and their involvement in multi-manufacturer catalogues.

The objective of the multi-manufacturer catalogues is to simplify and/or optimise entry into the product range. It provides a dynamic and flexible infrastructure for the product range.

Examples for possible entries:

1)

• Fabric

• Leather

2)

• Living

• Upholstery

3)

• Private label

• Placed models

• Free product range (trade association)

The above is also possible as a multi-level model

4)

• Private labels

o Living

o Upholstery

• Placed models

o Supplier A

o Supplier B

• Free product range (trade association)

o Supplier A

o Supplier B

Any constellation is possible. Each manufacturer will have its own ideas about this structure.

NODE_NO required Restriction of xs:nonNegativeInteger
The unique node identifier is specified here. D positiveInteger
P
M [1:99]
SEQUENCE_NO required Restriction of xs:nonNegativeInteger
The sorting takes place here. D nonNegativeInteger
P
M [0:99]
Sequence
NODE_NAME languagetext30 Complex Type
The entry designation the specified here.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Choice
CATALOG_REFERENCES_REF
This element is used to reference the catalogue.
Sequence
SUPPLIER_GLN_NO Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID Restriction of xs:string

The unique ID of a manufacturer is specified here in order to provide a unique identification of the catalogue.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
NODES

The node serves the purpose of enabling a sub-ordinate group to ensure the trade.

The entry structure must not have more than three levels.

DETAIL_INFOS 0..∞
This element is used to specify images or other media for the entry structure.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Attributes
Name Type Use Default Fixed Description
NODE_NO Restriction of xs:nonNegativeInteger required
The unique node identifier is specified here. D positiveInteger
P
M [1:99]
SEQUENCE_NO Restriction of xs:nonNegativeInteger required
The sorting takes place here. D nonNegativeInteger
P
M [0:99]
Source
<xs:element name="NODE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="NODE_NAME" type="languagetext30">
        <xs:annotation>
          <xs:documentation>Katalogname</xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:choice>
        <xs:element name="CATALOG_REFERENCES_REF">
          <xs:annotation>
            <xs:documentation>Referenzierung einer Knoteninformation</xs:documentation>
          </xs:annotation>
          <xs:complexType>
            <xs:sequence>
              <xs:element name="SUPPLIER_GLN_NO">
                <xs:annotation>
                  <xs:documentation>GLN_Nr </xs:documentation>
                </xs:annotation>
                <xs:simpleType>
                  <xs:restriction base="xs:string">
                    <xs:pattern value="[0-9]{13}" />
                  </xs:restriction>
                </xs:simpleType>
              </xs:element>
              <xs:element name="CATALOG_ID">
                <xs:simpleType>
                  <xs:restriction base="xs:string">
                    <xs:minLength value="1" />
                    <xs:maxLength value="64" />
                  </xs:restriction>
                </xs:simpleType>
              </xs:element>
            </xs:sequence>
          </xs:complexType>
        </xs:element>
        <xs:element ref="NODES" />
      </xs:choice>
      <xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
                                        Angabe von Detailinformationen
                                    </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                                                    Referenzierung einer Detailinformation
                                                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:attribute name="DETAIL_INFO_NO" use="required">
                  <xs:annotation>
                    <xs:documentation>
                                                            Nummer der Detailinformation
                                                        </xs:documentation>
                  </xs:annotation>
                  <xs:simpleType>
                    <xs:restriction base="xs:positiveInteger">
                      <xs:maxInclusive value="999999999" />
                    </xs:restriction>
                  </xs:simpleType>
                </xs:attribute>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="NODE_NO" use="required">
      <xs:annotation>
        <xs:documentation>Knotenidentifikator</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:nonNegativeInteger">
          <xs:maxInclusive value="99" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
    <xs:attribute name="SEQUENCE_NO" use="required">
      <xs:annotation>
        <xs:documentation>Sortierung</xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:nonNegativeInteger">
          <xs:maxInclusive value="99" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
NODE_NAME Element
IDM_MERGE > NODES Element > NODE Element : NODE_NAME Element
Description
The entry designation the specified here.
Namespace (none)
Type
languagetext30 Complex Type
Diagram
LANGUAGE Element Sequence NODE_NAME Element
Overview
NODE_NAME languagetext30 Complex Type
The entry designation the specified here.
Sequence
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Source
<xs:element name="NODE_NAME" type="languagetext30" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Katalogname</xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NODE Element | NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_REFERENCES_REF Element
IDM_MERGE > NODES Element > NODE Element : CATALOG_REFERENCES_REF Element
Description
This element is used to reference the catalogue.
Namespace (none)
Diagram
CATALOG_ID Element SUPPLIER_GLN_NO Element Sequence CATALOG_REFERENCES_REF Element
Overview
CATALOG_REFERENCES_REF
This element is used to reference the catalogue.
Sequence
SUPPLIER_GLN_NO Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
CATALOG_ID Restriction of xs:string

The unique ID of a manufacturer is specified here in order to provide a unique identification of the catalogue.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Source
<xs:element name="CATALOG_REFERENCES_REF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Referenzierung einer Knoteninformation</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SUPPLIER_GLN_NO">
        <xs:annotation>
          <xs:documentation>GLN_Nr </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[0-9]{13}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CATALOG_ID">
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:minLength value="1" />
            <xs:maxLength value="64" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
NODE Element | NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
SUPPLIER_GLN_NO Element
IDM_MERGE > NODES Element > NODE Element > CATALOG_REFERENCES_REF Element : SUPPLIER_GLN_NO Element
Description
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
Namespace (none)
Type
Restriction of xs:string
Diagram
SUPPLIER_GLN_NO Element
Overview
SUPPLIER_GLN_NO Restriction of xs:string
This attribute is used to enter the unique global location number (GLN). The GLN allows for an unequivocal assignment of companies or business units, e.g. for the automated electronic exchange of data.
 D string
P [0-9]{13}
M
Source
<xs:element name="SUPPLIER_GLN_NO" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>GLN_Nr </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[0-9]{13}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CATALOG_REFERENCES_REF Element | NODE Element | NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
CATALOG_ID Element
IDM_MERGE > NODES Element > NODE Element > CATALOG_REFERENCES_REF Element : CATALOG_ID Element
Description

The unique ID of a manufacturer is specified here in order to provide a unique identification of the catalogue.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Namespace (none)
Type
Restriction of xs:string
Diagram
CATALOG_ID Element
Overview
CATALOG_ID Restriction of xs:string

The unique ID of a manufacturer is specified here in order to provide a unique identification of the catalogue.

A manufacturer catalogue must always have the same ID for the same dealership.

 D string
P
M [1:64]
Source
<xs:element name="CATALOG_ID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:minLength value="1" />
      <xs:maxLength value="64" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CATALOG_REFERENCES_REF Element | NODE Element | NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFOS Element
IDM_MERGE > NODES Element > NODE Element : DETAIL_INFOS Element
Description
This element is used to specify images or other media for the entry structure.
Namespace (none)
Diagram
DETAIL_INFO_REF Element Sequence DETAIL_INFOS Element
Overview
DETAIL_INFOS 0..∞
This element is used to specify images or other media for the entry structure.
Sequence
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="DETAIL_INFOS" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
                                        Angabe von Detailinformationen
                                    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
                                                    Referenzierung einer Detailinformation
                                                </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:attribute name="DETAIL_INFO_NO" use="required">
            <xs:annotation>
              <xs:documentation>
                                                            Nummer der Detailinformation
                                                        </xs:documentation>
            </xs:annotation>
            <xs:simpleType>
              <xs:restriction base="xs:positiveInteger">
                <xs:maxInclusive value="999999999" />
              </xs:restriction>
            </xs:simpleType>
          </xs:attribute>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
NODE Element | NODES Element | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
DETAIL_INFO_REF Element
IDM_MERGE > NODES Element > NODE Element > DETAIL_INFOS Element : DETAIL_INFO_REF Element
Description
This element is used to reference the detailed information.
Namespace (none)
Diagram
DETAIL_INFO_REF Element
Overview
DETAIL_INFO_REF 1..∞
This element is used to reference the detailed information.
DETAIL_INFO_NO required Restriction of xs:positiveInteger
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Attributes
Name Type Use Default Fixed Description
DETAIL_INFO_NO Restriction of xs:positiveInteger required
This attribute is used to specify the identification number of the referenced detailed information. D positiveInteger
P
M [1:999999999]
Source
<xs:element name="DETAIL_INFO_REF" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
                                                    Referenzierung einer Detailinformation
                                                </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:attribute name="DETAIL_INFO_NO" use="required">
      <xs:annotation>
        <xs:documentation>
                                                            Nummer der Detailinformation
                                                        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:positiveInteger">
          <xs:maxInclusive value="999999999" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
DETAIL_INFOS Element | NODE Element | NODES Element | IDM_MERGE


%%ItemTitle%%

IDM_MERGE 2.1.1 XML schema documentation
Complex types
Complex types
Complex type | Description
languagetext | Summary This data type is used to create multiple-language texts of any length.
languagetext30 | Summary This data type is used to create multiple-language texts with a maximum length of 30 characters.
languagetext40 | Summary This data type is used to create multiple-language texts with a maximum length of 40 characters.


%%LocalItemTitle%%

IDM_MERGE
LANGUAGE Element
IDM_MERGE > languagetext Complex Type : LANGUAGE Element
Description
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
Namespace (none)
Diagram
TEXT Element Sequence LANGUAGE Element
Overview
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Attributes
Name Type Use Default Fixed Description
ISO_LANGUAGE_ID Restriction of xs:language required
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Source
<xs:element name="LANGUAGE" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Sprachzuordnung</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TEXT" type="xs:string">
        <xs:annotation>
          <xs:documentation />
        </xs:annotation>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="ISO_LANGUAGE_ID" use="required">
      <xs:annotation>
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:language">
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
languagetext Complex Type | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TEXT Element
IDM_MERGE > languagetext Complex Type > LANGUAGE Element : TEXT Element
Description

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Namespace (none)
Type
xs:string
Diagram
TEXT Element
Overview
TEXT xs:string

This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute.

This element contains the text for a CDATA node

The text must be specified in HTML format:
<b> Bold font
<br> line break

 D string
P
M
Source
<xs:element name="TEXT" type="xs:string" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation />
  </xs:annotation>
</xs:element>
See Also
LANGUAGE Element | languagetext Complex Type | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
LANGUAGE Element
IDM_MERGE > languagetext30 Complex Type : LANGUAGE Element
Description
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
Namespace (none)
Diagram
TEXT Element Sequence LANGUAGE Element
Overview
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Attributes
Name Type Use Default Fixed Description
ISO_LANGUAGE_ID Restriction of xs:language required
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Source
<xs:element name="LANGUAGE" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Sprachzuordnung</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TEXT">
        <xs:annotation>
          <xs:documentation />
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[\S ]{1,30}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="ISO_LANGUAGE_ID" use="required">
      <xs:annotation>
        <xs:documentation />
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:language">
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
languagetext30 Complex Type | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TEXT Element
IDM_MERGE > languagetext30 Complex Type > LANGUAGE Element : TEXT Element
Description
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Namespace (none)
Type
Restriction of xs:string
Diagram
TEXT Element
Overview
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,30}
M [1:30]
Source
<xs:element name="TEXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation />
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[\S ]{1,30}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
LANGUAGE Element | languagetext30 Complex Type | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
LANGUAGE Element
IDM_MERGE > languagetext40 Complex Type : LANGUAGE Element
Description
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
Namespace (none)
Diagram
TEXT Element Sequence LANGUAGE Element
Overview
LANGUAGE 1..∞
This element is used to store texts in multiple languages. One element is created for each language. Language is specified in the attribute ISO_LANGUAGE_ID. The same languages must be specified for each element in the data pool.
ISO_LANGUAGE_ID required Restriction of xs:language
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Sequence
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
Attributes
Name Type Use Default Fixed Description
ISO_LANGUAGE_ID Restriction of xs:language required
This attribute is used to specify the ISO code of the language in which the text is stored. D language
P [A-Z]{2}
M [2:2]
Source
<xs:element name="LANGUAGE" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>Sprachzuordnung</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="TEXT">
        <xs:annotation>
          <xs:documentation />
          <xs:documentation>Längenbeschränkung 1-40</xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:pattern value="[\S ]{1,40}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
    <xs:attribute name="ISO_LANGUAGE_ID" use="required">
      <xs:annotation>
        <xs:documentation />
        <xs:documentation />
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:language">
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:attribute>
  </xs:complexType>
</xs:element>
See Also
languagetext40 Complex Type | IDM_MERGE


%%LocalItemTitle%%

IDM_MERGE
TEXT Element
IDM_MERGE > languagetext40 Complex Type > LANGUAGE Element : TEXT Element
Description
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
Namespace (none)
Type
Restriction of xs:string
Diagram
TEXT Element
Overview
TEXT Restriction of xs:string
This element is used to store the text in the language specified in the LANGUAGE element of the ISO_LANGUAGE_ID attribute. D string
P [\S ]{1,40}
M [1:40]
Source
<xs:element name="TEXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation />
    <xs:documentation>Längenbeschränkung 1-40</xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:pattern value="[\S ]{1,40}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
LANGUAGE Element | languagetext40 Complex Type | IDM_MERGE