 Einleitung

Ansicht mit Navigationswerkzeuge

IDM 3.0.0 XML-Schema

Dokumentation

Stand 01.12.2022

Dokumentiertes XML-Schema:

IDM_3_0_0.xsd

Kontakt DCC e.V.

Geschäftsführer
Dr.-Ing. Olaf Plümer
E-Mail pluemer@dcc-moebel.org
Telefon 0 52 21/12 65-37

Verantwortliche IDM Arbeitskreise und Dokumentation
Anika Degenhard
E-Mail degenhard@dcc-moebel.org
Telefon 0 52 21/12 65-38


 Grundstruktur des IDM-Schemas

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Grundstruktur des IDM-Schemas

Das Hauptelement T_NEW_CATALOG definiert, dass ein neuer, vollständiger Katalogdatenbestand bereitgestellt wird.

Dabei sind die XML-Dateien UTF-8 zu kodieren.

Das IDM-Schema ist in Datenbereiche aufgeteilt, die durch die nachfolgenden Child-Elemente (siehe Abbildung 1) von T_NEW_CATALOG abgebildet werden.

Abbildung 1 - Child-Elemente von T_NEW_CATALOG

Die Datenbereiche werden nicht isoliert voneinander verwendet. In einigen Datenbereichen werden Daten initial angelegt und aus anderen Datenbereichen heraus über Referenzierung verwendet.

Beschreibung der Datenbereiche

CATALOG

In CATALOG werden administrative Informationen zu dem Datenbestand hinterlegt. Beispielsweise die Version des Datenformates, Freigabedatum oder die eindeutige Identifizierung des Datenbestandes.

SUPPLIER

In SUPPLIER werden administrative Informationen zu dem Hersteller hinterlegt. Beispielsweise werden Kontaktdaten, EDI-Kommunikationsparameter oder das Herkunftsland des Herstellers angegeben.

GLOBAL_DEFINITION

Der Datenbereich GLOBAL_DEFINITION ist eine Art Datenpool für Informationen, die in den anderen Datenbereichen verwendet werden. Beispielsweise werden hier Standardgrifflagen oder die Informationen über Serien angelegt.

SERIES

In SERIES werden die Daten für die Beschreibung der Artikel hinterlegt. Dabei werden die Artikel in Produktgruppen wie beispielsweise Unterschränke oder Regale gruppiert.

FEATURE_DEFINITION

In FEATURE_DEFINITION werden Varianteninformationen hinterlegt. Beispielsweise werden Daten Variantenfamilien (FEATURE_CLASS), Variantenarten (FEATURE), die zugehörigen Varianten (OPTION_DEFINITION) oder Prüfverfahren (RESTRICTION) angelegt.

PRICE_DEFINITION

In PRICE_DEFINITION werden Preisinformationen hinterlegt. Beispielsweise werden Daten für Preiseigenschaftsgruppen (PRICE_FEATURE_GROUP), Mehrwertsteuer (VALUE_ADDED_TAXES), Warengruppen (MERCHANDISE_GROUP) oder Preisarten (PRICE_TYPE) angelegt.

BLOCK_VALUE_CALCULATION

In BLOCK_VALUE_CALCULATON werden Informationen für die Block- und Werteverrechnung hinterlegt. Beispielsweise werden Daten für Blockregelwerke (SET_OF_BLOCK_RULES), Blockbedingungen (BLOCK_CONDITIONS) oder Wertetabellen (GRADING_TABLE) hinterlegt.


 Elemente der Katalogstruktur

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Elemente der Katalogstruktur

Elemente der Katalogstruktur anlegen

Serieninformationen anlegen

Serien werden in folgendem Element definiert:

T_NEW_CATALOG/SERIES/SERIE

Alle Child-Elemente werden verwendet, um die Eigenschaften der Serien zu beschreiben. Programme werden Serien über Prüfverfahren (RESTRICTION_REF) zugeordnet.

Programminformationen anlegen

Programme werden im IDM als Varianten definiert. Das Anlegen der Programminformationen erfolgt, in dem die Eigenschaften der Programme als Ausprägungen von Varianten angelegt werden. Anschließend werden die Programmausprägungen der Variantenart "Programm" zugeordnet. Im folgenden Beispiel wird das Anlegen von Programminformationen dargestellt.

Beispiel: Anlegen von Programmen

1. Definition der Programmeigenschaften

Die Programmeigenschaften werden im folgenden Element definiert:

FEATURE_DEFINITION/OPTION_DEFINITION

<OPTION_DEFINITION>

<STYLE STYLE_NO="A1">

<STYLE_NAME>Paris</STYLE_NAME>

</STYLE>

<STYLE STYLE_NO="A2">

<STYLE_NAME>New York</STYLE_NAME>

</STYLE>

</OPTION_DEFINITION>

Es werden die Eigenschaften für die Programme "Paris" und "New York" definiert. Die im Element STYLE verfügbaren Elemente wurden aus Gründen der Übersicht nicht dargestellt.

2. Erstellen der Programmvarianten

Die Programmvarianten werden wie alle anderen Varianten in folgendem Element erstellt:

FEATURE_DEFINITION/FEATURES/FEATURE

<FEATURE FEATURE_NO="1">

<OPTIONS>

<OPTION OPTION_NO="A1" FEATURE_NO="1">

<STYLE_REF STYLE_NO="A1"/>

</OPTION>

<OPTION OPTION_NO="A2" FEATURE_NO="1">

<STYLE_REF STYLE_NO="A2"/>

</OPTION>

</OPTIONS>

</FEATURE>

In dem obigen Beispiel werden die Programmvarianten für die Programme "Paris" und "New York" erstellt. Programmvarianten werden über die Variantenart "Programm" erstellt, die über die Variantenartennummer 1 definiert wird. Die Programmvariante wird über die Kombination von FEATURE_NO und OPTION_NO eindeutig identifiziert.

Artikelinformationen anlegen

Artikelinformationen werden im folgenden Element angelegt:

T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM

Das Element ITEM besitzt eine Vielzahl von Elementen mit denen die Eigenschaften von Artikeln beschrieben werden können. Die Identifizierung eines Artikels erfolgt über das Attribut TYPE_NO.

Hierbei ist jedoch zu beachten, dass ein Artikel in Abhängigkeit der Serie unterschiedliche Eigenschaften haben kann. Demzufolge wird ein Artikel mit seinen Eigenschaften nur eindeutig in Verbindung mit der Serie identifiziert.

Serienspezifische Artikelinformationen

Artikel können in Anhängigkeit der Serie unterschiedliche Eigenschaften haben. Artikel sind einer Serie automatisch zugeordnet, da das Elemente ITEM ein Kind-Element des Elementes SERIE ist.

Varianteninformationen anlegen

Varianteninformationen werden im IDM-Schema wie nachfolgend beschrieben angelegt:

§ Anlegen der Ausprägungen für die Varianten

§ Zuordnen von Ausprägung und Variantenart

Anlegen der Ausprägungen

Die Ausprägungen für die Varianten werden als Datenpool in dem Element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION definiert.

Abbildung 2 – Das Element OPTION_DEFINITION

Das Element OPTION_DEFINITION enthält Elemente, in denen die jeweilige Ausprägungen angelegt werden:

STYLE | In diesem Element werden die Eigenschaften von Programmen definiert. Programme sind eine Ebene der Katalogstruktur, werden aber über Varianten abgebildet, da diese in Prüfverfahren vielfach verwendet werden.
HANDLE_ORIENTATION | In diesem Element wird eine Standardgrifflage definiert.
MATERIAL | In diesem Element werden die Eigenschaften von Materialien mittels Farben und Texturen definiert. Diese Elemente werden aus Ausführungsvariantenarten (z. B. Sockelausführung) oder Farbvariantenarten (z. B. Sockelfarbe) referenziert.
FORM | In diesem Element werden die Nummern für Formvarianten (FORM_NO) definiert. Zum aktuellen Stand des IDM-Schema werden in diesem Element mit Ausnahme der FORM_NO keine weiteren Eigenschaften gepflegt. Die Ausprägungen dieses Elementes dürfen nur von den Variantenarten 750-756 referenziert werden.
OPTION_MEASURE | In diesem Element werden die Werte von Varianten hinterlegt, über die ein Maß angegeben wird (z. B. Sockelhöhe(Variantenart 402)).

Beispiel: Ausprägungen für Farben

<OPTION_DEFINITION>

<COLOR COLOR_NO="1">

<RGB_RED>255</RGB_RED>

<RGB_GREEN>0</RGB_GREEN>

<RGB_BLUE>0</RGB_BLUE>

</COLOR>

<COLOR COLOR_NO="2">

<RGB_RED>133</RGB_RED>

<RGB_GREEN>273</RGB_GREEN>

<RGB_BLUE>0</RGB_BLUE>

</COLOR>

<COLOR COLOR_NO="3">

<RGB_RED>0</RGB_RED>

<RGB_GREEN>89</RGB_GREEN>

<RGB_BLUE>89</RGB_BLUE>

</COLOR>

</OPTION_DEFINITION>

Die obigen Elemente definieren drei Farben, die über die Nummern (COLOR_NO) 1-3 identifiziert werden.

Zuordnen von Ausprägung und Variantenart

Die beispielartig definierten Farben müssen, um sie nutzen zu können, Variantenarten zugeordnet werden, wodurch Varianten entstehen.

Die Zuordnung von Variantenarten (FEATURE) und Ausprägungen (OPTION) zu Varianten erfolgt im Element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE. Eine Variante wird durch die Kombination von FEATURE und OPTION gebildet und identifiziert. Die nachfolgenden XML-Elemente definieren 2 Farbvarianten für die Sockelfarbe (Variantenart 401).

Beispiel: Aufbau der Varianten aus Variantenart und Ausprägungen

<FEATURE FEATURE_NO="401">

<OPTIONS>

<OPTION OPTION_NO="1" FEATURE_NO="401">

<OPTION_TEXT_REF TEXT_NO="4"/>

</OPTION>

<OPTION OPTION_NO="3" FEATURE_NO="401">

<OPTION_TEXT_REF TEXT_NO="6"/>

</OPTION>

</OPTIONS>

<FEATURE_TEXT_REF TEXT_NO="12"/>

<CLASSIFICATION>1</CLASSIFICATION>

<HEADER_POS_VARIATION_TYPE>K</HEADER_POS_VARIATION_TYPE>

</FEATURE>

Die Child-Elemente von FEATURE beschreiben die Eigenschaften der Variantenart und die Child-Elemente von OPTION beschreiben die Eigenschaften der Variante. Entsprechend diesem Prinzip, welches grundlegend für alle Elemente im IDM-Schema gilt, wird durch das Element OPTION_TEXT_REF ein Text referenziert, der die Variante bezeichnet. Das Element FEATURE_TEXT_REF referenziert einen Text, der die Variantenart bezeichnet.

Soll in den Daten eine Variante referenziert werden, muss immer die Kombination aus FEATURE_NO und OPTION_NO als Referenzierungschlüssel angegeben werden.

Kombination von Variantenarten

Wenn die Variantenart 1 (Programm) zusammen mit anderen Varianten angelegt wird, dann steht die Variantenart 1 immer an 1. Stelle.


 Aufbauen der Katalogstruktur

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Aufbauen der Katalogstruktur

Aufbauen der Katalogstruktur

Programme Serien zuordnen

Programme werden Serien in folgendem Element zugeordnet:

SERIES/SERIE/RESTRICTION_REF

Das Programm wird der Serie zugeordnet, in dem ein Prüfverfahren referenziert wird, welches das Programm als gültige Kombination definiert.

Das Element zur Beschreibung der Programmeigenschaften ist:

FEATURE_DEFINITION/OPTION_DEFINITION/STYLE

Artikel Serien und Programmen zuordnen

Artikel-Serien Zuordnung

Artikel werden Serien automatisch zugeordnet, da das Element ITEM ein Kind-Element des Elementes SERIES ist:

SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM

Artikel-Programm Zuordnung

Programmabhängige Artikel sind grundlegend in allen Programmen verfügbar, die der Serie zugeordnet sind, in welcher der Artikel definiert ist. Soll für einen Artikel Programme ausgeschlossen werden, so sind entsprechende Artikel-spezifische Prüfverfahren von dem Artikel zu referenzieren:

SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF

Ein geeignetes Prüfverfahren, mit dem bei Referenzierung von einem Artikel ein Programm ausgeschlossen wird, ist in dem nachfolgenden Beispiel dargestellt.

Beispiel: Prüfverfahren zur Artikel-Programm-Zuordnung

Element: FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION

<RESTRICTIONS>

<RESTRICTION RESTRICTION_NO="A1">

<FEATURE_REF FEATURE_NO="1"/>

<OPTION_REF OPTION_NO="A1" FEATURE_NO="1"/>

<TEST_ID>0</TEST_ID>

</RESTRICTION>

</RESTRICTIONS>

Das obige Beispiel stellt ein Prüfverfahren dar, in dem die referenzierte Variante eine nicht zulässige Kombination definiert. Die zugehörige Variantendefinition sieht beispielsweise wie folgt aus:

Die referenzierte Programmvariante:

Element: FEATURE_DEFINITION/FEATURES/FEATURE

<FEATURE FEATURE_NO="1">

<OPTIONS>

<OPTION OPTION_NO="A1" FEATURE_NO="1">

<STYLE_REF STYLE_NO="A1"/>

</OPTION>

</OPTIONS>

</FEATURE>

Die verwendete Programmeigenschaft

Element: FEATURE_DEFINITION/OPTION_DEFINITION

<OPTION_DEFINITION>

<STYLE STYLE_NO="A1">

<STYLE_NAME>Paris</STYLE_NAME>

</STYLE>

</OPTION_DEFINITION>


 Katalogstruktur

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Katalogstruktur

Katalog- und Elementstruktur

Die grundlegende Katalogstruktur der Datenbestände baut sich wie folgt auf:

Abbildung 1 – Katalogstruktur der Datenbestände

Die Katalogstruktur wird im IDM-Schema durch die folgende Elementhierarchie abgebildet:

Abbildung 1 – Elementhierarchie im IDM-Schema

In dem Element SERIE werden die Eigenschaften einer Serie definiert. Über das Element RESTRICTION_REF werden einer Serie Varianten über Prüfverfahren zugeordnet. Innerhalb der Serie werden Produktgruppen (PRODUCT_GROUPS) definiert, in denen Artikel mit gleichartigen Variantenarten zusammengefasst sind. Die Artikel sind einer Serie automatisch zugeordnet, da sie Kind-Elemente des Elementes SERIE sind.


 Referenzierung

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Referenzierung

Referenzierung von Elementen

Im IDM-Schema werden Beziehungen zwischen Elementen aufgebaut und Informationen an zentraler Stelle definiert und an anderer Stelle mehrfach verwendet. Die Wiederverwendung der Informationen und der Aufbau von Elementbeziehungen erfolgt über Referenzierung. Die im IDM-Schema angewendete Art der Referenzierung wird nachfolgend beschrieben.

Begriffsdefinition

Im IDM-Schema werden für die Referenzierung von Elementen folgende Begriffe verwendet:

Key-Element | Ein XML-Element, welches von anderen Elementen referenziert wird.
Ref-Element | Ein XML-Element, welches andere Elemente referenziert.

Vorgang der Referenzierung

Das Key-Element besitzt Attribute, über die es eindeutig identifiziert wird. Das Ref-Element besitzt minimal die Key-Attribute des Key-Elementes. Zwischen den Elementen wird die Referenz aufgebaut, in dem die Attributwerte des Ref-Elementes denen des Key-Elementes entsprechen.

Beispiel: Referenzierung der Serie aus dem Artikel

Das nachfolgende Beispiel zeigt, wie aus von einem Artikel ( ITEM ) eine Serie ( SERIE ) referenziert wird. Die XML-Elemente sind nur auszugsweise dargestellt.

Key-Element

T_NEW_CATALOG/SERIES/SERIE

<SERIES>

<SERIE SERIE_NO="1"/> … </SERIE>

<SERIE SERIE_NO="2"/> … </SERIE>

<SERIE SERIE_NO="3"/> … </SERIE>

. . .

<SERIE SERIE_NO="99"/> … </SERIE>

</SERIES>

Ref-Element

T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM

<ITEMS>

<ITEM SERIE_NO="1" . . . />

. . .

</ITEMS>

Beispiel: Referenzierung einer Varianten

Im folgenden Beispiel wird eine Variante aus einem Prüfverfahren heraus referenziert.

Key-Element

T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION

<FEATURES>

<FEATURE FEATURE_NO="400"> <!-- Sockelausführung -->

<OPTIONS>

<OPTION OPTION_KEY="1" FEATURE_NO="400"> … </OPTION>

<OPTION OPTION_KEY="2" FEATURE_NO="400"> … </OPTION>

<OPTION OPTION_KEY="3" FEATURE_NO="400"> … </OPTION>

</OPTIONS>

</FEATURE>

<FEATURE FEATURE_NO="401"> <!-- Sockelfarbe -->

<OPTIONS>

<OPTION OPTION_KEY="1" FEATURE_NO="401"> … </OPTION>

<OPTION OPTION_KEY="2" FEATURE_NO="401"> … </OPTION>

<OPTION OPTION_KEY="3" FEATURE_NO="401"> … </OPTION>

</OPTIONS>

</FEATURE>

</FEATURES>

Die XML-Elemente definieren für die Variantenart 400 (FEATURE) drei Varianten (OPTION) mit den Nummern 1-3 sowie für die Variantenart 401 drei Varianten mit den Nummern 1-3. Eine Variante wird identifiziert über die Kombination FEATURE_NO und OPTION_KEY.

Ref-Element

T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_REF

<RESTRICTION RESTRICTION_NO="1">

<OPTION_COMBINATION>

<OPTION_REF OPTION_KEY="1" FEATURE_NO="400"/>

<OPTION_REF OPTION_KEY="3" FEATURE_NO="401"/>

<OPTION_REF OPTION_KEY="3" FEATURE_NO="400"/>

<OPTION_REF OPTION_KEY="3" FEATURE_NO="401"/>

</OPTION_COMBINATION>

<TEST_ID>1</TEST_ID>

</RESTRICTION>

In den XML-Elementen wird ein Prüfverfahren für die zulässigen Kombinationen (TEST_ID=1) der Sockelausführungen (FEATURE_NO=400) und der Sockelfarben (FEATURE_NO=401) definiert. Das Ref-Element OPTION_REF mit den grau hinterlegten Attributen referenziert in diesem Beispiel das grau hinterlegte Key-Element OPTION.


 Prüfverfahren

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Prüfverfahren

Definition und Zuordnung von Prüfverfahren

Prüfverfahren können Serien-übergreifend, Serien-spezifisch, Programm-spezifisch oder Artikel-spezifisch gültig sein. Je tiefer in der Hierarchie Serie->Programm->Artikel ein Prüfverfahren zugeordnet wird, desto höher ist seine Priorität. Ein Prüfverfahren auf Artikelebene übersteuert beispielsweise ein Prüfverfahren, welches auf Programmebene zugeordnet wurde. Ein übersteuerndes Prüfverfahren kann jedoch nur weitere Einschränkungen definieren. Beispielsweise ist es nicht möglich, dass über ein Artikel-spezifisches Prüfverfahren Varianten wieder verfügbar gemacht werden, die bereits von einem Programm-spezifischen Prüfverfahren ausgeschlossen wurden.

Prüfverfahren werden zunächst unabhängig von ihrer späteren Zuordnung angelegt und dann Serien, Programmen oder Artikeln zugeordnet.

Anlage von Prüfverfahren

Prüfverfahren werden in folgendem Element angelegt:

FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

In dem Element RESTRICTION werden Variantenarten referenziert, für deren Kombinationen das Prüfverfahren angelegt werden soll. In dem Element OPTION_REF werden die Varianten referenziert, deren Kombinationen geprüft werden sollen. Es dürfen nur die Varianten referenziert werden, deren Variantenarten in dem Element RESTRICTION referenziert wurden. Das Element TEST_ID definiert, ob die angegebene Variantenkombination zulässig oder unzulässig ist.

Beispiel: Definition von Prüfverfahren

<RESTRICTIONS>

<RESTRICTION RESTRICTION_NO="523" FEATURE_1_NO="100" FEATURE2_NO="101">

<OPTION_COMBINATION>

<OPTION_REF OPTION_NO="LA" FEATURE_NO="100"/> #lackiert

<OPTION_REF OPTION_NO="RO" FEATURE_NO="101"/> # rot

</OPTION_COMBINATION>

<OPTION_COMBINATION>

<OPTION_REF OPTION_NO="LA" FEATURE_NO="100"/> # lackiert

<OPTION_REF OPTION_NO="GR" FEATURE_NO="101"/> # grün

</OPTION_COMBINATION>

<OPTION_COMBINATION>

<OPTION_REF OPTION_NO="FU" FEATURE_NO="100"/> # furniert

<OPTION_REF OPTION_NO="BU" FEATURE_NO="101"/> # buche

</OPTION_COMBINATION>

<TEST_ID>1</TEST_ID>

</RESTRICTION>

</RESTRICTIONS>

Im obigen Beispiel ist ein Prüfverfahren definiert, welches die Kombinationen von Varianten der Variantenart „Frontausführung “ (Nr. 100) und der Variantenart „Frontfarbe“ (Nr. 101) definiert. Nach dem obigen Prüfverfahren sind die Kombinationen lackiert-rot, lackiert-grün und furniert-buche erlaubt (TEST_ID = 1). Beim Auflisten der Variantenkombinationen (OPTION_REF) muss die Reihenfolge eingehalten werden, wie diese durch die Attribute von RESTRICTION (FEATURE_1_NO, FEATURE_2_NO) gegeben wird.

Für die Identifizierung wird dem Prüfverfahren eine eindeutige Nummer (RESTRICTION_NO) zugewiesen.

Zuordnung von Prüfverfahren

Serien-übergreifende Zuordnung

Prüfverfahren werden Serien-übergreifend mit folgendem Element zugeordnet:

SERIES/RESTRICTIONS/RESTRICTION_REF

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Das Element SERIES/RESTRICTIONS/RESTRICTION_REF ist Kind-Element des Elementes SERIES/RESTRICTIONS, hierdurch werden die in RESTRICTION_REF referenzierten Prüfverfahren allen Serien zugeordnet, die in SERIES/SERIE definiert werden.

Beispiel: Serien-übergreifende Zuordnung von Prüfverfahren

<SERIES>

<RESTRICTIONS>

<RESTRICTION_REF SEQUENCE="1" RESTRICTION_NO="523"/>

<RESTRICTION_REF SEQUENCE="2" RESTRICTION_NO="678"/>

</RESTRICTIONS>

</SERIES>

In dem obigen Beispiel werden die Prüfverfahren 523 und 678 referenziert und damit allen Serien zugeordnet.

Serien-spezifische Zuordnung

Die Serien-spezifische Zuordnung von Prüfverfahren erfolgt nach selbem Muster, wie die Serien-übergreifende Zuordnung. Für die Serien-spezifische Zuordnung wird das folgende Element verwendet:

SERIES/SERIE/RESTRICTIONS/RESTRICTION_REF

Die in RESTRICTION_REF referenzierten Prüfverfahren werden der Serie zugeordnet, innerhalb derer die Referenzierung erfolgte.

Prüfverfahren, in denen Programme zugeordnet werden, sind 1-stufige Prüfungen, in denen nur die Variantenart 1 (Programm) enthalten ist. Diese Prüfverfahren sind Pflicht für Serien > 0 und wenn die Variantenart 1 im Datenbestand definiert ist.

Beispiel: Serien-spezifische Zuordnung von Prüfverfahren

<SERIES>

<SERIE SERIE_NO="2">

<RESTRICTIONS>

<RESTRICTION_REF SEQUENCE="1" RESTRICTION_NO="45"/>

<RESTRICTION_REF SEQUENCE="2" RESTRICTION_NO="67"/>

</RESTRICTIONS>

</SERIE>

<SERIE SERIE_NO="7">

<RESTRICTIONS>

<RESTRICTION_REF SEQUENCE="1" RESTRICTION_NO="45"/>

<RESTRICTION_REF SEQUENCE="2" RESTRICTION_NO="123"/>

</RESTRICTIONS>

</SERIE>

</SERIES>

Im obigen Beispiel wurden der Serie „2“ die Prüfverfahren 45 und 67 sowie der Serie „7“ die Prüfverfahren 45 und 123 zugeordnet.

Artikelspezifische Zuordnung

Die Artikel-spezifische Zuordnung von Prüfverfahren erfolgt in folgendem Element:

SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF

Die Zuordnung der Prüfverfahren erfolgt wie bei der Serien- oder Programm-spezifischen Zuordnung.

Sind einem Artikel keine Prüfverfahren zugeordnet, dann ist dieser ohne Einschränkungen hinsichtlich der Varianten lieferbar.

Produktgruppen-spezifische Zuordnung

Die Produktgruppen-spezifische Zuordnung von Prüfverfahren erfolgt in folgendem Element:

SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/RESTRICTIONS/RESTRICTION_REF

Die Zuordnung der Prüfverfahren erfolgt wie bei der Serien-spezifischen Zuordnung.


 Datentypen

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Datentypen

Datentypen und Wertebereiche

In dem IDM-Schema werden die mit dem Standard XML-Schema 1.0 Second Edition (28. Oktober 2004) definierten Datentypen verwendet.

Es werden folgende Datentypen genutzt:

boolean | Der Datentyp bildet die Wahrheitswerte "true" oder "false" ab. Entsprechend der W3C-Empfehlung für XML-Schema können die Werte true/false oder 1/0 im IDM verwendet werden.
date | Im IDM wird der Datentyp date XML-Schema konform in folgender Weise angewendet: YYYY-MM-DD YYYY = Jahr, MM = Monat, DD = Tag
dateTime | Im IDM wird der Datentyp dateTime XML-Schema konform in folgender Weise angewendet: YYYY-MM-DDThh:mm:ssZ YYYY = Jahr, MM = Monat, DD = Tag T = Beginn der Zeitangabe hh = Stunde, mm = Minute, ss = Sekunde Z = UTC-Zeit
gYear | Im IDM wird der Datentyp dateTime XML-Schema konform in folgender Weise angewendet: YYYY
integer | Ganzzahlige negative und positive Zahlenwerte.
nonNegativeInteger | Ganzzahlige positive Werte, einschließlich der 0
positiveInteger | Ganzzahlige positive Werte, ohne die 0
decimal | Der Datentyp wird im IDM für die Darstellung von Gleitkommawerten verwendet. Gleitpunktwerte werden bei diesem Datentyp entsprechend der W3C-Empfehlung beispielsweise wie folgt dargestellt: 126.56 o. -45.98000 oder +27.0
string | Eine begrenzte Anzahl von alphanumerischen Zeichen und Sonderzeichen.
anyURI | Der Datentyp wird im IDM für die Darstellung einer URL verwendet. anyURI stellt einen Uniform Resource Identifier (URI) dar. Der lexikalische Bereich von anyURI ist eine endlich lange Zeichenkette, die einem legalen URI entspricht. Ein anyURI-Wert kann absolut oder relativ sein und darf Fragment-Bezeichner enthalten (z.B. könnte es eine URI-Refenz sein).
language | Der Datentyp wird im IDM für die Darstellung von gültigen Sprachschlüsseln verwendet. language repräsentiert Bezeichner für natürliche Sprachen, wie sie in Tags for the Identification of Languages definiert werden. Der Wertebereich von language ist die Menge aller Zeichenketten, die einen gültigen Bezeichner einer natürlichen Sprache darstellen. Für ISO-normierte Sprachen besteht das Format i. A. aus einer Zeichenfolge von 2-3 kleinen Buchstaben optional gefolgt von einem Bindestrich und einem Ländercode bestehend aus 2 großen Buchstaben z. B. en-US.

Die Wertebereiche der obigen Datentypen sind im allgemeinen für die Elemente im IDM eingeschränkt. Über "Restrictions" bei der Datentypdefinition sind Minimal- und Maximalwerte, zulässige Zeichen sowie Wertlisten eingeschränkt.

In der XML-Schema Dokumentation des IDM sind die Wertebereiche durch die Angabe hinter M und P spezifiziert.

Neben den hier genannten XML-Datentypen werden eigene Datentypen für die Texte definiert.

Sie sind am Ende der Dokumentation erklärt.

Siehe auch

languagetexte Complex Type

languagetexte30 Complex Type

languagetexte40 Complex Type

languagetexte60 Complex Type

languagetexte60999 Complex Type


 Erläuterungen zur Dokumentation

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Erläuterungen zur Dokumentation

Erläuterungen zur Dokumentation des IDM

In diesem Abschnitt werden Erläuterungen zur Dokumentation des IDM-Schema hinterlegt.

Bedeutung der Elementeigenschaften

Jedes Element ist durch eine Beschreibung und seine Eigenschaften dokumentiert. Nachfolgend ist ein Beispiel für eine Elementbeschreibung dargestellt:

EXCHANGE_ID_NO Attribute Collapse All Expand All

Description

" -->

Beschreibung

Das Attribut identifiziert eine Tausch-ID.

D nonNegativeInteger
P [0-9]|[1-8][0-9]|9[89]
M [0:99]

Auf der rechten Seite sind die Elementeigenschaften dokumentiert. Diese haben folgende Bedeutung:

D | Hier ist der Datentyp des Elementes dokumentiert. Ist an dieser Stelle kein Eintrag, so handelt es sich um ein Element, welches keine Nutzdaten, sondern weitere Kind-Elemente enthält.
P | Über die Einträge in P und M wird der Wertebereich eines Elementes dokumentiert. In P ist ein regulärer Ausdruck angegeben, der die zulässigen Werte definiert.
M | Im M sind das Minimum und das Maximum der zulässigen Werte angegeben. Bei einem String-Datentyp wird über P die zulässigen Zeichen definiert und über M die minimale und maximale Zeichenlänge. Bei einem Zahlen-Datentyp wird der zulässige minimale und maximale Wert definiert.


 Variantenarten

Ansicht mit Navigationswerkzeuge

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Variantenarten

Varianten-art | Variantentext | Ausführungs-art | Bemerkung
1 | Programm | A | Programm als VariantenartProgramm als VariantenartProgramm als Variantenart
2 | Seriennummer | A | Zuordnung einer fünfstelligen Seriennummer
100 | Frontausführung | A |
101 | Frontfarbe 1 | F | Füllung glatte Front = ganze Fläche
102 | Frontfarbe 2 | F | Rahmen
103 | Frontfarbe 3 | F | Lisenen
104 | Kantenfarbe Front | F |
105 | Front-Kombination | K | Wenn für mehrere Frontinformationen nur ein Schlüssel vorgegeben ist. Ist die Varianten-Art 105 gefüllt, so setzt sie die Varianten-Arten 100-104 insofern außer Kraft, dass sie nur noch zur internen Verwendung der Softwarefirmen dienen (z. B. interne Farbsteuerung). Diese werden dann im Element HEADER_POS_VARIATION_TYPE als unsichtbare Kopfvariante ("U") gesetzt. Zur externen Verwendung als Auswahl für den Anwender (z. B. Abfrage als Kopf- und Bestell-information) dienen ausschließlich die Elemente unter EDI_INFO.
106 | Frontgruppe | A | Überschreibt die FRONT_GROUP_NO in FEATURE_DEFINITION/OPTION_DEFINITION/STYLE
110 | Frontausführung Absetzung 1 | A |
111 | Frontfarbe 1 Absetzung 1 | F | Füllung glatte Front = ganze Fläche
112 | Frontfarbe 2 Absetzung 1 | F | Rahmen
113 | Frontfarbe 3 Absetzung 1 | F | Lisenen
114 | Kantenfarbe Front Absetzung 1 | F |
115 | Front-Kombination Absetzung 1 | K | Darf die Varianten 111 bis 114 enthalten
120 | Frontausführung Absetzung 2 | A |
121 | Frontfarbe 1 Absetzung 2 | F | Füllung glatte Front = ganze Fläche
122 | Frontfarbe 2 Absetzung 2 | F | Rahmen
123 | Frontfarbe 3 Absetzung 2 | F | Lisenen
124 | Kantenfarbe Front Absetzung 2 | F |
125 | Front-Kombination Absetzung 2 | K | Darf die Varianten 121 bis 124 enthalten
150 | Glasausführung | A |
151 | Glasfarbe | F |
152 | Sprossenausführung | A |
153 | Sprossenfarbe | F |
154 | Ausführung Glastürrahmen | A |
155 | Farbe Glastürrahmen | F |
160 | Ausführung Jalousie | A |
161 | Farbe Jalousie | F |
170 | Ausführung Schütte | A |
171 | Farbe Schütte | F |
200 | Korpusausführung | A |
201 | Korpus-Kombination | K | Wenn für mehrere Korpusfarben - innen/außen - nur ein Schlüssel vorhanden ist. Ist die Varianten-Art 201 gefüllt, so setzt sie die Varianten-Arten 200, 202-205 insofern außer Kraft, dass sie nur noch zur internen Verwendung der Softwarefirmen dienen (z. B. interne Farbsteuerung). Diese werden dann im Element HEADER_POS_VARIATION_TYPE als unsichtbare Kopfvariante ("U") gesetzt. Zur externen Verwendung als Auswahl für den Anwender (z. B. Abfrage als Kopf- und Bestell-information) dienen ausschließlich die Elemente unter EDI_INFO.
202 | Korpusfarbe außen | F |
203 | Korpusfarbe innen | F |
204 | Kantenausführung Korpus | A |
205 | Kantenfarbe Korpus | F |
206 | Sichtseiten-Ausführung | A |
207 | Sichtseiten-Farbe | F |
208 | Korpusfarbe innen für Glas | F | Glasschränke und offene Schränke, die kein Regal sind.
209 | Korpusausf. innen für Glas | A | Glasschränke und offene Schränke, die kein Regal sind.
300 | Griffausführung | A |
301 | Griff-Farbe 1 | F | Griff-, Knopfsockel- bzw. Hauptfarbe
302 | Griff-Farbe 2 | F | Bügel-, Steg- und Knopfblendenfarbe
303 | Griff-Kombination | K | Wenn nur ein Schlüssel für mehrere Griffbedingungen vorgegeben ist. Ist die Varianten-Art 303 gefüllt, so setzt sie die Varianten-Arten 300-302 insofern außer Kraft, dass sie nur noch zur internen Verwendung der Softwarefirmen dienen (z. B. interne Farbsteuerung). Diese werden dann im Element HEADER_POS_VARIATION_TYPE als unsichtbare Kopfvariante ("U") gesetzt. Zur externen Verwendung als Auswahl für den Anwender (z. B. Abfrage als Kopf- und Bestell-information) dienen ausschließlich die Elemente unter EDI_INFO.
304 | Grifflagen | NULL | Siehe Grifflagen S. 5-23
400 | Sockelausführung | A |
401 | Sockelfarbe | F |
402 | Sockelhöhe | A |
410 | Ausführung Sockelboden | A |
411 | Farbe Sockelboden | F |
500 | Ausführung Regale | A |
501 | Farbe Regale | F |
502 | Ausführung Kranzprofil | A | Beinhaltet Form und Material
503 | Farbe Kranzprofil | F |
504 | Ausführung Lichtleiste | A | Beinhaltet Form und Material
505 | Farbe Lichtleiste | F |
506 | Ausführung Deckenblende | A |
507 | Farbe Deckenblende | F |
508 | Ausf. u. Schr.-abschlussleiste | A | Untere Schrankabschlußleiste
509 | Farbe u. Schr.-abschlussleiste | F | Untere Schrankabschlußleiste
510 | Ausführung Oberboden | A |
511 | Farbe Oberboden | F |
512 | Ausführung Oberboden-Kante | A |
513 | Farbe Oberboden-Kante | F |
514 | Ausführung Bord | A |
515 | Farbe Bord | F |
516 | Ausführung Bordkante | A |
517 | Farbe Bordkante | F |
520 | Ausführung Wangen/Riegel | A |
521 | Farbe Wangen/Riegel | F |
522 | Ausführung Wangenkante | A |
523 | Farbe Wangenkante | F |
524 | Ausführung Unterboden | A |
525 | Farbe Unterboden | F |
526 | Ausführung Unterboden-Kante | A |
527 | Farbe Unterboden-Kante | F |
550 | Nischenausführung | A |
551 | Nischenfarbe | F |
560 | Ausführung Nischenzubehör | A |
561 | Farbe Nischenzubehör | F |
562 | Ausführung Pilaster | A |
563 | Farbe Pilaster | F |
564 | Ausführung Pilasterkante | A |
565 | Farbe Pilasterkante | F |
600 | Arbeitsplatten-Ausführung | A |
601 | Arbeitsplatten-Farbe | F |
602 | Arbeitsplattenkantenausführung | A |
603 | Arbeitsplatten-Kantenfarbe | F |
604 | Barplatten-Ausführung | A |
605 | Barplatten-Farbe | F |
606 | Barplatten-Kantenausführung | A |
607 | Barplatten-Kantenfarbe | F |
620 | Abdeckplatten-Ausführung | A |
621 | Abdeckplatten-Farbe | F |
622 | Abdeckplatten-Kantenausführung | A |
623 | Abdeckplatten-Kantenfarbe | F |
624 | Ansetztisch-Ausführung | A |
625 | Ansetztisch-Farbe | F |
626 | Ansetztisch-Kantenausführung | A |
627 | Ansetztisch-Kantenfarbe | F |
650 | WAP-Ausführung | A | Wandabschlussprofil
651 | WAP-Farbe | F | Wandabschlussprofil
700 | Schubkastenausführung | A | Innenausstattung
701 | Schubkastenfarbe | F | Innenausstattung
702 | Auszugsausführung | A | Innenausstattung
703 | Auszugsfarbe | F | Innenausstattung
750 | Arbeitsplattenform | S |
751 | Kranzleistenform | S |
752 | Lichtleistenform | S |
753 | Sockelform | S |
754 | Wandabschlussform | S |
755 | Abdeckplattenform | S |
756 | Barplattenform | S |
800 | Ausführung Elektrogeräte | A |
801 | Farbe Elektrogeräte | F |
802 | Farbe Elektrogeräte-Zubehör | F |
850 | Ausführung Spülen | A |
851 | Farbe Spülen | F |
852 | Farbe Spülenzubehör | F |
853 | Mischbatterien Farbe | F |
854 | Ausführung Mischbatterien | A |
900 | Ausführung Allgemeines Zubehör | A |
901 | Farbe Allgemeines Zubehör | F |
930 | zus. grafisch relevante Ausführung 1 | A | unbedingt den Softwarehäusern separat mitteilen
931 | zus. grafisch relevante Farbe 1 | F | unbedingt den Softwarehäusern separat mitteilen
932 | zus. grafisch relevante Ausführung 2 | A | unbedingt den Softwarehäusern separat mitteilen
933 | zus. grafisch relevante Farbe 2 | F | unbedingt den Softwarehäusern separat mitteilen
934 | zus. grafisch relevante Ausführung 3 | A | unbedingt den Softwarehäusern separat mitteilen
935 | zus. grafisch relevante Farbe 3 | F | unbedingt den Softwarehäusern separat mitteilen
936 | zus. grafisch relevante Ausführung 4 | A | unbedingt den Softwarehäusern separat mitteilen
937 | zus. grafisch relevante Farbe 4 | F | unbedingt den Softwarehäusern separat mitteilen
938 | zus. grafisch relevante Ausführung 5 | A | unbedingt den Softwarehäusern separat mitteilen
939 | zus. grafisch relevante Farbe 5 | F | unbedingt den Softwarehäusern separat mitteilen
950 | Ausführung Diverses 1 | A |
951 | Farbe Diverses 1 | F |
952 | Ausführung Diverses 2 | A |
953 | Farbe Diverses 2 | F |
954 | Ausführung Diverses 3 | A |
955 | Farbe Diverses 3 | F |
956 | Ausführung Diverses 4 | A |
957 | Farbe Diverses 4 | F |
958 | Ausführung Diverses 5 | A |
959 | Farbe Diverses 5 | F |
960 | Ausführung Diverses 6 | A |
961 | Farbe Diverses 6 | F |
962 | Ausführung Diverses 7 | A |
963 | Farbe Diverses 7 | F |
964 | Ausführung Diverses 8 | A |
965 | Farbe Diverses 8 | F |
966 | Ausführung Diverses 9 | A |
967 | Farbe Diverses 9 | F |
968 | Ausführung Diverses 10 | A |
969 | Farbe Diverses 10 | F |
970 | Ausführung Diverses 11 | A |
971 | Farbe Diverses 11 | F |
972 | Ausführung Diverses 12 | A |
973 | Farbe Diverses 12 | F |
974 | Ausführung Diverses 13 | A |
975 | Farbe Diverses 13 | F |
976 | Ausführung Diverses 14 | A |
977 | Farbe Diverses 14 | F |
978 | Ausführung Diverses 15 | A |
979 | Farbe Diverses 15 | F |
980 | Ausführung Diverses 16 | A |
981 | Farbe Diverses 16 | F |
982 | Ausführung Diverses 17 | A |
983 | Farbe Diverses 17 | F |
984 | Ausführung Diverses 18 | A |
985 | Farbe Diverses 18 | F |
986 | Ausführung Diverses 19 | A |
987 | Farbe Diverses 19 | F |
988 | Ausführung Diverses 20 | A |
989 | Farbe Diverses 20 | F |
998 | kundenspezifische Motive | F |
999 | Fixe Materialzuordnung | F | Diese Varianten-Art wird global definiert, darf aber nur in den Materialeigenschaften verwendet werden.

Typ: A = Ausführung

F = Farbe

K = Kombination

S = Form


 Geforderte Variantenarten

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Geforderte Variantenarten

Zur Sicherstellung, dass alle benötigten Variantenarten im Planungsprozess bereitstehen werden Muss-Variantenarten definiert, die in Abhängigkeit des Typschlüssels eines Artikels geliefert werden müssen.

Typschlüssel | geforderte Variantenarten
Typenschlüssel-Art 8 oder 27 | 520,521
Typenschlüssel-Art 26 | 562,563
Typenschlüssel-Art 2 | 500,501
Typenschlüssel-Art 29 | 514,515
Typenschlüssel 5 | 550,551
Typenschlüssel 20 oder 21 | 510,511
Typenschlüssel 12 | 504,505
Typenschlüssel 11 | 502,503
Typenschlüssel 14 oder 15 | 400,401,402
Typenschlüssel 18 | 650,651
Typenschlüssel 17 | 600,601
Frontauspraegungsschlüssel 4 | 151, 154, 208
Branch_ID=K | 101,202,203,205

Alle Typenschlüssel sind der Tabelle Typenschlüssel zu entnehmen.

Die Typenschlüssel-Art ist in der Tabelle Typenschlüssel-Arten eingetragen


 Typenschlüssel
IDM 3.0.0 XML-Schema Dokumentation Ansicht mit NavigationswerkzeugeEinleitung > Typenschlüssel |
Typ-Nr. | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Unterschrank | Floor cupboard
2 | Hochschrank | Tal cupboard
3 | Hänge-/Oberschrank | Hanging/wall cupboard
4 | APL-Aufsatz | Work-top mounted cupboard
5 | Nischengestaltung | Recess kit
6 | Highboard | Highboard
7 | Nischenschrank |
8 | Solitärmöbel |
9 | Frontelement | Front element
10 | Modul-Element |
11 | Kranzprofil | Cornice profile
12 | Lichtblende | Pelmet
13 | Deckenblende | Top facing
14 | Sockelblende | Plinth filler
15 | Sockelleiste | Plinth board
17 | Arbeitsplatte | Work-top
18 | WAP | Wall end moulding
19 | Abdeckplatte | Covering plate
20 | Baldachin | Canopy
21 | Überbauboden | Over shelf
22 | Konstruktionsboden | Construction shelf
24 | Kaminesse | Chimney
26 | Elektrogerät | Appliance
27 | Gasgerät | Gas appliance
28 | Kleingerät | Small appliance
29 | Spüle | Sink
30 | Armatur | Tab unit
35 | Beleuchtung | Lighting
37 | Allgem. Zubehör | General accessory
38 | Sonstiges | Other
41 | Block | Block
42 | Mehrausstattung | Additional equipment
43 | Werteverrechnung |
95 | Vorgez. Recyclinggeb. |
98 | Information als Unterp. |
99 | Allgem. Text/Auftrag |


 Ausstattungsschlüssel
IDM 3.0.0 XML-Schema Dokumentation Ansicht mit Navigationswerkzeuge Einleitung > Ausstattungsschlüssel
AusstattungID | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Allesschneider | Universal cutter
2 | Brot | Bread
3 | Drehboden | Rotating shelf
4 | Flaschen | Bottles
5 | Glas | Glass
6 | Handtuch | Hand towel
7 | Innenschub/-zug |
8 | Putzmittel/Besen |
9 | Reste/Abfallsystem |
10 | Schwenkmechanik |
11 | Ausziehtisch |
12 | Vorrat | Larder
13 | Wäsche | Linen
14 | Gewürz | Spice
16 | Trockner | Dryer
17 | Herd | Cooker
18 | Backofen | Oven
19 | Kochmulde | Hob
20 | Ceranfeld | Ceramic hob
21 | Dunsthaube | Cooker hood
22 | Abzug | Extractor
23 | Lüfterbaustein |
24 | Microwelle | Microwave
25 | Spülmaschine | Dishwasher
26 | Gefrierschrank | Freezer
27 | Kühlschrank | Fridge
28 | Waschmaschine | Washing machine
29 | Funktions-/Schaltkasten |
30 | Doppelbackofen | Double oven
31 | Spüle | Sink
32 | Dampfgarer |
33 | Warmhaltezone |
34 | Grill |
35 | Friteuse |
36 | Schneidbrett beheizt |
37 | Kaffeemaschine |
41 | Kühl-/Gefrierkombination |
42 | Back-Mikro-Kombination |
43 | Backen/Wärmen |
46 | Niederdruck | Low pressure
47 | Hochdruck | High pressure
48 | TV-Gerät |
49 | Wasserspender |
50 | Geschirrwärmer |
51 | Muldenlüfter (Dunstabzug/Lüfterbaustein) |
52 | Eiswürfelspender |
53 | Bierkühler |
54 | Schublade |


 Einbau Info- Schlüssel
IDM 3.0.0 XML-Schema Dokumentation Ansicht mit NavigationswerkzeugeEinleitung > Einbau Info- Schlüssel
EinbauInfo-Nr | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Integrierbar |
2 | Einbau |
3 | Unterbau |
4 | Standgerät |
5 | Voll Integrierbar |
7 | Nische integriert |
8 | Nische offen |
11 | Frontbündig |
12 | Korpusbündig |
13 | Flächenbündig |
14 | Auflage | Lay-on
15 | Module |
17 | freistehend |
18 | freihängend |
19 | wandhängend |
21 | Sichtseite |
22 | Seitlicher Sockel |
23 | Formstück |
24 | Retoure |
25 | Übergang |
26 | Gehrungszuschlag |
28 | Breitenkürzung |
29 | Tiefenkürzung |
30 | Höhenkürzung |
32 | Ausschnitt | Cut-out
33 | Abschrägung |
34 | Abrundung |
35 | Verbindung |
36 | Ausklinkung | Release
37 | Bearbeitung |
46 | Zeile 60 cm |
47 | Ecke | Edge
48 | Zeile 60 cm + Ecke |
49 | Spezialschrank |


 Materialschlüssel
IDM 3.0.0 XML-Schema Dokumentation Einleitung > Materialschlüssel
Material-Nr | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Kunststoff | Plastic
2 | Corian | Corean
3 | Echtholz | Wood
4 | Naturstein | Natural stone
5 | Metall | Metal
6 | Fliesen | Tiles
7 | Glas | Glass
8 | Verbundwerkstoff | Composite material
9 | Edelstahl | Stainless Steel
10 | Aluminium | Aluminium
11 | Stahl emailliert | Enameled steel
12 | Keramik | Ceramic


 Formschlüssel
IDM 3.0.0 XML-Schema Dokumentation Einleitung > Formschlüssel
Form-Nr | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Rechteckig | Square
2 | Diagonal | Diagonal
3 | Innenrund | Insidecurve
4 | Rund | Round
5 | Halbrund/Rundung | Half-round/rounding
6 | Schräg | Angled
7 | Z-Form / 3-D | Z-Form / 3-D
8 | Wellenform | Wavy
9 | 45-Grad | 45-degree
10 | 90-Grad | 90-degree
11 | 135-Grad | 135-degree
12 | N-Grad | N-degree


 Frontausprägungsschlüssel
IDM 3.0.0 XML-Schema Dokumentation Einleitung > Frontausprägungsschlüssel
Frontausprägung-Nr. | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Tür | Door
2 | Schubkasten | Drawer
3 | Auszug | Pull-out
4 | Glastür | Glass door
5 | Klappe | Lid/flap
6 | Schaltkastenblende | Switch cabinet bezel
7 | Jalousie | Blind
8 | Schiebetür |
9 | Faltklappentür |
10 | Rollfront |
11 | Tür/Schubkasten | Door/drawer
12 | Auszug/Schubkasten | Pull-out/drawer
13 | Schubkasten/Jalousie | Drawer/blind
14 | Auszug/Tür | Pull-out/door
15 | Auszug/Schubk./Tür | Pull-out/drawer/door
16 | Tür/Klappe | Door/flap
17 | Auszug/Schubk./Klappe | Pull-out/drawer/flap
18 | Schubkasten/Rollfront |
20 | ohne Front |
21 | 1 Becken o. Abtropfb. | 1 bowl without strainer bowl
22 | 1,5 Becken o. Abtropfb. | 1,5 bowls without strainer bowl
23 | 2 Becken o. Abtropfb. | 2 bowls without strainer bowl
24 | 1 Becken m. Abtropfb. | 1 bowl with strainer bowl
25 | 1,5 Becken m. Abtropfb. | 1,5 bowls with strainer bowl
26 | 2 Becken m. Abtropfb. | 2 bowls with strainer bowl
27 | Abtropfbereich | Strainer bowl
28 | 1 Becken m. Abfalls. | 1 bowl with rubbish container
29 | 1,5 Becken m. Abfalls. | 1,5 bowls with rubbish container
30 | 2 Becken m. Abfalls. | 2 bowls with rubbish container
31 | 1 Becken m. Abt.+Abf. | 1 bowl with strainer bowl and rubbish
32 | 1,5 Becken m. Abt.+Abf. | 1,5 bowls with strainer bowl and rubbish
33 | Abfall | Rubbish
36 | m. Rohrauslauf |
37 | m. Rohrauslauf vers./ab. |
38 | m. Schlauchbrause |
39 | m. Schlauchbr. vers./ab. |
41 | 1 Kochfläche | 1 ring
42 | 2 Kochflächen | 2 rings
43 | 3 Kochflächen | 3 rings
44 | 4 Kochflächen | 4 rings
45 | 5 Kochflächen | 5 rings
46 | 6 Kochflächen | 6 rings
47 | 7 Kochflächen | 7 rings
48 | 8 Kochflächen | 8 rings
49 | 9 Kochflächen | 9 rings


 Typenschlüssel- Arten
IDM 3.0.0 XML-Schema Dokumentation Ansicht mit NavigationswerkzeugeEinleitung > Typenschlüssel- Arten
Art-Nr | Bezeichnung (deutsch) | Bezeichnung (englisch)
1 | Normal | Normal
2 | Regal | Shelf
3 | Rahmen | Frame
4 | Seitenverkleidung | Side cladding
5 | Rückwandverkleidung | Rear cladding
6 | Frontblende | Front facing
7 | Dekorblende | Decorative facing
8 | Formwange | Shaped cheek
9 | Raumteiler | Room divider
10 | Unterbau | substructure
11 | Aufsatz | Cap
14 | Paßstück | Filler
15 | Blende | Baffle
16 | Umbau |
17 | Modul-Umbauschrank |
19 | Einlegeboden | Shelf
21 | Barplatte | Bar top
22 | Ansetztisch | Fixed table
26 | Pilaster | Pilaster
27 | Stollen |
28 | Paneel | Panel
29 | Bord/Konsole | Board/table
30 | Reling | Rail
32 | Einhebelmischer |
33 | Zweigriffarmatur |
34 | Sonstige Armaturen |
36 | Umluft |
37 | Abluft |
40 | Zubehör | Accessory


 Informationsschlüssel

Ansicht mit Navigationswerkzeuge

IDM 3.0.0 XML Schema Dokumentation

Einleitung >Informationsschlüssel

Eigen-schaft-Nr.

Bezeichnung

Beschreibung

Maßeinheit

Wertangabe

Information für Waschmaschinen

100

RATED_CAPACITY

Nennkapazität in kg Baumwolle für das Standardprogramm „Baumwolle 60 °C“ oder das Standardprogramm

„Baumwolle 40 °C“, jeweils bei vollständiger Befüllung, wobei der geringere der beiden Werte maßgeblich ist

kg

numerisch

101

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse gemäß Tabelle 1

A … G

102

WEIGHTED_ANNUAL_ENERGY_CONSUMPTION

gewichteter jährlicher Energieverbrauch (AE C ) in kWh/Jahr, auf die nächste Ganzzahl aufgerundet. Dieser ist anzugeben als: Energieverbrauch von ‚X‘ kWh/Jahr auf der Grundlage von 220 Standard-Waschzyklen für 60 °C- und 40 °C- Baumwollprogramme bei vollständiger Befüllung und Teilbefüllung sowie dem Verbrauch der Betriebsarten mit geringer Leistungsaufnahme. Der tatsächliche Energieverbrauch hängt von der Art der Nutzung des Geräts ab.

kWh per year

numerisch

103

ENERGY_CONSUMPTION

Energieverbrauch (E t,60 , E t,60½ , E t,40½ ) des Standardprogramms „Baumwolle 60 °C“ bei vollständiger Befüllung und Teilbefüllung sowie des Standardprogramms „Baumwolle 40 °C“ bei Teilbefüllung

kWh

numerisch

104

WEIGHTED_POWER_CONSUMPTION_OFF

gewichtete Leistungsaufnahme im Aus-Zustand

W

numerisch

105

WEIGHTED_POWER_CONSUMPTION_ON

gewichtete Leistungsaufnahme im unausgeschalteten Zustand

W

numerisch

106

WEIGHTED_ANNUAL_WATER_CONSUMPTION

gewichteter jährlicher Wasserverbrauch (AW C ) in Liter/Jahr, auf die nächste Ganzzahl aufgerundet. Dieser ist anzugeben als: Wasserverbrauch von ‚X‘ Liter/Jahr auf der Grundlage von 220 Standard-Waschzyklen für 60 °C- und 40 °C-Baumwollprogramme bei vollständiger Befüllung und Teilbefüllung. Der tatsächliche Wasserverbrauch hängt von der Art der Nutzung des Geräts ab.

litres per year

numerisch

107

SPIN_DRYING_EFFICIENCY_CLASS

Schleudereffizienzklasse, ermittelt gemäß Tabelle 2 und ausgedrückt als Schleudereffizienzklasse ‚X‘ auf einer Skala von G (geringste Effizienz) bis A (höchste Effizienz). Von dieser Darstellungsweise kann abgewichen werden, sofern deutlich wird, das die Skala von G (geringste Effizienz) bis A (höchste Effizienz) reicht

A … G

108

MAX_SPIN_SPEED

maximale Schleuderdrehzahl beim Standardprogramm „Baumwolle 60 °C“ bei vollständiger Befüllung oder beim Standardprogramm „Baumwolle 40 °C“ bei Teilbefüllung, wobei der niedrigere Wert maßgeblich ist, sowie Restfeuchte beim Standardprogramm „Baumwolle 60 °C“ bei vollständiger Befüllung oder beim Standardprogramm „Baumwolle 40 °C“ bei Teilbefüllung, wobei der höhere Wert maßgeblich ist

revolutions per minute

numerisch

109

INDICATION_STANDARD

Hinweise auf den Umstand, dass die Standardprogramme „Baumwolle 60 °C“ und „Baumwolle 40 °C“ die Standard- Waschprogramme sind, auf die sich die Informationen auf dem Etikett und im Datenblatt beziehen, dass diese Programme zur Reinigung normal verschmutzter Baumwollwäsche geeignet und in Bezug auf den kombinierten Energie- und Wasserverbrauch am effizientesten sind

Zeichenfolge ST oder leer

110

PROGRAMME_TIME

Programmdauer des Standardprogramms „Baumwolle 60 °C“ bei vollständiger Befüllung und Teilbefüllung sowie des Standardprogramms „Baumwolle 40 °C“ bei Teilbefüllung in Minuten, auf die nächstliegende Minute gerundet

min

numerisch

111

DURATION_LEFT_ON_MODE

Dauer des unausgeschalteten Zustands (T l ), falls die Haushaltswaschmaschine mit Leistungssteuerung ausgerüstet ist

min

numerisch

112

AIRBORNE_ACOUSTICAL_NOISE_EMISSION

Luftschallemissionen in dB(A) re 1 pW, auf die nächstliegende Ganzzahl gerundet, beim Waschen und Schleudern im Standardprogramm „Baumwolle 60 °C“ bei vollständiger Befüllung

dB

numerisch

Information für Geschirrspüler

120

RATED_CAPACITY

Nennkapazität in Standardgedecken für den Standardreinigungszyklus

Anzahl

numerisch

121

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse gemäß Tabelle 3

A … G

122

ANNUAL_ENERGY_CONSUMPTION

jährlicher Energieverbrauch (AE C ) in kWh/Jahr, auf die nächste Ganzzahl aufgerundet. Dieser ist anzugeben als Energieverbrauch ‚X‘ kWh/Jahr auf der Grundlage von 280 Standardreinigungszyklen bei Kaltwasserbefüllung und dem Verbrauch der Betriebsarten mit geringer Leistungsaufnahme. Der tatsächliche Energieverbrauch hängt von der Art der Nutzung des Geräts ab.

kWh per year

numerisch

123

ENERGY_CONSUMPTION

Energieverbrauch (E t ) des Standardreinigungszyklus

kWh

numerisch

124

POWER_CONSUMPTION_OFF

gewichtete Leistungsaufnahme im Aus-Zustand

W

numerisch

125

POWER_CONSUMPTION_ON

gewichtete Leistungsaufnahme im unausgeschalteten Zustand

W

numerisch

126

WEIGHTED_ANNUAL_WATER_CONSUMPTION

gewichteter jährlicher Wasserverbrauch (AW C ) in Liter/Jahr, auf die nächste Ganzzahl aufgerundet. Dieser ist anzugeben als: Wasserverbrauch ‚X‘ Liter/Jahr, auf der Grundlage von 280 Standardreinigungszyklen. Der tatsächliche Wasserverbrauch hängt von der Art der Nutzung des Geräts ab.

litres per year

numerisch

127

DRYING_EFFICIENCY_CLASS

Trocknungseffizienzklasse, ermittelt gemäß Tabelle4 und ausgedrückt als Trocknungseffizienzklasse ‚X‘ auf einer Skala von G (geringste Effizienz) bis A (höchste Effizienz). Erfolgt die Angabe in Tabellenform, kann von dieser Darstellung abgewichen werden, sofern deutlich wird, dass die Skala von G (geringste Effizienz) bis A (höchste Effizienz) reicht.

A … G

128

INDICATION_STANDARD

Hinweise auf den Umstand, dass das „Standardprogramm“ der Reinigungszyklus ist, auf den sich die Informationen auf dem Etikett und im Datenblatt beziehen, dass dieses Programm zur Reinigung normal verschmutzten Geschirrs geeignet und in Bezug auf den kombinierten Energie- und Wasserverbrauch am effizientesten ist

Zeichenfolge ST oder leer

129

PROGRAMME_TIME

Programmdauer des Standardreinigungszyklus in Minuten, auf die nächstliegende Ganzzahl gerundet

min

numerisch

130

DURATION_LEFT_ON_MODE

Dauer des unausgeschalteten Zustands (T l ), falls der Haushaltsgeschirrspüler mit Leistungssteuerung ausgerüstet ist

min

numerisch

131

AIRBORNE_ACOUSTICAL_NOISE_EMISSION

Luftschallemissionen in dB(A) re 1 pW, auf die nächstliegende Ganzzahl gerundet

dB

numerisch

Information für Wäschetrocknern

140

RATED_CAPACITY

Nennkapazität in kg Baumwollwäsche für das Standard-Baumwollprogramm bei vollständiger Befüllung

kg

numerisch

141

TUMBLE_KIND

ob es sich bei dem Haushaltswäschetrockner um einen Abluft-, Kondensations- oder gasbeheizten Haushaltswäschetrockner handelt

Zeichen A, C oder G

142

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse gemäß Tabelle 5

A … G

143

WEIGHTED_ANNUAL_ENERGY_CONSUMPTION

für elektrisch beheizte Haushaltswäschetrockner:

gewichteter jährlicher Energieverbrauch (AE c ) auf eine Dezimalstelle aufgerundet. Dieser ist anzugeben als: Energieverbrauch von ‚X‘ kWh/Jahr auf der Grundlage von 160 Trocknungszyklen für das Standard-Baumwollprogramm bei vollständiger Befüllung und Teilbefüllung sowie des Verbrauchs der Betriebsarten mit geringer Leistungsaufnahme. Der tatsächliche Energieverbrauch je Zyklus hängt von der Art der Nutzung des Geräts ab.

für gasbeheizte Haushaltswäschetrockner:

gewichteter jährlicher Energieverbrauch (AE C(Gas) ), auf eine Dezimalstelle aufgerundet. Dieser ist anzugeben als: Energieverbrauch von ‚X‘ kWh-Gas/Jahr auf der Grundlage von 160 Trocknungszyklen für das Standard-Baumwollprogramm bei vollständiger Befüllung und Teilbefüllung. Der tatsächliche Energieverbrauch je Zyklus hängt von der Art der Nutzung des Geräts ab.

und

gewichteter jährlicher Energieverbrauch (AE C(Gas)el ), auf eine Dezimalstelle aufgerundet.Dieser ist anzugeben als: Energieverbrauch von ‚X‘ kWh/Jahr auf der Grundlage von 160 Trocknungszyklen für das Standard-Baumwollprogramm bei vollständiger Befüllung und Teilbefüllung sowie des Verbrauchs der Betriebsarten mit geringer Leistungsaufnahme. Der tatsächliche Energieverbrauch je Zyklus hängt von der Art der Nutzung des Geräts ab.

kWh per year

numerisch

144

AUTOMATIC

ob es sich bei dem Haushaltswäschetrockner um einen „Wäschetrockner mit Automatik“ oder einen „Wäschetrockner ohne Automatik“ handelt

1=true
0=false

145

ENERGY_CONSUMPTION

Energieverbrauch (E dry , E dry½ , Eg dry , Eg dry½ , Eg dry,a , Eg dry½,a ) des Standard-Baumwollprogramms bei vollständiger Befüllung und Teilbefüllung

kWh

numerisch

146

POWER_CONSUMPTION_OFF

Leistungsaufnahme im Aus-Zustand (P o ) für das Standard-Baumwollprogramm bei vollständiger Befüllung

W

numerisch

147

POWER_CONSUMPTION_ON

Leistungsaufnahme im nichtausgeschalteten Zustand (P l ) für das Standard-Baumwollprogramm bei vollständiger Befüllung

W

numerisch

148

DURATION_LEFT_ON_MODE

Dauer des unausgeschalteten Zustands, falls der Haushaltswäschetrockner mit Leistungssteuerung ausgerüstet ist

min

numerisch

149

INDICATION_STANDARD

Hinweise auf den Umstand, dass das „Standard-Baumwollprogramm“ bei vollständiger Befüllung und Teilbefüllung das Standardtrocknungsprogramm ist, auf das sich die Informationen auf dem Etikett und im Datenblatt beziehen, dass dieses Programm zum Trocknen normaler nasser Baumwolltextilien geeignet und in Bezug auf den Energieverbrauch für Baumwolle am effizientesten ist

Zeichenfolge ST oder leer

150

WEIGHTED_PROGRAMME_TIME

gewichtete Programmdauer (T t ) des „Standard-Baumwollprogramms bei vollständiger Befüllung und Teilbefüllung“ in Minuten, auf die nächste ganze Minute auf- oder abgerundet

min

numerisch

151

WEIGHTED_PROGRAMME_TIME

Programmdauer des „Standard-Baumwollprogramms bei vollständiger Befüllung“ (T dry ) in Minuten, auf die nächste ganze Minute auf- oder abgerundet

min

numerisch

152

WEIGHTED_PROGRAMME_TIME

Programmdauer des „Standard-Baumwollprogramms bei Teilbefüllung“ (T dry½ ) in Minuten, auf die nächste ganze Minute auf- oder abgerundet

min

numerisch

153

CONDENSATION_EFFICIENCY

falls der Haushaltswäschetrockner ein Kondensationswäschetrockner ist, die Kondensationseffizienzklasse gemäß Tabelle 6 und ausgedrückt als „Kondensationseffizienzklasse ‚X‘ auf einer Skala von G (geringste Effizienz) bis A (höchste Effizienz)“; von dieser Darstellungsweise kann abgewichen werden, sofern deutlich wird, dass die Skala von G (geringste Effizienz) bis A (höchste Effizienz) reicht

A … G

154

AVERAGE_CONDENSATION_EFFICIENCY

falls der Haushaltswäschetrockner ein Kondensationswäschetrockner ist, die durchschnittliche Kondensationseffizienz C dry und C dry½ des Standard-Baumwollprogramms bei vollständiger Befüllung und Teilbefüllung und die gewichtete Kondensationseffizienz (C t ) für das „Standard-Baumwollprogramm bei vollständiger Befüllung und Teilbefüllung“ als Prozentsatz, auf das nächste ganze Prozent auf- oder abgerundet

%

numerisch

155

SOUND_POWER_LEVEL

Schallleistungspegel (gewichteter Durchschnittswert — L WA ) in dB, auf die nächste Ganzzahl auf- oder abgerundet, für das Standard-Baumwollprogramm bei vollständiger Befüllung

dB

numerisch

Information für kombinierte Wasch-Trockenautomaten

160

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse des Modells gemäß Tabelle 7 ausgedrückt als „ Energieeffizienzklasse . . . auf einer Skala von A (niedriger Energieverbrauch) bis G (hoher Energieverbrauch)". Erfolgt die Angabe in Tabellenform, kann von dieser Darstellung abgewichen werden, sofern deutlich wird, dass die Skala von A (niedriger Energieverbrauch) bis G (hoher Energieverbrauch) reicht.

A … G

161

ENERGY_CONSUMPTION

Energieverbrauch in kWh pro vollständigem Betriebszyklus (Waschen, Schleudern und Trocknen )

kWh

numerisch

162

ENERGY_CONSUMPTION_W_D_ONLY

Energieverbrauch in kWh nur für Wasch- und Schleuderprogramm

kWh

numerisch

163

WASHING_PERFORMANCE

Waschwirkungsklasse gemäß Tabelle 8, ausgedrückt als „Waschwirkungsklasse . . . auf einer Skala von A (besser) bis G schlechter)". Von dieser Darstellungsweise kann abgewichen werden, sofern deutlich wird, dass die Skala von A (besser) bis G (schlechter) reicht.

A … G

164

WATER_EXTRACTION_EFFICIENCY

Schleuderwirkung beim Standardprogramm „ Baumwolle 60 °C ", ausgedrückt als „ nach dem Schleudervorgang verbleibende Restfeuchte ...% (Anteil am Trockengewicht der Wäsche )"

%

numerisch

165

MAX_SPIN_SPEED

maximale Schleuderdrehzahl beim Standardprogramm „Baumwolle 60 °C“

revolutions per minute

numerisch

166

WASH_CAPACITY

Füllmenge (Waschen ) des Gerätes beim Standardprogramm „Baumwolle 60 °C"

kg

numerisch

167

DRY_CAPACITY

Füllmenge (Trocknen) des Gerätes beim Standardprogramm „Baumwolle, schranktrocken"

kg

numerisch

168

WATER_CONSUMPTION

Wasserverbrauch in 1 pro vollständigen Betriebszyklus (Waschen, Schleudern und Trocknen )

litres

numerisch

169

WATER_CONSUMPTION_W_D_ONLY

Wasserverbrauch in 1 nur für Waschen und Schleudern beim Standardprogramm „ Baumwolle 60 °C "

litres

numerisch

170

WASHING_DRYING_TIME

Wasch- und Trockenzeit: Dauer des vollständigen Betriebszyklus (Waschen, Schleudern und Trocknen )bei Verwendung des Standardprogramms „Baumwolle 60 °C " und des Trockenprogramms „ Baumwolle, schranktrocken " bei Nennfüllmenge

min

numerisch

171

ENERGY_WATER_CONSUMPTION

Energie- und Wasserverbrauch ausgehend von 200 Standardzyklen , ausgedrückt als geschätzter Jahresverbrauch eines Vier-Personen-Haushalts, der diesen Wasch-Trockenautomaten immer zum Trocknen verwendet ( 200 Programme )

kWh

numerisch

172

NOISE_EMISSION

Geräuschemissionen während des Wasch-, Schleuder- und TrockenVorgangs beim Standardprogramm „Baumwolle 60 °C" und „Baumwolle, schranktrocken",

dB

numerisch

Information für Kühlgeräte

180

CATEGORY

Kategorie des Haushaltskühlgerätemodells gemäß Tabelle 9 und 10

numerisch

1 … 10

181

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse gemäß Tabelle 11

A … G

182

ANNUAL_ENERGY_CONSUMPTION

jährlicher Energieverbrauch (AE C ) in kWh/Jahr gemäß Nummer 3 (2) von Anhang VIII, aufgerundet auf die nächste Ganzzahl. Er ist anzugeben als: Energieverbrauch ‚XYZ‘ kWh/Jahr, auf der Grundlage von Ergebnissen der Normprüfung über 24 Stunden. Der tatsächliche Verbrauch hängt von der Nutzung und vom Standort des Geräts ab.

kWh per year

numerisch

183

STORAGE_VOLUMNE

Nutzinhalt jedes Fachs und gegebenenfalls anwendbare Sternekennzeichnung gemäß Summe der Nutzinhalte aller Gefrierfächer, die eine Stern-Einstufung haben (d. h. mit einer Betriebstemperatur ≤ – 6 °C), gerundet auf die nächste Ganzzahl, und Stern-Einstufung des Fachs mit dem höchsten Anteil an dieser Summe; weist das Haushaltskühlgerät keine Gefrierfächer auf, gibt der Lieferant statt eines Werts „– L“ an und lässt die Position für die Stern-Einstufung leer

litres

numerisch

184

DESIGN_TEMPERATURE

Auslegungstemperatur „sonstiger Fächer“ im Sinne von Anhang I Buchstabe n. Bei Weinlagerfächern ist die niedrigste Lagertemperatur anzugeben, die entweder für das Fach voreingestellt ist oder vom Endnutzer gemäß Herstelleranweisungen eingestellt werden kann und dauerhaft aufrechterhalten wird

°C

numerisch

185

FROST_FREE

Angabe „Frostfrei“ für das betreffende Fach/die betreffenden Fächer, die kein Weinlagerfach sind und für die Lagerung bestimmter Lebensmittel bei einer höheren Temperatur als + 14 °C vorgesehen sind

Fach von unten gezählt

numerisch

186

TEMPERATURE_RISE_TIME

„Lagerzeit bei Störung ‚X‘ h“, definiert als „Temperaturanstiegszeit“

h

numerisch

187

FREEZING_CAPACITY

„Gefriervermögen“ in kg/24 h

kg/24 h

numerisch

188

CLIMATE_CLASS

„Klimaklasse“ gemäß Tabelle 12, angegeben als: Klimaklasse: W [Klimaklasse]. Dieses Gerät ist für den Betrieb bei einer Umgebungstemperatur zwischen ‚X‘ [niedrigste Temperatur] °C und ‚X‘ [höchste Temperatur] °C bestimmt.

SN, N, ST oder T

189

AIRBORNE_ACOUSTICAL_NOISE_EMISSION

Luftschallemissionen in dB(A) re 1 pW, auf die nächstliegende Ganzzahl gerundet

dB

numerisch

190

WINE_ONLY

für Weinschränke ist die folgende Angabe zu machen: „Dieses Gerät ist ausschließlich zur Lagerung von Wein bestimmt.“ Dies gilt weder für Haushaltskühlgeräte, die nicht speziell für die Weinlagerung ausgelegt sind, aber dennoch für diesen Zweck verwendet werden können, noch für Haushaltskühlgeräte, die über ein Weinlagerfach in Kombination mit einem Fach anderer Art verfügen.

1=true

0=false

Information für Backöfen

200

NUMBER_CAVITY

die Zahl der Garräume

Anzahl

numerisch

201

ENERGY_EFFICIENCY_INDEX

der Energieeffizienzindex (EEIcavity) für den ersten Garraum des Modells, die erste Dezimalstelle gerundet

numerisch

202

ENERGY_EFFICIENCY_CLASS

die Energieeffizienzklasse des Modells für den ersten Garraum gemäß Tabelle 13

A+++ … D

203

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den ersten Garraum im konventionellen Modus soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

204

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den ersten Garraum im Umluft-Modus, soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

205

HEAT_SOURCE_CAVITY

die Wärmequelle des ersten Garraums

E oder G

206

VOLUMNE_ CAVITY

das Volumen des ersten Garraums

litres

numerisch

207

ENERGY_EFFICIENCY_INDEX

der Energieeffizienzindex (EEIcavity) für den zweiten Garraum des Modells, die erste Dezimalstelle gerundet

208

ENERGY_EFFICIENCY_CLASS

die Energieeffizienzklasse des Modells für den zweiten Garraum gemäß Tabelle 13

A+++ … D

209

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den zweiten Garraum im konventionellen Modus, soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

210

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den zweiten Garraum im Umluft-Modus, soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

211

HEAT_SOURCE_CAVITY

die Wärmequelle für den zweiten Garraum

E oder G

212

VOLUMNE_ CAVITY

das Volumen den zweiten Garraums

litres

numerisch

213

ENERGY_EFFICIENCY_INDEX

der Energieeffizienzindex (EEIcavity) für den dritten Garraum des Modells, die erste Dezimalstelle gerundet

numerisch

214

ENERGY_EFFICIENCY_CLASS

die Energieeffizienzklasse des Modells für den dritten Garraum gemäß Tabelle 13

A+++ … D

215

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den dritten Garraum im konventionellen Modus, soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

216

ENERGY_CONSUMPTION

der Energieverbrauch pro Zyklus für den dritten Garraum im Umluft-Modus, soweit vorhanden (der gemessene Energieverbrauch ist in kWh (Elektro- und Gasbacköfen) und in MJ (Gasbacköfen) auszudrücken, auf zwei Dezimalstellen gerundet

kWh

numerisch

217

HEAT_SOURCE_CAVITY

die Wärmequelle des dritten Garraums

E oder G

218

VOLUMNE_ CAVITY

das Volumen des dritten Garraums

litres

numerisch

Information für Dunstabzugshauben

220

ANNUAL_ENERGY_CONSUMPTION

der jährliche Energieverbrauch (AEC hood ) in kWh/Jahr, auf die erste Dezimalstelle gerundet

kWh per year

numerisch

221

ENERGY_EFFICIENCY_CLASS

die Energieeffizienzklasse gemäß Tabelle 14

A+++ … G

222

FLUID_DYNAMIC_EFFICIENCY

die berechnete fluiddynamische Effizienz (FDE hood ), auf die erste Dezimalstelle gerundet

numerisch

223

FLUID_DYNAMIC_EFFICIENCY_CLASS

die Klasse für die fluiddynamische Effizienz gemäß Tabelle 15

A … G

224

LIGHTING_EFFICIENCY

der berechnete Beleuchtungseffizienz (LE hood ) in lx/Watt, auf die erste Dezimalstelle gerundet

numerisch

225

LIGHTING _EFFICIENCY_CLASS

die Beleuchtungseffizienzklasse gemäß Tabelle 16; die angegebene Klasse darf nicht besser sein als die in der technischen Dokumentation vermerkte Klasse

A … G

226

GREASE_FILTERING_EFFICIENCY

der berechnete Fettabscheidegrad in Prozent, auf die erste Dezimalstelle gerundet. Der angegebene Wert darf nicht über dem in der technischen Dokumentation vermerkten Wert liegen.

%

numerisch

227

GREASE_FILTERING _EFFICIENCY_CLASS

die Klasse für den Fettabscheidegrad gemäß Tabelle 17

A … G

228

AIR_FLOW

der Luftstrom (in m 3 /h, auf die nächste ganze Zahl gerundet) bei minimaler und bei maximaler Geschwindigkeit im Normalbetrieb, ausgenommen den Betrieb auf der Intensivstufe oder Schnelllaufstufe

m³/h

numerisch

229

AIR_FLOW_INTENSIVE

gegebenenfalls der Luftstrom (in m 3 /h, auf die nächste ganze Zahl gerundet) im Betrieb auf der Intensivstufe oder Schnelllaufstufe

m³/h

numerisch

230

AIRBORNE_ACOUSTICAL_NOISE_EMISSION

die A-bewerteten Luftschallemissionen (in dB, auf die nächste ganze Zahl gerundet) bei minimaler und maximaler verfügbarer Geschwindigkeit im Normalbetrieb

dB

numerisch

231

AIRBORNE_ACOUSTICAL_NOISE_EMISSION_INT

gegebenenfalls die A-bewerteten Luftschallemissionen (in dB, auf die nächste ganze Zahl gerundet) im Betrieb auf der Intensivstufe oder Schnelllaufstufe

dB

numerisch

232

POWER_CONSUMPTION_OFF

gegebenenfalls die Leistungsaufnahme im Aus-Zustand (P o ) in Watt, auf die zweite Dezimalstelle gerundet

W

numerisch

231

POWER_CONSUMPTION_ON

gegebenenfalls die Leistungsaufnahme im Bereitschaftszustand (P s ) in Watt, auf die zweite Dezimalstelle gerundet

W

numerisch

Information für elektrische Lampen und Leuchten

240

ENERGY_EFFICIENCY_CLASS

die Energieeffizienzklasse gemäß Tabelle 18

A … G

241

WEIGHTED_ENERGY_CONSUMPTION

gewichteter Energieverbrauch (EC) in kWh/1 000 Stunden auf die nächste Ganzzahl aufgerundet

kWh per 1000 hours

numerisch

242

ENERGY_EFFICIENCY_CLASS_COMPATIBILITY

Energieeffizienzklassen der vom Nutzer austauschbaren Lampen, mit denen die Leuchte gemäß den Anforderungen an die Kompatibilität nach dem Stand der Technik kompatibel ist

A … G

243

ENERGY_EFFICIENCY_CLASS_N_COMPATIBILITY

Energieeffizienzklassen von Lampen, mit denen die Leuchte gemäß den Anforderungen an die Kompatibilität nach dem Stand der Technik nicht kompatibel ist

A … G

244

ENERGY_EFFICIENCY_CLASS_LED

Energieeffizienzklassen für LED-Module, die nicht dafür bestimmt sind, vom Endnutzer entfernt zu werden

A … G

245

ENERGY_EFFICIENCY_CLASS_INCLUDED

Energieeffizienzklassen für Leuchte, die mit Lampen betrieben wird, die vom Endnutzer ausgetauscht werden können, und in der Verpackung der Leuchte enthalten sind

A … G

Information für Fernsehgeräte

260

ENERGY_EFFICIENCY_CLASS

Energieeffizienzklasse des Modells gemäß Tabelle 19

A … G

261

SCREEN_DIAGONAL_CM

sichtbare Bildschirmdiagonale in Zentimeter

cm

numerisch

262

SCREEN_DIAGONAL_INCH

sichtbare Bildschirmdiagonale in Zoll

inch

numerisch

263

POWER_CONSUMPTION_ON

Leistungsaufnahme im Ein-Zustand

W

numerisch

264

ANNUAL_ENERGY_CONSUMPTION

der berechnete jährliche Energieverbrauch in kWh/Jahr, gerundet auf die erste Ganzzahl. Dieser ist anzugeben als: Energieverbrauch XYZ kWh/Jahr, auf der Grundlage eines täglich vierstündigen Betriebs des Fernsehgeräts an 365 Tagen. Der tatsächliche Energieverbrauch hängt von der Art der Nutzung des Fernsehgerätes ab.

kWh per year

numerisch

265

POWER_CONSUMPTION_OFF

Leistungsaufnahme im Aus-Zustand

W

numerisch

266

POWER_CONSUMPTION_STANDBY

Leistungsaufnahme im Bereitschaftszustand

W

numerisch

267

SCREEN_RESOLUTION_HORIZONTAL

Bildschirmauflösung in physischer horizontaler Pixelzahl.

pt

numerisch

268

SCREEN_RESOLUTION_VERTICAL

Bildschirmauflösung in physischer vertikaler Pixelzahl.

pt

numerisch

Information für Heizgräte: 280 -300

Information für Luftkonditionierer: 300 -320

Information für Einzelraumheizgeräte:320-340

Information für Staubsauger: 340-360

Information für gewerbliche Kühllagerschränke: 360-380

Information für Wohnraumlüftungsgeräten: 380-400

Information für Festbrennstoffkesseln und Verbundanlagen einschl. Solareinrichtungen: 400-420

Die numerischen Angaben sind in nichtnegativer Form vorzunehmen. Es werden keinen Tausender Stellen gekennzeichnet. Dezimalstellen sind durch einen Punkt zu trennen.

Für die Werte 800 - 999 können freie Eigenschaften vergeben werden.

1. ENERGIEEFFIZIENZKLASSEN für Waschmaschinen

Die Energieeffizienzklasse einer Haushaltswaschmaschine wird auf der Grundlage ihres Energieeffizienzindex (EEI) gemäß Tabelle 1 ermittelt.

Tabelle 1

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

2. SCHLEUDEREFFIZIENZKLASSEN für Waschmaschinen

Die Schleudereffizienzklasse einer Haushaltswaschmaschine wird anhand der Restfeuchte (D) gemäß Tabelle 2 ermittelt.

Tabelle 2

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

3. ENERGIEEFFIZIENZKLASSEN für Geschirrspüler

Die Energieeffizienzklasse eines Haushaltsgeschirrspülers wird auf der Grundlage seines Energieeffizienzindex (EEI) gemäß Tabelle 3 ermittelt.

Tabelle 3

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

4. TROCKNUNGSEFFIZIENZKLASSEN für Geschirrspüler

Tabelle 4

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

5. ENERGIEEFFIZIENZKLASSEN für Wäschetrockner

Die Energieeffizienzklasse eines Haushaltswäschetrockners wird auf der Grundlage seines Energieeffizienzindex (EEI) gemäß Tabelle 5 ermittelt.

Tabelle 5

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

6. KONDENSATIONSEFFIZIENZKLASSEN

Die Kondensationseffizienzklasse eines Kondensations-Haushaltswäschetrockners wird auf der Grundlage der gewichteten Kondensationseffizienz (C t ) gemäß Tabelle 6 ermittelt.

Tabelle 6

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

7. EFFIZIENZKLASSEN für kombinierte Wasch-Trockenautomaten

Tabelle 7: Effizienzklassen

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Tabelle 8: Waschwirkungsklassen

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

8. EINSTUFUNG DER HAUSHALTSKÜHLGERÄTE

Die Haushaltskühlgeräte werden in Kategorien gemäß Tabelle 9 eingestuft.

Jede Kategorie ist durch eine bestimmte Fächerzusammensetzung gemäß Tabelle 10 bestimmt und unabhängig von der Zahl der Türen und/oder Schubladen.

Tabelle 9

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Haushaltskühlgeräte, die aufgrund der Fächertemperatur nicht in die Kategorien 1 bis 9 eingestuft werden können, sind in Kategorie 10 einzustufen.

Tabelle 10

Haushaltskühlgeräte-Einstufung und Fächerzusammensetzung

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

9. EFFIZIENZKLASSEN für Kühlgeräte

Die Energieeffizienzklasse eines Kühlgerätes wird auf der Grundlage seines Energieeffizienzindex (EEI) gemäß Tabelle 11 ermittelt.

Tabelle 11

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Tabelle 12

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

10. ENERGIEEFFIZIENZKLASSEN für Backöfen

Die Energieeffizienzklassen von Haushaltsbacköfen werden für jeden Garraum anhand der Werte in Tabelle 13 einzeln ermittelt.

Tabelle 13 Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

11. EFFIZIENZKLASSEN für Dunstabzugshauben

Die Energieeffizienzklassen von Dunstabzugshauben anhand der Werte in Tabelle 14 ermittelt.

Tabelle 14

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Die Klassen für die fluiddynamische Effizienz einer Haushaltsdunstabzugshabe werden anhand ihrer fluiddynamischen Effizienz (FDE hood ) gemäß folgender Tabelle 15 ermittelt.

Tabelle 15

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Die Klassen für die Beleuchtungseffizienz einer Haushaltsdunstabzugshabe werden anhand ihrer Beleuchtungseffizienz (LE hood ) gemäß folgender Tabelle 16 ermittelt.

Tabelle 16

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Die Klassen für den Fettabscheidegrad einer Haushaltsdunstabzugshabe werden anhand ihres Fettabscheidegrads (GFE hood ) gemäß folgender Tabelle 17 ermittelt

Tabelle 17 Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

12. ENERGIEEFFIZIENZKLASSEN für Lampen

Tabelle 18

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

13. ENERGIEEFFIZIENZKLASSEN für Fernsehgeräte und elektronische Displays

Tabelle 19

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

Die Amtsblätter der EU zu den Verordnungen der Richtlinien sind unter folgendem Link zu finden:

https://ec.europa.eu/info/energy-climate-change-environment/standards-tools-and-labels/products-labelling-rules-and-requirements/energy-label-and-ecodesign/energy-efficient-products_en

Hier kann mehrsprachig zu den einzelnen Produktgruppen verzweigt werden.


 Standardgrifflagen

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Standardgrifflagen

Standardgrifflage | Bezeichnung | Abbildung | Beschreibung
0 | Ohne Bohrung mit Griff |  | Gilt für alle Fronttypen
1 | Waagerecht mittig - Senkrecht außen | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Waagerechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Senkrechte außen Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
2 | Waagerecht mittig - Waagerecht außen | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Waagerechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Waagerechte außen Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
3 | Senkrecht mittig - Senkrecht außen | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Senkrechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Senkrechte außen Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
4 | Senkrecht mittig - Waagerecht außen | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Senkrechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Waagerechte außen Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
5 | Waagerecht mittig - Senkrecht mittig | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Waagerechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Senkrechte mittige Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
6 | Waagerecht mittig - Waagerecht mittig | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Waagerechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Waagerechte mittige Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
7 | Senkrecht mittig - Senkrecht mittig |  | Senkrechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Senkrechte mittige Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
8 | Senkrecht mittig - Waagerecht mittig |  | Senkrechte mittige Anordnung für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Waagerechte mittige Anordnung für: Türen; Glastüren; Rollfronten (vertikal).
9 | Waagerecht Gesamtoben - Waagerecht Gesamtoben |  | Anordnung waagerecht oben über die gesamte Breite für: Schubkästen; Auszüge; Jalousien (horizontal). Anordnung waagerecht über die gesamte Breite für: Türen; Glastüren; Klappen; Rollfronten (vertikal).
10 | Waagerecht Gesamtunten - Waagerecht Gesamtoben |  | Anordnung waagerecht unten über die gesamte Breite für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Anordnung waagerecht über die gesamte Breite für: Türen; Glastüren; Rollfronten (vertikal).
11 | Waagerecht Gesamtoben - Senkrecht Gesamtaußen | Ein Bild, das Platz enthält. Automatisch generierte Beschreibung | Anordnung waagerecht oben über die gesamte Breite für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Anordnung senkrecht außen über die gesamte Höhe für: Türen; Glastüren; Rollfronten (vertikal).
12 | Waagerecht Gesamtunten - Senkrecht Gesamtaußen |  | Anordnung waagerecht unten über die gesamte Breite für: Schubkästen; Auszüge; Klappen; Jalousien (horizontal). Anordnung senkrecht außen über die gesamte Höhe für: Türen; Glastüren; Rollfronten (vertikal).
90 | Keine Standardgrifflage passt |  |
91 | Keine Standardgrifflage passt |  |
92 | Keine Standardgrifflage passt |  |
93 | Keine Standardgrifflage passt |  |
94 | Keine Standardgrifflage passt |  |
95 | Keine Standardgrifflage passt |  |
96 | Keine Standardgrifflage passt |  |
97 | Keine Standardgrifflage passt |  |
98 | Keine Standardgrifflage passt |  |
99 | Ohne Bohrung ohne Griff |  |


 Grundformen

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Grundformen

Einleitung

In diesem Teil der Dokumentation des Integrierten Datenmodells werden die für den Datenaustausch notwendigen Grundformen beschrieben.

Bei den Grundformen handelt es sich um parametrisierte grafische Darstellungen. Beim Datenaustausch werden die Parameter mit den individuellen Werten übertragen, nicht die Grafik selbst. In den verarbeitenden Systemen wird anhand einer Grundform eindeutig zugeordneten Nummer und den mit Werten besetzten Parametern eine 3D-Grafik aufgebaut. Im IDM existieren Grundformen für Korpi, Platten und Tische, Fronten, Griffe sowie für Kranzleisten und Lichtblenden.

Allgemeine Hinweise zu Grundformen

Die Angabe der Grundform erfolgt im Element CARCASE_BASIC_SHAPE. Die Typisierung der Korpus- und Ansetztisch-Grundformen erfolgt anhand von Draufsichten auf das jeweilige Objekt. Die Abbildungen der Objekte werden mittels Wertzuweisung zu den einzelnen Parametern vollzogen. Die Maßzuordnung erfolgt auf der Basis von Millimeterangaben. Zur Veranschaulichung ist zu fast allen Grundformen ein perspektivisches Beispiel und ein Beispiel zur Parameterwertzuweisung gegeben.

Die dargestellten Grundformen gelten nur für Schränke/Holzteile und Arbeitsplatten, Lichtleisten, Kranzprofile etc. und nicht für Zubehör und Elektrogeräte. Für Zubehör und Elektro-geräte werden die Grundform Nr. 0 und Nr. 997 - Nr. 999 verwendet. Dabei steht für grafisch nicht relevante Artikel die Grundformnummer 0 zur Verfügung. Für Artikel für die weder Grundform, noch Echtgrafik, noch Bitmap bereitstehen wird die Grundform Nr. 997 verwendet. Dabei ist jedoch sicherzustellen, dass die Felder SUBCONTRACTOR_ID und SUBCONTRACTOR_ITEM_NO in ITEM gefüllt sind und Grafik-Informationen des Zulieferers bereitstehen. Bei Artikeln, die ausschließlich über eine Bitmap repräsentiert werden sollen, wird die Grundform Nr. 998 verwendet. Dabei ist sicherzustellen, dass die Felder FILE_NAME_TEXTURE_1/2 in ITEM gefüllt sind. Die Grundform Nr. 999 wird verwendet, wenn statt einer Grundform eine Echtgrafik mitgeliefert wird. Bei allen aufgeführten Grundformnummern (0 und 997 - 999) müssen, soweit vorhanden, die Werte b, h und t in den BASIC_SHAPE_PARAMETERS angelegt werden. Ausnahmen gibt es nur bei dimensionslosen Artikeln, wie z. B. Breitenkürzung.

Für die Füllstufen kleiner Füllstufe 3 ist die Grundformnummer 996 eingeführt worden. Grundformnummer 996 steht für einen grafisch relevanten Artikel, für den derzeit noch keine weiteren Angaben analog zu den Grundformen 997-999 geliefert werden können.

Maße für Breite, Höhe, Tiefe und Durchmesser ohne Indizes können als Stellmaße (Boundingbox) verwendet werden. Zur Unterscheidung wird bei Rundungen, die maßgeblich für Stellmaße sind, der Parameter „Durchmesser“ eingesetzt.

Da das Zeichen "α" als Parameter nicht zu verwenden ist, wird für die Winkelparameterangabe ein "a" verwendet.

Zur Definition von variablen Maßen besteht die Möglichkeit innerhalb von BASIC_SHAPE_PARAMETER, zusätzlich zum Nennmaß(BASIC_SHAPE_NOMINAL_VALUE ) Werte für den erlaubten Bereich („Von“(BASIC_SHAPE_FROM) „Bis“(BASIC_SHAPE_TO)) anzugeben. Um die Möglichkeit für symmetrische Längenänderungen vorzugeben, ist ein Objekt durch die Maße überbestimmt. Folgende Definitionen sind hierbei zu beachten:

Regel 1: Das Gesamtmaß ohne Index muss sich als Summe der Teilmaße ergeben.

Regel 2: Wird eine Maßvariabilität ausschließlich bei dem Gesamtmaß angegeben, werden alle Teilmaße symmetrisch angepasst.

Regel 3: Für das Gesamtmaß (ohne Indizes) gilt, sind keine "Von" und "Bis" Werte angegeben, so ist das Maß fix. Sind "Von" und "Bis" Werte angegeben, so ist das Maß in diesem Bereich variabel.

Regel 4: Wird die Möglichkeit der Maßvariabilität ausschließlich bei den Teilmaßen eingegeben, wird das Objekt nicht symmetrisch verändert, sondern die Summe der Teilmaße muss das Gesamtmaß ergeben.

Regel 5: Durch die Angabe von gleichen Werten in den Feldern "Von" und "Bis" können einzelne Teilmaße (nicht b, h, t) von der symmetrischen Anpassung ausgenommen werden (siehe Beispiel).

Regel 6: Für die Maße mit Indizes (Teilmaße) gilt, sind keine "Von" und "Bis" Werte angegeben, so wird das Maß angepasst (Symmetrische Verteilung, Ergänzung zum Gesamtmaß). Sind "Von" und "Bis" Werte angegeben, so ist das Maß in diesem Bereich variabel.

Die anzugebenden Maße beziehen sich auf die Korpusmaße, Frontstärken werden hier nicht berücksichtigt. Zur Orientierung sind bei den Korpi die Seiten mit Frontoberfläche durch eine doppelte Linie markiert. Diese repräsentiert sowohl Fronten, wie auch Regalöffnungen.

Für jede Grundform wurde die Ausrichtung durch die Darstellung der Wand definiert. Dadurch ergibt sich auch das Unterscheidungsmerkmal für die Grundformnummern 5 und 8 die primär für Solitär- oder Insellösungselemente gedacht sind. Dieses ergibt sich daraus, dass die einzig verplanbare Seite zur Wand hinzeigt.

Sondergeometrien können über Grundformen nicht abgebildet werden. Deshalb gibt es die Grundformnummern 997 - 999 für Artikel, die sich nicht über die abgebildeten Grundformen darstellen lassen. Für Artikel die grafisch nicht relevant sind, wird die Grundformnummer 0 verwendet.

In diesem Beispiel wird der Korpus bei der Eingabe eines Breitenmaßes von 700 mm bei der Breite 1 und der Breite 3 um jeweils 50 mm gegenüber dem Nennmaß vergrößert.

Die angegebenen CONSTRUCTION_ID beziehen sich auf die dargestellten Abbildungen. Wesentlich bei der CONSTRUCTION_ID = N ist, dass der Artikel symmetrisch ist. Durch Variation der Parameter kann ein dargestellter Artikel asymmetrisch werden. Dieses hat zur Folge, dass für diesen Artikel nicht mehr die CONSTRUCTION_ID = N verwendet werden darf. Es besteht nun die Möglichkeit, für jede Bauweise („L“ oder „R“) einen eigenen Artikel anzulegen oder einen Artikel mit der CONSTRUCTION_ID = J. Wird die CONSTRUCTION_ID = J verwendet, so müssen die Parameter für die Linke (CONSTRUCTION_ID „L“) angelegt werden.

Durch die Variation der Parameter dürfen bestimmte Randbedingungen bezüglich der Parallelität von Kanten zu anderen Kanten nicht verändert werden. Könnte dieser Fall auftreten, wird bei den entsprechenden Grundformen noch einmal explizit darauf hingewiesen.

Durch Festlegung eines „führenden“ Parameters soll herstellerübergreifend eine einheitliche Zuordnung zu einer linken bzw. rechten CONSTRUCTION_ID gewährleistet werden. Der führende Parameter wird an der jeweiligen Grundform aufgeführt. Für die linke CONSTRUCTION_ID muss der Wert dieser Parameter auf der linken dargestellten Seite kleiner sein als der entsprechende Parameter auf der rechten Seite. Siehe Beispiel unten.

Beispiel für asymmetrische Artikel Darstellung für die Grundform Nr. 4:

symmetrischer Artikel asymmetrischer Artikel asymmetrischer Artikel

mit CONSTRUCTION_ID=N mit CONSTRUCTION_ID=R mit CONSTRUCTION_ID=L

Parameter:

b1=b3 und t1=t2 b1<>b3 und t1<>t2 b1<>b3 und t1<>t2

Bei asymmetrischen Artikeln mit CONSTRUCTION_ID=J wird je nach Auswahl im Händlersoftwaresystem eine Bauweise rechts oder links erzeugt.

Durch Gleichsetzen entsprechender Parameter können Grundformen, die als Bauweise L und Bauweise R dargestellt werden, symmetrisch werden. Beispielsweise kann die Grundform 19 durch gleichsetzen der Parameter t = b und be = te mit der CONSTRUCTION_ID = N hinterlegt werden.

Grundformen die nur in CONSTRUCTION_ID = L und CONSTRUCTION_ID = R dargestellt sind, aber durch Gleichsetzen bestimmter Parameter auch die CONSTRUCTION_ID = N erhalten können haben ihren Referenzpunkt identisch mit der CONSTRUCTION_ID = L. Der Referenzpunkt ist in den Zeichnungen mit einem kleinen Kreis gekennzeichnet.


 Grundformen für Korpi

IDM 2.8.1 XML-Schema Dokumentation

Einleitung > Grundformen > Grundformen für Korpi

Grundform 1

Parameter: b = Breite h = Höhe t = Tiefe Wertebereich für CONSTUCTION_ID: N L R

Beispiel:

b=600mm, h=720mm, t=560mm, CONSTRUCTION_ID=N

Grundform 2

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) t1=Tiefe1 Wertebereich für CONSTRUCTION_ID: J,L,R

Beispiel:

Ein Bild, das Möbel, Datei enthält. Automatisch generierte Beschreibung

b=365mm, h=720mm, t=575mm, t1=401mm, CONSTRUCTION_ID=R

Grundform 3

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:N

Beispiel1:

b=365mm, h=590mm, t=560mm, t1=460mm, b1=365mm, CONSTRUCTION_ID=R

Beispiel2:

Ein Bild, das Möbel, Tisch, Handkarren enthält. Automatisch generierte Beschreibung

b=900mm, h=720mm, t=600mm, t1=560mm, b1=900mm, CONSTRUCTION_ID=R

Grundform 4

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1 t2=Tiefe2 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Handkarren, Strichzeichnung enthält. Automatisch generierte Beschreibung

b=600mm,
h=720mm, t=365mm b1=120mm, b2=360mm, b3=120mm, t1=120mm, t2=120mm,
CONSTRUCTION_ID=N

Anmerkungen:

Die Breiten 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

CONSTRUCTION_ID = N nur wenn

b1 = b3, t1 = t2

b2 ist immer parallel zu b und es muss gelten

b = b1 + b2+ b3

Führende Parameter sind b1 und b3.

Grundform 5

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1 t3=Tiefe3 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Handkarren enthält. Automatisch generierte Beschreibung

b=600mm,
h=720mm, t=365mm b1=120mm, b2=360mm, b3=120mm, t1=120mm, t3=120mm,
CONSTRUCTION_ID=N

Anmerkungen:

Primäre Verwendung als Solitärelement.

Die Breiten 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

CONSTRUCTION_ID = N nur wenn b1 = b3, t1 = t3

b2 ist immer parallel zu b und es muss gelten

b = b1 + b2+ b3

Führende Parameter sind b1 und b3.

Grundform 6

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) b1=Breite1 b3=Breite3 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

Ein Bild, das Handkarren enthält. Automatisch generierte Beschreibung

b=365mm, h=724mm, t=585mm b1=120mm, b3=120mm, t1=120mm, t2=360mm, t3=120mm, CONSTRUCTION_ID= R

Anmerkungen:

Die Tiefen 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Tiefe b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

Es muss gelten t = t1 + t2+ t3.

Grundform 7

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) r1=Radius1 r2=Radius2 b1=Breite1 t1=Tiefe1 t2=Tiefe2 Wertebereich für CONSTUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Möbel, Tisch, Stand, Arbeitstisch enthält. Automatisch generierte Beschreibung

b=500mm,
h=720mm, t=300mm, b1=350mm, t1=225mm, t2=225mm, r1=75mm, r2=75mm,
CONSTRUCTION_ID=N

Anmerkungen:

CONSTRUCTION_ID = N nur wenn

t1 = t2, r1 = r2

b1 ist immer parallel zu b à t1+r1 = t2+r2 und es muss gelten

b = r1 + b1+ r2, t = t1 + r1 und t = t2 + r2

Führende Parameter sind r1 und r2.

Grundform 8

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) r1=Radius1 r2=Radius2 b1=Breite1 t1=Tiefe1 t2=Tiefe2 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

b=500mm,
h=720mm, t=300mm b1=350mm, t1=225mm, t2=225mm, r1=75mm, r2=75mm,
CONSTRUCTION_ID=N

Anmerkungen:

Primäre Verwendung als Solitärelement.

Die perspektivischen Beispiele sind für die Korpusgrundformen 8 und 9 identisch. Die Korpusgrundformen unterscheiden sich lediglich in ihrer Ausrichtung zur Wand. CONSTRUCTION_ID = N nur wenn t1 = t2, r1 = r2

b1 ist immer parallel zu b à t1+r1 = t2+r2 und es muss gelten

b = r1 + b1+ r2, t = t1 + r1 und t = t2 + r2

Führende Parameter sind r1 und r2.

Grundform 9

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) r1=Radius1 r2=Radius2 b1=Breite1 b2=Breite2 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

Ein Bild, das Tisch enthält. Automatisch generierte Beschreibung

b=300mm,
h=720mm, t=500mm b1=225mm, b2=225mm, t1=350mm, r1=75mm, r2=75mm,
CONSTRUCTION_ID=J

Anmerkungen:

Die perspektivischen Beispiele sind für die Korpusgrundformen 8 und 9 identisch. Die Korpusgrundformen unterscheiden sich lediglich in ihrer Ausrichtung zur Wand.

Es muss gelten

b = r1 + b1, b = b2 + r2 und t = t2 + r1+ r2

Grundform 10

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) b1=Breite1 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=600mm, h=1900mm, t=560mm b1=300mm, t1=460mm, CONSTRUCTION_ID= N

Anmerkungen:

CONSTRUCTION_ID = N nur wenn

b1 = b/2

Führender Parameter ist b1.

Grundform 11

Ein Bild, das dunkel enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

b=365mm, h=590mm, t=560mm, t1=460mm, CONSTRUCTION_ID= R

Grundform 12

Ein Bild, das Text, Elektronik, dunkel enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

 b=600mm,
h=720mm, t=575mm, b1=150mm, b2=300mm, b3=150mm, t1=460mm,
CONSTRUCTION_ID=R

Anmerkungen:

Die Breiten 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

Es muss gelten b = b1 + b2+ b3.

Grundform 13

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

Ein Bild, das Text, Möbel, Tisch enthält. Automatisch generierte Beschreibung

b=900mm, h=720mm, t=575mm, b1=175mm, b2=550mm, b3=175mm, t1=175mm, CONSTRUCTION_ID=L

Anmerkungen:

Die Breiten 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

Möglich sind die CONSTRUCTION_ID = L, R, J

Es muss gelten b = b1 + b2+ b3.

Grundform 14

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 b5=Breite5 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=900mm,
h=720mm, t=575mm, b1=175mm, b2=175mm, b3=200mm,b4=175mm,
b5=175mm, t1=175mm, t2=400mm, t3=400mm, CONSTRUCTION_ID=N

Anmerkungen:

Die Breiten 1-5 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

CONSTRUCTION_ID = N nur wenn

b1 = b5, b2 = b4, t2 = t3

b1, b3 und b5 sind immer parallel zu b à b1+b2 = b4 und es muss gelten b = b1 + b2+ b3+ b4+ b5

Führende Parameter sind b1+b2 und b4+b5.

Grundform 15

Parameter:
b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1  b2=Breite2
b3=Breite3
t1=Tiefe1  t2=Tiefe2  t3=Tiefe3  Wertebereich für
CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Glas enthält. Automatisch generierte Beschreibung

b=600mm,
h=590mm, t=465mm, b1=150mm, b2=300mm, b3=150mm, t1=50mm, t2=50mm, t3=365mm,
CONSTRUCTION_ID=N

Anmerkungen:

Die Breiten 1-3 können durch Angaben in den Feldern „Von“ „Bis“ variabel definiert werden. Soll eine symmetrische Variabilität festgelegt werden, muss zusätzlich bei der Breite b ein Wert für die Felder „Von“ „Bis“ festgelegt werden.

CONSTRUCTION_ID = N nur wenn

b1 = b3

b1 und b3 sind immer parallel zu b.

Führende Parameter sind b1 und b3 und es muss gelten b = b1 + b2+ b3, t = t1 + t2+ t3 .

Grundform 16

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite b1=Breite1 te=Ecktiefe t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

b=365mm,
h=720mm, t=575mm, te=0mm, be=0mm, t1=195mm, b1=195mm,
CONSTRUCTION_ID=R

Anmerkungen:

auch CONSTRUCTION_ID = N wenn

b = t, b1 = t1, be = te

Grundform 17

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite te=Ecktiefe r=Radius Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

b=365mm, h=720mm, t=575mm, te=0mm, be=0mm, r=200mm, CONSTRUCTION_ID=R

Anmerkungen:

auch CONSTRUCTION_ID = N wenn

b = t, be = te

Grundform 18

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite b1=Breite1 te=Ecktiefe t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Handkarren, Tisch, Konsolentisch, Arbeitstisch enthält. Automatisch generierte Beschreibung

b=900mm,
h=720mm, t=900mm, te=0mm, be=0mm, b1=300mm,
t1=300mm, CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te, b1 = t1

Grundform 19

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite te=Ecktiefe r=Radius Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=900mm, h=720mm, t=900mm, te=70mm, be=70mm, r=300mm, CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te

Grundform 20

Parameter: b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite te=Ecktiefe b1=Breite1 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Handkarren, Tisch enthält. Automatisch generierte Beschreibung

b=900mm,
h=720mm, t=900mm, te=0mm,
be=0mm, b1=600mm, t1=600mm,CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te, b1 = t1

Grundform 21

Parameter:
b=Breite(Korpus) h=Höhe t=Tiefe(Korpus) be=Eckbreite
te=Ecktiefe  b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1
t2=Tiefe2  t3=Tiefe3  Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=900mm,
h=720mm, t=900mm, te=0mm, be=0mm, b1=600mm, b2=150mm,
b3=150mm t1=150mm, t2=150mm, t3=600mm, CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te, b1 = t3, b3 = t1, b2 = t2

b muss gleich b1+b2+b3 sein und t=t1+t2+t3

Grundform 22

Parameter: b=Breite h=Höhe t=Tiefe be=Eckbreite te=Ecktiefe b1=Breite1 b2=Breite2 t1=Tiefe1 t2=Tiefe2 r=Radius Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=900mm,
h=720mm, t=900mm, te=0mm, be=0mm, b1=600mm, b2=250mm, t1=250mm,
t2=600mm, r=50mm, CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te, b1 = t2, b2 = t1

b muss gleich b1+r+b2 sein und t=t1+t2+r

Grundform 23

Parameter:
b=Breite h=Höhe t=Tiefe be=Eckbreite
te=Ecktiefe  b1=Breite1 b2=Breite2 t1=Tiefe1
t2=Tiefe2  r=Radius  Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

b=900mm,
h=720mm, t=900mm, te=0mm, be=0mm, b1=600mm, b2=100mm, t1=100mm,
t2=600mm, r=200mm, CONSTRUCTION_ID=N

Anmerkungen:

Die primäre Verwendung dieser Grundform ist für Eckschränke vorgesehen.

auch CONSTRUCTION_ID = N wenn

b = t, be = te, b1 = t2, b2 = t1

b muss gleich b1+r+b2 sein und t=t1+t2+r

Grundform 24

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 a=Winkelα Wertebereich für CONSTRUCTION_ID:N,L,R,J

Passstück [image] Profil des Passstückes

b=90mm,
h=720mm, t=67mm, b1=14mm, b2=14mm, b3=57mm, b4=57mm, t1=380mm,
t2=380mm, a=135°, CONSTRUCTION_ID=N

Ein Bild, das Handkarren, Tisch enthält. Automatisch generierte Beschreibung

b=900mm,
h=720mm, t=670mm, b1=140mm, b2=140mm, b3=570mm, b4=570mm, t1=380mm,
t2=380mm, a=135mm, CONSTRUCTION_ID=N

Anmerkungen:

auch CONSTRUCTION_ID = N wenn

b = t, t1 = t2, b1 = b2, b3 = b4 und a = 135°

Grundform 25

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 a=Winkelα Wertebereich für CONSTRUCTION_ID:N,L,R,J

Beispiel:

Ein Bild, das Tisch, Konsolentisch, Strichzeichnung enthält. Automatisch generierte Beschreibung

b=900mm,
h=720mm, t=670mm, te=0mm, b1=140mm, b2=140mm, b3=570mm, b4=570mm, t1=380mm,
t2=380mm, a=135mm, CONSTRUCTION_ID=N

Anmerkungen:

auch CONSTRUCTION_ID = N wenn

b = t, t1 = t2, b1 = b2, b3 = b4 und a = 135°

Grundform 26

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe(gesamt) t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 h1=Höhe Schränke Wertebereich für CONSTRUCTION_ID:N

Beispiel:

Ein Bild, das Text, Haushaltsgerät enthält. Automatisch generierte Beschreibung

b=1100mm,
h=560mm, t=1100mm, b1=1555mm, b2=400mm, b3=600mm, b4=400mm, t1=300mm,
t2=400mm, h1=590mm, CONSTRUCTION_ID=N

Anmerkungen:

b muss gleich t sein.

Grundform 27

Ein Bild, das Text, Elektronik enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

Ein Bild, das Tisch, Handkarren, Arbeitstisch enthält. Automatisch generierte Beschreibung

b=1300mm,
h=720mm, t=700mm, b1=600mm, b2=600mm, b3=750mm, t1=600mm,
 CONSTRUCTION_ID=R

Anmerkungen:

Eine Frontaufteilung bezieht sich auf die Fläche, die durch den Parameter b2 charakterisiert wird.

Grundform 28

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 h1=Höhe1 h2=Höhe2 Wertebereich für CONSTRUCTION_ID:L,R,J

Beispiel:

 b=1100mm,
h=720mm, t=700mm, b1=500mm, b2=600mm, h1=500mm, h2=220mm,
 CONSTRUCTION_ID=L

Grundform 29

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) b1=Breite1 b2=Breite2 h1=Höhe1 h2=Höhe2 Wertebereich für CONSTRUCTION_ID: N

Ein Bild, das Möbel, Garderobe enthält. Automatisch generierte Beschreibung

b=900mm,
h=715mm, t=450mm, b1=0mm, b2=450mm, h1=615mm, h2=100mm,
 CONSTRUCTION_ID=N

b=900mm,
h=715mm, t=450mm, b1=400mm, b2=250mm, h1=615mm, h2=100mm,
 CONSTRUCTION_ID=N

Anmerkungen:

b2 muss gleich (b-b1)/2 sein.

Grundform 30

Parameter: b=Breite h=Höhe t=Tiefe(Korpus) h1=Höhe1 h2=Höhe2 h3=Höhe3 t1=Tiefe1 t3=Tiefe3 Wertebereich für CONSTRUCTION_ID: N

Beispiel:

Ein Bild, das Strichzeichnung enthält. Automatisch generierte Beschreibung

b=600mm,
h=715mm, t=365mm, h1=0mm, h2=515mm, h3=200mm, t1=365mm,
t3=150mm  CONSTRUCTION_ID=N

Anmerkungen:

h muss gleich h1+h2+h3 sein.

Grundform 51

Ein Bild, das Text, Elektronik, Bildschirm, Anzeige enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 Wertebereich für CONSTRUCTION_ID: L,R

Beispiel:

b=600mm, h=50mm, t=1200mm, b1=200mm, b2=400mm, b3=500mm, CONSTRUCTION_ID=N

Anmerkungen:

wird eingesetzt, wenn bis zum Abschluss einer Wand ein Passstück verwendet wird.

Anstelle eines Passstückes reicht eine Tür (Parameter 1) bis zur Wand.

Grundform 52

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 Wertebereich für CONSTRUCTION_ID: L,R

Anmerkungen:

wird eingesetzt, wenn bis zum Abschluss einer Wand kein Passstück verwendet wird.

Anstelle eines Passstückes reicht Korpusmaterial oder ggf.eine Sichtseite (Parameter 1) bis zur Wand.


 Grundformen für Platten und Tische

IDM 3.0.0 XML-Schema Dokumentation

Einleitung >Grundformen > Grundformen für Platten und Tische

Grundform 31

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 t4=Tiefe4 Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=1200mm,
h=40mm, t=1200mm, b1=250mm, b2=250mm, b3=250mm,
b4=250mm, t1=250mm, t2=250mm, t3=250mm, t4=250mm, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

CONSTRUCTION_ID = N nur wenn

b1 = b2, b3 = b4, t1 = t2, t3 = t4

Grundform 32

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 t4=Tiefe4 Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=1200mm,
h=40mm, t=1200mm, b1=250mm, b2=250mm, b3=250mm,
b4=250mm, t1=250mm, t2=250mm, t3=250mm, t4=250mm, CONSTRUCTION_ID=R

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 33

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 b5=Breite5 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 t4=Tiefe4 t5=Tiefe5 Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=900mm,
h=40mm, t=1500mm, b1=100mm, b2=100mm, b3=100mm,
b4=100mm, b5=400mm, t1=100mm, t2=100mm, t3=100mm,
t4=100mm, t5=500mm, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

CONSTRUCTION_ID = N nur wenn

b1 = b2, b3 = b4, t1 = t2, t3 = t4

Grundform 34

Parameter:
b=Breite h=Höhe t=Tiefe
b1=Breite1  b2=Breite2  b3=Breite3  b4=Breite4 t1=Tiefe1  t2=Tiefe2 t3=Tiefe3 t4=Tiefe4
a=Winkelα   Wertebereich für CONSTRUCTION_ID:L,R,J

b=900mm,
h=50mm, t=1500mm, b1=600mm, b2=100mm, b3=100mm, b4=600mm, t1=700mm,
t2=100mm, t3=100mm, t4=400mm, a=135°, CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 35

Parameter: b=Breite h=Höhe t=Tiefe a=Winkelα Wertebereich für CONSTRUCTION_ID: N

b=1200mm, h=40mm, t=600mm, a=90°, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 36

Parameter: b=Breite h=Höhe t=Tiefe Wertebereich für CONSTRUCTION_ID: N

b=800mm, h=40mm, t=800mm, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 37

Parameter: b=Breite h=Höhe b1=Breite1 t1=Tiefe1 d=Durchmesser Wertebereich für CONSTRUCTION_ID: L,R,J

Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung

b=800mm, h=40mm, d=800mm, b1=550mm, t1=190mm, CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 38

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 Wertebereich für CONSTRUCTION_ID: L,R,J

b=600mm, h=40mm, t=1200mm, b1=400mm, CONSTRUCTION_ID=R

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 39

Ein Bild, das Text, dunkel, Outdoorobjekt enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 t1=Tiefe1 t2=Tiefe2 r=Radius a=Winkelα Wertebereich für CONSTRUCTION_ID: L,R,J

Ein Bild, das Sport, Tisch enthält. Automatisch generierte Beschreibung

b=900mm,
h=50mm, t=1500mm, b1=700mm, t1=400mm, t2=600mm, r=1500mm, a=135°,
CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 40

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 t1=Tiefe1 r=Radius Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=600mm, h=50mm, t=1200mm, b1=200mm, t1=30mm, r=200mm,, CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Auch CONSTRUCTION_ID = N wenn

b1 = 0, t1 = 0, r=b/2

Grundform 41

wie Grundform 31, jedoch getauschte Parameter b und t

Ein Bild, das Text, Elektronik enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 t4=Tiefe4 Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=1200mm,
h=40mm, t=1200mm, b1=250mm, b2=250mm, b3=250mm, b4=250mm, t1=250mm,
t2=250mm, t3=250mm, t4=250mm, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

CONSTRUCTION_ID = N nur wenn

b1 = b2, b3 = b4, t1 = t2, t3 = t4

Grundform 42

wie Grundform 32, jedoch getauschte Parameter b und t

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 b3=Breite3 b4=Breite4 t1=Tiefe1 t2=Tiefe2 t3=Tiefe3 t4=Tiefe4 Wertebereich für CONSTRUCTION_ID: L,R,J

b=1500mm,
h=40mm, t=900mm, b1=100mm, b2=100mm, b3=100mm, b4=500mm, t1=100mm,
t2=100mm, t3=100mm, t4=600mm, CONSTRUCTION_ID=R

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 43

wie Grundform 33, jedoch getauschte Parameter b und t

Parameter:
b=Breite h=Höhe t=Tiefe  b1=Breite1  b2=Breite2  b3=Breite3  b4=Breite4
b5=Breite5 t1=Tiefe1  t2=Tiefe2 t3=Tiefe3 t4=Tiefe4
 t5=Tiefe5   Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=1500mm,
h=40mm, t=900mm, b1=100mm, b2=100mm, b3=100mm, b4=100mm,
b5=400mm, t1=100mm, t2=100mm, t3=100mm, t4=100mm,
t5=500mm CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

CONSTRUCTION_ID = N nur wenn

b1 = b2, b3 = b4, t1 = t2, t3 = t4

Grundform 44

wie Grundform 34, jedoch getauschte Parameter b und t

Parameter:
b=Breite h=Höhe t=Tiefe
b1=Breite1  b2=Breite2  b3=Breite3  b4=Breite4 t1=Tiefe1  t2=Tiefe2 t3=Tiefe3
 t4=Tiefe4  a=Winkelα   Wertebereich für CONSTRUCTION_ID: L,R,J

b=1500mm,
h=50mm, t=900mm, b1=700mm, b2=100mm, b3=100mm, b4=400mm,  t1=600mm,
t2=100mm, t3=100mm, t4=600mm, a=135°  CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 45

wie Grundform 35, jedoch getauschte Parameter b und t

Parameter: b=Breite h=Höhe t=Tiefe a=Winkelα, Wertebereich für CONSTRUCTION_ID: N

b=600mm, h=40mm, t=1200mm, a=90° CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 46

wie Grundform 36, jedoch getauschte Parameter b und t

Parameter: b=Breite h=Höhe t=Tiefe Wertebereich für CONSTRUCTION_ID: N

b=800mm, h=40mm, t=800mm, CONSTRUCTION_ID=N

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 47

wie Grundform 37, jedoch getauschte Parameter b und t

Parameter: b=Breite h=Höhe d=Durchmesser b1=Breite1 t1=Tiefe1 Wertebereich für CONSTRUCTION_ID: L,R,J

Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung

b=800mm, h=40mm, d=800mm, b1=190mm, t1=550mm, CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 48

wie Grundform 38, jedoch getauschte Parameter b und t

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe t1=Tiefe1 Wertebereich für CONSTRUCTION_ID: L,R,J

b=1200mm, h=40mm, t=600mm, t1=400mm, CONSTRUCTION_ID=R

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 49

wie Grundform 39, jedoch getauschte Parameter b und t

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 b2=Breite2 t1=Tiefe1 r=Radius a=Winkelα Wertebereich für CONSTRUCTION_ID: L,R,J

Ein Bild, das Sport, Tisch enthält. Automatisch generierte Beschreibung

b=1500mm,
h=50mm, t=900mm, b1=400mm, b2=600mm, t1=700mm, r=1500mm, a=135°,
CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Grundform 50

wie Grundform 40, jedoch getauschte Parameter b und t

Ein Bild, das Text, dunkel enthält. Automatisch generierte Beschreibung

Parameter: b=Breite h=Höhe t=Tiefe b1=Breite1 t1=Tiefe1 r=Radius Wertebereich für CONSTRUCTION_ID: N,L,R,J

b=1200mm, h=50mm, t=600mm, b1=30mm, t1=200mm, r=200mm,, CONSTRUCTION_ID=L

Anmerkungen:

Wird vorwiegend für Arbeitsplatten und Ansetztische verwendet.

Auch CONSTRUCTION_ID = N wenn

b1 = 0, t1 = 0, r=t/2


 Grundformen für Fronten

IDM 3.0.0 XML-Schema Dokumentation

Einleitung >Grundformen > Grundformen für Fronten

Auf der Grundlage der vielfältigen Küchenfrontvariationen wird im Folgenden ein Konzept vorgestellt, mit dessen Hilfe die Zuordnung des firmenspezifischen Designs zu entsprechenden Basisfronten ermöglicht wird. Die Einführung der Grundtypen beruht auf der Reduktion der firmenspezifischen Frontausprägungen auf markante Grundgestaltungsmerkmale, die den unterschiedlichen Küchenfronten zugrunde liegen. Dabei unterscheiden sich die Fronttypen in der Komplexität des Aufbaus. Grundsätzlich ist es möglich, die Vielzahl der vorliegenden Frontvariationen auf die Grundformen der entwickelten Typisierungskonzeption abzubilden. Davon abweichende Sonderfronten werden als eigenständige Typen berücksichtigt. Damit wird die Einordnung der einzelnen Küchenfronten dem Anwender erleichtert.

Die Typisierung erfolgt anhand von simplifizierten Abbildungen, die zur näheren Erläuterung zusätzlich durch ein Stichwort gekennzeichnet sind. Zur Anwendbarkeit der Grundformen dienen Erläuterungen, die nähere Detailangaben zu jeder Front enthalten.

Die Spezifika der einzelnen Hersteller werden durch Parameter berücksichtigt, die mit geringen Einschränkungen den individuellen Aufbau der jeweiligen Küchenfront beschreiben. Die Abbildung der Küchenfronten wird mittels Wertzuweisung zu den einzelnen Parametern vollzogen. Die Maßzuordnung erfolgt auf der Basis von Millimeterangaben. Die Bemaßung bezieht sich in der Regel auf die Oberfläche und die Kanten der Type. Abstandsangaben zwischen Strukturelementen konkretisieren den kürzesten Abstand zwischen den entsprechenden Elementen (abweichende Angaben sind zu beachten). Sofern kreisförmige StrukturenVerwendung finden, dient dessen Mittelpunkt als Referenz. Auf weitere Ausnahmen wird innerhalb des jeweiligen Fronttyps hingewiesen.

Bezüglich der Verwendung der Parameter ist zu beachten, dass die aufgeführten Grundformen simplifiziert werden können. Die zum Teil komplexen Abbildungen enthalten Strukturelemente, die nicht wesentlich für die Gruppierung sein müssen. Durch Nullzuweisung der entsprechenden Parameter wird ein Ausblenden von Detailelementen erreicht. In diesem Zusammenhang seien als Beispiel Radien genannt, die an eine Gerade anknüpfen. Diese können durch Nullzuweisung linearisiert werden, so dass der Radius in eine Gerade transformiert wird. Es müssen jedoch alle angegebenen Parameter deklariert werden, bis auf einige Ausnahmen, die in dem Bereich Feldbedingungen angegeben sind. Nähere Angaben können der Variabelendeklaration entnommen werden. Die Rückführung von komplexen Formen auf vereinfachte Typen wird aufgrund der Häufigkeit des Auftretens zusätzlich mittels eigenständiger Grundformen berücksichtigt.

Nachfolgend sind zunächst alle in den Front-Grundformen verwendeten Parameter näher beschrieben. Parameter, denen ein konkreter Wert zuzuweisen ist, sind durch W (Wertparameter) gekennzeichnet. Qualitative Parameter sind durch D (Dekorparameter) gekennzeichnet. Anschließend folgen Gesamtübersichten über die Grundformen sowie mögliche

Dekorparameter, Konturverläufe und Profilierungen.

Besonderheiten

Teilungsparameter:

Die Teilungsparameter Nh und Nv geben die Anzahl der dargestellten Sprossen an. Die Sprossenbreite bzw. der Abstand der Sprossen ergibt sich aus der Frontbreite geteilt durch die Anzahl der Sprossen.

Die Teilungsparameter a1_1 und a2_1 geben die Breite der Sprossen bzw. deren Abstand zueinander an. Dieses ist sinnvoll, wenn die Anzahl der Sprossen oder der Lücken abhängig von der Breite der Front ist und die Breite der Sprossen bzw. Lücken konstant ist. Die endgültige Breite errechnet sich aus der Breite der Front minus evtl. vorhandener Rahmen etc. geteilt durch den Wert der Teilungsparameter a1_1 und a2_1. Dieser Wert wird kaufmännisch auf einen ganzzahligen Wert gerundet. Das Ergebnis gibt die Anzahl der Sprossen bzw. Lücken an. Der errechnete Wert für den Bereich der mit Sprossen versehen werden soll (Front minus Rahmen etc.) wird durch die gerundete Anzahl an Sprossen geteilt und ergibt den darzustellenden Wert für die Sprossen/Lücken.

Abstände zwischen Sprossen oder Dekoren werden immer von Mitte bis Mitte angegeben. Hierbei bilden nur die Parameter B1 bzw. H1 eine Ausnahme, da diese vom äußeren Rand der Front bis zum Beginn des ersten Dekors gemessen werden.

Die Parameter a1 und a2 sind zumeist Parameter die den Abstand zum ersten Dekorelement (Sprosse, Stichbogen, ...) angeben. Dieser Parameter dient dazu einen Startwert anzugeben, der von den z. B. Sprossenabständen abweicht. Wird dieser Wert auf -1 gesetzt, weicht er von der allgemeinen Definition dahingehend ab, dass der Wert gleich dem Abstandswert zwischen zwei Dekorelementen gesetzt wird.

Parameter | Beschreibung
ai, ai_j | Abstand zwischen Elementen, in i=1 horizontaler / i=2 vertikaler Richtung; gültig für alle entsprechenden Elemente; Symmetrie beachten | W
aKEi | Profiltyp der akzentuierten i=1 horizontal / i=2 vertikal / i=3 schräg auslaufenden Kanten im Eckbereich der Front; gültig für alle Ecken des Elementes | D
aKi | Profiltyp der akzentuierten i=1 horizontalen / i=2 vertikalen Kante; gültig für die entsprechenden Kanten des Elementes | D
B | Abstand Innenfläche, gemessen an der Aussenkante der Front | W
Bk | Konturbreite, Sonderform | W
Ed | Eck-Ausprägung des Innendekors, Angabe z. B. Fase „2x45°“, Radius „R5“; gültig für alle Ecken des Elementes | W
Hd | Dekorhöhe | W
Hi | Abstand Innenfläche, gemessen an der Aussenkante der Front | W
Hsi | Kantenausprägung, Hs=0: Gerade, Hs¹0: Bogen | W
K | Kreisförmiges Dekor, Parameterwerte: "0" oder "1" für nicht existent bzw. existent | W
Li | Längenparameter einer Kontur | W
Nh | Anzahl der horizontalen Wiederholungen eines Stilelementes | W
Ni | Anzahl der Wiederholungen eines „schrägen“ Stilelementes | W
Nv | Anzahl der vertikalen Wiederholungen eines Stilelementes | W
P, Pai, Pbi, … | Profiltyp einer umlaufenden Kante; zur Unterscheidung differierender Profiltypen dienen kleine Buchstaben z. T. in Kombination mit numerischen Indizes | D
Pi, Pia, Pib, … | Profiltyp der i=1 horizontalen / i=2 vertikalen Kante; zur Unterscheidung differierender Profiltypen dienen kleine Buchstaben | D
Pspi | Profiltyp der i=1 horizontal / i=2 vertikal / i=3 schräg verlaufenden Sprossen | D
RE | Eck-Ausprägung des Dekors; Angabe z. B. Fase „2x45°“, Radius „R5“; Bem.: Überwiegend treten Abrundung auf | W
Rki | Kantenausprägung der i=1 horizontalen / i=2 vertikalen Kante, Angabe z. B. Fase „2x45°“, Radius „R5“, Bem.: Überwiegend: Abrundung; Parameter gilt einheitlich für die Aussenkante der Front für die jeweilige Ausrichtung | W
Rsi | Kantenausprägung, Rs=0: Gerade, Rs=R5: Bogen mit dem Radius 5 | W
Si | Breite der i=1 horizontal / i=2 vertikal / i=3 schräg verlaufenden Sprossen | W
ti | Tiefenparameter, positives Vorzeichen = eingelegt, negatives Vorzeichen = aufgesetzt; Bezug: Front-Grundfläche; die Nummerierung bezieht sich auf die abgesetzten Flächen, wobei die Flächen von außen nach innen gekennzeichnet werden. Die in den Abbildungen der einzelnen Typen verwendeten Tiefenrichtungen dienen nur zur Kennzeichnung der am häufigsten verwendeten Vorzugsrichtung und dienen keinesfalls der Vorzeichenkonvention. | W

Legende: W = Wertparameter, D = Dekorparameter

Farbparameter

Die in der untenstehenden Tabelle aufgeführten Parameter dienen zur detaillierten Beschreibung der Frontfarben. Hierüber ist eine herstellerindividuelle Farbdarstellung der Fronten möglich. Über die Farbparameter können Frontbereichen unterschiedliche Farben zugeordnet werden.

Die Farbzuordnung erfolgt über die Zuordnung einer Varianten_Art zu einem Frontbereich, wobei der Frontbereich durch einen Farbparameter repräsentiert wird.

Beispiel: Bei der Frontgrundform D9 wird dem Frontbereich FF1 die Variantenart für Frontfarbe 2 (102) zugeordnet

Bei der Zuordnung Farbparameter zur Variantenart ist zu beachten, das nur Farbvarianten (Kennzeichnung F in der Tabelle Standard-Variantenarten) verwendet werden dürfen.

Es ist möglich mehreren Farbparametern einer Frontgrundform die gleiche Variantenart zuzuordnen.

Entstehen durch setzen von Dekorparametern Flächen (z. B. Frontgrundform A4, Dekorparameter aKE1 und aKE3 sind ungleich 0 gesetzt), die farblich nicht definiert sind, so wird der Farbparameter mit dem niedrigeren Index verwendet, von denen die logisch zur Auswahl stünden. Im angegebenen Beispiel wäre das der Farbparameter FF2, da nur die Farbparameter FF2 und FF3 zur Auswahl standen.

Farbparameter (Übersicht der verfügbaren Farbparameter)

Parameter | Beschreibung
FF1, FF2, … | Zuordnung von Farben zu Frontflächen
KF1, KF2, … | Zuordnung von Farben zu Frontkanten
PF1, PF2, … | Zuordnung von Farben zu Frontbereichen, die über Dekorparameter beschrieben werden (siehe S. 63).
AF | Zuordnung von Farben zu einzelnen Frontbereichen, mit denen Frontdetails dargestellt werden (z. B. Darstellung von Holzstiften, siehe Frontgrundform D9)
SF, SF1, … | Zuordnung von Farben für Sprossen in einer Front
RF | Zuordnung von Farben zu Rahmen an einer Front

Dekorparameter und Konturverlauf

Über die Dekorparameter wird das Aussehen der Fronten detailliert. Mittels der Dekorparameter wird gesteuert, ob ein in einer Front eingezeichneter und durch einen Dekorparameter gekennzeichneter Konturverlauf vorhanden ist.

Beispiel:

aKE3 = 1PR2/7/5: Konturverlauf, der mit aKE3 gekennzeichnet ist existiert, er hat das Profil PR2, welches eine Breite 7 mm und einer Tiefe von 5 mm. aKE3 = 0: Konturverlauf, der mit aKE3 gekennzeichnet ist existiert nicht. Wird kein Breiten oder/und Tiefenwert mit angegeben, gilt der Default-Wert von 10/7. Daraus ergibt sich die Erweiterung des Feldes Wert in der SA570 auf 12 Stellen.

Profilierung
Symbol | Kurzinfo | Wert | Symbol | Kurzinfo | Value
 | Nicht existent | 0 |  | Kehle | Pr12
 | U-Nut | Pr1 |  | Phase – Kehlen Nut | Pr13
 | V-Nut | Pr2 |  | Phase - Spitze -Kehle | Pr14
 | W-Nut | Pr3 |  | Phase – Phase | Pr15
 | Halbkreis-Nut | Pr4 |  | Erweiterte V-Nut | Pr16
 | Radius | Pr5 |  | Komplex I Nut | Pr17
 | Fase | Pr6 |  | Komplex II Nut | Pr18
 | 1-stufig | Pr7 |  | Pyramide-Nut | Pr19
Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung | 2-stufig | Pr8 |  | Y-Nut | Pr20
 | Slime-line | Pr9 |  | Slime-U | Pr21
 | Phase – Stufe | Pr10 |  | Winkel | Pr22
 | Stufe - Phase | Pr11 |  | Doppelbogenfase | Pr23

Übersicht der Frontgrundformen

Frontgrundformen

Typ A1 Grundfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front_Typs:

Typ A1 kennzeichnet die Grundform, auf die alle Fronten des Typs A aufbauen. Prägnant für diese Form ist die „schlichte“ Ausführung, deren Vertreter z.B. in der Kanten- und Eck-Ausführung differieren. Durch Nullsetzen von Parametern können diese ausgeblendet werden. Ebenfalls bezeichnend ist die einebige Oberfläche ohne Verwendung von Akzenten.

Front-Parameter:

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2

Typ A2 Lisenenfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A2 beschreibt eine Lisenenfront, deren Oberfläche gegenüber der Grundfläche eine Ebenendifferenz aufweisen kann. Dies wird durch t1 berücksichtigt. Die Innenfläche kann entweder farbig abgehoben sein, oder eine Glas- bzw. Spiegeleinlage beinhalten. Die Kanten der Innenfläche können mit einem Profil P versehen sein. Die äußeren Kanten können abgerundet oder angeschrägt sein.

Feldbedingungen

Bei den Parametern Abstand Innenfläche darf entweder der Parameter B1 oder der Parameter B2 angelegt sein.

Front-Parameter:

- Abstand Innenfläche B1, B2

- Dekorparameter P

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

- Tiefenparameter t1

- Breite Innenfläche B3

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2

Typ A3 Einebige Kassettenfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A3 beschreibt eine Kassettenfront, die eine einebige Oberfläche besitzt. Die Innenfläche kann entweder farbig abgehoben sein, oder eine Glas- bzw. Spiegeleinlage beinhalten. Die Kanten können abgerundet oder angeschrägt sein.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H2

- Eckenausprägung Ed, RE

- Kantenausprägung RK1,RK2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2

Typ A4 Einebige Kassettenfront m. akzentuierten Kanten

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A4 beschreibt eine Kassettenfront, die eine einebige Oberfläche besitzt, die durch eine akzentuierte Linienführung unterteilt wird. Die Akzentuierung kann durch farbige Unterlegung erfolgen. Die Außenkanten können abgerundet oder angeschrägt sein.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H2

- Akzentparameter aKE1 – aKE3

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Typ A5 Dekor-Kassettenfront

Beispiel:

Ein Bild, das Text, Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A5 ist gekennzeichnet durch eine unterteilte Oberfläche, die mit einem Dekor versehen ist. Die Art des Dekors wird mit Hilfe der Akzentparameter beschrieben. Die Innenfläche kann als Facettendekor ausgeprägt sein. Dieses wird durch horizontal und vertikal verlaufende Sprossen gebildet. Die Sprossen selbst werden durch akzentuierte Linienzüge gebildet, die z. B. durch Farbauftrag entstehen. Die Ausprägung der Sprossen wird durch die Dekorparameter vorgenommen. Die Art der Profilierung des Rahmens der inneren Fläche wird durch den Parameter P bestimmt.

Feldbedingungen

Bei den Teilungsparametern dürfen entweder die Parameter Nh und Nv oder die Parameter a1_1und a2_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H2

- Dekorparameter aK1,aK2,P

- Eckenausprägung RE,Ed

- Kantenausprägung RK1,RK2

- Teilungsparameter Nh,Nv, a1_1, a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Notizen:

Der Parameter RK2 liegt innerhalb von B1.

Typ A6 Sprossenfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A6 ist geprägt durch eine unterteilte Oberfläche, die mit Sprossen versehen ist. Die Innenfläche kann horizontal und vertikal untergliedert sein. Ferner wird eine Sonderform berücksichtigt, die ein Segment gesondert durch Sprossen unterteilt. Die Breite der Sprossen wird durch die Parameter S1, S2, S3 berücksichtigt. Die jeweilige Form wird mittels der Parameter Psp1, Psp2, Psp3 angegeben. Die Parameter a1 und a2 dienen zur Angabe des Abstandes zur ersten Sprosse. Ausnahme: Wenn Parameter a1 = 0 gesetzt wird, schließt an den Rahmen nicht direkt eine Sprosse, sondern eine Lücke an. Die Art der Profilierung des Rahmens der Innenfläche wird durch den Parameter P bestimmt.

Feldbedingungen

Bei den Teilungsparametern dürfen entweder die Parameter Nh und Nv oder die Parameter a1_1unda2_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenfläche B1, H1, B2, H2

- Dekorparameter P1,P2,Psp1,Psp2,Psp3

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

- Sprossenbreite S1,S2,S3

- Teilungsparameter a1,a2,Nv,Nh, a1_1, a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Notizen:

Die dargestellte Front zeigt eine Sonderfall dieses Typs.

Typ A7 Sprossen-Kassettenfront (diagonal)

Beispiel:

Ein Bild, das Text, Gebäude, Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A7 kennzeichnet eine durch zwei Sprossen aufgeteilte Kassettenfront. Die Breite der Sprossen wird durch den Parameter S3 und die Form mittels Psp3 festgelegt. Die Umrandung des Innendekors wird einheitlich durch P definiert. Die Aufteilung der Oberfläche ist insgesamt symmetrisch.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H1

- Dekorparameter P,Psp3

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

- Sprossenbreite S3

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Typ A8 Gitterfront (hor. u. vert.)

Beispiel:

Ein Bild, das Bilderrahmen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A8 beschreibt eine durch Sprossen gebildete Gitterfront. Die Breite der Sprossen wird durch die Parameter S1 und S2 berücksichtigt. Die jeweilige Form wird mittels der Parameter Psp1 und Psp2 bestimmt. Die Parameter a1 und a2 dienen zur Angabe der Sprossenabstände in Bezug auf die Innenfläche (Startabstand). Die Art der Profilierung des sprossenumgebenden Rahmens wird einheitlich durch den Parameter P bestimmt.

Feldbedingungen

Für die Bedeutung der Teilungsparameter a1_1 und a2_1 siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenfläche H1,B1, B2, H2

- Dekorparameter P1,P2,Psp1,Psp2

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

- Sprossenbreite S1,S2

- Teilungsparameter a1,a2,a1_1,a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Typ A9 Gitterfront (diagonal)

Beispiel:

Ein Bild, das Bilderrahmen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A9 beschreibt eine durch Sprossen gebildete diagonale Gitterfront. Die Breite der Sprossen wird einheitlich durch den Parameter S3 angegeben. Die jeweilige Form wird mittels des Parameters Psp3 bestimmt. Die Parameter a1 und a2 dienen zur Angabe der jeweiligen Sprossenabstände in Bezug auf die Innenfläche (Startabstand). Dadurch wird eine ungleichmäßige Flächenaufteilung berücksichtigt. Die Art der Profilierung des Rahmens der Innenfläche wird einheitlich durch den Parameter P bestimmt.

Feldbedingungen

Für die Bedeutung der Teilungsparameter a1_1 und a2_1 siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenfläche H1,B1, B2, H2

- Dekorparameter P,Psp3

- Eckenausprägung RE,Ed

- Kantenausprägung RK1,RK2

- Sprossenbreite S3

- Teilungsparameter a1,a2,a1_1,a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Typ A10 Sprossen-Kassettenfront m. akzentuierten Kanten

Ein Bild, das aus Holz, Holz enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A10 beschreibt eine durch eine Sprosse aufgeteilte Kassettenfront. Die Breite der Sprosse wird durch den Parameter S2 und die Form mittels Psp2 angegeben. Die Parameter a1_i dienen zur Angabe der Abstände des Dekors. Die Art der vertikal verlaufenden Vertiefungen wird einheitlich durch P2 definiert. Die Art des Profils der inneren Umrandung wird durch den Parameter P bestimmt. Die Aufteilung der Oberfläche ist insgesamt symmetrisch.

Front-Parameter:

- Abstand Innenfläche H1,B1, B2, H2

- Dekorparameter aKE2,Hd,P,P2,Psp2

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

- Sprossenbreite S2

- Teilungsparameter a1_1,a1_2,a1_3

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3, PF4, PF5

Typ A11 Profil-Kassettenfront

Beispiel:

Ein Bild, das Schrank, Möbel, aus Holz, Holz enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A11 beschreibt eine Kassettenfront, dessen Innenfläche durch eine akzentuierte Linienführung detailliert wird. Die Ausführung der Akzentuierung wird durch aK2 beschrieben. Ferner wird die Anzahl der Linien durch Nh festgelegt. Die einzelnen Linien grenzen direkt aneinander. Die Art des Profils der inneren Umrandung wird durch den Parameter P bestimmt. Die Aufteilung der Oberfläche ist insgesamt symmetrisch. Der Teilungsparameter Nh gibt die Anzahl der Dekorvertiefungen an. Die gesamtbreite ergibt sich aus dem Produkt der Anzahl mit der beim Dekorparameter angegebenen Breite.

Front-Parameter:

- Abstand Innenfläche H1,B1, B2, H2

- Dekorparameter aKE2,aK2,P

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

- Teilungsparameter a1_3,Nh

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

Typ A12 Jalousie-Front

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A12 kennzeichnet eine Front, die durch eine hauptsächlich querverlaufende, akzentuierte Linienführung geprägt ist. Die Abstände der Querlinien wird durch a2 festgelegt. Die Breite der längs verlaufenden Linien wird durch B1 definiert. Die Ausprägung der Akzentuierung der Linienführung wird durch die Dekorparameter aK1 und aK2 bestimmt. Der Teilungsparameter a2 wird analog zu den Teilungsparametern a1_1/a2_1 behandelt, die auf Seite 62 beschrieben sind.

Front-Parameter:

- Abstand Innenfläche B1, B2

- Dekorparameter aK1,aK2

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

- Teilungsparameter a2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Typ A13 Profil-Kassettenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A13 kennzeichnet eine Front, die durch eine hauptsächlich längsverlaufende, akzentuierte Linienführung geprägt ist. Die Abstände der Längslinien wird durch a1 festgelegt. Die Breite der quer verlaufenden Linien wird durch H1 definiert. Die Ausprägung der Akzentuierung der Linienführung wird durch die Dekorparameter aK1 und aK2 bestimmt. Der Teilungsparameter a2 wird analog zu den Teilungsparametern a1_1/a2_1 behandelt, die auf Seite 62 beschrieben sind.

Front-Parameter:

- Abstand Innenfläche H1, H2

- Dekorparameter aK1,aK2

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

- Teilungsparameter a1

Farb-Parameter:

- Front-Parameter FF1, FF2

- Kanten-Parameter KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Typ A14 Abgesetzte Kassettenfront

Beispiel:

Ein Bild, das Text, Behälter enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A14 beschreibt eine Kassettenfront, die mehrebig aufgebaut ist. Dabei kann sich die Innenfläche in einer höheren oder tieferen Ebene als die Grundfläche befinden. Dies wird durch den Parameter t1 festgelegt. Die Umrandung der Innenfläche wird einheitlich durch den Dekorparameter P beschrieben. Eine flächige Abrundung der Innenfläche ist durch Ed gekennzeichnet. Die Innenfläche kann an den Seiten eine akzentuierte Linienführung aufweisen. Die Parameter werden an einer Seite definiert.

Feldbedingungen

Bei den Teilungsparametern darf entweder der Parameter Nh oder der Parameter B3 angelegt sein. Bei B3 ergibt sich die Anzahl akzentuierten Linien durch die B3 geteilt durch die Breite der Dekorparameter. Bei Nh ergibt sich die Gesamtbreite des Dekors aus der Anzahl der Dekorparameter multipliziert mit der Breite eines einzelnen Dekorparameters. Der Wert für die Breite der Dekorparameter wird direkt beim Dekorparameter mit angegeben.

Front-Parameter:

- Abstand Innenfläche B1, H1, B2, H2, B3

- Dekorparameter P,aK2

- Eckenausprägung RE,Ed

- Kantenausprägung RK1,RK2

- Teilungsparameter Nh

- Tiefenparameter t1

Farb-Parameter:

- Front-Parameter FF1, FF2

- Kanten-Parameter KF1, KF2

- Profil_Parameter PF1, PF2, PF3

Typ A15 Abgesetzte Kassettenfront m. akzentuierten Kanten

Beispiel:

Ein Bild, das Text, Kasten enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A15 definiert eine Kassettenfront, die mehrebig aufgebaut ist. Dabei kann sich die Innenfläche in einer höheren oder tieferen Ebene als die Grundfläche befinden. Dies wird durch den Parameter t1 festgelegt. Die Umrandung der Innenfläche wird einheitlich durch den Profilparameter P beschrieben. Die profilierte Umrandung kann ebenfalls durch z. B. eine farbliche Akzentuierung unterstrichen werden. Diese wird mittels aK1 und aK2 berücksichtigt. Eine flächige Abrundung der Innenfläche ist durch Ed gekennzeichnet. Die Innenfläche kann z. B. durch eine Glas- oder Spiegeloberfläche gebildet werden.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H2

- Dekorparameter aK1,aK2,aKE1,aKE2,aKE3,P

- Eckenausprägung RE, Ed

- Kantenausprägung RK1,RK2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4, PF5

Typ A16 Mehrfach abgesetzte Kassettenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A16 definiert eine Kassettenfront, die mehrfach untergliedert ist. Dabei wird die Innenfläche durch eine zusätzliche Fläche versehen. Die einzelnen Flächen können sich in verschiedenen Ebenen zur Grundfläche befinden. Dies wird durch die Parameter t1 und t2 berücksichtigt. Die Umrandung der Innenflächen wird jeweils einheitlich durch die Profilparameter Pa und Pb beschrieben. Eine ebene Abrundung der Innenflächen ist durch Ed1 und Ed2 gekennzeichnet. Die im Innern befindliche Fläche kann z. B. aus einer Glas- oder Spiegeloberfläche bestehen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb

- Eckenausprägung RE,Ed1,Ed2

- Kantenausprägung RK1,RK2

- Teilungsparameter a1

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farben FF1, FF2, FF3

- Kanten-Farben KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Typ A17 Stichfront m. akzentuierten Kanten

Beispiel:

Ein Bild, das drinnen, aus Holz, Holz enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A17 definiert eine Kassettenfront, dessen Innenfläche an der oberen Kante einen Bogen aufweist, der durch Hs1 beschrieben wird. Dieser Bogen geht u. U. in eine Gerade über, dessen Länge durch a1 gekennzeichnet ist. Die Profilierung der Innenfläche wird einheitlich durch den Parameter P vorgenommen. Die Abweichung der Innenfläche gegenüber der Grundfläche wird durch t1 ausgedrückt. Die Umrandung der Innenfläche kann mittels aK1 und aK2 berücksichtigt werden.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P,aK1,aK2,aKE2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1,RK1,RK2

- Teilungsparameter a1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4, PF5

Typ A18 Dekor-Stichfront

Ein Bild, das Text, Badezimmer, Spiegel, alt enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A18 definiert eine Dekor-Stichfront, dessen Innenfläche an der oberen Kante einen Bogen aufweist, der durch Hs1 beschrieben wird. Dieser Bogen geht u. U. in eine Gerade über, dessen Länge durch a1_1 gekennzeichnet ist. Die Profilierung der Innenflächenbegrenzung wird einheitlich durch den Parameter P vorgenommen. Die Abweichung der Innenfläche gegenüber der Grundfläche wird durch t1 ausgedrückt. Das Dekor der Innenfläche wird durch Sprossen gebildet, die grundsätzlich eine einheitliche Breite S2_1 aufweisen. Die durch S2_2 gekennzeichnet horizontale Mittelsprosse ist optional (s. Beispiele). Das Dekor befindet sich z. B. auf einer Spiegelfläche, wobei die Ausprägung durch entsprechende Parameter berücksichtigt wird.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P

- Eckenausprägung RE,Ed

- Dekorabstand Hs1,Hs2,Hs3,Hd

- Kantenausprägung RK1,RK2

- Sprossenbreite S2_1,S2_2

- Teilungsparameter a1_1,a1_2,a2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Typ A19 Dekor II-Stichfront

Beispiel:

Ein Bild, das Text, Spiegel, Bilderrahmen, Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A19 definiert eine Dekor-Stichfront, dessen Innenfläche an der oberen Kante einen Bogen aufweist, der durch Hs1 beschrieben wird. Dieser Bogen geht u. U. in eine Gerade über, dessen Länge durch a1_1 gekennzeichnet ist. Die Profilierung der Innenflächenbegrenzung wird einheitlich durch den Parameter P vorgenommen. Die Abweichung der Innenfläche gegenüber der Grundfläche wird durch t1 ausgedrückt. Das Dekor der Innenfläche wird durch Sprossen gebildet die eine einheitliche Breite S3 aufweisen. Das Dekor befindet sich z. B. auf einer Spiegelfläche, wobei die Ausprägung durch entsprechende Parameter berücksichtigt wird. Dieser Fronttyp ist eine Sonderform von Typ 18. Der Unterschied zwischen den beiden Typen liegt im Dekor.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P

- Eckenausprägung RE,Ed

- Dekorabstand Hd,Hs1,Hs2

- Kantenausprägung RK1,RK2,Rs1

- Sprossenbreite S2

- Teilungsparameter a1_1,a1_2,a2_1,a2_2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

-

Typ A20 Sprossen - Stichfront m. akzentuierten Kanten

Beispiel:

Ein Bild, das Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A20 definiert eine Kassettenfront, dessen Innenfläche an der oberen Kante einen Bogen aufweist, der durch Hs1 beschrieben wird. Dieser Bogen geht u. U. in eine Gerade über, dessen Länge durch a1_2 gekennzeichnet ist. Die Profilierung der Innenfläche wird einheitlich durch den Parameter P vorgenommen. Die Abweichung der Innenfläche gegenüber der Grundfläche wird durch t1 ausgedrückt. Die Innenfläche ist zudem durch Sprossen untergliedert, deren Anzahl, Abstände, Form und Breite zu definieren sind. Die Innenfläche kann z. B. mit einer Glas- oder Spiegeloberfläche versehen sein. Eine Akzentuierung der äußeren Rahmenecken kann ebenfalls vorgenommen werden, jedoch lediglich in vertikaler Richtung.

Feldbedingungen

Bei den Teilungsparametern dürfen entweder die Parameter Nh und Nv oder die Parameter a1_1und a2_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter aKE2,P,Psp1,Psp2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1,RK1,RK2

- Sprossenbreite S1,S2

- Teilungsparameter a1,a1_1,a1_2, a2,a2_1,Nv,Nh

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

-

Typ A21 Modifizierte Sprossen – Stichfront m. akzentuierten Kanten

Ein Bild, das Text, Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A21 definiert eine Kassettenfront, dessen Innenfläche an der oberen Kante einen Bogen aufweist, der durch Hs1 beschrieben wird. Dieser Bogen geht u. U. in eine Gerade über, dessen Länge durch a1_2 gekennzeichnet ist. Die Profilierung der Innenfläche wird einheitlich durch den Parameter P vorgenommen. Die Abweichung der Innenfläche gegenüber der Grundfläche wird durch t1 ausgedrückt. Die Innenfläche ist durch Sprossen untergliedert deren Abstände, Form und Breite zu definieren sind. Der Unterschied zum Typ A20 liegt in den vertikalen Sprossen, deren Länge durch eine horizontale Sprosse gegeben ist. Die Innenfläche kann z. B. mit einer Glas- oder Spiegeloberfläche versehen sein. Eine Akzentuierung der äußeren Rahmenecken kann ebenfalls vorgenommen werden, allerdings lediglich in vertikaler Richtung. Bei mehr als zwei Sprossen in der jeweiligen Richtung wird der verbleibende Innenraum gleichmäßig unterteilt.

Feldbedingungen

Bei den Teilungsparametern dürfen entweder die Parameter Nh und Nv oder die Parameter a1_1 und a2_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P,Psp1,Psp2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1,RK1,RK2

- Sprossenbreite S1,S2

- Teilungsparameter a1,a1_1,a1_2, a2,a2_1,a2_2,Nv,Nh

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3, PF4

-

Typ A22 Lamellen-Stichfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A22 beschreibt eine Stichfront, die von einer Lamellenstruktur überlagert wird. Diese ist auf die Oberfläche aufgeprägt und folgt den Ebenenunterschieden. Die Innenfläche wir durch ein Profil umrahmt, welches durch P einheitlich beschrieben wird. Die Lammellenstruktur wird mittels entsprechender Parameter gekennzeichnet. Die Ebenendifferenz der Innenfläche zur Grundoberfläche wird durch t1 berücksichtigt.

Feldbedingungen

Bei den Teilungsparametern darf entweder der Parameter Nh oder der Parameter a1_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B1, H2

- Dekorparameter P,aK1,aK2,aKE1,aKE2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1,RK1,RK2

- Teilungsparameter a1_1,a2,Nv

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4, PF5

-

Typ A23 Lamellen-Stichfront II

Beispiel:

Ein Bild, das Text, Badezimmer enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A23 beschreibt eine Stichfront, die von einer Lamellenstruktur überlagert wird. Diese ist auf die Oberfläche aufgeprägt. Die Innenfläche wir durch ein Profil umrahmt, welches durch P einheitlich beschrieben wird. Die Lammellenstruktur wird mittels entsprechender Parameter gekennzeichnet. Die Lamellenstruktur ist auf die innere Fläche beschränkt. Die Ebenendifferenz der Innenfläche zur Grundoberfläche wird durch t1 berücksichtigt.

Feldbedingungen

Bei den Teilungsparametern darf entweder der Parameter Nh oder der Parameter a1_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P,aK2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1,RK1,RK2

- Teilungsparameter a1_1,Nh

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Parameter KF1, KF2

-

Typ A24 Umrahmte Stichfront

Beispiel:

Ein Bild, das drinnen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A24 beschreibt eine Stichfront, dessen Innenfläche oben und unten durch einen Bogen gekennzeichnet ist. Die Form des Bogens kann oben und unten unabhängig voneinander gestaltet sein. Die Profilierung der Flächenränder wird durch die Parameter Pa und Pb einheitlich beschrieben. Die Ebenendifferenz der Innenflächen in Bezug auf die Grundoberfläche wird durch t1 und t2 berücksichtigt. Die Ausrichtung der inneren Trägerfläche wird durch B1 und H1 vorgenommen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,aKE1,aKE2,aKE3

- Eckenausprägung RE,Ed1,Ed2

- Kantenausprägung Hs1,Hs2,RK1,RK2

- Teilungsparameter a1_1,a1_2,a1_3,a2

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

-

Notizen:

Die Akzentuierung der Ecken ist stellvertretend an der linken, oberen Ecke dargestellt.

Typ A25 Umrahmte Stichfront (seitliche Bögen)

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A25 beschreibt eine Stichfront, dessen Innenfläche rechts und links durch einen Bogen gekennzeichnet ist. Die Form des Bogens kann rechts und links unabhängig voneinander gestaltet sein. Die Profilierung der Flächenränder wird durch die Parameter Pa und Pb einheitlich beschrieben. Die Ebenendifferenz der Innenflächen in Bezug auf die Grundoberfläche wird durch t1 und t2 berücksichtigt. Die Ausrichtung der inneren Trägerfläche wird durch B1 und H1 vorgenommen. Dieser Typ kennzeichnet u. a. Schubladenfronten.

Beispielerläuterungen:

Die abgebildeten Beispiele zeigen zwei mögliche Ausführungsformen. Dabei sind bei beiden die Parameter aKEi, B1,Ed1,H1,Pa,RE,RK1,RK2,t1,t2 auf Null gesetzt (nicht existente Details). Für die Definition des Dekors wurden ebenfalls spezifische Parameter ausgeblendet.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,aKE1,aKE2,aKE3

- Eckenausprägung RE,Ed1,Ed2

- Kantenausprägung Hs1,Hs2,RK1,RK2

- Teilungsparameter a1,a2_1,a2_2,a2_3

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Notizen:

Die Akzentuierung der Ecken ist stellvertretend an der linken, oberen Ecke dargestellt.

Typ A26 Dekorlisenenfront

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A26 definiert eine Lisenenfront, deren Kanten durch Radien hervorgehoben werden. Der Ebenenunterschied wird durch t1 berücksichtigt. Die profilierte Umrandung wird durch den Parameter P beschrieben.

Front-Parameter:

- Abstand Innenflächen B1, B2

- Dekorparameter P

- Eckenausprägung RE

- Kantenausprägung Hs1,RK1,RK2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3

Typ A27 Lisenenfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A27 beschreibt eine Lisenenfront, deren Oberfläche gegenüber der Grundfläche eine Ebenendifferenz aufweisen kann. Dies wird durch t1 berücksichtigt. Die Innenfläche kann entweder farbig abgehoben sein, oder eine Glas- bzw. Spiegeleinlage beinhalten. Die Kanten der Innenfläche können mit einem Profil P versehen sein. Die äußeren Kanten können abgerundet oder angeschrägt sein.

Front-Parameter:

- Abstand Innenfläche H1, H2

- Dekorparameter P

- Eckenausprägung RE

- Kantenausprägung RK1,RK2

- Tiefenparameter t1

- Breite Innenfläche B3

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2

-

Typ A28 Dekor-Kassettenfront

Beispiel:

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ A28 ist gekennzeichnet durch eine unterteilte Oberfläche, die mit einem Dekor versehen ist. Die Art des Dekors wird mit Hilfe der Akzentparameter beschrieben.Die Innenfläche kann als Facettendekor ausgeprägt sein. Dieses wird durch horizontal und vertikal verlaufende Sprossen gebildet. Die Sprossen selbst werden durch akzentuierte Linienzüge gebildet, die z. B. durch Farbauftrag entstehen. Die Ausprägung der Sprossen wird durch die Dekorparameter (aK2 und aK1) vorgenommen. Die Art der Profilierung des Rahmens der inneren Fläche wird durch den Parameter P bestimmt.

Feldbedingungen

Die Teilungsparametern Nv, Nh, a1_1 und a2_1 werden gemeinsam angegeben. Nv und Nh definieren die Anzahl der Teilungen (Sprossen), die Parameter a1_1 und a2_1 geben das fixe Maß der äußeren Sprossen an. Das Maß der innenliegenden Sprossen wird entsprechend der Anzahl (Nv-2 bzw. Nh2) auf das restliche Maß verteilt. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenfläche B1,H1, B2, H2

- Dekorparameter aK1,aK2,P

- Eckenausprägung RE,Ed

- Kantenausprägung RK1,RK2

- Teilungsparameter Nh,Nv, a1_1, a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF2, PF3

Notizen:

Der Parameter RK2 liegt innerhalb von B1.

Typ B1 Grundfront

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ B1 ist gekennzeichnet durch eine ebene Oberfläche, welche an der oberen und unteren Kante profiliert ist. Die horizontale Profilierung wird durch die Parameter P1a bzw. P1b vorgenommen. Dadurch wird berücksichtigt, dass die obere Profilierung von der unteren abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der Dekorparameter Null gesetzt. Die seitlichen Kanten der Grundfläche können zudem angeschrägt bzw. abgerundet sein.

Front-Parameter:

- Dekorparameter P1a,P1b

- Kantenausprägung RK2

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF2, PF3, PF5

Typ B2 Lisenenfront

Beispiel:

Ein Bild, das Text, Elektronik, Anzeige enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ B2 ist gekennzeichnet durch eine in die Grundfläche integrierte Innenfläche. Diese schneidet die profilierten Kanten. Die horizontale Profilierung wird durch die Parameter P1a bzw. P1b vorgenommen. Dadurch wird berücksichtigt, dass die obere Profilierung von der unteren abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die seitlichen Kanten der Grundfläche können zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Die Profilierung der Innenflächenränder wird einheitlich durch P ausgedrückt.

Feldbedingungen

Bei den Parametern Abstand Innenfläche darf entweder der Parameter B1 oder der Parameter B2 angelegt sein.

Front-Parameter:

- Abstand Innenflächen B1, B2

- Dekorparameter P,P1a,P1b

- Kantenausprägung RK2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF2, PF3, PF5

Typ B3 Kassettenfront

Beispiel:

Ein Bild, das Bilderrahmen, Wandspiegel, alt, Zeichnung enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ B3 ist gekennzeichnet durch eine in die Grundfläche integrierte Innenfläche. Die horizontale Profilierung wird durch die Parameter P1a bzw. P1b vorgenommen. Dadurch wird berücksichtigt, dass die obere Profilierung von der unteren abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Dekorparameter Null gesetzt. Die seitlichen Kanten der Grundfläche können zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Die Umrandung der Innenfläche wird einheitlich durch P beschrieben. Die Eckenausprägung der Innenfläche wird durch Ed definiert.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P,P1a,P1b

- Eckenausprägung Ed

- Kantenausprägung RK2

- Tiefenparameter t1

-

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF2, PF3, PF4, PF5

-

Typ B4 Mehrfach abgesetzte Kassettenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ B4 ist gekennzeichnet durch in die Grundfläche integrierte Innenflächen. Die horizontale Profilierung wird durch die Parameter P1a bzw. P1b vorgenommen. Dadurch wird berücksichtigt, dass die obere Profilierung von der unteren abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die seitlichen Kanten der Grundfläche können zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Die Umrandung der Innenflächen wird einheitlich durch Pa und Pb beschrieben. Die Eckenausprägung der Innenflächen wird durch Ed1 und Ed2 definiert.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,P1a,P1b

- Eckenausprägung Ed1,Ed2

- Kantenausprägung RK2

- Teilungsparameter a1

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF1, PF2, PF3, PF4, PF5, PF6

-

Typ C1 Grundfront

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ C1 beschreibt einen seitlich profilierten Fronttyp. Die vertikale Profilierung wird durch die Parameter P2a bzw. P2b vorgenommen. Dadurch wird berücksichtigt, dass die rechte Profilierung von der linken abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die obere und untere Kante der Grundfläche kann zudem angeschrägt bzw. abgerundet sein.

Front-Parameter:

- Dekorparameter P2a,P2b

- Kantenausprägung RK1

- Eckenausprägung RE

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF4

-

Typ C2 Lisenenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ C2 ist gekennzeichnet durch eine in die Grundfläche integrierte Innenfläche. Die vertikale Profilierung wird durch die Parameter P2a bzw. P2b vorgenommen. Dadurch wird berücksichtigt, dass die rechte Profilierung von der linken abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die obere und untere Kante der Grundfläche kann zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Das Kantenprofil der Innenfläche wird einheitlich mittels P festgelegt. Feldbedingungen Bei den Parametern Abstand Innenfläche darf entweder der Parameter B1 oder der Parameter B2 angelegt sein.

Front-Parameter:

- Abstand Innenflächen B1, B2

- Dekorparameter P,P2a,P2b

- Eckenausprägung RE

- Kantenausprägung RK2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4,

-

Typ C3 Kassettenfront

Beispiel:

Ein Bild, das drinnen, Wand, Bilderrahmen, Zeichnung enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ C3 kennzeichnet eine in die Grundfläche integrierte Innenfläche. Die vertikale Profilierung wird durch die Parameter P2a bzw. P2b vorgenommen. Dadurch wird berücksichtigt, dass die rechte Profilierung von der linken abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die obere und untere Kante der Grundfläche kann zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Das Kantenprofil der Innenfläche wird einheitlich mittels P festgelegt. Die Position der Innenfläche wird durch B1 und H1 festgelegt.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter P,P2a,P2b

- Eckenausprägung RE,Ed

- Kantenausprägung RK1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3, PF4

Typ C4 Mehrfach abgesetzte Kassettenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ C4 beschreibt eine mehrebige Front. Die vertikale Profilierung wird durch die Parameter P2a bzw. P2b vorgenommen. Dadurch wird berücksichtigt, dass die rechte Profilierung von der linken abweichen kann. Ein Sonderfall entsteht dadurch, dass nur eine Seite profiliert wird. In diesem Fall wird der entsprechende Profilparameter Null gesetzt. Die obere und untere Kante der Grundfläche kann zudem angeschrägt bzw. abgerundet sein. Die Innenfläche kann aus einer Spiegeloberfläche bestehen. Das Kantenprofil der Innenflächen wird für das jeweilige Element einheitlich mittels Pa und Pb festgelegt. Die Ebenenunterschiede werden mittels t1 und t2 erfasst.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,P2a,P2b

- Eckenausprägung RE,Ed1,Ed2

- Kantenausprägung RK1

- Teilungsparameter a1

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF1, PF2, PF3, PF4, PF5

-

Typ D1 Grundfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D1 kennzeichnet eine allseitig profilierte Grundfront. Die Profilierung wird einheitlich durch den Parameter P vorgenommen. Die horizontale und vertikale Profilierung kreuzen sich unter einem Winkel von 45°.

Front-Parameter:

- Dekorparameter P

- Eckenausprägung RE

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1

Typ D2 Lisenenfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D2 kennzeichnet eine allseitig profilierte Lisenenfront. Die Profilierung wird einheitlich durch den Parameter Pa vorgenommen. Die horizontale und vertikale Profilierung kreuzen sich unter einem Winkel von 45°. Ein Ebenenunterschied der integrierten Innenfläche zur Grundfläche wird durch t1 berücksichtigt. Die Ausrichtung der Innenfläche wird mittels B1 vorgenommen. Eine Detaillierung der Innenflächenumrandung ist durch Pb berücksichtigt. Die Innenfläche kann z. B. aus einer Glas- oder Spiegeloberfläche bestehen. Die Innenfläche kreuzt dominant die Profilierung.

Feldbedingungen

Bei den Parametern Abstand Innenfläche darf entweder der Parameter B1 oder der Parameter B2 angelegt sein.

Front-Parameter:

- Abstand Innenflächen B1, B2

- Dekorparameter Pa,Pb

- Eckenausprägung RE

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF3

-

Typ D3 Kassettenfront

Beispiel:

Ein Bild, das Schrank enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D3 kennzeichnet eine allseitig profilierte Kassettenfront. Die Profilierung wird einheitlich durch den Parameter Pa vorgenommen. Die horizontale und vertikale Profilierung kreuzen sich unter einem Winkel von 45°. Ein Ebenenunterschied der integrierten Innenfläche zur Grundfläche wird durch t1 berücksichtigt. Die Ausrichtung der Innenfläche wird mittels B1 und H1 vorgenommen. Eine Detaillierung der Innenflächenumrandung ist durch Pb berücksichtigt. Die Innenfläche kann z. B. aus einer Glas- oder Spiegeloberfläche bestehen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb

- Eckenausprägung RE,Ed

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF3

-

Typ D4 Dekor-Kassettenfront

Beispiel:

Ein Bild, das Wand, drinnen, Gebäude, Badezimmer enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D4 kennzeichnet eine allseitig profilierte Kassettenfront, dessen Innenfläche optional durch Sprossen unterteilt sein kann. Die Profilierung wird einheitlich durch den Parameter Pa vorgenommen. Die horizontale und vertikale Profilierung kreuzen sich unter einem Winkel von 45°. Ein Ebenenunterschied der integrierten Innenfläche zur Grundfläche wird durch t1 berücksichtigt. Die Ausrichtung der Innenfläche wird mittels B1 und H1 vorgenommen. Eine Detaillierung der Innenflächenumrandung ist durch Pb berücksichtigt. Die Innenfläche kann z. B. aus einer Glas- oder Spiegeloberfläche bestehen, die durch Sprossen unterteilt ist. Ferner können die Ecken besonders akzentuiert sein.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,aKE2,aK1,aK2

- Eckenausprägung RE,Ed

- Sprossenbreite S1,S2

- Teilungsparameter a1,a2_1,a2_2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF3

Typ D5 Dekor II-Kassettenfront

Beispiel:

Ein Bild, das Platz enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D5 kennzeichnet eine allseitig profilierte Kassettenfront, dessen Innenfläche durch Sprossen unterteilt ist. Die Profilierung wird einheitlich durch den Parameter Pa vorgenommen. Die horizontale und vertikale Profilierung kreuzen sich unter einem Winkel von 45°. Ein Ebenenunterschied der integrierten Innenfläche zur Grundfläche wird durch t1 berücksichtigt. Die Ausrichtung der Innenfläche wird mittels B1 und H1 vorgenommen. Eine Detaillierung der Innenflächenumrandung ist durch Pb berücksichtigt. Die Innenfläche kann z. B. aus einer Glas- oder Spiegeloberfläche bestehen, die durch Sprossen unterteilt ist. Die Sprossenbreite wird einheitlich durch S2 beschrieben. Die Kantenlänge der inneren Quadratform ergibt sich durch a1 und a2.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb

- Eckenausprägung RE,Ed

- Sprossenbreite S2

- Teilungsparameter a1,a2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF1, SF2

- Profil-Farbe PF1, PF3

-

Typ D6 Mehrfach abgesetzte Kassettenfront

Beispiel:

Ein Bild, das Tür, offen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D6 beschreibt eine mehrebige allseitig profilierte Kassettenfront. Die einheitliche Profilierung der einzelnen Oberflächenelemente wird durch die Parameter Pa, Pb und Pc vorgenommen. Die Ebenenunterschiede werden mittels t1 und t2 erfasst.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,Pc

- Eckenausprägung RE,Ed1,Ed2

- Teilungsparameter a1

- Tiefenparameter t1,t2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF1, PF3, PF4

-

Typ D7 Sprossen-Kassettenfront

Beispiel:

Ein Bild, das Shoji, Gebäude, Fenster enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D7 definiert eine Kassettenfront, dessen Innenfläche durch Sprossen mehrfach unterteilt sein kann. Der Abstand der jeweils ersten Sprossen wird durch a1 und a2 bestimmt. Dabei ergibt sich eine symmetrische Teilung. Die Anzahl, Form und Breite der Sprossen wird durch entsprechende Parameter festgelegt. Ferner kann die Innenfläche durch eine Profilierung Pb umrahmt sein. Das allseitige Profil der Grundfläche ist durch Pa gegeben. Abrundungen können durch Ed und RE berücksichtigt werden. Die Innenfläche kann durch eine Glas- bzw. Spiegeloberfläche gebildet werden.

Feldbedingungen

Bei den Teilungsparametern dürfen entweder die Parameter Nh und Nv oder die Parameter a1_1unda2_1 angelegt sein. Für die Bedeutung siehe Einleitung zu Frontgrundformen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,Psp1,Psp2

- Eckenausprägung RE,Ed

- Sprossenbreite S1,S2

- Teilungsparameter a1,a2,Nv,Nh,a1_1,a2_1

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF3

Typ D8 Dekor-Sprossen-Kassettenfront

Beispiel:

Ein Bild, das Fenster, Bilderrahmen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D8 definiert eine Kassettenfront, dessen Innenfläche durch Sprossen dekoriert ist. Der Abstand der horizontalen Sprosse wird durch a2 bestimmt. Dadurch ist ebenfalls die Anordnung der schräg angeordneten Sprossen bestimmt. Die Front besitzt insgesamt zur horizontalen Mittelebene eine symmetrische Teilung. Die Anzahl ist invariant. Form und Breite der Sprossen wird einheitlich durch Psp1 und S1 festgelegt. Ferner kann die Innenfläche durch eine Profilierung Pb umrahmt sein. Das allseitige Profil der Grundfläche ist durch Pa gegeben. Abrundungen können durch Ed und RE berücksichtigt werden. Die Innenfläche kann durch eine Glas- bzw. Spiegeloberfläche gebildet werden.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,Psp1

- Eckenausprägung RE,Ed

- Sprossenbreite S1

- Teilungsparameter a2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3, FF4

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF3

-

Typ D9 Stichfront m. punktförmigem Dekor

Beispiel:

Ein Bild, das Text, Bilderrahmen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D9 definiert eine Stichfront, die durch punktförmige Elemente dekoriert sein kann. Nähere Angaben zu diesen Elementen enthält der Parameter K. Die Position der Elemente ist durch entsprechende Parameter gegeben. Die Innenfläche weist einen Bogen an der oberen Kante auf, der durch Hs1 beschrieben wird. Der Übergang dieses Bogens in eine Gerade ergibt sich durch a1_1. Ferner kann die Innenfläche durch eine Profilierung Pb umrahmt sein. Das allseitige Profil der Grundfläche ist durch Pa gegeben. Abrundungen können durch Ed und RE berücksichtigt werden. Die Innenfläche kann durch eine Glas- bzw. Spiegeloberfläche gebildet werden. Höhenunterschiede sind in t1 hinterlegt.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,K

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1

- Teilungsparameter a1_1,a1_2,a1_3,a2_1,a2_2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF3

- Akzent-Farbe AF

-

Typ D10 Sprossen-Stichfront

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D10 definiert eine Stichfront, dessen Innenfläche durch Sprossen untergliedert ist. Die Form, Anzahl und Breite der Sprossen wird durch entsprechende Parameter definiert. Die Aufteilung der Fläche muss nicht zwingend symmetrisch sein. Die Innenfläche weist einen Bogen an der oberen Kante auf, der durch Hs1 beschrieben wird. Der Übergang dieses Bogens in eine Gerade ergibt sich durch a1_1. Ferner kann die Innenfläche durch eine Profilierung Pb umrahmt sein. Das allseitige Profil der Grundfläche ist durch Pa gegeben. Abrundungen können durch Ed und RE berücksichtigt werden. Die Innenfläche kann durch eine Glas- bzw. Spiegeloberfläche gebildet werden. Höhenunterschiede sind in t1 hinterlegt.

Feldbedingungen

Von den Parametern a1_2, a1_3 und a1_4 müssen genau 2 gefüllt werden. Ebenfalls müssen von den Parametern a2_1, a2_2 und a2_3 genau 2 gefüllt werden.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,Psp1,Psp2

- Eckenausprägung RE,Ed

- Kantenausprägung Hs1

- Sprossenbreite S1,S2

- Teilungsparameter a1_1,a1_2,a1_3,a1_4,a2_1,a2_2,a2_3

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Sprossen-Farbe SF

- Profil-Farbe PF1, PF3

-

Typ D11 Mehrfach profilierte Stichfront

Ein Bild, das Platz enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D11 kennzeichnet eine mehrfach untergliederte Stichfront. Dabei ergibt sich die Position der einzelnen Elemente durch deren Übergang in das angrenzende Profil, da diese z. T. ineinander übergehen. Die Innenflächen weisen z. T. einen Bogen auf, deren Krümmungen voneinander abhängig sind. Der Übergang der Bögen in eine Gerade ergibt sich durch a1. Ferner sind die Innenfläche mit einer Profilierung versehen, die durch entsprechende Profilparameter beschrieben werden. Das allseitige Profil der Grundfläche ist durch Pa gegeben. Abrundungen können durch Edi und RE berücksichtigt werden. Der Höhenunterschied der innersten Fläche ist in t1 hinterlegt. Die Innenfläche kann aus einer Glasoberfläche bestehen, die mit einer Sprossenstruktur versehen ist. Die Sprossenbreite wird einheitlich durch S2 festgelegt. Die Form des Dekors ist durch den umgebenden Formverlauf gegeben.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,Pc,Pd

- Eckenausprägung RE,Ed1,Ed2,Ed3

- Kantenausprägung Hs1

- Sprossenbreite S2

- Teilungsparameter a1_1,a1_2,a2_1,a2_2,a2_3

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3, FF4

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF1, PF3, PF4, PF5

-

Typ D12 Sprossenfront (Übergangslos)

Beispiel:

Ein Bild, das Text, Fenster, Gebäude, drinnen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D12 definiert eine Sprossenfront. Prägnant für diesen Fronttyp ist der "nahtlose" Übergang der Sprossen ineinander und in die Grundform. Die Form, Anzahl und Breite der Sprossen wird durch die jeweiligen Parameter spezifiziert. Die entstehenden Zellen werden in ihrer Lage durch t1 beschrieben. Der Übergang der Sprossen ist mit Radien versehen, die durch Ed bemaßt werden. Die Grundfläche kann an den Ecken Akzentuierungen aufweisen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter aKE1,aKE2,aKE3,Pa,Pb, Psp1,Psp2

- Eckenausprägung RE,Ed

- Sprossenbreite S1,S2

- Teilungsparameter a2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF3, PF4

-

Typ D13 Profilfront

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D13 berücksichtigt eine Sonderform. Die Oberfläche ist durch Vertiefungen geprägt, die durch entsprechende KonturParameter beschrieben werden. Die Form der Einprägungen ist in Pb hinterlegt. Die Front ist spiegelbildlich aufgebaut.

Feldbedingungen

Von den Parametern L1, L2 und L3 müssen genau 2 gefüllt werden.

Front-Parameter:

- Abstand Innenflächen B2,B3

- Dekorparameter Pa,Pb

- Eckenausprägung Ed

- Konturparameter Bk,L1,L2,L3

- Teilungsparameter Nh

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1

-

Typ D14 Lisenen-Profilfront

Beispiel:

Ein Bild, das Text, Bilderrahmen enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D14 berücksichtigt eine Lisenen Profilfront. Die Oberfläche ist durch Vertiefungen geprägt, die durch entsprechende Kontur-Parameter beschrieben werden. Die Form der Einprägungen ist in Pb hinterlegt. Die Front ist spiegelbildlich aufgebaut.

Feldbedingungen

Von den Parametern L1, L2 und L3 müssen genau 2 gefüllt werden.

Front-Parameter:

- Abstand Innenflächen B1,B2,B3,B4

- Dekorparameter Pa,Pb

- Eckenausprägung Ed

- Konturparameter Bk,L1,L2,L3

- Tiefenparameter t1,t2

- Verteilungsparameter Nh

Farb-Parameter:

- Front-Farbe FF1, FF2, FF3

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1

-

Typ D15 Sprossenfront (Übergangslos)

Beispiel:

Ein Bild, das Text, Fenster, Stein enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ D15 definiert eine Sprossenfront. Prägnant für diesen Fronttyp ist der

"nahtlose" Übergang der Sprossen ineinander und in die Grundform. Die Form, Anzahl und Breite der Sprossen wird durch die jeweiligen Parameter spezifiziert. Die entstehenden Zellen werden in ihrer Lage durch t1 beschrieben. Der Übergang der Sprossen ist mit Radien versehen, die durch Ed bemaßt werden. Die Grundfläche kann an den Ecken Akzentuierungen aufweisen.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter aKE1,aKE2,aKE3,Pa,Pb, Psp1,Psp2

- Eckenausprägung RE,Ed

- Sprossenbreite S1,S2

- Teilungsparameter a2

- Tiefenparameter t1

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3

Typ E1 Grundfront

Beispiel:

Ein Bild, das Text, Wand, drinnen, blau enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ E1 beschreibt einen Fronttyp, der dadurch gekennzeichnet ist, dass die Kantenprofilierung durch Einlage entsprechender "Leisten" vollzogen wird. Dadurch kann ein Betonung des Rahmens erfolgen. Die Abmaße dieser Rahmeneinlage wird durch Breiten und Längenparameter bestimmt. Der Eckübergang im Rahmen wird durch Akzentparameter festgelegt. Damit kann z. B. ein Übergang der horizontalen in die vertikale Kante unter 45° erfolgen. Zudem kann durch entsprechende Wahl der Längenparameter definiert werden, welche Rahmenseite im Eckbereich dominant ist. Durch die Profilzuweisung ist es möglich, einzelne Kanten auszublenden. Die Innenfläche weist keine Akzentuierungen auf.

Front-Parameter:

- Dekorparameter P1a,P1b,P2a,P2b,aKE1,aKE2,aKE3

- Konturparameter Bk1,Bk2,L1,L2

- Tiefenparameter tk1,tk2

Farb-Parameter:

- Front-Farbe FF1

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2

Typ E2 Lisenenfront

Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ E2 beschreibt eine Lisenenfront, die dadurch gekennzeichnet ist, dass die Kantenprofilierung durch Einlage entsprechender "Leisten" vollzogen wird. Dadurch kann ein Betonung des Rahmens erfolgen. Die Abmaße dieser Rahmeneinlage wird durch Breiten und Längenparameter bestimmt. Der Eckübergang im Rahmen wird durch Akzentparameter festgelegt. Damit kann z. B. ein Übergang der horizontalen in die vertikale Kante unter 45° erfolgen. Zudem kann durch entsprechende Wahl der Längenparameter definiert werden, welche Rahmenseite im Eckbereich dominant ist. Durch die Profilzuweisung ist es möglich, einzelne Kanten auszublenden. Die Innenfläche kreuzt dominant die Profilierung. Der Rahmen der Innenfläche wird mit Hilfe von P definiert. Der Ebenenunterschied wird durch t1 bestimmt.

Feldbedingungen

Bei den Parametern Abstand Innenfläche darf entweder der Parameter B1 oder der Parameter B2 angelegt sein.

Front-Parameter:

- Abstand Innenflächen B1,B2

- Dekorparameter P,P1a,P1b,P2a,P2b,aKE1,aKE2,aKE3

- Konturparameter Bk1,Bk2,L1,L2

- Tiefenparameter t1,tk1,tk2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Profil-Farbe PF1, PF2, PF3

Notizen:

Die möglichen Profilübergangsarten sind stellvertretend an der linken, oberen Ecke dargestellt.

Typ E3 Kassettenfront

Beispiel:

Ein Bild, das Monitor, Bilderrahmen, Bildschirm, befestigt enthält. Automatisch generierte Beschreibung

Parametrisierter Fronttyp:

Beschreibung des Front-Typs:

Typ E3 beschreibt eine Lisenenfront, die dadurch gekennzeichnet ist, dass die Kantenprofilierung durch Einlage entsprechender "Leisten" vollzogen wird. Dadurch kann ein Betonung des Rahmens erfolgen. Die Abmaße dieser Rahmeneinlage wird durch Breiten und Längenparameter bestimmt. Der Eckübergang im Rahmen wird durch Akzentparameter festgelegt. Damit kann z. B. ein Übergang der horizontalen in die vertikalen Kanten unter 45° erfolgen. Zudem kann durch entsprechende Wahl der Längenparameter definiert werden, welche Rahmenseite im Eckbereich dominant ist. Durch die Profilzuweisung ist es möglich, einzelne Kanten auszublenden.

Front-Parameter:

- Abstand Innenflächen B1,H1, B2, H2

- Dekorparameter Pa,Pb,P1a,P1b,P2a,P2b,aKE1,aKE2,aKE3

- Konturparameter Bk1,Bk2,L1,L2

- Teilungsparameter a1

- Tiefenparameter t1,t2,tk1,tk2

Farb-Parameter:

- Front-Farbe FF1, FF2

- Kanten-Farbe KF1, KF2

- Rahmen-Farbe RF

- Profil-Farbe PF1, PF2, PF3, PF4

-

Notizen:

Die möglichen Profilübergangsarten sind stellvertretend an der linken, oberen Ecke dargestellt.


 Grundformen für Griffe

IDM 3.0.0 XML-Schema Dokumentation

Einleitung >Grundformen > Grundformen für Griffe

Die in der Aufstellung dargestellten stilisierten Ansichten der Griffgrundformen entsprechen in ihrer Lage der folgenden Abbildung:

Die angegebenen Parameter haben folgende Bedeutung:

· b = maximale Breite des Griffes;

· h = maximale Höhe des Griffes, gemessen von der Oberkante der Front;

· t = mittlere Dicke des Griffes;

· B = Bohrabstand des Griffes.

Nr. | Bezeichnung | Abbildung
1 | Kugelknopfgriff |  | B wird nicht gesetzt
2 | Knopfgriff normal |  | B wird nicht gesetzt
3 | Knopfgriff normal mit Schild | Ein Bild, das Text, Antenne enthält. Automatisch generierte Beschreibung
4 | Zylinderstift |  | B wird nicht gesetzt
10 | Bügelgriff gerade |
11 | Bügelgriff gerade überstehend |
12 | Bügelgriff gebogen |
13 | Bügelgriff gebogen überstehend |
14 | Bügelgriffabgerundet |
15 | Bügelgriff einseitig | Ein Bild, das Text, Bogenschießen enthält. Automatisch generierte Beschreibung
16 | Bügelgriff gerade mit Schild |
17 | Bügelgriff gerundet mit Schild | Ein Bild, das Text, Uhr enthält. Automatisch generierte Beschreibung
18 | Bügelgriff einseitig mit Schild | Ein Bild, das Text, Uhr enthält. Automatisch generierte Beschreibung
19 | Bügelgriff trapezförmig | Ein Bild, das Text enthält. Automatisch generierte Beschreibung
20 | Bügelgriff rund | Ein Bild, das Text, Bogenschießen enthält. Automatisch generierte Beschreibung
30 | Griffmuschel Bemerkung: Diese Ansicht entspricht der Vorderansicht auf die Front. Aus diesem Grund ist hier folgerichtig abweichend von den übrigen Ansichten „t“ anstelle „h“ vermaßt. Der Parameter „h“ ist wie oben beschrieben definiert. |
40 | Stangengriff |  | B, b werden nicht gesetzt
50 | Griffleiste | Ein Bild, das Text enthält. Automatisch generierte Beschreibung | B, b werden nicht gesetzt


 Grundformen für Profile

IDM 3.0.0 XML-Schema Dokumentation

Einleitung >Grundformen > Grundformen für Profile

In diesem Abschnitt sind Profilgrundformen für Arbeitsplatten, Kranzleisten, Lichtblenden und Sockelleisten zusammengestellt. Hierdurch können die Profile eines Herstellers beschrieben werden, was den verarbeitenden Systemen die Möglichkeit bietet, diese Hersteller-individuell darzustellen.

Ist eine übereinstimmende Profilgrundform nicht vorhanden, so ist die mit der größten Ähnlichkeit zu verwenden.

Parameter der Profilgrundformen

Es wird bewusst darauf verzichtet, die Profilgrundformen detailliert zu parametrisieren, da der Aufwand für die Datenanlage, aber auch bei der Datenverarbeitung nicht gerechtfertigt ist und die qualitative Zuordnung der Profile für die derzeitige Anwednung ausreichend ist.. Es obliegt dem verarbeitenden System, welche Maße den Detailparametern (z. B. Radien, Rücksprünge) zugeordnet werden. Die Profilgrundform jedoch darf nicht entarten.

Zur Beschreibung de Profilgrundform werden die Parameter X1 und X2 angegeben. Die Parameter werden in SA500 angelegt.

· X1 Vorderer Profilüberstand

· X2 Seitlicher Profilüberstand (rechts und links)

Der Parameter X2 ist nicht eingezeichnet, muss in SA500 aber angegeben werden.

Bedeutung des Parameter X1

Am Beispiel der Kranzleiste ist der Parameter X1 skizziert,

welcher den vorderen Profilüberstand beschreibt. Maßgebend sind immer die Außenkanten der in Bezug stehenden Bauelemente (hier Korpus und Kranzleiste). Die ergänzenden Erläuterungen zu dem Parameter X1 bei den

Profilgrundformen sind zu beachten.

Bedeutung des Parameter X2

Am Beispiel der Lichtblende ist der Parameter X2 skizziert, welcher den seitlichen Profilüberstand beschreibt. Maßgebend sind immer die Aussenkanten der in Bezug stehenden Bauelemente (hier Korpus und Lichtblende). Die ergänzenden Erläuterungen zu dem Parameter X2 bei den Profilgrundformen sind zu beachten.

Wird den Parametern X1 und X2 ein Wert ungleich dem möglichen Maximalwert (999999) angegeben, so ist dieser vom verarbeitenden System entsprechend auszuwerten. Ist der Maximalwert angegeben, so obliegt die vordere und seitliche Positionierung dem verarbeitenden System.

Parameter für Arbeitsplatten

· X1 Abstand Aussenkante Korpus und Vorderkante Arbeitsplatte, Bezug ist der Korpus.

· X2 Abstand Seitenkante Korpus und Seitenkante Arbeitsplatte, Bezug ist der Korpus. Gültig für rechte und linke Seite.

Parameter für Sockelleisten

· X1 Abstand Aussenkante Korpus und Vorderkante Sockelleiste, Bezug ist der Korpus.

· X2 Abstand Seitenkante Korpus und Seitenkante Sockelleiste, Bezug ist der Korpus. Gültig für rechte und linke Seite.

Die Aussenkante der Sockelleiste liegt hinter der Aussenkante des Korpus, für die Werte der Parameter X1 und X2 wird aber dennoch ein positiver Wert angegeben.

Parameter für Kranzleisten und Lichtblenden

· X1 Abstand Aussenkante Korpus und Vorderkante Kranzleiste oder Lichtblende, Bezug ist der Korpus.

· X2 Abstand Seitenkante Korpus und Seitenkante Kranzleiste oder Lichtblende, Bezug ist der Korpus. Gültig für rechte und linke Seite.

Profile für Arbeitsplatten

Profilgrundform – APL1

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Visitenkarte enthält. Automatisch generierte Beschreibung

Profilgrundform – APL2

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – APL3

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – APL4

Schnittzeichnung:

perspektivisches Beispiel:

Profile für Sockelleisten

Profilgrundform – SL1

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung

Profile für Lichtblenden

Profilgrundform – LB1

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB2

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB3

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB4

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB5

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB6

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB7

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB8

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB9

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Kasten, Container, Visitenkarte enthält. Automatisch generierte Beschreibung

Profilgrundform – LB10

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB11

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB12

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB13

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Kasten, Container, Visitenkarte enthält. Automatisch generierte Beschreibung

Profilgrundform – LB14

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Container, Kasten enthält. Automatisch generierte Beschreibung

Profilgrundform – LB15

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Container enthält. Automatisch generierte Beschreibung

Profilgrundform – LB16

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – LB17

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – LB18

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Kasten enthält. Automatisch generierte Beschreibung

Profilgrundform – LB19

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – LB20

Schnittzeichnung:

perspektivisches Beispiel:

Profile für Kranzleisten

Nachfolgend werden die Profilgrundformen gelistet, mit denen Kranzleisten Herstellerspezifisch beschrieben werden können. Ist eine übereinstimmende Profilgrundform nicht vorhanden, so ist die mit der größten Ähnlichkeit zu verwenden.

Profilgrundform – KP1

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung

Profilgrundform – KP2

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Pfeil enthält. Automatisch generierte Beschreibung

Profilgrundform – KP3

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP4

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Visitenkarte enthält. Automatisch generierte Beschreibung

Profilgrundform – KP5

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP6

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Elektronik enthält. Automatisch generierte Beschreibung

Profilgrundform – KP7

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP8

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – KP9

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP10

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP11

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP12

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP13

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP14

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP15

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – KP16

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP17

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – KP18

Schnittzeichnung:

perspektivisches Beispiel:

Profilgrundform – KP19

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Profilgrundform – KP20

Schnittzeichnung:

perspektivisches Beispiel:

Ein Bild, das Text, Visitenkarte enthält. Automatisch generierte Beschreibung


 Grundformen für Spülen und Armaturen

IDM 3.0.0 XML-Schema Dokumentation

Einleitung >Grundformen > Grundformen für Profile

Für Spülen und Armaturen sind Mindestmaßangaben notwendig. Die notwendigen Maße werden über die nachfolgenden Grundformen für Spülen und Armaturen definiert. Die Grundformen werden im Feld SA400.Korpus_Grundform referenziert.

Grundform 992 Spüle flächenbündig

Definition:

Parameter:

· b =Breite (rechtwinkling zu t)

· t = Tiefe (größte Ausdehung der Spüle)

· e =Mindesteinbauhöhe (Maß zwischen Oberkante Arbeitsplatte und innenliegender Details (z. B. Ablaufgarnitur o. Excentergestänge).

Grundform 993 Unterbauspüle

Definition:

Parameter:

· b =Breite (rechtwinkling zu t)

· t = Tiefe (größte Ausdehung der Spüle, z. B. Auflagerahmen)

· h = Höhe (Maß zwischen Unterkante Arbeitsplatte und Unterkante Spüle, z. B. Auflagerahmen)

· e =Mindesteinbauhöhe (Maß zwischen Unterkante Arbeitsplatte und innenliegender Details (z. B. Ablaufgarnitur o. Excentergestänge).

Grundform 994 Einbauspüle

Definition:

Parameter:

· b =Breite (rechtwinkling zu t)

· t = Tiefe (größte Ausdehung der Spüle, z. B. Auflagerahmen)

· h = Höhe (Maß zwischen Oberkante Arbeitsplatte und höchsten Punkt der Spülenfläche, Bedienelemente werden nicht beücksichtigt)

· e =Mindesteinbauhöhe (Maß zwischen Unterkante Arbeitsplatte und innenliegender Details (z. B. Ablaufgarnitur o. Excentergestänge).

Grundform 992 Armatur

Definition:

Parameter:

· b = Breite der Bounding-Box (rechtwinkling zu t)

· t = Tiefe der Bounding-Box

· h = Höhe der Bounding-Box


 Sprachenschlüssel

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Sprachenschlüssel

Sprachenschlüssel | Sprache
AA | Afar
AB | Abchasisch
AE | Avestan
AF | Afrikaans
AK | Akan
AM | Amharisch
AN | Aragonesisch
AR | Arabisch
AS | Assamesisch
AV | Avarisch
AY | Aymara
AZ | Aserbaidschanisch
BA | Baschkirisch
BE | Belorussisch
BG | Bulgarisch
BH | Bihari
BI | Bislama
BM | Bambara
BN | Bengalisch
BO | Tibetanisch
BR | Bretonisch
BS | Bosnisch
CA | Katalanisch
CE | Tscherkessisch
CH | Chamorro
CO | Korsisch
CR | Cree
CS | Tschechisch
CU | Alt-Slawisch
CV | Tschuwaschisch
CY | Walisisch
DA | Dänisch
DE | Deutsch
DV | Dhivehi
DZ | Dzongkha
EE | Ewe
EL | Griechisch
EN | Englisch
EO | Esperanto
ES | Spanisch
ET | Estnisch
EU | Baskisch
FA | Persisch
FF | Fulfulde
FI | Finnisch
FJ | Fidschianisch
FO | Färöisch
FR | Französisch
FY | Friesisch
GA | Irisch
GD | Gälisch
GL | Galizisch
GN | Guarani
GU | Gujaratisch
GV | Manx, Manx-Gälisch
HA | Hausa
HE | Hebräisch
HI | Hindi
HO | Hiri Motu
HR | Kroatisch
HT | Haitianisch
HU | Ungarisch
HY | Armenisch
HZ | Herero
IA | Interlingua
ID | Indonesisch
IE | Interlingue
IG | Igbo
II | Yi
IK | Inupiaq
IN | Ehemalig Indonesisch
IO | Ido
IS | Isländisch
IT | Italienisch
IU | Inuktitut (Eskimosprache)
JA | Japanisch
JV | Javanisch
KA | Georgisch
KG | Kikongo
KI | Kikuyu
KJ | Kuanyama
KK | Kasachisch
KL | Kalaallisut (Grönländ.)
KM | Kambodschanisch
KN | Kannada
KO | Koreanisch
KR | Kanuri
KS | Kaschmirisch
KU | Kurdisch
KV | Komi
KW | Kornisch
KY | Kirgisisch
LA | Lateinisch
LB | Luxemburgisch
LG | Luganda
LI | Limburgisch
LN | Lingala
LO | Laotisch
LT | Litauisch
LU | Kiluba
LV | Lettisch
MG | Malagasisch
MH | Marshallese
MI | Maorisch
MK | Mazedonisch
ML | Malayisch
MN | Mongolisch
MO | Moldavisch
MR | Marathi
MS | Malaysisch
MT | Maltesisch
MY | Burmesisch
NA | Nauruisch
NB | Norwegisch Bokmål
ND | Nord-Ndebele
NE | Nepalisch
NG | Ndonga
NL | Niederländisch
NN | Norwegisch Nynorsk
NO | Norwegisch
NR | Süd-Ndebele
NV | Navajo
NY | Chichewa
OC | Okzitanisch
OJ | Ojibwe
OM | Oromo
OR | Orija
OS | Ossetian
PA | Pundjabisch
PI | Pali
PL | Polnisch
PS | Paschtu
PT | Portugisisch
QU | Quechua
RM | Rätoromanisch
RN | Kirundisch
RO | Rumänisch
RU | Russisch
RW | Kijarwanda
SA | Sanskrit
SC | Sardinisch
SD | Zinti
SE | Nord-Sami
SG | Sango
SI | Singhalesisch
SK | Slowakisch
SL | Slowenisch
SM | Samoanisch
SN | Schonisch
SO | Somalisch
SQ | Albanisch
SR | Serbisch
SS | Swasiländisch
ST | Sesothisch
SU | Sudanesisch
SV | Schwedisch
SW | Suaheli
TA | Tamilisch
TE | Tegulu
TG | Tadschikisch
TH | Thai
TI | Tigrinja
TK | Turkmenisch
TL | Tagalog
TN | Sezuan
TO | Tongaisch
TR | Türkisch
TS | Tsongaisch
TT | Tatarisch
TW | Twi
TY | Thai
UG | Uighur
UK | Ukrainisch
UR | Urdu
UZ | Usbekisch
VE | Tshivenda
VI | Vietnamesisch
VO | Volapük
WA | Walonisch
WO | Wolof
XH | Xhosa
YI | Jiddisch
YO | Joruba
ZA | Zhuang
ZH | Chinesisch
ZU | Zulu


 Länderschlüssel

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Länderschlüssel

Länderkennzeichen | Ländername(deutsch) | Ländername(englisch)
AC | Ascension | Ascension
AD | Andorra | Andorra
AE | Vereinigte Arabische Emirate | United Arab Emirates
AF | Afghanistan | Afghanistan
AG | Antigua und Barbuda | Antigua and Barbuda
AI | Anguilla | Anguilla
AL | Albanien | Albania
AM | Armenien | Armenia
AN | Niederländische Antillen | Dutch Antilles
AO | Angola | Angola
AQ | Antarktika | Antarctica
AR | Argentinien | Argentina
AS | Amerikanisch-Samoa | American Samoa
AT | Österreich | Austria
AU | Australien | Australia
AW | Aruba | Aruba
AX | Aland | Aland
AZ | Aserbaidschan | Azerbaijan
BA | Bosnien und Herzegowina | Bosnia and Herzegovina
BB | Barbados | Barbados
BD | Bangladesch | Bangladesh
BE | Belgien | Belgium
BF | Burkina Faso | Burkina Faso
BG | Bulgarien | Bulgaria
BH | Bahrain | Bahrain
BI | Burundi | Burundi
BJ | Benin | Benin
BL | Saint-Barthélemy | Saint-Barthélemy
BM | Bermuda | Bermuda
BN | Brunei Darussalam | Brunei Darussalam
BO | Bolivien | Bolivia
BQ | Bonaire, Sint Eustatius und Saba (Niederlande) | Bonaire, Sint Eustatius and Saba
BR | Brasilien | Brazil
BS | Bahamas | Bahamas
BT | Bhutan | Bhutan
BU | Burma (jetzt Myanmar) | Burma
BV | Bouvetinsel | Bouvet Island
BW | Botswana | Botswana
BY | Belarus | Belarus
BZ | Belize | Belize
CA | Kanada | Canada
CC | Kokosinseln | Cocos) Islands
CD | Kongo, Demokratische Republik (ehem. Zaire) | Democratic Republic of the Congo
CF | Zentralafrikanische Republik | Central African Republic
CG | Kongo, Republik (ehem. K.-Brazzaville) | Republic of the Congo
CH | Schweiz | Switzerland
CI | Côte d’Ivoire (Elfenbeinküste) | Ivory Coast
CK | Cookinseln | Cook Islands
CL | Chile | Chile
CM | Kamerun | Cameroon
CN | China | China
CO | Kolumbien | Columbia
CP | Clipperton | Clipperton
CR | Costa Rica | Costa Rica
CU | Kuba | Cuba
CV | Kap Verde | Cape Verde
CW | Curaçao | Curaçao
CX | Weihnachtsinsel | Christmas Island
CY | Zypern | Cyprus
CZ | Tschechische Republik | Czech Republic
DE | Deutschland | Germany
DG | Diego Garcia | Diego Garcia
DJ | Dschibuti | Djibouti
DK | Dänemark | Denmark
DM | Dominica | Dominica
DO | Dominikanische Republik | Dominican Republic
DZ | Algerien | Algeria
EA | Ceuta, Melilla | Ceuta, Melilla
EC | Ecuador | Ecuador
EE | Estland | Estonia
EG | Ägypten | Egypt
EH | Westsahara | Westsahara
EN | England | England
ER | Eritrea | Eritrea
ES | Spanien | Spain
ET | Äthiopien | Ethiopia
FI | Finnland | Finland
FJ | Fidschi | Fiji
FK | Falklandinseln | Falklands
FM | Mikronesien | Micronesia
FO | Färöer | Faeroe Islands
FR | Frankreich | France
GA | Gabun | Gabon
GB | England/Großbritannien | England/Great Britain
GD | Grenada | Grenada
GE | Georgien | Georgia
GF | Französisch-Guayana | French Guiana
GG | Guernsey (Kanalinsel) | Guernsey (Channel Island)
GH | Ghana | Ghana
GI | Gibraltar | Gibraltar
GL | Grönland | Greenland
GM | Gambia | Gambia
GN | Guinea | Guinea
GP | Guadeloupe | Guadeloupe
GQ | Äquatorialguinea | Equatorial Guinea
GR | Griechenland | Greece
GS | Südgeorgien und die Südlichen Sandwichinseln | South Georgia and the South Sandwich Islands
GT | Guatemala | Guatemala
GU | Guam | Guam
GW | Guinea-Bissau | Guinea-Bissau
GY | Guyana | Guyana
HK | Hong Kong | Hong Kong
HM | Heard und McDonaldinseln | Heard and McDonald Islands
HN | Honduras | Honduras
HR | Kroatien | Croatia
HT | Haiti | Haiti
HU | Ungarn | Hungary
ID | Indonesien | Indonesian
IE | Irland | Ireland
IL | Israel | Israel
IM | Insel Man | Isle of Man
IN | Indien | India
IO | Britisches Territorium im Indischen Ozean | British Indian Ocean Territory
IQ | Irak | Iraq
IR | Iran, Islamische Republik | Islamic Republic of Iran
IS | Island | Iceland
IT | Italien | Italy
JE | Jersey (Kanalinsel) | Channel Island of Jersey
JM | Jamaika | Jamaica
JO | Jordanien | Jordan
JP | Japan | Japan
KE | Kenia | Kenya
KG | Kirgisistan | Kyrgyzstan
KH | Kambodscha | Cambodia
KI | Kiribati | Kiribati
KM | Komoren | Comoros
KN | St. Kitts und Nevis | Saint Kitts and Nevis
KP | Korea, demokratische Volksrepublik | Democratic People's Republic of Korea
KR | Korea, Republik | Republic of Korea
KW | Kuwait | Kuwait
KY | Kaimaninseln | Cayman Islands
KZ | Kasachstan | Kazakstan
LA | Laos, Demokratische Volksrepublik | Laos
LB | Libanon | Lebanon
LC | St. Lucia | Saint Lucia
LI | Liechtenstein | Liechtenstein
LK | Sri Lanka | Sri Lanka
LR | Liberia | Liberia
LS | Lesotho | Lesotho
LT | Litauen | Lithuania
LU | Luxemburg | Luxembourg
LV | Lettland | Latvia
LY | Libyen | Libya
MA | Marokko | Morocco
MC | Monaco | Monaco
MD | Moldavien | Moldavia
ME | Montenegro | Montenegro
MF | Saint-Martin (franz. Teil) | Saint Martin
MG | Madagaskar | Madagascar
MH | Marshallinseln | Marshall Islands
MK | Nordmazedonien | North Macedonia
ML | Mali | Mali
MM | Myanmar (Burma) | Myanmar (Burma)
MN | Mongolei | Mongolia
MO | Macau | Macau
MP | Nördliche Marianen | Northern Mariana Islands
MQ | Martinique | Martinique
MR | Mauretanien | Mauritania
MS | Montserrat | Montserrat
MT | Malta | Malta
MU | Mauritius | Mauritius
MV | Malediven | Maldives
MW | Malawi | Malawi
MX | Mexiko | Mexico
MY | Malaysia | Malaysia
MZ | Mosambik | Mozambique
NA | Namibia | Namibia
NC | Neukaledonien | New Caledonia
NE | Niger | Niger
NF | Norfolkinsel | Norfolk Island
NG | Nigeria | Nigeria
NI | Nicaragua | Nicaragua
NL | Niederlande | Netherlands
NO | Norwegen | Norway
NP | Nepal | Nepal
NR | Nauru | Nauru
NU | Niue | Niue
NZ | Neuseeland | New Zealand
OM | Oman | Oman
PA | Panama | Panama
PE | Peru | Peru
PF | Französisch-Polynesien | French Polynesia
PG | Papua-Neuguinea | Papuan New Guinea
PH | Philippinen | Philippine
PK | Pakistan | Pakistan
PL | Polen | Poland
PM | Saint-Pierre und Miquelon | St. Pierre and Miquelon
PN | Pitcairninseln | Pitcairn Islands
PR | Puerto Rico | Puerto Rica
PS | Staat Palästina[ | Palestine
PT | Portugal | Portugal
PW | Palau | Palau
PY | Paraguay | Paraguay
QA | Katar | Qatar
RE | Réunion | Reunion
RO | Rumänien | Romania
RS | Serbien | Serbia
RU | Russland | Russia
RW | Ruanda | Ruanda
SA | Saudi Arabien | Saudi Arabia
SB | Salomonen | Solomon Islands
SC | Seychellen | Seychelles
SD | Sudan | Sudan
SE | Schweden | Sweden
SG | Singapur | Singapore
SH | St. Helena | St. Helena
SI | Slowenien | Slovenia
SJ | Svalbard und Jan Mayen | Svalbard and Jan Mayen Islands
SK | Slowakei (slowakische Republik) | Slovak Republic
SL | Sierra Leone | Sierra Leone
SM | San Marino | San Marino
SN | Senegal | Senegal
SO | Somalia | Somalia
SR | Suriname | Suriname
SS | Südsudan | South Sudan
ST | São Tomé und Príncipe | Democratic Republic of São Tomé and Príncipe
SV | El Salvador | El Salvador
SX | Sint Maarten (niederl. Teil) | Sint Maarten
SY | Syrien, Arabische Republik | Syrian Arab Republic
SZ | Swasiland | Swaziland
TC | Turks- und Caicosinseln | Turks and Caicos Islands
TD | Tschad | Chad
TF | Französische Süd- und Antarktisgebiete | French Southern and Antarctic Territories
TG | Togo | Togo
TH | Thailand | Thailand
TJ | Tadschikistan | Tadschikistan
TK | Tokelau | Tokelau
TL | Osttimor (Timor-Leste) | East Timor
TM | Turkmenistan | Turkmenistan
TN | Tunesien | Tunisia
TO | Tonga | Tonga
TR | Türkei | Turkey
TT | Trinidad und Tobago | Trinidad and Tobago
TV | Tuvalu | Tuvalu
TW | Taiwan | Taiwan
TZ | Tansania, Vereinigte Republik | Tanzania
UA | Ukraine | Ukraine
UG | Uganda | Uganda
UM | kleinere amerikanische Überseeinseln | United States Minor Outlying Islands
US | Vereinigte Staaten von Amerika | United States of America
UY | Uruguay | Uruguay
UZ | Usbekistan | Uzbekistan
VA | Vatikanstadt | Vatican City
VC | St. Vincent und die Grenadinen | Saint Vincent and the Grenadines
VE | Venezuela | Venezuela
VG | Britische Jungferninseln | British Virgin Islands
VI | Amerikanische Jungferninseln | American Virgin Islands
VN | Vietnam | Vietnam
VU | Vanuatu | Vanuatu
WF | Wallis und Futuna Inseln | Wallis and Futuna Islands
WS | Samoa | Samoa
YE | Jemen | Yemen
YT | Mayotte | Mayotte
ZA | Südafrika | South Africa
ZM | Sambia | Sambia
ZW | Simbabwe | Zimbabwe


 Einkaufsverbände
IDM 3.0.0 XML-Schema Dokumentation Ansicht mit NavigationswerkzeugeEinleitung > Einkaufsverbände
Verbands-kunde | Verbandsname | Strasse | PLZ | Ort | Telefon | Fax
AMBRA | AMBRA Vertriebsgesellschaft mbH & Co. KG | Pfälzer Straße 10 | 33332 | Gütersloh | +49(5241)9246-0 | +49(5241)9246-49
AMM | Alliance Möbel-Marketing GmbH & Co. KG | Marie-Curie-Str. 6 | 53359 | Rheinbach | +49(2226)904-0 | +49(2226)904-155
ANT | ANTARES Einkaufs- und Marketinggesellschaft GmbH & Co. KG | Ramlinger Str. 50 | 31303 | Burgdorf-Ehlershausen | +49(5085)955887 | +49(5085)-955885
ASSIMA | ASSIMA Verbund GmbH & Co. KG | Bussardweg 18 | 41468 | Neuss | +49(2131)310400 | +49(2131)310469
ATLAS | Atlas-Einrichtungs-Einkauf GmbH | Brunshofstr. 2 | 45470 | Mülheim a. d. Ruhr | +49(208)992400 | +49(208)9924099
AWD | AWD Einkaufs- und Marketinggesellschaft für Wohnkomfort mbH | Im Zeiloch 13 | 76646 | Bruchsal | +49(7251)724088-0 | +49(7251)724088-89
BAUR | Baur Friedrich GmbH Zentraleinkauf | Bahnhofstr. 10 | 96224 | Burgkunstadt | +49(9572)912739 o. 912746 | +49(9572)912006
BEGROS | Begros GmbH | Graf-Zeppelin-Str. 5 | 46149 | Oberhausen | +49(208)99493-0 | +49(208)99493-911
BETTENKREIS | BETTENKREIS GmbH & Co. | Pascalstr. 4 | 47506 | Neukirchen-Vluyn | +49(2845)9134-0 | +49(2845)9134-34
BETTENRING | BETTENRING eG | Echterdinger Str. 115 | 70794 | Filderstadt | +49(711)70958-0 | +49(711)70958-66
BRANION | BRANION GmbH | Soennecken-Platz | 51491 | Overath | +49(2206)607-0 | +49(2206)607-199
BÜRORING | BÜRORING eG | Siemensstr. 7 | 42781 | Haan | +49(2129)5571-0 | +49(2129)5571-93
CI | Createive Inneneinrichter | Spreestr. 3 | 64295 | Darmstadt | +49(6151)39128-0 | +49(6151)39128-28
CON | Concorde Möbel-Einkaufs-GmbH | Kieshecker Weg 148 | 40468 | Düsseldorf-Lohausen | 0211-47236-0 | 0211-4180034
CP | CREATIVE PARTNEr Service- und Einkaufs-Kooperation GmbH | Otto-Hahn-Str. 6 d | 21509 | Glinde | +49(40)728161-0 | +49(40)728161-21
DKR | Der Küchenring GmbH & Co. KG | Marie-Curie-Str. 6 | 53359 | Rheinbach | +49(2226)904-0 | +49(2226)904-155
DMV | DEUTSCHER MÖBEL-VERBUND Handels GmbH | Ampertal 8 | 85777 | Fahrenzhausen-Unterbruck | +49(8133)89-0 | +49(8133)-89-199
DSM | Drosser & Schaffer Marketing GmbH | Würmstr. 13 A | 82166 | Gräfelfing | +49(89)89878434/-26 /-28 | +49(89)89878440
DU | DECOR UNION GmbH & Co. KG | Brüsseler Str. 3 | 30539 | Hannover | +49(511)8789-0 | +49(511)8789-299
EBUCH | ebuch eG | O'Brien-Str. 3 | 91126 | Schwabach | +49(9122)9386-0 | +49(9122)9386-68
EDE | Einkaufsbüro Deutscher Eisenhändler GmbH | Dieselstr. 33 | 42389 | Wuppertal | +49(202)6096-0 | +49(202)6096-331
EGEPACK | EGEPACK Einkaufs- und Vertriebsgesellschaft mbH | Bödekerstr. 7 | 30161 | Hannover | +49(511)38841-03 / -04 | +49(511)3884064
EIS | E.I. S. GmbH | Von-Hünefeld-Str. 41 | 50829 | Köln | +49(211)59797-44 / -45 | +49(211)59797-21
EK | Grosseinkauf eG | Elpke 109 | 33605 | Bielefeld | +49(521)2092-0 | +49(521)2092-144
EKAFLOR | ekaflor GmbH & Co. KG | Watzmannstr. 3 | 90471 | Nürnberg | +49(911)981166-0 | +49(911)981166-5
ELTKONTOR | ELTKONTOR GmbH & Co. KG | Oldenburger Allee 21 | 30659 | Hannover | +49(511)61599-0 | +49(511)61599-77
EM | Europa Möbel | Siegburger Str. 37 | 53757 | St. Augustin | +49(2241)164-0 | +49(2241)164-181
EMV | Europa Möbel-Verbund (EMV) | Ampertal 8 | 85777 | Fahrenzhausen-Unterbrück | +49(8133)89-0 | +49(8133)89-199
ESG | ESG Einkaufs- und Service Gesellschaft mbH | Berliner Str. 26 | 33378 | Rheda-Wiedenbrück | +49(5242)9453-0 | +49(5242)9453-53
EUROKON | EUROPA-KONTOR GmbH & Co. KG | Amsterdamer Str 230 | 50735 | Köln | +49(221)971491-21 | +49(221)971491-60
EUROPA | GROSSEINKAUF EUROPA MÖBEL GmbH & Co. KG | Siegburger Str. 37 | 53757 | St. Augustin | +49(2241)164-0 | +49(2241)164-181
EVB | EVB BauPunkt Einkaufs- und Handelsgemeinschaft GmbH & Co. KG | Zillenhardtstr. 46 | 73037 | Göppingen | +49(7161)99931-70/ -71 | +49(7161)99931-72
EWEPA | E W E P A GmbH | Oberevinger Str. 5 | 44339 | Dortmund | +49(231)985127-0 | +49(231)-985127-17 / -18
FHG | FHG Fach-Handels-gesellschaft mbH & Co. KG | Brühler Str. 55/58 | 42657 | Solingen | +49(212)24809-0 | +49(212)24809-119
FHR | F H R Fachhandelsring GmbH | Am Pfaffensee 4 | 67376 | Harthausen | +49(6344)9533-0 | +49(6344)9533-90
FS | "FÜR SIE" Handelsgenossenschaft eg Food-Non Food | An der Münze 12-18 | 50668 | Köln | +49(221)16041-0 | +49(221)16041-821
GARANT | GARANT-MÖBEL-MARKETING LAUTEN GmbH | Hauptstr. 143 | 33378 | Rheda-Wiedenbrück | +49(5242)409-0 | +49(5242)45640
GEDK | Ge-dk Unternehmensbetreuungsgesellschaft mbH | Beinhaltet Form und Material | 10243 | Berlin | +49(30)2934709-0 | +49(30)2934709-13
GFM | G f M Möbeleinkaufsverbund GmbH & Co. Betriebs KG | Donaustr. 15 | 93333 | Neustadt a. d. D. | +49(9445)204-0 | +49(9445)204-155
HBO | H.B.O. Einkauf + Marketing GmbH & Co. | Dietrichsweg 64 | 26127 | Oldenburg | +49(441)96182-0 | +49(441)96182-55
HIS | Home in style Raumgsestaltung GmbH & Co. KG | Karlsruher Str. 91 | 75179 | Pforzheim | +49(7231)915-370 | +49(7231)915-259
HLH | HolzLand Holzhandels GmbH | Friedrich-Engels-Allee 432 | 42283 | Wuppertal | +49(202)55138-0 | +49(202)55138-10
HOLZRING | DER HOLZRING Handelsgesellschaft mbH | Universitätsallee 5 | 28359 | Bremen | +49(421)22315-0 | +49(421)22315-11
INKU | INKU GmbH + Co. | Nikolaus-Otto-Str. 6 | 70771 | Leinfelden-Echterdingen | +49(711)9492-438 | +49(711)9192-436
KA | K + A Küchen Aktuell GmbH | Senefelder Str. 2 a | 38124 | Braunscheig | +49(531)26134-0 | +49(531)26134-39
KAK | Küchen-Aktiv-Kreis | Hauptstr. 143 | 33378 | Rheda-Wiedenbrück | +49(5242)409-0 | +49(5242)409-202
KAREAL | Küchen Areal GmbH & Co. KG | Hauptstr. 143 | 33378 | Rheda-Wiedenbrück | +49(5242)409-163 | +49(5242)409-202
KARST | Karstadt Warenhaus AG | Theresienhöhe 5 | 80339 | München | +49(89)5105-0 | +49(89)5105-300
KATAG | KATAG International Partners GmbH | Stralsunder Str. 5 | 33605 | Bielefeld | +49(521)292-0 | +49(521)292-101/299
KAUFRING | KAUFRING AG | Kieshecker Weg 100 | 40468 | Düsseldorf | +49(211)4242-0 | +49(211)4242-444
KC | Küche & Co |  |  |  |  |
KER | Küchen-Einkaufs-Ring | Hauptstr. 143 | 33378 | Rheda-Wiedenbrück | +49(5242)409-0 | +49(5242)409-202
KGA | Koop Garant/Areal: EK-Grosseinkauf | Elpke 109 | 33605 | Bielefeld | +49(521)2092-0 | +49(521)2092-559
KIG | Küchen-Interessen-Gesellschaft mbH | Strauberger Platz 19 | 10243 | Berlin | +49(30)2934709-0 | +49(30)2934709-13
KL | Küchenliga | Im Gefierth 9a | 63303 | Dreieich | +49(6103)391-0 | +49(6103)391-119
KOA | Koop Alliance FUTURA einkaufs-Gesellschaft mbH & Co. KG | Rolshoverstr. 227 | 51072 | Köln-Poll | +49(221)9836666 | +49(221)9836667
KP | Küchen Partner AG | Rüdesheimer Str. 34 | 65239 | Hochheim am Main | +49(6146)8340-0 | +49(6146)8340-40
KREIS | "DER KREIS" Einkaufsgesellschaft für Küche & Wohnen mbH & Co. KG | Mollenbachstr. 2 | 71229 | Leonberg | +49(7152)606700 | +49(7152)73017
KTEM | KTEM | Heemstr. 4 | 27793 | Wildeshausen | +49(4431)92067 | +49(4431)92069
LGF | MeisterTeam LGF GmbH | Rotenhäuser Str. 12 | 21109 | Hamburg | +49(40)7534091 | +49(40)7522019
LUTZ | LUTZ |  |  |  |  |
MBV | MBV Marketing Gesellschat mbH & Co. Lichthauspartner KG | Zeiloch 13 | 76643 | Bruchsal | +49(7251)7240890 | +49(7251)72408979
MDM | Küchenmarketing MDM GmbH | Hauptstr. 143 | 33378 | Rheda-Wiedenbrück | +49(5242)409-0 | +49(5242)45640
MHKD | musterhaus küchen Deutschland GmbH & Co. KG | Im Gefierth 9a | 36603 | Dreieich | +49(6103)391-0 | +49(6103)391-109
MIG | MIG Möbel-Interessen-Gemeinschaft GmbH & Co. KG | Industriestr. 41 | 53359 | Rheinbach | +49(2226)9221-0 | +49(2226)9221-22
MKK | Fachhändler Gemeinschaft "meister.Küchen-Konzepte" | Marie-Curie-Str. 6 | 53359 | Rheinbach | +49(2226)904-0 | +49(2226)904-155
MM | Möbel Mann GmbH | Durlacher Allee 109 | 76137 | Karlsruhe | +49(721)6096-298 | +49(721)6096-557
MON | Mondial GmbH | Eichsfelder Str. 17 | 40595 | Düsseldorf (Garath) | +49(211)702621-13 | +49(211)702621-30
MP | www.mig-power.de GmbH & Co. KG | Aktienstr. 2 | 45359 | Essen | +49(201)811710 | +49(201)2699838
MSI | Musterring International Josef Höner GmbH & Co. KG | Hauptstr. 134-140 | 33378 | Rheda-Wiedenbrück | +49(5242)592-01 | +49(5242)592-149
MV | Mega Verbund AG | St- Alban-Vorstadt 94 | CH-4052 | Basel | +41(61)2069070 | +41(61)-2069079
MZE | M Z E - Möbel-Zentral-Einkauf GmbH | Loheg 31 | 85375 | Neufarn b. Freising | +49(8165)9526-0 | +49(8165)9526-50
NB | Nürnberger Bund Grosseinkauf eG | Theodor-Althoff-Str. 39 | 45133 | Essen | +49(201)8709-0 |
NECK | Neckermann Versand AG | Hanauer Landstr. 360-400 | 60386 | Frankfurt/Main | +49(69)404-8697 | +49(69)404-8508
NOWEDA | NOWEDA eG | Heinrich-Strunk-Str. 77 | 45143 | Essen | +49(201)802-0 | +49(201)802-1314
NREM | nrc Nordring Einkauf- und Marketing-Cooperation GmbH | Am Redder 1 | 24558 | Henstedt-Ulzburg | +49(4193)9585-0 | +49(4193)9585-25
NWH | NORDWEST Handel AG | Berliner Str. 26-36 | 58135 | Hagen | +49(2331)461-0 | +49(2331)461-389
ÖkoPlus | ÖkoPlus AG Fachhandelsverbund für Ökologisches Bauen + Wohnen | Kasseler Str. 1 A | 60486 | Frankfurt | +49(69)70793013 | +49(69)70793016
OTTO | Otto Versand | Wandsbecker Str. 3-7 | 22179 | Hamburg | +49(40)64610 | +49(40)64618571
PARMA | parma-Aurel GmbH & Co. KG | Grosse-Kurfürsten-Str. 75 | 33615 | Bielefeld | +49(521)52077-0 | +49(521)52077-77
PRISMA | PRISMA Einkaufs- und Marketinggesellschaft mbH | Amsterdamer Str. 230 | 50735 | Köln | +49(221)971410-9 | +49(221)971410-84
ProÖko | Pro Öko Servicegesellschaft ökologischer Einrichtungshäuser mbH | Subbelrather Str. 24 | 50823 | Köln | +49(221)56968-0 | +49(221)56968-21
QUE | Grossversandhaus Quelle, Gustav Schickedanz KG | Thomas-Mann-Str. 50 | 90329 | Nürnberg 50 | +49(911)8152150 | +49(911)8152036
RED | Reddy Küchen und Elektro Vertriebs GmbH | Im Gefierth 9a | 63303 | Dreieich | +49(6103)391-0 | +49(6103)391-119
REGENT | REGENT MÖBEL Grosseinkauf GmbH & Co. KG | Benzstr. 4 | 45891 | Gelsenkirchen | +49(209)9705-0 | +49(209)9705-188
SHK | S H K Einkaufs- und Vertriebsgesellschaft mbH & Co. KG | Im Zeiloch 13 | 76646 | Bruchsal | +49(7251)724088-0 | +49(7251)724088-89
SOFATEX | sofatex Leistungsgemeinschaft GmbH | E.-C.-Baumann-Str. 12 | 95326 | Kulmbach | +49(9221)80064 | +49(9221)80066
SÜDRING | Südring GmbH & Co. KG | Nordstr. 71 | 63450 | Hanau | +49(6181)9104-0 | +49(6181)9104-44
TEV | Textil-Einkaufsverband "NORDWEST" eG | Nordweststr. | 59387 | Ascheberg | +49(2593)818 | +49(2593)7085
TREND | TReND Möbel-Handels-GmbH & Co. Einrichtungs KG | Im Lipperfeld 42 | 46047 | Oberhausen | +49(208)8205-0 | +49(208)8205-210
UNION | UNION Einkaufs GmbH | Kieshecker Weg 148 | 40468 | Düsseldorf-Lohausen | +49(211)47236-0 | +49(211)4180034
UNITEX | u n i t e x Einkaufsverband GmbH | Albrecht-Berblinger-Str. 11 | 89231 | Neu Ulm-Schwaighofen | +49(731)707940 | +49(731)7079446 / 7079424
VAR | Varia KE Franchise Warenvertriebsgesellschaft mbH | Mollenbachstr. 2 | 71229 | Leonberg | +49(7152)6097-25 | +49(7152)73017
VE | Vesta Küchenhandels GmbH | Industriestr. 9 | 96114 | Hirschaid | +49(9543)842330 | +49(9543)842340
VKG | V K G Vereinigter Küchenfachhandel GmbH + Co. KG | Karlsruher Str. 91 | 75179 | Pforzheim | +49(7231)915-0 | +49(7231)915-160
VME | V M E Vereinigte Möbeleinkaufs-GmbH & Co. KG | An der Wesebreede 2 | 33699 | Bielefeld | +49(521)20885-0 | +49(521)20885-60
WGMEM | Wohngruppe Möbeleinkauf + Marketing GmbH | Schleifweg 10 | 74257 | Untereisesheim | +49(7132)9988-0 | +49(7132)9988-44
WK | WK - WOHNEN Einrichtungs-GmbH | Im Gefierth 9a | 63303 | Dreieich | +49(6103)391-0 | +496103)391-109
WOTEX | Wotex Intercolor | Pappelweg 11 | 66578 | Schiffweiler | +49(6821)9614-0 | +49(6821)9614-60


 Typen für Detailinformation

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Typen für Detailinformation

Für die Beschreibung der Art der Detailinformation gibt es folgende Info-Typen:

1
= Milieufoto
2   = Artikel Skizze
3   = Artikel Foto
4   = Variante Foto
5   = Variante Textur
6   = Logo Hersteller/Produktmarke
7   = Modellbeschreibungsblätter
8   = Montageanleitung
9   = Marketing
10 = Pictogrammskizze
11 = Video
99 = Sonstiges


 Dateibenennung

IDM 3.0.0 XML-Schema Dokumentation

Einleitung > Dateibenennung

Für den Dateinamen eines Datensatzes werden folgende Empfehlungen gegeben:

· Der Name des Datensatzes darf nicht auf 8 Zeichen begrenzt sein.

· Möglichst sollten alle Bestandteile aus dem Element CATALOG_IDENTIFICATION genutzt werden:

· Folgende Bestandteile wurden vorgeschlagen:

· Herstellernummer

· IDM-Version

· Kundennummer (Wert aus dem Element ASSOC_CTM_NO)

· Sämtliche Sprachen

· Jahreszahl

· Haupt-Nummer (MAJOR)

· Zeitstempel der Dateifreigabe (FILE_RELEASE_DATE)


 Best Practices

Best Practices

für dokumentiertes XML-Schema:

IDM_3_0_0.xsd

Stand 01.12.2022

Kontakt DCC e.V.

Geschäftsführer
Dr.-Ing. Olaf Plümer
E-Mail pluemer@dcc-moebel.org
Telefon 0 52 21/12 65-37

Verantwortliche IDM Arbeitskreise und Dokumentation
Anika Degenhard
E-Mail degenhard@dcc-moebel.org
Telefon 0 52 21/12 65-38


 Sonderfarben

IDM 3.0.0 XML-Schema Dokumentation

Best Practices > Sonderfarben

Es können nicht alle möglichen Sonderfarben einzeln in einem IDM Katalog angelegt werden.

Darum gilt es eine Struktur zu definieren, die es den Planungssystemen ermöglicht, die anwendbaren Sonderfarben auszuweisen.

Dafür sollen für jedes standardisierte Farbschema, wie z.B. RAL, NCS, SIKKENS, etc. je eine Variante angelegt werden.

Beispiel 1:

Der Lieferant bietet für verschiedene Gestaltungselemente eine Wunschfarbe in den Farbschemata RAL und NCS an.

Richtig:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Falsch:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Beispiel 2:

Der Lieferant bietet die Farbschemata RAL, NCS und SIKKENS an. Je nach Model und Beschaffenheit gibt es separate OPTION_KEYs für jedes Schema.

Richtig:

Ein Bild, das Text enthält. Automatisch generierte Beschreibung Ein Bild, das Text enthält. Automatisch generierte Beschreibung

Beispiel 3:

Der Lieferant bietet bei verschiedenen Oberflächenstrukturen eine Wunschfarbe in den Farbschemata RAL und SIKKENS an, unterscheidet in den Varianten aber nur die Oberflächen.

Falsch:


 Schema IDM_3_0_0.xsd.DE.xsd

schema location: | C:\Users\degenhard\Desktop\Dokumentationen\IDM\Doku IDM Küche\IDM_3_0_0.xsd.DE.xsd
attributeFormDefault: | unqualified
elementFormDefault: | qualified
Elements | Complex types
T_NEW_CATALOG | languagetexte
 | languagetexte30
 | languagetexte40
 | languagetexte60
 | languagetexte60999


 element T_NEW_CATALOG
diagram
properties
content complex
children Signature CATALOG SUPPLIER GLOBAL_DEFINITION SERIES FEATURE_DEFINITION PRICE_DEFINITION BLOCK_VALUE_CALCULATION
annotation
documentation
In diesem Element werden alle Informationen und Daten für die Bereitstellung eines vollständigen Kataloges/Datenbestandes hinterlegt.


 attribute T_NEW_CATALOG/@MAJOR
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 3 |
maxInclusive | 3 |
annotation
documentation
Die Versionsnummer "MAJOR" gibt an in welcher Formatversion der Datenbestand geliefert wird. Diese Haupt-Versionsnummer ändert sich nur bei einer grundsätzlichen Überarbeitung des gesamten Formates.
Die vollständige Angabe der Formatversion, in der ein Datenbestand geliefert wird, besteht aus MAJOR und MINOR und REVISION.


 attribute T_NEW_CATALOG/@MINOR
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 0 |
annotation
documentation
Die Sub-Versionsnummer "MINOR" ändert sich im Regelfall jährlich. Wird die Hauptversion MAJOR geändert, wird die Subversion auf 0 zurückgesetzt.


 attribute T_NEW_CATALOG/@REVISION
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 0 |
annotation
documentation
Die Revisionsnummer "REVISION" zeigt unterjährige Format-Änderungen als Ergebnis einzelner Arbeitskreissitzungen an. Falls es sich nicht um notwendige Korrekturen handelt, werden die Revisionen nicht veröffentlicht. Mit jeder neuen Sub-Versionsnummer "MINOR" wird die REVISION auf 0 zurückgesetzt.


 element T_NEW_CATALOG/Signature
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SignedInfo SignatureValue
annotation
documentation
Dieses Element dient der Angabe einer Veschlüsselung
Das Wurzelelement einer digitalen Signatur mit XML wird durch das Element Signature dargestellt.
Signature besitzt zwei Kindelemente, wovon die beiden Elemente SignedInfo und SignatureValue Pflicht sind.


 element T_NEW_CATALOG/Signature/SignedInfo
diagram
properties
content complex
children CanonicalizationMethod SignatureMethod Reference
annotation
documentation
Das erste und auch komplexeste Element innerhalb von Signature ist SignedInfo und enthält die verwendeten Algorithmen zur Kanonisierung und Signierung, eine oder mehrere Referenzen auf die signierten Daten, eventuelle Transformationen und die Hashwerte dieser Daten. SignedInfo enthält also alle Informationen zu den zu signierenden Ressourcen und ist damit der Teil, über den die digitale Signatur erstellt wird.

Mit dem Signieren der verwendeten Algorithmen erhöht sich die Sicherheit. Ein sicherer Algorithmus kann so nicht gegen einen unsicheren ausgetauscht werden, ohne dass die Signatur ungültig wird.

Kindelemente von SignedInfo sind die Pflichtelemente CanonicalizationMethod und SignatureMethod sowie ein oder mehrere Reference Elemente.


 element T_NEW_CATALOG/Signature/SignedInfo/CanonicalizationMethod
diagram
type extension of xs:string
properties
content complex
annotation
documentation
Das leere Pflichtelement CanonicalizationMethod enthält ein Algorithm Attribut zur Identifikation des Kanonisierungs-Algorithmus, der vor der Signaturberechnung auf die Daten in SignedInfo angewendet wird.

Beim Kanonisieren eines XML-Dokuments finden die folgenden Aktionen statt:

- Das Dokument wird in UTF-8 kodiert
- Zeilenumbrüche werden vor dem Parsen normalisiert zu #xA
- Attributwerte werden normalisiert (wie bei einem validierenden Parser)
- Character- und parsed-entity Referenzen werden ersetzt
- CDATA Abschnitte werden durch ihren Inhalt ersetzt
- Die XML-Deklaration und eine möglicherweise vorhandene DTD werden entfernt
- Leere Elemente werden zu Start-End-Tag Paaren umgewandelt
- Whitespace außerhalb des Dokumentelements und innerhalb von Start- und End-- Tags wird normalisiert
- Whitespace in Textknoten wird beibehalten (gilt jedoch nicht für Zeichen die bei der - Normalisierung der Zeilenumbrüche entfernt wurden)
- Attributwerte werden in doppelten Anführungsstrichen eingeschlossen
- Sonderzeichen in Attributwerten und Textknoten werden durch Zeichenreferenzen - ersetzt
- Überflüssige Namespace Deklarationen werden von jedem Element entfernt
- Defaultattribute werden zu den jeweiligen Elementen hinzugefügt
- Namespace Deklarationen und Attribute werden alphanumerisch sortiert


 attribute T_NEW_CATALOG/Signature/SignedInfo/CanonicalizationMethod/@Algorithm
type xs:anyURI
annotation
documentation
Dieses Attribut dient der Identifikation des Kanonisierungs-Algorithmus, der vor der Signaturberechnung auf die Daten in SignedInfo angewendet wird. Die Angabe erfolgt durch einen URI.


 element T_NEW_CATALOG/Signature/SignedInfo/SignatureMethod
diagram
type extension of xs:string
properties
content complex
annotation
documentation
SignatureMethod ist ebenfalls ein leeres Pflichtelement mit einem Algorithm Attribut und gibt den zur Signaturgenerierung (und später zur Verifizierung) verwendeten Algorithmus an. Mit diesem Algorithmus wird das kanonische SignedInfo Element in den SignatureValue konvertiert.


 attribute T_NEW_CATALOG/Signature/SignedInfo/SignatureMethod/@Algorithm
type xs:anyURI
annotation
documentation
Mit diesem Attribut wird der Algorithmus zur Signaturgenerierung über einen URI angegeben.


 element T_NEW_CATALOG/Signature/SignedInfo/Reference
diagram
properties
content complex
children Transforms DigestMethod DigestValue
annotation
documentation
Das Reference Element gibt an, welche beliebigen, auch binären, Daten in die Signaturberechnung miteinbezogen werden sollen. Das Reference Elemente stellt somit den Kern einer Signatur dar.

XML-Signaturen signieren niemals direkt die Ressourcen, sondern legen zunächst eine Liste von Hashwerten dieser an. Diese Liste wird dann mit einem Signatur-Algorithmus signiert. Damit wird nicht nur die Signatur-Operation beschleunigt, sondern auch ein einfacher Weg angeboten, um mehrere Ressourcen gleichzeitig zu signieren.

Zum Reference Element gehört das optionale Attribute URI.


 attribute T_NEW_CATALOG/Signature/SignedInfo/Reference/@URI
type xs:string
annotation
documentation
Das Attribut URI ist ebenfalls vom Typ anyURI und enthält die Adresse, unter der die zu signierenden Daten verfügbar sind. Die Daten, auf die sich die digitale Signatur bezieht, müssen nicht im Signature Element selbst vorhanden sein, sondern können auch über das lokale Dateisystem oder eine Internet-Adresse referenziert werden.

Daneben gibt es noch URIs, die auf das aktuelle Dokument verweisen wie z.B. URI="". Dieser spezielle Uniform Resource Identifier steht für alle XML-Knoten des aktuellen XML-Dokuments, jedoch ohne die möglicherweise vorhandenen Kommentare. Die zur Signatur gehörenden Knoten sind in der Auswahl jedoch enthalten.


 element T_NEW_CATALOG/Signature/SignedInfo/Reference/Transforms
diagram
properties
content complex
children Transform
annotation
documentation
Das Element Transforms gibt in dem Transform Kindelement die auzuführende Transformationen an. Der Hashwert wird vom Ergebnis der Transformation berechnet.

Ein Transforms Element besteht dazu aus einem Algorithm Attribut mit dem anzuwendenden Transformations-Algorithmus.


 element T_NEW_CATALOG/Signature/SignedInfo/Reference/Transforms/Transform
diagram
type extension of xs:string
properties
content complex
annotation
documentation
Das Element Transform gibt die auzuführende Transformationen an. Es besteht dazu aus einem Algorithm Attribut mit dem anzuwendenden Transformations-Algorithmus.


 attribute T_NEW_CATALOG/Signature/SignedInfo/Reference/Transforms/Transform/@Algorithm
type xs:anyURI
annotation
documentation
Dieses Attribut dient der Angabe eines Tranformations-Algorithmus mittels eines URI.


 element T_NEW_CATALOG/Signature/SignedInfo/Reference/DigestMethod
diagram
type extension of xs:string
properties
content complex
annotation
documentation
Das leere Pflichtelement DigestMethod enthält im Algorithm Attribut ausschließlich einen URI zur Identifikation des Message Digest Algorithmus.


 attribute T_NEW_CATALOG/Signature/SignedInfo/Reference/DigestMethod/@Algorithm
type xs:anyURI
annotation
documentation
In diesem Attribut wird der URI zur Identifikation des Message Digest Algorithmus angegeben.


 element T_NEW_CATALOG/Signature/SignedInfo/Reference/DigestValue
diagram
type xs:string
properties
content simple
annotation
documentation
Mit dem in DigestMethod angegebenen Algorithmus wird der DigestValue, ein eindeutiger Hashwert des signierten Objekts, berechnet und per Base-64 encoding in diesem Element gespeichert. Der Hashwert, der auch als digitaler Fingerabdruck bezeichnet werden kann, ist meist kürzer als die signierten Daten und kann somit im folgenden Schritt schneller signiert werden. Es ist praktisch unmöglich, aus einem gegebenen Hashwert die ursprüngliche Nachricht zu ermitteln. Außerdem sollte es unmöglich sein, dass zwei beliebige Nachrichten denselben Hashwert ergeben (Kollision und Geburtstagsparadoxon).


 element T_NEW_CATALOG/Signature/SignatureValue
diagram
type xs:string
properties
content simple
annotation
documentation
Das Element SignatureValue enthält in binärer Form (immer Base-64 encoding) den über das gesamte SignedInfo Element berechneten Hashwert der Signatur. Dieser Hashwert wird mit dem in der SignatureMethod angegebenen Algorithmus, den kanonisierten Daten und dem privaten Schlüssel berechnet. Damit wird nicht die Nachricht selbst, sondern deren - in der Regel viel kürzerer - Hashwert unterschrieben (Hash-Then-Sign Paradigma).

In den unterschriebenen Daten sind somit sämtliche Informationen über die signierten Referenzen und deren Hashwerte enthalten. Damit ist es nicht erforderlich, dass die Daten selbst im Dokument vorliegen. Die Angaben über die verwendeten Algorithmen fließen jedoch mit in die Signaturberechnung ein. Dadurch werden nachträgliche Manipulationen verhindert.

Da alle Referenzen vor dem Signieren zusammengefasst und gemeinsam signiert werden existiert für die gesamte Signatur immer genau ein SignatureValue Element.


 element T_NEW_CATALOG/CATALOG
diagram
properties
content complex
children CATALOG_IDENTIFICATION CATALOG_NAME DATA_VERSION VALID_FROM_DATE FILE_ID CATALOG_MARK FILLING_LEVEL PRICING_TERMS CATALOG_INFO FALL_BACK_LANGUAGE DETAIL_INFOS CLASSIFICATION
annotation
documentation
In diesem Element werden administrative Informationen zum Katalog/Datenbestand hinterlegt.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION
diagram
properties
content complex
children MANUFACTURER_ID CATALOG_ID MAJOR_NO MINOR_NO FILE_RELEASE_DATE ISO_LANGUAGE_ID CURRENCY_KEY COUNTRY_ID CATALOG_KIND ASSOC_CTM_NO PRODUCT_BRANDNAME PRICE_ID VAT
annotation
documentation
In diesem Element wird der Katalog identifiziert. Ein Katalog ist eindeutig über die Kombination der folgenden Elemente identifiziert:

- MANUFACTURER_ID
- ISO_LANGUAGE_ID
- CURRENCY_KEY
- COUNTRY_ID
- ASSOC_CTM_NO
- PRODUCT_BRANDNAME
- PRICE_ID

Weichen die Inhalte dieser Felder bei einem aktualisiertem Katalog von der Basisdatei ab, so ist die Aktualisierung eines vorhandenen Kataloges nicht ohne weiteres möglich.
Die Währungen in den Katalogdaten und den korrespondierenden Blockdaten oder der Werteverrechnung müssen identisch sein.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/MANUFACTURER_ID
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In diesem Element wird die für den Hersteller gültige Hersteller-ID eingetragen. Die Hersteller-IDs sind in der Tabelle "Hersteller-ID" definiert. Die Hersteller-ID wird ohne führende Nullen angegeben.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/CATALOG_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 64 |
annotation
documentation
Hier muss der Hersteller eine eindeutige ID (z.B.GUID)eingeben, um den Katalog eindeutig zu identifizieren.

Ein Herstellerkatalog muss für einen bestimmten Händler immer dieselbe ID besitzen.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/MAJOR_NO
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Die Katalogversionsnummer MAJOR_NO gibt an in welchem Jahr der Hauptkatalog erstellt wurde. Die vollständige Angabe der Katalogversion, in der ein Datenbestand geliefert wird, besteht aus MAJOR und MINOR.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/MINOR_NO
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Die Sub-Katalogversionsnummer MINOR_NO wird in unterjährig bzw. im Zeitraum der Gültigkeit des Hauptkataloges fortlaufenden Nummern angegeben. Die vollständige Angabe der Katalogversion, in der ein Datenbestand geliefert wird, besteht aus MAJOR und MINOR. Wird die Katalogversion MAJOR geändert, wird die Sub-Katalogversion auf 0 zurückgesetzt.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/FILE_RELEASE_DATE
diagram
type xs:dateTime
properties
content simple
annotation
documentation
Das Element FILE_RELEASE_DATE sollte automatisch beim Export der Daten gesetzt werden und das aktuelle Datum und die UTC-Uhrzeit beinhalten.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/ISO_LANGUAGE_ID
diagram
type restriction of xs:language
properties
minOcc | 1
maxOcc | unbounded
content | simple
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
Durch den Sprachenschlüssel wird die Sprache definiert, in der die Texte des Datenbestandes erstellt wurden. Hierzu ist der ISO Sprachenschlüssel zu benutzen.

Bei mehrsprachigen Katalogen, sind alle im Katalog vorkommenden Sprachen hier zu hinterlegen. Für die Texte des Kataloges dürfen nur die Sprachschlüssel verwendet werden, die in diesen Elementen eingetragen sind.
Z.B. können in einem Schweizer Katalog hier die ISO_LANGUAGE_ID´s DE (deutsch), FR (französisch) und IT (italienisch) hinterlegt werden.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/CURRENCY_KEY
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [A-Z]{1,3} |
annotation
documentation
In diesem Element wird der für die im Datenbestand angegebenen Preise gültige Währungsschlüssel hinterlegt. Für den Währungsschlüssel werden die ISO Währungs-ID verwendet.
Wechselnde Währungen innerhalb eines Datenbestandes sind nicht erlaubt. Unterjährige Updates (auch Blöcke) müssen in der gleichen Währung wie die Basisdatei geliefert werden.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/COUNTRY_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Element wird der ISO-Ländercode des Zielmarktes eingetragen.
Bei Ländern mit mehreren Sprachen aber gleicher Währung ist auf den korrekten ISO-Ländercode zu achten.
Z.B. können in einem Schweizer Katalog die 3 ISO_LANGUAGE_ID´s DE (deutsch), FR (französisch) und IT (italienisch) enthalten sein. Die COUNTRY_ID ist aber mit CH (Schweiz) anzugeben.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/CATALOG_KIND
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
maxInclusive | 3 |
annotation
documentation
Dieses Element ist ein Pflichtfeld zur Kennzeichnung der Katalogart. CATALOG_KIND hat die Werte
1 für Basiskatalog,
2 für Verbandskatalog und
3 für kundenspezifischen Katalog.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/ASSOC_CTM_NO
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Ist das Feld CATALOG_KIND mit 2 oder 3 gefüllt, muss in dem Feld ASSOC_CTM_NO eine Verbands- oder Kundenkennzeichnung eingetragen werden, für den der Datenbestand bereitgestellt wird.

Die Bedeutung des Inhaltes ist den Software-Häusern separat mitzuteilen.
Zur einheitlichen Darstellung sollten, wenn vorhanden die Kurzbezeichnungen für die Einkaufverbände verwendet werden (siehe Tabelle "Einkaufsverbände").


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/PRODUCT_BRANDNAME
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Die Produktmarke trägt zur eindeutigen Definition eines Kataloges bei. Sie sollte in diesem Element entsprechend gepflegt werden.

Dafür wird ein frei definierbarer Zähler angegeben, der für die Gültigkeit einer Produktmarke über mehrere Katalogrunden identisch bleiben muss. Hiermit wird den Softwarehäusern eine Zuordnung eines Kataloges zum Vorjahreskatalog ermöglicht, demzufolge eine effizientere Katalogumsetzung möglich wird.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/PRICE_ID
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 3 |
annotation
documentation
In diesem Element wird über eine Preis-ID definiert, welcher Art die Preise in dem Datenbestand sind.

Folgende Preis-ID sind möglich:
1 = Preis;
2 = Identnummer;
3 = Verrechnungspunkt.

Wird in diesem Feld der Wert 1 (Preis) oder 2 (Identnummer) eingetragen, muss im
Element CURRENCY_KEY eine Währung angegeben werden. Wird in diesem Element der Wert 3 (Verechnungspunkt) eingetragen, so darf im Element CURRENCY_KEY kein Wert eingetragen werden. Wenn kein Preis, sondern Identnummern verwendet werden, so muss dem Datenbestand die Informationen des Ident-EK-Blatt im Element PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER werden. Bei Verrechnungspunkten muss der entsprechende Verrechnungsfaktor angegeben werden.


 element T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION/VAT
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
In diesem Element wird das Mehrwertsteuerkennzeichen angegeben, welches bei der Preisfindung im Datenbestand verwendet wird.
Folgende Werte sind möglich:
0/False = exklusive Mehrwertsteuer
1/True = inklusive Mehrwertsteuer

Dieses Element hat eine wesentliche Bedeutung bei der Preisfindung.


 element T_NEW_CATALOG/CATALOG/CATALOG_NAME
diagram
type | languagetexte30
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wird der Katalogname des Datenbestandes angegeben werden. Dieses Element dient als Basis für die Darstellung des Katalognamens in den Softwareprodukten. Katalognamen in Verbindung mit Jahreszahlen sind erlaubt, da die eindeutige Identifizierung des Kataloges über das Element PRODUCT_BRANDNAME erfolgt.


 element languagetexte30/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT
annotation
documentation
In diesem Element werden die Texte mehrsprachig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


 attribute languagetexte30/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element languagetexte30/LANGUAGE/TEXT
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,30} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/CATALOG/DATA_VERSION
diagram
type restriction of xs:date
properties
content simple
annotation
documentation
Die Datenversion (DATA_VERSION) definiert das Datum, bis zu dem vom Hersteller veröffentlichte Katalogdaten, Nachträge und Fehlerkorrekturen in dem Datenbestand berücksichtigt wurden.


 element T_NEW_CATALOG/CATALOG/VALID_FROM_DATE
diagram
type restriction of xs:date
properties
content simple
annotation
documentation
Mit dem Element wird der Zeitpunkt der Gültigkeit des Kataloges und damit des vorliegenden Datenbestandes angegeben.


 element T_NEW_CATALOG/CATALOG/FILE_ID
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Mit diesem Element wird angegeben, ob es sich bei dem Datenbestand um Testdaten oder freigegebene Daten handelt.

0/false = Testdaten
1/true = freigegebene Daten


 element T_NEW_CATALOG/CATALOG/CATALOG_MARK
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [BKV] |
annotation
documentation
Dieses Element dient zur Kennzeichnung, ob es sich bei den bereitgestellten Daten um

B = Blockdaten mit Preisen
K = Katalogdaten
V = Blockdaten ohne Preise (es müssen fiktive Preise angegeben werden)

handelt.


 element T_NEW_CATALOG/CATALOG/FILLING_LEVEL
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [123]|2[a-n] |
annotation
documentation
Über die Füllstufe (FILLING_LEVEL) wird definiert, mit welchem Detaillierungsgrad die Katalogdaten beschrieben werden. Im Grundsatz steigt mit zunehmender Füllstufe die Datenqualität, da mit dem steigenden Detaillierungsgrad die Herstellerspezifik der Daten zunimmt.
Die Füllstufen werden bei der Datenzertifizierung ausgewertet: Anhand der Füllstufe wird überprüft, welche Informationen in den Daten vorhanden sein müssen, um die angegebene Füllstufe zu erreichen. Ist eine geforderte Information nicht vorhanden, so wird der Datenbestand nicht zertifiziert.
Die Füllstufen sind wie folgt definiert:
- Füllstufe 1: Es werden Basisinformationen mit Ausnahme der Elemente zur Beschreibung von Texturinformationen
- Füllstufe 2a: Die Füllstufe 1 wird ergänzt um Informationen über Texturen und Material (Farben RGB)
- Füllstufe 2b: Die Füllstufe 1 wird ergänzt um Informationen über Frontaufteilungen und Frontausprägungen
- Füllstufe 2c: Die Füllstufe 1 wird ergänzt um Informationen über Griffe
- Füllstufe 2d: Die Füllstufe 1 wird ergänzt um Informationen über Artikeltexturen

Es sind auch Kombinationen der Füllstufen 2a-2d möglich. Folgende Aufschlüsselung der Kombinationen sind definiert:
2 2a+2b+2c+2d
2a 2a
2b 2b
2c 2c
2d 2d
2e 2a+2b
2f 2a+2c
2g 2a+2d
2h 2b+2c
2i 2b+2d
2j 2c+2d
2k 2a+2b+2c
2l 2a+2b+2d
2m 2a+2c+2d
2n 2b+2c+2d

Füllstufe 3. Um die Füllstufe 3 zu erreichen, müssen die Informationen aus den Füllstufen 1 und 2a - 2d enthalten sein und um Informationen über Echtgrafik ergänzt werden. Mit der Füllstufe 3 werden die Möglichkeiten des Datenformates zur herstellerspezifischen Abbildung gänzlich angewendet.
Die Definition, welche Informationen von welcher Füllstufe gefordert werden, erfolgt im Tabellenteil "Füllstufen".


 element T_NEW_CATALOG/CATALOG/PRICING_TERMS
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 1 |
pattern | [01] |
annotation
documentation
Mit diesem Element wird definiert, welche Preise in den Daten angelegt werden.
Dieses Element wird zur Unterscheidung beim Datenimport herangezogen, um zu vermeiden, dass sich die Preise bei gleichen Katalogen überschreiben.

Folgende Werte sind möglich:
0 = die angegebenen Preise sind Einkaufspreise für den Handel
1 = die angegebenen Preise sind unverbindliche Preisempfehlungen (UPE)

Entsprechend dem angegebenem Wert müssen die richtigen Preise in den Daten angelegt werden.


 element T_NEW_CATALOG/CATALOG/CATALOG_INFO
diagram
type | languagetexte60999
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element werden die Informationstexte abgelegt.


 element languagetexte60999/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT_LINE
annotation
documentation
In diesem Element werden die Texte mehrsprachig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


 attribute languagetexte60999/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element languagetexte60999/LANGUAGE/TEXT_LINE
diagram
properties
minOcc | 1
maxOcc | 999
content | complex
children TEXT
annotation
documentation
In diesem Element wird eine Textzeile hinterlegt.
In dem Attribut SEQUENCE_NO wird die Reihenfolge der Textzeile angegeben. Die Reihenfolge der Textzeile muss angegeben werden, da nicht sichergestellt werden kann, dass bei der Verarbeitung der XML-Daten die ursprünglich hinterlegte Reihenfolge der Elemente erhalten bleibt.

Das Element TEXT beinhaltet den Text.


 attribute languagetexte60999/LANGUAGE/TEXT_LINE/@SEQUENCE_NO
type restriction of xs:positiveInteger
properties
use required
annotation
documentation
Dieses Attribut definiert die Reihenfolge der Textzeile in einem mehrzeiligen Text. Bei einem einzeiligen Text wird der Wert 1 eingetragen.


 element languagetexte60999/LANGUAGE/TEXT_LINE/TEXT
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,60} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.

XML Schema documentation generated by XMLSpy Schema Editor http://www.altova.com/xmlspy


 element T_NEW_CATALOG/CATALOG/FALL_BACK_LANGUAGE
diagram
type restriction of xs:language
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
Dieses Element entspricht dem Sprachenschlüssel, der die Sprache definiert, in der die Texte des Datenbestandes erstellt werden, wenn ein Sprachkennzeichen für die mehrsprachigen Texte fehlt. Hierzu ist der zweistellige ISO-Sprachenschlüssel zu benutzen.


 element T_NEW_CATALOG/CATALOG/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children DETAIL_INFO_REF
annotation
documentation
Dieses Element dient der Angabe von Bildern auf Katalogebene z. B. eines Hersteller- oder Kataloglogos.


 element T_NEW_CATALOG/CATALOG/DETAIL_INFOS/DETAIL_INFO_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Detailinformationen referenziert.


 attribute T_NEW_CATALOG/CATALOG/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
maxInclusive | 999999999 |
annotation
documentation
In diesem Attribut wird die Identifikationsnummer der referenzierten Detailinformation angegeben.


 element T_NEW_CATALOG/CATALOG/CLASSIFICATION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children ECLASS_VERSION ECLASS_PROPERTY
annotation
documentation
In diesem Element werden die Klassifikationsangaben auf Katalogebene hinterlegt.
Enthält der Katalog auch nur eine Klassifikationsangabe muss die Klassifikationsversion angegeben sein.

Angaben auf tieferen Ebenen zu gleichen Merkmalen überschreiben den auf Katalogebene angegebenen Wert.


 element T_NEW_CATALOG/CATALOG/CLASSIFICATION/ECLASS_VERSION
diagram
type restriction of xs:integer
properties
content simple
facets
Kind | Value | Annotation
pattern |  |
annotation
documentation
In diesem Element wird die Klassifikationsversion hinterlegt.
Es wird nur die Major-No der Version angegeben.


 element T_NEW_CATALOG/CATALOG/CLASSIFICATION/ECLASS_PROPERTY
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children ECLASS_VALUE
annotation
documentation
In diesem Element werden die ECLASS Merkmale auf Katalogebene hinterlegt.
Angaben auf tieferen Ebenen zu gleichen Merkmalen überschreiben den auf Katalogebene angegebenen Wert.


 attribute T_NEW_CATALOG/CATALOG/CLASSIFICATION/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#02-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
Das Attribut identifiziert das ECLASS Merkmal über die IRDI.


 element T_NEW_CATALOG/CATALOG/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte des ECLASS Merkmals hinterlegt.


 attribute T_NEW_CATALOG/CATALOG/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#07-[A-Z]{3}[0-9]{3}#[0-9]{39} |
annotation
documentation
Das Attribut identifiziert den Wert des ECLASS Merkmals über die IRDI.


 element T_NEW_CATALOG/SUPPLIER
diagram
properties
content complex
children EDI_INFO BRANCH_ID ISO_COUNTRY_ID GLN_NO WEEE_NO CONTACT_PERSON CONTACT_SUPPLIER
annotation
documentation
In diesem Element werden Daten des Herstellers hinterlegt, wie beispielsweise Kommunikations- und Kontaktinformationen.


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children EDI_FORMAT EDI_FORMAT_VERSION EDI_MESSAGE EDI_COMMUNICATION EDI_COMMUNICATION_ADDRESS EDI_CONTACT
annotation
documentation
In diesem Element werden den Geschäftspartnern die möglichen EDI-Kommunikationen mitgeteilt. Für jede EDI-Nachricht eines EDI-Formates wird ein Element angelegt.


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_FORMAT
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
pattern | EANCOM|EAN 97|EAN 97 A|EDIDATA |
annotation
documentation
Hier wird das unterstützte EDI-Format angegeben (z. B. EDIDATA).


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_FORMAT_VERSION
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 10 |
pattern | [1-9]\.[0-9]{2} |
annotation
documentation
Hier wird angegeben, welche Version des im Element EDI_FORMAT angegebenen EDI-Formates unterstützt wird.


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_MESSAGE
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
annotation
documentation
Hier werden die vom Hersteller unterstützten Nachrichten des EDI-Formates angegeben (z. B. Order, Order Response).


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_COMMUNICATION
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
annotation
documentation
Hier wird angegeben, auf welchem Weg die EDI-Kommunikation erfolgt (z. B. X.400, Telebox, E-Mail).


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_COMMUNICATION_ADDRESS
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 40 |
annotation
documentation
Hier wird die Adresse für den angegebenen Kommunikationsweg angegeben (z. B. X.400 Adresse, E-Mail-Adresse oder nach Rücksprache).


 element T_NEW_CATALOG/SUPPLIER/EDI_INFO/EDI_CONTACT
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 60 |
annotation
documentation
Hier wird die Person angegeben, die beim Hersteller als Kontakt für Details zur EDI Abwicklung zur Verfügung steht. Die Angabe der Kontaktinformationen ist frei, d. h. es können im Rahmen der max. Feldlänge die notwendigen Informationen wie beispielsweise Name, Telefon oder E-Mail angegeben werden.


 element T_NEW_CATALOG/SUPPLIER/BRANCH_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [ABGKOPSWZ] |
annotation
documentation
In diesem Element wird das Kennzeichen für die Herstellerbranche angegeben. Derzeit sind folgende Branchenkennzeichen definiert:

A = Arbeitsplattenhersteller
B = Badmöbelhersteller
G = Gerätehersteller
K = Küchenmöbelhersteller
O = Büromöbelhersteller
P = Polstermöbelhersteller
S = Sanitärhersteller
W = Wohnmöbelhersteller
Z = Zubehörhersteller


 element T_NEW_CATALOG/SUPPLIER/ISO_COUNTRY_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Element wird das Land, indem der Sitz des Herstellers ist, nach ISO-Norm angegeben.


 element T_NEW_CATALOG/SUPPLIER/GLN_NO
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [0-9]{13} |
annotation
documentation
In dieses Element wird die eindeutige Globale Lokationsnummer (GLN) eingetragen. Die GLN Nummer ermöglicht eine eindeutige Zuordnung von Unternehmen oder Unternehmenseinheiten für beispielsweise den automatisierten elektronischen Datenaustausch.


 element T_NEW_CATALOG/SUPPLIER/WEEE_NO
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
In dieses Element wird die WEEE-Registrierungsnummer eingetragen. Eine WEEE Registrierungsnummer muss haben, wer nach dem "Elektro- und Elektronikgerätegesetz" (ElektroG) als Hersteller oder Importeur von Elektrogeräten eingestuft wird.
In Deutschland hat die WEEE-Nr. folgenden Aufbau: "DE12345678".
Händler können die Gültigkeit der WEEE-Nummer auf der Internetseite der "Stiftung Elektro-Altgeräte Register" (http://www.stiftung-ear.de) nachvollziehen.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON
diagram
properties
minOcc | 1
maxOcc | 2
content | complex
children CONTACT_PERSON_NO CONTACT_ROLE CONTACT_NAME FIRST_NAME FORM_OF_ADDRESS DEPARTMENT TELEPHONE FAX EMAIL STREET ZIPCODE_STREET CITY
annotation
documentation
In diesem Element werden die Informationen eines Ansprechpartners hinterlegt.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/CONTACT_PERSON_NO
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 2 |
annotation
documentation
In diesem Element wird die Rangfolge der Kontaktaufnahme zum Ansprechpartner angegeben. (1=1. Kontaktaufnahme, 2=2. Konatkraufnahme)


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/CONTACT_ROLE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 60 |
annotation
documentation
In diesem Element wird die Rolle des angelegten Kontaktes angegeben. Die Bezeichnungen der Rollen werden vom Hersteller definiert (z. B. Stellvertreter, EDI-Verantwortlicher).


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/CONTACT_NAME
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
annotation
documentation
In diesem Element wird der Familienname des direkten Ansprechpartners für das Software-Haus angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/FIRST_NAME
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
annotation
documentation
In diesem Element wird der Vorname des direkten Ansprechpartners angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/FORM_OF_ADDRESS
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 2 |
annotation
documentation
Hier wird die Anrede des direkten Ansprechpartners angegeben.
1 = Frau
2 = Herr.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/DEPARTMENT
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Hier wird, soweit vorhanden, die Abteilung des direkten Ansprechpartners angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/TELEPHONE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 18 |
annotation
documentation
Hier wird die Telefonnummer des direkten Ansprechpartners angegeben. Diese beinhaltet auch alle (internationalen) Vorwahlen, z. B.: +49(1234)56-7890.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/FAX
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 18 |
annotation
documentation
Hier wird die Fax-Nummer des direkten Ansprechpartners angegeben. Diese beinhaltet auch alle (internationalen) Vorwahlen, z. B.: +49(5251)60-3284.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/EMAIL
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [a-zA-Z0-9._%+\-!#$%'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,} |
annotation
documentation
In diesem Element wird die E-Mail-Adresse angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/STREET
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
In diesem Element wird die Straße der Hausanschrift des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/ZIPCODE_STREET
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 8 |
annotation
documentation
In diesem Element wird die Postleitzahl der Hausanschrift des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_PERSON/CITY
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
In diesem Element wird der Sitz des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER
diagram
properties
content complex
children MANUFACTURER_NAME_1 MANUFACTURER_NAME_2 EMAIL INTERNET_ADDRESS STREET ZIPCODE_STREET CITY ZIPCODE_POSTBOX POSTBOX TELEPHONE_SWITCHBOARD FAX_SWITCHBOARD
annotation
documentation
In diesem Element werden die Kontaktdaten des Herstellers hinterlegt.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/MANUFACTURER_NAME_1
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
In diesem Element wird die 1. Zeile des Firmennamens angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/MANUFACTURER_NAME_2
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
Wenn vohanden, wird in diesem Element die 2. Zeile des Firmennamens angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/EMAIL
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [a-zA-Z0-9._%+\-!#$%'*/=?^_`{|}~]+@[a-zA-Z0-9.\-]+\.[a-zA-Z]{2,} |
annotation
documentation
In diesem Element wird die für den Händler bzw. Endkunden offizielle E-Mail-Adresse angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/INTERNET_ADDRESS
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
In diesem Element wird, soweit vorhanden, die für den Händler bzw. Endkunden offizielle Internet-Adresse angegeben (z. B.: http://www.firma.de).


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/STREET
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
In diesem Element wird die Straße der Hausanschrift des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/ZIPCODE_STREET
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 8 |
annotation
documentation
In diesem Element wird die Postleitzahl der Hausanschrift des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/CITY
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
In diesem Element wird der Sitz des Herstellers angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/ZIPCODE_POSTBOX
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 8 |
annotation
documentation
In diesem Element wird, soweit vorhanden, die Postleitzahl des Postfaches angegeben.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/POSTBOX
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [0-9a-zA-Z]{0,10} |
annotation
documentation
In diesem Element wird, soweit vorhanden, das Postfach der Herstelleradresse angegeben. Das Wort "Postfach" darf nicht miterfasst werden.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/TELEPHONE_SWITCHBOARD
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 18 |
annotation
documentation
Hier wird die Telefonnummer der Zentrale des Herstellers angegeben. Diese beinhaltet auch alle (internationalen) Vorwahlen, z. B.: +49(1234)56-7890.


 element T_NEW_CATALOG/SUPPLIER/CONTACT_SUPPLIER/FAX_SWITCHBOARD
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 18 |
annotation
documentation
Hier wird die Fax-Nummer der Zentrale des Herstellers angegeben. Diese beinhaltet auch alle (internationalen) Vorwahlen, z. B.: +49(1234)56-7890.


 element T_NEW_CATALOG/GLOBAL_DEFINITION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children CLEARING_GROUP FRONTS_HANDLE_POSITIONS FRONT_APPEARANCES MODULE_RULE_SET_DEFINITIONS DETAIL_INFOS PROPERTIES GROUP_TITLES
annotation
documentation
In diesem Element werden für den gesamten Katalog/Datenbestand gültige Daten (globale Informationen) hinterlegt.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children EXCHANGE_ID_REF CLEARING_GROUP_NAME
annotation
documentation
Das Element dient zur Definition von Verrechnungsgruppen. Eine Verrechnungsgruppe wird durch das Zusammenfassen mehrere Tausch-ID (Element PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID) gebildet.

Die Verrechnungsgruppen werden in Blockbedingungen (BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS) und den Wertestaffeln (BLOCK_VALUE_CALCULATION/GRADING_TABLE) zur Bestimmung von Mindestwerten bestimmter Typenbereiche verwendet. Die Typenbereiche werden durch die Tausch-ID identifiziert.

Die Beträge aller Auftragsposition, deren Tausch-ID in einer Verrechnungsgruppe enthalten sind, werden summiert. Je Verrechnungsgruppe resultiert eine Summe, die als Vergleichskriterium zum Einstieg in die Blockbedingungen und in die Wertestaffel verwendet wird.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP/@CLEARING_GROUP_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Dieses Attribut identifiziert eine Verechnungsgruppe.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP/EXCHANGE_ID_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert eine Tausch-ID.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP/EXCHANGE_ID_REF/@EXCHANGE_ID_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9]|9[89] |
annotation
documentation
Hier werden Tausch-ID eingetragen, die zu einer Verrechnungsgruppe zusammengefasst werden sollen. Die Werte 0, 98 und 99 dürfen hier nicht verwendet werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP/CLEARING_GROUP_NAME
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Bezeichnung für eine Verrechnungsgruppe, die der vereinfachten Handhabung bei der Datenanlage dient.


 element languagetexte60/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT
annotation
documentation
In diesem Element werden die Texte mehrsprachig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


 attribute languagetexte60/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element languagetexte60/LANGUAGE/TEXT
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,60} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SPECIFIC_HANDLE_POSITIONS BASIC_HANDLE_POSITIONS FRONT_TYPES_GROUPS
annotation
documentation
In diesem Element werden Grifflagen definiert. Es können Basisgrifflagen und spezielle Grifflagen definiert werden. Basisgrifflagen sind global gültig, spezielle Grifflagen definieren die Grifflagen unter spezifischen Bedigungen.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SPECIFIC_HANDLE_ORIENTATION
annotation
documentation
In diesem Element können spezielle Grifflagen, Änderungen von Grifflagen und Griffwechsel definiert werden. Im Weiteren wird für diese Situationen der Begriff "spezielle Grifflage" verwendet. Alle Kind-Elemente können beliebig kombiniert werden. Je mehr Kind-Elemente gefüllt sind, desto spezieller ist die Situation für eine spezielle Grifflage beschrieben. Neben dem Element PRIORITY (Pfad1 ) muss mindestens ein Key-Feld gefüllt werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children STYLE_REF FRONT_TYPE_GROUP_REF WIDTH_FROM WIDTH_TO HEIGHT_FROM HEIGHT_TO OPTION_REF HANDLE_EXCHANGE HANDLE_ORIENTATION_EXCHANGE PRIORITY
annotation
documentation
In diesem Element wird eine spezifische Grifflage definiert.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/@SPECIFIC_HANDLE_ORIENTATION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine spezielle Grifflage identifiziert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/STYLE_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Über Referenzierung wird definiert, für welches Programm die spezielle Grifflage gültig ist. Ist dieses Element nicht vorhanden, so ist die Grifflage für alle Programme gültig.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/STYLE_REF/@STYLE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Attribut wird das referenzierte Programm angegeben. Es wird die auf das Attribut STYLE_NO im Element STYLE (Pfad1) referenziert.

Elementpfade:
Pfad1: FEATURE_DEFINITION/OPTION_DEFINITION/


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/FRONT_TYPE_GROUP_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Hier wird definiert, für welche Fronttypgruppe die spezielle Grifflage gültig ist. Ist dieses Element nicht vorhanden, so ist die Grifflage für alle Fronttypgruppen gültig.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/FRONT_TYPE_GROUP_REF/@FRONT_TYPE_GROUP_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Mit diesem Attribut wird eine Fronttypgruppe referenziert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/WIDTH_FROM
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird definiert, ab welcher Breite (Nennmaß des Frontelementes) die spezielle Grifflage gültig ist. Ist dieses Element leer, so ist die Grifflage für alle Breiten gültig. Wenn dieses Element gefüllt ist, muss auch dass Element WIDTH_TO gefüllt sein. Die Maße werden von Mitte Luft zu Mitte Luft abgegeben, am Rand bis zur Außenseite des Artikels.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/WIDTH_TO
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird definiert, bis zu welcher Breite (Nennmaß des Frontelementes) die spezielle Grifflage gültig ist. Ist dieses Element leer, so ist die Grifflage für alle Breiten gültig. Dieses Element muss gefüllt werden, wenn das Element WIDTH_FROM gefüllt ist. Die Maße werden von Mitte Luft zu Mitte Luft angegeben, am Rand bis zur Außenseite des Artikels.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HEIGHT_FROM
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird definiert, ab welcher Höhe (Nennmaß des Frontelementes) die spezielle Grifflage gültig ist. Ist dieses Element leer, so ist die Grifflage für alle Höhen gültig. Wenn dieses Element gefüllt ist, muss auch dass Element HEIGHT_TO gefüllt sein. Die Maße werden von Mitte Luft zu Mitte Luft abgegeben, am Rand bis zur Außenseite des Artikels.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HEIGHT_TO
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird definiert, bis zu welcher Höhe (Nennmaß des Frontelementes) die spezielle Grifflage gültig ist. Ist dieses Element leer, so ist die Grifflage für alle Höhen gültig. Dieses Element muss gefüllt werden, wenn das Element HEIGHT_FROM gefüllt ist. Die Maße werden von Mitte Luft zu Mitte Luft abgegeben, am Rand bis zur Außenseite des Artikels.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/OPTION_REF
diagram
properties
content complex
annotation
documentation
Hier wird definiert, bei welcher Glastürrahmenausführung die spezielle Grifflage gültig ist. Aufgrund der in der Praxis vorkommenden Situationen dürfen hier nur Varianten der Variantenart "Ausführung Glastürrahmen" (FEATURE_NO = 154) verwendet werden.

Ein Datensatz, in dem dieses Element gefüllt ist, wird auf einen Artikel nur angewendet, wenn die Variantenfamilie des Artikel die Variantenart "Ausführung Glastürrahmen" (FEATURE_NO = 154) enthält.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 154 |
maxInclusive | 154 |
annotation
documentation
In diesem Attribut wird eine Variantenart angegeben. Es kann nur die Variantenart 154 angegeben werden.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Hier wird definiert, bei welcher Glastürrahmenausführung die spezielle Grifflage gültig ist. Hier dürfen nur Varianten der Variantenart "Ausführung Glastürrahmen" (FEATURE_NO = 154) verwendet werden.

Ein Datensatz, in dem dieses Feld gefüllt ist, wird auf einen Artikel nur angewendet, wenn die Variantenfamilie des Artikel die Variantenart "Glastürrahmenausführung" (154) enthält.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FEATURE_REF FROM_HANDLE TO_HANDLE
annotation
documentation
In diesem Element wird ein Griffwechsel definiert, der angewendet wird wenn die im Element SPECIFIC_HANDLE_ORIENTATION definierten Bedingungen erfüllt sind.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FEATURE_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Variantenart, die im Element FEATURE_DEFINITION/FEATURES/FEATURE definiert sein muss.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FEATURE_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Attribut wird eine Variantenart angegeben.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE
diagram
properties
content complex
children OPTION_REF
annotation
documentation
In diesem Element wird definiert von welchem Griff gewechselt wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE/OPTION_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Griffvariante im Element FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION. Hierdurch wird definiert, bei welcher Griffvariante die spezielle Grifflage gültig ist. Ist dieses Element leer, so gilt die spezielle Grifflage für alle Griffvarianten.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE/OPTION_REF/@FEATURE_NO

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE/OPTION_REF/@FEATURE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 300 |
maxInclusive | 303 |
pattern | 300|303 |
annotation
documentation
In diesem Attribut wird die Varinatenart des Griffes angegeben von dem gewechselt wird. Es können die Variantenarten 300 und 303 verwendet werden.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE/OPTION_REF/@OPTION_KEY

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/FROM_HANDLE/OPTION_REF/@OPTION_KEY >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Hier wird definiert, bei welcher Griffvariante die spezielle Grifflage gültig ist. Ist dieses Feld leer, so gilt die spezielle Grifflage für alle Griffvarianten.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE
diagram
properties
content complex
children OPTION_REF
annotation
documentation
In diesem Element wird definiert, auf welchen Griff gewechselt wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE/OPTION_REF
diagram
properties
content complex
annotation
documentation
Hier wird definiert, auf welche Griffvariante in einer beschriebenen Situation gewechselt wird.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE/OPTION_REF/@FEATURE_NO

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE/OPTION_REF/@FEATURE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 300 |
maxInclusive | 303 |
pattern | 300|303 |
annotation
documentation
In diesem Attribut wird die Variantenarten der referenzierten Griffvariante angegeben. Es können die Variantenarten 300 und 303 verwendet werden.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE/OPTION_REF/@OPTION_KEY

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_EXCHANGE/TO_HANDLE/OPTION_REF/@OPTION_KEY >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Hier wird der Variantenschlüssel der Griffvariante angegeben, auf die gewechselt wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_ORIENTATION_EXCHANGE
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FROM_HANDLE_ORIENTATION_REF TO_HANDLE_ORIENTATION_REF
annotation
documentation
In diesem Element wird ein Wechsel von Grifflagen definiert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_ORIENTATION_EXCHANGE/FROM_HANDLE_ORIENTATION_REF
diagram
properties
content complex
annotation
documentation
Hier wird definiert, bei welcher Basisgrifflage die spezielle Grifflage gültig ist. Ist dieses Element leer, so gilt die spezielle Grifflage für alle Basisgrifflagen.
Die Grifflage muss im Element BASIC_HANDLE_POSITIONS (Pfad1) definiert sein.

Elementpfade
Pfad 1: GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_ORIENTATION_EXCHANGE/FROM_HANDLE_ORIENTATION_REF/@HANDLE_ORIENTATION_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Mit diesem Attribut wird eine spezielle Grifflage referenziert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_ORIENTATION_EXCHANGE/TO_HANDLE_ORIENTATION_REF
diagram
properties
content complex
annotation
documentation
In diesem Element wird angegeben, auf welche Grifflage gewechselt wird.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/HANDLE_ORIENTATION_EXCHANGE/TO_HANDLE_ORIENTATION_REF/@HANDLE_ORIENTATION_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Mit diesem Attribut wird eine spezielle Grifflage identifiziert


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/SPECIFIC_HANDLE_ORIENTATION/PRIORITY
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird die Priorität einer speziellen Grifflage definiert.
Bei der Anwendung der im Element SPECIFIC_HANDLE_ORIENTATION (Pfad 1) angelegten speziellen Grifflagen, ist es möglich, dass mehrere Grifflagen gültig angewendet werden können, was zu unerwünschten Ergebnissen führen kann.
Zur Vermeidung dieser Situation wird der speziellen Grifflage eine Priorität zugeordnet.
Die Priorität nimmt mit steigendem Zahlenwert zu. Unter einer Priorität können mehrere Grifflagen zusammengefasst werden. Bei Grifflagen einer Priorität müssen die gleichen Key-Elemente gefüllt sein.

Elementpfade
Pfad 1: GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS
diagram
properties
content complex
children HANDLE_ORIENTATION
annotation
documentation
In diesem Element wird beschrieben, welche Lage und Position Griffe auf bestimmten Fronttypen aufweisen. Die in diesem Element definierten Basisgrifflagen sind global gültig.

Die Basisgrifflagen sollten sich an den vordefierten Standardgrifflagen des Abschnittes Standardgrifflagen orientieren. Allerdings ist hier zu beachten, dass für die Basisgrifflagen der Wert 0 nicht benutzt werden kann.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children FRONT_TYPE
annotation
documentation
Dieses Element ist ein Container-Element, in dem die unterschiedlichen Basisgrifflagen definiert werden:


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION/@HANDLE_ORIENTATION_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Mit diesem Attribut wird eine Basisgrifflage identifiziert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION/FRONT_TYPE
diagram
properties
minOcc | 1
maxOcc | 7
content | complex
children ORIENTATION POSITION
annotation
documentation
In diesem Element werden die Grifflagen und Griffpositionen für die Fronttypen angelegt. Der Fronttyp selbst wird in dem Attribut FRONT_TYPE_CODE angegeben.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION/FRONT_TYPE/@FRONT_TYPE_CODE
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [SAKJTR]|GT |
annotation
documentation
Hier wird definiert, für welchen Fronttyp eine Grifflage beschrieben wird. Folgende Fronttypen stehen zur Verfügung:
S = Schubkasten
A = Auszug
K = Klappe
J = Jalousie (vertikale Bedienung)
T = Tür
GT = Glastür
R = Rollage (horizontale Bedienung)


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION/FRONT_TYPE/ORIENTATION
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [HV] |
annotation
documentation
Hier wird definiert, welche Lage die Griffe bei dem Fronttyp haben.
H = horizontal
V = vertikal


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/BASIC_HANDLE_POSITIONS/HANDLE_ORIENTATION/FRONT_TYPE/POSITION
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [MADG0] |
annotation
documentation
Hier wird definiert, welche Position die Griffe bei dem Fronttyp haben.

M = mittig (z. B. auch für durchgehende Griffleiste, anschlagsneutral)
A = außen (auch für Griffleiste abhängig vom Anschlag)
D = doppelt (zwei Griffe außen)
G = ohne Bohrung mit Griff (Griff wird geliefert, Bohrung bauseits)
0 (Null) = ohne Bohrung ohne Griff (Griff wird nicht geliefert, auch Grifflose Küche)

Bei der Position A = außen wird die konkrete Position rechts/links über den Anschlag des Artikel bestimmt.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/FRONT_TYPES_GROUPS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FRONT_TYPES_GROUP
annotation
documentation
Für die effiziente Verwendung von Fronttypen bei der Definition von spezifischen Grifflagen im Element SPECIFIC_HANDLE_ORIENTATION (Pfad1) können Fronttypen zu Fronttyp-Gruppen zusammengefasst werden.

Elementpfade
Pfad1: GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/SPECIFIC_HANDLE_POSITIONS/


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/FRONT_TYPES_GROUPS/FRONT_TYPES_GROUP
diagram
properties
minOcc | 1
maxOcc | 99
content | complex
children FRONT_TYPE
annotation
documentation
In diesem Element wird eine Gruppe von Fronttypen definiert.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/FRONT_TYPES_GROUPS/FRONT_TYPES_GROUP/@FRONT_TYPE_GROUP_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Mit diesem Attribut wird eine Fronttypgruppe identifiziert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/FRONT_TYPES_GROUPS/FRONT_TYPES_GROUP/FRONT_TYPE
diagram
properties
minOcc | 1
maxOcc | 7
content | complex
annotation
documentation
In diesem Element werden die Grifflagen und Griffpositionen für die Fronttypen angelegt. Der Fronttyp selbst wird über das Attribut FRONT_TYPE_CODE angegeben.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS/FRONT_TYPES_GROUPS/FRONT_TYPES_GROUP/FRONT_TYPE/@FRONT_TYPE_CODE
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [SAKJTR]|GT |
annotation
documentation
Hier werden die Fronttypen angegeben, die zu einer Fronttypgruppe zusammengefasst werden sollen. Folgende Fronttypen stehen zur Verfügung:
S = Schubkasten
A = Auszug
K = Klappe
J = Jalousie (vertikale Bedienung)
T = Tür
GT = Glastür
R = Rollage (horizontale Bedienung)


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FRONT_APPEARANCE
annotation
documentation
In diesem Element werden die Frontausprägungen eines Programms, einer Ausführung oder eines Artikels definiert. Hier definierte Frontausprägungen werden von Programmen (FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_APPEARANCE_REF), Ausführungen (FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/FRONT_APPEARANCE_REF) oder von Artikeln (SERIES/.../ITEM/FRONT_APPEARANCE_REF) referenziert.
Ein Frontausprägung wird grundlegend definiert, in dem eine Grundformnummer für ein Frontelement zugeordnet und die Geometrie über Angabe der Maße bestimmt wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE
diagram
properties
minOcc | 1
maxOcc | 999
content | complex
children FRONT_TYPE
annotation
documentation
In diesem Element wird eine Frontausprägung definiert.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/@FRONT_APPEARANCE_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine ID für die Frontausprägung definiert, die von Programmen und Artikeln referenziert wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE
diagram
properties
minOcc | 1
maxOcc | 900
content | complex
children FRONT_TYPE_NO FRONT_CONSTRAINTS FRONT_SHAPE
annotation
documentation
Wenn alle Frontelemente unabhängig vom Fronttyp gleiches Aussehen haben, wird eine Definition mit dem Fronttyp 0 angelegt. Dann dürfen keine weiteren mit abweichenden Fronttypen angelegt werden. Wenn für eine Frontausprägungs-ID ein Datensatz mit einem Fronttyp angelegt wurde, so müssen für alle verwendeten Fronttypen ebenfalls Datensätze angelegt werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_TYPE_NO
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 900 |
annotation
documentation
In diesem Attribut wird der Schlüsselwert des Fronttyps angegeben.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_CONSTRAINTS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children WIDTH_FROM WIDTH_TO HEIGHT_FROM HEIGHT_TO
annotation
documentation
Für die Elemente WIDTH_FROM/TO und HEIGTH_FROM/TO gelten folgende Regeln:

- Wenn die Elemente WIDTH_TO oder HEIGHT_TO nicht angelegt sind, so entspricht dies dem Wert „unendlich“.
- Wenn die Elemente WIDTH_FROM oder HEIGHT_FROM nicht angelegt sind, so entspricht dies dem Wert 0.
- Der Wert 0 ist in den Elementen WIDTH_FROM/TO oder HEIGTH_FROM/TO nicht zulässig.
- Die angegebenen Intervalle dürfen sich nicht überlappen und müssen immer den gesamten Bereich
von 0 bis unendlich abdecken. Es dürfen keine Lücken entstehen.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_CONSTRAINTS/WIDTH_FROM
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999 |
annotation
documentation
In den Elementen WIDTH_FROM/TO wird der Breitenbereich angegeben, in dem die Frontgrundform oder die Echtgrafik verwendet wird (Maße in mm).


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_CONSTRAINTS/WIDTH_TO
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999 |
annotation
documentation
In den Elementen WIDTH_FROM/TO wird der Breitenbereich angegeben, in dem die Frontgrundform oder die Echtgrafik verwendet wird. (Maße in mm).


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_CONSTRAINTS/HEIGHT_FROM
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999 |
annotation
documentation
In den Elementen HEIGHT_FROM/TO wird der Breitenbereich angegeben, in dem die Frontgrundform oder die Echtgrafik verwendet wird. (Maße in mm).


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_CONSTRAINTS/HEIGHT_TO
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999 |
annotation
documentation
In den Elementen HEIGHT_FROM/TO wird der Breitenbereich angegeben, in dem die Frontgrundform oder die Echtgrafik verwendet wird. (Maße in mm).


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE
diagram
properties
content complex
children GLASS MODELING_GRAPHIC_ID BASIC_FRONT_SHAPE
annotation
documentation
In diesem Element sind die Elemente zur geometrischen Beschreibung eines Frontelementes zusammengefasst.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/GLASS
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Durch dieses Element kann festgelegt werden, ob es sich bei dem angegebenen Fronttyp um eine Glasversion (Wert 1/true) oder um eine normale Version (Wert 0/false) handelt. Die Werte in diesem Element dürfen für einen Fronttyp nicht wechseln. Durch diese Regel wird verhindert, dass beispielsweise aus einer Glastür durch Auswahl eines anderen Programms eine Massivtür wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/MODELING_GRAPHIC_ID
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Hier kann eine Echtgrafik angegeben werden.

Das Format muss dahingehend noch ausformuliert werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children BASIC_FRONT_SHAPE_ID PARAMETERS
annotation
documentation
In diesem Element wird eine Grundform angegeben, über die das Aussehen eines Frontelementes beschrieben wird.
Die Frontgrundformen sind im Tabellenteil "Grundformen" beschrieben.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/BASIC_FRONT_SHAPE_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 3 |
annotation
documentation
In diesem Element wird eine Grundform angegeben, über die das Aussehen eines Frontelementes beschrieben wird.
Die Frontgrundformen sind im Tabellenteil "Grundformen" beschrieben.

Der Wert 999 darf nicht mehr verwendet werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/PARAMETERS
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden den Frontparametern die Werte zugeordnet.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/PARAMETERS/@VALUE

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/PARAMETERS/@VALUE >
type restriction of xs:string
facets
Kind | Value | Annotation
maxLength | 12 |
annotation
documentation
In diesem Attribut wird dem Parameter der Frontgrundform ein Masswert zugeordnet.


attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/PARAMETERS/@PARAMETER

 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEARANCE/FRONT_TYPE/FRONT_SHAPE/BASIC_FRONT_SHAPE/PARAMETERS/@PARAMETER >
type restriction of xs:string
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Attribut wird derParameter der Frontgrundform angegeben. Im Element VALUE wird diesem Parameter ein Masswert zugeordnet.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children MODULE_RULE_SET_DEFINITION
annotation
documentation
In diesem Element werden die Regeln für Modulschränke und die darin zu verbauenden Module gesammelt.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS/MODULE_RULE_SET_DEFINITION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children MODULE_RULE_SET_NAME
annotation
documentation
In diesem Element werden die Regeln für Modulränke und die darin zu verbauenden Module definiert. Hier definierte Modulregeln werden von Artikeln (SERIES/.../ITEM/MODULE_RULE_SET_REF/MODULE_RULE_SET_NO) oder (SERIES/.../ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULE_SET_REF/MODULE_RULE_SET_NO) referenziert.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS/MODULE_RULE_SET_DEFINITION/@MODULE_RULE_SET_NO
type xs:nonNegativeInteger
properties
use required
annotation
documentation
In diesem Attribut wird die Nummer des Regelwerks eingetragen, mit dem die Artikel auf das jeweilige Regelwerk referenzieren.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS/MODULE_RULE_SET_DEFINITION/MODULE_RULE_SET_NAME
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wir die Bezeichnung des Regelwerks hinterlegt.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children DETAIL_INFO
annotation
documentation
Das Element dient zur Speicherung von Hyperlinks zu Detailinformationen.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children CLASSIFICATION INFO_TYPE EXTERNAL_NAME INTERNAL_NAME TOOL_TIP URL RESOLUTION
annotation
documentation
In diesem Element wird eine Detailinformation definiert.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/@DETAIL_INFO_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
maxInclusive | 999999999 |
annotation
documentation
Dieses Attribut identifiziert eine Detailinformation.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/CLASSIFICATION
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 8 |
annotation
documentation
Dieses Element dient der Klassifizierung der Detailinformation.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/INFO_TYPE
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[01]|99 |
annotation
documentation
Dieses Element beschreibt die Art der Detailinformation.

1 = Milieufoto
2 = Artikel Skizze
3 = Artikel Foto
4 = Variante Foto
5 = Variante Textur
6 = Logo Hersteller/Produktmarke
7 = Modellbeschreibungsblätter
8 = Montageanleitung
9 = Marketing
10 = Pictogrammskizze
11 = Video
99 = Sonstiges


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/EXTERNAL_NAME
diagram
type | languagetexte
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
Anzeigename des Links (z.B. "Magic Corner in Bewegung").


 element languagetexte/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT
annotation
documentation
In diesem Element werden die Texte mehrsprachig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden.


 attribute languagetexte/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element languagetexte/LANGUAGE/TEXT
diagram
type xs:string
properties
content simple
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.

Dieses Element enthält den Text in einem CDATA – Knoten


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/INTERNAL_NAME
diagram
type | languagetexte40
properties
content complex
children | LANGUAGE
annotation
documentation
Hier kann eine ausführlichere Beschreibung zum Link mitgegeben werden.

Diese Information ist nicht für die Weitergabe an den Handelspartner,
sondern für weitergehende Informationen für die Softwarehäuser gedacht.


 element languagetexte40/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT
annotation
documentation
In diesem Element werden die Texte mehrsprachig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


 attribute languagetexte40/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element languagetexte40/LANGUAGE/TEXT
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,40} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/TOOL_TIP
diagram
type | languagetexte
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Text für einen Tooltip zum Link.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/URL
diagram
properties
content complex
children LANGUAGE
annotation
documentation
Dieses Element ist für die URL zur Detailinformation.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/URL/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT HASH_VALUE
annotation
documentation
In diesem Element werden die Texte mehrsprächig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/URL/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/URL/LANGUAGE/TEXT
diagram
type restriction of xs:anyURI
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 1024 |
annotation
documentation
In diesem Element wird die URL der Detailinformation hinterlegt, deren Sprachzugehörigkeit durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/URL/LANGUAGE/HASH_VALUE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 64 |
annotation
documentation
Hier kann ein für die Detailinformation erzeugter Hashwert abgespeichert werden.
Dieser dient der Überprüfung auf Korrektheit des Downloads.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/RESOLUTION
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 4 |
annotation
documentation
Diese Element gibt an, in welcher Auflösung das Bild vorliegt. Mögliche Werte:
1=klein, 2=mittel, 3=groß, 4=Originaldatei.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children PROPERTY
annotation
documentation
Dieses Element dient zur Aufnahme zusätzlicher Informationen und Eigenschafen wie z. B. Energielabel, Effizienzklassen und ähnlicher Daten. Es werden nur die Eigenschaften definiert, die zur korrekten Abbildung des Kataloges erforderlich sind.

Die Schlüssel sind der entsprechenden Tabelle (Informationsschlüssel) zu entnehmen.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children PROPERTY_TEXT PROPERTY_UNIT
annotation
documentation
In diesem Element wird eine Eigenschaft definiert.

Die Schlüssel, der Text und die Maßeinheit sind der entsprechenden Tabelle (Informationsschlüssel) zu entnehmen.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY/@PROPERTY_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird die Eigenschaft identifiziert.

Ihre Nummer ist der Tabelle der Informationsschlüssel zu eintnehmen.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY/PROPERTY_TEXT
diagram
type | languagetexte
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Eigenschaften/Merkmale.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY/PROPERTY_UNIT
diagram
type | languagetexte30
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
In diesem Element kann passend zur Eigenschaft/zum Merkmal die Maßeinheit hinterlegt werden.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/GROUP_TITLES
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children GROUP_TITLE
annotation
documentation
Hier werden an zentraler Stelle alle möglichen Bezeichnungen für Gruppen von optionalen und zwingenden Zusatzartikeln gespeichert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children GROUP_TITLE_NAME
annotation
documentation
Dieses Element dient zur Speicherung eines Gruppentitels.


 attribute T_NEW_CATALOG/GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE/@GROUP_TITLE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Attribut wird eine eindeutige Nummer zur späteren Referenzierung des Gruppentitels gespeichert.


 element T_NEW_CATALOG/GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE/GROUP_TITLE_NAME
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Namen für Gruppen von Zusatzartikeln.


 element T_NEW_CATALOG/SERIES
diagram
properties
content complex
children SERIE RESTRICTIONS
annotation
documentation
In diesem Element werden alle Serien des Kataloges/Datenbestandes mit ihren Eigenschaften und zugeordneten Elementen wie beipsielsweise Produktgruppen oder Artikeln hinterlegt.


 element T_NEW_CATALOG/SERIES/SERIE
diagram
properties
minOcc | 1
maxOcc | 100
content | complex
children FEATURE_CLASS_REF SERIES_NAME PURCHASE_RETAIL_ID RESTRICTIONS SUGGESTIONS PRODUCT_GROUPS DEFAULT_OPTION_GROUPS DETAIL_INFOS CLASSIFICATION
annotation
documentation
In diesem Element werden die Serien definiert.
Artikel der Serie 0 sind in allen anderen Serien gültig, daraus folgt, dass Artikel der Serie 0 nicht mit gleicher Typenbezeichnung (SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_NO) in anderen Serien existieren dürfen. Artikel anderer Serien (ungleich 0) dürfen hingegen in mehreren Serien mit identischer Typenbezeichnung vorkommen.
Bei der Verwendung des EK-Preises handelt es sich um den EK-Preis des Händlers und nicht um den EK-Preis des Herstellers.


 attribute T_NEW_CATALOG/SERIES/SERIE/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der Serie definiert.


 element T_NEW_CATALOG/SERIES/SERIE/FEATURE_CLASS_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element wird eine Variantenfamilie referenziert die der Serie zugeordnet werden soll.
Hierdurch können die in einer Serie gültigen Variantenarten zugeordnet werden.
Die hier zugeordnete Variantenfamilie stellt eine Obermenge der Variantenarten dar, die sich aus der Summe aller Variantenarten der Variantenfamilien aller Programme und aller Artikel in dieser Serie ergibt. Daher sind die einer Serie zugeordneten Variantenarten für eine Bestellung nicht ZWINGEND anzugeben. Für eine Bestellung sind aber die Summe der Varianten eines Artikels in Summe mit denen des Programms in dem der Artikel bestellt wird anzugeben.
Die einer Serie zugeordneten Variantenarten werden dem Anwender bei der Eingabe der Kopfvarianten zur Eingabe angeboten.


 attribute T_NEW_CATALOG/SERIES/SERIE/FEATURE_CLASS_REF/@FEATURE_CLASS_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Dieses Attribut referenziert eine Variantenfamilie. Eine Variantenfamilie wird im Element FEATURE_CLASS (Pfad1) definiert.

Pfad1: FEATURE_DEFINITION/FEATURE_CLASSES/


 element T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME
diagram
properties
content complex
children LANGUAGE
annotation
documentation
Dieses Element gibt den Seriennamen an.


 element T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME/LANGUAGE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT_LINE
annotation
documentation
In diesem Element werden die Texte mehrsprächig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden.


 attribute T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME/LANGUAGE/@ISO_LANGUAGE_ID
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


 element T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME/LANGUAGE/TEXT_LINE
diagram
properties
content complex
children TEXT FULL_TEXT
annotation
documentation
In diesem Element wird eine Textzeile hinterlegt.

Das Element TEXT beinhaltet den Text.


 element T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME/LANGUAGE/TEXT_LINE/TEXT
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,30} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/SERIES/SERIE/SERIES_NAME/LANGUAGE/TEXT_LINE/FULL_TEXT
diagram
type xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
In diesem Element wird der beliebig lange Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


 element T_NEW_CATALOG/SERIES/SERIE/PURCHASE_RETAIL_ID
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Dieses Element gibt ein Kennzeichen für serienspezifische EK-VK-Preise:
0 = EK-Preis
1 = VK-Preis
In Abhängigkeit der Preis-ID (Element PRICE_ID (Pfad1)) wird der Preis wie folgt definiert:

Preis-ID = 1 (Preis), dann wird der Wert aus dem Element ITEM_PRICE (Pfad2) verwendet.

Preis-ID = 2 (Identnummer), dann wird der Preis aus dem Element IDENT_NUMBER/PRICE (Pfad3), dem Element ITEM_PRICE/PRICE_MINIMUM_BASIC (Pfad2) oder dem Element ADDITIONAL_PRICE (Pfad5) verwendet.

Preis_ID = 3 (Verrechnungspunkt), dann wird der Wert aus aus den Elementen ITEM_PRICE (Pfad2) oder PRICE_MINIMUM_BASIC multipliziert mit dem Verrechnungsfaktor aus dem Element PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP/CALCULATION_FACTOR verwendet.

Aufgrund des Schlüssels kann innerhalb einer Serie nur eine Preisstellung (Kombination der Elemente VAT (Pfad4) und PURCHASE_RETAIL_ID (Pfad4)) angegeben werden.
Werden in einer Datei sowohl EK- wie auch VK-Preise aufgeführt, so dürfen bei Typen mit EK-Preisen nicht die gleichen Kalkulationsgruppen (PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP) wie bei Typen mit VK-Preisen vergeben werden.
Dieses Element hat eine wesentliche Bedeutung bei der Preisfindung! Bei der Verwendung des EK-Preises handelt es sich um den EK-Preis des Händlers und nicht um den EK-Preis des Herstellers.

Elementpfade
Pfad1: CATALOG/CATALOG_IDENTIFICATION/
Pfad2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_REF/
Pfad3: PRICE_DEFINITION/IDENT_NUMBERS
Pfad4: CATALOG/CATALOG_IDENTIFICATION
Pfad5: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP


 element T_NEW_CATALOG/SERIES/SERIE/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION_REF
annotation
documentation
Dieses Element referenziert Prüfverfahren, die für die Serie angewendet werden (Serien-spezifische Prüfverfahren).

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein, von der Serie oder dem Programm referenziertes Prüfverfahren gibt, welches eine Kombination dieser Varianten ausschließt. Dies entspricht der Bildung der Schnittmenge der Variantenkombinationen über alle Prüfverfahren.


 element T_NEW_CATALOG/SERIES/SERIE/RESTRICTIONS/RESTRICTION_REF
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert ein Prüfverfahren, das für die Serie angewendet wird (Serien-spezifisches Prüfverfahren).

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein, von der Serie oder dem Programm referenzierten Prüfverfahren gibt, welches eine Kombination dieser Varianten ausschließt. Dies entspricht der Bildung der Schnittmenge der Variantenkombinationen über alle Prüfverfahren.


 attribute T_NEW_CATALOG/SERIES/SERIE/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Prüfverfahren ausgeführt werden. Mehrere Prüfungen können gruppiert werden, d. h. es wird die Vereinigungsmenge über diese Prüfungen gebildet, wenn sie den selben Wert im Element Reihenfolge erhalten. Über Prüfungen, die unterschiedliche Reihenfolge haben, wird die Schnittmenge gebildet.
Innerhalb einer gleicher Reihenfolge dürfen nur erlaubende Prüfverfahren angegeben sein.
Innerhalb einer Reihenfolge müssen die Variantenarten der Prüfverfahren gleich sein.
Die Reihenfolge ist aufsteigend anzulegen, die Reihenfolge darf aber Lücken haben (z. B. 1,3,10, …).


 attribute T_NEW_CATALOG/SERIES/SERIE/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Serien-spezifische Prüfverfahren referenziert.


 element T_NEW_CATALOG/SERIES/SERIE/SUGGESTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SUGGESTION_REF
annotation
documentation
Dieses Element referenziert Vorbelegungen, die für die Serie angewendet werden.

Wird an der Serie zusätzlich ein Standardvorschlag (DEFAULT_OPTION_GROUPS) angegeben, wirkt dieser vorrangig bei der Ersterfassung einer Planung.


 element T_NEW_CATALOG/SERIES/SERIE/SUGGESTIONS/SUGGESTION_REF
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert eine Vorbelegung, die für die Serie angewendet wird.

Wird an der Serie zusätzlich ein Standardvorschlag (DEFAULT_OPTION_GROUPS) angegeben, wirkt dieser vorrangig bei der Ersterfassung einer Planung.


 attribute T_NEW_CATALOG/SERIES/SERIE/SUGGESTIONS/SUGGESTION_REF/@SEQUENCE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Vorbelegungen bei der Ersterfassung einer Planung vorgeschlagen werden.

Die Nummerierung (SEQUENCE) steuert die Prioritäten.


 attribute T_NEW_CATALOG/SERIES/SERIE/SUGGESTIONS/SUGGESTION_REF/@SUGGESTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut wird eine Vorbelegungen referenziert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS
diagram
properties
content complex
children PRODUCT_GROUP
annotation
documentation
In diesem Element werden Produktgruppen definiert. In Produktgruppen werden Artikel mit gleichen Variantenarten gruppiert (z. B. Regale).


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children PRODUCT_GROUP_TEXT FEATURE_CLASS_REF ITEMS RESTRICTIONS
annotation
documentation
In diesem Element werden Artikel angelegt, die zu Produktgruppen zusammengefasst sind. Eine Erfassung "identischer" Produktgruppen muss unterbleiben.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/PRODUCT_GROUP_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält die Bezeichung einer Produktgruppe.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/FEATURE_CLASS_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element wird der Produktgruppe eine Variantenfamilie zugeordnet. Es wird eine Variantenfamilie referenziert, die im Element FEATURE_DEFINITION/FEATURE_CLASSES definiert ist.


 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/FEATURE_CLASS_REF/@FEATURE_CLASS_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird die referenzierte Variantenfamilie (FEATURE_CLASS) identifiziert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS
diagram
properties
content complex
children ITEM
annotation
documentation
In diesem Element werden alle Artikel einer Produktgruppe definiert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children NET_WEIGHT PRICE_FEATURE_GROUP_BASE_PRICE_REF PRICE_TYPE_REF CALC_GROUP_REF EXCHANGE_ID_REF ADDITIONAL_PRICE_GROUP RESTRICTIONS ADDITIONAL_ITEMS HINGE EDP_NUMBER EAN_NUMBER BLOCK_PRICE_STATUS ITEM_IDENTIFICATION CATALOG_PAGE CATALOG_PAGE_PDF VAT_ID_REF VALID_FROM VALID_UNTIL WEIGHT VOLUME CONSTRUCTION_ID SUBCONTRACTOR_ID SUBCONTRACTOR_ITEM_NO OLD_SERIE_NO OLD_TYPE_NO FILE_NAME_TEXTURE_1 FILE_NAME_TEXTURE_2 MASKING MODELING_GRAPHIC_ID RANGE_DEPENDENT MINIMUM_DELIVERY_TIME EX_FACTORY_MODIFICATION BASIC_PROFILE BLOCK_PARTS MODULE_PARTS ITEM_TEXT TYPE_KEY CLASSIFICATION FRONT_DIVISIONS FRONT_APPEARANCE_REF MODULE_RULE_SET_REF MODULE_RULE_SETS DETAIL_INFOS PROPERTIES
annotation
documentation
In diesem Element werden Artikel und Blöcke definiert. Ein Artikel wird identifiziert über die Attribute SERIE_NO (Pfad 1) und TYPE_NO (Pfad 1).

Die Elemente OLD_SERIA_NO (Pfad 1) und OLD_TYPE_NO (Pfad 1) dürfen nur verwendet werden, wenn der dort angegebene Artikel in allen geometrischen Daten identisch dem aktuellen Artikel ist.

Wird als Artikel ein E-Gerät angelegt, so müssen hierzu die Maße B, H und T dieses E-Gerätes im Element PARAMETERS (Pfad 3) angelegt werden.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM
Pfad 2: PRICE_DEFINITION/PRICE_TABLES/PRICE_TABLE
Pfad 3: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILES


 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/@TYPE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/NET_WEIGHT
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In diesem Attribut wird das Nettogewicht angegeben.

Dabei drückt der Code im vorhergehenden Element ECO_MOBILIER unter anderem das Gewicht der Preiseinheit aus.

Langteile werden entsprechend des Netto-Gwichts je Preiseinheit berechnet.

Beispiel:

Eine APL wird je m² berechnet, d.h. das Gewicht wird für genau 1 m² angegeben mit dem dazu passenden Code für dieses Gewicht.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF
diagram
properties
content complex
children ITEM_PRICE
annotation
documentation
Dieses Element referenziert eine Basispreisvariantengruppe. Eine Basispreisvariantengruppe ist eine PRICE_FEATURE_GROUP (Pfad1), in der das Element ADDITIONAL_PRICE den Wert 0 hat.

Einem Artikel muss genau eine Basispreisvariantengruppe zugeordnet werden. Weitere Preisgruppen werden über das Element ADDITIONAL_PRICE_GROUP zugeordnet.

Elementpfade:
Pfad1: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/@PRICE_FEATURE_GROUP_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/@PRICE_FEATURE_GROUP_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine PRICE_FEATURE_GROUP referenziert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE >
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children PRICE_FIELD PRICE PRICE_ON_REQUEST PRICE_MINIMUM_BASIC BASIC_PRICE_UNIT
annotation
documentation
In diesem Element wird der Artikelpreis und weitere Preisdaten hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_FIELD

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_FIELD >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 250 |
annotation
documentation
Dieses Element refrenziert auf das Preisfeld.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE >
diagram
type restriction of xs:integer
properties
content simple
facets
Kind | Value | Annotation
minInclusive | -99999999 |
maxInclusive | 999999999 |
annotation
documentation
In dieses Feld werden die Preise laut ihrer Preisgruppen (Preisfeld, Element PRICE_FIELD) eingetragen. Die Preise sind immer in der kleinsten Währungseinheit einzubringen (z. B. 300,00 € = 30000 Cent). In das Feld können auch negative Preise eingetragen werden. Negative Preise werden mit führendem Minuszeichen dargestellt. Die verfügbare Stellenanzahl für negative Preise ist um eine Stelle geringer als bei positiven Werten. Die erste Ziffer nach dem Minuszeichen muss ungleich 0 sein. Leerzeichen sind nicht zulässig.

(Beispiel: -9,00 € =&gt; -900)

Wird der Preis 0 eingegeben, ist der Artikel in dieser Preisgruppe kostenlos. Ist ein Artikel in einer Preisgruppe nicht lieferbar, wird in der PRICE_FEATURE_GROUP_BASE_PRICE_REF des Artikels kein Elemente für die entsprechende Preisgruppe angelegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_ON_REQUEST

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_ON_REQUEST >
diagram
type restriction of xs:boolean
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Über dieses Element wird definiert, dass es sich bei dem angegebenen Preis um einen Preis auf
Anfrage handelt. Das Element wird im Kombination mit dem Element PRICE_CALC_METHOD ausgewertet.

Bedeutung der Werte:
1/true = Preis auf Anfrage.

Wenn das Element angelegt wird, ist nur true erlaubt.

Das Element darf nur angelegt werden, wenn der Artikel in mehreren Preisgruppen vorhanden ist.

Definition "Preis auf Anfrage" für eine Preisgruppe des Artikels:
Das Element ITEM_PRICE wird mit der entsprechenden Preisgruppe angelegt. Das Element
PRICE_ON_REQUEST wird mit dem Wert true angelegt. Die Werte im Element PRICE haben dann folgende Bedeutung:
- der Wert 0 hat keine Bedeutung,
- ein Wert ungleich 0 stellt einen Richtwert für den Preis dar, der verbindliche Preis
muss dennoch beim Hersteller angefragt werden.

Definition "Preis auf Anfrage" für den gesamten Artikel:
Element ITEM_PRICE wird nicht angelegt. In dem Element PRICE_FEATURE_GROUP wird über das Attribut PRICE_CALC_METHOD (P1) definiert, dass die Preise für den Artikel beim Hersteller erfragt werden müssen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_MINIMUM_BASIC

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_MINIMUM_BASIC >
diagram
type restriction of xs:integer
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | -99999999 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Element werden Mindestpreise oder Grundpreise eingetragen. Die Preise werden entsprechend ihrer Preisgruppen (Preisfeld, PRICE_FIELD) eingetragen.

Wenn die vom Artikel referenzierte Preisart nicht grundpreisabhängig ist, wird hier ein Mindestpreis eingetragen, andernfalls ein Grundpreis. Wird der Preis 0 eingetragen, so hat der Artikel keinen Mindest- oder Grundpreis, er ist aber nicht kostenlos.

Die Preise sind immer in der kleinsten Währungseinheit anzugeben (z. B. 300,00 € = 30000 Cent). Identnummern werden ohne Nachkommastellen eingetragen. Verrechnungspunkte werden mit genau zwei Nachkommastellen angegeben (ohne das Komma selbst).

Ist ein Artikel in einer Preisgruppe nicht lieferbar, wird kein Datensatz der entsprechenden Preisgruppe angelegt.

Der Grundpreis ist immer ein Stückpreis. Wird einem Artikel eine Grundpreisberechnung zugewiesen, so kann diesem Artikel kein Mindestpreis zugewiesen werden.
Der Endpreis des Artikels setzt sich grundsätzlich aus dem Grundpreis zuzüglich dem berechnetem Restmaßpreis, unter Berücksichtigung der durch die Preisart (P3/PRICE_TYPE_REF) definierten Logik, zusammen. Grundpreise können nur Artikeln zugewiesen werden, bei denen mindestens eine Dimension zur Berechnung herangezogen wird.

Der effektive Artikelpreis wird wie folgt berechnet:
Von dem Artikelmaß ist das Maß der Grundpreiseinheit (P5/BASIC_PRICE_UNIT) abzuziehen. Das verbleibende Maß ist das Restmaß. Zur Berechnung des Preises für das Restmaß wird die Logik aus der Preisart in Verbindung mit dem Artikelpreis (P5/PRICE) herangezogen. Ist das Restmaß kleiner als 0, so wird mit einem Restmaß von 0 weitergerechnet.

Dieses Element muss für einen Artikel angelegt werden, wenn die Preisart (P3/PRICE_TYPE_REF) des Artikels grundpreisabhängig ist.

Elementpfade:
P1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM
P2: GLOBAL_DEFINITION
P3: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM
P4: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS
P5: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/BASIC_PRICE_UNIT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/BASIC_PRICE_UNIT >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999999 |
annotation
documentation
Wenn eine Preisart (P1/PRICE_TYPE_REF) als grundpreisabhängig definiert ist, muss hier das Maß für die Grundpreiseinheit angegeben werden. Die Grundpreiseinheit hängt von der Anzahl der Dimensionen ab, die in der Preisart "1 bzw. true" angegeben sind.

Wenn sich der Grundpreis eines längenabhängigen Artikels beispielsweise auf 1,5 m bezieht, wird in dieses Element der Wert 1500 eingetragen. Bei einem volumenabhängigen Preis wird beispielsweise 1 m³ als "1000000000" [mm³] eingegeben.
Handelt es sich um Stückpreise, d. h. es wurde keine Dimension mit „1“ angegeben, so muss in dieses Element der Wert 0 eingetragen werden.

Elementpfade:
P1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_TYPE_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Preisart. Preisarten werden mit dem Element Pfad1/PRICE_TYPE definiert.

Elementpfade:
P1: PRICE_DEFINITION/PRICE_TYPES


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_TYPE_REF/@PRICE_TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_TYPE_REF/@PRICE_TYPE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Über dieses Attribut wird eine Preisart identifiziert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CALC_GROUP_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert Kalkulationsgruppen. Die Kalkulationsgruppen sind innerhalb der Warengruppen (PRICE_DEFINITION/MERCHANDISE_GROUP) definiert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CALC_GROUP_REF/@CALC_GROUP_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CALC_GROUP_REF/@CALC_GROUP_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 10 |
maxInclusive | 99 |
annotation
documentation
Über dieses Attribut wird eine Preisart identifiziert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert eine Tausch-ID, die in dem Element Pfad1/EXCHANGE_ID definiert ist.

Elementpfade:
P1: PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF/@EXCHANGE_ID_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF/@EXCHANGE_ID_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9]|9[89] |
annotation
documentation
Das Attribut identifiziert eine Tausch-ID.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children PRICE_FEATURE_GROUP_REF CALC_GROUP_REF EXCHANGE_ID_REF PRICE_TYPE_REF
annotation
documentation
In diesem Element werden PRICE_FEATURE_GROUPS mit weiteren Preisgruppen referenziert. Die Basispreisgruppe, die von einem Artikel genau 1x referenziert werden muss, wird in dem Element PRICE_FEATURE_GROUP_BASE_PRICE_REF angelegt.

Alle Artikel, welche die selbe PRICE_FEATURE_GROUP referenzieren, müssen auch auf die selbe Kalkulationsgruppe (CALC_GROUP_REF) und Tausch-ID (EXCHANGE_ID_REF) referenzieren.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF >
diagram
properties
content complex
children ITEM_PRICE
annotation
documentation
Dieses Element referenziert eine Mehrpreisgruppe. Mehrpreisgruppen, die hier referenziert werden, dürfen nicht als Ausführungsgruppen verwendet werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@PRICE_FEATURE_GROUP_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@PRICE_FEATURE_GROUP_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine Mehrpreisgruppe referenziert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@PERCENTAGE_SURCHARGE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@PERCENTAGE_SURCHARGE >
type xs:boolean
properties
use | optional
default | 0
annotation
documentation
Dieses Element kennzeichnet , ob der im PRICE (PFAD 1) hinterlegte Wert einen fixen Aufpreis oder einen prozentualen Aufpreis darstellt. Der Wert 0 gilt als Standardwert.

0 = die unter PRICE (PFAD 1) angegebene Zahl entspricht einem fixen, wertmäßigen Aufpreis
1 = die unter PRICE (PFAD 1) angegebene Zahl entspricht einem prozentualen, auf den Basispreis bezogenen Aufpreis

Pfad 1:SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@ROUNDING_TYPE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@ROUNDING_TYPE >
type restriction of xs:positiveInteger
properties
default 3
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 3 |
annotation
documentation
In diesem Element wird die Art des Rundens für den durch prozentualen Aufschlag errechneten Preis angegeben:

1 = Aufrunden
2 = Abrunden
3 = kaufmännisches Runden

Der Wert 3 gilt als Standradwert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@ROUNDING_SCALE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/@ROUNDING_SCALE >
type restriction of xs:integer
properties
default 2
facets
Kind | Value | Annotation
minInclusive | -3 |
maxInclusive | 2 |
annotation
documentation
Dieses Element gibt an, auf wie viele Stellen der durch prozentualen Aufschlag errechnete Preis gerundet werden soll:

-3 = Runden auf 1000er
-2 = Runden auf 100er
-1 = Runden auf 10er
0 = Runden auf 1er
1 = Runden auf 1 Nachkommastelle
2 = Runden auf 2 Nachkommastellen

Der Wert 2 gilt als Standardwert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children PRICE_FIELD PRICE
annotation
documentation
In diesem Element wird der Artikelpreis hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE/PRICE_FIELD

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE/PRICE_FIELD >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 250 |
annotation
documentation
Dieses Element refrenziert auf die Preisgruppe.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE/PRICE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE/PRICE >
diagram
type restriction of xs:integer
properties
content simple
facets
Kind | Value | Annotation
minInclusive | -99999999 |
maxInclusive | 999999999 |
annotation
documentation
In dieses Feld werden die Preise laut ihrer Preisgruppen (Preisfeld) eingetragen. Die Preise sind immer in der kleinsten Währungseinheit einzubringen (z. B. 300,00 € = 30000 Cent). In das Feld können auch Negative Preise eingetragen werden. Sie werden mit führendem Minuszeichen dargestellt. Die verfügbare Stellenanzahl für negative Werte ist um eins geringer als bei positiven Werten. Die erste Ziffer nach dem Minuszeichen muss ungleich 0 sein. Leerzeichen sind nicht zulässig.

(Beispiel: Feld 9-stellig. Es soll minus 9,00 € abgebildet werden : -900)

Ist das Attribut PERCENTAGE_SURCHARGE mit dem Wert 1 belegt, gilt der hier angelegte Wert als prozentualer Aufpreis. Die letzten beiden Stellen sind dabei ebenfalls als Nachkommastellen zu betrachten.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/CALC_GROUP_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/CALC_GROUP_REF >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert Kalkulationsgruppen. Die Kalkulationsgruppen sind innerhalb der Warengruppen (PRICE_DEFINITION/MERCHANDISE_GROUP) definiert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/CALC_GROUP_REF/@CALC_GROUP_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/CALC_GROUP_REF/@CALC_GROUP_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 10 |
maxInclusive | 99 |
annotation
documentation
Dieses Element ist ein zweistelliger Schlüssel, der durch die nachfolgenden Kalkulationskennzeichen je nach Kalkulationsart wahlweise kombiniert werden kann. Die erste Stelle wird nach dem unten aufgeführten Schlüssel gesetzt. Die zweite Stelle ist frei definierbar. Die Kombination „00“ ist nicht erlaubt.
Erste Stelle:
0 = keine Zuordnung;
1 = Möbelteile;
2 = Arbeitsplatten;
3 = Spülen;
4 = Elektrogeräte;
5 = allgemeines Zubehör;
6 = Handelsware;
7 = Blöcke / Mehrausstattungen.
Die Kalkulationsgruppe entspricht nicht der Konditionsschiene des Herstellers.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/EXCHANGE_ID_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/EXCHANGE_ID_REF >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Die Tausch-ID verweist auf eine im Element PRICE_DEFINITION/SET_OF_EXCHANGE_IDS definierte Tauschgruppe. Die Tausch-ID referenziert Blockartikel.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/EXCHANGE_ID_REF/@EXCHANGE_ID_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/EXCHANGE_ID_REF/@EXCHANGE_ID_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9] |
annotation
documentation
Das Element E_ID (Tausch-ID) dient als Schlüssel für die Tauschgruppen. Die Werte sind frei wählbar zwischen 1 und 89.
Folgende Sonder-Tausch-ID wurden definiert:
0 = dieses Teil darf nicht getauscht werden
Alle verwendeten Tausch-ID müssen angelegt werden. Auch die vordefinierten Tausch-ID müssen hier bei Verwendung angelegt werden.
Der Wert 0 darf nur in den Elementen SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF und PRICE_DEFINITION/PRICE_GROUP_DEFINITIONS/PRICE_FEATURE_GROUP/EXCHANGE_ID verwendet werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_TYPE_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_TYPE_REF >
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Preisart. Preisarten werden mit dem Element Pfad11/PRICE_TYPE definiert.

Elementpfade:
Pfad1: PRICE_DEFINITION/PRICE_TYPES


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_TYPE_REF/@PRICE_TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_TYPE_REF/@PRICE_TYPE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Über dieses Attribut wird eine Preisart identifiziert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION_REF
annotation
documentation
In diesem Element werden artikelspezifische Prüfverfahren zugeordnet.

Es dürfen nur Prüfverfahren referenziert werden, deren Variantenarten in der Variantenfamilie des Artikels enthalten sind.

Wenn ein Artikel Prüfverfahren referenziert, die Variantenarten der Ausführungsgruppe des Artikels enthalten, dürfen diese Prüfverfahren die Varianten nur einschränken.

Prüfverfahren, die einem Programmausschluss dienen, dürfen nur referenziert werden, wenn der Artikel Programm-abhängig ist.

Artikelspezifische Prüfverfahren haben Vorrang gegenüber Prüfverfahren, die von Serien oder Programmen referenziert werden.

Von einem Artikel dürfen keine inhaltlich identischen Prüfverfahren referenziert werden. Ein Prüfverfahren ist unter folgender Bedingung identisch (Prüfverfahren 1 = P1, Prüfverfahren 2 = P2):
P1-Variante1 = P2-Variante1 und P1-Variante2 = P2-Variante2
oder
P1-Variante1 = P2-Variante2 und P1-Variante2 = P2-Variante1

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein Prüfverfahren gibt, was eine Kombination dieser Varianten ausschließt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert ein, dem Artikel zugeordnetes Prüfverfahren.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Artikel-spezifische Prüfverfahren referenziert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Prüfverfahren ausgeführt werden. Mehrere Prüfungen können gruppiert werden, d. h. es wird die Vereinigungsmenge über diese Prüfungen gebildet, wenn sie den selben Wert im Element Reihenfolge erhalten. Über Prüfungen, die unterschiedliche Reihenfolge haben, wird die Schnittmenge gebildet.
Innerhalb einer gleicher Reihenfolge dürfen nur erlaubende Prüfverfahren angegeben sein.
Innerhalb einer Reihenfolge müssen die Variantenarten der Prüfverfahren gleich sein.
Die Reihenfolge ist aufsteigend anzulegen, die Reihenfolge darf aber Lücken haben (z. B. 1,3,10, …).


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children OPTIONAL_ITEMS MANDATORY_ITEMS OPERATION_ITEM
annotation
documentation
In diesem Element werden Zusatzartikel zugeordnet. Es werden Mengen von optionalen und/oder notwendigen Zusatzartikel definiert, aus denen in der Planung die Zusatzartikel ausgewählt werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children OPTIONAL_ITEM_GROUP
annotation
documentation
In diesem Element werden optionale Zusatzartikel referenziert. Aus der Menge optionaler Zusatzartikel können mehrere ausgewählt werden. Verknüpfartikel dürfen nicht als Zusatzartikel vorkommen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP >
diagram
properties
minOcc | 1
maxOcc | 9
content | complex
children GROUP_TITLE_REF ITEM_REF
annotation
documentation
Mit diesem Element wird eine Gruppe von optionalen Artikeln gebildet.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/@SET_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/@SET_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9 |
annotation
documentation
Je Artikel kann eine Menge von optionalen Zusatzartikeln definiert werden. Aus der Menge der optionalen Zusatzartikel dürfen mehrere Zusatzartikel ausgewählt werden, wenn MULTIPLE_CHOICE = true ist.

1-9 = Status zur Definition der Mengen von optionalen Zusatzartikeln.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/@MULTIPLE_CHOICE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/@MULTIPLE_CHOICE >
type xs:boolean
properties
use required
annotation
documentation
Dieses Attribut gibt an ob Mehrfachauswahlen innerhalb der Gruppe möglich sind.

true = Mehrfachauswahl möglich.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/GROUP_TITLE_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/GROUP_TITLE_REF >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert einen Gruppentitel. Die Gruppentitel sind innerhalb des Elementes (GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE) definiert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/GROUP_TITLE_REF/@GROUP_TITLE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/GROUP_TITLE_REF/@GROUP_TITLE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Über dieses Attribut wird ein Gruppentitel identifiziert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Mit diesem Element wird ein optionaler Zusatzartikel referenziert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@SERIE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@SERIE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@TYPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@OPTIONAL_QUANTITY

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@OPTIONAL_QUANTITY >
type restriction of xs:positiveInteger
properties
use optional
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Anzahl der Zusatzartikel. Vorschlagswert für Planungssysteme. Für optionale Zusatzartikel stellt die Anzahl einen unverbindlichen Vorschlagswert dar.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@SEQUENCE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPTIONAL_ITEMS/OPTIONAL_ITEM_GROUP/ITEM_REF/@SEQUENCE >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Durch das Attribut SEQUENCE soll in der XML-Datei eine eindeutige Reihenfolge der Zusatzartikel von 1 aufsteigend festgelegt sein.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children MANDATORY_ITEM_GROUP
annotation
documentation
Mit diesem Element können einem Artikel notwendige Zusatzartikel zugeordnet werden. Aus einer Menge notwendiger Zusatzartikel darf nur 1 Zusatzartikel ausgewählt werden. Einem Artikel können aber mehrere Mengen notwendiger Zusatzartikel zugeordnet werden.
Wird einer Menge nur 1 Zusatzartikel zugeordnet, wird dieser automatisch ausgewählt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP >
diagram
properties
minOcc | 1
maxOcc | 9
content | complex
children GROUP_TITLE_REF ITEM_REF
annotation
documentation
Mit diesem Element wird eine Gruppe von notwendigen Artikeln gebildet. Aus dieser Gruppe muss genau ein Artikel ausgewählt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/@SET_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/@SET_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9 |
annotation
documentation
Je Artikel kann eine Menge von notwendigen Zusatzartikeln definiert werden. Aus der Menge der notwendigen Zusatzartikel muss genau ein Artikel ausgewählt werden. Wird in einer Menge von notwendigen Zusatzartikeln nur ein Artikel definiert, wird dieser automatisch ausgewählt.

1-9 = Status zur Definition der Mengen von optionalen Zusatzartikeln.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/GROUP_TITLE_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/GROUP_TITLE_REF >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert einen Gruppentitel. Die Gruppentitel sind innerhalb des Elementes (GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE) definiert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/GROUP_TITLE_REF/@GROUP_TITLE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/GROUP_TITLE_REF/@GROUP_TITLE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Über dieses Attribut wird ein Gruppentitel identifiziert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert einen Artikel.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@SERIE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@SERIE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@TYPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@MANDATORY_QUANTITY

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@MANDATORY_QUANTITY >
type restriction of xs:positiveInteger
properties
use optional
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Anzahl der Zusatzartikel. Vorschlagswert für Planungssysteme. Für Pflichtartikel ist die Anzahl in der Planung bindend.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@SEQUENCE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/MANDATORY_ITEMS/MANDATORY_ITEM_GROUP/ITEM_REF/@SEQUENCE >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Durch das Attribut SEQUENCE soll in der XML-Datei eine eindeutige Reihenfolge der Zusatzartikel von 1 aufsteigend festgelegt sein.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SCOPE
annotation
documentation
Durch dieses Element ist es möglich, eine Verknüpfung zwischen Artikeln und beispielsweise für die Artikel gültige Sonderanfertigungsarten, Gehrungszuschläge, Sichtseiten oder Ausklingungen zu definieren. Die Art der Verknüpfung wird über die Elemente ITEM_REF/SCOPE (Pfad 1) und CLASS (Pfad 1) beschrieben.

Verknüpfartikel dürfen nicht als Zusatzartikel vorkommen.

Folgende beispielartige Möglichkeiten können mit diesem Element abgebildet werden:

- Kranz, Licht- oder Sockelleisten Gehrungszuschläge zuweisen

- Artikeln zugehörige Sichtseiten zuweisen (Ausführungsabhängig/-unabhängig)

- Kranz, Licht- oder Sockelleisten zugehörige Formstücke, Retouren oder Übergänge zuweisen

- Sockelleisten die zugehörigen seitlichen Sockel zuweisen

- Arbeitsplatten die zugehörigen Ausschnitte, Ausklingungen oder Nut- und Federverbindungen zuweisen

- Artikeln können die zulässigen Breiten-, Höhen- oder Tiefenkürzungen zugewiesen werden

- Artikeln können die zulässigen Breiten-, Höhen- oder Tiefenerweiterungen zugewiesen werden

- Artikeln können Abweichungen von der Standardsockelhöhe zugewiesen werden.

Werden Artikel in diesem Element Sonderanfertigungsarten zugewiesen, so sind nur die zugeordneten gültig, werden keine zugeordnet, so sind alle Sonderanfertigungen an den Artikeln erlaubt.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE >
diagram
properties
minOcc | 1
maxOcc | 5
content | complex
children ITEM_INFORMATION
annotation
documentation
Hier wird definiert für welchen Bereich die Zuordnungen angelegt wird.

Es sind folgende Zuordnungsbereiche möglich:
1 = Type
2 = Sockel
3 = Kranzleiste
4 = Lichtleiste
5 = Arbeitsplatte
6 = Deckenblende
7 = Abdeckplatte
8 = Gesimsboden

Beispielsweise bedeutet der Zuordnungsbereich 1 (Type), dass der Ziel-Type als solches etwas zugeordnet wird, nicht aber, dass der Ziel-Type eine Type zugeordnet wird.
Sind in diesem Element die Werte 1, 5, 7 oder 8 eingetragen, so dürfen die Elemente BASIC_SHAPE_REFERENCE und COVER nicht gefüllt werden. Sind die Werte 2, 3, 4 oder 6 eingetragen, so müssen die Elemente BASIC_SHAPE_REFERENCE und COVER entsprechend den Regelungen zu diesem Elementen gefüllt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/@SCOPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/@SCOPE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 8 |
annotation
documentation
Hier wird definiert für welchen Bereich die Zuordnungen angelegt wird.

Es sind folgende Zuordnungsbereiche möglich:
1 = Type
2 = Sockel
3 = Kranzleiste
4 = Lichtleiste
5 = Arbeitsplatte
6 = Deckenblende
7 = Abdeckplatte
8 = Gesimsboden

Beispielsweise bedeutet der Zuordnungsbereich 1 (Type), dass der Ziel-Type als solches etwas zugeordnet wird, nicht aber, dass der Ziel-Type eine Type zugeordnet wird.
Sind in diesem Element die Werte 1 oder 5 eingetragen, so dürfen die Elemente BASIC_SHAPE_REFERENCE und COVER nicht gefüllt werden. Sind die Werte 2 bis 3 eingetragen, so müssen die Elemente BASIC_SHAPE_REFERENCE und COVER entsprechend den Regelungen zu diesem Elementen gefüllt werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children CLASS ITEM_REF CONSTRUCTION_ID COVER BASIC_SHAPE_REFERENCE VALUE VALUE_MIN VALUE_MAX
annotation
documentation
In diesem Element werden die Informationen zusammengefasst, dem Artikel innerhalb des Bereich (z. B. Type, Sockel, Kranzleiste, Lichtleiste, Arbeitsplatte) zugeordnet werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/CLASS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/CLASS >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 21 |
annotation
documentation
Hier wird definiert welcher Art die Zuordnungen sind. Es sind folgende Zuordnungsarten möglich:
1 = Sichtseite
2 = seitlicher Sockel
3 = Formstück
4 = Retoure
5 = Übergang
6 = Gehrungszuschlag
7 = Breitenkürzung
8 = Tiefenkürzung
9 = Höhenkürzung
10 = Ausschnitt
11 = Ausschnitt Rechteck
12 = Ausschnitt Rund
13 = Ausklinkung
14 = Abschrägung
15 = Abrundung
16 = Nut und Feder Verbindung
17 = Kante zu WERT 5
18 = Breitenerweiterung zu WERT 1
19 = Tiefenerweiterung zu WERT 1
20 = Höhenerweiterung zu WERT 1
21 = Abweichung vom Standardsockel

Die hier eingetragenen Werte sind abhängig von dem im Element SCOPE eingetragenem Wert und unterliegen folgender Regelung:

Element SCOPE Wert 1 =&gt; Element CLASS Werte 1, 2, 3, 7, 8, 9, 18 bis 20
Element SCOPE Wert 2 =&gt; Element CLASS Werte 2 bis 6, Wert 21
Element SCOPE Wert 3 oder 4 =&gt; Element CLASS Werte 3 bis 6
Element SCOPE Wert 5 =&gt; Element CLASS Werte 10 bis 17


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Hier wird die Type (Verknüpfungs-Type) referenziert, die der Ziel-Type zugeordnet wird. Die Verknüpfungs-Type muss in der gleichen Serie wie die Ziel-Type oder der Serie 0 angelegt sein.

Dieses Element muss angelegt werden, wenn im Element CLASS (Pfad 1) die Werte für Formstück (3), Retoure (4) oder Übergang (5) eingetragen sind.

Wenn dieses Element nicht angelegt wird, muss das Element VALUE (Pfad 1) angelegt werden.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF/@SERIE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF/@SERIE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF/@TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/ITEM_REF/@TYPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/CONSTRUCTION_ID

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/CONSTRUCTION_ID >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [LNR] |
annotation
documentation
Dieses Element ist ein Kennzeichen für die auf die Korpus-Grundform bezogene, Bauweise eines Artikels.

L = Bauweise des Artikels ist fest vorgegeben (linke Bauweise).
R = Bauweise des Artikels ist fest vorgegeben, jedoch gegenüber der Grundform gespiegelt.
N = Grundform ist eindeutig, da der Artikel symmetrisch ist.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/COVER

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/COVER >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 3 |
annotation
documentation
Ist im Element CLASS der Wert 3 für Formstück eingetragen, so muss dieses Element gefüllt werden. Bei anderen Werten darf dieses Element nicht gefüllt werden. Es wird unterschieden zwischen der Basis-, Teil-, und Vollabdeckung. Die unterschiedlichen Abdeckungen für Formteile sind in Abhängigkeit der Grundform definiert und im Teil "Zuordnung der Abdeckungsarten" zu finden.

Entsprechend der ausgewählten Abdeckung sind hier folgende Werte möglich:
1 = Basisabdeckung
2 = Teilabdeckung
3 = Vollabdeckung


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/BASIC_SHAPE_REFERENCE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/BASIC_SHAPE_REFERENCE >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[0-9]|[1-4][0-9]|5[0-2]|99[2-9] |
annotation
documentation
Werden Zuordnungen für die Bereiche Sockel-, Kranz- oder Lichtleiste und Deckenblende (Bereiche 2, 3, 4, 6) definiert, so ist in diesem Element einzutragen, bei welcher Grundform die Zuordnung anzuwenden ist. Dieses Element muss gefüllt werden, wenn im Element SCOPE die Werte 2, 3, 4 oder 6 eingetragen sind. Bei den Werten 1, 5, 7 und 8 im Element SCOPE darf dieses Element nicht gefüllt werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Element wird das Maß in mm für einen Gehrungszuschlag angegeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE_MIN

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE_MIN >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Element wird das Maß in mm für den Mindestwert einer Kürzung oder Erweiterung angegeben und darf nur für die Werte 7, 8, 9, 18, 19, 20 des Elementes CLASS verwendet werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE_MAX

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_ITEMS/OPERATION_ITEM/SCOPE/ITEM_INFORMATION/VALUE_MAX >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Element wird das Maß in mm für den Maximalwert einer Kürzung oder Erweiterung angegeben und darf nur für die Werte 7, 8, 9, 18, 19, 20 des Elementes CLASS verwendet werden.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/HINGE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [BEJLMNR] |
annotation
documentation
Dieses Element wird verwendet, um die Informationen über den Türanschlag des Artikels zu hinterlegen. Es werden keine geometrischen Informationen der Grundform des Artikels gesteuert. Hierzu wird das Feld CONSTRUCTION_ID verwendet.

Um den Anschlag zu definieren sind folgende Codes möglich:
J = Anschlag erfragen;
L = Anschlag links;
M = Anschlag Mitte (Doppeltür);
N = ohne Anschlag bzw. Anschlag beidseitig ausen (Doppeltür);
R = Anschlag rechts;
B = entsprechend Bauweise: Bauweise links Anschlag links;
E = entgegen Bauweise: Bauweise links Anschlag rechts;

Bei Doppeltüren gilt L und R für beide Türen.

Für die Artikelkennung B (Block) gilt die Anordnung der Artikel im Block entsprechend der CONSTRUCTION_ID =&gt; das Element HINGE muss mit dem Wert "N" gefüllt werden.

Die Werte B und E sind nur möglich, wenn im Element CONSTRUCTION_ID (Pfad 1) der Wert "J" enthalten ist.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EDP_NUMBER
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
In dieses Element wird die (interne) Artikel-EDV-Nummer des Herstellers eingetragen.
Wenn die EDP_NUMBER verwendet wird, muss diese innerhalb einer Serie eindeutig sein und für alle Artikel angelegt werden.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EAN_NUMBER
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
In dieses Element muss, falls vorhanden, die EAN-Nummer des Artikels eingetragen werden.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PRICE_STATUS
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9 |
annotation
documentation
Wenn es sich bei dem Artikel um einen Block (ITEM_IDENTIFICATION = B) handelt, wird in diesem Element definiert, wie der Preis des Blockes bei Tausch zu behandeln ist. Dann ist dieses Element nicht optional.
1 = Additiver Blockpreis;
der Blockpreis entspricht der Addition der Typenpreise auf Basis normaler EK/VK-Preise.
2 = Fixer Blockpreis;
Tausch und Preisänderungen sind nicht möglich.
3 = Keine Preisreduzierung erlaubt;
beim Austausch von Typen werden keine Minderpreise zugelassen.
4 = Preisreduzierung bis Blockpreis;
beim Austausch von Typen werden Minderpreise bis zum Erreichen des Blockpreises zugelassen.
5 = Preisreduzierung unter Blockpreis;
beim Austausch von Typen werden Minderpreise bis unter den Blockpreis zugelassen.
6 = Mehrpreis;
dieser Status darf nur bei Mehrausstattungen verwendet werden. Bei den Preisen handelt es sich um Mehrpreise gegenüber den Standard-Blocktypen.
7 = Minderpreis
dieser Status darf nur bei Minderausstattungen verwendet werden. Bei den Preisen handelt es sich um Minderpreise gegenüber den Standard-Blocktypen.
8 = Minderpreis trotz anders lautender Blockpreis-Vorgabe;
dieser Status darf nur bei Minderausstattungen verwendet werden. Bei den Preisen handelt es sich um Minderpreise gegenüber den Standard-Blocktypen.
9 = Preisreduzierung bis zum Wert der Tauschgruppe; beim Austausch von Typen werden Minderpreise bis zum Erreichen des Wertes der Tauschgruppe zugelassen.
Status 1-5 und 9 nur zulässig mit Artikelkennung (ITEM_IDENTIFICATION) "B"
Status 6-8 nur zulässig mit Artikelkennung (ITEM_IDENTIFICATION) "M"


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_IDENTIFICATION
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [BEKSMZVPNOG] |
annotation
documentation
In diesem Element wird dem Artikel eine Kennung zugewiesen:
B = Block
E = Ersatzteil
K = Katalogartikel
S = Sonderartikel
M = Mehrausstattungen
Z = Zusammenstellung
O = Gruppierung ohne Preis, Preis errechnet sich aus Einzelpreisen der Artikel
N = Nicht einzeln planbar, Artikel darf nur Bestandteil einer Gruppierung sein
V = Verrechnungsblock
P = Verrechnungsposition
G = Gruppierung mit Preis.
Die Werte V und P werden nur für die Werteverrechnung in verwendet.
Die Werte von TYPE_CREDIT (Gutschrifttype) und TYPE_DEBIT (Belastungstype) sind in einer Wertestaffel nicht preisgruppenabhängig. Die TYPE_CREDITX und TYPE_DEBIT sind programmneutral.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CATALOG_PAGE
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 40 |
annotation
documentation
In diesem Element wird die äquivalente Katalogseite des Artikels angegeben. Diese Angabe dient dem schnelleren Auffinden eines Artikels innerhalb des gedruckten Katalogs.
Katalogseiten kommen pro Artikel öfter vor. In diesem Fall sollte die erste Seitennummer auf der der Artikel/ die Type auftaucht, verwendet werden. Bei Zubehör ist es sinnvoll die Seite zu verwenden auf der der Artikel vollständig beschrieben wird. Dieses geschieht häufig im Abschnitt/Register "Zubehör".


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CATALOG_PAGE_PDF
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
maxInclusive | 999 |
annotation
documentation
In diesem Element kann die äquivalente Katalogseite des Artikels in dem als .pdf-Datei abgelegten Kataloges angegeben werden. Diese Angabe dient dem schnelleren Auffinden eines Artikels innerhalb des gespeicherten Katalogs.

In dem Element DETAIL_INFO (auf Katalogebene) ist die URL der .pdf-Datei hinterlegt Da es Artikel gibt, die auf mehreren Seiten im Katalog aufgeführt sind, ist sicher zu stellen, dass die Angabe für die .pdf-Datei mit der 40-stelligen Katalogseite CATALOG_PAGE übereinstimmt, das heißt, beide Angaben verweisen auf die selbe Seite.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VAT_ID_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert Mehrwertsteuersätze.

Die Mehrwertsteuersätze sind im Element VALUE_ADDED_TAX (Pfad 1) angelegt. Bei Artikel ohne Mehrwertsteuer wird hier der Wert 0 eingetragen.
Wird der Wert 0 (Artikel ohne Mehrwertsteuer) verwendet muss dieser im Element VALUE_ADDED_TAX (Pfad 1) angelegt sein.

Elementpfade
Pfad 1: PRICE_DEFINITION/VALUE_ADDED_TAXES


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VAT_ID_REF/@VAT_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VAT_ID_REF/@VAT_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
Dieses Element referenziert Mehrwertsteuersätze.

Die Mehrwertsteuersätze sind im Element VALUE_ADDED_TAX (Pfad 1) angelegt. Bei Artikel ohne Mehrwertsteuer wird hier der Wert 0 eingetragen.
Wird der Wert 0 (Artikel ohne Mehrwertsteuer) verwendet muss dieser im Element VALUE_ADDED_TAX (Pfad 1) angelegt sein.

Elementpfade
Pfad 1: PRICE_DEFINITION/VALUE_ADDED_TAXES


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VALID_FROM
diagram
type restriction of xs:date
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Dieses Element gibt das Datum an, ab dem der Artikel lieferbar ist.
Wird dieses Element nicht gefüllt, so gilt das Element CATALOG/VALID_FROM_DATE.
Die Elemente mit der Bezeichnung VALID_FROM dürfen kein Datum enthalten, das vor dem Katalogbeginn liegt.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VALID_UNTIL
diagram
type restriction of xs:date
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Dieses Element gibt das Datum an, bis zu welchem der Artikel lieferbar ist. Ist dieses DatumsElement nicht gefüllt, gibt es keine Beschränkung bezüglich der Dauer der Lieferbarkeit.
Die Elemente mit der Bezeichnung VALID_UNTIL dürfen kein Datum enthalten, das größer dem Katalogdatum + 10 Jahre ist. Ist eine Einschränkung nicht erwünscht, muss das Element leer bleiben.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/WEIGHT
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In dieses Element wird das Gewicht des Artikels [100 g] inklusive Verpackungsmaterial angegeben. (z. B. 50 = 5000 g).
Dabei drückt der Code im Element ECO_MOBILIER unter anderem das Gewicht der Preiseinheit aus.
Langteile werden entsprechend des Brutto-Gwichts je Preiseinheit berechnet.

Beispiel:
Eine APL wird je m² berechnet, d.h. das Gewicht wird für genau 1 m² angegeben mit dem dazu passenden Code für dieses Gewicht.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/VOLUME
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In dieses Element wird das Volumen [dm³] des Artikels inklusive Verpackungsmaterial angegeben. (z. B. 50 = 50 dm³)


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CONSTRUCTION_ID
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [JLNRAE] |
annotation
documentation
Dieses Element ist ein Kennzeichen für die auf die Korpus-Grundform bezogene Bauweise eines Artikels.
J = Bauweise muss abgefragt werden, da der Artikel nicht symmetrisch ist.
L = Bauweise des Artikels ist fest vorgegeben (linke Bauweise).
R = Bauweise des Artikels ist fest vorgegeben, jedoch gegenüber der Grundform gespiegelt.
N = Grundform ist eindeutig, da der Artikel symmetrisch ist.
A = entsprechend Anschlag: (z. B. Anschlag links ? Bauweise links)
E = entgegen Anschlag: (z. B. Anschlag links ? Bauweise rechts)
Für die Artikelkennung B (Block) gilt die Anordnung der Artikel im Block entsprechend der CONSTRUCTION_ID.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/SUBCONTRACTOR_ID
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
Wenn es sich bei dem abgebildeten Artikel um ein Zulieferteil handelt, wird in diesem Element die Herstellernummer eingetragen.

Handelt es sich bei diesem Artikel um ein sichtbares Zulieferteil, so müssen entweder die Elemente SUBCONTRACTOR_ID und SUBCONTRACTOR_ITEM_NO oder die Elemente FILE_NAME_TEXTURE_1/2 gefüllt werden.

Die Herstellernummer sollte nach Möglichkeit eingetragen werden um den Datenerfassern und Softwarehäusern eine qualitativ hochwertige Beschreibung und Darstellung der Artikel zu ermöglichen. Die Softwarehäuser verpflichten sich, die Herstellernummer im Verkauf nicht öffentlich zu machen.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/SUBCONTRACTOR_ITEM_NO
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 25 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
Wenn es sich bei dem abgebildeten Artikel um ein Zulieferteil handelt (SUBCONTRACTOR_ID muss gefüllt sein), wird in diesem Element die Artikelnummer des Herstellers eingetragen.

Die Artikelnummer sollte nach Möglichkeit eingetragen werden um den Datenerfassern und Softwarehäusern eine qualitativ hochwertige Beschreibung und Darstellung der Artikel zu ermöglichen. Die Softwarehäuser verpflichten sich, die Artikelnummer im Verkauf nicht öffentlich zu machen.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/OLD_SERIE_NO
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
Hat sich die Typenbezeichnung (Kombination Serien_Nr und Type) eines Artikels gegenüber dem Katalog der vorhergehenden Produktrunde geändert, so sind in diese Felder die Informationen aus dem vorhergehendem Katalog einzutragen. Es darf sich nur die Serie und/oder die Typenbezeichnung ändern, der Artikel aus den Feldern Serien_Nr, Type muss in allen anderen Informationen identisch dem Artikel aus Serien_Nr_Alt, Type_Alt sein.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/OLD_TYPE_NO
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
Hat sich die Typenbezeichnung (Kombination Serien_Nr und Type) eines Artikels gegenüber dem Katalog der vorhergehenden Produktrunde geändert, so sind in diese Felder die Informationen aus dem vorhergehendem Katalog einzutragen. Es darf sich nur die Serie und/oder die Typenbezeichnung ändern, der Artikel aus den Feldern Serien_Nr, Type muss in allen anderen Informationen identisch dem Artikel aus Serien_Nr_Alt, Type_Alt sein.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FILE_NAME_TEXTURE_1
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[0-9a-zA-Z_]{1,60}\.((jpg)|(JPG)) |
annotation
documentation
In diesen Elementen werden die Dateinamen von Bitmaps für Zubehörtexturen eingetragen. Für die Dateien wird das Format JPEG verwendet. Da in dem Format JPEG kein Alpha-Kanal angegeben werden kann, wird in diesem Fall der RGB-Farbwert 0,0,255 zur Maskierung verwendet.
Die Elemente werden in Abhängigkeit des Wertes im Element „CONSTRUCTION_ID“ verwendet. Das Element FILE_NAME_TEXTURE_1 beinhaltet die linke Darstellung des Zubehörs und das Element FILE_NAME_TEXTURE_2 die rechte Darstellung des Zubehörs
CONSTRUCTION_ID = N: Die Textur im Element „Dateiname_Textur_1" wird verwendet.
CONSTRUCTION_ID = J: Es werden zwei Möglichkeiten unterschieden:
1. Die Spiegelung erfolgt an der Mittelachse. Dies kann je nach Artikel die Y-Achse oder die Z-Achse sein(z. B. Spülen, KochElemente = Y und Kühlschränke, Mikrowelle = Z): Die Abbildung mit linker Darstellung wird in das Element FILE_NAME_TEXTURE_1 eingetragen.
2. Der Artikel kann nicht an der Mittelachse gespiegelt werden: Die Abbildung der linken Darstellung wird in das Element FILE_NAME_TEXTURE_1 und die Abbildung der rechten Darstellung wird in das Element FILE_NAME_TEXTURE_2 eingetragen.
CONSTRUCTION_ID = L: Der Eintrag erfolgt nur in Element FILE_NAME_TEXTURE_1
CONSTRUCTION_ID = R: Der Eintrag erfolgt nur im Element FILE_NAME_TEXTURE_2
Die Angaben werden im Format [cccccccc.jpg] vorgenommen.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FILE_NAME_TEXTURE_2
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[0-9a-zA-Z_]{1,60}\.((jpg)|(JPG)) |
annotation
documentation
In diesen Elementen werden die Dateinamen von Bitmaps für Zubehörtexturen eingetragen. Für die Dateien wird das Format JPEG verwendet. Da in dem Format JPEG kein Alpha-Kanal angegeben werden kann, wird in diesem Fall der RGB-Farbwert 0,0,255 zur Maskierung verwendet.
Die Elemente werden in Abhängigkeit des Wertes im Element „CONSTRUCTION_ID“ verwendet. Das Element FILE_NAME_TEXTURE_1 beinhaltet die linke Darstellung des Zubehörs und das Element FILE_NAME_TEXTURE_2 die rechte Darstellung des Zubehörs
CONSTRUCTION_ID = N: Die Textur im Element „Dateiname_Textur_1" wird verwendet.
CONSTRUCTION_ID = J: Es werden zwei Möglichkeiten unterschieden:
1. Die Spiegelung erfolgt an der Mittelachse. Dies kann je nach Artikel die Y-Achse oder die Z-Achse sein(z. B. Spülen, KochElemente = Y und Kühlschränke, Mikrowelle = Z): Die Abbildung mit linker Darstellung wird in das Element FILE_NAME_TEXTURE_1 eingetragen.
2. Der Artikel kann nicht an der Mittelachse gespiegelt werden: Die Abbildung der linken Darstellung wird in das Element FILE_NAME_TEXTURE_1 und die Abbildung der rechten Darstellung wird in das Element FILE_NAME_TEXTURE_2 eingetragen.
CONSTRUCTION_ID = L: Der Eintrag erfolgt nur in Element FILE_NAME_TEXTURE_1
CONSTRUCTION_ID = R: Der Eintrag erfolgt nur im Element FILE_NAME_TEXTURE_2
Die Angaben werden im Format [cccccccc.jpg] vorgenommen.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MASKING
diagram
type restriction of xs:boolean
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Über dieses Element wird gekennzeichnet, ob eine Textur maskiert wird, d. h. bei der Bildberechnung werden entsprechend gekennzeichnete Bereiche nicht sichtbar.
0 = keine Maskierung
1 = Maskierung
Für die Maskierung wird der RGB-Wert 0, 0, 255 verwendet.
Ist mindestens eines der Elemente FILENAME_TEXTURE_1/2 gefüllt, so ist dieses Element nicht optional.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODELING_GRAPHIC_ID
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Dieses Element dient der Referenzierung auf eine Echtgrafik.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RANGE_DEPENDENT
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Die Programmabhängigkeit muss hinsichtlich der Preisbildung und der grafischen Darstellung unterschieden werden.

0 = programmunabhängig
1 = programmabhängig

Das Element regelt die Grafik und Variantensteuerung.
Wenn das Element den Wert 0 hat, d. h. der Artikel ist als programmunabhängig definiert, darf für diesen Artikel keine programmabhängige Prüfung hinterlegt sein. Preisliche Abhängigkeit wird über PRICE_CALC_METHOD gesteuert, die Variantenabhängigkeit wird über dieses Element geregelt. Das Element PRICE_CALC_METHOD definiert, das der Preis eines Artikel programmabhängig bestimmt wird.

T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/PRICE_CALC_METHODDie Programmabhängigkeit muss hinsichtlich der Preisbildung und der grafischen Darstellung unterschieden werden.

0 = programmunabhängig
1 = programmabhängig

Das Element regelt die Grafik und Variantensteuerung.
Wenn das Element den Wert 0 hat, d. h. der Artikel ist als programmunabhängig definiert, darf für diesen Artikel keine programmabhängige Prüfung hinterlegt sein. Preisliche Abhängigkeit wird über PRICE_CALC_METHOD gesteuert, die Variantenabhängigkeit wird über dieses Element geregelt. Das Element PRICE_CALC_METHOD definiert, das der Preis eines Artikel programmabhängig bestimmt wird.

T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/PRICE_CALC_METHOD


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MINIMUM_DELIVERY_TIME
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird die Mindestlieferzeit in Wochen angegeben.
Die Angabe der Mindestlieferzeit dient zur Information, die Planungssoftware greift nicht in die Auftragssteuerung ein (z. B. Rückstellen des Auftrages, Teillieferung).


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EX_FACTORY_MODIFICATION
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 2 |
annotation
documentation
Über dieses Element werden die werkseitigen Änderungsmöglichkeiten eines Artikels gesteuert. Die Änderungsmöglichkeiten der Artikel sind abhängig von der Definition seiner Grundformparameter im Element PARAMETERS (Pfad 1).

0 = alle Maßparameter (PARAMETERS (Pfad 1)) sind gesperrt, eine Maßänderung ist nicht möglich. Die Attribute BASIC_SHAPE_FROM und BASIC_SHAPE_TO dürfen nicht angegeben sein.

1 = kennzeichnet eine generelle Maßvariabilität des Artikels; die Maßparameter (PARAMETERS (Pfad 1)) der variablen Achse müssen angegeben sein; gesperrte (nicht variable) Parameter müssen identische Werte in den Attributen BASIC_SHAPE_NOMINAL_VALUE, BASIC_SHAPE_FROM und BASIC_SHAPE_TO haben.

2 = kennzeichnet eine Maßvariabilität im Sonderfall, die Maßparameter (PARAMETERS (Pfad 1)) der variablen Achse können angegeben werden; sind die Parameter BASIC_SHAPE_FROM und BASIC_SHAPE_TO nicht gefüllt, müssen die möglichen Maßänderungen mit dem Lieferanten abgestimmt werden; gesperrte (nicht variable) Parameter müssen identische Werte in den Attributen BASIC_SHAPE_NOMINAL_VALUE, BASIC_SHAPE_FROM und BASIC_SHAPE_TO haben.

Pfad 1:SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_ BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children CARCASE_BASIC_SHAPE ITEM_DIMENSIONAL_DRAWING
annotation
documentation
In diesem Element werden die einem Artikel zugeordneten Grundformen hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE >
diagram
properties
content complex
children BASIC_PROFILE_SHAPE BASIC_SHAPE_PARAMETERS
annotation
documentation
In dieses Element wird die Grundformnummer eingetragen. Neben den vergebenen Grundformnummern, die dem Abschnitt Grundformen zu entnehmen sind, können folgende Werte angegeben werden:
0 = Artikel, die grafisch nicht relevant sind und/oder der Hersteller bewusst fordert, dass diese vom Händlersystem grafisch nicht visualisiert werden. Auch bei der Angabe von grafisch nicht relevanten Artikeln, müssen wenn möglich die Parameter Breite, Höhe und Tiefe angegeben werden. Sind für Artikel mit Grundform = 0 keine Parameterwerte vorhanden, so müssen die Werte mit 0 gefüllt werden.
Sollen keine Parametereintragungen für die Grundform vorgenommen werden, so kann der BASIC_PROFILE Knoten entfallen, anstatt die Parameter der Grundform mit 0 zu füllen.
999 = Artikel, die grafisch relevant sind, für die es jedoch keine Grundform gibt und die durch eine Echtgrafik abgebildet werden (siehe Element Echtgrafik_ID). Auch bei der Verwendung von Echtgrafiken müssen die Parameter Breite, Höhe und Tiefe in SA500 angegeben werden. Zusätzlich können über die Elemente PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/SERIES/SERIE_REF/SUBCONTRACTOR_ID, SUBCONTRACTOR_ITEM_NO sowie Dateiname_Textur_1/2 Informationen für diesen Artikel mitgegeben werden.
998 = Artikel für die es keine Grundform und keine Echtgrafik gibt. Dafür sind die Elemente FILE_NAME_TEXTURE_1/2 gefüllt.
997 = Artikel für die weder Grundform, noch Echtgrafik, noch Bitmap (FILE_NAME_TEXTURE_1/2) mitgeliefert werden. Dafür müssen die Elemente SUBCONTRACTOR_ID und SUBCONTRACTOR_ITEM_NO gefüllt sein und der Hersteller muss dafür Sorge tragen, dass Grafikinformationen des Zulieferers bereitstehen.
996 = Artikel, die grafisch relevant sind, für die aber keine Grafikinformationen mitgeliefert werden. Diese Grundform_Nr gilt nur für Füllstufen kleiner 3.
994 = die Grundformnummer wird für Spülen verwendet, damit minimal notwendige Maße geliefert werden können. Die erforderlichen Maße sind: Breite, Tiefe, Höhe (Maß zwischen Oberkante Arbeitsplatte und Oberkante Spüle) und Mindesteinbauhöhe (Maß zwischen Unterkante innenliegender Details und Unterkante Arbeitsplatte).
995 = die Grundformnummer wird für Armaturen verwendet, damit minimal notwendige Maße geliefert werden können. Die erforderlichen Maße sind: Breite (Armatur ohne Auslauf), Tiefe (Armatur ohne Auslauf), Höhe (Armatur ohne Auslauf), Auslauftiefe (ab Mitte Armatur) und Auslaufhöhe (Oberkante Armatur abzüglich Höhe).
Dieses Element muss gefüllt werden, wenn das Element BASIC_PROFILE_SHAPE leer ist.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/@CARCASE_BASIC_SHAPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/@CARCASE_BASIC_SHAPE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-4][0-9]|5[0-2]|99[2-9] |
annotation
documentation
In dieses Element wird die Grundformnummer eingetragen. Neben den vergebenen Grundformnummern, die dem Abschnitt Grundformen zu entnehmen sind, können folgende Werte angegeben werden:
0 = Artikel, die grafisch nicht relevant sind und/oder der Hersteller bewusst fordert, dass diese vom Händlersystem grafisch nicht visualisiert werden. Auch bei der Angabe von grafisch nicht relevanten Artikeln, müssen wenn möglich die Parameter Breite, Höhe und Tiefe angegeben werden.
Sollen keine Parametereintragungen für die Grundform vorgenommen werden, so kann der BASIC_PROFILE Knoten entfallen, anstatt die Parameter der Grundform mit 0 zu füllen.
999 = Artikel, die grafisch relevant sind, für die es jedoch keine Grundform gibt und die durch eine Echtgrafik abgebildet werden (siehe Element Echtgrafik_ID). Auch bei der Verwendung von Echtgrafiken müssen die Parameter Breite, Höhe und Tiefe in SA500 angegeben werden. Zusätzlich können über die Elemente PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/SERIES/SERIE_REF/SUBCONTRACTOR_ID, SUBCONTRACTOR_ITEM_NO sowie FILE_NAME_TEXTURE_1/2 Informationen für diesen Artikel mitgegeben werden.
998 = Artikel für die es keine Grundform und keine Echtgrafik gibt. Dafür sind die Elemente Dateiname_Textur_1/2 gefüllt.
997 = Artikel für die weder Grundform, noch Echtgrafik, noch Bitmap (FILE_NAME_TEXTURE_1/2) mitgeliefert werden. Dafür müssen die Elemente SUBCONTRACTOR_ID und SUBCONTRACTOR_ITEM_NO gefüllt sein und der Hersteller muss dafür Sorge tragen, dass Grafikinformationen des Zulieferers bereitstehen.
996 = Artikel, die grafisch relevant sind, für die aber keine Grafikinformationen mitgeliefert werden. Diese Grundform_Nr gilt nur für Füllstufen kleiner 3.
994 = die Grundformnummer wird für Spülen verwendet, damit minimal notwendige Maße geliefert werden können. Die erforderlichen Maße sind: Breite, Tiefe, Höhe (Maß zwischen Oberkante Arbeitsplatte und Oberkante Spüle) und Mindesteinbauhöhe (Maß zwischen Unterkante innenliegender Details und Unterkante Arbeitsplatte).
995 = die Grundformnummer wird für Armaturen verwendet, damit minimal notwendige Maße geliefert werden können. Die erforderlichen Maße sind: Breite (Armatur ohne Auslauf), Tiefe (Armatur ohne Auslauf), Höhe (Armatur ohne Auslauf), Auslauftiefe (ab Mitte Armatur) und Auslaufhöhe (Oberkante Armatur abzüglich Höhe).
Dieses Element muss gefüllt werden, wenn das Element BASIC_PROFILE_SHAPE leer ist.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
mixed | true
children OPTION_REF
annotation
documentation
Hier wird auf eine Grundform verwiesen, die das Profil geometrisch beschreibt. Die Maße des Profils müssen entsprechend den in der Grundform angegebenen Parametern in angegeben werden.
Nur bei dem Parameter B dürfen die Attrubute FROM (Wert von) und TO (Wert bis) gefüllt werden.
Dieses Element darf nur gefüllt werden, wenn es sich bei dem Artikel um eine Kranz-, Licht- oder Sockelleiste, Arbeitsplatte, Abdeckplatte, Barplatte oder Wandabschlussprofil handelt.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/@BASIC_PROFILE_SHAPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/@BASIC_PROFILE_SHAPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [\S ]{1,5} |
annotation
documentation
In diesem Element wird die Nummer der Profilgrundform hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF >
diagram
properties
content complex
annotation
documentation
Hier werden die Variantenart und der Varianteschlüssel für die Variante der Profilform angegeben.
Als OPTION_KEY wird der herstellerspezifische Key für die Profilform verwendet, wie dieser auch im Verkaufhandbuch angegeben ist.
Im Element BASIC_PROFILE_SHAPE/OPTION_REF dürfen nur die Variantenarten 750-756 verwendet werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF/@FEATURE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF/@FEATURE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Attribut wird eine Variantenart angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF/@OPTION_KEY

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_PROFILE_SHAPE/OPTION_REF/@OPTION_KEY >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variante referenziert, die der Profilgrundform zugeordnet werden soll.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS >
diagram
properties
content complex
children BASIC_SHAPE_PARAMETER
annotation
documentation
In diesem Element werden dem Artikel grafisch relevante Parameter mit entsprechenden Werten zugeordnet.
Die anzugebenen Daten sind abhängig von den Grundformen und den Abschnitten unterhalb der Grundformen zu entnehmen.

Es werden die werkseitig möglichen Artikelmaße beschrieben. Werden Artikelmaße benötigt, die auserhalb der angegebenen Massbereiche liegen, handelt es sich um Sonderanfertigungen. Sonderanfertigungen, müssen mit dem Hersteller abgestimmt werden.

Sind die Werte in den Elementen BASIC_SHAPE_NOMINAL_VALUE (Pfad 1), BASIC_SHAPE_FROM (Pfad 1) und BASIC_SHAPE_TO (Pfad 1) gleich, so dürfen diese Parameter nicht geändert werden, eine werkseitige Änderung dieser Parameter als Sonderanfertigung ist ebenfalls nicht möglich.

Wird ein grafisch relevanter Artikel angelegt (Grundformnummer ungleich 0), müssen die Maße Breite, Höhe und Tiefe gepflegt sein.

Wenn es zwingend erforderlich ist (beispielsweise bei diagonalen Eckblenden), können für die Grundformen 21, 24 und 25 1/10 mm Werte angegeben werden. Beispiel: 27,3 mm =&gt; Elementinhalt : 0027.3

Für Artikel mit Grundformnummer 0, die keine Dimensionen haben, wie beispielsweise kalkulatorische Positionen (z. B. Mehrpreis für Stangengriff) sind die Parameter mit 0 zu füllen.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILES/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte der Parameter hinterlegt, welche eine Grundform beschreiben.

Wird ein nicht grafisch relevanter Artikel angelegt, für den keine Parameter existieren, dann kann der übergeordnete Knoten BASIC_PROFILE entfallen, anstatt die Parameter mit 0 zu füllen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_NAME

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_NAME >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9a-zA-Z]{1,13} |
annotation
documentation
In diesem Attribut wird der Parametername angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_NOMINAL_VALUE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_NOMINAL_VALUE >
type restriction of xs:decimal
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Jedem Parameter wird ein fester Nennwert und optional ein Wertepaar (Von, Bis) zugeordnet. Die variablen Parameter sind beispielsweise für die Abbildung von erlaubten Breitenkürzungen sinnvoll.
Als Einheit für Längenmaße dient [mm] ohne Nachkommastellen und für Winkel [°] mit 3 Vor- und 3 Nachkommastellen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_FROM

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_FROM >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Das Element beinhaltet das kleinste lieferbare Maß und muss gefüllt werden, wenn der Artikel im Bereich dieses Parameters flexibel ist. Ist der Parameter nicht flexibel, so darf das Element nicht gefüllt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_TO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_TO >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Das Feld beinhaltet das größte lieferbare Maß und muss gefüllt werden, wenn der Artikel im Bereich dieses Parameters flexibel ist. Ist der Parameter nicht flexibel, so darf das Feld nicht gefüllt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_STEP_SIZE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/CARCASE_BASIC_SHAPE/BASIC_SHAPE_PARAMETERS/BASIC_SHAPE_PARAMETER/@BASIC_SHAPE_STEP_SIZE >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Bei variablen Parametern kann eine Schrittweite angegeben werden. Als Einheit dient die Einheit der Parameter. Die Schrittweite muss kleiner als die Differenz zwischen Von- und Bis-Wert sein.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING >
diagram
properties
content complex
children DOCUMENT_REFERENCE DIMENSIONAL_PARAMETERS
annotation
documentation
In diesem Element wird ein Maßbild angegeben für das die Parameter im Element DIMENSIONAL_PARAMETERS hinterlegt werden. Mit dem Maßbild werden Geräte- oder Zubehörartikel beschrieben. Handelt es sich bei dem Artikel um Spülen oder Einbaugeräte, so muss dieses Element angelegt werden.

Das Element darf nicht angelegt werden, wenn das Element BASIC_PROFILE_SHAPE angelegt ist. Möbelteile dürfen über dieses Element ebenfalls nicht abgebildet werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/@ITEM_DIMENSIONAL_DRAWING_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/@ITEM_DIMENSIONAL_DRAWING_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 20 |
annotation
documentation
In diesem Element wird ein Maßbild angegeben für das die Parameter im Element PARAMETERS hinterlegt werden. Mit dem Maßbild werden Geräte- oder Zubehörartikel beschrieben. Handelt es sich bei dem Artikel um Spülen oder Einbaugeräte, so muss dieses Element angelegt werden.

Auch wenn dieses Element nicht angelegt ist, muss das Element BASIC_PROFILES/PARAMETERS mit mindestens den Maßen der Boundingbox (b, h, t) angelegt werden.

Das Element darf nicht angelegt werden, wenn das Element BASIC_PROFILE_SHAPE angelegt ist. Möbelteile dürfen über dieses Element ebenfalls nicht abgebildet werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DOCUMENT_REFERENCE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DOCUMENT_REFERENCE >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 240 |
annotation
documentation
In diesem Feld wird der Name eines Dokumentes oder eine Referenz auf ein Dokument hinterlegt.

Die Dokumente enthalten beispielsweise zusätzliche technische Informationen über den Einbau oder Schablonen für Ausschnitte und Bohrungen.
Wird nur der Dokumentname angegeben, so muss das Dokument mit den Daten geliefert werden. Eine Dokumentenreferenz wird über eine URI/URL hinterlegt.

Wird in diesem Element eine Dokumentreferenz angegeben, muss im Element NAME der Wert 23 angegeben werden. Der Wert 23 bedeutet Dokumentreferenz (siehe Wertetabellen).


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS >
diagram
properties
content complex
children DIMENSIONAL_PARAMETER
annotation
documentation
In diesem Element werden dem Artikel grafisch relevante Parameter mit entsprechenden Werten zugeordnet.

Es werden die werkseitig möglichen Artikelmase beschrieben. Werden Artikelmase benötigt, die auserhalb der angegebenen Massbereiche liegen, handelt es sich um Sonderanfertigungen. Sonderanfertigungen, müssen mit dem Hersteller abgestimmt werden.

Sind die Werte in den Elementen DIMENSIONAL_NOMINAL_VALUE (Pfad 1), DIMENSIONAL_FROM (Pfad 1) und DIMENSIONAL_TO (Pfad 1) gleich, so dürfen diese Parameter nicht geändert werden, eine werkseitige Änderung dieser Parameter als Sonderanfertigung ist ebenfalls nicht möglich.

Wird als Artikel ein E-Gerät angelegt, so müssen hierzu die Mase B, H und T dieses E-Gerätes angelegt werden.

Wenn es zwingend erforderlich ist (beispielsweise bei diagonalen Eckblenden), können für die Grundformen 21, 24 und 25 1/10 mm Werte angegeben werden. Beispiel: 27,3 mm =&gt; Elementinhalt : 0027.3

Dieses Element muss für einen Artikel nur dann nicht angelegt werden, wenn dieser die Grundformnummer 0 und keine Dimension hat, wie beispielsweise kalkulatorische Positionen (z. B. Mehrpreis für Stangengriff).

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILES/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte der Parameter hinterlegt, welche eine Grundform beschreiben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_NAME

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_NAME >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9a-zA-Z]{1,13} |
annotation
documentation
In diesem Attribut wird der Parametername angegeben.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_NOMINAL_VALUE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_NOMINAL_VALUE >
type restriction of xs:decimal
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Jedem Parameter wird ein fester Nennwert und optional ein Wertepaar (Von, Bis) zugeordnet. Die variablen Parameter sind beispielsweise für die Abbildung von erlaubten Breitenkürzungen sinnvoll.
Als Einheit für Längenmaße dient [mm] ohne Nachkommastellen und für Winkel [°] mit 3 Vor- und 3 Nachkommastellen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_FROM

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_FROM >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Das Element beinhaltet das kleinste lieferbare Maß und muss gefüllt werden, wenn der Artikel im Bereich dieses Parameters flexibel ist. Ist der Parameter nicht flexibel, so darf das Element nicht gefüllt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_TO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_TO >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Das Feld beinhaltet das größte lieferbare Maß und muss gefüllt werden, wenn der Artikel im Bereich dieses Parameters flexibel ist. Ist der Parameter nicht flexibel, so darf das Feld nicht gefüllt werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_STEP_SIZE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILE/ITEM_DIMENSIONAL_DRAWING/DIMENSIONAL_PARAMETERS/DIMENSIONAL_PARAMETER/@DIMENSIONAL_STEP_SIZE >
type restriction of xs:decimal
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Bei variablen Parametern kann eine Schrittweite angegeben werden. Als Einheit dient die Einheit der Parameter. Die Schrittweite muss kleiner als die Differenz zwischen Von- und Bis-Wert sein.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children BLOCK_PART
annotation
documentation
Dies ist das Container-Element für die Blockstücklisten im Katalog.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children BLOCK_SEQUENTIAL_NO ITEM_REF OPTION_REF HINGE EXCHANGE_CONDITION STATUS BLOCK_ITEM_DIMENSION_WIDTH BLOCK_ITEM_DIMENSION_HEIGHT BLOCK_ITEM_DIMENSION_DEPTH CONSTRUCTION_ID
annotation
documentation
In diesem Element werden die einzelnen Artikel (Blockpositionen) eines Blockes bzw. einer Mehrausstattung zusammengestellt. Es können programmneutrale, programmabhängige sowie ausführungsabhängige Artikel referenziert werden.

Für Artikel, die ausführungsabhängig sind, gilt folgendes:
Die Ausführungsgruppe der Blockposition ist über die Artikeldefinition im Element /ITEM (Pfad 1) bekannt. Die Ausführungsgruppe der Blockpositionen kann in den Blockdaten gegenüber den Katalogdaten nicht geändert werden. Daher können in den Elementen FEATURE_NO und OPTION_KEY nur die Variantenkombinationen der Ausführungsgruppe der Blockposition verwendet werden.

In Abhängigkeit der Preisberechnungsmethode (Element PRICE_CALC_METHOD (Pfad 2)), die eine Blockposition über ihre Zuordnung im Element ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF (Pfad 1) hat, ergeben sich für die Attirbute von, OPTION_REF folgende Regeln:

- Methode = 1: Das Element OPTION_REF darf nicht angelegt werden.
- Methode = 2: das Attribut FEATURE_NO muss den Wert 1 für Programm enthalten.
- Methode = 3 das Attribut FEATURE_NO darf nicht Wert 1 für Programm enthalten.

Alle Artikel, die in einer Blockdatei referenziert werden, müssen in der Katalogdatei enthalten sein (Hinweis: wenn diese Bedingung nicht erfüllt ist, wird die Software den zugehörigen Block nicht verarbeiten.)

Artikel der Serie 0 dürfen nicht mit gleicher Typenbezeichnung in anderen Serien existieren, Artikel anderer Serien (ungleich 0) dürfen hingegen gemischt werden. Die Blockposition gehört entweder der gleichen Serie an aus der der Block stammt oder der Serie 0.
Auf die Positionen in einer Blockstückliste dürfen Prüfverfahren nicht angewendet werden. Der Preis einer Blockposition wird immer gezogen, unabhängig von Einschränkungen wie beispielsweise Lieferzeiten etc..
Dieses Element muss angelegt werden, wenn im Element ITEM (Pfad 1) mindestens ein Element mit dem Element Artikelkennung = B oder M oder Z angelegt wurde.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS

Pfad 2: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_SEQUENTIAL_NO

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_SEQUENTIAL_NO >
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird die Position des Artikels in der Blockaufstellung angegeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF >
diagram
properties
content complex
annotation
documentation
In diesem Element werden die Artikel referenziert, die in dem Block bzw. der Mehrausstattung enthalten sind.

In diesem Element dürfen keine Artikel referenziert werden, die im Element PRICE_CALC_METHOD (Pfad 2) den Wert 0 (Preis auf Anfrage). haben. Weiterhin dürfen nur Artikel referenziert werden, deren Wert im Element ITEM_IDENTIFICATION (Pfad 1) die Werte E, K oder S aufweisen.

Bei serienneutrale Artikeln werden über die Serie "0" referenziert.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM

Pfad 2: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF/@TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF/@TYPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF/@SERIE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/ITEM_REF/@SERIE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF >
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element kann zur Zuordnung von Mehrpreisen an einzelnen Artikeln genutzt werden.

In diesem Element werden in Kombination mit dem Element FEATURE_NO Variantenkombinationen referenziert, die im Element PRICE_FEATURE_GROUP (Pfad 1) angelegt sind.

Die referenzierten Variantenkombinationen müssen mit denen der Ausführungsgruppe übereinstimmen, welche die Blockposition über ihre Definition im Element PRICE_FEATURE_GROUP_BASE_PRICE_REF (Pfad 2) zugewiesen bekommen hat.

Ist der Artikel ausführungsabhängig, so muss dieses Element gefüllt werden.

Pfad 1: PRICE_DEFINITION/PRICE_FEATURE_GROUPS
Pfad 2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM

Weicht das Programm der Blockposition vom Programm des Blocks ab, so ist hier der Programmschlüssel als Variante einzutragen. Das Programm muss in
T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION definiert sein, die genutzten Varianten müssen unter T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS definiert sein.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF/@FEATURE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF/@FEATURE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Attribut wird die Variantenart einer referenzierten Variante angegeben.
Eine FEATURE_NO darf nur ein Mal vorkommen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF/@OPTION_KEY

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/OPTION_REF/@OPTION_KEY >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variante referenziert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/HINGE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/HINGE >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[BEJLMNR] |
annotation
documentation
In diesem Element wird definiert, welchen Anschlag der Artikel in dieser Blockstückliste hat.
In diesem Element wird ein Anschlag nur angegeben, wenn dieser gegenüber der Angabe im Element HINGE (Pfad 1) in der Artikeldefinition abweicht.

Andernfalls gilt für alle dem Block/Mehrausstattung zugeordneten Artikel der Anschlag des Block/Mehrausstattung.
Um den Anschlag zu definieren sind folgende Codes möglich:
J = Anschlag erfragen;
L = Anschlag links;
M = Anschlag Mitte (Doppeltür);
N = ohne Anschlag bzw. Anschlag beidseitig ausen (Doppeltür);
R = Anschlag rechts;
B = entsprechend Bauweise: Bauweise links Anschlag links;
E = entgegen Bauweise: Bauweise links Anschlag rechts;

Bei Doppeltüren gilt L und R für beide Türen.
Die Werte B und E sind nur möglich, wenn im Element CONSTRUCTION_ID (Pfad 1) für diese Blockposition der Wert J enthalten ist.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/EXCHANGE_CONDITION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/EXCHANGE_CONDITION >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 2 |
maxInclusive | 3 |
annotation
documentation
In diesem Element wird die Tauschbedingung näher erläutert.

2 = kein Tausch möglich
3 = Tausch laut Regelwerk möglich.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/STATUS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/STATUS >
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [ABELSZ] |
annotation
documentation
In diesem Element sind folgende Werte möglich:

A = Diese Type entfällt (Austausch);
B = Blocktype;
E = Diese Type ist der Ersatz für die vorstehend ausgetauschte Type;
L = Diese Type wurde ersatzlos storniert;
S = Settype;
Z = Zusatztype.

Bei einer Mehrausstattung ist die Reihenfolge "Austausch", "Ersatz", "Austausch", "Ersatz" genau einzuhalten.
Wird in diesem Element ein S = Settype verwendet, so muss der entsprechende Artikel als Mehrausstattung deklariert sein (Artikelkennung = M). Für jeden Artikel in dem Block muss dieses Element dann mit einem S gefüllt sein.
In Abhängigkeit der Artikelkennung, die eine Blockposition über ihre Definition im Element ITEM (Pfad 1) hat, ergeben sich für den Status folgende Wertebereiche:
- Artikelkennung = B, dann Status = B
- Artikelkennung = M, dann Status = A, E, L, Z oder nur S (alle Artikel in der Mehrausstattung müssen den Status S haben)
- Artikelkennung = Z, dann Status = B, S

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_WIDTH

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_WIDTH >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
In diesem Element wird das konkrete Maße eines maßvariablen Artikels in der Blockstückliste angegeben. Wenn Maße angegeben werden, müssen immer Breite, Höhe und Tiefe definiert werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_HEIGHT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_HEIGHT >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
In diesem Element wird das konkrete Maße eines maßvariablen Artikels in der Blockstückliste angegeben. Wenn Maße angegeben werden, müssen immer Breite, Höhe und Tiefe definiert werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_DEPTH

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/BLOCK_ITEM_DIMENSION_DEPTH >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
In diesem Element wird das konkrete Maße eines maßvariablen Artikels in der Blockstückliste angegeben. Wenn Maße angegeben werden, müssen immer Breite, Höhe und Tiefe definiert werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/CONSTRUCTION_ID

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BLOCK_PARTS/BLOCK_PART/CONSTRUCTION_ID >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[JLNRAE] |
annotation
documentation
Dieses Element ist ein Kennzeichen für die auf die Korpus-Grundform (Teil 2) bezogene, Bauweise eines Artikels.
J = Bauweise muss abgefragt werden, da der Artikel nicht symmetrisch ist.
L = Bauweise des Artikels ist fest vorgegeben (linke Bauweise).
R = Bauweise des Artikels ist fest vorgegeben, jedoch gegenüber der Grundform gespiegelt.
N = Grundform ist eindeutig, da der Artikel symmetrisch ist.
A = entsprechend Anschlag: (z. B. Anschlag links ? Bauweise links)
E = entgegen Anschlag: (z. B. Anschlag links ? Bauweise rechts)
Für die Artikelkennung B (Block) gilt die Anordnung der Artikel im Block entsprechend der CONSTRUCTION_ID.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children MODULE_PART
annotation
documentation
Falls der entsprechende Artikel ein Varioschrank ist, enthält dieses Element eine Stückliste von Modulelementen, wobei das erste Element ein Basisschrank mit der Position 0 ist und danach von unten nach oben die Modulelemente folgen. Dieses Element darf nicht angegeben werden, wenn der dazu gehörige Artikel kein Varioschrank ist.

Der Varioschrank hat einen festen Preis. Sobald der Varioschrank verändert wird, ergibt sich der neue Preis aus Preis für Basisschrank + Preis für die Module. Dabei entfällt der Varioschrank, der Basisschrank wird Hauptposition und hat alle anderen Modulelemente als Unterposition in der Reihenfolge von unten nach oben.

Die Modulelemente können programm- und ausführungsabhängig sein.

Für Modulelemente können Regeln bezüglich ihrer Höhe innerhalb des Basisschrankes über MODUL_RULE_SETS festgelegt werden. Dabei wird die global definierte Modulregel referenziert.

Dem Basisschrank kann solch eine Regel über MODULE_RULE_SET_REF zugeordnet werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children PART_SEQUENTIAL_NO ITEM_REF HEIGHT_VARIABLE MODULE_ITEM_DIMENSION_HEIGHT
annotation
documentation
Dieses Element entspricht einem Teil der Stückliste von Modulelementen eines Varioschrankes. Die Elemente müssen in ihrer Reihenfolge von unten nach oben angegeben werden. Die Position 0 (PART_SEQUENTIAL_NO) ist der leere Basisschrank (Schrank mit Typ-Art 17). Danach folgen von unten nach oben die Modulelemente (Schränke mit Typ-Schlüssel 10). Der Anschlag des Basisschrankes ist identisch zu Anschlag des Varioschrankes.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/PART_SEQUENTIAL_NO

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/PART_SEQUENTIAL_NO >
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird die Position des Artikels innerhalb des Varioschrankes angegeben. Dabei muss der Basisschrank (Typ_Art 17) den Positionswert 0 beinhalten. Die Modulelemente (Typ-Schlüssel 10) erhalten in der Reihenfolge von unten nach oben weitere Positionsnummern.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF >
diagram
properties
content complex
annotation
documentation
In diesem Element werden der Basisschrank (Typ-Art 17) und die einzelnen Modulelemente (Typschlüssel 10) referenziert.
Dabei muss dem Basisschrank die Position (PART_SEQUENTIAL_NO) 0 zugewiesen werden. Die übrigen Modulelemente müssen passend zu dem Attribut PART_SEQUENTIAL_NO in der Reihenfolge von unten nach oben referenziert werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF/@TYPE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF/@TYPE_NO >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikeltype eingegeben. (z. B. U60).


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF/@SERIE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/ITEM_REF/@SERIE_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/HEIGHT_VARIABLE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/HEIGHT_VARIABLE >
diagram
type xs:boolean
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Ist der Wert von diesem Flag auf true(1) gesetzt, bedeutet es, dass das entsprechende Modulelement Veränderungen bei Veränderungen anderer Elemente innerhalb der Liste aufnimmt. Das bedeutet, wird ein anderes Modulelement größer oder kleiner, passt sich das mit HEIGT_VARIABLE true gekennzeichnete Modulelement so an, dass die Gesamthöhe aller Modulelemente innerhalb des Basisschrankes wieder erreicht wird.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/MODULE_ITEM_DIMENSION_HEIGHT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_PARTS/MODULE_PART/MODULE_ITEM_DIMENSION_HEIGHT >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Ein Modulelement kann variabel sein, hat in der Liste aber eine feste Höhe, die bei variablen Maßen in diesem Element angegeben werden muss.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT
diagram
properties
content complex
children SHORT_TEXT FULL_TEXT PLANNING_ADVICE
annotation
documentation
In diesem Element werden die artikelspezifischen Texte definiert. Dies können Kurz- sowie Volltexte sein. Für jeden Artikel muss mindestens ein Artikeltext angelegt werden.

Folgende Textkombinationen sind erlaubt:
- Kurztext;

- Kurztext + Volltext

Der Kurztext darf aus drei Zeilen bestehen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT >
diagram
properties
content complex
children LANGUAGE
annotation
documentation
Dieses Element enthält Kurztexte.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children TEXT_LINE
annotation
documentation
In diesem Element werden die Texte mehrsprächig hinterlegt. Für jede Sprache wird ein Element angelegt. Die Sprache wird mit dem Attribut ISO_LANGUAGE_ID angegeben. An jedem Element im Datenbestand müssen die gleichen Sprachen hinterlegt werden. Sie müssen mit den Elementen ISO_LANGUAGE_ID unterhalb von T_NEW_CATALOG/CATALOG/CATALOG_IDENTIFICATION übereinstimmen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/@ISO_LANGUAGE_ID

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/@ISO_LANGUAGE_ID >
type restriction of xs:language
properties
use required
facets
Kind | Value | Annotation
pattern | [A-Z]{2} |
annotation
documentation
In diesem Attribut wird der ISO-Code der Sprache angegeben, in der der Text hinterlegt wird.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE >
diagram
properties
minOcc | 1
maxOcc | 3
content | complex
children TEXT
annotation
documentation
In diesem Element wird eine Textzeile hinterlegt.
In dem Attribut SEQUENCE_NO wird die Reihenfolge der Textzeile angegeben. Die Reihenfolge der Textzeile muss angegeben werden, da nicht sichergestellt werden kann, dass bei der Verarbeitung der XML-Daten die ursprünglich hinterlegte Reihenfolge der Elemente erhalten bleibt.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE/@SEQUENCE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE/@SEQUENCE_NO >
type restriction of xs:positiveInteger
properties
use required
annotation
documentation
Dieses Attribut definiert die Reihenfolge der Textzeile in einem mehrzeiligen Text. Bei einem einzeiligen Text wird der Wert 1 eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE/TEXT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/SHORT_TEXT/LANGUAGE/TEXT_LINE/TEXT >
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [\S ]{1,30} |
annotation
documentation
In diesem Element wird der Text in der Sprache hinterlegt, die durch das Attribut ISO_LANGUAGE_ID im Element LANGUAGE angegeben ist.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/FULL_TEXT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/FULL_TEXT >
diagram
type | languagetexte
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
Volltext enthält die komplette Beschreibung inklusive Kurztext. Innerhalb des Volltextes kann mit den HTML Formatierungen bold und Zeilenumbruch gearbeitet werden.

Dieses Element enthält den Volltext in einem Knoten.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/PLANNING_ADVICE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/PLANNING_ADVICE >
diagram
type | languagetexte60999
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Planungshinweise.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY
diagram
properties
content complex
children TK_TYPE TK_CLASS TK_EQUIPMENT TK_MATERIAL TK_SHAPE TK_FRONT_APPEARANCE
annotation
documentation
In diesem Element wird der Typschlüssel eines Artikels definiert.

Die Informationen Einbauinfo (TK_INSTALLATION_INFORMATION), Nischenhöhe (TK_RECESS_HEIGHT) und Ausstattung (TK_EQUIPMENT) des Typschlüssel können mehrfach belegt werden.

Bei Mehrfachbelegungen gilt, dass die Belegungen von unten nach oben aufgebaut wird, beginnend entsprechend der Reihenfolge der Elemente (TK_INSTALLATION_INFORMATION).

Die Elemente für Nischehöhe sollten nur angelegt werden, wenn das korrespondierende Element für die Einbauinfo existiert.

Zwischen den Elementen

- TK_TYPE,
- TK_CLASS,
- TK_INSTALLATION_INFORMATION,
- TK_RECESS_HEIGHT,
- TK_EQUIPMENT,
- TK_MATERIAL und
- TK_SHAPE

besteht eine inhaltliche Abhängigkeit.

Der Typschlüssel wird genau einmal pro Artikel angelegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_TYPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_TYPE >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[012345789]|2[01246789]|3[0578]|4[123]|9[589] |
annotation
documentation
Hier wird ein Wert aus der Spalte Typ-Nr der Tabelle "Typschlüssel" der Einleitung eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_CLASS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_CLASS >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0145679]|2[126789]|3[023467]|4[0] |
annotation
documentation
Hier wird ein Wert aus der Spalte Art-Nr der Tabelle "Typschlüssel-Arten" der Einleitung eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT >
diagram
properties
minOcc | 0
maxOcc | 5
content | complex
children TK_INSTALLATION_RECESS
annotation
documentation
Es dient der Zuordnung eines Austattungsschlüssels zur Einbau-Information und Nischenhöhe.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/@SEQUENCE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/@SEQUENCE_NO >
type restriction of xs:positiveInteger
properties
use required
annotation
documentation
Mit diesem Attribut wird die Reihenfolge definiert, in der die Einbauelemente/Ausstattung zugeordnet werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/@TK_EQUIPMENT_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/@TK_EQUIPMENT_NO >
type restriction of xs:nonNegativeInteger
properties
use optional
facets
Kind | Value | Annotation
pattern | [1-9]|1[012346789]|2[0-9]|3[0-7]|4[1-9]|5[0-4] |
annotation
documentation
Das Element sollte nur gefüllt werden, wenn das Element TK_INSTALLATION_INFORMATION gefüllt ist.

Hier wird ein Wert aus der Spalte AusstattungID der Tabelle "Asstattungsschlüssel" der Einleitung eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS >
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children TK_INSTALLATION_INFORMATION TK_RECESS_HEIGHT
annotation
documentation
In diesem Element wird die Kombination aus Einbauinformation (siehe Tabelle EinbauInfo-Schlüssel) und Nischenhöhe hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS/TK_INSTALLATION_INFORMATION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS/TK_INSTALLATION_INFORMATION >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1234578]|1[12345789]|2[12345689]|3[0234567]|4[6789] |
annotation
documentation
Hier wird ein Wert aus der Spalte Einbauinfo der Tabelle "EinbauInfo-Schlüssel" eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS/TK_RECESS_HEIGHT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_EQUIPMENT/TK_INSTALLATION_RECESS/TK_RECESS_HEIGHT >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
Hier wird ein Wert für die Nischenhöhe in mm angegeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_MATERIAL

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_MATERIAL >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0-2] |
annotation
documentation
Hier wird ein Wert aus der Spalte Typ der Tabelle "Materialschlüssel" eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_SHAPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_SHAPE >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0-2] |
annotation
documentation
Hier wird ein Wert aus der Spalte Form-Nr der Tabelle "Formschlüssel" eingetragen.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_FRONT_APPEARANCE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/TYPE_KEY/TK_FRONT_APPEARANCE >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0-8]|2[0-9]|3[01236789]|4[1-9] |
annotation
documentation
Hier wird ein Wert aus der Spalte Frontausprägung-Nr. der Tabelle "Frontausprägungsschlüssel" eingetragen.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children ECLASS_IRDI ECLASS_PROPERTY
annotation
documentation
In diesem Element werden die Klassifikationsangaben auf Artikelebene hinterlegt.

Angaben auf tieferen Ebenen zu gleichen Merkmalen überschreiben den auf Artikelebene angegebenen Wert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_IRDI

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_IRDI >
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | 0173-1#01-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
In diesem Element wird die IRDI der 4. Ebene der hierarchischen ECLASS Klassenstruktur hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY >
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children ECLASS_VALUE
annotation
documentation
In diesem Element werden die ECLASS Merkmale auf Artikelebene hinterlegt.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#02-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
Das Attribut identifiziert das ECLASS Merkmal über die IRDI.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte des ECLASS Merkmals hinterlegt.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#07-[A-Z]{3}[0-9]{3}#[0-9]{39} |
annotation
documentation
Das Attribut identifiziert den Wert des ECLASS Merkmals über die IRDI.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FRONT_GROUP
annotation
documentation
In diesem Element werden die möglichen Frontaufteilungen für einen Artikel definiert.
Die Frontaufteilungen können in Abhängigkeit des Programms unterschiedlich sein oder der Artikel hat in Abhängigkeit von Einbaugeräten unterschiedliche Frontaufteilungen.

Frontaufteilungen, die in mehrere Programme gleich sind, können in Frontgruppen zusammengefasst werden. Die Frontgruppen werden dann von den Programmen referenziert.

Die Frontaufteilungen beziehen sich auf die linke Bauweise. Ist der Artikel auch in rechter Bauweise vorhanden, so wird die Frontaufteilung von der Planungssoftware gespiegelt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP >
diagram
properties
minOcc | 1
maxOcc | 99
content | complex
children FRONT_DIVISION
annotation
documentation
In diesem Element werden die Frontaufteilungen definiert und zu einer Frontgruppe zusammengefasst.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/@FRONT_GROUP_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/@FRONT_GROUP_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
Mit diesem Attribut wird eine ID definiert, mit der die Frontgruppe von den Programmen referenziert wird. Diese ID muss über alle Artikel eindeutig sein.

Ist die FRONT_GROUP gültig für alle Programme, so wird 0 hinterlegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children FRONT_DIVISION_DEF INTERNAL_ORDER_NO FRONT_CELL
annotation
documentation
In diesem Element wird eine Frontaufteilung definiert und die einzelnen Zellen der Frontaufteilung beschrieben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_DIVISION_DEF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_DIVISION_DEF >
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 250 |
pattern | [Zz]((\[[1-9]\d{0,1}\])|[ZzSs\(\)]|\d{1,}){1,} |
annotation
documentation
Die Frontaufteilung wird nach der im Anhang beschriebenen Syntax eingegeben. Regalaufteilungen werden nicht über diese Syntax realisiert, sondern als eine Zelle betrachtet (siehe FRONT_CELL/PARAMETER_1/2).


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/INTERNAL_ORDER_NO

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/INTERNAL_ORDER_NO >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element werden die intern unterschiedlichen Bestellnummern für einen Artikel eingegeben, der in verschiedenen Frontaufteilungen lieferbar ist und im Katalog nur eine Artikelkennung besitzt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children FRONT_CELL_NO FRONT_TYPE HANDLE_POSITION_1 HANDLE_POSITION_2 HANDLE_ORIENTATION_1 HANDLE_ORIENTATION_2 PARAMETER_1 PARAMETER_2 MOUNTING_HEIGHT_FROM MOUNTING_HEIGHT_TO OFFSET_ABOVE OFFSET_BELOW OFFSET_LEFT OFFSET_RIGHT HINGE_BEHAVIOR UPPER_JOIN LOWER_JOIN LEFT_JOIN RIGHT_JOIN DOUCINE_POSITION
annotation
documentation
In diesem Element werden die einzelnen Zellen einer Frontaufteilung definiert.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/FRONT_CELL_NO

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/FRONT_CELL_NO >
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Nummer der Zelle angegeben, die definiert werden soll. Die Zellennummer wird in der Frontaufteilung (FRONT_DIVISION_DEF) festgelegt.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/FRONT_TYPE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/FRONT_TYPE >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 900 |
annotation
documentation
In diesem Element wird angegeben, welchen Fronttyp die Zelle hat. Die Zuordnung eines Frontelementes erfolgt über den Fronttyp (siehe Element GLOBAL_DEFINITION/.../FRONT_APPEAREANCE)

Folgende Fronttypen können zugeordnet werden:

1 - 100 = Türen
101 - 200 = Schubladen
201 - 300 = Auszüge
301 – 400 = Klappen
401 – 450 = Nischen mit Blende
451 – 500 = Nischen ohne Blende
501 – 550 = offene Fächer/Fachnischen
551 – 600 = Regale
601 – 650 = feste Blenden
651 – 700 = Schaltkastenblenden
701 – 750 = Jalousien
751 – 800 = Rollfronten
801 – 900 = Diverses


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_POSITION_1

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_POSITION_1 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0-3]|2[0-5] |
annotation
documentation
Folgende Griffpositionen sind möglich und werden mit dem entsprechenden Wert angegeben:

Für Stangengriffe ergibt sich die genaue Positionierung durch die angegebene Griffposition und einer dazugehörigen Grifflage (siehe HANDLE_ORIENTATION_1/2 und Variantenart 304) Wenn für den Anschlag des Artikels der Wert "J" gesetzt (Anschlag erfragen), dann wird hier die Griffposition wie bei "L" eingegeben. Diese kann dann bei "R" an der Mittelachse gespiegelt werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_POSITION_2

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_POSITION_2 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | [1-9]|1[0-3]|2[0-5] |
annotation
documentation
Folgende Griffpositionen sind möglich und werden mit dem entsprechenden Wert angegeben:

Für Stangengriffe ergibt sich die genaue Positionierung durch die angegebene Griffposition und einer dazugehörigen Grifflage (siehe HANDLE_ORIENTATION_1/2 und Variantenart 304) Wenn für den Anschlag des Artikels der Wert "J" gesetzt (Anschlag erfragen), dann wird hier die Griffposition wie bei "L" eingegeben. Diese kann dann bei "R" an der Mittelachse gespiegelt werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_ORIENTATION_1

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_ORIENTATION_1 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 4 |
annotation
documentation
In diesem Element können die zugehörigen Grifflagen definiert werden:

1 = horizontal -
2 = vertikal |
3 = diagonal fallend \
4 = diagonal steigend /

Die Grifflagen 1 und 2 werden nur verwendet, wenn sie von der in Varianten-Art 304 verwendeten Grifflage abweicht.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_ORIENTATION_2

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HANDLE_ORIENTATION_2 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 4 |
annotation
documentation
In diesem Element können die zugehörigen Grifflagen definiert werden:

1 = horizontal -
2 = vertikal |
3 = diagonal fallend \
4 = diagonal steigend /

Die Grifflagen 1 und 2 werden nur verwendet, wenn sie von der in Varianten-Art 304 verwendeten Grifflage abweicht.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/PARAMETER_1

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/PARAMETER_1 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Die Elemente PARAMETER_1 und PARAMETER_2 werden für sichtbare Fachböden (z. B. Regale, Glasschränke) verwendet, um die Anzahl der Fachböden anzugeben.
PARAMETER_1 gibt die Anzahl der horizontalen Fachböden an.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/PARAMETER_2

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/PARAMETER_2 >
diagram
type restriction of xs:positiveInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Dieses Element gibt die Anzahl der vertikalen Unterteilungen bei Regalen an. Gilt für sichtbare Fachböden (z. B. Regale, Glasschränke).


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/MOUNTING_HEIGHT_FROM

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/MOUNTING_HEIGHT_FROM >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In den Elementen MOUNTING_HEIGHT_FROM und MOUNTING_HEIGHT_TO wird die Mindesteinbauhöhe [mm] bzw. die maximale Einbauhöhe [mm] einer Nische für Einbaugeräte eingegeben. Mittels des in diesen Feldern eingegebenen Nischenbereichs wird die Gültigkeit einer Frontaufteilung zu einem Einbau-gerät spezifiziert. Ist nur eine Frontaufteilung angegeben, so kann anhand des definierten Wertebereichs die Gültigkeit eines ausgewählten Einbaugerätes für eine Nische geprüft werden. Sind mehrere Frontaufteilungen für einen Artikel definiert, kann anhand der Maße für den Nischenbereich entschieden werden, welche Frontaufteilung für ein Einbaugerät gültig ist.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/MOUNTING_HEIGHT_TO

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/MOUNTING_HEIGHT_TO >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In den Elementen MOUNTING_HEIGHT_FROM und MOUNTING_HEIGHT_TO wird die Mindesteinbauhöhe [mm] bzw. die maximale Einbauhöhe [mm] einer Nische für Einbaugeräte eingegeben. Mittels des in diesen Feldern eingegebenen Nischenbereichs wird die Gültigkeit einer Frontaufteilung zu einem Einbau-gerät spezifiziert. Ist nur eine Frontaufteilung angegeben, so kann anhand des definierten Wertebereichs die Gültigkeit eines ausgewählten Einbaugerätes für eine Nische geprüft werden. Sind mehrere Frontaufteilungen für einen Artikel definiert, kann anhand der Maße für den Nischenbereich entschieden werden, welche Frontaufteilung für ein Einbaugerät gültig ist.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_ABOVE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_ABOVE >
diagram
type xs:integer
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
1) Positives Offset = Frontelement ist kleiner als Rastermaß der Zelle
2) Negatives Offset = Frontelement steht über (ist größer als Rastermaß der Zelle)


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_BELOW

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_BELOW >
diagram
type xs:integer
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
1) Positives Offset = Frontelement ist kleiner als Rastermaß der Zelle
2) Negatives Offset = Frontelement steht über (ist größer als Rastermaß der Zelle)


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_LEFT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_LEFT >
diagram
type xs:integer
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
1) Positives Offset = Frontelement ist kleiner als Rastermaß der Zelle
2) Negatives Offset = Frontelement steht über (ist größer als Rastermaß der Zelle) 3) Die Luft kann anschlagsabhängig sein (siehe Feld Anschlagsverhalten)


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_RIGHT

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/OFFSET_RIGHT >
diagram
type xs:integer
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
1) Positives Offset = Frontelement ist kleiner als Rastermaß der Zelle
2) Negatives Offset = Frontelement steht über (ist größer als Rastermaß der Zelle)
3) Die Luft kann anschlagsabhängig sein (siehe Feld Anschlagsverhalten)


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HINGE_BEHAVIOR

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/HINGE_BEHAVIOR >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 4 |
annotation
documentation
0) keine Spiegelung
1) Spiegelung nur bei Änderung des Anschlags
2) Spiegelung nur bei Änderung der Bauweise
3) Spiegelung wenn sich entweder Anschlag oder Bauweise verändert
4) Spiegelung wenn Anschlag und Bauweise gemeinsam verändert werden.

Festlegungen werden im Kopftext dokumentiert und anhand von Beispielen verdeutlicht.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/UPPER_JOIN

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/UPPER_JOIN >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[VLSG] |
annotation
documentation
Mit Verstiftung wird angegeben, ob die Frontzelle mit der benachbareten Frontzelle verbunden ist. Ist nichts angegeben, so ist die Frontzelle nicht mit der benachbarten Frontzelle verbunden.

V = verstiftet
L = verlascht
S = Scharnier (für Falt.- bzw. Klapptür)
G = Gehrung


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/LOWER_JOIN

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/LOWER_JOIN >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[VLSG] |
annotation
documentation
Mit Verstiftung wird angegeben, ob die Frontzelle mit der benachbareten Frontzelle verbunden ist. Ist nichts angegeben, so ist die Frontzelle nicht mit der benachbarten Frontzelle verbunden.

V = verstiftet
L = verlascht
S = Scharnier (für Falt.- bzw. Klapptür)
G = Gehrung


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/LEFT_JOIN

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/LEFT_JOIN >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[VLSG] |
annotation
documentation
Mit Verstiftung wird angegeben, ob die Frontzelle mit der benachbareten Frontzelle verbunden ist. Ist nichts angegeben, so ist die Frontzelle nicht mit der benachbarten Frontzelle verbunden.

V = verstiftet
L = verlascht
S = Scharnier (für Falt.- bzw. Klapptür)
G = Gehrung


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/RIGHT_JOIN

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/RIGHT_JOIN >
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[VLSG] |
annotation
documentation
Mit Verstiftung wird angegeben, ob die Frontzelle mit der benachbareten Frontzelle verbunden ist. Ist nichts angegeben, so ist die Frontzelle nicht mit der benachbarten Frontzelle verbunden.

V = verstiftet
L = verlascht
S = Scharnier (für Falt.- bzw. Klapptür)
G = Gehrung


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/DOUCINE_POSITION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_DIVISION/FRONT_CELL/DOUCINE_POSITION >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 2 |
annotation
documentation
Hier wird die Position der Kehlleiste definiert

1) = horizontal
2) = vertikal


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_APPEARANCE_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element wird dem Artikel eine Frontausprägung zugeordnet. Das Element referenziert auf das Attribut GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEAREANCE/FRONT_APPEARANCE_NO.
Frontausprägungen, die mit diesem Element zugeordnet werden, sind programmunabhängig.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_APPEARANCE_REF/@FRONT_APPEARANCE_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_APPEARANCE_REF/@FRONT_APPEARANCE_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Durch dieses Feld wird eine Beziehung zwischen der im Datensatz definierten Variante und einer Frontausprägung definiert.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SET_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element referenziert der Artikel eine MODULE_RULE_SET_DEFINITION unter T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS. Nur Modulschränke (Typenschlüsselart = 17) können an dieser Stelle ein Modulregelset referenzieren. Es kann nur entweder das Element MODULE_RULE_SET_REF oder MODULE_RULE_SETS angegeben werden.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SET_REF/@MODULE_RULE_SET_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SET_REF/@MODULE_RULE_SET_NO >
type xs:nonNegativeInteger
properties
use required
annotation
documentation
In diesem Attribut wird die Nummer des Regelwerks eingetragen, mit dem die Artikel auf das jeweilige Regelwerk referenzieren.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children MODULE_RULE_SET
annotation
documentation
Dieses Element enthält die Modulregelwerke für Modulelemente. Ist der Artikel ein Modulelement (Typenschlüssel = 10), dann werden hier die Regeln für die Verplanung des Moduls hinterlegt. Es kann nur entweder das Element MODULE_RULE_SET_REF oder MODULE_RULE_SETS angegeben werden.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children MODULE_RULES MODULE_RULE_SET_REF
annotation
documentation
In diesem Element wird dem Modulelement ein Set von Regeln zugewiesen. Jedes Set von Regeln referenziert über die MODULE_RULE_SET_NO das zugehörige Umbaumodul. Dadurch ist es möglich einem Artikel für verschiedene Umbaumodule unterschiedliche Regelwerke mitzugeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES >
diagram
properties
content complex
children MODULE_RULE
annotation
documentation
Ein Set von Regeln für den Einbau des Moduls in einen Modulschrank.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children MODULE_POSITION MAX_VALUE MIN_VALUE
annotation
documentation
Eine Regel für den Einbau des Moduls in einen Modulschrank.
Die Regel definiert unter welchen Voraussetzungen ein Modul in einem Umbauschrank plaziert werden kann.

Ein Modul muss den Typenschlüssel 10 haben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MODULE_POSITION

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MODULE_POSITION >
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | LINE_BOTTOM|LINE_TOP |
enumeration | LINE_BOTTOM |
enumeration | LINE_TOP |
annotation
documentation
Hier wird definiert welcher Wert geprüft werden soll.

LINE_BOTTOM Unterkante des Modulelements in mm
LINE_TOP Oberkante des Modulelements

Bei diesen Prüfungen sind MIN_VALUE oder MAX_VALUE anzugeben.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MAX_VALUE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MAX_VALUE >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Hier wird der Maximalwertes entsprechend der Vorgabe festgelegt. Zusätzlich zum Zahlenwert ist auch "99999" zugelassen. "99999" bedeutet bei Ober- und Unter- Kante die Höhe des Umbaus.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MIN_VALUE

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULES/MODULE_RULE/MIN_VALUE >
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Hier wird der Minimalwertes entsprechend der Vorgabe festgelegt. Zusätzlich zum Zahlenwert ist auch "99999" zugelassen. "99999" bedeutet bei Ober- und Unter- Kante die Höhe des Umbaus.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULE_SET_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULE_SET_REF >
diagram
properties
content complex
annotation
documentation
Mit diesem Element referenziert das Regelwerk eine MODULE_RULE_SET_DEFINITION unter T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS und die Umbauschränke, für die das betreffende Regelwerk gilt.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULE_SET_REF/@MODULE_RULE_SET_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/MODULE_RULE_SETS/MODULE_RULE_SET/MODULE_RULE_SET_REF/@MODULE_RULE_SET_NO >
type xs:nonNegativeInteger
properties
use required
annotation
documentation
In diesem Attribut referenziert das Regelwerk auf die MODULE_RULE_SET_DEFINITION und die Umbauschränke für die das Regelwerk mit diesem Artikel gültig ist.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children DETAIL_INFO_REF
annotation
documentation
In diesem Element werden die dem Artikel zugeordneten Hyperlinks zu Detailinformationen zusammengefasst.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/DETAIL_INFOS/DETAIL_INFO_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/DETAIL_INFOS/DETAIL_INFO_REF >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert Hyperlinks zu Detailinformationen.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Attribut wird die Identifikationsnummer der referenzierten Detailinformation angegeben.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children PROPERTY_REF
annotation
documentation
n diesem Element werden Artikel-spzezifische Eigenschaften/Merkmale zusammengefasst.


element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF

 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF >
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert eine Eigenschaft, die unter GLOBAL_DEFINITION/PROPERTIES definiert ist.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF/@PROPERTY_NO

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF/@PROPERTY_NO >
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Eigenschaft referenziert.


attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF/@VALUE

 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PROPERTIES/PROPERTY_REF/@VALUE >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | ([3-9]?[A-Z]+\+*)|([0-9]+(\.[0-9]+)?) |
annotation
documentation
Mit diesem Attribut wird der Wert zur Eigenschaft angegeben.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION_REF
annotation
documentation
In diesem Element werden die Prüfverfahren einer Produktgruppe zusammengefasst.


 element T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/RESTRICTIONS/RESTRICTION_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert ein, der Produktgruppe zugeordnetes Prüfverfahren.


 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Artikel-spezifische Prüfverfahren referenziert.


 attribute T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Prüfverfahren ausgeführt werden. Mehrere Prüfungen können gruppiert werden, d. h. es wird die Vereinigungsmenge über diese Prüfungen gebildet, wenn sie den selben Wert im Element Reihenfolge erhalten. Über Prüfungen, die unterschiedliche Reihenfolge haben, wird die Schnittmenge gebildet.
Innerhalb einer gleicher Reihenfolge dürfen nur erlaubende Prüfverfahren angegeben sein.
Innerhalb einer Reihenfolge müssen die Variantenarten der Prüfverfahren gleich sein.
Die Reihenfolge ist aufsteigend anzulegen, die Reihenfolge darf aber Lücken haben (z. B. 1,3,10, …).


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children DEFAULT_OPTION_GROUP
annotation
documentation
In diesem Element werden Standard-Vorbelegungen von Programmvarianten als Vorschlag und Entscheidungshilfe für den Anwender definiert. Die vorgeschlagenen Kombinationen müssen kompatibel zu den Prüfverfahren sein.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children DEFAULT_OPTION_GROUP_NAME FILE_NAME OPTION_REF DETAIL_INFOS
annotation
documentation
In diesem Element wird ein Standardvorschlag definiert.
Jede Variantenart darf je DEFAULT_OPTION_GROUP nur einmal referenziert werden.


 attribute T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/@DEFAULT_OPTION_GROUP_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
maxInclusive | 999999999 |
annotation
documentation
In diesem Attribut wird eine numerischer Wert zur Identifizierung der Standardgruppe angelegt.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/DEFAULT_OPTION_GROUP_NAME
diagram
type | languagetexte30
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wird ein freier Name für einen Standardvorschlag angegeben. Der Name kann beispielsweise für die Auswahl eines Standardvorschlages vom Benutzer des Planungssystems verwendet werden.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/FILE_NAME
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | |[0-9a-zA-Z_]{1,60}\.((jpg)|(JPG)) |
annotation
documentation
In diesem Element wird der Dateiname eines JPEG-Bildes angegeben, dass ein beispielartiges Bild des Standardvorschlages darstellt.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/OPTION_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Varianten referenziert, die zu einem Standardvorschlag zusammengestellt werden.


 attribute T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Attribut wird die Variantenart der referenzierten Variante angegeben.


 attribute T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Attribut wird die Variante referenziert, die dem Standardvorschlag zugeordnet wird.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children DETAIL_INFO_REF
annotation
documentation
Dieses Element dient der Angabe von Bildern unterhalb des Standardvorschlages.


 element T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/DETAIL_INFOS/DETAIL_INFO_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Detailinformationen referenziert.


 attribute T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
maxInclusive | 999999999 |
annotation
documentation
In diesem Attribut wird die Identifikationsnummer der referenzierten Detailinformation angegeben.


 element T_NEW_CATALOG/SERIES/SERIE/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children DETAIL_INFO_REF
annotation
documentation
In diesem Element können mediale Detailinformationen wie z.B. Milieufotos, PDFs oder auch VideoLinks zur Serie hinterlegt werden.


 element T_NEW_CATALOG/SERIES/SERIE/DETAIL_INFOS/DETAIL_INFO_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Detailinformationen referenziert.


 attribute T_NEW_CATALOG/SERIES/SERIE/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
maxInclusive | 999999999 |
annotation
documentation
In diesem Attribut wird die Identifikationsnummer der referenzierten Detailinformation angegeben.


 element T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children ECLASS_IRDI ECLASS_PROPERTY
annotation
documentation
In diesem Element können Klassifikationsangaben auf Serienebene hinterlegt werden.

Angaben auf tieferen Ebenen zur Klasse oder gleichen Merkmalen überschreiben den auf Serienebene angegebenen Wert.


 element T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION/ECLASS_IRDI
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
pattern | 0173-1#01-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
In diesem Element wird die IRDI der 4. Ebene der hierarchischen ECLASS Klassenstruktur hinterlegt.


 element T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION/ECLASS_PROPERTY
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children ECLASS_VALUE
annotation
documentation
In diesem Element werden die ECLASS Merkmale auf Serienebene hinterlegt.


 attribute T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#02-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
Das Attribut identifiziert das ECLASS Merkmal über die IRDI.


 element T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte des ECLASS Merkmals hinterlegt.


 attribute T_NEW_CATALOG/SERIES/SERIE/CLASSIFICATION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#07-[A-Z]{3}[0-9]{3}#[0-9]{39} |
annotation
documentation
Das Attribut identifiziert den Wert des ECLASS Merkmals über die IRDI.


 element T_NEW_CATALOG/SERIES/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION_REF
annotation
documentation
In diesem Element werden Serien-übergreifende Prüfverfahren gesammelt.


 element T_NEW_CATALOG/SERIES/RESTRICTIONS/RESTRICTION_REF
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
Mit diesem Element werden Serien-übergreifende Prüfverfahren referenziert.


 attribute T_NEW_CATALOG/SERIES/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Prüfverfahren ausgeführt werden. Alle Prüfverfahren müssen einen unterschiedlichen Wert für die SEQUENCE_NO enthalten. Über die Prüfungen wird die Schnittmenge gebildet.
Die Reihenfolge ist aufsteigend anzulegen, die Reihenfolge darf aber Lücken haben (z. B. 1,3,10, …).


 attribute T_NEW_CATALOG/SERIES/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Serien-übergreifende Prüfverfahren referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children FEATURE_CLASSES FEATURES OPTION_DEFINITION RESTRICTIONS SUGGESTIONS OPTION_GROUPS
annotation
documentation
In diesem Element werden variantenabhängige Informationen hinterlegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURE_CLASSES
diagram
properties
content complex
children FEATURE_CLASS
annotation
documentation
In diesem Element werden Variantenarten zu Familien zusammengefasst. Mittels dieser Variantenfamilien können Plausibilitäts- und Vollständigkeitsprüfungen bezüglich der gültigen Variantenarten durchgeführt werden.

Die definierten Variantenfamilien können Serien, Programmen oder Produktgruppen zugeordnet werden. Zwischen Variantenfamilien auf Serien-, Programm- oder Artikelebene (über die ihm übergeordnete Produktgruppe) besteht keine Beziehung hinsichtlich einer Priorität. Die Anzahl der an einem Artikel gültigen Variantenarten ergibt sich aus der Summe der Variantenarten, die in der Variantenfamilie des Programms und der Variantenfamilie der dem Artikel übergeordneten Produktgruppe deklariert sind. Variantenfamilien, die aus dem Element FEATURE_CLASS_REF (Pfad 1) referenziert werden, dürfen nur Variantenarten enthalten, die in dem Element FEATURES (Pfad 2) als Kopfvariantenarten deklariert sind

Alle Variantenarten, die über die Elemente in PRICE_FEATURE_GROUP (Pfad 3), PRICE_FEATURE_GROUP_BASE_PRICE_REF (Pfad 4) und FINISH (Pfad 5) referenziert werden, müssen in der Variantenfamilie der Produktgruppe des Artikels enthalten sein.

Ebenso müssen die über die Elemente RESTRICTION_REF (Pfad 6), RESTRICTION_REF (Pfad 1) und RESTRICTION_REF (Pfad 8)verwendeten Variantenarten in der Variantenfamilie Produktgruppe des Artikels enthalten sein.

Elementpfade
Pfad 1: FEATURE_DEFINITION/OPTION_DEFINITION/STYLE
Pfad 2: FEATURE_DEFINITION
Pfad 3: PRICE_DEFINITION/PRICE_FEATURE_GROUPS
Pfad 4: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM
Pfad 5: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP
Pfad 6: SERIES/SERIE/RESTRICTIONS
Pfad 8: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/RESTRICTIONS


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURE_CLASSES/FEATURE_CLASS
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children FEATURE_REF
annotation
documentation
In diesem Element wird eine Variantenfamilie definiert


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURE_CLASSES/FEATURE_CLASS/@FEATURE_CLASS_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenfamilie identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURE_CLASSES/FEATURE_CLASS/FEATURE_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Die Variantenart verweist auf das Element FEATURE (Pfad 1) .
In der Variantenfamilie eines Artikels (zugeordnet über die Produktgruppe) dürfen nur sinnvolle Varianten referenziert werden. Beispielsweise darf in der Variantenfamilie eines Regals keine Variantenarten für z. B. Griffe enthalten sein.

Elementpfade
Pfad 1: FEATURE_DEFINITION/FEATURES


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURE_CLASSES/FEATURE_CLASS/FEATURE_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES
diagram
properties
content complex
children COMBINED_FEATURE FEATURE
annotation
documentation
In diesem Element werden die Variantenarten (FEATURE) und die zughörigen Varianten definiert. Es werden nur die Variantenarten definiert, die zur korrekten Abbildung des Kataloges erforderlich sind.

Für die unterschiedlichen Variantenarten werden mit Ausnahme der Kombivariantenarten und der Variantenarten 701 und 703 immer die Kombinationen aus Ausführung und Farbe verwendet.

Variantenarten müssen immer paarweise angelegt werden. Zu jeder Ausführungsvariantenart existiert die zugehörige Farbvariantenart und zu jeder Farbvariantenart existiert eine zugehörige Ausführungsvariantenart.

Ausgenommen von dieser Regelung sind die Variantenarten 701 und 703, zu denen keine Farbvariantenart angelegt werden muss.

Variantenarten &gt; 950 sind grafisch nur für Echtgrafik relevant, daher dürfen diese nicht als Kombivarianten deklariert werden.

Sind im Herstellerkatalog Kombivarianten angegeben (z. B. furniert grün), so sind diese im Element COMBINED_FEATURE (Pfad 1) zu erfassen.

In diesem Element müssen die im Element COMBINED_FEATURE (Pfad 1) verwendeten Detailvarianten als unsichtbare Kopfvarianten (HEADER_POS_VARIATION_TYPE (Pfad 2) = U) definiert werden.

Variantenarten, die als unsichtbare Variantenarten deklariert sind, dürfen nicht in einer Variantenfamilie referenziert werden.

Alle Variantenarten, im Element FEATURES (Pfad 3), die nicht als unsichtbare Kopfvariantenart deklariert sind, müssen mindestens in einer Variantenfamilie referenziert werden.

Es existieren MUSS-Variantenarten, die in Abhängigkeit des Typschlüssel eines Artikels angelegt werden müssen. Diese sind für eine vollständige Katalogbeschreibung jedoch im Allgemeinen nicht ausreichend. Die Zuordnung Typenschlüssel zu MUSS-Variantenart ist in der Tabelle "Typschlüssel-MUSS-Variantenart" definiert.
Weitere Erläuterungen zu den Variantenarten sind zu finden unter "Hinweise zur Verwendung der Variantenarten"

Das Element ist für Küchenhersteller (SUPPLIER/BRANCH_ID = K) zwingend anzulegen.

Elementpfade
Pfad 1: FEATURE_DEFINITION/FEATURES
Pfad 2: FEATURE_DEFINITION/FEATURES/FEATURE
Pfad 3: FEATURE_DEFINITION


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children OPTION_REF
annotation
documentation
In diesem Element werden Varianten zu Kombi-Varianten zusammengefasst. Die in Kombi-Varianten zusammengefassten Varianten werden als Detailvarianten bezeichnet.

Varianten-Prüfungen und -Zuordnungen dürfen nur auf die hier definierten Kombivarianten und nicht auf die darunterliegenden Detailvariantenarten angewendet werden.

Detailvariantenarten müssen im Element HEADER_POS_VARIATION_TYPE (Pfad 1) als unsichtbar deklariert werden. Die Detailvarianten dürfen in keinem weiteren Element außer OPTION (Pfad 2) verwendet werden.

Wird eine Kombivariante angelegt, so muss diese durchgängig angelegt werden. Wird beispielsweise eine Kombi-Variante mit der Variantenart 303 und den Detailvariantenarten 301 und 302 angelegt, so müssen alle weiteren Varianten für Griffe als Kombi-Varianten mit der Variantenart 303 angelegt werden.

Hinsichtlich der Verarbeitung von Kombivarianten wurden nachfolgende Vereinbarungen getroffen: Wird beispielsweise eine Unifarbene Front angelegt, so wird in einer Kombivariante die Variantenart Frontfarbe 1 (101) angelegt. Die Farbe dieser Variante vererbt sich auf die Variantenart Frontfarbe 2 (102).

Bei einer Griff-Kombination (Variantenart 303), muss mindestens Variantenart 300 und eine der Variantenarten 301 oder 302 dieser Kombi-Variante zugeordnet werden.

Elementpfade
Pfad 1: FEATURE_DEFINITION/FEATURES/FEATURE
Pfad 2: FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | (105)|(115)|(125)|(201)|(303) |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE/OPTION_REF
diagram
properties
minOcc | 2
maxOcc | 5
content | complex
annotation
documentation
Mit diesem Element werden Varianten referenziert, die zu einer Kombi-Varianten zusammengefasst werden sollen.

Variantenarten &gt; 950 sind grafisch nur für Echtgrafik relevant, daher dürfen diese nicht als Kombivarianten angelegt werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | 10[012346]|11[01234]|12[01234]|20[02345]|30[012] |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/COMBINED_FEATURE/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children OPTIONS FEATURE_TEXT SEQUENCE_NO HEADER_POS_VARIATION_TYPE INHERIT_VARIATION_TYPE_REF ECLASS_PROPERTY
annotation
documentation
In diesem Element wird eine Variantenart definiert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird die Variantenart identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children OPTION
annotation
documentation
Dies ist ein Container-Element, in dem die möglichen Ausprägungen einer Variantenart hinterlegt werden.
Das Element wird bei erbenden Variantenarten (HEADER_POS_VARIATION_TYPE=V) nicht angelegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children STYLE_REF MATERIAL_REF HANDLE_ORIENTATION_REF FORM_REF OPTION_MEASURE_REF HANDLE_POSITION_REF OPTION_TEXT OPTION_COMMENT_TEXT VALID_FROM VALID_UNTIL MINIMUM_DELIVERY_TIME FRONT_APPEARANCE_REF DETAIL_INFOS ECLASS_PROPERTY ECLASS_VALUE
annotation
documentation
In diesem Element werden die Varianten für eine Variantenart definiert. In diesem Element werden alle im Datenbestand zu modifizierenden Varianten abgelegt.
Sollte es sich dabei um Sonderfarben handeln, sind für jedes Farbschema (z.B. RAL, NCS, etc…) separate OPTION anzulegen.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert. Es dient dem einfacheren Zugriff auf die Variantenart und muss identisch mit dem Attribut FEATURE_NO aus dem übergeordneten Element FEATURE sein.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung definiert. Falls es sich hierbei um eine Ausprägung der Variantenart 1 (d. h. Programm) handelt muss, falls in STYLE_REF ein Programm über STYLE_NO referenziert wird, der Wert von diesem Attribut identisch mit der referenzierten STYLE_NO sein.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/@SEQUENCE_NO
type restriction of xs:nonNegativeInteger
annotation
documentation
Mit diesem Attribut wird eine Sortierung der Varianten ermöglicht. Das Attribut muss nicht durchgehend gefüllt werden. Es können alle Varianten mit diesem Sortierkriterium versehen werden.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/STYLE_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert ein Programm.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/STYLE_REF/@STYLE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Attribut wird das referenzierte Programm angegeben. Es wird die auf das Attribut STYLE_NO im Element STYLE (Pfad1) referenziert.

Pfad1: FEATURE_DEFINITION/OPTION_DEFINITION/


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/MATERIAL_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert ein Material.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/MATERIAL_REF/@MATERIAL_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird ein Material referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/HANDLE_ORIENTATION_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Grifflage.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/HANDLE_ORIENTATION_REF/@HANDLE_ORIENTATION_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Mit diesem Attribut wird eine Griffausprägung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/FORM_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Form.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/FORM_REF/@FORM_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Profilform referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_MEASURE_REF
diagram
properties
content complex
annotation
documentation
Mit diesem Element wird eine maßliche Ausprägung einer Variantenart referenziert. Zur Zeit kann dieses Element nur für die Sockelhöhe (Variantenart 402) verwendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_MEASURE_REF/@OPTION_MEASURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine referenzierte Maßausprägung identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/HANDLE_POSITION_REF
diagram
properties
content complex
annotation
documentation
Dieses Element referenziert eine Griffpositionierung.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/HANDLE_POSITION_REF/@HANDLE_POSITION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
totalDigits | 3 |
annotation
documentation
Mit diesem Attribut wird eine Griffpositionierung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wird ein Variantentext definiert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_COMMENT_TEXT
diagram
type | languagetexte60
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
In diesem Element wird ein allgemeiner Kommentar als Hinweis für Besonderheiten einer Variante referenziert. Dieser Kommentar dient dem Bedienungskomfort und darf keine bestellrelevanten Informationen beinhalten. Diese Informationen werden nicht elektronisch ausgewertet.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/VALID_FROM
diagram
type restriction of xs:date
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Über diese Elemente werden die Zeiträume für Gültigkeiten von Varianten definiert.
Wenn die Gültigkeiten abgelaufen sind wird dies als Warnhinweis dem Anwender des Planungssystems mitgeteilt. Die Variante wird für die Planung weiter verwendet. Für die Füllung der Elemente gelten folgende Bedingungen:
• Beide Elemente gefüllt: in dem resultierendem Zeitraum lieferbar.
• Beide Elemente leer: uneingeschränkt lieferbar.
• Nur das Element VALID_FROM gefüllt: ab diesem Datum lieferbar.
• Nur das Element VALID_UNTIL gefüllt: nur bis zu diesem Datum lieferbar.
Die Elemente mit der Bezeichnung VALID_FROM dürfen kein Datum enthalten, das vor dem Katalogbeginn liegt. Die Elemente mit der Bezeichnung VALID_UNTIL dürfen kein Datum enthalten, das größer dem Katalogdatum + 10 Jahre ist. Ist eine Einschränkung nicht erwünscht, muss das Element leer bleiben.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/VALID_UNTIL
diagram
type restriction of xs:date
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Über diese Elemente werden die Zeiträume für Gültigkeiten von Varianten definiert.
Wenn die Gültigkeiten abgelaufen sind wird dies als Warnhinweis dem Anwender des Planungssystems mitgeteilt. Die Variante wird für die Planung weiter verwendet. Für die Füllung der Elemente gelten folgende Bedingungen:
• Beide Elemente gefüllt: in dem resultierendem Zeitraum lieferbar.
• Beide Elemente leer: uneingeschränkt lieferbar.
• Nur das Element VALID_FROM gefüllt: ab diesem Datum lieferbar.
• Nur das Element VALID_UNTIL gefüllt: nur bis zu diesem Datum lieferbar.
Die Elemente mit der Bezeichnung VALID_FROM dürfen kein Datum enthalten, das vor dem Katalogbeginn liegt. Die Elemente mit der Bezeichnung VALID_FROM dürfen kein Datum enthalten, das größer dem Katalogdatum + 10 Jahre ist. Ist eine Einschränkung nicht erwünscht, muss.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/MINIMUM_DELIVERY_TIME
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird die Mindestlieferzeit in Wochen angegeben. Die Angabe der Mindestlieferzeit dient zur Information, die Planungssoftware greift nicht in die Auftragssteuerung ein (z. B. Rückstellen des Auftrages, Teillieferung)


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/FRONT_APPEARANCE_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Durch dieses Element wird eine Beziehung zwischen der definierten Variante und einer Frontausprägung definiert. Eine hier referenzierte Frontausprägung muss im Element Pfad1/FRONT_APPEARANCE definiert sein.

Dieses Element Feld darf genutzt werden, wenn die im Attribut Pfad2/FEATURE_NO angelegte Variantenart "Ausführung Glastürrahmen" (FEATURE_NO = 154) ist.

Für die Verarbeitung dieses Elementes gilt folgende Regelung:
Besitzt ein Artikel eine Glastür, die Variantenart 154 ist in der Variantenfamilie des Artikels enthalten, so wird die FRONT_APPEARANCE_NO dieses Elementes verwendet. In allen anderen Situationen wird Pfad3/FRONT_APPEARANCE_REF verwendet.

Ab Füllstufe 2b muss dieses Feld gefüllt werden.

Elementpfade:
Pfad1 = GLOBAL_DEFINITION/FRONT_APPEARANCES
Pfad2 = FEATURE_DEFINITION/FEATURES/FEATURE
Pfad3 = SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/FRONT_APPEARANCE_REF/@FRONT_APPEARANCE_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine ID für die Frontausprägung definiert, die von Programmen und Artikeln referenziert wird.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/DETAIL_INFOS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children DETAIL_INFO_REF
annotation
documentation
In diesem Element werden die dem Artikel zugeordneten Hyperlinks zu Detailinformationen zusammengefasst.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/DETAIL_INFOS/DETAIL_INFO_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert Hyperlinks zu Detailinformationen.


attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO

 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/DETAIL_INFOS/DETAIL_INFO_REF/@DETAIL_INFO_NO >
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999999 |
annotation
documentation
Durch dieses Element werden Hyperlinks zu Detailinformationen referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_PROPERTY
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children ECLASS_VALUE
annotation
documentation
In diesem Element werden die ECLASS Merkmale an der Variante hinterlegt.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#02-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
Das Attribut identifiziert das ECLASS Merkmal über die IRDI.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_PROPERTY/ECLASS_VALUE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte des ECLASS Merkmals hinterlegt.


attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI

 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_PROPERTY/ECLASS_VALUE/@ECLASS_VALUE_IRDI >
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#07-[A-Z]{3}[0-9]{3}#[0-9]{39} |
annotation
documentation
Das Attribut identifiziert den Wert des ECLASS Merkmals über die IRDI.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_VALUE
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die Werte eines ECLASS Merkmals hinterlegt.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/ECLASS_VALUE/@ECLASS_VALUE_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#07-[A-Z]{3}[0-9]{3}#[0-9]{39} |
annotation
documentation
Das Attribut identifiziert den Wert eines ECLASS Merkmals über die IRDI.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/FEATURE_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Variantenarten.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/SEQUENCE_NO
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In diesem Element wird eine herstellerspezifische Sortierung für die Variantenarten angegeben.
Die Reihenfolge ist eine Empfehlung des Herstellers. Der Handel arbeitet im Bedarfsfall mit einer abweichenden Sortierung. Die Sortierung wird beispielsweise genutzt für: Anzeige in Bildschirmmasken, Reihenfolge der Varianten beim Bestellvorgang oder Formulare.
Die Sortierung muss für alle Datensätze eindeutig angegeben werden.
Bei unsichtbaren Kopfvarianten (HEADER_POS_VARIATION_TYPE = U (Pfad1)), wird das Element nicht gefüllt.

Elementpfade
Pfad1: FEATURE_DEFINITION/FEATURES/FEATURE/HEADER_POS_VARIATION_TYPE/


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/HEADER_POS_VARIATION_TYPE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | [IKUPV] |
annotation
documentation
Dieses Element ist ein Kennzeichen, ob die Variantenart eine
I = Implizite Variantenart,
K = Kopfvariante,
U = unsichtbare Kopfvariante,
P = Positions-Variantenart oder
V = erbende Variantenart
ist.

Es dient für die Steuerung der Verarbeitungsweise auf Kopf- oder Positionsebene; die mit "P" gekennzeichneten Variantenarten dürfen nach Herstellerangabe nicht auf Kopfebene verarbeitet werden.
Unsichtbare Kopfvarianten dürfen nur in den Elementen OPTION (Pfad 1) und COMBINED_FEATURE (Pfad 2) verwendet werden.

Das Kennzeichen V wird gesetzt, wenn es sich um eine Variantenart handelt, die Informationen einer anderen Variantenart erbt. Die Vererbung erfolgt innerhalb eines Artikels, daher darf dieses Kennzeichen nur bei den Variantenarten 202, 203, 205 und 208 gesetzt werden. Ist das Kennzeichen gesetzt, muss das
Element INHERIT_VARIATION_TYPE_REF (Pfad 3) zwingend mit einer Variantenart 202, 203, 205 oder 208 gefüllt sein, die im Element HEADER_POS_VARIATION_TYPE (Pfad 3) das Kennzeichen K oder P enthält.
Erbende Variantenarten dürfen in keinem anderen Element verwendet werden.
Mit „I“ gekennzeichnete Varianten sind unsichtbare Varianten, die aber für Prüfungen zur Verfügung stehen. Derzeit fällt unter Kennzeichnung "I" nur die Variantenart 305 = Bohrschema.

Elementpfade
Pfad 1: FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS
Pfad 2: FEATURE_DEFINITION/FEATURES
Pfad 3: FEATURE_DEFINITION/FEATURES/FEATURE


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/INHERIT_VARIATION_TYPE_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
In diesem Element wird die Variantenart referenziert, von der die Variantenart Informationen erben soll.
Die Variantenarten 202, 203, 205 und 208 dürfen auch untereinander Informationen vererben.
Die hier angegebene Variantenart darf keine als "unsichtbar" deklarierte Variantenart sein.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/INHERIT_VARIATION_TYPE_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | (202)|(203)|(205)|(208) |
annotation
documentation
In diesem Attribut wird die referenzierte Variantenart angegeben.


 element T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/ECLASS_PROPERTY
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
In diesem Element werden die ECLASS Merkmale an der Variantenart hinterlegt.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/ECLASS_PROPERTY/@ECLASS_PROPERTY_IRDI
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | 0173-1#02-[A-Z]{3}[0-9]{3}#[0-9]{3} |
annotation
documentation
Das Attribut identifiziert das ECLASS Merkmal über die IRDI.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION
diagram
properties
content complex
children STYLE HANDLE_ORIENTATION MATERIAL FORM OPTION_MEASURE
annotation
documentation
In diesem Element werden die Ausprägungen von Farben, Materialien, Griffen, Formvarianten und Programmen definiert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children FRONT_DEPTH FRONT_DISTANCE FRONT_APPEARANCE_REF FRONT_GROUP_REF FEATURE_CLASS_REF DEFAULT_OPTION_GROUP_REF RESTRICTIONS
annotation
documentation
In diesem Element werden die Programme definiert.
Die hier definierten Programme werden über das Element STYLE_REF (Pfad1) als Variante angelegt. Das Programm hat die Variantenart 1 (FEATURE_NO = 1).

Die Attribute eines Programms dürfen sich über die Serien hinweg nicht unterscheiden. Da ein Programm nur in diesem Element beschrieben und von den Serien referenziert wird, ist die vorgenannte Bedingung durch die Struktur implizit abgebildet.

Dieses Element ist nur optional, wenn im Element SUPPLIER/BRANCH_ID der Wert für die Branchen-ID "G" oder "Z" ist.

P1: FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION
P2: FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS
P3: FEATURE_DEFINITION/FEATURES/


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/@STYLE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Attribut wird der herstellerspezifische Programmschlüssel angegeben. Es wird vom Attribut STYLE_NO im Element STYLE (Pfad1) referenziert.

P1: FEATURE_DEFINITION/OPTION_DEFINITION/


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_DEPTH
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
In diesem Element wird die programmspezifische Fronttiefe [mm] definiert. Als Vorgabewert bei keiner Angabe gilt 20 mm.
Dieses Element muss gefüllt werden, wenn das Element FRONT_APEREANCE_NO (Pfad1) gefüllt ist.

Pfad1: FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_DISTANCE
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
In diesem Element wird der programmspezifische Türpuffer[mm] definiert. Es stellt den Abstand zwischen Tür und dahinter gelagertem Korpus dar.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_APPEARANCE_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element wird dem Programm eine Frontausprägung zugeordnet. Das Element referenziert auf das Attribut GLOBAL_DEFINITION/FRONT_APPEARANCES/FRONT_APPEAREANCE/FRONT_APPEARANCE_NO.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_APPEARANCE_REF/@FRONT_APPEARANCE_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine ID für die Frontausprägung definiert, die von Programmen und Artikeln referenziert wird.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_GROUP_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Mit diesem Element wird einem Programm eine Frontgruppe zugeordnet.
Sind die Frontaufteilungen von Artikeln über mehrere Programme gleich, können diese angegeben, in der mehrere Programme zusammengefasst werden können. Die Programme können zusammengefasst werden, wenn sich deren Frontaufteilungen nicht unterscheiden.
Dieses Element referenziert das Attribut SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/FRONT_DIVISIONS/FRONT_GROUP/FRONT_GROUP_NO.
Bei Herstellern, deren Frontaufteilungen einzelner Schränke in einzelnen Programmen unterschiedlich sind, wird für die entsprechenden Programme eine Frontgruppe angelegt.
Bei Herstellern, deren Frontaufteilungen für alle Schränke programmunabhängig sind, wird keine Frontgruppe angegeben.
Häufig können beispielsweise alle Stilfronten zu einer Frontgruppe zusammengefasst werden, da sie in der Regel bei einer hohen Tür in der gleichen Weise unterteilt werden.
Die unterschiedlichen Frontaufteilungen bei beispielsweise verschiedenen Einbaugeräten ist unabhängig von der Frontgruppe.
Wird für ein Programm eine Frontgruppe angelegt, so müssen allen Programmen Frontgruppen zugeordnet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FRONT_GROUP_REF/@FRONT_GROUP_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
Mit diesem Attribut wird eine ID definiert, mit der die Frontgruppe von den Programmen referenziert wird. Diese ID muss über alle Artikel eindeutig sein.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FEATURE_CLASS_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
Dieses Element referenziert eine Variantenfamilie.

Eine Variantenfamilie wird im Element FEATURE_CLASS (Pfad1) definiert und über das enthaltene Attribut FEATURE_CLASS_NO identifiziert.

In der von einem Programm referenzierten Variantenfamilie dürfen nur Variantenarten enthalten sein, die direkt dem Programm zugeordnet sind. Die Summe der für einen Artikel notwendigen Variantenarten resultiert aus der Summe der Variantenarten, die durch die Variantenfamilie der PRODUCT_GROUP und der Variantenfamilie des Programms, in dem der Artikel verfügbar ist, referenziert werden.

Pfad1: FEATURE_DEFINITION/FEATURE_CLASSES/


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/FEATURE_CLASS_REF/@FEATURE_CLASS_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999 |
annotation
documentation
Dieses Element referenziert eine Variantenfamilie.

Eine Variantenfamilie wird im Element FEATURE_CLASS (Pfad1) definiert und über das enthaltene Attribut FEATURE_CLASS_NO identifiziert.

In der von einem Programm referenzierten Variantenfamilie dürfen nur Variantenarten enthalten sein, die direkt dem Programm zugeordnet sind. Die Summe der für einen Artikel notwendigen Variantenarten resultiert aus der Summe der Variantenarten, die durch die Variantenfamilie der PRODUCT_GROUP und der Variantenfamilie des Programms, in dem der Artikel verfügbar ist, referenziert werden.

Pfad1: FEATURE_DEFINITION/FEATURE_CLASSES/


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/DEFAULT_OPTION_GROUP_REF
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
annotation
documentation
Mit diesem Element werden dem Programm Standardvorschläge zugeordnet.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/DEFAULT_OPTION_GROUP_REF/@DEFAULT_OPTION_GROUP_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 999999999 |
annotation
documentation
Mit diesem Attribut wird ein Standardvorschlag referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION_REF
annotation
documentation
Dieses Element referenziert Prüfverfahren, die für das Programm angewendet werden (Programm-spezifische Prüfverfahren).

Ein Prüfverfahren, dass von einem Programm referenziert wird, darf nicht von einer programmneutralen Ebenen (Serie, Global) referenziert werden.

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein von der Serie oder dem Programm referenziertes Prüfverfahren gibt, welches eine Kombination dieser Varianten ausschließt. Dies entspricht der Bildung der Schnittmenge der Variantenkombinationen über alle Prüfverfahren.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/RESTRICTIONS/RESTRICTION_REF
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Dieses Element referenziert ein Prüfverfahren, das für das Programm angewendet wird (Programm-spezifisches Prüfverfahren).

Ein Prüfverfahren, dass von einem Programm referenziert wird, darf nicht von einer programmneutralen Ebenen (Serie, Global) referenziert werden.

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein von der Serie oder dem Programm referenziertes Prüfverfahren gibt, welches eine Kombination dieser Varianten ausschließt. Dies entspricht der Bildung der Schnittmenge der Variantenkombinationen über alle Prüfverfahren.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/RESTRICTIONS/RESTRICTION_REF/@RESTRICTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Dieses Element referenziert ein Prüfverfahren, das für das Programm angewendet wird (Programm-spezifisches Prüfverfahren).

Ein Prüfverfahren, dass von einem Programm referenziert wird, darf nicht von einer programmneutralen Ebenen (Serie, Global) referenziert werden

Die Menge der im Planungssystem ausgewählten Varianten ist nur dann gültig, wenn es kein, von der Serie oder dem Programm referenzierten Prüfverfahren gibt, welches eine Kombination dieser Varianten ausschließt. Dies entspricht der Bildung der Schnittmenge der Variantenkombinationen über alle Prüfverfahren.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/STYLE/RESTRICTIONS/RESTRICTION_REF/@SEQUENCE
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Element wird festgelegt, in welcher Reihenfolge die zugeordneten Prüfverfahren ausgeführt werden. Mehrere Prüfungen können gruppiert werden, d. h. es wird die Vereinigungsmenge über diese Prüfungen gebildet, wenn sie den selben Wert im Element SEQUENCE erhalten. Über Prüfungen, die unterschiedliche Reihenfolge haben, wird die Schnittmenge gebildet.
Innerhalb einer gleicher Reihenfolge dürfen nur erlaubende Prüfverfahren angegeben sein.
Innerhalb einer Reihenfolge müssen die Variantenarten der Prüfverfahren gleich sein.
Die Reihenfolge ist aufsteigend anzulegen, die Reihenfolge darf aber Lücken haben (z. B. 1,3,10, …).


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/HANDLE_ORIENTATION
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children DEFAULT_HANDLE_ORIENTATION_REF
annotation
documentation
In diesem Element wird eine Grifflage definiert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/HANDLE_ORIENTATION/@HANDLE_ORIENTATION_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Mit diesem Attribut wird eine Griffausprägung identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/HANDLE_ORIENTATION/DEFAULT_HANDLE_ORIENTATION_REF
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
annotation
documentation
In diesem Element wird eine Variante für eine Basisgrifflage angelegt. Es wird eine Basisgrifflage referenziert, die im Element BASIC_HANDLE_POSITIONS (Pfad 1) definiert ist.

Im Element OPTION_KEY (Pfad 2) wird die herstellerspezifische Bezeichnung einer eingetragen.

Das Element Standard-Grifflage muss gefüllt werden, wenn im Element FEATURE (Pfad 3) die Variantenart 304 (Grifflage) eingetragen ist.

Elementpfade
Pfad 1: GLOBAL_DEFINITION/FRONTS_HANDLE_POSITIONS
Pfad 2: FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION
Pfad 3: FEATURE_DEFINITION/FEATURES


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/HANDLE_ORIENTATION/DEFAULT_HANDLE_ORIENTATION_REF/@SPECIFIC_HANDLE_ORIENTATION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine Standardgrifflage identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children COLOR TEXTURE
annotation
documentation
In diesem Element wird ein Material definiert.

Handelt es sich bei der anzulegenden Variante um eine Ausführungsvariante (Tabelle Standardvariantenarten gekennzeichnet durch A), dann dürfen weder eine Textur (TEXTURE) noch Farbwerte (COLOR) angegeben werden.

Ausführungsvarianten werden über T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION definiert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/@MATERIAL_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird ein Material identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/COLOR
diagram
properties
content complex
children RGB_RED RGB_GREEN RGB_BLUE
annotation
documentation
In diesem Element werden Farben definiert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/COLOR/RGB_RED
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 255 |
annotation
documentation
Über diese Elemente wird eine Grundfarbe (diffuse Reflexion) eines Materials über den RGB-Wert angegeben. Dieser kann nur für ein-farbige Materialien verwendet werden.
0 = kein Farbanteil
255 = voller Farbanteil
Wird ein Farbwert gesetzt müssen alle Farbwerte gefüllt sein. Die Elemente TEXTURE_REPEAT und MASKING müssen leer bleiben.
Wenn es sich um eine Farbvariante handelt müssen entweder diese Elemente oder das Element FILENAME_TEXTURE gefüllt sein.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/COLOR/RGB_GREEN
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 255 |
annotation
documentation
Über diese Elemente wird eine Grundfarbe (diffuse Reflexion) eines Materials über den RGB-Wert angegeben. Dieser kann nur für ein-farbige Materialien verwendet werden.
0 = kein Farbanteil
255 = voller Farbanteil
Wird ein Farbwert gesetzt müssen alle Farbwerte gefüllt sein. Die Elemente TEXTURE_REPEAT und MASKING müssen leer bleiben.
Wenn es sich um eine Farbvariante handelt müssen entweder diese Elemente oder das Element FILENAME_TEXTURE gefüllt sein.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/COLOR/RGB_BLUE
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 255 |
annotation
documentation
Über diese Elemente wird eine Grundfarbe (diffuse Reflexion) eines Materials über den RGB-Wert angegeben. Dieser kann nur für ein-farbige Materialien verwendet werden.
0 = kein Farbanteil
255 = voller Farbanteil
Wird ein Farbwert gesetzt müssen alle Farbwerte gefüllt sein. Die Elemente TEXTURE_REPEAT und MASKING müssen leer bleiben.
Wenn es sich um eine Farbvariante handelt müssen entweder diese Elemente oder das Element FILENAME_TEXTURE gefüllt sein.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE
diagram
properties
content complex
children FILE_NAME_TEXTURE TEXTURE_REPEAT MASKING TEXTURE_DELIVERED_ORIENTATION
annotation
documentation
In diesem Element werden die Informationen für Texturen hinterlegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/FILE_NAME_TEXTURE
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | |[0-9a-zA-Z_]{1,60}\.((jpg)|(JPG)) |
annotation
documentation
In dieses Element werden Verweise auf Dateien mit Materialtexturen hinterlegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/TEXTURE_REPEAT
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children REAL_MEASUREMENT_X REAL_MEASUREMENT_Y
annotation
documentation
Über dieses Element wird definiertgekennzeichnet, ob eine Textur einmal oder sich wiederholend aufgebracht wird (gekachelt). Soll die Textur gekachelt werden, wird das Element angelegt und die notwendigen Daten in den entsprechenden Kindelementen hinterlegt.
Kachelungsfaktor wird von der Software auf Basis der Texturgröße (DPI, Anzahl Pixel) bestimmt.
Ist das Element FILENAME_TEXTURE gefüllt, so muss auch dieses Element gefüllt sein.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/TEXTURE_REPEAT/@TEXTURE_TILE
type restriction of xs:int
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 1 |
annotation
documentation
Über dieses Attribut wird gekennzeichnet, ob eine Textur einmal (0 = nicht kacheln) oder sich wiederholend (1 = kacheln) aufgebracht wird.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/TEXTURE_REPEAT/REAL_MEASUREMENT_X
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird das reale Maß der Textur in X-Richtung angegeben. Der Wert wird in mm angegeben.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/TEXTURE_REPEAT/REAL_MEASUREMENT_Y
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Hier wird das reale Maß der Textur in Y-Richtung angegeben. Der Wert wird in mm angegeben.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/MASKING
diagram
type restriction of xs:boolean
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
Über dieses Element wird gekennzeichnet, ob eine Textur maskiert wird, d. h. bei der Bildberechnung werden entsprechend gekennzeichnete Bereiche nicht sichtbar.
0 = keine Maskierung
1 = Maskierung
Für die Maskierung wird der RGB-Wert 0, 0, 255 verwendet.
Ist das Element FILENAME_TEXTURE gefüllt, so muss auch dieses Element gefüllt sein.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/MATERIAL/TEXTURE/TEXTURE_DELIVERED_ORIENTATION
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
pattern | |[HV] |
annotation
documentation
Mit diesem Attribut wird eine Standardgrifflage identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/FORM
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children PROFILE_KEY
annotation
documentation
In diesem Element wird eine Formvariante definiert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/FORM/@FORM_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Profilform identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/FORM/PROFILE_KEY
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
In diesem Element wird der herstellerspezifische Key für eine Profilform hinterlegt. Mit diesem Element werden Varianten der Variantenarten 750-756 gebildet. Das Element FORM kann nur von den Variantenarten 750-756 genutzt werden. Die gebildete Varianten werden vom Artikel (ITEM) referenziert, der das Profil darstellt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/OPTION_MEASURE
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children PLINTH_HEIGHT STANDARD_PLINTH
annotation
documentation
In diesem Element werden die Werte von Varianten hinterlegt, über die ein Maß angegeben wird (z. B. Sockelhöhe (Variantenart 402)).


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/OPTION_MEASURE/@OPTION_MEASURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine maßliche Ausprägung identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/OPTION_MEASURE/PLINTH_HEIGHT
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
In diesem Element wird die Sockelhöhe in mm angegeben.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_DEFINITION/OPTION_MEASURE/STANDARD_PLINTH
diagram
type xs:boolean
properties
minOcc | 0
maxOcc | 1
content | simple
annotation
documentation
In diesem Element wird angegeben, ob es sich bei der entsprechenden Sockelhöhe um einen Standard handelt, oder ob die Höhe vom Standard abweicht. Ist der Wert false(0), handelt es sich bei der Sockelhöhe um eine vom Standard abweichende Höhe, die eventuell mit einem Mehrpreis für die Sockelfüße verbunden ist.

Fehlt das Element, entspricht es dem Wert true(1).

Gibt es verknüpfte Artikel mit der Zuordnungsart CLASS = 21, muss dieses Element angegeben werden.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children RESTRICTION
annotation
documentation
In diesem Element werden die Prüfverfahren angelegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION
diagram
properties
minOcc | 1
maxOcc | 99999
content | complex
children RESTRICTION_NAME_TEXT OPTION_COMBINATION TEST_ID
annotation
documentation
In diesem Element wird ein Prüfverfahren definiert und beschrieben. Die Prüfverfahren definieren Regeln, die technisch machbare Konfigurationen abbilden. Es werden keine Planungsvorschläge hinterlegt, andernfalls würden nicht notwendige Prüfungen aufgebaut, die den Planer in seinen Möglichkeiten ungerechtfertigt einschränken.

Eine Zuordnung der Prüfverfahren zu Serien, Programmen oder Artikeln erfolgt durch Referenzierung aus den entsprechenden Elementen. In Summe müssen alle in diesem Element definierten Prüfverfahren entweder aus Serien, Programmen oder Artikeln referenziert werden.

Prüfverfahren, die aus Serien oder Programmen referenziert werden, dürfen nicht von Artikeln referenziert werden. Prüfverfahren, die von Artikeln referenziert werden, haben Vorrang gegenüber den Prüfungen, die von Serien oder Programmen referenziert werden.

Das Elemente OPTION_REF kann unterschiedlich angelegt werden. Entsprechend den Füllmöglichkeiten der Elemente FEATURE_1_NO bis FEATURE_5_NO kann ein Prüfverfahren 0-stufig, 1-stufig, 2-stufig, 3-stufig, 4-stufig oder 5-stufig definiert werden.

Resultierende Variantenmenge bei nicht angelegten Varianten:

Ist ein Prüfverfahren ein "erlaubendes" Prüfverfahren (TEST_ID = 1), so sind alle in dem Prüfverfahren nicht aufgeführten Varianten der im Prüfverfahren genannten Variantenarten nicht erlaubt. Handelt es sich um ein "nicht erlaubendes" Prüfverfahren (TEST_ID = 0), so sind diese Varianten erlaubt. Werden in einem Prüfverfahren Variantenarten kombiniert, so gilt diese Regel für die Kombination der resultierenden Varianten.

Resultierende Variantenmenge bei Programm-spezifischen Prüfverfahren:

Wird ein Prüfverfahren nicht von allen Programmen referenziert, gilt für die Programme, die das Prüfverfahren nicht referenzieren folgendes:

Wenn in diesem Prüfverfahren Varianten oder Variantenkombinationen erlaubt werden, so sind alle Varianten der im Prüfverfahren angegebenen Variantenarten in den Programmen ungültig, die in diesem Prüfverfahren nicht angelegt wurden.
Wenn in diesem Prüfverfahren Varianten oder Variantenkombinationen nicht erlaubt werden, so sind alle Varianten der im Prüfverfahren angegebenen Variantenarten in den Programmen gültig, die in diesem Prüfverfahren nicht angelegt wurden.

Zyklische Prüfungen
Zyklische Prüfungen sind nicht erlaubt, diese können beispielsweise durch nachfolgende Konstellation hervorgerufen werden:
Nicht erlaubt!
1. Prüfung: Variante1 mit Variante2
2. Prüfung: Variante2 mit Variante3
3. Prüfung: Variante3 mit Variante1


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@RESTRICTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Prüfverfahren eindeutig identifiziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@FEATURE_1_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO bis FEATURE_5_NO werden die Variantenarten angegeben, die in den Prüfverfahren verwendet werden. Die Attribute definieren zugleich die Reihenfolge der Variantenarten in den Prüfverfahren.
Zusätzlich besteht die Möglichkeit zur Überprüfung, das die Variantenarten innerhalb eines Prüfverfahrens nicht wechseln.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@FEATURE_2_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO bis FEATURE_5_NO werden die Variantenarten angegeben, die in den Prüfverfahren verwendet werden. Die Attribute definieren zugleich die Reihenfolge der Variantenarten in den Prüfverfahren.
Zusätzlich besteht die Möglichkeit zur Überprüfung, das die Variantenarten innerhalb eines Prüfverfahrens nicht wechseln.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@FEATURE_3_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO bis FEATURE_5_NO werden die Variantenarten angegeben, die in den Prüfverfahren verwendet werden. Die Attribute definieren zugleich die Reihenfolge der Variantenarten in den Prüfverfahren.
Zusätzlich besteht die Möglichkeit zur Überprüfung, das die Variantenarten innerhalb eines Prüfverfahrens nicht wechseln.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@FEATURE_4_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO bis FEATURE_5_NO werden die Variantenarten angegeben, die in den Prüfverfahren verwendet werden. Die Attribute definieren zugleich die Reihenfolge der Variantenarten in den Prüfverfahren.
Zusätzlich besteht die Möglichkeit zur Überprüfung, das die Variantenarten innerhalb eines Prüfverfahrens nicht wechseln.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@FEATURE_5_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO bis FEATURE_5_NO werden die Variantenarten angegeben, die in den Prüfverfahren verwendet werden. Die Attribute definieren zugleich die Reihenfolge der Variantenarten in den Prüfverfahren.
Zusätzlich besteht die Möglichkeit zur Überprüfung, das die Variantenarten innerhalb eines Prüfverfahrens nicht wechseln.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/@VALIDATION_TYPE
type restriction of xs:int
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 1 |
annotation
documentation
Im Attribut VALIDATION_TYPE erfolgt die Definition, ob es sich bei dem Prüfverfahren um eine Farblängen-Prüfung, oder eine Variantenprüfung handelt.
0 = Varianten-Prüfung
1 = Farblängen-Prüfung
Wenn es sich um eine Farblängen-Prüfung handelt muss zu jeder Prüfung unter OPTION_COMBINATION eine MIN/MAX_DIMENSION gefüllt werden. Die Farblängenprüfung ist ergänzend zur Variantenprüfung zu sehen. Sie schränkt ausschließlich die Dimensionen der darin genannten Farbvarianten ein und stellt keine generelle Verfügbarkeitsprüfung dar.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/RESTRICTION_NAME_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wird die Bezeichnung eines Prüfverfahrens hinterlegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children OPTION_REF OPTION_GROUP_REF MAX_DIMENSION MIN_DIMENSION
annotation
documentation
In diesem Element wird eine Variantenkombination gebildet.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/@MANUFACTURER_RECOMMENDATION
type restriction of xs:boolean
properties
use | optional
default | 0
annotation
documentation
Das Attribut kennzeichnet eine Kombination als Empfehlung des Herstellers. Es darf nur in erlaubenden Prüfungen auf 1 gesetzt sein.
0 = keine Herstellerempfehlung
1 = Herstellerempfehlung


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/OPTION_REF
diagram
properties
content complex
annotation
documentation
In diesem Element werden Varianten referenziert, die in einem Prüfverfahren angewendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/OPTION_GROUP_REF
diagram
properties
content complex
annotation
documentation
In diesem Element werden Variantengruppen referenziert, die in einem Prüfverfahren angewendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/OPTION_GROUP_REF/@OPTION_GROUP_KEY
type restriction of xs:nonNegativeInteger
properties
use required
annotation
documentation
Mit diesem Attribut wird eine Variantengruppe referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MAX_DIMENSION
diagram
properties
minOcc | 0
maxOcc | 3
content | complex
annotation
documentation
In diesem Element wird die maximale Breite, Höhe und Tiefe angegeben, in der die Farbvariante bzw. Kombination Farb- und Ausführungsvariante verfügbar ist. Der Wert wird in mm angegeben. Die hier eingegebenen Werte müssen den Wertebereichen entsprechen, die für den Artikel im Element PARAMETERS (Pfad 1) angegeben sind.

Die im Element /PARAMETERS (Pfad 1) angegebene Maximalwerte dürfen nicht überschritten werden.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILES


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MAX_DIMENSION/@DIMENSION_TYPE
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [WHD] |
annotation
documentation
In diesem Element wird angegeben, für welche Dimension das angegebene Maximalmaß gültig ist.

Es sind folgende Werte möglich:
W = Breite
H = Höhe
D = Tiefe


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MAX_DIMENSION/@DIMENSION_VALUE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
In diesem Element wird die maximale Breite, Höhe und Tiefe angegeben, in der die Farbvariante bzw. Kombination Farb- und Ausführungsvariante verfügbar ist. Der Wert wird in mm angegeben. Die hier eingegebenen Werte müssen den Wertebereichen entsprechen, die für den Artikel im Element PARAMETERS (Pfad 1) angegeben sind.

Die im Element /PARAMETERS (Pfad 1) angegebene Maximalwerte dürfen nicht überschritten werden.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/BASIC_PROFILES


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MIN_DIMENSION
diagram
properties
minOcc | 0
maxOcc | 3
content | complex
annotation
documentation
Dieses Element definiert das minimale Maß in der eine Ausprägung lieferbar ist.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MIN_DIMENSION/@DIMENSION_TYPE
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
pattern | [WHD] |
annotation
documentation
In diesem Element wird angegeben, für welche Dimension das angegebene Minimalmaß gültig ist.

Es sind folgende Werte möglich:
W = Breite
H = Höhe
D = Tiefe


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/OPTION_COMBINATION/MIN_DIMENSION/@DIMENSION_VALUE
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
Dieses Element definiert das minimale Maß in der eine Ausprägung lieferbar ist.


 element T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/TEST_ID
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Die TEST_ID definiert, ob die angelegten Variantenkombinationen eines Prüfverfahrens erlaubt oder nicht erlaubt sind.
0 = Kombinationen nicht erlaubt
1 = Kombinationen erlaubt


 element T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children SUGGESTION
annotation
documentation
In diesem Element werden Vorbelegungen angelegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION
diagram
properties
minOcc | 1
maxOcc | 99999
content | complex
children SUGGESTION_NAME_TEXT OPTION_COMBINATION
annotation
documentation
In diesem Element wird eine Vorbelegung für Variantenarten mit bestimmten Varianten definiert und beschrieben.

Diese Möglichkeit der Vorbelegung ist nur für Kopfvarianten vorgesehen und wirksam bei der Ersterfassung einer Planung.

Ähnlich wie ein Standardvorschlag (DEFAULT_OPTION_GROUP) wird sie unterhalb der Serie referenziert, wobei der Standardvorschlag mit höherer Priorität greift.

Über OPTION_COMBINATION können auch Paare von Varianten für variantenabhängige Vorbelegungen zur Verfügung gestellt werden.

Dabei ist die unter FEATURE_1_NO angegebene Variantenart die führende.

Die Vorbelegungen dürfen nicht den dazugehörigen Prüfungen widersprechen.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@SUGGESTION_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Durch dieses Attribut werden Vorbelegungen eindeutig identifiziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@FEATURE_1_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO, FEATURE_2_NO, FEATURE_3_NO werden die Variantenarten angegeben, die in den Vorbelegungen verwendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@FEATURE_2_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO, FEATURE_2_NO, FEATURE_3_NO werden die Variantenarten angegeben, die in den Vorbelegungen verwendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@FEATURE_3_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO, FEATURE_2_NO, FEATURE_3_NO werden die Variantenarten angegeben, die in den Vorbelegungen verwendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@FEATURE_4_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO, FEATURE_2_NO, FEATURE_3_NO werden die Variantenarten angegeben, die in den Vorbelegungen verwendet werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/@FEATURE_5_NO
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
In den Attributen FEATURE_1_NO, FEATURE_2_NO, FEATURE_3_NO werden die Variantenarten angegeben, die in den Vorbelegungen verwendet werden.


 element T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/SUGGESTION_NAME_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element wird die Bezeichnung einer Vorbelegung hinterlegt.


 element T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/OPTION_COMBINATION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children OPTION_REF
annotation
documentation
In diesem Element wird eine Variantenkombination für die Vorbelegung gebildet.


 element T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/OPTION_COMBINATION/OPTION_REF
diagram
properties
minOcc | 1
maxOcc | 3
content | complex
annotation
documentation
In diesem Element werden Varianten referenziert, die in einer Vorbelegung angegeben werden.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/OPTION_COMBINATION/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/OPTION_COMBINATION/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children OPTION_GROUP
annotation
documentation
Dieses Element dient der Gruppierung von Mengen mehrerer Varianten. Sie können in den Regeln unterhalb von FEATURE_1_NO bis FEATURE_5_NO in den RESTRICTIONS und SUGESTIONS referenziert werden. Diese Varianten sind als unabhängiger Pool zu betrachten und haben keine Verbindung zu einer Variantenart.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children OPTION OPTION_GROUP_TEXT
annotation
documentation
Dieses Element dient zur Festlegung eine Variantengruppe.
Sie kann in den Prüfungen unterhalb von FEATURE_1_NO bis FEATURE_5_NO in den RESTRICTIONS und SUGESTIONS referenziert werden. Diese Varianten sind als unabhängiger Pool zu betrachten und haben keine Verbindung zu einer Variantenart.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/@OPTION_GROUP_KEY
type xs:nonNegativeInteger
properties
use required
annotation
documentation
Mit diesem Attribut wird eine Variantengruppe identifiziert.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/OPTION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
annotation
documentation
Mit diesem Element wird auf eine Variante referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/OPTION/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 30 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 attribute T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/OPTION/@SEQUENCE_NO
type restriction of xs:nonNegativeInteger
annotation
documentation
Dieses Attribut definiert die Reihenfolge der Varianten in einer Variantengruppe.


 element T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/OPTION_GROUP_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Variantengruppen.


 element T_NEW_CATALOG/PRICE_DEFINITION
diagram
properties
content complex
children PRICE_FEATURE_GROUPS SET_OF_EXCHANGE_IDS VALUE_ADDED_TAXES IDENT_NUMBERS MERCHANDISE_GROUP PRICE_TYPES
annotation
documentation
In diesem Element werden Informationen hinterlegt, die für die Preisberechnung notwengig sind wie beispielsweise Preistabellen und Ausführungsgruppen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS
diagram
properties
content complex
children PRICE_FEATURE_GROUP
annotation
documentation
In diesem Element werden Preisvariantengruppen definiert.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children PRICE_FEATURE_GROUP_TEXT FINISH
annotation
documentation
In diesem Element werden Informationen für die Preissteuerung hinterlegt. Über die PRICE_FEATURE_GROUP wird gesteuert, unter welchen Bedingungen (z. B. Variantenkombinationen) ein Preis gezogen wird.

Eine Preisvariantengruppe wird vom Artikel referenziert. beim Artikel werden auch die konkreten Preise hinterlegt.

Für die Preisvariantengruppe bzw. für Artikel gelten folgende Regelungen:
- Ein preisgruppenneutraler Artikel hat keine Varianten.
- Preisgruppenabhängige Artikel haben die Variantenart 1 (Programm), die in FEATURE_NO_1 eingetragen werden muss, und optional die Variantenarten 101 (Frontfarbe 1) oder 105 (Frontkombination). Falls bei mindestens einer Preisfindung die Variantenart 101 oder 105 im Element FINISH/OPTION_REF angegeben wird, soll der entsprechende Wert in FEATURE_NO_2 eingetragen werden.
- Ausführungsabhängige Artikel haben ein oder zwei Variantenarten.
- Ein Artikel muss genau eine Basispreisgruppe referenzieren (ADDITIONAL_PRICE=0)

Es dürfen nicht mehrere Preisvariantengruppen mit der selben Kombination von Variantenarten angelegt werden. Beispielsweise sollte eine Preisvariantengruppe mit der Variantenart Griffausführung nur einmal existieren und alles abbilden was mit Griffausführung zusammenhängt.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/@PRICE_FEATURE_GROUP_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999 |
annotation
documentation
Mit diesem Attribut wird eine PRICE_FEATURE_GROUP identifiziert.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/@ADDITIONAL_PRICE
type restriction of xs:boolean
properties
use required
annotation
documentation
Dieses Attribut ist ein Kennzeichen, ob es sich bei dem hinterlegten Preis um einen Grund- oder Mehrpreis handelt. (0 = Grundpreis, 1=Mehrpreis):
Wird eine Mehrpreisgruppe definiert (ADDITIONAL_PRICE=1), so darf über diese Mehrpreisgruppe kein "Preis auf Anfrage" gebildet werden. Bei einem Artikel, der diese Mehrpreisgruppe referenziert, darf das Element PRICE_ON_REQUEST (Pfad 1) nicht angelegt werden.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_ON_REQUEST


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/@PRICE_CALC_METHOD
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 3 |
annotation
documentation
In diesem Attribut wird definiert nach welcher grundsätzlichen Methode der Preis berechnet wird.

Folgende Methoden sind möglich:

0 = Preis auf Anfrage;
1 = programmneutraler Preis;
2 = programmabhängiger Preis;
3 = ausführungsabhängiger Preis.

Eine PRICE_FEATURE_GROUP, in der das Attribut PRICE_CALC_METHOD den Wert 0 (Preis auf Anfrage) hat, darf nur 1x angelegt werden.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/@FEATURE_NO_1
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird die erste Variantenart für die Preisfindung identifiziert.
Die in dem ersten Attribut OPTION_REF/FEATURE_NO angegebene Variantenart darf nicht von der im Attribut FEATURE_NO_1 angegebenen abweichen.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/@FEATURE_NO_2
type restriction of xs:nonNegativeInteger
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird die zweite Variantenart für die Preisfindung identifiziert.
Die in dem zweiten Attribut OPTION_REF/FEATURE_NO angegebene Variantenart darf nicht von der im Attribut FEATURE_NO_2 angegebenen abweichen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/PRICE_FEATURE_GROUP_TEXT
diagram
type | languagetexte60
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Ausführungsgruppen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH
diagram
properties
minOcc | 0
maxOcc | unbounded
content | complex
children OPTION_REF PRICE_FIELD BLOCK_PRICE_FIELD SUPPLIER_PRICE_GROUP
annotation
documentation
In diesem Element werden gültigen Variantenkombinationen Preisfelder (Preisfeld, Blockpreisfeld) und eine Herstellerpreisgruppe zugeordnet.

Wenn das Attribut PRICE_CALC_METHOD den Wert 0 hat (Preis auf Anfrage), darf das Element FINISH nicht angelegt werden.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/OPTION_REF
diagram
properties
minOcc | 0
maxOcc | 2
content | complex
annotation
documentation
Mit diesem Element wird eine Variante referenziert.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/PRICE_FIELD
diagram
type restriction of xs:positiveInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 250 |
annotation
documentation
Dieses Element gibt an, in welchem Preisfeld der Preis eines Artikels in dieser Ausführung abgelegt ist. Das entsprechende Preisfeld mit zugehörigem Preis wird in den Elementen ITEM_PREIS (Pfad 1 oder Pfad 2) abgelegt.

Bei gleichen Katalogen für unterschiedliche Kundengruppen dürfen die Preisgruppenzuordnungen nicht verändert werden. Das Gleiche gilt auch für Korrekturdateien innerhalb der gleichen Produktrunde.

Elementpfade
Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE
Pfad 2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/BLOCK_PRICE_FIELD
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 250 |
annotation
documentation
Dieses Feld gibt an, in welchem Preisfeld der Blockpreis für dieses Programm abgelegt ist. Das entsprechende Preisfeld wird bei Artikeln, die als Block gekennzeichnet sind, referenziert (Elemente SERIES/SERIE/ PRODUCT_GROUPS/ PRODUCT_GROUP/ ITEMS/ ITEM mit ITEM_IDENTIFICATION=2).

Wenn die Blockpreise nicht für die Katalogpreisgruppen angegeben, sondern für die einzelnen Programme innerhalb der Katalogpreisgruppen unterschiedlich vergeben werden, muss dieses Element wie folgt gefüllt werden:

Entweder sind die Werte von BLOCK_PRICE_FIELD identisch mit den Werten von PRICE_FIELD oder innerhalb einer Serie sind die im Element BLOCK_PRICE_FIELD eingetragenen Preisfelder eindeutig.

* Das Element " BLOCK_PRICE_FIELD " darf nur dann leer bleiben, wenn ein Hersteller keine Blöcke anbietet. Dabei ist nicht maßgeblich, ob es in der normalen Katalogdatei keine Blöcke gibt, sondern ob der Hersteller auf irgendeinem Vertriebsweg Blöcke anbietet. Nur dann, wenn keinerlei Blockaktivitäten innerhalb der Kataloggültigkeit vorkommen werden, darf das Feld "BLOCK_PRICE_FIELD " leer bleiben.

Bei gleichen Katalogen für unterschiedliche Kundengruppen dürfen die Preisgruppenzuordnungen nicht verändert werden. Das Gleiche gilt auch für Korrekturdateien innerhalb der gleichen Produktrunde.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/FINISH/SUPPLIER_PRICE_GROUP
diagram
type restriction of xs:string
properties
content simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 10 |
annotation
documentation
In diesem Element wird die Preisgruppe des Herstellers hinterlegt.

Bei ausführungsabhängigen Preisen (PRICE_CALC_METHOD = 3) wird der Wert des Elementes PRICE_FIELD in das Feld SUPPLIER_PRICE_GROUP "kopiert".
Bei programmneutralen Preisen (PRICE_CALC_METHOD = 1) ist der Inhalt beliebig und wird nicht ausgewertet.


 element T_NEW_CATALOG/PRICE_DEFINITION/SET_OF_EXCHANGE_IDS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children EXCHANGE_ID
annotation
documentation
In diesem Element werden die herstellerspezifischen Tausch-IDs definiert.

Liefert ein Hersteller Blöcke, so muss dieses Element in der Katalogdatei enthalten sein. Das Element muss auch dann in der Katalogdatei enthalten sein, wenn ein Hersteller außerhalb der Katalogdatei, zu einem späteren Zeitpunkt Blöcke liefert. Das Element darf in einer Blockdatei nicht enthalten sein.


 element T_NEW_CATALOG/PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children EXCHANGE_ID_TEXT
annotation
documentation
Das Element EXCHANGE_ID (Tausch-ID) dient als Schlüssel für die Tauschgruppen. Die Werte sind frei wählbar zwischen 1 und 89.
Folgende Sonder-Tausch-ID wurden definiert:
0 = dieses Teil darf nicht getauscht werden
98 = dieses Teil darf nur mit sich selbst getauscht werden.
99 = dieses Teil darf gegen alle anderen Tausch-ID getauscht werden.
Alle verwendeten Tausch-ID müssen angelegt werden. Auch die vordefinierten Tausch-ID müssen hier bei Verwendung angelegt werden.
Die Werte 0, 98 und 99 dürfen nur in den Elementen SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF und PRICE_DEFINITION/SET_OF_EXCHANGE_IDS verwendet werden.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID/@EXCHANGE_ID_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9]|9[89] |
annotation
documentation
Das Attribut dient als Schlüssel für die Tauschgruppen. Die Werte sind frei wählbar zwischen 1 und 89.
Folgende Sonder-Tausch-ID wurden definiert:
0 = dieses Teil darf nicht getauscht werden
98 = dieses Teil darf nur mit sich selbst getauscht werden.
99 = dieses Teil darf gegen alle anderen Tausch-ID getauscht werden.
Alle verwendeten Tausch-ID müssen angelegt werden. Auch die vordefinierten Tausch-ID müssen hier bei Verwendung angelegt werden.
Die Werte 0, 98 und 99 dürfen nur in den Elementen SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/EXCHANGE_ID_REF und PRICE_DEFINITION/PRICE_GROUP_DEFINITIONS/PRICE_FEATURE_GROUP/EXCHANGE_ID verwendet werden.


 element T_NEW_CATALOG/PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID/EXCHANGE_ID_TEXT
diagram
type | languagetexte40
properties
content complex
children | LANGUAGE
annotation
documentation
Der Text in diesem Element erläutert die Tauschgruppen, beispielsweise:
- Möbelteile
- Arbeitsplatten
- Lichtblenden/Kranzprofile
- Zubehör
- Elektrogeräte.


 element T_NEW_CATALOG/PRICE_DEFINITION/VALUE_ADDED_TAXES
diagram
properties
content complex
children VALUE_ADDED_TAX
annotation
documentation
In diesem Element werden die gültigen Mehrwertsteuersätze definiert, die von Artikeln referenziert werden. Die angegebenen Steuersätze müssen mit dem angegebenen Land korrespondieren, welches im Element COUNTRY_ID (Pfad 1) angegeben wurde.

Elementpfade
Pfad 1: CATALOG/CATALOG_IDENTIFICATION


 element T_NEW_CATALOG/PRICE_DEFINITION/VALUE_ADDED_TAXES/VALUE_ADDED_TAX
diagram
properties
minOcc | 1
maxOcc | 100
content | complex
children VAT_RATE
annotation
documentation
In diesem Element wird ein Mehrwertsteuersatz definiert.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/VALUE_ADDED_TAXES/VALUE_ADDED_TAX/@VAT_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird eine ID für einen Mehrwertsteuersatz hinterlegt. Die ID 0 ist für Artikel reserviert, die keiner Mehrwertsteuer unterliegen.


 element T_NEW_CATALOG/PRICE_DEFINITION/VALUE_ADDED_TAXES/VALUE_ADDED_TAX/VAT_RATE
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 9999 |
annotation
documentation
In diesem Element wird der zugehörige Mehrwertsteuersatz in Prozent inklusive zwei Nachkommastellen angegeben (z. B. 1600 für 16,00 % oder 10 für 0,1%).


 element T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children IDENT_NUMBER
annotation
documentation
In diesem Element werden die Identnummern definiert. Alle im Datenbestand verwendeten Identnummern müssen hier definiert werden.


 element T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER
diagram
properties
minOcc | 0
maxOcc | 9999
content | complex
children SERIE_REF PRICE
annotation
documentation
In diesem Element werden die Identnummern definiert. Alle im Datenbestand verwendeten Identnummern müssen hier definiert werden.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER/@IDENT_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 9999 |
annotation
documentation
In diesem Attribut wird eine Identnummer definiert.


 element T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER/SERIE_REF
diagram
properties
minOcc | 1
maxOcc | 99
content | complex
annotation
documentation
Das Element referenziert eine Serie. Wird keine Serie referenziert, sind die angegebenen Identnummern serienübergreifend gültig.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER/SERIE_REF/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


 element T_NEW_CATALOG/PRICE_DEFINITION/IDENT_NUMBERS/IDENT_NUMBER/PRICE
diagram
type restriction of xs:integer
properties
content simple
facets
Kind | Value | Annotation
minInclusive | -99999999 |
maxInclusive | 999999999 |
annotation
documentation
In dieses Feld werden die Preise laut ihrer Preisgruppen (Preisfeld) eingetragen. Die Preise sind immer in der kleinsten Währungseinheit einzubringen (z. B. 300,00 € = 30000 Cent). In das Feld können auch Negative Preise eingetragen werden. Negative Preise werden mit führendem Minuszeichen dargestellt. Die verfügbare Stellenanzahl für negative Werte ist um eins geringer als bei positiven Werten. Die erste Ziffer nach dem Minuszeichen muss ungleich 0 sein. Leerzeichen sind nicht zulässig.

(Beispiel: Feld 9-stellig. Es soll minus 9,00 € abgebildet werden -&gt; -900)

Wird der Preis 0 eingegeben, ist der Artikel in dieser Preisgruppe kostenlos. Ist ein Artikel in einer Preisgruppe nicht lieferbar, wird in der PRICE_FEATURE_GROUP_REF des Artikels kein Elemente für die entsprechende Preisgruppe angelegt.


 element T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children MERCHANDISE_GROUP_TEXT CALC_GROUP
annotation
documentation
Mit diesem Element wird eine Warengruppe angelegt. Die Warengruppe (Konditionsschiene des Herstellers) sowie der dazugehörige Text müssen mit dem Konditionsblatt des Herstellers übereinstimmen. Einer Warengruppe werden 1-n Kalkulationsgruppen zugeordnet.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/@MERCHANDISE_GROUP_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Warengruppe identifiziert.


 element T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/MERCHANDISE_GROUP_TEXT
diagram
type | languagetexte30
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Warengruppen.


 element T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children CALC_GROUP_TEXT CALCULATION_FACTOR
annotation
documentation
In diesem Element werden die möglichen Kalkulationsgruppen definiert. Die Verwendung kann beispielsweise für unterschiedliche Rabattierungen sinnvoll sein. Dies bedeutet, dass je nach Anzahl der Rabattstaffelungen hier entsprechend viele Kalkulationsgruppen gebildet werden können. Im Element ITEM werden die Artikel einer Kalkulationsgruppe zugeordnet. Es dürfen nur Kalkulationsgruppen definiert werden, die von Artikeln referenziert werden. Schlüssel ist das Feld CALC_GROUP_NO.

Bei der Nutzung derselben Kalkulationsgruppe wird auch die gleiche Preisfindung verwendet.

Eine Kalkulationsgruppe kann innerhalb aller Elemente MERCHANDISE_GROUP nur ein Mal verwendet werden. Das heiß, das eine Kalkulationsgruppe nur in einer einzigen MERCHANDISE_GROUP verwendet werden darf und nicht in mehreren MERCHANDISE_GROUP's.

Die Kalkulationsgruppe wird über das Attribut CALC_GROUP_NO angegeben.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP/@CALC_GROUP_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 10 |
maxInclusive | 99 |
annotation
documentation
Dieses Element ist ein zweistelliger Schlüssel, der durch die nachfolgenden Kalkulationskennzeichen je nach Kalkulationsart wahlweise kombiniert werden kann. Die erste Stelle wird nach dem unten aufgeführten Schlüssel gesetzt. Die zweite Stelle ist frei definierbar. Die Kombination "00" ist nicht erlaubt.
Erste Stelle:
0 = keine Zuordnung;
1 = Möbelteile;
2 = Arbeitsplatten;
3 = Spülen;
4 = Elektrogeräte;
5 = allgemeines Zubehör;
6 = Handelsware;
7 = Blöcke / Mehrausstattungen.
8 = diverses 1
9 = diverses 2

Einstellige Zahlen 0 – 9 sind ausgeschlossen, d.h. führende Nullen sind nicht erlaubt.

Die Kalkulationsgruppe entspricht nicht der Konditionsschiene des Herstellers.


 element T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP/CALC_GROUP_TEXT
diagram
type | languagetexte30
properties
content complex
children | LANGUAGE
annotation
documentation
Dieses Element enthält Texte für Kalkulationsgruppen.


 element T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP/CALCULATION_FACTOR
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99999999 |
annotation
documentation
Dieses Element darf nur verwendet werden, wenn das Element PRICE_ID (Pfad 1) den Wert 3 hat.

Wenn Verrechnungspunkte verwendet werden, so muss in diesem Element der entsprechende Verrechnungsfaktor angegeben werden.
Der Verrechnungfaktor wird mit maximal fünf Vorkommastellen und genau drei Nachkommastellen (ohne das Komma selbst) eingetragen. Der Verrechnungsfaktor muss größer Null sein.

Elementpfade
Pfad 1: CATALOG/CATALOG_IDENTIFICATION


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES
diagram
properties
content complex
children PRICE_TYPE
annotation
documentation
In diesem Element werden die Preisarten zur stück- oder maßvariablen Berechnung von programmneutralen und programmabhängigen Artikeln definiert.
Die Kind-Elemente WIDTH_X, DEPTH_Y, HEIGHT_Z geben an, ob der Preis für einen Artikel, der nach dieser Preisart berechnet wird, breiten-, höhen-, tiefen-, flächen- bzw. volumenabhängig ist.
Wenn für keine Dimension eine "1" angegeben ist, ist der Preis nicht maßabhängig, wird also per Stück berechnet (beispielsweise ein Unterschrank). Dann werden die Elemente BASIC_UNIT und ROUNDING_UNIT mit dem Wert 0 belegt.
Wird für genau eine Dimension eine "1" angegeben, so wird diese Dimension für die Preisberechnung herangezogen (beispielsweise Lichtleisten).
Wenn für genau zwei Dimensionen eine "1" angegeben ist, so ist der Preis flächenabhängig (beispielsweise Verkleidungsmaterial).
Wenn für genau drei Dimensionen eine "1" angegeben ist, so ist der Preis volumenabhängig (beispielsweise Lacke, Beizen).


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE
diagram
properties
content complex
children WIDTH_X DEPTH_Y HEIGHT_Z BASIC_UNIT ROUNDING_UNIT BASIC_PRICE_DEPENDENT PRICE_TYPE_FORMULA PRICE_TYPE_NAME
annotation
documentation
In diesem Element wird eine Preisart definiert.


 attribute T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/@PRICE_TYPE_NO
type restriction of xs:positiveInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 250 |
annotation
documentation
Über das hier angelegte Attribut wird eine definierte Preisart eindeutig identifiziert.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/WIDTH_X
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Wenn der zu berechnende Preis abhängig von der Dimension Breite ist, wird in diesem Element eine 1, andernfalls eine 0 eingetragen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/DEPTH_Y
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Wenn der zu berechnende Preis abhängig von der Dimension Tiefe ist, wird in diesem Element eine 1, andernfalls eine 0 eingetragen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/HEIGHT_Z
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Wenn der zu berechnende Preis abhängig von der Dimension Höhe ist, wird in diesem Element eine 1, andernfalls eine 0 eingetragen.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/BASIC_UNIT
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999999 |
annotation
documentation
Die Basiseinheit (BASIC_UNIT) dient zur Angabe, auf welches Maß sich die Preise in den Elementen ITEM_PRICE (Pfad1) und ADDITIONAL_PRICE (Pfad2) beziehen.
Die Einheit hängt von der Anzahl der Dimensionen ab, die mit "1" angegeben sind. Möglich sind mm, mm² sowie mm³. Bezieht sich der Preis eines breitenabhängigen Artikels beispielsweise auf einen Meter, so ist in diesem Element "1000" anzugeben, bei einem volumenabhängigen Preis beispielsweise 1 m³ als "1000000000" [mm³]. Handelt es sich um Stückpreise, d. h. es wurde keine Dimension mit „1“ angegeben, so muss in dieses Element eine „0“ eingetragen werden. Handelt es sich nicht um einen Stückpreis, so muss der Wert ungleich „0“ sein.

Pfad1: PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/
Pfad2: PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/ROUNDING_UNIT
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999999 |
annotation
documentation
Die Rundungseinheit (ROUNDING_UNIT) dient zur Angabe, auf welches Maß die Länge, die Fläche bzw. das Volumen aufgerundet wird. Die Einheit hängt von der Anzahl der Dimensionen ab, die mit "1" angegeben sind. Möglich sind mm, mm² sowie mm³. Wird der Preis eines breitenabhängigen Artikels beispielsweise auf einen Zentimeter gerundet, so ist in dieses Element "10" anzugeben. Handelt es sich um Stückpreise, d. h. es wurde keine Dimension mit „1“ angegeben, so muss in dieses Element eine „0“ eingetragen werden. Handelt es sich nicht um einen Stückpreis, so muss der Wert ungleich „0“ sein.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/BASIC_PRICE_DEPENDENT
diagram
type restriction of xs:boolean
properties
content simple
annotation
documentation
Wenn das Element mit dem Wert 1 gefüllt wird, dann erfolgt die Preisberechnung auf Basis eines Grundpreises in Abhängigkeit einer Grundpreiseinheit. Beim Wert 0 ist die Preisberechnung unabhängig von einem Grundpreis.

In dem Element .../ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE_MINIMUM_BASIC wird der
für die Berechnung gültige Grundpreis des Artikels und im Element .../ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/BASIC_PRICE_UNIT die dem Grundpreis zugeordnete Grundpreiseinheit eingetragen. Die Grundpreiseinheit wird als Basiswert bzw. Startpunkt für die maßvariable Berechnung verwendet.

Im Element ...ITEM/ADDITIONAL_PRICE_GROUP/PRICE_FEATURE_GROUP_REF/ITEM_PRICE/PRICE wird der als Grundlage zur Berechnung des Restmaßpreises notwendige Preis angegeben, der sich auf die im Element BASIC_UNIT definierte Basiseinheit bezieht.
Der Grundpreis ist immer Stückpreis. Wird einem Artikel eine Grundpreisberechnung zugewiesen, so kann diesem Artikel kein Mindestpreis zugewiesen werden. Der Endpreis des Artikels setzt sich grundsätzlich aus dem Grundpreis zuzüglich dem berechnetem Restmaßpreis unter Berücksichtigung der im Element definierten Logik zusammen. Grundpreise können nur Artikeln zugewiesen werden, bei denen mindestens eine Dimension zur Berechnung herangezogen wird.

Der effektive Artikelpreis wird wie folgt berechnet:
Von dem Artikelmaß ist die Grundpreiseinheit abzuziehen. Das verbleibende Maß ist das Restmaß.
Zur Berechnung des Preises für das Restmaß wird die Logik aus dem Element PRICE_TYPE in Verbindung mit dem Preis aus dem Element .../ITEM/PRICE_FEATURE_GROUP_BASE_PRICE_REF/ITEM_PRICE/PRICE herangezogen. Ist das Restmaß kleiner als 0, so wird mit einem Restmaß von 0 weitergerechnet.


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/PRICE_TYPE_FORMULA
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 100 |
pattern | [\+\-\*/\(\)bhtBHT]{0,} |
annotation
documentation
Bei der Definition von Preisarten (PRICE_TYPE) können Formeln für die Preisberechnung hinterlegt werden. Für Standardpreisarten wie z. B. eine reine Berechnung nach Quadrat- oder Kubikmetern darf eine Formel nicht angelegt werden.
Für das Definieren von Preisartformeln gelten die nachfolgenden Regeln:
- es können die Formelparameter b, h und t verwendet werden. Die Parameter b, h, t entsprechen den Parametern b, h und t der Korpusgrundform. Je nach verwendetem Parameter b, h, t muss das korrespondierende Element WIDTH_X (Pfad1) (b), DEPTH_Y (Pfad1) (t) oder HEIGHT_Z (Pfad1) (h) auf true gesetzt werden;
- es können die Grundrechenarten Addition (+), Subtraktion (-), Multiplikation (*) und Division (/) verwendet werden;
- es kann die mathematische Klammerung verwendet werden;
- es können keine Vorzeichen verwendet werden;
- es wird nur das Endergebnis gerundet;
- die Elemente BASIC_UNIT (Pfad1), ROUNDING_UNIT (Pfad1) und BASIC_PRICE_DEPENDENT (Pfad1) gelten auch in Verbindung mit der Preisartformel

P1: PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/


 element T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/PRICE_TYPE_NAME
diagram
type | languagetexte60
properties
minOcc | 0
maxOcc | 1
content | complex
children | LANGUAGE
annotation
documentation
In diesem Element wird eine Bezeichnung für die definierte Preisart hinterlegt.
Die Bezeichung dient zur Vereinfachung der Datenanlage und Kommunikation. Vom Planungsprogramm wird die Bezeichnung nicht ausgewertet.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children BLOCK_CONDITIONS BLOCK_SALE_PRICES GRADING_TABLE SET_OF_BLOCK_RULES
annotation
documentation
In diesem Element wird die Block- und Werteverrechnung definiert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children BLOCK_CONDITION
annotation
documentation
In diesem Element werden Bedingungen formuliert, mittels derer die Gültigkeit eines Blocks für einen Auftrag geprüft wird. Dieses Element ist für die Werteverrechnung (Verrechnungsblock) und für die Blockverrechnung (Artikelblock) gültig.

Ein Block darf für einen Auftrag angewendet werden, wenn alle für diesen Block formulierten Bedingungen erfüllt sind. Die einem Block zugeordneten Bedingungen werden durch das Tupel ITEM_REF (Pfad 1) und OPERATION_ID (Pfad 1) gebildet.

Grundbedingung für die Anwendung der Blockbedingung ist, dass ein Block in einem der Programme existiert, die im Auftrag verplant wurden. Sind in einem Auftrag mehrer Programme ausgewählt, gilt das erste Programm im Auftrag auf Kopfebene.

Ein Block unterliegt der Programm- und Variantensteuerung wie "normale" Artikel. Wenn ein Verrechnungsblock in einer Preisgruppe existieren soll, so wird ein entsprechendes Element ITEM_PRICE (Pfad 2) mit dem Preis 0 angelegt.

Sind für einen Block mehrere Bedingungen formuliert, so sind diese ODER-verknüpft, d. h. mindestens eine dieser Bedingungen muss erfüllt sein, damit der Block für die Werteverrechnung oder die Blockverrechnung angewendet werden darf.

Pfad 1: BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/ITEM_REF
Pfad 2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children ITEM_REF CONDITION_RULES
annotation
documentation
In diesem Element wird eine Bedingung formuliert, mittels derer die Gültigkeit eines Blocks für einen Auftrag geprüft wird. Dieses Element ist für die Werteverrechnung (Verrechnungsblock) und für die Blockverrechnung (Artikelblock) gültig.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/ITEM_REF
diagram
properties
content complex
annotation
documentation
Dieses Element gibt die Type des Verrechnungsblocks an. Ein Verrechnungsblock ist eindeutig durch die Type und die Serie. Der Verrechnungsblock wird mit der Artikelkennung V=Verrechnungsblock angelegt.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/ITEM_REF/@TYPE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/ITEM_REF/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES
diagram
properties
content complex
children CONDITION_RULE
annotation
documentation
Blockbedingungen, die innerhalb eines Elementes CONDITION_RULES definiert sind, sind UND-verknüpft. Die Elemente CONDITION_RULES untereinander sind ODER-verknüpft.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES/CONDITION_RULE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children CLEARING_GROUP_REF MINIMUM_VALUE MINIMUM_WIDTH
annotation
documentation
In diesem Element werden die Blockbedingungen formuliert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES/CONDITION_RULE/CLEARING_GROUP_REF
diagram
properties
minOcc | 1
maxOcc | 999
content | complex
annotation
documentation
Dieses Element referenziert eine Verrechnungsgruppe für die Bedingungen formuliert werden. Sofern alle anderen Bedingungen für den Verrechnungsblock (SERIE_NO, TYPE_NO) erfüllt sind, darf dieser für einen Auftrag angewendet werden.
Für die Verrechnungsgruppe kann entweder ein zu erreichender Mindestwert (MINIMUM_VALUE) oder eine zu erreichende Mindestlänge (MINIMUM_WIDTH) definiert werden.
Anhand der hier angegebenen Verrechnungsgruppe werden die Werte (Betrag oder Länge) aller Auftragspositionen, deren Tausch-ID der Verrechnungsgruppe zugeordnet ist, summiert. Die so errechnete Summe wird mit dem Inhalt der Elemente MINIMUM_VALUE oder MINIMUM_WIDTH verglichen. Ist die errechnete Summe größer als der in diesen Feldern angegebene Wert, ist das Blockkriterium in diesem Punkt erfüllt.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES/CONDITION_RULE/CLEARING_GROUP_REF/@CLEARING_GROUP_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Verrechnungsgruppe referenziert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES/CONDITION_RULE/MINIMUM_VALUE
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
Dieses Element stellt den Mindestwert dar, den die Summe der Beträge aller Auftragspositionen, deren Tausch-ID in der Verrechnungsgruppe zugeordnet ist, übersteigen muss, damit die Blockbedingung erfüllt ist.
Das Element Mindest_Wert bezieht sich auf die im Element Verrechnungsgruppe-ID referenzierte Verrechnungsgruppe.
Soll der MINIMUM_VALUE auf einen Artikel bezogen werden, so sind die Tausch-ID entsprechend fein detailliert anzulegen.
Der angegebene Mindetwert ist der Brutto-EK Preis, vor Abzug der EK-Bedingungen

Entweder ist das Element MINIMUM_VALUE oder das Element MINIMUM_WIDTH gefüllt.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_CONDITIONS/BLOCK_CONDITION/CONDITION_RULES/CONDITION_RULE/MINIMUM_WIDTH
diagram
type restriction of xs:nonNegativeInteger
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999 |
annotation
documentation
Mindestlänge, welche die Summe der Längen aller Auftragspositionen, deren Tausch-ID in der Verrechnungsgruppe zugeordnet ist, übersteigen muss, damit die Blockbedingung erfüllt ist.
Das Element MINIMUM_WIDTH bezieht sich auf die im Element CONDITION_RULES referenzierte Verrechnungsgruppe.
Entweder ist das Element MINIMUM_VALUE oder das Element MINIMUM_WIDTH (Mindestbreite) gefüllt.
Bei der Berechnung der Mindestbreite werden nur Artikel beachtet, die maßabhängig sind. Die Dimension anhand derer die Mindestbreite berechnet wird, ist die Breite der Artikel.
Die Mindestbreite ist definiert, als die Summe der Länge aller Artikel dieser Verrechnungsgruppe. Soll die Mindestbreite auf einen Artikel bezogen werden, so sind die Tausch-ID und die Verrechnungsgruppen entsprechend detailliert anzulegen.
Hierbei ist unbedingt zu beachten, dass ein detailliertes Anlegen von Tausch-ID die Handhabung in der Blockverrechnung aufwändiger gestaltet. Das Definieren der Tausch-ID und Verrechnungsgruppen ist sorgfältig zu planen.
Entweder ist das Element MINIMUM_VALUE oder das Element MINIMUM_WIDTH gefüllt.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children BLOCK_SALE_PRICE
annotation
documentation
In diesem Element werden Blockaktionspreise formuliert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children ITEM_REF VARIATION_PRICE_DEFINITION
annotation
documentation
Dieses Element dient dazu, Blockaktionen zu unterschiedlich begrenzten Zeiträumen zu definieren. Sie dürfen nur eingesetzt werden, wenn ein Block in mehreren begrenzten Zeiträumen innerhalb einer Katalogrunde lieferbar bzw. nicht lieferbar ist. Blöcke, die nur in einem zusammenhängenden Zeitraum lieferbar sind, werden hinsichtlich der Lieferfähigkeit mittels der Elemente VALID_FROM (Pfad 1) und /VALID_UNTIL (Pfad 1) definiert.

Der in diesem Element angegebene Preis hat Vorrang gegenüber dem Preis, der dem Block im entsprechenden Preisfeld zugeordnet ist.
Die in diesem Element definierte Varianten-Kombination hat Vorrang gegenüber den artikelspezifischen Prüfverfahren, die dem Block zugeordnet sind.

Die definierten Zeiträume der Aktionspreise dürfen sich für einen Block nicht überschneiden.
Durch die Elementdaten werden keine Informationen überschrieben, es werden Informationen zeitlich außer Kraft gesetzt.
Es wird genau die Informationen zeitlich aßser Kraft gesetzt, die in dem Element angegebne sind. Alle anderen Kombinationen sind weiter gültig!

Die Datumswerte eines Blocks in diesem Element dürfen nicht mit denen des Blocks in denen der Elemente VALID_FROM (Pfad 1) und /VALID_UNTIL übereinstimmen.
Wird durch einen Datensatz beispielsweise ein Block in einem Programm für einen Zeitraum günstiger angeboten, so darf auf keinen Fall der "normale" Preis in der entsprechenden Preisgruppe des Programms dieses Blockes durch den in diesem Element angegebenen Preis überschrieben werden, da der Preis in dieser Preisgruppe auch von anderen Programmen verwendet werden kann.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/ITEM_REF
diagram
properties
content complex
annotation
documentation
Mit diesem Element wird ein Artikel referenziert, für den ein Blockaktionspreis definiert wird.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/ITEM_REF/@TYPE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/ITEM_REF/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children VALID_FROM VALID_UNTIL OPTION_REF PRICE_OR_CALCULATION_POINT
annotation
documentation
In diesem Element werden die Bedingungen für Blockaktionspreise definiert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/VALID_FROM
diagram
type restriction of xs:date
properties
content simple
annotation
documentation
Dieses Element gibt das Datum in der Form, ab dem der Block zum Aktionspreis lieferbar ist. Die Elemente VALID_FROM dürfen kein Datum enthalten, das vor dem Katalogbeginn liegt. Die Datumswerte eines Block aus VARIATION_PRICE_DEFINITION dürfen nicht mit denen des Blocks aus ITEM übereinstimmen.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/VALID_UNTIL
diagram
type restriction of xs:date
properties
content simple
annotation
documentation
Dieses Element gibt das Datum in der Form, bis zu welchem der Block zum Aktionspreis lieferbar ist. Die Elemente mit der Bezeichnung VALID_UNTIL dürfen kein Datum enthalten, das größer dem Katalogdatum + 10 Jahre ist. Ist eine Einschränkung nicht erwünscht, muss das Element leer sein. Die Datumswerte eines Block aus dem Element BLOCK_SALE_PRICE dürfen nicht mit denen des Blocks in dem Element ITEM übereinstimmen.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/OPTION_REF
diagram
properties
minOcc | 0
maxOcc | 4
content | complex
annotation
documentation
Mit diesem Element werden Varianten referenziert, für deren Kombination ein Blockaktionspreis angeboten werden soll.

Wird ein Programm verwendet, so muss für dieses Programm die erste OPTION_REF verwendet werden. Bei Verwendung mehrerer Variantenarten dürfen keine Dubletten vorhanden sein, die sich nur in der Reihenfolge der verwendeteten Variantenarten unterschieden.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/OPTION_REF/@FEATURE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Mit diesem Attribut wird eine Variantenart referenziert.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/OPTION_REF/@OPTION_KEY
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 5 |
annotation
documentation
Mit diesem Attribut wird eine Variantenausprägung referenziert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/BLOCK_SALE_PRICES/BLOCK_SALE_PRICE/VARIATION_PRICE_DEFINITION/PRICE_OR_CALCULATION_POINT
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
In dieses Element werden die Preise laut ihrer Preisgruppen eingetragen. Die Preise sind immer in der kleinsten Währungseinheit einzubringen (beispielsweise anstatt "300,00" [€] "30000" [Cent]). Identnummern werden ohne Nachkommastellen, Verrechnungspunkte werden mit genau zwei Nachkommastellen angegeben (ohne das Komma selbst).


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE
diagram
properties
minOcc | 0
maxOcc | 1
content | complex
children CREDIT_SURCHARGE_CLEARING
annotation
documentation
In diesem Element werden die Wertestaffeln zur Verrechnung der Gutschriften oder Aufschläge definiert.

Wenn ein Verrechnungsblock für einen Auftrag gültig ist, kann mit dem Block in die Wertestaffel eingestiegen werden. Je gültigem Block in der Wertstaffel wird eine Vergleichssumme für die in dem Element angegebene Verrechnungsgruppe (CLEARING_GROUP (Pfad 1)) bestimmt. Entspricht der Wert der Vergleichssumme dem angegebenen Wertebereich (Elemente VALUE_FROM (Pfad 2) und VALUE_TO (Pfad 2)), so wird das Element angewendet, d. h. die im Element TYPE_CREDIT (Pfad 2) und/oder TYPE_DEBIT (Pfad 2) hinterlegte Type wird verrechnet. Die Berechnung erfolgt auf die Summe der Kalkulationsgruppe, die für die Gutschrift- oder Belastungstype angegeben ist (Element ITEM (Pfad 3)).

Für einen Block können mehrere Staffelbereiche angelegt werden. Jeder Staffelbereich wird einem Element COMPARING_RULES (Pfad 4) zugeordnet. In einer Staffel eines Blocks müssen die Bedingungen aller Wertebereiche mit jeweiliger Verrechnungsgruppe erfüllt sein, bevor die Positionen verrechnet werden können. Die einzelnen Elemente (COMPARING_RULE) sind UND-verknüpft.

Sind für einen Block mehrere Bedingungen formuliert, so sind diese ODER-verknüpft, d. h. mindestens eine dieser Bedingungen muss erfüllt sein.

Werden auf dem Element GRADING_TABLE mehrere Datensätze eines Verrechnungsblocks angewendet, so wird der Wert des Blocks (ITEM (Pfad 3)), ITEM_PRICE (Pfad 5)) jedoch nur einmal berechnet.

Pfad 1: GLOBAL_DEFINITION
Pfad 2: BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE
Pfad 3: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS
Pfad 4: BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES
Pfad 5: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children ITEM_REF COMPARING_RULES
annotation
documentation
In diesem Element wird ein Wertebereich der Wertestaffel definiert.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/ITEM_REF
diagram
properties
content complex
annotation
documentation
Dieses Element entspricht einer Type des Verrechnungsblocks. Ein Verrechnungsblock ist eindeutig durch die Type und die Serie definiert. Der Verechnungsblock wird in ITEM (Pfad1) mit der Artikelkennung V=Verrechnungsblock angelegt.
Soll die Werteverrechnung zeitlich eingegrenzt werden, so sind in den Elementen VALID_FROM/VALID_UNTIL des Elementes ITEM (Pfad1) in dem Verrechnungsblock die entsprechenden Daten zu setzen. Dies bedeutet, dass für jeden Zeitraum ein entsprechender Verrechnungsblock anzulegen ist.
Die Daten der Verrechnungspositionen (TYPE_CREDIT und TYPE_DEBIT) werden ignoriert.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/ITEM_REF/@TYPE_NO
type restriction of xs:string
properties
use required
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
pattern | \S(.{0,28}\S)? |
annotation
documentation
In diesem Element wird der Artikelkurzcode eingegeben. (z. B. U60).


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/ITEM_REF/@SERIE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird die Seriennummer der referenzierten Serie angegeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children COMPARING_RULE
annotation
documentation
Für einen Verrechnungsblock können mehrere Wertebereiche (VALUE_FROM bis VALUE_TO) angelegt werden. Wertebereiche, die innerhalb eines Elementes COMPARING_RULES definiert sind, sind UND-verknüpft. Die Elemente COMPARING_RULES untereinander sind ODER-verknüpft.
Soll für einen Wertebereich keine Gutschrift/Belastung gegeben werden,so sind die Felder TYPE_CREDIT und TYPE_DEBIT wegzulassen.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children CLEARING_GROUP_ID VALUE_FROM VALUE_TO TYPE_CREDIT TYPE_DEBIT
annotation
documentation
In diesem Element werden die in einer COMPARING_RULES zusammengefassten Bedingungen formuliert, die erst angewendet werden können, wenn die alle erfüllt sind.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE/CLEARING_GROUP_ID
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999 |
annotation
documentation
Dieses Element identifiziert eine Verrechnungsgruppe, für die eine Summe der Beträge aller Auftragspositionen bestimmt wird. Liegt die errechnete Summe in dem angegebenen Wertebereich, der über die Elemente VALUE_FROM und VALUE_TO definiert ist, so kann die Gutschrift (TYPE_CREDIT) oder die Belastung (TYPE_DEBIT) verrechnet werden.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE/VALUE_FROM
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
Über die Elemente VALUE_FROM und VALUE_TO wird ein Wertebereich definiert. Liegt die für die angegebene Verrechnungsgruppe errechnete Summe in dem angegebenen Wertebereich, kann die Gutschrift (TYPE_CREDIT) oder die Belastung (TYPE_DEBIT) verrechnet werden.
Bei den Bereichsübergängen (VALUE_TO, dann VALUE_FROM) dürfen keine Lücken entstehen. Andernfalls kann für einen fehlenden Wertebereich keine Rabattierung angewendet werden.
Die Werte in den Feldern Wert_von/Wert_bis sind auf den Cent genau anzugeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE/VALUE_TO
diagram
type restriction of xs:nonNegativeInteger
properties
content simple
facets
Kind | Value | Annotation
minInclusive | 0 |
maxInclusive | 999999999 |
annotation
documentation
Über die Elemente VALUE_FROM und VALUE_TO wird ein Wertebereich definiert. Liegt die für die angegebene Verrechnungsgruppe errechnete Summe in dem angegebenen Wertebereich, kann die Gutschrift (TYPE_CREDIT) oder die Belastung (TYPE_DEBIT) verrechnet werden.
Bei den Bereichsübergängen (VALUE_TO, dann VALUE_FROM) dürfen keine Lücken entstehen. Andernfalls kann für einen fehlenden Wertebereich keine Rabattierung angewendet werden.
Die Werte in den Feldern Wert_von/Wert_bis sind auf den Cent genau anzugeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE/TYPE_CREDIT
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Hier wird eine Verrechnungsposition als Gutschrift angegeben. Die Type der Gutschrift wird im Element ITEM (Pfad 1) als Verrechnungsposition (ITEM_IDENTIFICATION (Pfad1) = P) angelegt . Die Serie der Gutschriftposition ist identisch mit der Serie des Verrechnungsblocks.
Die Gutschriftstype wird über das Element CALC_GROUP_REF (Pfad 1) einer Kalkulationsgruppe zugeordnet und unterliegt somit der regulären Auftragsberechnung entsprechend der zugeordneten Kalkulationsgruppe. Die Gutschrift wird dann auf die Betragssumme aller Auftragspositionen gegeben, die in der gleichen Kalkulationsgruppe wie die Gutschrifttype sind.
Der Wert der Gutschrift wird im Element ITEM_PRICE (Pfad 2) als negativer Zahlenwert eingetragen.
Die Gutschriftstype (TYPE_CREDIT) und die Belastungstype (TYPE_DEBIT) können beide angelegt werden, ihnen können unterschiedlichen Kalkulationsgruppen zugeordnet sein.
Die Gutschrifts- und die Belastungstype sind in einer Wertestaffel nicht preisgruppenabhängig, sie sind immer programmneutral (PRICE_CLASS (Pfad 1) = 1
Die Gutschrifts- und die Belastungstype dürfen nur einen Preis in Preisgruppe 1 haben.
Das Planungssystem entscheidet, ob auf dem Auftrag die einzelnen Verrechnungspositionen oder aber nur der Verrechnungsblock als Auftragsposition gelistet wird.
Die Gutschrifts- und die Belastungstype sind nicht Bestandteil der Katalogdaten, diese werden ausschlieslich über die Blockdaten ausgeliefert.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS
Pfad 2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/GRADING_TABLE/CREDIT_SURCHARGE_CLEARING/COMPARING_RULES/COMPARING_RULE/TYPE_DEBIT
diagram
type restriction of xs:string
properties
minOcc | 0
maxOcc | 1
content | simple
facets
Kind | Value | Annotation
minLength | 1 |
maxLength | 15 |
annotation
documentation
Hier wird eine Verrechnungsposition als Belastung angegeben. Die Type der Belastungt wird im Element ITEM (Pfad 1) als Verrechnungsposition (ITEM_IDENTIFICATION (Pfad1) = P) angelegt . Die Serie der Belastungsposition ist identisch mit der Serie des Verrechnungsblocks.
Die Belastungstype wird über das Element CALC_GROUP_REF (Pfad 1) einer Kalkulationsgruppe zugeordnet und unterliegt somit der regulären Auftragsberechnung entsprechend der zugeordneten Kalkulationsgruppe. Die Belastung wird dann auf die Betragssumme aller Auftragspositionen gegeben, die in der gleichen Kalkulationsgruppe wie die Belastungstype sind.
Der Wert der Belastung wird im Element ITEM_PRICE (Pfad 2) als positiver Zahlenwert eingetragen.
Die Gutschriftstype (TYPE_CREDIT) und die Belastungstype (TYPE_DEBIT) können beide angelegt werden, ihnen können unterschiedlichen Kalkulationsgruppen zugeordnet sein.
Die Gutschrifts- und die Belastungstype sind in einer Wertestaffel nicht preisgruppenabhängig, sie sind immer programmneutral (PRICE_CLASS (Pfad 1) = 1)
Die Gutschrifts- und die Belastungstype dürfen nur einen Preis in Preisgruppe 1 haben.
Das Planungssystem entscheidet, ob auf dem Auftrag die einzelnen Verrechnungspositionen oder aber nur der Verrechnungsblock als Auftragsposition gelistet wird.
Die Gutschrifts- und die Belastungstype sind nicht Bestandteil der Katalogdaten, diese werden ausschlieslich über die Blockdaten ausgeliefert.

Pfad 1: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS
Pfad 2: SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/PRICE_FEATURE_GROUP_BASE_PRICE


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES
diagram
properties
content complex
children EXCHANGE_ID_GROUP RULE RULE_SET_TEXT
annotation
documentation
In diesem Element und den Kind-Elementen werden die herstellerspezifischen Regelwerke beschrieben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/EXCHANGE_ID_GROUP
diagram
properties
minOcc | 1
maxOcc | unbounded
content | complex
children EXCHANGE_ID_1_REF EXCHANGE_ID_2_REF
annotation
documentation
In diesem Element werden die Tauschgruppen definiert. Wenn Tausch-ID 1 (EXCHANGE_ID_1_REF) gegen Tausch-ID 2 (EXCHANGE_ID_2_REF) wechselseitig getauscht werden dürfen, muss dies explizit angegeben werden.
Wenn Artikel mit gleicher Tausch-ID 1:1 untereinander getauscht werden dürfen, muss für diesen Tauschvorgang ein Datensatz angelegt werden.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/EXCHANGE_ID_GROUP/EXCHANGE_ID_1_REF
diagram
properties
content complex
annotation
documentation
Dieses Element verweist auf eine im Element PRICE_DEFINITION/SET_OF_EXCHANGE_IDS definierte Tauschgruppe. Die Tausch-ID entspricht dem Wert im Attribut EXCHANGE_ID_NO eines Kommissions- bzw. Planungsartikel.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/EXCHANGE_ID_GROUP/EXCHANGE_ID_1_REF/@EXCHANGE_ID_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9]|9[89] |
annotation
documentation
Dieses Attribut dient der Referenzierung auf den Schlüssel für die Tauschgruppe des Kommissions- bzw. Planungsartikels.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/EXCHANGE_ID_GROUP/EXCHANGE_ID_2_REF
diagram
properties
content complex
annotation
documentation
Dieses Element verweist auf eine im Element PRICE_DEFINITION/SET_OF_EXCHANGE_IDS definierte Tauschgruppe. Die Tausch-ID entspricht dem Wert im Attribut EXCHANGE_ID_NO eines Artikels aus einem Block.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/EXCHANGE_ID_GROUP/EXCHANGE_ID_2_REF/@EXCHANGE_ID_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
pattern | [0-9]|[1-8][0-9]|9[89] |
annotation
documentation
Dieses Attribut dient der Referenzierung auf den Schlüssel für die Tauschgruppe des Blockartikels.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE
diagram
properties
minOcc | 1
maxOcc | 99
content | complex
children RULE_TEXT
annotation
documentation
In diesem Element wird ein herstellerspezifisches Regelwerk definiert.


 attribute T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE/@RULE_NO
type restriction of xs:nonNegativeInteger
properties
use required
facets
Kind | Value | Annotation
minInclusive | 1 |
maxInclusive | 99 |
annotation
documentation
In diesem Attribut wird ein Zähler von 1-99 für die Regeln im Blockregelwerk angegeben.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE/RULE_TEXT
diagram
type | languagetexte60999
properties
content complex
children | LANGUAGE
annotation
documentation
Mit diesem Text wird erläutert, unter welchen Kriterien innerhalb der Blockabwicklung getauscht werden darf.


 element T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE_SET_TEXT
diagram
type | languagetexte60999
properties
content complex
children | LANGUAGE
annotation
documentation
In diesem Element werden Erläuterungen zu dem Regelwerk angelegt.


 complexType languagetexte
diagram
children LANGUAGE
used by
elements T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/EXTERNAL_NAME T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/FULL_TEXT T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY/PROPERTY_TEXT T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/TOOL_TIP
annotation
documentation
Dieser Datentyp dient dem Anlegen von mehrsprachigen Texten beliebiger Länge.


 complexType languagetexte30
diagram
children LANGUAGE
used by
elements T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/CALC_GROUP/CALC_GROUP_TEXT T_NEW_CATALOG/CATALOG/CATALOG_NAME T_NEW_CATALOG/SERIES/SERIE/DEFAULT_OPTION_GROUPS/DEFAULT_OPTION_GROUP/DEFAULT_OPTION_GROUP_NAME T_NEW_CATALOG/PRICE_DEFINITION/MERCHANDISE_GROUP/MERCHANDISE_GROUP_TEXT T_NEW_CATALOG/GLOBAL_DEFINITION/PROPERTIES/PROPERTY/PROPERTY_UNIT
annotation
documentation
Dieser Datentyp dient dem Anlegen von mehrsprachigen Texten der Länge 30.


 complexType languagetexte40
diagram
children LANGUAGE
used by
elements T_NEW_CATALOG/PRICE_DEFINITION/SET_OF_EXCHANGE_IDS/EXCHANGE_ID/EXCHANGE_ID_TEXT T_NEW_CATALOG/GLOBAL_DEFINITION/DETAIL_INFOS/DETAIL_INFO/INTERNAL_NAME
annotation
documentation
Dieser Datentyp dient dem Anlegen von mehrsprachigen Texten der Länge 40.


 complexType languagetexte60
diagram
children LANGUAGE
used by
elements T_NEW_CATALOG/GLOBAL_DEFINITION/CLEARING_GROUP/CLEARING_GROUP_NAME T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/FEATURE_TEXT T_NEW_CATALOG/GLOBAL_DEFINITION/GROUP_TITLES/GROUP_TITLE/GROUP_TITLE_NAME T_NEW_CATALOG/GLOBAL_DEFINITION/MODULE_RULE_SET_DEFINITIONS/MODULE_RULE_SET_DEFINITION/MODULE_RULE_SET_NAME T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_COMMENT_TEXT T_NEW_CATALOG/FEATURE_DEFINITION/OPTION_GROUPS/OPTION_GROUP/OPTION_GROUP_TEXT T_NEW_CATALOG/FEATURE_DEFINITION/FEATURES/FEATURE/OPTIONS/OPTION/OPTION_TEXT T_NEW_CATALOG/PRICE_DEFINITION/PRICE_FEATURE_GROUPS/PRICE_FEATURE_GROUP/PRICE_FEATURE_GROUP_TEXT T_NEW_CATALOG/PRICE_DEFINITION/PRICE_TYPES/PRICE_TYPE/PRICE_TYPE_NAME T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/PRODUCT_GROUP_TEXT T_NEW_CATALOG/FEATURE_DEFINITION/RESTRICTIONS/RESTRICTION/RESTRICTION_NAME_TEXT T_NEW_CATALOG/FEATURE_DEFINITION/SUGGESTIONS/SUGGESTION/SUGGESTION_NAME_TEXT
annotation
documentation
Dieser Datentyp dient dem Anlegen von mehrsprachigen Texten der Länge 60.


 complexType languagetexte60999
diagram
children LANGUAGE
used by
elements T_NEW_CATALOG/CATALOG/CATALOG_INFO T_NEW_CATALOG/SERIES/SERIE/PRODUCT_GROUPS/PRODUCT_GROUP/ITEMS/ITEM/ITEM_TEXT/PLANNING_ADVICE T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE_SET_TEXT T_NEW_CATALOG/BLOCK_VALUE_CALCULATION/SET_OF_BLOCK_RULES/RULE/RULE_TEXT
annotation
documentation
Dieser Datentyp dient dem Anlegen von mehrsprachigen Texten bstehend aus bis zu 999 Zeilen der Länge 60.